
<!DOCTYPE HTML>
<html lang="en">
<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.5fc2ba6c017d4eb9b0f55efbed8d6686.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.7812d0af4a341bf97434a28fee54fa21.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.c8126b81c20e776e264267e55073c574.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="127061904040331"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
    
        <title>Simcoe Muskoka reports 79 new COVID-19 cases, plus 27 outbreaks | CTV News</title>
    

    
        <meta name="description" content="Public health reports 79 new COVID-19 cases across Simcoe Muskoka on Tuesday, plus 27 active outbreaks, including 21 schools."/>
    
    <link rel="canonical" href="https://barrie.ctvnews.ca/simcoe-muskoka-reports-79-new-covid-19-cases-plus-27-outbreaks-1.5677973"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/barrie/2021/11/23/1_5677973.amp.html"/>

    <meta itemprop="name" content="Simcoe Muskoka reports 79 new COVID-19 cases, plus 27 outbreaks"/>
    <meta itemprop="description" content="Public health reports 79 new COVID-19 cases across Simcoe Muskoka on Tuesday, plus 27 active outbreaks, including 21 schools."/>
    <meta itemprop="url" content="https://barrie.ctvnews.ca/simcoe-muskoka-reports-79-new-covid-19-cases-plus-27-outbreaks-1.5677973"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/11/4/covid-1-5652782-1636062049663.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/11/4/covid-1-5652782-1636062049663.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Simcoe Muskoka reports 79 new COVID-19 cases, plus 27 outbreaks"/>
    <meta property="og:description" content="Public health reports 79 new COVID-19 cases across Simcoe Muskoka on Tuesday, plus 27 active outbreaks, including 21 schools."/>
    <meta property="og:url" content="https://barrie.ctvnews.ca/simcoe-muskoka-reports-79-new-covid-19-cases-plus-27-outbreaks-1.5677973"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/11/4/covid-1-5652782-1636062049663.jpg"/>
    <meta property="og:site_name" content="Barrie"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Simcoe Muskoka reports 79 new COVID-19 cases, plus 27 outbreaks"/>
    <meta name="twitter:url" content="https://barrie.ctvnews.ca/simcoe-muskoka-reports-79-new-covid-19-cases-plus-27-outbreaks-1.5677973"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Public health reports 79 new COVID-19 cases across Simcoe Muskoka on Tuesday, plus 27 active outbreaks, including 21 schools."/>
    <meta name="twitter:site" content="@CTVBarrieNews"/>
    <meta name="twitter:creator" content="@CTVBarrieNews"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/11/4/covid-1-5652782-1636062049663.jpg"/>

    <meta itemprop="headline" content="Simcoe Muskoka reports 79 new COVID-19 cases, plus 27 outbreaks"/>
    <meta itemprop="datePublished" content="2021-11-23T14:22:00.000-05:00"/>
    <meta name="dc.date.modified" content="2021-11-23T18:47:59.000-05:00"/>
    <meta property="article:published_time" content="2021-11-23T14:22:00.000-05:00"/>
    <meta property="article:section" content="Barrie"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Simcoe Muskoka reports 79 new COVID-19 cases, plus 27 outbreaks",
    "description": "Public health reports 79 new COVID-19 cases across Simcoe Muskoka on Tuesday, plus 27 active outbreaks, including 21 schools.",
    "dateline": "Barrie, Ont.",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Kim Phillips","sameAs":"https://barrie.ctvnews.ca/kim-phillips-1.4548120"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/11/4/covid-1-5652782-1636062049663.jpg",
    "height": 575,
    "width": 1020
    },
    "mainEntityOfPage":"https://barrie.ctvnews.ca/simcoe-muskoka-reports-79-new-covid-19-cases-plus-27-outbreaks-1.5677973",
    "datePublished": "2021-11-23T14:22:00.000-05:00",
    "dateModified": "2021-11-23T18:47:59.000-05:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    <!-- customheaderlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">




<!-- DOMAIN -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">




<!-- BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.8d32e3aceda93edbb6592bbe9af900c4.css" type="text/css">




<!-- External ClientLibs -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>

<!-- FAVICON -->


    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png" sizes="180x180"/>


<!-- Control for mobile layout -->
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    <!-- Hash ClientLibs -->
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>


    
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });
      permutive.addon('web', {});
  </script>

  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->


    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    

    <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    <script type='application/javascript'>
        (function () {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778;
            _sf_async_config.domain = "ctvnews.ca";
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CONFIGURATION END **/
        })();
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>

    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/barrie/2021/11/23/simcoe-muskoka-reports-79-new-covid-19-cases--plus-27-outbreaks">
                <span class="c-header__secondary--nav__icon1" style="display: none"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://barrie.ctvnews.ca/search-results/ctv-barrie-search-7.379026" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Barrie</label>
                <input id="search_bar_7_137" placeholder="Search CTV Barrie" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://barrie.ctvnews.ca/" class="c-header__local--city__link">BARRIE</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://barrie.ctvnews.ca/search-results/ctv-barrie-search-7.379026" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Barrie</label>
                <input id="search_bar_7_137" placeholder="Search CTV Barrie" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/local-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/more/photo-galleries" title="Photo Galleries" aria-label="Photo Galleries">Photo Galleries</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/more/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/around-the-region" title="Around the Region" aria-label="Around the Region">Around the Region</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/simcoe-muskoka-covid-19-updates" title="Simcoe - Muskoka COVID-19 Updates" aria-label="Simcoe - Muskoka COVID-19 Updates">Simcoe - Muskoka COVID-19 Updates</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/video?binId=1.1272429" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/video?binId=1.1272429" title="Around Ontario" aria-label="Around Ontario">Around Ontario</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/video?binId=1.1274844" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/video?binId=1.1476789" title="CTV News at Eleven" aria-label="CTV News at Eleven">CTV News at Eleven</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/more/bios" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/sales-ads" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/newsletters" title="Email Alerts" aria-label="Email Alerts">Email Alerts</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="http://www.facebook.com/ctvbarrie" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="http://www.twitter.com/ctvbarrienews" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvbarrienews/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-barrie-banners-1.5084354" public-url="https://barrie.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsbarrie/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://barrie.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Barrie</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Simcoe Muskoka reports 79 new COVID-19 cases, plus 27 outbreaks</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            

            
    
    
    

        
        
            <inline-video axis-ids="[{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/11/23/kids-covid-1-5678400-1637710313008.jpg&#34;,&#34;title&#34;:&#34;Southlake pediatrician on kids COVID-19 vaccine&#34;,&#34;axisId&#34;:&#34;2328704&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/5/18/kids---covid-1-5433319-1627409642382.jpg&#34;,&#34;title&#34;:&#34;Local COVID-19 vaccine bookings open to kids 5-11&#34;,&#34;axisId&#34;:&#34;2328719&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/11/23/vaccines-kids-1-5678316-1637707937509.jpg&#34;,&#34;title&#34;:&#34;Toronto kids first in Canada to get first dose&#34;,&#34;axisId&#34;:&#34;2328682&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/11/23/kids--vaccines-open--24-000-shots-booked-1-5678399-1637710203027.jpg&#34;,&#34;title&#34;:&#34;Kids&#39; vaccines open: 24,000 shots booked &#34;,&#34;axisId&#34;:&#34;2328684&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/cp24/en/images/2021/11/19/kids-vaccine-1-5672832-1637334004103.jpg&#34;,&#34;title&#34;:&#34;Details on P.E.I. vaccination plans for kids &#34;,&#34;axisId&#34;:&#34;2328406&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/11/22/vaccine-kids-1-5676867-1637623589209.jpg&#34;,&#34;title&#34;:&#34;How parents can access vaccines for kids in N.B.&#34;,&#34;axisId&#34;:&#34;2328398&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/11/22/ctv-news-national--child-vaccinations-to-begin-1-5677236-1637640452792.jpg&#34;,&#34;title&#34;:&#34;CTV News National: Child vaccinations to begin&#34;,&#34;axisId&#34;:&#34;2328215&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/11/22/booking-opens-tuesday-for-kids--vaccine-1-5676942-1637625131321.jpg&#34;,&#34;title&#34;:&#34;Booking opens Tuesday for kids&#39; vaccine&#34;,&#34;axisId&#34;:&#34;2328073&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/11/22/dose-arrival-1-5676275-1637601813357.png&#34;,&#34;title&#34;:&#34;Vaccine shipment arrives for five to 11 year olds&#34;,&#34;axisId&#34;:&#34;2327746&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/11/22/ont--officials-on-vaccines-for-children-1-5676058-1637593982936.jpg&#34;,&#34;title&#34;:&#34;Ont. officials on vaccines for children&#34;,&#34;axisId&#34;:&#34;2327617&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/11/22/another-tool-to-keep-covid-19-at-bay-1-5676102-1637596231308.jpg&#34;,&#34;title&#34;:&#34;Another tool to keep COVID-19 at bay: Bogoch&#34;,&#34;axisId&#34;:&#34;2327670&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/11/22/making-schools-and-daycares-safer-with-vaccines-1-5676216-1637599791094.jpg&#34;,&#34;title&#34;:&#34;Making schools and daycares safer with vaccines&#34;,&#34;axisId&#34;:&#34;2327708&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/11/19/covid-19-vaccine-kids-1-5673963-1637363052279.jpg&#34;,&#34;title&#34;:&#34;CTV QP: Will vaccine mandates apply to kids?&#34;,&#34;axisId&#34;:&#34;2327343&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/11/20/kalina-1-5674510-1637419704070.jpg&#34;,&#34;title&#34;:&#34;Pfizer&#39;s COVID-19 vaccine approved for kids&#34;,&#34;axisId&#34;:&#34;2326984&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/11/19/ctv-national-news--canada-approves-child-vaccine-1-5674359-1637520626902.jpg&#34;,&#34;title&#34;:&#34;CTV National News: Canada approves child vaccine&#34;,&#34;axisId&#34;:&#34;2326962&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/11/19/dr--sharma-1-5673962-1637363020228.jpg&#34;,&#34;title&#34;:&#34;Dr. Sharma explains vaccine intervals for kids&#34;,&#34;axisId&#34;:&#34;2326726&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/11/19/vaccination-clinic-1-5674105-1637366425780.jpg&#34;,&#34;title&#34;:&#34;Toronto opens appointments to vaccinate kids&#34;,&#34;axisId&#34;:&#34;2326776&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/11/19/vaccines-for-kids-to-arrive-next-week-1-5674010-1637364607024.jpg&#34;,&#34;title&#34;:&#34;Vaccines for kids to arrive next week&#34;,&#34;axisId&#34;:&#34;2326758&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/11/19/covid-19-vaccine-kids-1-5673963-1637363052279.jpg&#34;,&#34;title&#34;:&#34;2.9M doses of vaccine for children incoming&#34;,&#34;axisId&#34;:&#34;2326719&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/11/19/dr--supriya-sharma-1-5673238-1637337786139.jpg&#34;,&#34;title&#34;:&#34;Benefits outweigh potential risk: Dr. Sharma &#34;,&#34;axisId&#34;:&#34;2326261&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/11/19/dr--tam-1-5673438-1637345214978.jpg&#34;,&#34;title&#34;:&#34;Dr. Tam on how vaccine will be administered to kids&#34;,&#34;axisId&#34;:&#34;2326266&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2020/11/29/vaccine-kid-1-5209748-1633231254503.jpg&#34;,&#34;title&#34;:&#34;Pfizer vaccine approved for kids in Canada &#34;,&#34;axisId&#34;:&#34;2326236&#34;}]" is-edit-mode="false" video-axis-base-url="https://capi.9c9media.com" video-axis-destination-code="ctvnews_web" video-poster="/content/dam/ctvnews/en/images/2021/11/23/kids-covid-1-5678400-1637710313008.jpg" video-player-configs="ctvbarrie-jwt/autoplay-off.json" video-player-on-configs="ctvbarrie-jwt/autoplay-on.json" video-player-url="https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js"></inline-video>
        


    
    
  


        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2020/5/30/kim-phillips-1-4961775-1627382769299.jpg&#34;,&#34;firstName&#34;:&#34;Kim&#34;,&#34;lastName&#34;:&#34;Phillips&#34;,&#34;bioUrl&#34;:&#34;https://barrie.ctvnews.ca/kim-phillips-1.4548120&#34;,&#34;twitter&#34;:&#34;ctvbarrienews&#34;,&#34;polopolyID&#34;:&#34;1.4548120&#34;,&#34;jobTitle&#34;:&#34;CTVNews.ca Barrie Online Producer&#34;}]'></bio-content>
                                </div>

                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Nov. 23, 2021 2:22 p.m. EST" fallback-updated-date="Nov. 23, 2021 6:47 p.m. EST" published-date="Tue Nov 23 14:22:00 EST 2021" updated-date="Tue Nov 23 18:47:59 EST 2021"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Simcoe Muskoka reports 79 new COVID-19 cases, plus 27 outbreaks" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
     <span class="placeline">Barrie, Ont. - </span>
     
    <p>
	Public health reports 79 new COVID-19 cases across Simcoe Muskoka on Tuesday, plus 27 active outbreaks, including 21 schools.</p>
<p>
	The health unit lists the new infections in Barrie (39), Innisfil (7), Orillia (7), Springwater (4), Wasaga Beach (3), Bradford (3), Clearview (2), Bracebridge (3), Huntsville (2), Midland (2), Severn (3), Essa, Oro-Medonte, Penetanguishene, and Georgian Bay.</p>
<p>
	A quarter of the new cases are among children as infections rates climb in those under 18.</p>
<p>
	There are 510 active COVID-19 cases in the region, including 29 hospitalizations.</p>
<h2>
	COVID-19 OUTBREAKS</h2>
<p>
	The health unit declared active outbreaks at four congregate settings and one community setting, including a child care centre, church, and shelters.</p>
<p>
	As mentioned, there are 21 active school outbreaks.</p>
<p>
	Schools with outbreaks include:</p>
<ol>
	<li>
		Spruce Glen PS, Huntsville - 2 cases</li>
	<li>
		Hewitt's Creek PS, Barrie - 3 cases</li>
	<li>
		Tosorontio Central PS, Everett - 6 cases</li>
	<li>
		Forest Hill PS, Midhurst - 3 cases</li>
	<li>
		ES Le Caron, Penetanguishene - 7 cases</li>
	<li>
		St. Ann's Sep S, Penetanguishene - 2 cases</li>
	<li>
		ESC Nouvelle Alliance, Barrie - 2 cases</li>
	<li>
		Monck PS, Bracebridge - 3 cases</li>
	<li>
		West Bayfield ES, Barrie - 7 cases</li>
	<li>
		Severn Shores PS, Orillia - 7 cases</li>
	<li>
		Trillium Woods ES, Barrie - 3 cases</li>
	<li>
		Emma King ES, Barrie - 8 cases</li>
	<li>
		Maple Grove PS, Barrie - 11 cases</li>
	<li>
		St. Joan of Arc SS, Barrie - 2 cases</li>
	<li>
		St. Marie of the Incarnation, Bradford - 3 case</li>
	<li>
		Monsignor Clair ES, Barrie - 5 cases</li>
	<li>
		Nottawa ES, Collingwood - 3 cases</li>
	<li>
		W.C Little ES, Barrie - 10 cases</li>
	<li>
		Terry Fox ES, Barrie - 7 cases</li>
	<li>
		V.K Greer Memorial ES, Utterson - 12 cases</li>
	<li>
		St. Catherine of Siena ES, Barrie - 11 cases</li>
</ol>
<p>
	On Tuesday, the Ontario government <a href="https://barrie.ctvnews.ca/simcoe-muskoka-covid-19-vaccine-bookings-for-kids-5-to-11-now-open-1.5677750">opened appointment bookings</a> to children five to 11 for the COVID-19 vaccine.</p>
<p>
	Additionally, the Simcoe Muskoka health unit announced <a href="https://barrie.ctvnews.ca/new-safety-measures-issued-for-businesses-organization-and-indoor-rec-centres-1.5677912">new measures</a> to help curb the spread would come into effect this week.</p>

</div>

    

                                            
                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2021/11/4/covid-1-5652782-1636062049663.jpg&#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://barrie.ctvnews.ca/report-error-1.4706250&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsbarrie/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;heroImage&#34;:&#34;&#34;,&#34;title&#34;:&#34;New safety measures issued for businesses, organization and indoor rec centres&#34;,&#34;url&#34;:&#34;https://barrie.ctvnews.ca/new-safety-measures-issued-for-businesses-organization-and-indoor-rec-centres-1.5677912&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{&#34;image&#34;:&#34;/content/dam/ctvnews/en/images/2021/5/25/coronavirus-coverage-1-5441962-1627382478378.png&#34;,&#34;listItems&#34;:[{&#34;toolTip&#34;:&#34;New safety measures issued for businesses, organization and indoor rec centres&#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;New safety measures issued for businesses, organization and indoor rec centres&#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://barrie.ctvnews.ca/new-safety-measures-issued-for-businesses-organization-and-indoor-rec-centres-1.5677912&#34;},{&#34;toolTip&#34;:&#34;Ont. doctor reassured that Health Canada took time to approve pediatric COVID-19 vaccine&#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;Ont. doctor reassured that Health Canada took time to approve pediatric COVID-19 vaccine&#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://barrie.ctvnews.ca/ont-doctor-reassured-that-health-canada-took-time-to-approve-pediatric-covid-19-vaccine-1.5676777&#34;},{&#34;toolTip&#34;:&#34;Children 5 to 11 approved to get COVID-19 vaccine as cases surge in Simcoe Muskoka&#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;Children 5 to 11 approved to get COVID-19 vaccine as cases surge in Simcoe Muskoka&#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://barrie.ctvnews.ca/children-5-to-11-approved-to-get-covid-19-vaccine-as-cases-surge-in-simcoe-muskoka-1.5673431&#34;},{&#34;toolTip&#34;:&#34;Infectious disease expert addresses most common pandemic questions &#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;Infectious disease expert addresses most common pandemic questions &#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://barrie.ctvnews.ca/infectious-disease-expert-addresses-most-common-pandemic-questions-1.5649669&#34;},{&#34;toolTip&#34;:&#34;Vaccine mandates leave dozens of Simcoe County workers out of a job&#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;Vaccine mandates leave dozens of Simcoe County workers out of a job&#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://barrie.ctvnews.ca/vaccine-mandates-leave-dozens-of-simcoe-county-workers-out-of-a-job-1.5648938&#34;},{&#34;toolTip&#34;:&#34;&#39;I just couldn&#39;t believe it,&#39; Friends shocked by vaccinated Oro-Medonte man&#39;s death&#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;&#39;I just couldn&#39;t believe it,&#39; Friends shocked by vaccinated Oro-Medonte man&#39;s death&#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://barrie.ctvnews.ca/i-just-couldn-t-believe-it-friends-shocked-by-vaccinated-oro-medonte-man-s-death-1.5644651&#34;},{&#34;toolTip&#34;:&#34;Ont. health unit warns rapid antigen tests are not to be used to diagnose COVID-19&#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;Ont. health unit warns rapid antigen tests are not to be used to diagnose COVID-19&#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://barrie.ctvnews.ca/ont-health-unit-warns-rapid-antigen-tests-are-not-to-be-used-to-diagnose-covid-19-1.5617142&#34;},{&#34;toolTip&#34;:&#34;Does your child have COVID-19 symptoms? Here&#39;s what Simcoe Muskoka parents need to know&#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;Does your child have COVID-19 symptoms? Here&#39;s what Simcoe Muskoka parents need to know&#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://barrie.ctvnews.ca/does-your-child-have-covid-19-symptoms-here-s-what-simcoe-muskoka-parents-need-to-know-1.5577198&#34;}],&#34;title&#34;:&#34;COVID-19: Local Coverage Special Promo&#34;}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsbarrie/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
            <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Teens charged with murder appear in court&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2328028&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5676768.1637620143!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Three teens charged with murder in the shooting death of a 17-year-old appeared in a Barrie court on Monday.&#34;},{&#34;videoTitle&#34;:&#34;LIVE3 Digital Channel&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d104070&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.2532193.1585228161!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;There are currently no events scheduled on the LIVE3 digital channel. Check back soon to watch live events from across Canada and the world!&#34;},{&#34;videoTitle&#34;:&#34;Orillia fire destroys triplex&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2328089&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5676902.1637624242!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A fire in Orillia overnight on Monday destroyed a triplex on Hoover Crescent.&#34;},{&#34;videoTitle&#34;:&#34;Simcoe County braces for first major winter storm&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2328030&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5676792.1637621099!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Simcoe County braces for its first major winter storm on Monday.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Barrie at 11 for Monday, November 22, 2021&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2325584&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859985.1605779490!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Barrie at 11&#34;},{&#34;videoTitle&#34;:&#34;Centenarian finally celebrates belated birthday&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2328130&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5677035.1637627409!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Centenarian in Barrie finally celebrates her belated 100th birthday, one year later.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Barrie at Six for Sunday, November 21, 2021&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2320905&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859985.1605779490!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Barrie at Six&#34;},{&#34;videoTitle&#34;:&#34;Ont. youths caught on camera kicking in door&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2328422&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5677830.1637689832!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police say the three youths seen in this video from Port Dover, Ont., were acting out a social media challenge.&#34;},{&#34;videoTitle&#34;:&#34;CTV\u0027s Jayne Pritchard on her life-saving mammogram&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2327811&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5676465.1637608856!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Jayne Pritchard talks about how a routine mammogram saved her life, as RVH experiences a need for new equipment.&#34;},{&#34;videoTitle&#34;:&#34;Will \u0027atmospheric river\u0027 cause more flooding?&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2327613&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5676021.1637592849!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Weather Network\u0027s Jessie Uppal reports on the second \u0027atmospheric river\u0027 that is scheduled to bring more rain to B.C.&#34;},{&#34;videoTitle&#34;:&#34;Ford announces second career program&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2328049&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5676937.1637625035!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Premier Doug Ford was in Orillia Monday announcing increased support for training workers.&#34;},{&#34;videoTitle&#34;:&#34;Five-day forecast for CTV Barrie: Nov. 22&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2328109&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5677040.1637627498!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The latest weather details, plus the five-day forecast.&#34;},{&#34;videoTitle&#34;:&#34;Heavy snow hits the region&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2328632&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5678280.1637706762!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Heavy snow hits region leaving residents digging out Tuesday morning.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Barrie at Six for Tuesday, November 23, 2021&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2325585&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859985.1605779490!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Barrie at Six&#34;},{&#34;videoTitle&#34;:&#34;Dump truck crashes into N.J. home&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2328260&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5677478.1637676372!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Caught on cam: An 80-year-old New Jersey man is OK after a dump truck smashed into the side of his house.&#34;},{&#34;videoTitle&#34;:&#34;4th victim of B.C. highway slide identified&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2328183&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5677183.1637635111!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Family and friends are remembering four people whose lives were cut short as they headed home during a storm.&#34;},{&#34;videoTitle&#34;:&#34;Playmobil donates cool toys for the season&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2327795&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5676460.1637608489!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Playmobil donates to build Toy Mountain.&#34;},{&#34;videoTitle&#34;:&#34;Fully-detached Toronto home listed at one dollar&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2324598&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5669786.1637161937!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Real estate experts says listing a Toronto home for $1 is a tactic to attract multiple bidders.&#34;},{&#34;videoTitle&#34;:&#34;Red scarf campaign raises awareness&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2328134&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5677032.1637627332!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A red scarf campaign aims to break down barriers and raise awareness.&#34;},{&#34;videoTitle&#34;:&#34;Southlake pediatrician on kids COVID-19 vaccine&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2328704&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5678400.1637710199!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A pediatrician from Southlake health centre talks about the COVID-19 vaccine for children.&#34;}]" list-title="Most Watched" site-public-url="https://barrie.ctvnews.ca" list-type="listFragment">
        </most-popular>
    </div>
    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://barrie.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Barrie Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_New safety measures issued for businesses, organization and indoor rec centres" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 23 18:47:52 EST 2021" data-published-date=" Tue Nov 23 13:43:06 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_New safety measures issued for businesses, organization and indoor rec centres" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 23 18:47:52 EST 2021" data-published-date=" Tue Nov 23 13:43:06 EST 2021"></span>
                <a href="https://barrie.ctvnews.ca/new-safety-measures-issued-for-businesses-organization-and-indoor-rec-centres-1.5677912" title="New safety measures issued for businesses, organization and indoor rec centres" class="c-list__item__link">

                    New safety measures issued for businesses, organization and indoor rec centres
                </a>
            </h3>

            
            
                <a href="https://barrie.ctvnews.ca/new-safety-measures-issued-for-businesses-organization-and-indoor-rec-centres-1.5677912" title="New safety measures issued for businesses, organization and indoor rec centres" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5668535.1637101075!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5668535.1637101075!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5668535.1637101075!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5668535.1637101075!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5668535.1637101075!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5668535.1637101075!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="East Bayfield Community Centre hockey rink in Barrie, Ont. (Mike Arsalides/CTV News)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Boom lift operator found dangling unconscious from safety harness charged with impaired" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 23 12:36:12 EST 2021" data-published-date=" Tue Nov 23 12:36:12 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Boom lift operator found dangling unconscious from safety harness charged with impaired" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 23 12:36:12 EST 2021" data-published-date=" Tue Nov 23 12:36:12 EST 2021"></span>
                <a href="https://barrie.ctvnews.ca/boom-lift-operator-found-dangling-unconscious-from-safety-harness-charged-with-impaired-1.5677811" title="Boom lift operator found dangling unconscious from safety harness charged with impaired" class="c-list__item__link">

                    Boom lift operator found dangling unconscious from safety harness charged with impaired
                </a>
            </h3>

            
            
                <a href="https://barrie.ctvnews.ca/boom-lift-operator-found-dangling-unconscious-from-safety-harness-charged-with-impaired-1.5677811" title="Boom lift operator found dangling unconscious from safety harness charged with impaired" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5498903.1636050871!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5498903.1636050871!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5498903.1636050871!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5498903.1636050871!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5498903.1636050871!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5498903.1636050871!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A police officer holds a breathalyzer as a man blows into the device. (FILE IMAGE)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Huntsville woman charged in human remains investigation" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 23 17:50:41 EST 2021" data-published-date=" Tue Nov 23 16:19:22 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Huntsville woman charged in human remains investigation" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 23 17:50:41 EST 2021" data-published-date=" Tue Nov 23 16:19:22 EST 2021"></span>
                <a href="https://barrie.ctvnews.ca/huntsville-woman-charged-in-human-remains-investigation-1.5678172" title="Huntsville woman charged in human remains investigation" class="c-list__item__link">

                    Huntsville woman charged in human remains investigation
                </a>
            </h3>

            
            
                <a href="https://barrie.ctvnews.ca/huntsville-woman-charged-in-human-remains-investigation-1.5678172" title="Huntsville woman charged in human remains investigation" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4110160.1573850203!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4110160.1573850203!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4110160.1573850203!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4110160.1573850203!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.4110160.1573850203!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4110160.1573850203!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Handcuffs are picture above in this file photo."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Simcoe Muskoka reports 79 new COVID-19 cases, plus 27 outbreaks" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 23 18:47:59 EST 2021" data-published-date=" Tue Nov 23 14:22:44 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Simcoe Muskoka reports 79 new COVID-19 cases, plus 27 outbreaks" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 23 18:47:59 EST 2021" data-published-date=" Tue Nov 23 14:22:44 EST 2021"></span>
                <a href="https://barrie.ctvnews.ca/simcoe-muskoka-reports-79-new-covid-19-cases-plus-27-outbreaks-1.5677973" title="Simcoe Muskoka reports 79 new COVID-19 cases, plus 27 outbreaks" class="c-list__item__link">

                    Simcoe Muskoka reports 79 new COVID-19 cases, plus 27 outbreaks
                </a>
            </h3>

            
            
                <a href="https://barrie.ctvnews.ca/simcoe-muskoka-reports-79-new-covid-19-cases-plus-27-outbreaks-1.5677973" title="Simcoe Muskoka reports 79 new COVID-19 cases, plus 27 outbreaks" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5652782.1636062016!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5652782.1636062016!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5652782.1636062016!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5652782.1636062016!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5652782.1636062016!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5652782.1636062016!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Food drive kicks-off for Barrie-area seniors in need" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 23 19:07:04 EST 2021" data-published-date=" Tue Nov 23 14:10:27 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Food drive kicks-off for Barrie-area seniors in need" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 23 19:07:04 EST 2021" data-published-date=" Tue Nov 23 14:10:27 EST 2021"></span>
                <a href="https://barrie.ctvnews.ca/food-drive-kicks-off-for-barrie-area-seniors-in-need-1.5677952" title="Food drive kicks-off for Barrie-area seniors in need" class="c-list__item__link">

                    Food drive kicks-off for Barrie-area seniors in need
                </a>
            </h3>

            
            
                <a href="https://barrie.ctvnews.ca/food-drive-kicks-off-for-barrie-area-seniors-in-need-1.5677952" title="Food drive kicks-off for Barrie-area seniors in need" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5677962.1637694348!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5677962.1637694348!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5677962.1637694348!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5677962.1637694348!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5677962.1637694348!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5677962.1637694348!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Comfort Keepers (CTV News, KC Colby)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_SIU investigating collision involving police cruiser in Essa Township" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 23 17:35:10 EST 2021" data-published-date=" Tue Nov 23 11:29:23 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_SIU investigating collision involving police cruiser in Essa Township" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 23 17:35:10 EST 2021" data-published-date=" Tue Nov 23 11:29:23 EST 2021"></span>
                <a href="https://barrie.ctvnews.ca/siu-investigating-collision-involving-police-cruiser-in-essa-township-1.5677738" title="SIU investigating collision involving police cruiser in Essa Township" class="c-list__item__link">

                    SIU investigating collision involving police cruiser in Essa Township
                </a>
            </h3>

            
            
                <a href="https://barrie.ctvnews.ca/siu-investigating-collision-involving-police-cruiser-in-essa-township-1.5677738" title="SIU investigating collision involving police cruiser in Essa Township" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5677739.1637684809!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5677739.1637684809!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5677739.1637684809!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5677739.1637684809!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5677739.1637684809!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5677739.1637684809!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Nottawasaga OPP closed the area of 20th Sideroad and 10th Line in Essa Township on Tues., Nov. 23, 2021, for a police investigation after a collision. (OPP_CR)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_ONroute raising money to support our troops" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 23 19:07:42 EST 2021" data-published-date=" Tue Nov 23 16:28:18 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_ONroute raising money to support our troops" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 23 19:07:42 EST 2021" data-published-date=" Tue Nov 23 16:28:18 EST 2021"></span>
                <a href="https://barrie.ctvnews.ca/onroute-raising-money-to-support-our-troops-1.5678185" title="ONroute raising money to support our troops" class="c-list__item__link">

                    ONroute raising money to support our troops
                </a>
            </h3>

            
            
                <a href="https://barrie.ctvnews.ca/onroute-raising-money-to-support-our-troops-1.5678185" title="ONroute raising money to support our troops" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5678366.1637709498!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5678366.1637709498!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5678366.1637709498!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5678366.1637709498!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5678366.1637709498!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5678366.1637709498!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="ONroute in Barrie, Ont. (Steve Mansbridge/CTV News)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ontario unveils new mobile firefighter training unit" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 23 18:38:44 EST 2021" data-published-date=" Tue Nov 23 11:47:35 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ontario unveils new mobile firefighter training unit" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 23 18:38:44 EST 2021" data-published-date=" Tue Nov 23 11:47:35 EST 2021"></span>
                <a href="https://barrie.ctvnews.ca/ontario-unveils-new-mobile-firefighter-training-unit-1.5677746" title="Ontario unveils new mobile firefighter training unit" class="c-list__item__link">

                    Ontario unveils new mobile firefighter training unit
                </a>
            </h3>

            
            
                <a href="https://barrie.ctvnews.ca/ontario-unveils-new-mobile-firefighter-training-unit-1.5677746" title="Ontario unveils new mobile firefighter training unit" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5677754.1637685508!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5677754.1637685508!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5677754.1637685508!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5677754.1637685508!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5677754.1637685508!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5677754.1637685508!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Fire training unit (Office of the Fire Marshal)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12">
    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="navigation">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/">W5</a>
                <a href="https://www.ctvnews.ca/qp/">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/">Atlantic</a><a href="https://barrie.ctvnews.ca/">Barrie</a><a href="https://calgary.ctvnews.ca/">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/">Edmonton</a><a href="https://guelph.ctvnews.ca/">Guelph</a><a href="https://kitchener.ctvnews.ca/">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge">Lethbridge</a><a href="https://london.ctvnews.ca/">London</a><a href="https://montreal.ctvnews.ca/">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/">Northern Ontario</a><a href="https://ottawa.ctvnews.ca/">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert">Prince Albert</a><a href="https://edmonton.ctvnews.ca/red-deer">Red Deer</a><a href="https://regina.ctvnews.ca/">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/">Saskatoon</a><a href="https://toronto.ctvnews.ca/">Toronto</a>
            <a href="https://bc.ctvnews.ca/">Vancouver</a><a href="https://vancouverisland.ctvnews.ca/">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/">Windsor</a><a href="https://winnipeg.ctvnews.ca/">Winnipeg</a><a href="https://regina.ctvnews.ca/yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq">Video Help</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2021 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/3005664/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.7d86eace4ed238ed9f8a7a3ae2bd7088.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.d6e84fd826d4c87013682ae2690037d8.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


<!-- Chartbeat -->

    <script type='application/javascript'>
        (function() {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.sections = "Barrie, Barrie";
            _sf_async_config.authors = "Kim Phillips";
            /** CONFIGURATION END **/
            function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'application/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>


<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "barrie",
                "barrie",
                "\/barrie\/simcoe\u002Dmuskoka\u002Dreports\u002D79\u002Dnew\u002Dcovid\u002D19\u002Dcases\u002D\u002Dplus\u002D27\u002Doutbreaks",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"171853453");
                        trackContent(false, "Simcoe Muskoka reports 79 new COVID\u002D19 cases, plus 27 outbreaks");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
