
<!DOCTYPE HTML>
<html lang="en">
    <head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.5fc2ba6c017d4eb9b0f55efbed8d6686.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.468bff66513ae4a1b2c39fc498db9bbb.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.9e1b0dcfed87ef7a10ce51131e36d354.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="127061904040331"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
    
        <title>Property owner says two residents died in Collingwood fire  | CTV News</title>
    

    
        <meta name="description" content="According to the property owner, a fire at a Collingwood apartment building that displaced more than 50 residents claimed two lives."/>
    
    <link rel="canonical" href="https://barrie.ctvnews.ca/property-owner-says-two-residents-died-in-collingwood-fire-1.5596398"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/barrie/2021/9/22/1_5596398.amp.html"/>

    <meta itemprop="name" content="Property owner says two residents died in Collingwood fire "/>
    <meta itemprop="description" content="According to the property owner, a fire at a Collingwood apartment building that displaced more than 50 residents claimed two lives."/>
    <meta itemprop="url" content="https://barrie.ctvnews.ca/property-owner-says-two-residents-died-in-collingwood-fire-1.5596398"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/9/20/one-person-is-dead-after-a-fire-in-collingwood-1-5592487-1632152917179.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/9/20/one-person-is-dead-after-a-fire-in-collingwood-1-5592487-1632152917179.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Property owner says two residents died in Collingwood fire "/>
    <meta property="og:description" content="According to the property owner, a fire at a Collingwood apartment building that displaced more than 50 residents claimed two lives."/>
    <meta property="og:url" content="https://barrie.ctvnews.ca/property-owner-says-two-residents-died-in-collingwood-fire-1.5596398"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/9/20/one-person-is-dead-after-a-fire-in-collingwood-1-5592487-1632152917179.jpg"/>
    <meta property="og:site_name" content="Barrie"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Property owner says two residents died in Collingwood fire "/>
    <meta name="twitter:url" content="https://barrie.ctvnews.ca/property-owner-says-two-residents-died-in-collingwood-fire-1.5596398"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="According to the property owner, a fire at a Collingwood apartment building that displaced more than 50 residents claimed two lives."/>
    <meta name="twitter:site" content="@CTVBarrieNews"/>
    <meta name="twitter:creator" content="@CTVBarrieNews"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/9/20/one-person-is-dead-after-a-fire-in-collingwood-1-5592487-1632152917179.jpg"/>

    <meta itemprop="headline" content="Property owner says two residents died in Collingwood fire "/>
    <meta itemprop="datePublished" content="2021-09-22T17:25:00.000-04:00"/>
    <meta name="dc.date.modified" content="2021-09-22T17:56:16.000-04:00"/>
    <meta property="article:published_time" content="2021-09-22T17:25:00.000-04:00"/>
    <meta property="article:section" content="Barrie"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Property owner says two residents died in Collingwood fire ",
    "description": "According to the property owner, a fire at a Collingwood apartment building that displaced more than 50 residents claimed two lives.",
    "dateline": "Collingwood, Ont.",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Katelyn Wilson","sameAs":"https://barrie.ctvnews.ca/katelyn-wilson-1.5436433"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/9/20/one-person-is-dead-after-a-fire-in-collingwood-1-5592487-1632152917179.jpg",
    "height": 574,
    "width": 1020
    },
    "mainEntityOfPage":"https://barrie.ctvnews.ca/property-owner-says-two-residents-died-in-collingwood-fire-1.5596398",
    "datePublished": "2021-09-22T17:25:00.000-04:00",
    "dateModified": "2021-09-22T17:56:16.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    <!-- customheaderlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">




<!-- DOMAIN -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">




<!-- BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.e8e9cf4c8c62f2ab076492d48f087fb2.css" type="text/css">




<!-- External ClientLibs -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>

<!-- FAVICON -->


    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png" sizes="180x180"/>


<!-- Control for mobile layout -->
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    <!-- Hash ClientLibs -->
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>


    
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });
      permutive.addon('web', {});
  </script>

  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->


    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    

    <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
    <body class="page basicpage">
        
        
            



            
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    <script type='application/javascript'>
        (function () {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778;
            _sf_async_config.domain = "ctvnews.ca";
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CONFIGURATION END **/
        })();
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>

    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/barrie/2021/9/22/property-owner-says-two-residents-died-in-collingwood-fire">
                <span class="c-header__secondary--nav__icon1" style="display: none"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://barrie.ctvnews.ca/search-results/ctv-barrie-search-7.379026" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Barrie</label>
                <input id="search_bar_7_137" placeholder="Search CTV Barrie" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://barrie.ctvnews.ca/" class="c-header__local--city__link">BARRIE</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://barrie.ctvnews.ca/search-results/ctv-barrie-search-7.379026" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Barrie</label>
                <input id="search_bar_7_137" placeholder="Search CTV Barrie" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/local-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/more/photo-galleries" title="Photo Galleries" aria-label="Photo Galleries">Photo Galleries</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/more/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/around-the-region" title="Around the Region" aria-label="Around the Region">Around the Region</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/simcoe-muskoka-covid-19-updates" title="Simcoe - Muskoka COVID-19 Updates" aria-label="Simcoe - Muskoka COVID-19 Updates">Simcoe - Muskoka COVID-19 Updates</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/video?binId=1.1272429" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/video?binId=1.1272429" title="Around Ontario" aria-label="Around Ontario">Around Ontario</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/video?binId=1.1274844" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/video?binId=1.1476789" title="CTV News at Eleven" aria-label="CTV News at Eleven">CTV News at Eleven</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/more/bios" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/sales-ads" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/newsletters" title="Email Alerts" aria-label="Email Alerts">Email Alerts</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="http://www.facebook.com/ctvbarrie" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="http://www.twitter.com/ctvbarrienews" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvbarrienews/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-barrie-banners-1.5084354" public-url="https://barrie.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsbarrie/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://barrie.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Barrie</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                <div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    
</ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Property owner says two residents died in Collingwood fire </h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            

            
    
        <inline-video axis-ids="[{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/9/20/one-person-is-dead-after-a-fire-in-collingwood-1-5592487-1632152917179.jpg&#34;,&#34;title&#34;:&#34;One person is dead after a fire at an apartment complex in Collingwood&#34;,&#34;axisId&#34;:&#34;2284861&#34;}]" video-axis-base-url="https://capi.9c9media.com" video-axis-destination-code="ctvnews_web" video-poster="/content/dam/ctvnews/en/images/2021/9/20/one-person-is-dead-after-a-fire-in-collingwood-1-5592487-1632152917179.jpg" video-player-configs="ctvbarrie-jwt/autoplay-off.json" video-player-url="https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js"></inline-video>
    
    
  


        </div>
    </div>


  



                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2021/5/20/katelyn-wilson-1-5436437-1627383891586.jpg&#34;,&#34;firstName&#34;:&#34;Katelyn&#34;,&#34;lastName&#34;:&#34;Wilson&#34;,&#34;bioUrl&#34;:&#34;https://barrie.ctvnews.ca/katelyn-wilson-1.5436433&#34;,&#34;twitter&#34;:&#34;KWilsonCTV&#34;,&#34;jobTitle&#34;:&#34;CTVNews.ca Barrie Video Journalist &#34;}]'></bio-content>
                                </div>

                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Sept. 22, 2021 5:25 p.m. EST" fallback-updated-date="Sept. 22, 2021 5:56 p.m. EST" published-date="Wed Sep 22 17:25:00 EDT 2021" updated-date="Wed Sep 22 17:56:16 EDT 2021"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Property owner says two residents died in Collingwood fire " shareCount="true"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            

    

                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2021/9/20/one-person-is-dead-after-a-fire-in-collingwood-1-5592487-1632152917179.jpg&#34;,&#34;description&#34;:&#34;Flames shoot out of an apartment complex on Tenth Street in Collingwood on Mon., Sept., 20, 2021. (Courtesy: Claudia Montenegro)&#34;},{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2021/9/21/collingwood-fatal-fire-1-5595139-1632265835404.jpg&#34;,&#34;description&#34;:&#34;Yellow police tape is wrapped around a tree outside an apartment building in Collingwood, Ont., on Tues., Sept. 21, 2021 (Katelyn Wilson/CTV News)&#34;},{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2021/9/21/opp-police-tape-1-5595134-1632265730493.jpg&#34;,&#34;description&#34;:&#34;Police caution tape is seen in front of an OPP cruiser on Tues., Sept. 21, 2021 (Katelyn Wilson/CTV News)&#34;},{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2021/9/20/one-person-is-dead-in-collingwood-apartment-fire-1-5592369-1632148681116.png&#34;,&#34;description&#34;:&#34;One person is dead and the entire 37 unit building is displaced after a fire breaks out in one unit of the Tenth Street apartment complex on Mon., Sept 20, 2021. (GOOGLE)&#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://barrie.ctvnews.ca/report-error-1.4706250&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsbarrie/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;heroImage&#34;:&#34;&#34;,&#34;title&#34;:&#34;Cause of deadly Collingwood apartment fire under investigation&#34;,&#34;url&#34;:&#34;https://barrie.ctvnews.ca/cause-of-deadly-collingwood-apartment-fire-under-investigation-1.5595138&#34;},{&#34;heroImage&#34;:&#34;&#34;,&#34;title&#34;:&#34;One person is dead, an entire building displaced in Collingwood Ont. apartment fire&#34;,&#34;url&#34;:&#34;https://barrie.ctvnews.ca/one-person-is-dead-an-entire-building-displaced-in-collingwood-ont-apartment-fire-1.5592367&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsbarrie/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
            <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;\u0027Odd text\u0027 sent from Gabby Petito\u0027s phone&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2285388&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5594038.1632229006!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;New search warrant documents reveal \u0027odd text\u0027 sent from Gabby Petito\u0027s phone at the end of August, raising concern about her wellbeing.&#34;},{&#34;videoTitle&#34;:&#34;F2F: Sweet taste of maple syrup in Severn&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2285780&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5594789.1632256885!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Maple Grove Syrup and Sleigh Rides in Severn Township produces liquid gold with 50 km of maple trees.&#34;},{&#34;videoTitle&#34;:&#34;Dramatic crash on Dunlop Street in Barrie&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2286067&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5595534.1632308787!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A vehicle rests on its roof after a crash on Dunlop Street East in Barrie Tuesday night.&#34;},{&#34;videoTitle&#34;:&#34;LIVE: Northwest Territories COVID-19 update&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d68596&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5254925.1629816621!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Northwest Territories officials give an update on the region\u0027s COVID-19 situation. Watch LIVE here.&#34;},{&#34;videoTitle&#34;:&#34;Businesses prepare for vaccine certificate rollout&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2285870&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5595023.1632263126!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Visiting non-essential businesses for indoor dining, a drink at the bar or watching a movie at a theatre will require proof of vaccination.&#34;},{&#34;videoTitle&#34;:&#34;Former detective on horrific Ont. doctor murder&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2285912&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5591807.1632084918!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;The lead detective on the horrific murder of an Ontario doctor says the killer made one big mistake when trying to cover up the crime.&#34;},{&#34;videoTitle&#34;:&#34;Joint Counter Explosive Threat Training Exercise to take place at CFB Borden&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2286069&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5595540.1632309139!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Today through October 15, explosions and loud blasts may be heard in the area.  Military personnel, vehicles and equipment will also be visible.&#34;},{&#34;videoTitle&#34;:&#34;Ontario\u0027s vaccine certificate set to take effect&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2285571&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5485347.1624626239!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Starting Wednesday, you\u0027ll need to show proof of vaccination to enter most non-essential businesses.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Layers of ethical concern\u0027 with vaccine passports&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2271305&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5571125.1630600504!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;University of Toronto bioethicist Kerry Bowman says there\u0027s a risk that vaccine passport systems could erode the public\u0027s trust.&#34;},{&#34;videoTitle&#34;:&#34;Cause of fatal Collingwood fire under investigation&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2285910&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5595134.1632265649!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Investigators look into what may have caused a deadly fire in a Collingwood apartment building.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Barrie at Six for Tuesday, September 21, 2021&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2282731&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859985.1605779490!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Barrie at Six&#34;},{&#34;videoTitle&#34;:&#34;U.K. cops say this crash was deliberate&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2285760&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5594735.1632254182!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Three London men have been jailed after they deliberately caused a collision on a busy English roadway, according to local police.&#34;},{&#34;videoTitle&#34;:&#34;Search for Gabby Petito\u0027s fiance after body found&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2284643&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5591954.1632093841!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The FBI says a body discovered Sunday in Wyoming is believed to be Gabby Petito. ABC\u0027s Trevor Ault reports.&#34;},{&#34;videoTitle&#34;:&#34;Ontario vaccine certificate off to a choppy start&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2286374&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5535879.1628185892!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The provincial website needed to print proof of vaccination was down on the  morning of the program\u0027s launch.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Barrie at 11 for Tuesday, September 21, 2021&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2282734&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859985.1605779490!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Barrie at 11&#34;},{&#34;videoTitle&#34;:&#34;Lava from erupting volcano flows into pool&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2285713&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5594689.1632251904!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Lava from the La Palma volcano has caused destruction across the Canary Islands.&#34;},{&#34;videoTitle&#34;:&#34;Ford on when vaccine passports may end&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2286353&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5596104.1632332899!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Premier Ford says he doesn\u0027t want to have vaccine passports in place \u0027a day longer than we have to.\u0027&#34;},{&#34;videoTitle&#34;:&#34;The damage is done: Seniors’ bus vandalized&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2285822&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5594940.1632260880!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Vandals have targeted a bus that the MacGillivray Guest Home worked hard to fundraise for during the pandemic.&#34;},{&#34;videoTitle&#34;:&#34;Ford on where he’s been over past two months&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2286343&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5595800.1632321470!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ont. Premier Ford says he didn\u0027t want to get involved in the federal election, and he\u0027s been all over the province dealing with the pandemic&#34;},{&#34;videoTitle&#34;:&#34;Philips CPAC machine recall sparks frustration&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2285903&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5349934.1615935588!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Canadians with sleep apnea are facing waiting for up to a year to have their CPAC repaired or replaced after Philips recalled them in June.&#34;}]" list-title="Most Watched" site-public-url="https://barrie.ctvnews.ca" list-type="listFragment">
        </most-popular>
    </div>
    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://barrie.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Barrie Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Property owner says two residents died in Collingwood fire" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 22 17:56:16 EDT 2021" data-published-date=" Wed Sep 22 17:25:15 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Property owner says two residents died in Collingwood fire" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 22 17:56:16 EDT 2021" data-published-date=" Wed Sep 22 17:25:15 EDT 2021"></span>
                <a href="https://barrie.ctvnews.ca/property-owner-says-two-residents-died-in-collingwood-fire-1.5596398" title="Property owner says two residents died in Collingwood fire" class="c-list__item__link">

                    Property owner says two residents died in Collingwood fire
                </a>
            </h3>

            
            
                <a href="https://barrie.ctvnews.ca/property-owner-says-two-residents-died-in-collingwood-fire-1.5596398" title="Property owner says two residents died in Collingwood fire" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5592487.1632152766!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5592487.1632152766!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5592487.1632152766!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5592487.1632152766!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5592487.1632152766!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5592487.1632152766!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Flames shoot out of an apartment complex on Tenth Street in Collingwood on Mon., Sept., 20, 2021. (Courtesy: Claudia Montenegro)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_OPP seeks public&#39;s help locating missing Barrie man" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 22 14:26:10 EDT 2021" data-published-date=" Wed Sep 22 14:26:10 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_OPP seeks public&#39;s help locating missing Barrie man" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 22 14:26:10 EDT 2021" data-published-date=" Wed Sep 22 14:26:10 EDT 2021"></span>
                <a href="https://barrie.ctvnews.ca/opp-seeks-public-s-help-locating-missing-barrie-man-1.5596158" title="OPP seeks public&#39;s help locating missing Barrie man" class="c-list__item__link">

                    OPP seeks public&#39;s help locating missing Barrie man
                </a>
            </h3>

            
            
                <a href="https://barrie.ctvnews.ca/opp-seeks-public-s-help-locating-missing-barrie-man-1.5596158" title="OPP seeks public&#39;s help locating missing Barrie man" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5596173.1632335028!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5596173.1632335028!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5596173.1632335028!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5596173.1632335028!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5596173.1632335028!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5596173.1632335028!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Dean Thomas Ireland, 36, has been missing since Sept. 4, 2021, and was last seen in the City of Barrie. (Supplied)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Police blame alcohol for dramatic Barrie crash" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 22 11:36:05 EDT 2021" data-published-date=" Wed Sep 22 10:04:33 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Police blame alcohol for dramatic Barrie crash" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 22 11:36:05 EDT 2021" data-published-date=" Wed Sep 22 10:04:33 EDT 2021"></span>
                <a href="https://barrie.ctvnews.ca/police-blame-alcohol-for-dramatic-barrie-crash-1.5595713" title="Police blame alcohol for dramatic Barrie crash" class="c-list__item__link">

                    Police blame alcohol for dramatic Barrie crash
                </a>
            </h3>

            
            
                <a href="https://barrie.ctvnews.ca/police-blame-alcohol-for-dramatic-barrie-crash-1.5595713" title="Police blame alcohol for dramatic Barrie crash" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5595722.1632318926!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5595722.1632318926!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5595722.1632318926!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5595722.1632318926!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5595722.1632318926!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5595722.1632318926!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A vehicle rests on its roof after a crash on Dunlop Street East in Barrie on Tues., Sept 21, 2021. (Steve Mansbridge/CTV)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Simcoe Muskoka residents must now show proof of vaccination at some indoor businesses" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 22 17:47:40 EDT 2021" data-published-date=" Wed Sep 22 13:24:57 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Simcoe Muskoka residents must now show proof of vaccination at some indoor businesses" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 22 17:47:40 EDT 2021" data-published-date=" Wed Sep 22 13:24:57 EDT 2021"></span>
                <a href="https://barrie.ctvnews.ca/simcoe-muskoka-residents-must-now-show-proof-of-vaccination-at-some-indoor-businesses-1.5596040" title="Simcoe Muskoka residents must now show proof of vaccination at some indoor businesses" class="c-list__item__link">

                    Simcoe Muskoka residents must now show proof of vaccination at some indoor businesses
                </a>
            </h3>

            
            
                <a href="https://barrie.ctvnews.ca/simcoe-muskoka-residents-must-now-show-proof-of-vaccination-at-some-indoor-businesses-1.5596040" title="Simcoe Muskoka residents must now show proof of vaccination at some indoor businesses" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5596050.1632331227!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5596050.1632331227!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5596050.1632331227!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5596050.1632331227!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5596050.1632331227!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5596050.1632331227!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A recreational centre in Barrie, Ont., posts a notice about the vaccine certificate on its door on Tues., Sept. 21, 2021 (Mike Arsalides/CTV News)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Driver accused of stunt driving in Mono was &#39;trying to clear my head&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 22 14:14:51 EDT 2021" data-published-date=" Wed Sep 22 14:14:51 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Driver accused of stunt driving in Mono was &#39;trying to clear my head&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 22 14:14:51 EDT 2021" data-published-date=" Wed Sep 22 14:14:51 EDT 2021"></span>
                <a href="https://barrie.ctvnews.ca/driver-accused-of-stunt-driving-in-mono-was-trying-to-clear-my-head-1.5596139" title="Driver accused of stunt driving in Mono was &#39;trying to clear my head&#39;" class="c-list__item__link">

                    Driver accused of stunt driving in Mono was &#39;trying to clear my head&#39;
                </a>
            </h3>

            
            
                <a href="https://barrie.ctvnews.ca/driver-accused-of-stunt-driving-in-mono-was-trying-to-clear-my-head-1.5596139" title="Driver accused of stunt driving in Mono was &#39;trying to clear my head&#39;" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5596145.1632334372!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5596145.1632334372!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5596145.1632334372!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5596145.1632334372!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5596145.1632334372!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5596145.1632334372!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A posted 80km/h road sign is pictured. (FILE IMAGE/ CTV News Barrie)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Record rainfall possible in Simcoe County" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 22 16:31:44 EDT 2021" data-published-date=" Wed Sep 22 15:37:11 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Record rainfall possible in Simcoe County" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 22 16:31:44 EDT 2021" data-published-date=" Wed Sep 22 15:37:11 EDT 2021"></span>
                <a href="https://barrie.ctvnews.ca/record-rainfall-possible-in-simcoe-county-1.5596282" title="Record rainfall possible in Simcoe County" class="c-list__item__link">

                    Record rainfall possible in Simcoe County
                </a>
            </h3>

            
            
                <a href="https://barrie.ctvnews.ca/record-rainfall-possible-in-simcoe-county-1.5596282" title="Record rainfall possible in Simcoe County" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5596283.1632339322!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5596283.1632339322!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5596283.1632339322!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5596283.1632339322!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5596283.1632339322!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5596283.1632339322!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A woman walks along Barrie&#39;s waterfront on a cool, rainy day. (CTV News Barrie)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Wasaga Beach breaks ground on $60 million project" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 22 18:08:56 EDT 2021" data-published-date=" Wed Sep 22 18:07:27 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Wasaga Beach breaks ground on $60 million project" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 22 18:08:56 EDT 2021" data-published-date=" Wed Sep 22 18:07:27 EDT 2021"></span>
                <a href="https://barrie.ctvnews.ca/wasaga-beach-breaks-ground-on-60-million-project-1.5596469" title="Wasaga Beach breaks ground on $60 million project" class="c-list__item__link">

                    Wasaga Beach breaks ground on $60 million project
                </a>
            </h3>

            
            
                <a href="https://barrie.ctvnews.ca/wasaga-beach-breaks-ground-on-60-million-project-1.5596469" title="Wasaga Beach breaks ground on $60 million project" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5596470.1632347533!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5596470.1632347533!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5596470.1632347533!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5596470.1632347533!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5596470.1632347533!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5596470.1632347533!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Construction begins on a new twin-pad arena in Wasaga Beach, Ont., on Wed., Sept. 22, 2021 (Rob Cooper/CTV News)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_18 new COVID-19 cases logged in Simcoe Muskoka, most unvaccinated" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 22 17:47:47 EDT 2021" data-published-date=" Wed Sep 22 14:58:31 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_18 new COVID-19 cases logged in Simcoe Muskoka, most unvaccinated" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 22 17:47:47 EDT 2021" data-published-date=" Wed Sep 22 14:58:31 EDT 2021"></span>
                <a href="https://barrie.ctvnews.ca/18-new-covid-19-cases-logged-in-simcoe-muskoka-most-unvaccinated-1.5596233" title="18 new COVID-19 cases logged in Simcoe Muskoka, most unvaccinated" class="c-list__item__link">

                    18 new COVID-19 cases logged in Simcoe Muskoka, most unvaccinated
                </a>
            </h3>

            
            
                <a href="https://barrie.ctvnews.ca/18-new-covid-19-cases-logged-in-simcoe-muskoka-most-unvaccinated-1.5596233" title="18 new COVID-19 cases logged in Simcoe Muskoka, most unvaccinated" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5577782.1631137779!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5577782.1631137779!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5577782.1631137779!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5577782.1631137779!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5577782.1631137779!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5577782.1631137779!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A resident arrives at a COVID-19 clinic in Simcoe Muskoka. (Mike Arsalides/CTV News)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Australian TV show disrupted by magnitude 5.9 earthquake&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5595860&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5595855.1632323617!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The ABC News Breakfast team reacts to feeling a magnitude 5.9 earthquake live on air.&#34;},{&#34;videoTitle&#34;:&#34;Video shows \u0027moving island\u0027 optical illusion in B.C.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5595866&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5595915.1632325908!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;This man has been seen clinging to trucks throughout Atlanta&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5596130&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5596128.1632333947!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;There\u0027s video emerging of a unknown man hanging onto the side of semi-trucks in Atlanta, but it\u0027s not the first sighting.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Sick to my stomach\u0027: Vandals target bus at seniors home&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5595128&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5594940.1632260880!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Lava flows into swimming pool on Canary Islands&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5591619&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5594689.1632251904!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Lava from the La Palma volcano has caused destruction across the Canary Islands.&#34;},{&#34;videoTitle&#34;:&#34;History making couple celebrates 86th anniversary&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5594374&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5594369.1632240530!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Meet Ralph and Dorothy Kohler, the longest living married couple in America who just celebrated their 86th wedding anniversary.&#34;},{&#34;videoTitle&#34;:&#34;Concordia students trick out van, create custom camper&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5592234&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5592017.1632099729!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A group of Concordia University students had visions of driving to California\u0027s iconic Big Sur, but the COVID-19 pandemic hit and their dreams were put on hold.&#34;},{&#34;videoTitle&#34;:&#34;REPLAY: CTV News\u0027 special coverage of Election 2021&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5592499&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5593110.1632177654!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Chief News Anchor and Senior Editor Lisa LaFlamme leads the network\u0027s live election special.&#34;},{&#34;videoTitle&#34;:&#34;Timelapse: CTV News\u0027 election special stage comes to life&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5592069&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5592068.1632106120!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The set is bigger and the desk is longer for physical distancing. Watch as the stage for CTV News\u0027 election special comes to life.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Vote For Bentley\u0027: Pet candidate campaign sign up in Ont.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5592245&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5592153.1632131689!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;How a Calgary garden is sowing hope for the city\u0027s hungry&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5551528&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5592109.1632110630!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Calgary garden cultivated by a group of oil company workers is sowing hope for those most in need.&#34;},{&#34;videoTitle&#34;:&#34;First all-civilian SpaceX capsule safely splashes down&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5587233&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5591489.1632058024!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The first all-civilian space crew to orbit the earth, safely splashed down off the coast of Florida in the Atlantic Ocean.&#34;},{&#34;videoTitle&#34;:&#34;Dog who saved many canine lives, seeking funds for surgery&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5590768&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5590562.1631927398!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Norman, a dog who has been credited in saving the lives of at least 16 dogs with emergency blood donations, is now in need of help himself.&#34;},{&#34;videoTitle&#34;:&#34;Canadian kids are consuming too much sugar: study&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5590375&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4442837.1559162809!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A new study from the University of Guelph suggests that the vast majority of Canadian kids are consuming too much sugar.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ford says vaccine passports are the &#39;best chance&#39; Ontario has to avoid another lockdown" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 22 13:34:33 EDT 2021" data-published-date=" Wed Sep 22 07:45:15 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ford says vaccine passports are the &#39;best chance&#39; Ontario has to avoid another lockdown" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 22 13:34:33 EDT 2021" data-published-date=" Wed Sep 22 07:45:15 EDT 2021"></span>
                <a href="https://toronto.ctvnews.ca/ford-says-vaccine-passports-are-the-best-chance-ontario-has-to-avoid-another-lockdown-1.5595558" title="Ford says vaccine passports are the &#39;best chance&#39; Ontario has to avoid another lockdown" class="c-list__item__link">

                    Ford says vaccine passports are the &#39;best chance&#39; Ontario has to avoid another lockdown
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Premier Doug Ford welcomed the launch of COVID-19 vaccine certificates in Ontario, saying the system is essential to prevent the province from entering into another lockdown.</p>
            
                <a href="https://toronto.ctvnews.ca/ford-says-vaccine-passports-are-the-best-chance-ontario-has-to-avoid-another-lockdown-1.5595558" title="Ford says vaccine passports are the &#39;best chance&#39; Ontario has to avoid another lockdown" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5596069.1632331895!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5596069.1632331895!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5596069.1632331895!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5596069.1632331895!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5596069.1632331895!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5596069.1632331895!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Ont. Premier Doug Ford speaks during a press conference at Queen&#39;s Park in Toronto, Wednesday, Sept. 22, 2021. THE CANADIAN PRESS/Cole Burston"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 22 13:34:33 EDT 2021" data-published-date="Wed Sep 22 07:45:15 EDT 2021"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Driver found not guilty in 2019 fatal Ottawa transit bus crash" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 22 13:29:21 EDT 2021" data-published-date=" Tue Sep 21 15:08:40 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Driver found not guilty in 2019 fatal Ottawa transit bus crash" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 22 13:29:21 EDT 2021" data-published-date=" Tue Sep 21 15:08:40 EDT 2021"></span>
                <a href="https://ottawa.ctvnews.ca/driver-found-not-guilty-in-2019-fatal-ottawa-transit-bus-crash-1.5594669" title="Driver found not guilty in 2019 fatal Ottawa transit bus crash" class="c-list__item__link">

                    Driver found not guilty in 2019 fatal Ottawa transit bus crash
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Aissatou Diallo, 44, has been found not guilty on all charges of dangerous driving.</p>
            
                <a href="https://ottawa.ctvnews.ca/driver-found-not-guilty-in-2019-fatal-ottawa-transit-bus-crash-1.5594669" title="Driver found not guilty in 2019 fatal Ottawa transit bus crash" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 22 13:29:21 EDT 2021" data-published-date="Tue Sep 21 15:08:40 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Canada paused COVID-19 vaccine deliveries as supply far exceeds demand" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 22 17:57:51 EDT 2021" data-published-date=" Wed Sep 22 16:54:20 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Canada paused COVID-19 vaccine deliveries as supply far exceeds demand" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 22 17:57:51 EDT 2021" data-published-date=" Wed Sep 22 16:54:20 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/health/coronavirus/canada-paused-covid-19-vaccine-deliveries-as-supply-far-exceeds-demand-1.5596354" title="Canada paused COVID-19 vaccine deliveries as supply far exceeds demand" class="c-list__item__link">

                    Canada paused COVID-19 vaccine deliveries as supply far exceeds demand
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Further deliveries of COVID-19 vaccines to Canada are on pause because provinces already have more doses than they can currently use.</p>
            
                <a href="https://www.ctvnews.ca/health/coronavirus/canada-paused-covid-19-vaccine-deliveries-as-supply-far-exceeds-demand-1.5596354" title="Canada paused COVID-19 vaccine deliveries as supply far exceeds demand" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 22 17:57:51 EDT 2021" data-published-date="Wed Sep 22 16:54:20 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Poll workers say Elections Canada put them at risk of contracting COVID-19" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 22 14:40:35 EDT 2021" data-published-date=" Wed Sep 22 12:18:45 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Poll workers say Elections Canada put them at risk of contracting COVID-19" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 22 14:40:35 EDT 2021" data-published-date=" Wed Sep 22 12:18:45 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/politics/federal-election-2021/poll-workers-say-elections-canada-put-them-at-risk-of-contracting-covid-19-1.5595945" title="Poll workers say Elections Canada put them at risk of contracting COVID-19" class="c-list__item__link">

                    Poll workers say Elections Canada put them at risk of contracting COVID-19
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A polling station officer was scared of contracting COVID-19 on Monday because Elections Canada didn&#39;t require workers to be fully vaccinated or allow them to request proof of a medical exemption from maskless voters.</p>
            
                <a href="https://www.ctvnews.ca/politics/federal-election-2021/poll-workers-say-elections-canada-put-them-at-risk-of-contracting-covid-19-1.5595945" title="Poll workers say Elections Canada put them at risk of contracting COVID-19" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 22 14:40:35 EDT 2021" data-published-date="Wed Sep 22 12:18:45 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Former Liberal candidate dropped from party amid controversy says he&#39;ll sit as MP after winning Toronto riding" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 22 14:32:10 EDT 2021" data-published-date=" Wed Sep 22 14:32:10 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Former Liberal candidate dropped from party amid controversy says he&#39;ll sit as MP after winning Toronto riding" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 22 14:32:10 EDT 2021" data-published-date=" Wed Sep 22 14:32:10 EDT 2021"></span>
                <a href="https://toronto.ctvnews.ca/former-liberal-candidate-dropped-from-party-amid-controversy-says-he-ll-sit-as-mp-after-winning-toronto-riding-1.5596180" title="Former Liberal candidate dropped from party amid controversy says he&#39;ll sit as MP after winning Toronto riding" class="c-list__item__link">

                    Former Liberal candidate dropped from party amid controversy says he&#39;ll sit as MP after winning Toronto riding
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The former Liberal candidate elected in Spadina- Fort York has confirmed he intends to represent the riding in Ottawa despite calls for him to step aside after a past allegation of sexual assault came to light.</p>
            
                <a href="https://toronto.ctvnews.ca/former-liberal-candidate-dropped-from-party-amid-controversy-says-he-ll-sit-as-mp-after-winning-toronto-riding-1.5596180" title="Former Liberal candidate dropped from party amid controversy says he&#39;ll sit as MP after winning Toronto riding" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 22 14:32:10 EDT 2021" data-published-date="Wed Sep 22 14:32:10 EDT 2021"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Police in Sherbrooke, Que. searching for man who allegedly punched nurse for vaccinating his wife" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 22 12:31:57 EDT 2021" data-published-date=" Wed Sep 22 08:59:57 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Police in Sherbrooke, Que. searching for man who allegedly punched nurse for vaccinating his wife" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 22 12:31:57 EDT 2021" data-published-date=" Wed Sep 22 08:59:57 EDT 2021"></span>
                <a href="https://montreal.ctvnews.ca/police-in-sherbrooke-que-searching-for-man-who-allegedly-punched-nurse-for-vaccinating-his-wife-1.5595631" title="Police in Sherbrooke, Que. searching for man who allegedly punched nurse for vaccinating his wife" class="c-list__item__link">

                    Police in Sherbrooke, Que. searching for man who allegedly punched nurse for vaccinating his wife
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Sherbrooke police is looking for a suspect who allegedly assaulted a nurse in a pharmacy.</p>
            
                <a href="https://montreal.ctvnews.ca/police-in-sherbrooke-que-searching-for-man-who-allegedly-punched-nurse-for-vaccinating-his-wife-1.5595631" title="Police in Sherbrooke, Que. searching for man who allegedly punched nurse for vaccinating his wife" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 22 12:31:57 EDT 2021" data-published-date="Wed Sep 22 08:59:57 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Conservative on national council says members should review O&#39;Toole&#39;s leadership" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 22 13:32:18 EDT 2021" data-published-date=" Wed Sep 22 11:53:17 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Conservative on national council says members should review O&#39;Toole&#39;s leadership" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 22 13:32:18 EDT 2021" data-published-date=" Wed Sep 22 11:53:17 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/politics/federal-election-2021/conservative-on-national-council-says-members-should-review-o-toole-s-leadership-1.5595901" title="Conservative on national council says members should review O&#39;Toole&#39;s leadership" class="c-list__item__link">

                    Conservative on national council says members should review O&#39;Toole&#39;s leadership
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A Conservative who sits on the party&#39;s national council says Erin O&#39;Toole should undergo an accelerated leadership review by members following his election loss, marking the first open challenge to him staying in the role.</p>
            
                <a href="https://www.ctvnews.ca/politics/federal-election-2021/conservative-on-national-council-says-members-should-review-o-toole-s-leadership-1.5595901" title="Conservative on national council says members should review O&#39;Toole&#39;s leadership" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 22 13:32:18 EDT 2021" data-published-date="Wed Sep 22 11:53:17 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Canada plans to lift ban on flights from India next week with new COVID-19 protocols" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 22 10:08:59 EDT 2021" data-published-date=" Wed Sep 22 10:08:59 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Canada plans to lift ban on flights from India next week with new COVID-19 protocols" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 22 10:08:59 EDT 2021" data-published-date=" Wed Sep 22 10:08:59 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/health/coronavirus/canada-plans-to-lift-ban-on-flights-from-india-next-week-with-new-covid-19-protocols-1.5595730" title="Canada plans to lift ban on flights from India next week with new COVID-19 protocols" class="c-list__item__link">

                    Canada plans to lift ban on flights from India next week with new COVID-19 protocols
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The federal government plans to lift a months-long ban on direct flights from India early next week with enhanced COVID-19 screening protocols in place.</p>
            
                <a href="https://www.ctvnews.ca/health/coronavirus/canada-plans-to-lift-ban-on-flights-from-india-next-week-with-new-covid-19-protocols-1.5595730" title="Canada plans to lift ban on flights from India next week with new COVID-19 protocols" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 22 10:08:59 EDT 2021" data-published-date="Wed Sep 22 10:08:59 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;The system failed,&#39; says family of slain Alta. woman, toddler as accused appears in court" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 22 12:20:19 EDT 2021" data-published-date=" Tue Sep 21 13:35:49 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;The system failed,&#39; says family of slain Alta. woman, toddler as accused appears in court" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 22 12:20:19 EDT 2021" data-published-date=" Tue Sep 21 13:35:49 EDT 2021"></span>
                <a href="https://edmonton.ctvnews.ca/the-system-failed-says-family-of-slain-alta-woman-toddler-as-accused-appears-in-court-1.5594514" title="&#39;The system failed,&#39; says family of slain Alta. woman, toddler as accused appears in court" class="c-list__item__link">

                    &#39;The system failed,&#39; says family of slain Alta. woman, toddler as accused appears in court
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Hundreds of people attended court in a small western Alberta town on Tuesday morning for the first appearance of a man charged in the double homicide of a young woman and her toddler.</p>
            
                <a href="https://edmonton.ctvnews.ca/the-system-failed-says-family-of-slain-alta-woman-toddler-as-accused-appears-in-court-1.5594514" title="&#39;The system failed,&#39; says family of slain Alta. woman, toddler as accused appears in court" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 22 12:20:19 EDT 2021" data-published-date="Tue Sep 21 13:35:49 EDT 2021"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Crews search for boyfriend of Gabby Petito after body found&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5587830&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5596336.1632342702!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Massive blaze rips through apartment complex in Manitoba&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5595721&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5595417.1632280844!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Voter turnout for pandemic election near record low&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5595671&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5596176.1632335147!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Cops rescue toddler who got head stuck in a railing&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5596113&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5596111.1632333325!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Two police officers in Colorado found a unique way to rescue a toddler who had gotten her head stuck in-between a railing.&#34;},{&#34;videoTitle&#34;:&#34;Vuong won\u0027t be allowed to join Liberal caucus, despite win&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5589494&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5590832.1631977860!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Three jailed for allegedly causing this crash deliberately&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5594738&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5594735.1632254182!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Three London men have been jailed after they deliberately caused a collision on a busy English roadway, according to police.&#34;},{&#34;videoTitle&#34;:&#34;Kenney: \u0027What I do with my private time is private\u0027&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.4872122&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5595195.1632267906!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Woman speaks out after husband hospitalized with COVID-19&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5595602&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5595264.1632270953!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Steve Murphy steps aside from his role as CTV Atlantic Chief Anchor" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 22 18:10:26 EDT 2021" data-published-date=" Wed Sep 22 17:58:01 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Steve Murphy steps aside from his role as CTV Atlantic Chief Anchor" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 22 18:10:26 EDT 2021" data-published-date=" Wed Sep 22 17:58:01 EDT 2021"></span>
                <a href="https://atlantic.ctvnews.ca/steve-murphy-steps-aside-from-his-role-as-ctv-atlantic-chief-anchor-1.5596375" title="Steve Murphy steps aside from his role as CTV Atlantic Chief Anchor" class="c-list__item__link">

                    Steve Murphy steps aside from his role as CTV Atlantic Chief Anchor
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Steve Murphy, a legendary and trusted voice for news in Atlantic Canada, announced during this evening’s broadcast of CTV NEWS AT SIX his decision to step aside from his role as CTV News Atlantic’s Executive News Editor and Chief Anchor for the flagship news program.</p>
            
                <a href="https://atlantic.ctvnews.ca/steve-murphy-steps-aside-from-his-role-as-ctv-atlantic-chief-anchor-1.5596375" title="Steve Murphy steps aside from his role as CTV Atlantic Chief Anchor" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3065017.1473424877!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3065017.1473424877!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3065017.1473424877!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3065017.1473424877!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.3065017.1473424877!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.3065017.1473424877!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 22 18:10:26 EDT 2021" data-published-date="Wed Sep 22 17:58:01 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_New Brunswick reports 49th COVID-19 related death; 76 new cases on Wednesday" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 22 16:46:55 EDT 2021" data-published-date=" Wed Sep 22 15:48:43 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_New Brunswick reports 49th COVID-19 related death; 76 new cases on Wednesday" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 22 16:46:55 EDT 2021" data-published-date=" Wed Sep 22 15:48:43 EDT 2021"></span>
                <a href="https://atlantic.ctvnews.ca/new-brunswick-reports-49th-covid-19-related-death-76-new-cases-on-wednesday-1.5595762" title="New Brunswick reports 49th COVID-19 related death; 76 new cases on Wednesday" class="c-list__item__link">

                    New Brunswick reports 49th COVID-19 related death; 76 new cases on Wednesday
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Health officials in New Brunswick are reporting 75 new cases of COVID-19 on Wednesday, along with 27 recoveries, as the number of active cases in the province rises to 557.</p>
            
                <a href="https://atlantic.ctvnews.ca/new-brunswick-reports-49th-covid-19-related-death-76-new-cases-on-wednesday-1.5595762" title="New Brunswick reports 49th COVID-19 related death; 76 new cases on Wednesday" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 22 16:46:55 EDT 2021" data-published-date="Wed Sep 22 15:48:43 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Nova Scotia reports 19 new cases of COVID-19 on Wednesday, active cases drop to 127" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 22 13:50:16 EDT 2021" data-published-date=" Wed Sep 22 12:53:30 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Nova Scotia reports 19 new cases of COVID-19 on Wednesday, active cases drop to 127" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 22 13:50:16 EDT 2021" data-published-date=" Wed Sep 22 12:53:30 EDT 2021"></span>
                <a href="https://atlantic.ctvnews.ca/nova-scotia-reports-19-new-cases-of-covid-19-on-wednesday-active-cases-drop-to-127-1.5595760" title="Nova Scotia reports 19 new cases of COVID-19 on Wednesday, active cases drop to 127" class="c-list__item__link">

                    Nova Scotia reports 19 new cases of COVID-19 on Wednesday, active cases drop to 127
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Health officials in Nova Scotia are reporting 19 new cases of COVID-19 on Wednesday, along with 29 recoveries, as the number of active cases in the province drops to 127.</p>
            
                <a href="https://atlantic.ctvnews.ca/nova-scotia-reports-19-new-cases-of-covid-19-on-wednesday-active-cases-drop-to-127-1.5595760" title="Nova Scotia reports 19 new cases of COVID-19 on Wednesday, active cases drop to 127" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 22 13:50:16 EDT 2021" data-published-date="Wed Sep 22 12:53:30 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal<span class="c-list__chevron"></span></h2> </a>
            
            
            

            
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Ottawa<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Driver found not guilty in 2019 fatal Ottawa transit bus crash" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 22 13:29:21 EDT 2021" data-published-date=" Tue Sep 21 15:08:40 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Driver found not guilty in 2019 fatal Ottawa transit bus crash" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 22 13:29:21 EDT 2021" data-published-date=" Tue Sep 21 15:08:40 EDT 2021"></span>
                <a href="https://ottawa.ctvnews.ca/driver-found-not-guilty-in-2019-fatal-ottawa-transit-bus-crash-1.5594669" title="Driver found not guilty in 2019 fatal Ottawa transit bus crash" class="c-list__item__link">

                    Driver found not guilty in 2019 fatal Ottawa transit bus crash
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Aissatou Diallo, 44, has been found not guilty on all charges of dangerous driving.</p>
            
                <a href="https://ottawa.ctvnews.ca/driver-found-not-guilty-in-2019-fatal-ottawa-transit-bus-crash-1.5594669" title="Driver found not guilty in 2019 fatal Ottawa transit bus crash" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5357810.1616455966!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5357810.1616455966!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5357810.1616455966!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5357810.1616455966!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5357810.1616455966!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5357810.1616455966!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Aissatou Diallo, middle, approaches the courthouse in Ottawa as the criminal trial for the fatal bus crash at the Westboro bus station begins March 22, 2021. Diallo, 44, was charged in August 2019 with three counts of dangerous driving causing death, and 35 counts of dangerous driving causing bodily harm."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 22 13:29:21 EDT 2021" data-published-date="Tue Sep 21 15:08:40 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_How Ontario&#39;s proof of vaccination system will be enforced in Ottawa" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 22 10:36:56 EDT 2021" data-published-date=" Wed Sep 22 09:46:01 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_How Ontario&#39;s proof of vaccination system will be enforced in Ottawa" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 22 10:36:56 EDT 2021" data-published-date=" Wed Sep 22 09:46:01 EDT 2021"></span>
                <a href="https://ottawa.ctvnews.ca/how-ontario-s-proof-of-vaccination-system-will-be-enforced-in-ottawa-1.5595679" title="How Ontario&#39;s proof of vaccination system will be enforced in Ottawa" class="c-list__item__link">

                    How Ontario&#39;s proof of vaccination system will be enforced in Ottawa
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ottawa Bylaw says it will be conducting proactive and reactive enforcement of Ontario&#39;s new proof of vaccination system.</p>
            
                <a href="https://ottawa.ctvnews.ca/how-ontario-s-proof-of-vaccination-system-will-be-enforced-in-ottawa-1.5595679" title="How Ontario&#39;s proof of vaccination system will be enforced in Ottawa" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 22 10:36:56 EDT 2021" data-published-date="Wed Sep 22 09:46:01 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_59 new cases of COVID-19 in Ottawa on Wednesday, hospitalizations and ICU admissions rise" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 22 13:13:19 EDT 2021" data-published-date=" Wed Sep 22 10:25:56 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_59 new cases of COVID-19 in Ottawa on Wednesday, hospitalizations and ICU admissions rise" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 22 13:13:19 EDT 2021" data-published-date=" Wed Sep 22 10:25:56 EDT 2021"></span>
                <a href="https://ottawa.ctvnews.ca/59-new-cases-of-covid-19-in-ottawa-on-wednesday-hospitalizations-and-icu-admissions-rise-1.5595783" title="59 new cases of COVID-19 in Ottawa on Wednesday, hospitalizations and ICU admissions rise" class="c-list__item__link">

                    59 new cases of COVID-19 in Ottawa on Wednesday, hospitalizations and ICU admissions rise
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Thirty of the 59 new cases of COVID-19 in Ottawa involve residents under the age of 30.</p>
            
                <a href="https://ottawa.ctvnews.ca/59-new-cases-of-covid-19-in-ottawa-on-wednesday-hospitalizations-and-icu-admissions-rise-1.5595783" title="59 new cases of COVID-19 in Ottawa on Wednesday, hospitalizations and ICU admissions rise" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 22 13:13:19 EDT 2021" data-published-date="Wed Sep 22 10:25:56 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ford says vaccine passports are the &#39;best chance&#39; Ontario has to avoid another lockdown" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 22 13:34:33 EDT 2021" data-published-date=" Wed Sep 22 07:45:15 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ford says vaccine passports are the &#39;best chance&#39; Ontario has to avoid another lockdown" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 22 13:34:33 EDT 2021" data-published-date=" Wed Sep 22 07:45:15 EDT 2021"></span>
                <a href="https://toronto.ctvnews.ca/ford-says-vaccine-passports-are-the-best-chance-ontario-has-to-avoid-another-lockdown-1.5595558" title="Ford says vaccine passports are the &#39;best chance&#39; Ontario has to avoid another lockdown" class="c-list__item__link">

                    Ford says vaccine passports are the &#39;best chance&#39; Ontario has to avoid another lockdown
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Premier Doug Ford welcomed the launch of COVID-19 vaccine certificates in Ontario, saying the system is essential to prevent the province from entering into another lockdown.</p>
            
                <a href="https://toronto.ctvnews.ca/ford-says-vaccine-passports-are-the-best-chance-ontario-has-to-avoid-another-lockdown-1.5595558" title="Ford says vaccine passports are the &#39;best chance&#39; Ontario has to avoid another lockdown" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5596069.1632331895!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5596069.1632331895!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5596069.1632331895!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5596069.1632331895!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5596069.1632331895!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5596069.1632331895!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Ont. Premier Doug Ford speaks during a press conference at Queen&#39;s Park in Toronto, Wednesday, Sept. 22, 2021. THE CANADIAN PRESS/Cole Burston"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 22 13:34:33 EDT 2021" data-published-date="Wed Sep 22 07:45:15 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Medical exemptions to Ontario&#39;s vaccine passport system should be exceedingly rare, doctors warn" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 22 16:33:39 EDT 2021" data-published-date=" Wed Sep 22 16:33:39 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Medical exemptions to Ontario&#39;s vaccine passport system should be exceedingly rare, doctors warn" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 22 16:33:39 EDT 2021" data-published-date=" Wed Sep 22 16:33:39 EDT 2021"></span>
                <a href="https://toronto.ctvnews.ca/medical-exemptions-to-ontario-s-vaccine-passport-system-should-be-exceedingly-rare-doctors-warn-1.5596327" title="Medical exemptions to Ontario&#39;s vaccine passport system should be exceedingly rare, doctors warn" class="c-list__item__link">

                    Medical exemptions to Ontario&#39;s vaccine passport system should be exceedingly rare, doctors warn
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Doctors are warning that there are very few legitimate medical exemptions to the COVID-19 vaccine—and notes excusing Ontarians from receiving it should be &#39;vanishingly rare.&#39;</p>
            
                <a href="https://toronto.ctvnews.ca/medical-exemptions-to-ontario-s-vaccine-passport-system-should-be-exceedingly-rare-doctors-warn-1.5596327" title="Medical exemptions to Ontario&#39;s vaccine passport system should be exceedingly rare, doctors warn" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 22 16:33:39 EDT 2021" data-published-date="Wed Sep 22 16:33:39 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Man charged with murder in death of Toronto police officer released on bail" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 22 16:21:46 EDT 2021" data-published-date=" Wed Sep 22 13:31:20 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Man charged with murder in death of Toronto police officer released on bail" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 22 16:21:46 EDT 2021" data-published-date=" Wed Sep 22 13:31:20 EDT 2021"></span>
                <a href="https://toronto.ctvnews.ca/man-charged-with-murder-in-death-of-toronto-police-officer-released-on-bail-1.5596056" title="Man charged with murder in death of Toronto police officer released on bail" class="c-list__item__link">

                    Man charged with murder in death of Toronto police officer released on bail
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Umar Zameer, charged with the alleged murder of Constable Jeffrey Northrup, has been released on bail.</p>
            
                <a href="https://toronto.ctvnews.ca/man-charged-with-murder-in-death-of-toronto-police-officer-released-on-bail-1.5596056" title="Man charged with murder in death of Toronto police officer released on bail" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 22 16:21:46 EDT 2021" data-published-date="Wed Sep 22 13:31:20 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Kitchener<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Two COVID-19 deaths, 18 new cases reported in Waterloo Region" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 22 13:54:21 EDT 2021" data-published-date=" Wed Sep 22 13:54:21 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Two COVID-19 deaths, 18 new cases reported in Waterloo Region" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 22 13:54:21 EDT 2021" data-published-date=" Wed Sep 22 13:54:21 EDT 2021"></span>
                <a href="https://kitchener.ctvnews.ca/two-covid-19-deaths-18-new-cases-reported-in-waterloo-region-1.5596107" title="Two COVID-19 deaths, 18 new cases reported in Waterloo Region" class="c-list__item__link">

                    Two COVID-19 deaths, 18 new cases reported in Waterloo Region
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Health officials in Waterloo Region reported two COVID-19-related deaths and 18 new cases on Wednesday, as active infections dropped significantly.</p>
            
                <a href="https://kitchener.ctvnews.ca/two-covid-19-deaths-18-new-cases-reported-in-waterloo-region-1.5596107" title="Two COVID-19 deaths, 18 new cases reported in Waterloo Region" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5548004.1629050254!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5548004.1629050254!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5548004.1629050254!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5548004.1629050254!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5548004.1629050254!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5548004.1629050254!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Clinicians work on intubating a COVID-19 patient at Lake Charles Memorial Hospital on Aug. 10 in Lake Charles, La. (Mario Tama/Getty Images/CNN)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 22 13:54:21 EDT 2021" data-published-date="Wed Sep 22 13:54:21 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Proof of vaccination required at some Waterloo Region businesses as Ont. launches certification program" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 22 15:42:54 EDT 2021" data-published-date=" Wed Sep 22 09:18:16 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Proof of vaccination required at some Waterloo Region businesses as Ont. launches certification program" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 22 15:42:54 EDT 2021" data-published-date=" Wed Sep 22 09:18:16 EDT 2021"></span>
                <a href="https://kitchener.ctvnews.ca/proof-of-vaccination-required-at-some-waterloo-region-businesses-as-ont-launches-certification-program-1.5595649" title="Proof of vaccination required at some Waterloo Region businesses as Ont. launches certification program" class="c-list__item__link">

                    Proof of vaccination required at some Waterloo Region businesses as Ont. launches certification program
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Waterloo Region residents will need to show proof of their COVID-19 vaccination status to access many non-essential businesses starting Wednesday.</p>
            
                <a href="https://kitchener.ctvnews.ca/proof-of-vaccination-required-at-some-waterloo-region-businesses-as-ont-launches-certification-program-1.5595649" title="Proof of vaccination required at some Waterloo Region businesses as Ont. launches certification program" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 22 15:42:54 EDT 2021" data-published-date="Wed Sep 22 09:18:16 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_COVID-19 outbreak declared at Westvale Public School in Waterloo" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 22 15:47:11 EDT 2021" data-published-date=" Wed Sep 22 15:47:11 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_COVID-19 outbreak declared at Westvale Public School in Waterloo" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 22 15:47:11 EDT 2021" data-published-date=" Wed Sep 22 15:47:11 EDT 2021"></span>
                <a href="https://kitchener.ctvnews.ca/covid-19-outbreak-declared-at-westvale-public-school-in-waterloo-1.5596297" title="COVID-19 outbreak declared at Westvale Public School in Waterloo" class="c-list__item__link">

                    COVID-19 outbreak declared at Westvale Public School in Waterloo
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Public health officials have declared a COVID-19 outbreak at Westvale Public School in Waterloo.</p>
            
                <a href="https://kitchener.ctvnews.ca/covid-19-outbreak-declared-at-westvale-public-school-in-waterloo-1.5596297" title="COVID-19 outbreak declared at Westvale Public School in Waterloo" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 22 15:47:11 EDT 2021" data-published-date="Wed Sep 22 15:47:11 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://windsor.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Windsor<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;Don’t berate the staff&#39;: Windsor businesses and patrons adopt vaccine certificates" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 22 15:08:10 EDT 2021" data-published-date=" Wed Sep 22 15:08:10 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;Don’t berate the staff&#39;: Windsor businesses and patrons adopt vaccine certificates" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 22 15:08:10 EDT 2021" data-published-date=" Wed Sep 22 15:08:10 EDT 2021"></span>
                <a href="https://windsor.ctvnews.ca/don-t-berate-the-staff-windsor-businesses-and-patrons-adopt-vaccine-certificates-1.5596237" title="&#39;Don’t berate the staff&#39;: Windsor businesses and patrons adopt vaccine certificates" class="c-list__item__link">

                    &#39;Don’t berate the staff&#39;: Windsor businesses and patrons adopt vaccine certificates
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Starting Wednesday, ‘non-essential’ businesses like restaurants, gyms, cinemas and sporting venues across the province are being asked to check proof of vaccination for all customers.</p>
            
                <a href="https://windsor.ctvnews.ca/don-t-berate-the-staff-windsor-businesses-and-patrons-adopt-vaccine-certificates-1.5596237" title="&#39;Don’t berate the staff&#39;: Windsor businesses and patrons adopt vaccine certificates" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5596242.1632337456!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5596242.1632337456!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5596242.1632337456!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5596242.1632337456!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5596242.1632337456!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5596242.1632337456!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Jennifer Ahlberg shows off her newly laminated vaccine certificate card, which she prepared herself to use at non-essential businesses in Windsor, Ont. on Wednesday, Sept. 22, 2021. (Rich Garton/CTV Windsor)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 22 15:08:10 EDT 2021" data-published-date="Wed Sep 22 15:08:10 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_A Windsorite’s flooding solution" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 22 18:02:51 EDT 2021" data-published-date=" Wed Sep 22 18:02:51 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_A Windsorite’s flooding solution" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 22 18:02:51 EDT 2021" data-published-date=" Wed Sep 22 18:02:51 EDT 2021"></span>
                <a href="https://windsor.ctvnews.ca/a-windsorite-s-flooding-solution-1.5596479" title="A Windsorite’s flooding solution" class="c-list__item__link">

                    A Windsorite’s flooding solution
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ron Brant is no stranger to flooded basements. He says he has seen thousands.</p>
            
                <a href="https://windsor.ctvnews.ca/a-windsorite-s-flooding-solution-1.5596479" title="A Windsorite’s flooding solution" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 22 18:02:51 EDT 2021" data-published-date="Wed Sep 22 18:02:51 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Safety sake cited for Ford’s low-key explosion site visit" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 22 17:25:57 EDT 2021" data-published-date=" Wed Sep 22 17:25:57 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Safety sake cited for Ford’s low-key explosion site visit" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 22 17:25:57 EDT 2021" data-published-date=" Wed Sep 22 17:25:57 EDT 2021"></span>
                <a href="https://windsor.ctvnews.ca/safety-sake-cited-for-ford-s-low-key-explosion-site-visit-1.5596403" title="Safety sake cited for Ford’s low-key explosion site visit" class="c-list__item__link">

                    Safety sake cited for Ford’s low-key explosion site visit
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ontario Premier Doug Ford’s unannounced visit to the downtown Wheatley explosion site on Tuesday was kept quiet until after the fact due to safety concerns, according to Chatham-Kent officials.</p>
            
                <a href="https://windsor.ctvnews.ca/safety-sake-cited-for-ford-s-low-key-explosion-site-visit-1.5596403" title="Safety sake cited for Ford’s low-key explosion site visit" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 22 17:25:57 EDT 2021" data-published-date="Wed Sep 22 17:25:57 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://london.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">London<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Business owners face confrontations and plead for passport compliance" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 22 13:20:03 EDT 2021" data-published-date=" Wed Sep 22 13:20:03 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Business owners face confrontations and plead for passport compliance" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 22 13:20:03 EDT 2021" data-published-date=" Wed Sep 22 13:20:03 EDT 2021"></span>
                <a href="https://london.ctvnews.ca/business-owners-face-confrontations-and-plead-for-passport-compliance-1.5596027" title="Business owners face confrontations and plead for passport compliance" class="c-list__item__link">

                    Business owners face confrontations and plead for passport compliance
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The owners of the Fireside Grill &amp; Bar said they were ready to check customer vaccination records Wednesday.</p>
            
                <a href="https://london.ctvnews.ca/business-owners-face-confrontations-and-plead-for-passport-compliance-1.5596027" title="Business owners face confrontations and plead for passport compliance" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5596031.1632330147!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5596031.1632330147!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5596031.1632330147!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5596031.1632330147!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5596031.1632330147!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5596031.1632330147!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Fireside Grill and Bar on Commissioners Road East in London, Ont., Wednesday, Sept. 22, 2021. (Sean Irvine / CTV News)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 22 13:20:03 EDT 2021" data-published-date="Wed Sep 22 13:20:03 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Possible COVID-19 exposure at Paranyde Bar and Grill: MLHU" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 22 17:40:59 EDT 2021" data-published-date=" Wed Sep 22 13:41:47 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Possible COVID-19 exposure at Paranyde Bar and Grill: MLHU" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 22 17:40:59 EDT 2021" data-published-date=" Wed Sep 22 13:41:47 EDT 2021"></span>
                <a href="https://london.ctvnews.ca/possible-covid-19-exposure-at-paranyde-bar-and-grill-mlhu-1.5596052" title="Possible COVID-19 exposure at Paranyde Bar and Grill: MLHU" class="c-list__item__link">

                    Possible COVID-19 exposure at Paranyde Bar and Grill: MLHU
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Middlesex-London Health Unit is asking anyone who went to Paranyde Bar &amp; Grill last Friday or Saturday night to monitor for COVID-19 symptoms.</p>
            
                <a href="https://london.ctvnews.ca/possible-covid-19-exposure-at-paranyde-bar-and-grill-mlhu-1.5596052" title="Possible COVID-19 exposure at Paranyde Bar and Grill: MLHU" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 22 17:40:59 EDT 2021" data-published-date="Wed Sep 22 13:41:47 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Dozens of charges laid in latest Project LEARN enforcement" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 22 14:50:36 EDT 2021" data-published-date=" Wed Sep 22 14:50:36 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Dozens of charges laid in latest Project LEARN enforcement" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 22 14:50:36 EDT 2021" data-published-date=" Wed Sep 22 14:50:36 EDT 2021"></span>
                <a href="https://london.ctvnews.ca/dozens-of-charges-laid-in-latest-project-learn-enforcement-1.5596201" title="Dozens of charges laid in latest Project LEARN enforcement" class="c-list__item__link">

                    Dozens of charges laid in latest Project LEARN enforcement
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">With one week to go, London police has so far laid 26 chargers as part of the latest Project LEARN.</p>
            
                <a href="https://london.ctvnews.ca/dozens-of-charges-laid-in-latest-project-learn-enforcement-1.5596201" title="Dozens of charges laid in latest Project LEARN enforcement" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 22 14:50:36 EDT 2021" data-published-date="Wed Sep 22 14:50:36 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Company pleads guilty to one charge in connection with 2019 workplace death of Sudbury man" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 22 16:20:47 EDT 2021" data-published-date=" Wed Sep 22 16:20:47 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Company pleads guilty to one charge in connection with 2019 workplace death of Sudbury man" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 22 16:20:47 EDT 2021" data-published-date=" Wed Sep 22 16:20:47 EDT 2021"></span>
                <a href="https://northernontario.ctvnews.ca/company-pleads-guilty-to-one-charge-in-connection-with-2019-workplace-death-of-sudbury-man-1.5596321" title="Company pleads guilty to one charge in connection with 2019 workplace death of Sudbury man" class="c-list__item__link">

                    Company pleads guilty to one charge in connection with 2019 workplace death of Sudbury man
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The widow of a Sudbury man killed on the job in 2019 is sharing the pain she has endured since her husband&#39;s death, as one of the companies charged in connection with the tragedy pled guilty in connection with the case.</p>
            
                <a href="https://northernontario.ctvnews.ca/company-pleads-guilty-to-one-charge-in-connection-with-2019-workplace-death-of-sudbury-man-1.5596321" title="Company pleads guilty to one charge in connection with 2019 workplace death of Sudbury man" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5089240.1599057259!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5089240.1599057259!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5089240.1599057259!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5089240.1599057259!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5089240.1599057259!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5089240.1599057259!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 22 16:20:47 EDT 2021" data-published-date="Wed Sep 22 16:20:47 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Sault election riding on mail-in ballots" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 22 15:00:04 EDT 2021" data-published-date=" Wed Sep 22 15:00:04 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Sault election riding on mail-in ballots" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 22 15:00:04 EDT 2021" data-published-date=" Wed Sep 22 15:00:04 EDT 2021"></span>
                <a href="https://northernontario.ctvnews.ca/sault-election-riding-on-mail-in-ballots-1.5596236" title="Sault election riding on mail-in ballots" class="c-list__item__link">

                    Sault election riding on mail-in ballots
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">With no winner yet declared, election officials are scrambling to verify mail-in ballots in the Sault Ste. Marie riding from Monday&#39;s federal election.</p>
            
                <a href="https://northernontario.ctvnews.ca/sault-election-riding-on-mail-in-ballots-1.5596236" title="Sault election riding on mail-in ballots" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 22 15:00:04 EDT 2021" data-published-date="Wed Sep 22 15:00:04 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Suspicious package in the Sault turns out to be road flares, police confirm" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 22 17:13:34 EDT 2021" data-published-date=" Wed Sep 22 14:48:09 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Suspicious package in the Sault turns out to be road flares, police confirm" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 22 17:13:34 EDT 2021" data-published-date=" Wed Sep 22 14:48:09 EDT 2021"></span>
                <a href="https://northernontario.ctvnews.ca/suspicious-package-in-the-sault-turns-out-to-be-road-flares-police-confirm-1.5596225" title="Suspicious package in the Sault turns out to be road flares, police confirm" class="c-list__item__link">

                    Suspicious package in the Sault turns out to be road flares, police confirm
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A suspicious package that led to the evacuation of an area on Pine Street in the Sault contained road flares, police said Wednesday.</p>
            
                <a href="https://northernontario.ctvnews.ca/suspicious-package-in-the-sault-turns-out-to-be-road-flares-police-confirm-1.5596225" title="Suspicious package in the Sault turns out to be road flares, police confirm" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 22 17:13:34 EDT 2021" data-published-date="Wed Sep 22 14:48:09 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Winnipeg<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_12-year-old boy sleeping in bed stabbed by home intruder: Manitoba RCMP" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 22 16:12:14 EDT 2021" data-published-date=" Wed Sep 22 16:05:19 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_12-year-old boy sleeping in bed stabbed by home intruder: Manitoba RCMP" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 22 16:12:14 EDT 2021" data-published-date=" Wed Sep 22 16:05:19 EDT 2021"></span>
                <a href="https://winnipeg.ctvnews.ca/12-year-old-boy-sleeping-in-bed-stabbed-by-home-intruder-manitoba-rcmp-1.5596312" title="12-year-old boy sleeping in bed stabbed by home intruder: Manitoba RCMP" class="c-list__item__link">

                    12-year-old boy sleeping in bed stabbed by home intruder: Manitoba RCMP
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Manitoba RCMP are searching for information in a violent attack in Norway House after a boy was stabbed in his bed by an unknown person who RCMP said broke into the home.</p>
            
                <a href="https://winnipeg.ctvnews.ca/12-year-old-boy-sleeping-in-bed-stabbed-by-home-intruder-manitoba-rcmp-1.5596312" title="12-year-old boy sleeping in bed stabbed by home intruder: Manitoba RCMP" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5373708.1617740848!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5373708.1617740848!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5373708.1617740848!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5373708.1617740848!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5373708.1617740848!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5373708.1617740848!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 22 16:12:14 EDT 2021" data-published-date="Wed Sep 22 16:05:19 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Winnipeg riding still undecided two days following federal election" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 22 17:38:05 EDT 2021" data-published-date=" Wed Sep 22 17:38:05 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Winnipeg riding still undecided two days following federal election" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 22 17:38:05 EDT 2021" data-published-date=" Wed Sep 22 17:38:05 EDT 2021"></span>
                <a href="https://winnipeg.ctvnews.ca/winnipeg-riding-still-undecided-two-days-following-federal-election-1.5596438" title="Winnipeg riding still undecided two days following federal election" class="c-list__item__link">

                    Winnipeg riding still undecided two days following federal election
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The race for one Winnipeg riding in the federal election still hasn&#39;t come to an end just yet.</p>
            
                <a href="https://winnipeg.ctvnews.ca/winnipeg-riding-still-undecided-two-days-following-federal-election-1.5596438" title="Winnipeg riding still undecided two days following federal election" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 22 17:38:05 EDT 2021" data-published-date="Wed Sep 22 17:38:05 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Crown stays manslaughter charge against Winnipeg woman accused in stabbing death of 12-year-old boy" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 22 14:19:27 EDT 2021" data-published-date=" Wed Sep 22 14:19:27 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Crown stays manslaughter charge against Winnipeg woman accused in stabbing death of 12-year-old boy" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 22 14:19:27 EDT 2021" data-published-date=" Wed Sep 22 14:19:27 EDT 2021"></span>
                <a href="https://winnipeg.ctvnews.ca/crown-stays-manslaughter-charge-against-winnipeg-woman-accused-in-stabbing-death-of-12-year-old-boy-1.5596131" title="Crown stays manslaughter charge against Winnipeg woman accused in stabbing death of 12-year-old boy" class="c-list__item__link">

                    Crown stays manslaughter charge against Winnipeg woman accused in stabbing death of 12-year-old boy
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Crown has stayed a manslaughter charge against a Winnipeg woman accused in the stabbing death of a 12-year-old boy.</p>
            
                <a href="https://winnipeg.ctvnews.ca/crown-stays-manslaughter-charge-against-winnipeg-woman-accused-in-stabbing-death-of-12-year-old-boy-1.5596131" title="Crown stays manslaughter charge against Winnipeg woman accused in stabbing death of 12-year-old boy" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 22 14:19:27 EDT 2021" data-published-date="Wed Sep 22 14:19:27 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_New Calgary COVID-19 bylaw will make vaccine passport program mandatory" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 22 17:27:58 EDT 2021" data-published-date=" Wed Sep 22 16:05:46 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_New Calgary COVID-19 bylaw will make vaccine passport program mandatory" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 22 17:27:58 EDT 2021" data-published-date=" Wed Sep 22 16:05:46 EDT 2021"></span>
                <a href="https://calgary.ctvnews.ca/new-calgary-covid-19-bylaw-will-make-vaccine-passport-program-mandatory-1.5596304" title="New Calgary COVID-19 bylaw will make vaccine passport program mandatory" class="c-list__item__link">

                    New Calgary COVID-19 bylaw will make vaccine passport program mandatory
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The new bylaw will include (but not be limited to) restaurants, bars, pubs, nightclubs, casinos, bingo halls and VLT lounges.</p>
            
                <a href="https://calgary.ctvnews.ca/new-calgary-covid-19-bylaw-will-make-vaccine-passport-program-mandatory-1.5596304" title="New Calgary COVID-19 bylaw will make vaccine passport program mandatory" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5596425.1632346320!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5596425.1632346320!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5596425.1632346320!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5596425.1632346320!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5596425.1632346320!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5596425.1632346320!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A City of Calgary sign warns people must have proof of vaccination or a negative COVID-19 test to enter."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 22 17:27:58 EDT 2021" data-published-date="Wed Sep 22 16:05:46 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Select Calgary-area restaurant owners unwilling to confirm vaccination status of customers" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 22 15:01:56 EDT 2021" data-published-date=" Wed Sep 22 15:01:56 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Select Calgary-area restaurant owners unwilling to confirm vaccination status of customers" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 22 15:01:56 EDT 2021" data-published-date=" Wed Sep 22 15:01:56 EDT 2021"></span>
                <a href="https://calgary.ctvnews.ca/select-calgary-area-restaurant-owners-unwilling-to-confirm-vaccination-status-of-customers-1.5596135" title="Select Calgary-area restaurant owners unwilling to confirm vaccination status of customers" class="c-list__item__link">

                    Select Calgary-area restaurant owners unwilling to confirm vaccination status of customers
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Some owners say they resent the province&#39;s decision to put the onus on struggling businesses to enforce rules that place them in conflict with at least some of their customers.</p>
            
                <a href="https://calgary.ctvnews.ca/select-calgary-area-restaurant-owners-unwilling-to-confirm-vaccination-status-of-customers-1.5596135" title="Select Calgary-area restaurant owners unwilling to confirm vaccination status of customers" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 22 15:01:56 EDT 2021" data-published-date="Wed Sep 22 15:01:56 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Customers tied up, injured in Calgary pharmacy robbery" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 22 13:36:06 EDT 2021" data-published-date=" Wed Sep 22 13:36:06 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Customers tied up, injured in Calgary pharmacy robbery" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 22 13:36:06 EDT 2021" data-published-date=" Wed Sep 22 13:36:06 EDT 2021"></span>
                <a href="https://calgary.ctvnews.ca/customers-tied-up-injured-in-calgary-pharmacy-robbery-1.5596067" title="Customers tied up, injured in Calgary pharmacy robbery" class="c-list__item__link">

                    Customers tied up, injured in Calgary pharmacy robbery
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The robbers stole an undisclosed amount of cash and drugs.</p>
            
                <a href="https://calgary.ctvnews.ca/customers-tied-up-injured-in-calgary-pharmacy-robbery-1.5596067" title="Customers tied up, injured in Calgary pharmacy robbery" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 22 13:36:06 EDT 2021" data-published-date="Wed Sep 22 13:36:06 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_COVID-19 in Alberta: 1st death under 20, as hospitalization, ICU counts rise to record highs Wednesday" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 22 18:00:47 EDT 2021" data-published-date=" Wed Sep 01 17:42:09 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_COVID-19 in Alberta: 1st death under 20, as hospitalization, ICU counts rise to record highs Wednesday" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 22 18:00:47 EDT 2021" data-published-date=" Wed Sep 01 17:42:09 EDT 2021"></span>
                <a href="https://edmonton.ctvnews.ca/covid-19-in-alberta-1st-death-under-20-as-hospitalization-icu-counts-rise-to-record-highs-wednesday-1.5570114" title="COVID-19 in Alberta: 1st death under 20, as hospitalization, ICU counts rise to record highs Wednesday" class="c-list__item__link">

                    COVID-19 in Alberta: 1st death under 20, as hospitalization, ICU counts rise to record highs Wednesday
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Alberta reported 1,336 new COVID-19 cases and 20 deaths on Wednesday.</p>
            
                <a href="https://edmonton.ctvnews.ca/covid-19-in-alberta-1st-death-under-20-as-hospitalization-icu-counts-rise-to-record-highs-wednesday-1.5570114" title="COVID-19 in Alberta: 1st death under 20, as hospitalization, ICU counts rise to record highs Wednesday" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5411703.1620053961!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5411703.1620053961!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5411703.1620053961!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5411703.1620053961!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5411703.1620053961!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5411703.1620053961!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 22 18:00:47 EDT 2021" data-published-date="Wed Sep 01 17:42:09 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Alberta premier &#39;happy to be held accountable&#39; as splinters form in UCP caucus" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 22 14:09:13 EDT 2021" data-published-date=" Wed Sep 22 14:09:13 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Alberta premier &#39;happy to be held accountable&#39; as splinters form in UCP caucus" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 22 14:09:13 EDT 2021" data-published-date=" Wed Sep 22 14:09:13 EDT 2021"></span>
                <a href="https://edmonton.ctvnews.ca/alberta-premier-happy-to-be-held-accountable-as-splinters-form-in-ucp-caucus-1.5596126" title="Alberta premier &#39;happy to be held accountable&#39; as splinters form in UCP caucus" class="c-list__item__link">

                    Alberta premier &#39;happy to be held accountable&#39; as splinters form in UCP caucus
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The leader of Alberta&#39;s United Conservative Party and government insists he has caucus confidence, but now isn&#39;t the time to prove it.</p>
            
                <a href="https://edmonton.ctvnews.ca/alberta-premier-happy-to-be-held-accountable-as-splinters-form-in-ucp-caucus-1.5596126" title="Alberta premier &#39;happy to be held accountable&#39; as splinters form in UCP caucus" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 22 14:09:13 EDT 2021" data-published-date="Wed Sep 22 14:09:13 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;Erring on the side of caution&#39;: Edmonton adopts proof-of-vaccine program for youth sports at its facilities" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 22 17:46:36 EDT 2021" data-published-date=" Wed Sep 22 17:46:36 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;Erring on the side of caution&#39;: Edmonton adopts proof-of-vaccine program for youth sports at its facilities" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 22 17:46:36 EDT 2021" data-published-date=" Wed Sep 22 17:46:36 EDT 2021"></span>
                <a href="https://edmonton.ctvnews.ca/erring-on-the-side-of-caution-edmonton-adopts-proof-of-vaccine-program-for-youth-sports-at-its-facilities-1.5596392" title="&#39;Erring on the side of caution&#39;: Edmonton adopts proof-of-vaccine program for youth sports at its facilities" class="c-list__item__link">

                    &#39;Erring on the side of caution&#39;: Edmonton adopts proof-of-vaccine program for youth sports at its facilities
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Following the Government of Alberta’s recent implementation of the Restrictions Exemption Program, there’s been some confusion on how the rules will affect youth sports in various municipalities.</p>
            
                <a href="https://edmonton.ctvnews.ca/erring-on-the-side-of-caution-edmonton-adopts-proof-of-vaccine-program-for-youth-sports-at-its-facilities-1.5596392" title="&#39;Erring on the side of caution&#39;: Edmonton adopts proof-of-vaccine program for youth sports at its facilities" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 22 17:46:36 EDT 2021" data-published-date="Wed Sep 22 17:46:36 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                
                <a href="https://bc.ctvnews.ca/covid-19-update-b-c-announces-10-deaths-759-new-cases-1.5595650" title="COVID-19 update: B.C. announces 10 deaths, 759 new cases" class="c-list__item__link">

                    COVID-19 update: B.C. announces 10 deaths, 759 new cases
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">B.C. has recorded another 759 cases of COVID-19 and 10 related deaths, health officials said Wednesday.</p>
            
                <a href="https://bc.ctvnews.ca/covid-19-update-b-c-announces-10-deaths-759-new-cases-1.5595650" title="COVID-19 update: B.C. announces 10 deaths, 759 new cases" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5435796.1626728840!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5435796.1626728840!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5435796.1626728840!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5435796.1626728840!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5435796.1626728840!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5435796.1626728840!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="COVID-19 vaccines B.C. (File photo)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 22 18:12:46 EDT 2021" data-published-date="Wed Sep 22 09:18:28 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_2nd-degree murder charge announced after fatal shooting in Okanagan" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 22 16:38:07 EDT 2021" data-published-date=" Wed Sep 22 16:38:07 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_2nd-degree murder charge announced after fatal shooting in Okanagan" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 22 16:38:07 EDT 2021" data-published-date=" Wed Sep 22 16:38:07 EDT 2021"></span>
                <a href="https://bc.ctvnews.ca/2nd-degree-murder-charge-announced-after-fatal-shooting-in-okanagan-1.5596338" title="2nd-degree murder charge announced after fatal shooting in Okanagan" class="c-list__item__link">

                    2nd-degree murder charge announced after fatal shooting in Okanagan
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A second-degree murder charge was announced Wednesday in connection to a shooting that killed one man in B.C.&#39;s Okanagan earlier this week.</p>
            
                <a href="https://bc.ctvnews.ca/2nd-degree-murder-charge-announced-after-fatal-shooting-in-okanagan-1.5596338" title="2nd-degree murder charge announced after fatal shooting in Okanagan" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 22 16:38:07 EDT 2021" data-published-date="Wed Sep 22 16:38:07 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Vancouver&#39;s temporary pandemic patios to become annual summer fixture" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 22 17:15:49 EDT 2021" data-published-date=" Wed Sep 22 17:12:12 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Vancouver&#39;s temporary pandemic patios to become annual summer fixture" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 22 17:15:49 EDT 2021" data-published-date=" Wed Sep 22 17:12:12 EDT 2021"></span>
                <a href="https://bc.ctvnews.ca/vancouver-s-temporary-pandemic-patios-to-become-annual-summer-fixture-1.5596378" title="Vancouver&#39;s temporary pandemic patios to become annual summer fixture" class="c-list__item__link">

                    Vancouver&#39;s temporary pandemic patios to become annual summer fixture
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The temporary patios that helped many Vancouver bars and restaurants survive the pandemic are becoming an annual summer fixture – though not every patio will be allowed to return next year.</p>
            
                <a href="https://bc.ctvnews.ca/vancouver-s-temporary-pandemic-patios-to-become-annual-summer-fixture-1.5596378" title="Vancouver&#39;s temporary pandemic patios to become annual summer fixture" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 22 17:15:49 EDT 2021" data-published-date="Wed Sep 22 17:12:12 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="quick-article-footer aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">



<footer class="bm-footer" role="navigation">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results">Search CTV News</a>
                <a href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/">About CTV Careers</a>
                <a href="http://stox.ctvnews.ca/">CTV News Stox</a>
                <a href="http://www.bellmediapr.ca/">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="http://www.ctvnews.ca/ctv-national-news">CTV National News</a>
                <a href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin">Power Play</a>
                <a href="http://www.ctvnews.ca/w5/">W5</a>
                <a href="http://www.ctvnews.ca/qp/">CTV Question Period</a>
                <a href="http://www.ctvnews.ca/ctv-news-channel/pop-life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/">Atlantic</a><a href="http://barrie.ctvnews.ca/">Barrie</a><a href="https://calgary.ctvnews.ca/">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/">Edmonton</a><a href="http://guelph.ctvnews.ca/">Guelph</a><a href="https://kitchener.ctvnews.ca/">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge">Lethbridge</a><a href="http://london.ctvnews.ca/">London</a><a href="https://montreal.ctvnews.ca/">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/">Northern Ontario</a><a href="https://ottawa.ctvnews.ca/">Ottawa</a>
            <a href="http://saskatoon.ctvnews.ca/prince-albert">Prince Albert</a><a href="https://edmonton.ctvnews.ca/red-deer">Red Deer</a><a href="https://regina.ctvnews.ca/">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/">Saskatoon</a><a href="https://toronto.ctvnews.ca/">Toronto</a>
            <a href="https://bc.ctvnews.ca/">Vancouver</a><a href="https://vancouverisland.ctvnews.ca/">Vancouver Island</a>
            <a href="http://windsor.ctvnews.ca/">Windsor</a><a href="https://winnipeg.ctvnews.ca/">Winnipeg</a><a href="http://regina.ctvnews.ca/yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app">CTV News App</a>
        <a href="http://www.ctvnews.ca/faq">Video Help</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2021 <a href="https://www.bellmedia.ca/" target="_self" title="BellMedia">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="BellMedia logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/3005664/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>

    
</div>
</div>


            
    
    <!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.a45f860d424f4495f71bad1a82f88f17.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.d6e84fd826d4c87013682ae2690037d8.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


<!-- Chartbeat -->


    <script type='application/javascript'>
        (function() {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.sections = "Barrie, Barrie";
            _sf_async_config.authors = "Katelyn Wilson";
            /** CONFIGURATION END **/
            function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'application/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>


<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>


    
    

        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "barrie",
                "barrie",
                "\/barrie\/property\u002Downer\u002Dsays\u002Dtwo\u002Dresidents\u002Ddied\u002Din\u002Dcollingwood\u002Dfire",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"1819136018");
                        trackContent(false, "Property owner says two residents died in Collingwood fire ");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


            

        
    </body>
</html>
