
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.8bd3111aca592678969e2b806a6b6ff4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.306807596d9bdcbbb6c896e4aa1fc79f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.14cac764c46ff2a7cb16c5f6c7a40a2e.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="127061904040331"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>COVID-19 Simcoe Muskoka: Infectious disease specialist cautions travellers to be vigilant over March Break | CTV News</title>
    
    

    
        <meta name="description" content="March break is around the corner, and with restrictions easing in Ontario and in parts of the world, Dr. Susy Hota, an infectious disease specialist, urges caution."/>
    
    <link rel="canonical" href="https://barrie.ctvnews.ca/infectious-disease-specialist-cautions-travellers-to-be-vigilant-over-march-break-1.5811123"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/barrie/2022/3/8/1_5811123.amp.html"/>

    <meta itemprop="name" content="Infectious disease specialist cautions travellers to be vigilant over March Break"/>
    <meta itemprop="description" content="March break is around the corner, and with restrictions easing in Ontario and in parts of the world, Dr. Susy Hota, an infectious disease specialist, urges caution."/>
    <meta itemprop="url" content="https://barrie.ctvnews.ca/infectious-disease-specialist-cautions-travellers-to-be-vigilant-over-march-break-1.5811123"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/1/14/travel-1-5740880-1642200295479.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/1/14/travel-1-5740880-1642200295479.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Infectious disease specialist cautions travellers to be vigilant over March Break"/>
    <meta property="og:description" content="March break is around the corner, and with restrictions easing in Ontario and in parts of the world, Dr. Susy Hota, an infectious disease specialist, urges caution."/>
    <meta property="og:url" content="https://barrie.ctvnews.ca/infectious-disease-specialist-cautions-travellers-to-be-vigilant-over-march-break-1.5811123"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/1/14/travel-1-5740880-1642200295479.jpg"/>
    <meta property="og:site_name" content="Barrie"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Infectious disease specialist cautions travellers to be vigilant over March Break"/>
    <meta name="twitter:url" content="https://barrie.ctvnews.ca/infectious-disease-specialist-cautions-travellers-to-be-vigilant-over-march-break-1.5811123"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="March break is around the corner, and with restrictions easing in Ontario and in parts of the world, Dr. Susy Hota, an infectious disease specialist, urges caution."/>
    <meta name="twitter:site" content="@CTVBarrieNews"/>
    <meta name="twitter:creator" content="@CTVBarrieNews"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/1/14/travel-1-5740880-1642200295479.jpg"/>

    <meta itemprop="headline" content="Infectious disease specialist cautions travellers to be vigilant over March Break"/>
    <meta itemprop="datePublished" content="2022-03-08T17:10:00.000-05:00"/>
    <meta name="dc.date.modified" content="2022-03-08T17:14:10.000-05:00"/>
    <meta property="article:published_time" content="2022-03-08T17:10:00.000-05:00"/>
    <meta property="article:section" content="Barrie"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Infectious disease specialist cautions travellers to be vigilant over March Break",
    "description": "March break is around the corner, and with restrictions easing in Ontario and in parts of the world, Dr. Susy Hota, an infectious disease specialist, urges caution.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Kraig Krause","sameAs":"https://barrie.ctvnews.ca/kraig-krause-1.5387187"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/1/14/travel-1-5740880-1642200295479.jpg",
    "height": 573,
    "width": 1020
    },
    "mainEntityOfPage":"https://barrie.ctvnews.ca/infectious-disease-specialist-cautions-travellers-to-be-vigilant-over-march-break-1.5811123",
    "datePublished": "2022-03-08T17:10:00.000-05:00",
    "dateModified": "2022-03-08T17:14:10.000-05:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    <!-- customheaderlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">




<!-- DOMAIN -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">




<!-- BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.7c12bf6e31d08ea83d096c6ccff4d1ca.css" type="text/css">




<!-- External ClientLibs -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>

<!-- FAVICON -->


    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>


<!-- Control for mobile layout -->
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    <!-- Hash ClientLibs -->
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>


    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = 'Infectious disease specialist cautions travellers to be vigilant over March Break';
              articleDetails = {
                "author": "Kraig Krause",
                "title": articleTitle,
                "id": "1.5811123"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "barrie",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    <script type='application/javascript'>
        (function () {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778;
            _sf_async_config.domain = "ctvnews.ca";
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CONFIGURATION END **/
        })();
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>

    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/barrie/2022/3/8/infectious-disease-specialist-cautions-travellers-to-be-vigilant">
                <span class="c-header__secondary--nav__icon1" style="display: none"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://barrie.ctvnews.ca/search-results/ctv-barrie-search-7.379026" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Barrie</label>
                <input id="search_bar_7_137" placeholder="Search CTV Barrie" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://barrie.ctvnews.ca/" class="c-header__local--city__link">BARRIE</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://barrie.ctvnews.ca/search-results/ctv-barrie-search-7.379026" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Barrie</label>
                <input id="search_bar_7_137" placeholder="Search CTV Barrie" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/local-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/more/photo-galleries" title="Photo Galleries" aria-label="Photo Galleries">Photo Galleries</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/more/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/around-the-region" title="Around the Region" aria-label="Around the Region">Around the Region</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/simcoe-muskoka-covid-19-updates" title="Simcoe - Muskoka COVID-19 Updates" aria-label="Simcoe - Muskoka COVID-19 Updates">Simcoe - Muskoka COVID-19 Updates</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/video?binId=1.1272429" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/video?binId=1.1272429" title="Around Ontario" aria-label="Around Ontario">Around Ontario</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/video?binId=1.1274844" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/video?binId=1.1476789" title="CTV News at Eleven" aria-label="CTV News at Eleven">CTV News at Eleven</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/more/bios" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/sales-ads" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/newsletters" title="Email Alerts" aria-label="Email Alerts">Email Alerts</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="http://www.facebook.com/ctvbarrie" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="http://www.twitter.com/ctvbarrienews" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvbarrienews/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-barrie-banners-1.5084354" public-url="https://barrie.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsbarrie/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="false">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://barrie.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Barrie</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Infectious disease specialist cautions travellers to be vigilant over March Break</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            

            
    
    
    
        
        
            <inline-video ad-zone-default="home" axis-ids="[{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/3/8/dr--susy-hota-1-5811145-1646777631402.jpg&#34;,&#34;title&#34;:&#34;Do your research on COVID-19 before travel: Expert&#34;,&#34;axisId&#34;:&#34;2397605&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/3/5/dr--isaac-bogoch-on-easing-pandemic-restrictions-1-5807103-1646499871181.jpg&#34;,&#34;title&#34;:&#34;Dr. Isaac Bogoch on easing pandemic restrictions&#34;,&#34;axisId&#34;:&#34;2396043&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/3/7/dr--sohail-gandhi-1-5809333-1646684416552.jpg&#34;,&#34;title&#34;:&#34;Lifting mask mandates should be a staged: Gandi&#34;,&#34;axisId&#34;:&#34;2396803&#34;}]" is-edit-mode="false" video-axis-base-url="https://capi.9c9media.com" video-axis-destination-code="ctvnews_web" video-poster="/content/dam/ctvnews/en/images/2022/3/8/dr--susy-hota-1-5811145-1646777631402.jpg" video-player-configs="ctvbarrie-jwt/autoplay-off.json" video-player-on-configs="ctvbarrie-jwt/autoplay-on.json" video-player-url="https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js"></inline-video>
        


    
    
  


        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2021/4/15/kraig-krause--ctv-barrie-1-5388731-1627382868946.jpg&#34;,&#34;firstName&#34;:&#34;Kraig&#34;,&#34;lastName&#34;:&#34;Krause&#34;,&#34;bioUrl&#34;:&#34;https://barrie.ctvnews.ca/kraig-krause-1.5387187&#34;,&#34;twitter&#34;:&#34;KrauseKraig&#34;,&#34;polopolyID&#34;:&#34;1.5387187&#34;,&#34;jobTitle&#34;:&#34;CTVNews.ca Barrie Videographer &#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="March 8, 2022 5:10 p.m. EST" fallback-updated-date="March 8, 2022 5:14 p.m. EST" published-date="Tue Mar 08 17:10:00 EST 2022" updated-date="Tue Mar 08 17:14:10 EST 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Infectious disease specialist cautions travellers to be vigilant over March Break" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	March break is around the corner, and with restrictions easing in Ontario and in parts of the world, Dr. Susy Hota, an infectious disease specialist, urges caution.</p>
<p>
	The Infection Prevention and Control Medical Director at University Health Network says it's important to research the current COVID -19 situation when travelling and follow public health protocols to help avoid infection.</p>
<p>
	&quot;Understanding where you're going, what the epidemiology is there, what the public health measures are, so you can respect them and follow them carefully,&quot; she advises.</p>
<p>
	Dr. Hota notes that it remains important to wear a mask, especially in areas where there may be close contact with others.</p>
<p>
	She says the data showing COVID-19 cases and hospitalizations are decreasing is reassuring, but it may not be entirely accurate as many cases go undocumented.</p>
<p>
	&quot;But we can look at wastewater surveillance data and look at per cent positivity of cases for people getting tested, and they seem to be fairly stable over the last three or four weeks. That is great news.&quot;</p>
<p>
	Dr. Hota mentions that there could be an uptick in COVID-19 cases with larger venues now reopened, but those stats won't be available for some weeks.</p>
<p>
	The expert says the pandemic isn't over, and new variants are emerging with it.</p>
<p>
	Dr. Hota says she's keeping an eye on the Omicron variant BA.2 and explains that it is increasing in Ontario and will likely become the dominant variant.</p>
<p>
	&quot;What that is going to translate into is very unclear. There may be some protection you may have from being exposed to the BA.1 variant, so it may not result in an extensive increase like we saw back in December and January,&quot; says Dr. Hota.</p>
<p>
	The doctor says she can't be sure if the variant will lead to more hospitalizations, and because of that, she urges everyone to use extra precautions over the next few weeks.</p>

</div>

    

                                            
                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2022/1/14/travel-1-5740880-1642200295479.jpg&#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://barrie.ctvnews.ca/report-error-1.4706250&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsbarrie/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="false">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{&#34;image&#34;:&#34;/content/dam/ctvnews/en/images/2021/5/25/coronavirus-coverage-1-5441962-1627382478378.png&#34;,&#34;listItems&#34;:[{&#34;toolTip&#34;:&#34;Mask mandate end is in sight, but Simcoe Muskoka officials say it&#39;s too soon&#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;Mask mandate end is in sight, but Simcoe Muskoka officials say it&#39;s too soon&#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://barrie.ctvnews.ca/mask-mandate-end-is-in-sight-but-simcoe-muskoka-officials-say-it-s-too-soon-1.5804974&#34;},{&#34;toolTip&#34;:&#34;&#39;Hospitals are not shopping malls:&#39; RVH will continue strict COVID-19 measures&#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;&#39;Hospitals are not shopping malls:&#39; RVH will continue strict COVID-19 measures&#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://barrie.ctvnews.ca/hospitals-are-not-shopping-malls-rvh-will-continue-strict-covid-19-measures-1.5806406&#34;},{&#34;toolTip&#34;:&#34;&#39;The COVID-19 pandemic is not over,&#39; Dr. Gardner urges caution as restrictions lift&#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;&#39;The COVID-19 pandemic is not over,&#39; Dr. Gardner urges caution as restrictions lift&#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://barrie.ctvnews.ca/the-covid-19-pandemic-is-not-over-dr-gardner-urges-caution-as-restrictions-lift-1.5802510&#34;},{&#34;toolTip&#34;:&#34;Proof of vaccination no longer required at Barrie rec centres &#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;Proof of vaccination no longer required at Barrie rec centres &#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://barrie.ctvnews.ca/proof-of-vaccination-no-longer-required-at-barrie-rec-centres-1.5801676&#34;},{&#34;toolTip&#34;:&#34;Expert supports lifting restrictions but says it&#39;s too soon to ease mask mandates&#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;Expert supports lifting restrictions but says it&#39;s too soon to ease mask mandates&#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://barrie.ctvnews.ca/expert-supports-lifting-restrictions-but-says-it-s-too-soon-to-ease-mask-mandates-1.5799630&#34;},{&#34;toolTip&#34;:&#34;Pandemic has been &#39;catastrophic&#39; for tourism industry: Expert &#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;Pandemic has been &#39;catastrophic&#39; for tourism industry: Expert &#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://barrie.ctvnews.ca/pandemic-has-been-catastrophic-for-tourism-industry-expert-1.5790040&#34;},{&#34;toolTip&#34;:&#34;Businesses deal with staff shortages as restrictions ease &#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;Businesses deal with staff shortages as restrictions ease &#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://barrie.ctvnews.ca/businesses-deal-with-staff-shortages-as-restrictions-ease-1.5791660&#34;}],&#34;title&#34;:&#34;COVID-19: Local Coverage Special Promo&#34;}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsbarrie/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="false">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/barrie/barrie-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/barrie/barrie-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
            <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;LIVE3 Digital Channel&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d104070&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.2532193.1585228161!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;There are currently no events scheduled on the LIVE3 digital channel. Check back soon to watch live events from across Canada and the world!&#34;},{&#34;videoTitle&#34;:&#34;Ont. man and dog trek cross country&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2397071&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5810056.1646711534!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Ontario man plans a cross country cycling trip to raise funds for charity.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Barrie at Six for Monday, March 7, 2022&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2393808&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859985.1605779490!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Barrie at Six&#34;},{&#34;videoTitle&#34;:&#34;Sweet treats in Simcoe County&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2397072&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5810058.1646711646!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Maple syrup producers across Simcoe Muskoka start to open to the public.&#34;},{&#34;videoTitle&#34;:&#34;Dad tosses toddler out of window to escape fire&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2397119&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5810325.1646749391!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Heart-pounding video shows frantic first responders with their arms out trying to rescue a young boy and his father from an apartment fire.&#34;},{&#34;videoTitle&#34;:&#34;How to free up storage space on your phone&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2395817&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5806627.1646439921!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Here are some quick and easy steps to help free up storage on your phone.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Barrie at 11 for Monday, March 7, 2022&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2393796&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859985.1605779490!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Barrie at 11&#34;},{&#34;videoTitle&#34;:&#34;Cryptocurrency\u0027s impact on war&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2396358&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5807822.1646597944!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The conflict in Ukraine is proving to be a truly modern war including how the nations are being funded.&#34;},{&#34;videoTitle&#34;:&#34;Barrie\u0027s \u0027Open Air Dunlop\u0027 to return this summer&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2397158&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5467936.1623521052!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Barrie council passed a motion for popular summer events to return, including \u0027Open Air Dunlop\u0027 and the \u0027Patios Everywhere\u0027 program.&#34;},{&#34;videoTitle&#34;:&#34;\u0027I\u0027m not afraid\u0027: President Zelensky to Ukrainians&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2397245&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5810462.1646753557!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;March 8: In a video posted on Instagram, Ukraine president Volodymyr Zelensky compared the country\u0027s \u0027harsh\u0027 spring to war with Russia.&#34;},{&#34;videoTitle&#34;:&#34;Huntsville man plans trip overseas to aid Ukraine&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2396935&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5809743.1646697121!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Huntsville man prepares to fly overseas to help fleeing Ukrainians.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Troops stationed in Latvia&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2397076&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5810076.1646713905!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;More than 500 Canadian troops are stationed in Latvia where they are preparing for all possibilities. Genevieve Beauchemin explains.&#34;},{&#34;videoTitle&#34;:&#34;Penetanguishene curling club needs repairs&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2396939&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5809745.1646697184!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Penetanguishene Curling Club needs $150,000 in capital repairs.&#34;},{&#34;videoTitle&#34;:&#34;Crews search for girl who slipped into water&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2396910&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5809691.1646696064!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The search for a missing 10-year-old girl near Mitchell has now passed the 30-hour mark.&#34;},{&#34;videoTitle&#34;:&#34;Tamara Lich granted bail&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2396902&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5809656.1646695402!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Trucker convoy organizer Tamara Lich is released from custody with strict conditions. CTV\u0027s Megan Shaw reports.&#34;},{&#34;videoTitle&#34;:&#34;Be aware of third-party sites when booking hotels&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2396952&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5638696.1635258770!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Ottawa woman wanted to book via a hotel\u0027s official website, but ended up booking via third-party site for more money and no refund.&#34;},{&#34;videoTitle&#34;:&#34;LIVE: View of Ukrainian capital Kyiv&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d68596&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5798703.1646572787!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Here\u0027s a live look at Kyiv, where soldiers and volunteers have built hundreds of checkpoints as fighting continues across Ukraine.&#34;},{&#34;videoTitle&#34;:&#34;Doctors at Trillium Health Partners cry foul&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2396405&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5416223.1629552362!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A group of doctors at Trillium Health Partners in Mississauga are speaking out about what they call terrifying working conditions.&#34;},{&#34;videoTitle&#34;:&#34;Wasaga Beach’s push for a high school&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2396937&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5809744.1646697152!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Town of Wasaga Beach is pushing for a high school in its community.&#34;},{&#34;videoTitle&#34;:&#34;Do your research on COVID-19 before travel: Expert&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2397605&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5811145.1646777552!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An infectious disease specialist encourages travellers to do their research and know the COVID-19 protocols for their destination.&#34;}]" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>
    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://barrie.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ont. woman makes it her mission to help Ukrainian refugees" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 15:04:19 EST 2022" data-published-date=" Tue Mar 08 13:03:27 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ont. woman makes it her mission to help Ukrainian refugees" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 15:04:19 EST 2022" data-published-date=" Tue Mar 08 13:03:27 EST 2022"></span>
                <a href="https://barrie.ctvnews.ca/ont-woman-makes-it-her-mission-to-help-ukrainian-refugees-1.5810672" title="Ont. woman makes it her mission to help Ukrainian refugees" class="c-list__item__link">

                    Ont. woman makes it her mission to help Ukrainian refugees
                </a>
            </h3>

            
            
                <a href="https://barrie.ctvnews.ca/ont-woman-makes-it-her-mission-to-help-ukrainian-refugees-1.5810672" title="Ont. woman makes it her mission to help Ukrainian refugees" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5810685.1646763458!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5810685.1646763458!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5810685.1646763458!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5810685.1646763458!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5810685.1646763458!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5810685.1646763458!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Susanne von Törne (L), a Flesherton, Ont. resident is travelling to the Ukrainian border with three women to help refugees. (Supplied)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Crash involving snowplows, tractor-trailer shuts down portion of Hwy 400" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 11:01:11 EST 2022" data-published-date=" Tue Mar 08 09:41:45 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Crash involving snowplows, tractor-trailer shuts down portion of Hwy 400" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 11:01:11 EST 2022" data-published-date=" Tue Mar 08 09:41:45 EST 2022"></span>
                <a href="https://barrie.ctvnews.ca/crash-involving-snowplows-tractor-trailer-shuts-down-portion-of-hwy-400-1.5810348" title="Crash involving snowplows, tractor-trailer shuts down portion of Hwy 400" class="c-list__item__link">

                    Crash involving snowplows, tractor-trailer shuts down portion of Hwy 400
                </a>
            </h3>

            
            
                <a href="https://barrie.ctvnews.ca/crash-involving-snowplows-tractor-trailer-shuts-down-portion-of-hwy-400-1.5810348" title="Crash involving snowplows, tractor-trailer shuts down portion of Hwy 400" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4881374.1585934645!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4881374.1585934645!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4881374.1585934645!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4881374.1585934645!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.4881374.1585934645!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4881374.1585934645!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Highway 400 file image."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_RVH details multi-billion dollar expansion plans" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 18:25:35 EST 2022" data-published-date=" Tue Mar 08 18:25:35 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_RVH details multi-billion dollar expansion plans" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 18:25:35 EST 2022" data-published-date=" Tue Mar 08 18:25:35 EST 2022"></span>
                <a href="https://barrie.ctvnews.ca/rvh-details-multi-billion-dollar-expansion-plans-1.5811271" title="RVH details multi-billion dollar expansion plans" class="c-list__item__link">

                    RVH details multi-billion dollar expansion plans
                </a>
            </h3>

            
            
                <a href="https://barrie.ctvnews.ca/rvh-details-multi-billion-dollar-expansion-plans-1.5811271" title="RVH details multi-billion dollar expansion plans" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5811280.1646781581!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5811280.1646781581!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5811280.1646781581!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5811280.1646781581!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5811280.1646781581!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5811280.1646781581!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Royal Victoria Regional Health Centre in Barrie, Ont. plans to expand into Innisfil, Ont. (Rob Cooper/CTV News)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Playground equipment at Alliston parks marked with graffiti" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 15:22:28 EST 2022" data-published-date=" Tue Mar 08 15:22:28 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Playground equipment at Alliston parks marked with graffiti" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 15:22:28 EST 2022" data-published-date=" Tue Mar 08 15:22:28 EST 2022"></span>
                <a href="https://barrie.ctvnews.ca/playground-equipment-at-alliston-parks-marked-with-graffiti-1.5810959" title="Playground equipment at Alliston parks marked with graffiti" class="c-list__item__link">

                    Playground equipment at Alliston parks marked with graffiti
                </a>
            </h3>

            
            
                <a href="https://barrie.ctvnews.ca/playground-equipment-at-alliston-parks-marked-with-graffiti-1.5810959" title="Playground equipment at Alliston parks marked with graffiti" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5810960.1646770802!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5810960.1646770802!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5810960.1646770802!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5810960.1646770802!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5810960.1646770802!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5810960.1646770802!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Police hope to identify the person(s) responsible for graffiti at several Alliston, Ont. parks. March 8, 2022 (Supplied)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Infectious disease specialist cautions travellers to be vigilant over March Break" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 17:14:10 EST 2022" data-published-date=" Tue Mar 08 17:10:30 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Infectious disease specialist cautions travellers to be vigilant over March Break" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 17:14:10 EST 2022" data-published-date=" Tue Mar 08 17:10:30 EST 2022"></span>
                <a href="https://barrie.ctvnews.ca/infectious-disease-specialist-cautions-travellers-to-be-vigilant-over-march-break-1.5811123" title="Infectious disease specialist cautions travellers to be vigilant over March Break" class="c-list__item__link">

                    Infectious disease specialist cautions travellers to be vigilant over March Break
                </a>
            </h3>

            
            
                <a href="https://barrie.ctvnews.ca/infectious-disease-specialist-cautions-travellers-to-be-vigilant-over-march-break-1.5811123" title="Infectious disease specialist cautions travellers to be vigilant over March Break" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5740880.1642200209!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5740880.1642200209!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5740880.1642200209!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5740880.1642200209!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5740880.1642200209!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5740880.1642200209!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Three lost dogs reunited with their family" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 11:05:34 EST 2022" data-published-date=" Tue Mar 08 08:53:04 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Three lost dogs reunited with their family" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 11:05:34 EST 2022" data-published-date=" Tue Mar 08 08:53:04 EST 2022"></span>
                <a href="https://barrie.ctvnews.ca/three-lost-dogs-reunited-with-their-family-1.5810271" title="Three lost dogs reunited with their family" class="c-list__item__link">

                    Three lost dogs reunited with their family
                </a>
            </h3>

            
            
                <a href="https://barrie.ctvnews.ca/three-lost-dogs-reunited-with-their-family-1.5810271" title="Three lost dogs reunited with their family" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5810274.1646747341!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5810274.1646747341!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5810274.1646747341!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5810274.1646747341!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5810274.1646747341!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5810274.1646747341!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="A South Simcoe Police officer and two lost dogs in Bradford, Ont., on Tuesday, March 8, 2022 (@SouthSimcoePS)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ontario shoots down idea of temporarily cutting gas tax as prices climb" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 15:48:11 EST 2022" data-published-date=" Tue Mar 08 12:31:24 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ontario shoots down idea of temporarily cutting gas tax as prices climb" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 15:48:11 EST 2022" data-published-date=" Tue Mar 08 12:31:24 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/ontario-shoots-down-idea-of-temporarily-cutting-gas-tax-as-prices-climb-1.5810638" title="Ontario shoots down idea of temporarily cutting gas tax as prices climb" class="c-list__item__link">

                    Ontario shoots down idea of temporarily cutting gas tax as prices climb
                </a>
            </h3>

            
            
                <a href="https://toronto.ctvnews.ca/ontario-shoots-down-idea-of-temporarily-cutting-gas-tax-as-prices-climb-1.5810638" title="Ontario shoots down idea of temporarily cutting gas tax as prices climb" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5808311.1646657886!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5808311.1646657886!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5808311.1646657886!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5808311.1646657886!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5808311.1646657886!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5808311.1646657886!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A man pumps gas in Montreal, Friday, March 4, 2022. (THE CANADIAN PRESS/Graham Hughes)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Harlem Globetrotters slam-dunk show makes stop in Barrie" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 14:07:13 EST 2022" data-published-date=" Tue Mar 08 13:26:53 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Harlem Globetrotters slam-dunk show makes stop in Barrie" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 14:07:13 EST 2022" data-published-date=" Tue Mar 08 13:26:53 EST 2022"></span>
                <a href="https://barrie.ctvnews.ca/harlem-globetrotters-slam-dunk-show-makes-stop-in-barrie-1.5810759" title="Harlem Globetrotters slam-dunk show makes stop in Barrie" class="c-list__item__link">

                    Harlem Globetrotters slam-dunk show makes stop in Barrie
                </a>
            </h3>

            
            
                <a href="https://barrie.ctvnews.ca/harlem-globetrotters-slam-dunk-show-makes-stop-in-barrie-1.5810759" title="Harlem Globetrotters slam-dunk show makes stop in Barrie" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5810762.1646763678!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5810762.1646763678!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5810762.1646763678!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5810762.1646763678!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5810762.1646763678!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5810762.1646763678!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Speedy Jackson of the Harlem Globetrotters (left) and Shak&#39;s World Shanicka Edwards (right) in Barrie, Ont., on Wednesday, March 2, 2022 (KC Colby/CTV News)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;RVH expansion plans for the next two decades&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2397657&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5811275.1646781494!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Officials with Simcoe Muskoka\u0027s largest hospital announced expansion plans for the next 20 years, and the price tag attached.&#34;},{&#34;videoTitle&#34;:&#34;Do your research on COVID-19 before travel: Expert&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2397605&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5811145.1646777552!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An infectious disease specialist encourages travellers to do their research and know the COVID-19 protocols for their destination.&#34;},{&#34;videoTitle&#34;:&#34;Officers share special bond after liver transplant&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2397708&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5811403.1646783866!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Two Owen Sound police officers will forever have a special bond after a life-saving liver transplant.&#34;},{&#34;videoTitle&#34;:&#34;\u0027I\u0027m not afraid\u0027: President Zelensky to Ukrainians&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2397245&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5810462.1646753557!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;March 8: In a video posted on Instagram, Ukraine president Volodymyr Zelensky compared the country\u0027s \u0027harsh\u0027 spring to war with Russia.&#34;},{&#34;videoTitle&#34;:&#34;Dad tosses toddler out of window to escape fire&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2397119&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5810325.1646749391!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Heart-pounding video shows frantic first responders with their arms out trying to rescue a young boy and his father from an apartment fire.&#34;},{&#34;videoTitle&#34;:&#34;Rising gas prices a \u0027stinging punch\u0027 to Canadians&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2396832&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5809481.1646690852!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Analyst Dan McTeague discusses the rising cost of gas, saying we may be in for even higher prices amid surging global demand.&#34;},{&#34;videoTitle&#34;:&#34;Toronto named worst city in Canada for bed bugs&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2396957&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.1343077.1646667097!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;For the second year in a row, Toronto has earned the dubious record as the city with the most calls for bed bug treatments in Canada.&#34;},{&#34;videoTitle&#34;:&#34;Chatham-Kent has a new claim to fame&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2396886&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4309299.1550884032!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Chatham-Kent has won the most roll-up the rim to win prizes in all of Ontario. CTV Windsor’s Chris Campbell with the story.&#34;},{&#34;videoTitle&#34;:&#34;How high gas prices could impact air travellers&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2396933&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5809808.1646698466!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Canadian air carriers are expected to raise the price of tickets in the near future amid record gas prices globally.&#34;},{&#34;videoTitle&#34;:&#34;Russian pianist\u0027s concert cancelled in Vancouver&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5808299&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5806828.1646447989!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;After a Russian pianist\u0027s Vancouver concert was cancelled in light of the conflict in Ukraine, some are calling on the Montreal Symphony Orchestra to do the same.&#34;},{&#34;videoTitle&#34;:&#34;Barrie\u0027s \u0027Open Air Dunlop\u0027 to return this summer&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2397158&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5467936.1623521052!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Barrie council passed a motion for popular summer events to return, including \u0027Open Air Dunlop\u0027 and the \u0027Patios Everywhere\u0027 program.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Florida man drives into pond while fleeing from cops&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5810320&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5810313.1646749092!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A man in Florida drove his truck into the pond at a golf course after fleeing from police during a traffic stop.&#34;},{&#34;videoTitle&#34;:&#34;Be aware of third-party sites when booking hotels&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2396952&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5638696.1635258770!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Ottawa woman wanted to book via a hotel\u0027s official website, but ended up booking via third-party site for more money and no refund.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Heartbreaking goodbyes&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2397078&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5810080.1646713974!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Omar Sachedina is in Ukraine where more than 1.7 million people have fled due to Russian attacks.&#34;},{&#34;videoTitle&#34;:&#34;Canada is extending NATO support mission: Trudeau&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2397271&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5810631.1646759670!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;March 8: Prime Minister Justin Trudeau and Minister of National Defence Anita Anand announce the renewal of Canada\u0027s NATO support mission.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Oligarchs, politicos, and Putin: Meet the Russians Canada has recently sanctioned" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 14:59:56 EST 2022" data-published-date=" Tue Mar 08 14:59:56 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Oligarchs, politicos, and Putin: Meet the Russians Canada has recently sanctioned" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 14:59:56 EST 2022" data-published-date=" Tue Mar 08 14:59:56 EST 2022"></span>
                <a href="https://www.ctvnews.ca/politics/oligarchs-politicos-and-putin-meet-the-russians-canada-has-recently-sanctioned-1.5810889" title="Oligarchs, politicos, and Putin: Meet the Russians Canada has recently sanctioned" class="c-list__item__link">

                    Oligarchs, politicos, and Putin: Meet the Russians Canada has recently sanctioned
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">From top politicians to influential oligarchs and media figures, Canada has slapped sanctions on numerous high-profile Russians, including President Vladimir Putin, as he continues his unjustified and deadly attack on Ukraine. CTVNews.ca has dug through the list to figure out who is who on Canada&#39;s sanction list.</p>
            
                <a href="https://www.ctvnews.ca/politics/oligarchs-politicos-and-putin-meet-the-russians-canada-has-recently-sanctioned-1.5810889" title="Oligarchs, politicos, and Putin: Meet the Russians Canada has recently sanctioned" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5810911.1646768663!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5810911.1646768663!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5810911.1646768663!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5810911.1646768663!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5810911.1646768663!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5810911.1646768663!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Russian President Vladimir Putin chairs a Security Council meeting via videoconference in Moscow, Russia, Friday, Feb. 25, 2022. (Alexei Nikolsky, Sputnik, Kremlin Pool Photo via AP)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 14:59:56 EST 2022" data-published-date="Tue Mar 08 14:59:56 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Trudeau, NATO partners stage theatrical rebuke of Russia at military base in Latvia" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 13:47:02 EST 2022" data-published-date=" Tue Mar 08 04:29:33 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Trudeau, NATO partners stage theatrical rebuke of Russia at military base in Latvia" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 13:47:02 EST 2022" data-published-date=" Tue Mar 08 04:29:33 EST 2022"></span>
                <a href="https://www.ctvnews.ca/politics/trudeau-nato-partners-stage-theatrical-rebuke-of-russia-at-military-base-in-latvia-1.5810140" title="Trudeau, NATO partners stage theatrical rebuke of Russia at military base in Latvia" class="c-list__item__link">

                    Trudeau, NATO partners stage theatrical rebuke of Russia at military base in Latvia
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Justin Trudeau joined NATO allies Tuesday in staging a theatrical rebuke of Russia&#39;s war on Ukraine from a heavily armoured war-games field and in a floodlit news conference from one of the alliance&#39;s eastern European bases.</p>
            
                <a href="https://www.ctvnews.ca/politics/trudeau-nato-partners-stage-theatrical-rebuke-of-russia-at-military-base-in-latvia-1.5810140" title="Trudeau, NATO partners stage theatrical rebuke of Russia at military base in Latvia" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 13:47:02 EST 2022" data-published-date="Tue Mar 08 04:29:33 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Here are the nations on Russia&#39;s &#39;unfriendly countries&#39; list" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 10:58:22 EST 2022" data-published-date=" Tue Mar 08 10:49:40 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Here are the nations on Russia&#39;s &#39;unfriendly countries&#39; list" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 10:58:22 EST 2022" data-published-date=" Tue Mar 08 10:49:40 EST 2022"></span>
                <a href="https://www.ctvnews.ca/world/here-are-the-nations-on-russia-s-unfriendly-countries-list-1.5810483" title="Here are the nations on Russia&#39;s &#39;unfriendly countries&#39; list" class="c-list__item__link">

                    Here are the nations on Russia&#39;s &#39;unfriendly countries&#39; list
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Canada is one of multiple countries and territories now on Russia&#39;s so-called &#39;unfriendly countries&#39; list for imposing sanctions over its war in Ukraine.</p>
            
                <a href="https://www.ctvnews.ca/world/here-are-the-nations-on-russia-s-unfriendly-countries-list-1.5810483" title="Here are the nations on Russia&#39;s &#39;unfriendly countries&#39; list" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 10:58:22 EST 2022" data-published-date="Tue Mar 08 10:49:40 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Passengers from Sunwing party plane to Cancun fined by Transport Canada" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 16:09:31 EST 2022" data-published-date=" Tue Mar 08 12:41:38 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Passengers from Sunwing party plane to Cancun fined by Transport Canada" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 16:09:31 EST 2022" data-published-date=" Tue Mar 08 12:41:38 EST 2022"></span>
                <a href="https://montreal.ctvnews.ca/passengers-from-sunwing-party-plane-to-cancun-fined-by-transport-canada-1.5810671" title="Passengers from Sunwing party plane to Cancun fined by Transport Canada" class="c-list__item__link">

                    Passengers from Sunwing party plane to Cancun fined by Transport Canada
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Transport Canada has fined six passengers on the infamous Sunwing flight from Montreal to Cancun last December that made headlines around the world.</p>
            
                <a href="https://montreal.ctvnews.ca/passengers-from-sunwing-party-plane-to-cancun-fined-by-transport-canada-1.5810671" title="Passengers from Sunwing party plane to Cancun fined by Transport Canada" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 16:09:31 EST 2022" data-published-date="Tue Mar 08 12:41:38 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">OPINION</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">OPINION  |</span>
                
                <a href="https://www.ctvnews.ca/politics/tom-mulcair-energy-emergency-developing-spawned-by-the-war-in-ukraine-1.5811009" title="Tom Mulcair: Energy emergency developing, spawned by the war in Ukraine" class="c-list__item__link">

                    Tom Mulcair: Energy emergency developing, spawned by the war in Ukraine
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Canada talks a good game at these critical times but our failure to step up to the plate with respect to our NATO obligations speaks volumes about our lack of action to back up our brave words, former NDP leader Tom Mulcair writes in his latest column for CTVNews.ca.</p>
            
                <a href="https://www.ctvnews.ca/politics/tom-mulcair-energy-emergency-developing-spawned-by-the-war-in-ukraine-1.5811009" title="Tom Mulcair: Energy emergency developing, spawned by the war in Ukraine" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 16:49:29 EST 2022" data-published-date="Tue Mar 08 16:08:31 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">OPINION</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">OPINION  |</span>
                
                <a href="https://www.ctvnews.ca/politics/don-martin-a-nasty-fracturing-surfaces-as-the-conservative-leadership-race-kicks-off-1.5811108" title="Don Martin: A nasty fracturing surfaces as the Conservative leadership race kicks off" class="c-list__item__link">

                    Don Martin: A nasty fracturing surfaces as the Conservative leadership race kicks off
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Two political polar opposites are on a collision course for the Conservative leadership - and the winner could be the leader of the Liberal party, Don Martin writes in an exclusive column for CTVNews.ca.</p>
            
                <a href="https://www.ctvnews.ca/politics/don-martin-a-nasty-fracturing-surfaces-as-the-conservative-leadership-race-kicks-off-1.5811108" title="Don Martin: A nasty fracturing surfaces as the Conservative leadership race kicks off" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 17:07:17 EST 2022" data-published-date="Tue Mar 08 17:07:17 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Canadian English teacher hitchhikes 800 kilometres to escape Ukraine" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 09:55:18 EST 2022" data-published-date=" Tue Mar 08 09:19:07 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Canadian English teacher hitchhikes 800 kilometres to escape Ukraine" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 09:55:18 EST 2022" data-published-date=" Tue Mar 08 09:19:07 EST 2022"></span>
                <a href="https://ottawa.ctvnews.ca/canadian-english-teacher-hitchhikes-800-kilometres-to-escape-ukraine-1.5810245" title="Canadian English teacher hitchhikes 800 kilometres to escape Ukraine" class="c-list__item__link">

                    Canadian English teacher hitchhikes 800 kilometres to escape Ukraine
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A Canadian English teacher has made it home to the Ottawa region after travelling about 800 kilometres to escape Ukraine.</p>
            
                <a href="https://ottawa.ctvnews.ca/canadian-english-teacher-hitchhikes-800-kilometres-to-escape-ukraine-1.5810245" title="Canadian English teacher hitchhikes 800 kilometres to escape Ukraine" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 09:55:18 EST 2022" data-published-date="Tue Mar 08 09:19:07 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Suffering goes on in encircled Mariupol as evacuation fails" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 16:54:47 EST 2022" data-published-date=" Tue Mar 08 00:48:56 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Suffering goes on in encircled Mariupol as evacuation fails" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 16:54:47 EST 2022" data-published-date=" Tue Mar 08 00:48:56 EST 2022"></span>
                <a href="https://www.ctvnews.ca/world/suffering-goes-on-in-encircled-mariupol-as-evacuation-fails-1.5810105" title="Suffering goes on in encircled Mariupol as evacuation fails" class="c-list__item__link">

                    Suffering goes on in encircled Mariupol as evacuation fails
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">An attempt to evacuate civilians from the bombarded port of Mariupol and deliver food, water and medicine was thrown into jeopardy Tuesday by what Ukraine said was continued shelling by Russian forces as conditions inside the strategic city of 430,000 grew more desperate.</p>
            
                <a href="https://www.ctvnews.ca/world/suffering-goes-on-in-encircled-mariupol-as-evacuation-fails-1.5810105" title="Suffering goes on in encircled Mariupol as evacuation fails" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 16:54:47 EST 2022" data-published-date="Tue Mar 08 00:48:56 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_MP Leslyn Lewis launches Conservative leadership bid for second time" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 18:32:42 EST 2022" data-published-date=" Tue Mar 08 12:05:41 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_MP Leslyn Lewis launches Conservative leadership bid for second time" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 18:32:42 EST 2022" data-published-date=" Tue Mar 08 12:05:41 EST 2022"></span>
                <a href="https://www.ctvnews.ca/politics/mp-leslyn-lewis-launches-conservative-leadership-bid-for-second-time-1.5810611" title="MP Leslyn Lewis launches Conservative leadership bid for second time" class="c-list__item__link">

                    MP Leslyn Lewis launches Conservative leadership bid for second time
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Conservative MP Leslyn Lewis has formally announced that she will run to be the next leader of the Conservative Party of Canada, for a second time. The Ontario-based lawyer and now MP ran in the party&#39;s 2020 leadership race, placing third behind Erin O’Toole and Peter MacKay. Her platform was notably socially conservative.</p>
            
                <a href="https://www.ctvnews.ca/politics/mp-leslyn-lewis-launches-conservative-leadership-bid-for-second-time-1.5810611" title="MP Leslyn Lewis launches Conservative leadership bid for second time" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 18:32:42 EST 2022" data-published-date="Tue Mar 08 12:05:41 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/canadian-english-teacher-hitchhikes-800-kilometres-to-escape-ukraine-1.5810245&#34;,&#34;title&#34;:&#34;Canadian English teacher hitchhikes 800 kilometres to escape Ukraine&#34;,&#34;description&#34;:&#34;A Canadian English teacher has made it home to the Ottawa region after travelling about 800 kilometres to escape Ukraine.&#34;,&#34;author&#34;:&#34;Michael Woods&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5810299.1646748611!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Canadian teacher Brian Blair travelled about 800 kilometres to leave Ukraine. He posted photos on social media at the beginning of his journey. (Courtesy Brian Blair)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 8, 2022, 9:19:07 AM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 8, 2022, 9:55:18 AM&#34;,&#34;guid&#34;:&#34;1_5810245&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://kitchener.ctvnews.ca/it-hasn-t-even-been-an-hour-elora-rallies-to-find-lost-ring-on-toronto-couple-s-wedding-day-1.5810822&#34;,&#34;title&#34;:&#34;\u0027It hasn\u0027t even been an hour\u0027: Elora rallies to find lost ring on Toronto couple\u0027s wedding day&#34;,&#34;description&#34;:&#34;A Toronto couple is thanking the community of Elora for springing into action to help them find a lost ring on their wedding day.&#34;,&#34;author&#34;:&#34;Krista Simpson&#34;,&#34;creditLine&#34;:&#34;CTV News Kitchener Videographer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5810826.1646766124!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Adam Richardson and Tamar Silverbrook on their wedding day at Elora Mill (Supplied: Assaf Friedman Photography)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 8, 2022, 2:11:57 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 8, 2022, 2:11:57 PM&#34;,&#34;guid&#34;:&#34;1_5810822&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/diane-s-dynamic-world-vibrant-art-4000-masks-and-war-themed-eggs-for-ukraine-1.5809717&#34;,&#34;title&#34;:&#34;Diane\u0027s Dynamic World: Vibrant art, 4000 masks, and war-themed eggs for Ukraine&#34;,&#34;description&#34;:&#34;An eastern Ontario woman is using her artistic talents to support humanitarian efforts in Ukraine, painting war paintings based on Ukrainian Easter eggs.&#34;,&#34;author&#34;:&#34;Joel Haslam&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5809755.1646697243!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Madoc, Ont. artist Diane Woodward is creating paintings of \&#34;war-themed\&#34; eggs in support of Ukraine. (Joel Haslam/CTV News Ottawa)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 7, 2022, 6:59:27 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 7, 2022, 6:59:27 PM&#34;,&#34;guid&#34;:&#34;1_5809717&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/bet-your-dog-s-missing-you-toronto-office-removes-return-to-work-posters-following-backlash-1.5810343&#34;,&#34;title&#34;:&#34;\u0027Bet your dog\u0027s missing you\u0027: Toronto office removes return-to-work posters following backlash&#34;,&#34;description&#34;:&#34;A downtown Toronto building was forced to remove signage that was meant to welcome employees back to the office last week.&#34;,&#34;author&#34;:&#34;Abby Neufeld&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5810344.1646764655!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Signs displayed at Waterpark Place (Monbon7/Reddit)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 8, 2022, 9:41:33 AM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 8, 2022, 9:41:33 AM&#34;,&#34;guid&#34;:&#34;1_5810343&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/winnipeg-beader-flying-high-after-her-work-was-featured-during-paris-fashion-week-1.5807886&#34;,&#34;title&#34;:&#34;Winnipeg beader flying high after her work was featured during Paris Fashion Week&#34;,&#34;description&#34;:&#34;Paris Fashion Week is almost over and for one Winnipeg beader, it has been a whirlwind experience, as her work was featured during the event.&#34;,&#34;author&#34;:&#34;Devon McKendrick&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Digital Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5807898.1646604596!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Earrings created by Jessie Pruden who had her work featured during Paris Fashion Week. (Source: Jessie Pruden)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 6, 2022, 5:16:46 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 6, 2022, 5:16:46 PM&#34;,&#34;guid&#34;:&#34;1_5807886&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/we-don-t-know-who-it-is-mystery-artist-has-left-more-than-100-painted-rocks-on-shelves-in-b-c-library-1.5807454&#34;,&#34;title&#34;:&#34;\u0027We don\u0027t know who it is\u0027: Mystery artist has left more than 100 painted rocks on shelves in B.C. library&#34;,&#34;description&#34;:&#34;There is a colourful mystery unfolding at a Surrey library branch. For years now, someone has been leaving tiny works of art on the shelves.&#34;,&#34;author&#34;:&#34;Ian Holliday&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5807457.1646530536!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;There is a colourful mystery unfolding at a Surrey library branch. For years now, someone has been leaving tiny works of art on the shelves. (CTV)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 5, 2022, 8:44:40 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 5, 2022, 10:20:02 PM&#34;,&#34;guid&#34;:&#34;1_5807454&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://kitchener.ctvnews.ca/we-are-the-world-s-smallest-13-seat-stratford-ont-cinema-recognized-for-world-record-1.5806269&#34;,&#34;title&#34;:&#34;\u0027We are the world\u0027s smallest\u0027: 13-seat Stratford, Ont. cinema recognized for world record&#34;,&#34;description&#34;:&#34;A tiny cinema in Stratford, Ont. has been recognized by Guinness World Records.&#34;,&#34;author&#34;:&#34;Heather Senoran&#34;,&#34;creditLine&#34;:&#34;CTV News Kitchener Videographer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5806272.1646430712!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Seating to watch the screen at Little Prince Cinema (Heather Senoran / CTV Kitchener)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 4, 2022, 4:56:56 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 4, 2022, 7:13:47 PM&#34;,&#34;guid&#34;:&#34;1_5806269&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/incredibly-embarrassing-breastfeeding-mom-told-to-leave-lush-store-in-montreal-area-mall-1.5804402&#34;,&#34;title&#34;:&#34;\u0027Incredibly embarrassing\u0027: Breastfeeding mom told to leave Lush store in Montreal-area mall&#34;,&#34;description&#34;:&#34;A Montreal-area mother is speaking out after she was asked to leave a Lush cosmetics store last week for breastfeeding her son.&#34;,&#34;author&#34;:&#34;Christine Long&#34;,&#34;creditLine&#34;:&#34;CTV News Montreal Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5804409.1646339698!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Aella Morad and her son, Alexander (photo: Christine Long / CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 3, 2022, 2:39:51 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 3, 2022, 2:40:04 PM&#34;,&#34;guid&#34;:&#34;1_5804402&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/i-screamed-nanaimo-woman-wins-2-1m-jackpot-from-casino-slot-machine-1.5804738&#34;,&#34;title&#34;:&#34;\u0027I screamed\u0027: Nanaimo woman wins $2.1M jackpot from casino slot machine&#34;,&#34;description&#34;:&#34;A Nanaimo, B.C., woman was stunned to learn she won a whopping $2.1 million jackpot from a slot machine in the Harbour City last week.&#34;,&#34;author&#34;:&#34;Adam Chan&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Associate Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5805143.1646359199!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Mar 3, 2022, 5:33:48 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 3, 2022, 9:00:47 PM&#34;,&#34;guid&#34;:&#34;1_5804738&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://regina.ctvnews.ca/regina-hotel-reinstating-cancelled-grey-cup-reservations-following-backlash-1.5805747&#34;,&#34;title&#34;:&#34;Regina hotel reinstating cancelled Grey Cup reservations following backlash&#34;,&#34;description&#34;:&#34;A Regina hotel that cancelled reservations for some guests planning to attend Grey Cup weekend said it is now reinstating the initial bookings.&#34;,&#34;author&#34;:&#34;Stefanie Davis&#34;,&#34;creditLine&#34;:&#34;CTV News Regina Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5804533.1646340832!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The Hampton Inn and Suites in east Regina, pictured on March 3, 2022. (Gareth Dillistone/CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 4, 2022, 11:57:57 AM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 4, 2022, 12:22:08 PM&#34;,&#34;guid&#34;:&#34;1_5805747&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/vancouver-penthouse-becomes-canada-s-most-expensive-condo-listing-1.5804163&#34;,&#34;title&#34;:&#34;Vancouver penthouse becomes Canada\u0027s most expensive condo listing&#34;,&#34;description&#34;:&#34;A Vancouver penthouse with soaring ceilings and a price tag to match is now the most expensive condo listing in Canada.&#34;,&#34;author&#34;:&#34;Kendra Mangione&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5804180.1646327868!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The interior of a penthouse that realtors say is Canada\u0027s most expensive condo listing is pictured. (Provided)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 3, 2022, 12:19:42 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 3, 2022, 2:05:52 PM&#34;,&#34;guid&#34;:&#34;1_5804163&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/the-1922-fire-that-burned-down-montreal-s-city-hall-100-years-later-1.5804648&#34;,&#34;title&#34;:&#34;The 1922 fire that burned down Montreal\u0027s City Hall, 100 years later&#34;,&#34;description&#34;:&#34;One century ago, thousands of Montrealers gathered in the streets of the Old Port to watch their City Hall go down in flames.&#34;,&#34;author&#34;:&#34;Lillian Roy&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5804654.1646402260!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;On March 3, 1922, a fire overtook Montreal\u0027s City Hall building, destroying many municipal documents and requiring the structure to be rebuilt. (Barry Adams / Archives de Ville de Montreal)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 3, 2022, 5:22:48 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 8, 2022, 10:21:36 AM&#34;,&#34;guid&#34;:&#34;1_5804648&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/french-poutinerie-tells-customers-it-s-not-linked-to-russian-president-after-threats-1.5804493&#34;,&#34;title&#34;:&#34;French poutinerie tells customers it\u0027s not linked to Russian president after threats&#34;,&#34;description&#34;:&#34;A chain of restaurants in France specializing in the Canadian delicacy, poutine, is distancing itself from Russian President Vladimir Putin after it says it has been getting threatening calls from the public since the invasion in Ukraine.&#34;,&#34;author&#34;:&#34;Joe Lofaro&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5804501.1646339893!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A cook prepares a poutine at a restaurant in Montreal on Tuesday, May 18, 2021. THE CANADIAN PRESS/Paul Chiasson&#34;,&#34;publishedDateTime&#34;:&#34;Mar 3, 2022, 3:59:36 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 3, 2022, 4:06:20 PM&#34;,&#34;guid&#34;:&#34;1_5804493&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/winnipeg-advocate-to-appear-on-hershey-s-chocolate-bar-wrapper-for-international-women-s-day-1.5803337&#34;,&#34;title&#34;:&#34;Winnipeg advocate to appear on Hershey\u0027s chocolate bar wrapper for International Women\u0027s Day&#34;,&#34;description&#34;:&#34;An advocate in the Winnipeg community is being recognized by a chocolate bar company for International Women\u0027s Day.&#34;,&#34;author&#34;:&#34;Devon McKendrick&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Digital Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5803340.1646267405!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;A special design on a Hershey\u0027s chocolate bar featuring Marion Willis. She is one of five women being honoured for International Women\u0027s Day. March 2, 2022. (Source: Hershey\u0027s)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 2, 2022, 7:33:15 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 2, 2022, 7:33:15 PM&#34;,&#34;guid&#34;:&#34;1_5803337&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/pandemic-project-hallways-of-n-s-school-turn-into-magical-harry-potter-wonderland-1.5804137&#34;,&#34;title&#34;:&#34;Pandemic project: Hallways of N.S. school turn into magical Harry Potter wonderland&#34;,&#34;description&#34;:&#34;Parents at Bayview Community School in Mahone Bay, N.S., have created Harry Potter-themed displays that cover most of the school\u0027s main hallways. It\u0027s all part of a fundraiser that is opened to the public soon.&#34;,&#34;author&#34;:&#34;Jonathan MacInnis&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5804152.1646326806!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;(SOURCE: Facebook/ Bayview Magic of Harry Potter)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 3, 2022, 12:08:00 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 3, 2022, 12:08:00 PM&#34;,&#34;guid&#34;:&#34;1_5804137&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/ontario-man-devastated-after-falling-for-260-000-scam-that-drained-his-entire-life-savings-1.5803253&#34;,&#34;title&#34;:&#34;Ontario man devastated after falling for $260,000 scam that drained his entire life savings&#34;,&#34;description&#34;:&#34;An Ontario man says he has been left devastated after falling for a $260,000 cryptocurrency scam that drained him of his life savings.&#34;,&#34;author&#34;:&#34;Pat Foran&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Consumer Alert Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5803275.1646265755!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The Ontario man handed over a total of $260,000 and lost it all. (Pexels)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 2, 2022, 7:06:43 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 2, 2022, 8:09:02 PM&#34;,&#34;guid&#34;:&#34;1_5803253&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/i-m-going-to-fight-quebec-man-leaves-family-to-help-defend-ukraine-1.5801879&#34;,&#34;title&#34;:&#34;\u0027I\u0027m going to fight\u0027: Quebec man leaves family to help defend Ukraine&#34;,&#34;description&#34;:&#34;A 47-year-old musician and father living in Montreal\u0027s suburbs isn\u0027t the obvious choice for a soldier. Mykhailo Sulyma admits he\u0027s never borne arms, but he flew back to his native Ukraine on Monday to join the front lines of battle.&#34;,&#34;author&#34;:&#34;Selena Ross&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5801908.1646191574!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Mykhailo Sulyma, 47, speaks at Montreal\u0027s airport on Feb. 28, 2022, before boarding a flight back to his native Ukraine to fight. (Photo: Noovo Info)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 1, 2022, 10:39:01 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 2, 2022, 8:35:48 AM&#34;,&#34;guid&#34;:&#34;1_5801879&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/b-c-company-helping-first-nations-create-3d-digital-twins-of-their-territories-1.5803003&#34;,&#34;title&#34;:&#34;B.C. company helping First Nations create 3D \u0027digital twins\u0027 of their territories&#34;,&#34;description&#34;:&#34;A Victoria-based company that uses technology developed for video games to create three-dimensional replicas of real-world locations has partnered with more than a dozen First Nations on digital models of their territories.&#34;,&#34;author&#34;:&#34;Ian Holliday&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5803017.1646258525!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;LlamaZOO also markets its technology to mining and forestry companies, but its program called \&#34;Guardian\&#34; is developed for First Nations looking to visualize information about their territories in a central, virtual hub.&#34;,&#34;publishedDateTime&#34;:&#34;Mar 2, 2022, 5:07:14 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 2, 2022, 5:12:51 PM&#34;,&#34;guid&#34;:&#34;1_5803003&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/it-s-a-great-sports-story-new-audio-documentary-highlights-sidney-crosby-s-rookie-year-1.5802925&#34;,&#34;title&#34;:&#34;\u0027It\u0027s a great sports story\u0027: New audio documentary highlights Sidney Crosby\u0027s rookie year&#34;,&#34;description&#34;:&#34;A new audio documentary titled “Sidney Crosby: The Rookie Year,” tells the story behind Crosby’s first year in the NHL.&#34;,&#34;author&#34;:&#34;Lataevia Beezer&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Co-Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5650785.1635966566!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Pittsburgh Penguins\u0027 Sidney Crosby (87) skates during the second period of the team\u0027s NHL hockey game against the New Jersey Devils in Pittsburgh, Saturday, Oct. 30, 2021. (AP Photo/Gene J. Puskar)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 2, 2022, 4:12:45 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 3, 2022, 11:25:59 AM&#34;,&#34;guid&#34;:&#34;1_5802925&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;We feel the urgency&#39;: N.S. premier considering options as gas prices reach record high" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 18:47:15 EST 2022" data-published-date=" Tue Mar 08 16:07:29 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;We feel the urgency&#39;: N.S. premier considering options as gas prices reach record high" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 18:47:15 EST 2022" data-published-date=" Tue Mar 08 16:07:29 EST 2022"></span>
                <a href="https://atlantic.ctvnews.ca/we-feel-the-urgency-n-s-premier-considering-options-as-gas-prices-reach-record-high-1.5810952" title="&#39;We feel the urgency&#39;: N.S. premier considering options as gas prices reach record high" class="c-list__item__link">

                    &#39;We feel the urgency&#39;: N.S. premier considering options as gas prices reach record high
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Gas prices are at an all-time high in the Maritimes and across Canada, and analysts warn the prices will likely continue to climb as Russia’s attack on Ukraine puts pressure on the oil market.</p>
            
                <a href="https://atlantic.ctvnews.ca/we-feel-the-urgency-n-s-premier-considering-options-as-gas-prices-reach-record-high-1.5810952" title="&#39;We feel the urgency&#39;: N.S. premier considering options as gas prices reach record high" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5811031.1646773613!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5811031.1646773613!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5811031.1646773613!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5811031.1646773613!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5811031.1646773613!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5811031.1646773613!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A man pumps gas in Montreal, Friday, March 4, 2022. (THE CANADIAN PRESS/Graham Hughes)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 18:47:15 EST 2022" data-published-date="Tue Mar 08 16:07:29 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;We were 100 per cent sure&#39;: Mounties mistakenly thought N.S. gunman had shot himself" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 16:02:33 EST 2022" data-published-date=" Tue Mar 08 16:01:49 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;We were 100 per cent sure&#39;: Mounties mistakenly thought N.S. gunman had shot himself" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 16:02:33 EST 2022" data-published-date=" Tue Mar 08 16:01:49 EST 2022"></span>
                <a href="https://atlantic.ctvnews.ca/we-were-100-per-cent-sure-mounties-mistakenly-thought-n-s-gunman-had-shot-himself-1.5811008" title="&#39;We were 100 per cent sure&#39;: Mounties mistakenly thought N.S. gunman had shot himself" class="c-list__item__link">

                    &#39;We were 100 per cent sure&#39;: Mounties mistakenly thought N.S. gunman had shot himself
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">On Wednesday, the commission of inquiry investigating the case is expected to release a document describing what happened immediately after the killer, Gabriel Wortman, left the rural enclave at around 10:45 p.m., driving a replica RCMP cruiser and disguised as a Mountie.</p>
            
                <a href="https://atlantic.ctvnews.ca/we-were-100-per-cent-sure-mounties-mistakenly-thought-n-s-gunman-had-shot-himself-1.5811008" title="&#39;We were 100 per cent sure&#39;: Mounties mistakenly thought N.S. gunman had shot himself" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 16:02:33 EST 2022" data-published-date="Tue Mar 08 16:01:49 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_P.E.I. to increase gathering limits as province enters Step 2 next week" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 14:17:53 EST 2022" data-published-date=" Tue Mar 08 10:38:32 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_P.E.I. to increase gathering limits as province enters Step 2 next week" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 14:17:53 EST 2022" data-published-date=" Tue Mar 08 10:38:32 EST 2022"></span>
                <a href="https://atlantic.ctvnews.ca/p-e-i-to-increase-gathering-limits-as-province-enters-step-2-next-week-1.5810468" title="P.E.I. to increase gathering limits as province enters Step 2 next week" class="c-list__item__link">

                    P.E.I. to increase gathering limits as province enters Step 2 next week
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Prince Edward Island will increase gathering limits as the province enters Step 2 of its Moving On plan next week.</p>
            
                <a href="https://atlantic.ctvnews.ca/p-e-i-to-increase-gathering-limits-as-province-enters-step-2-next-week-1.5810468" title="P.E.I. to increase gathering limits as province enters Step 2 next week" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 14:17:53 EST 2022" data-published-date="Tue Mar 08 10:38:32 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Montreal Symphony Orchestra drops Russian piano prodigy from concerts amid backlash" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 18:36:20 EST 2022" data-published-date=" Tue Mar 08 16:53:25 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Montreal Symphony Orchestra drops Russian piano prodigy from concerts amid backlash" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 18:36:20 EST 2022" data-published-date=" Tue Mar 08 16:53:25 EST 2022"></span>
                <a href="https://montreal.ctvnews.ca/montreal-symphony-orchestra-drops-russian-piano-prodigy-from-concerts-amid-backlash-1.5811068" title="Montreal Symphony Orchestra drops Russian piano prodigy from concerts amid backlash" class="c-list__item__link">

                    Montreal Symphony Orchestra drops Russian piano prodigy from concerts amid backlash
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A young Russian pianist set to perform with the Montreal Symphony Orchestra this week has been struck from the schedule after protest, though the orchestra maintained its praise for the 20-year-old, who has been outspoken against the invasion of Ukraine.</p>
            
                <a href="https://montreal.ctvnews.ca/montreal-symphony-orchestra-drops-russian-piano-prodigy-from-concerts-amid-backlash-1.5811068" title="Montreal Symphony Orchestra drops Russian piano prodigy from concerts amid backlash" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5810572.1646756920!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5810572.1646756920!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5810572.1646756920!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5810572.1646756920!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5810572.1646756920!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5810572.1646756920!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Russian pianist Alexander Malofeev, seen here in an undated handout photo, was to perform in Vancouver in August, but his show has been cancelled due to concerns about protests linked to Russia&#39;s attack on Ukraine. The Vancouver Recital Society says it was the third attempt to get the 20-year-old superstar and it hopes to try a fourth time. (Handout: Vancouver Recital Society / THE CANADIAN PRESS)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 18:36:20 EST 2022" data-published-date="Tue Mar 08 16:53:25 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Passengers from Sunwing party plane to Cancun fined by Transport Canada" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 16:09:31 EST 2022" data-published-date=" Tue Mar 08 12:41:38 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Passengers from Sunwing party plane to Cancun fined by Transport Canada" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 16:09:31 EST 2022" data-published-date=" Tue Mar 08 12:41:38 EST 2022"></span>
                <a href="https://montreal.ctvnews.ca/passengers-from-sunwing-party-plane-to-cancun-fined-by-transport-canada-1.5810671" title="Passengers from Sunwing party plane to Cancun fined by Transport Canada" class="c-list__item__link">

                    Passengers from Sunwing party plane to Cancun fined by Transport Canada
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Transport Canada has fined six passengers on the infamous Sunwing flight from Montreal to Cancun last December that made headlines around the world.</p>
            
                <a href="https://montreal.ctvnews.ca/passengers-from-sunwing-party-plane-to-cancun-fined-by-transport-canada-1.5810671" title="Passengers from Sunwing party plane to Cancun fined by Transport Canada" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 16:09:31 EST 2022" data-published-date="Tue Mar 08 12:41:38 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Phase out dependence on oil to deal with rising gas price &#39;crisis&#39;: experts" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 17:41:05 EST 2022" data-published-date=" Tue Mar 08 14:43:45 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Phase out dependence on oil to deal with rising gas price &#39;crisis&#39;: experts" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 17:41:05 EST 2022" data-published-date=" Tue Mar 08 14:43:45 EST 2022"></span>
                <a href="https://montreal.ctvnews.ca/phase-out-dependence-on-oil-to-deal-with-rising-gas-price-crisis-experts-1.5810882" title="Phase out dependence on oil to deal with rising gas price &#39;crisis&#39;: experts" class="c-list__item__link">

                    Phase out dependence on oil to deal with rising gas price &#39;crisis&#39;: experts
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Since Russia&#39;s invasion of Ukraine and the resulting spike in oil prices, some politicians are calling for the removal of taxes on gasoline or the revival of fossil fuel projects like LNG Quebec or Keystone XL. However, experts point out that we should rather be free of oil to better deal with this kind of crisis.</p>
            
                <a href="https://montreal.ctvnews.ca/phase-out-dependence-on-oil-to-deal-with-rising-gas-price-crisis-experts-1.5810882" title="Phase out dependence on oil to deal with rising gas price &#39;crisis&#39;: experts" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 17:41:05 EST 2022" data-published-date="Tue Mar 08 14:43:45 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Ottawa<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Life in the Ottawa Valley as seen at the gas pumps" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 19:03:07 EST 2022" data-published-date=" Tue Mar 08 18:52:09 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Life in the Ottawa Valley as seen at the gas pumps" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 19:03:07 EST 2022" data-published-date=" Tue Mar 08 18:52:09 EST 2022"></span>
                <a href="https://ottawa.ctvnews.ca/life-in-the-ottawa-valley-as-seen-at-the-gas-pumps-1.5811364" title="Life in the Ottawa Valley as seen at the gas pumps" class="c-list__item__link">

                    Life in the Ottawa Valley as seen at the gas pumps
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The rising cost of gas is affecting rural life in eastern Ontario in different ways than in the city.</p>
            
                <a href="https://ottawa.ctvnews.ca/life-in-the-ottawa-valley-as-seen-at-the-gas-pumps-1.5811364" title="Life in the Ottawa Valley as seen at the gas pumps" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5811369.1646783376!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5811369.1646783376!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5811369.1646783376!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5811369.1646783376!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5811369.1646783376!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5811369.1646783376!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Bailey Gibson fills a jerry can with $12 worth of gas for his snowblower at the Irving gas station in Pembroke, Ont. March 8, 2022. (Dylan Dyson/CTV News Ottawa)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 19:03:07 EST 2022" data-published-date="Tue Mar 08 18:52:09 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Teen seriously injured in assault at Longfields-Davidson Heights Secondary School" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 16:44:22 EST 2022" data-published-date=" Tue Mar 08 16:44:22 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Teen seriously injured in assault at Longfields-Davidson Heights Secondary School" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 16:44:22 EST 2022" data-published-date=" Tue Mar 08 16:44:22 EST 2022"></span>
                <a href="https://ottawa.ctvnews.ca/teen-seriously-injured-in-assault-at-longfields-davidson-heights-secondary-school-1.5811081" title="Teen seriously injured in assault at Longfields-Davidson Heights Secondary School" class="c-list__item__link">

                    Teen seriously injured in assault at Longfields-Davidson Heights Secondary School
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ottawa paramedics say a teen boy was seriously injured Tuesday afternoon following an incident at Longfields-Davidson Heights Secondary School.</p>
            
                <a href="https://ottawa.ctvnews.ca/teen-seriously-injured-in-assault-at-longfields-davidson-heights-secondary-school-1.5811081" title="Teen seriously injured in assault at Longfields-Davidson Heights Secondary School" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 16:44:22 EST 2022" data-published-date="Tue Mar 08 16:44:22 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_How much could you save on gas if Ontario suspends its fuel tax?" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 13:05:53 EST 2022" data-published-date=" Tue Mar 08 10:42:34 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_How much could you save on gas if Ontario suspends its fuel tax?" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 13:05:53 EST 2022" data-published-date=" Tue Mar 08 10:42:34 EST 2022"></span>
                <a href="https://ottawa.ctvnews.ca/how-much-could-you-save-on-gas-if-ontario-suspends-its-fuel-tax-1.5810470" title="How much could you save on gas if Ontario suspends its fuel tax?" class="c-list__item__link">

                    How much could you save on gas if Ontario suspends its fuel tax?
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Gas prices in Ottawa have reached another all-time high, with the average above $1.84 per litre on Tuesday.</p>
            
                <a href="https://ottawa.ctvnews.ca/how-much-could-you-save-on-gas-if-ontario-suspends-its-fuel-tax-1.5810470" title="How much could you save on gas if Ontario suspends its fuel tax?" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 13:05:53 EST 2022" data-published-date="Tue Mar 08 10:42:34 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;New phase of negotiations:&#39; Ontario close to landing $10/day childcare deal" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 17:01:25 EST 2022" data-published-date=" Tue Mar 08 17:01:25 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;New phase of negotiations:&#39; Ontario close to landing $10/day childcare deal" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 17:01:25 EST 2022" data-published-date=" Tue Mar 08 17:01:25 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/new-phase-of-negotiations-ontario-close-to-landing-10-day-childcare-deal-1.5811091" title="&#39;New phase of negotiations:&#39; Ontario close to landing $10/day childcare deal" class="c-list__item__link">

                    &#39;New phase of negotiations:&#39; Ontario close to landing $10/day childcare deal
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ontario and the federal government have entered a “new phase of negotiations” that could see a $10-a-day childcare agreement reached within weeks, federal sources tell CTV News Toronto.</p>
            
                <a href="https://toronto.ctvnews.ca/new-phase-of-negotiations-ontario-close-to-landing-10-day-childcare-deal-1.5811091" title="&#39;New phase of negotiations:&#39; Ontario close to landing $10/day childcare deal" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5022183.1594661711!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5022183.1594661711!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5022183.1594661711!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5022183.1594661711!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5022183.1594661711!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5022183.1594661711!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Animal puppets are seen at a CEFA (Core Education and Fine Arts) Early Learning daycare franchise, in Langley, B.C., on May 29, 2018. Toronto-based retail distributor Sarah Pretty has had to confront myriad supply chain issues during the COVID-19 pandemic, but she calls the current school and home life situation of Canadian families an “operational nightmare.” THE CANADIAN PRESS/Darryl Dyck"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 17:01:25 EST 2022" data-published-date="Tue Mar 08 17:01:25 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Toronto police warn residents about &#39;grandparents scam&#39; costing people thousands of dollars" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 18:47:37 EST 2022" data-published-date=" Tue Mar 08 18:47:37 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Toronto police warn residents about &#39;grandparents scam&#39; costing people thousands of dollars" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 18:47:37 EST 2022" data-published-date=" Tue Mar 08 18:47:37 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/toronto-police-warn-residents-about-grandparents-scam-costing-people-thousands-of-dollars-1.5811352" title="Toronto police warn residents about &#39;grandparents scam&#39; costing people thousands of dollars" class="c-list__item__link">

                    Toronto police warn residents about &#39;grandparents scam&#39; costing people thousands of dollars
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Toronto police are warning grandparents in the city to be aware of a scam that has cost victims’ millions of dollars this year.</p>
            
                <a href="https://toronto.ctvnews.ca/toronto-police-warn-residents-about-grandparents-scam-costing-people-thousands-of-dollars-1.5811352" title="Toronto police warn residents about &#39;grandparents scam&#39; costing people thousands of dollars" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 18:47:37 EST 2022" data-published-date="Tue Mar 08 18:47:37 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Travelling outside of Ontario this March Break? Read this first" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 15:38:24 EST 2022" data-published-date=" Tue Mar 08 15:38:24 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Travelling outside of Ontario this March Break? Read this first" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 15:38:24 EST 2022" data-published-date=" Tue Mar 08 15:38:24 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/travelling-outside-of-ontario-this-march-break-read-this-first-1.5810956" title="Travelling outside of Ontario this March Break? Read this first" class="c-list__item__link">

                    Travelling outside of Ontario this March Break? Read this first
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">CTV News Toronto has compiled a list of important information you can use before your March Break vacation, some best practices for returning back to Canada, as well as tips you can use to get the most out of your trip.</p>
            
                <a href="https://toronto.ctvnews.ca/travelling-outside-of-ontario-this-march-break-read-this-first-1.5810956" title="Travelling outside of Ontario this March Break? Read this first" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 15:38:24 EST 2022" data-published-date="Tue Mar 08 15:38:24 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;LIVE NOW: View of Ukraine\u0027s capital Kyiv&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5793799&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5798703.1646572787!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Here\u0027s a live look at Kyiv, where soldiers and volunteers have built hundreds of checkpoints as fighting continues across Ukraine.&#34;},{&#34;videoTitle&#34;:&#34;Ukrainian couples tie the knot in the midst of war&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5794683&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5807836.1646599143!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;In the midst of war, some Ukrainian couples are making the decision to tie the knot. Heather Wright reports.&#34;},{&#34;videoTitle&#34;:&#34;How Toronto inspired Pixar\u0027s new movie \u0027Turning Red\u0027&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5809869&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5809839.1646699419!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Domee Shi, the director of the animated Pixar film \u0027Turning Red,\u0027 turned to her childhood in Toronto as inspiration.&#34;},{&#34;videoTitle&#34;:&#34;Woman plays piano for people waiting to leave Lviv&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5793849&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5807174.1646508374!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A woman played \u0027What a Wonderful World\u0027 on a piano outside the Lviv train station on March 5, as thousands were waiting to leave the city.&#34;},{&#34;videoTitle&#34;:&#34;Mysterious artist leaves tiny works of art at a B.C. library&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5807770&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5807788.1646593882!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;$49M penthouse is Canada\u0027s most expensive condo listing&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5805404&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5805403.1646398123!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Listed at $49 million, this Vancouver penthouse is 13,000 sq. ft., has four bedrooms and five bathrooms.&#34;},{&#34;videoTitle&#34;:&#34;Ukrainian brewery pivots from beer to Molotov cocktails&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5804502&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5804500.1646351666!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Canadians charter plane packed with donations for Ukraine&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5803511&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5810081.1646714065!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;UNHCR representative to Canada Rema Jamous discusses the scope of the refugee crisis created by the Russian invasion of Ukraine.&#34;},{&#34;videoTitle&#34;:&#34;From the Archives: 12 years since Crosby\u0027s Olympic heroics&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5798894&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5798835.1646057184!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;It\u0027s been 12 years since Sidney Crosby\u0027s overtime heroics won Canada a gold medal at the 2010 Olympic Games in Vancouver.&#34;},{&#34;videoTitle&#34;:&#34;U.S. couple finds pearl worth thousands in their dinner&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5799966&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5799963.1646094033!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A U.S. couple who went to a dinner to enjoy a clam plate, discovered a pearl inside one of it, that is worth thousands of dollars.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Kitchener<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;It hasn&#39;t even been an hour&#39;: Elora rallies to find lost ring on Toronto couple&#39;s wedding day" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 14:11:57 EST 2022" data-published-date=" Tue Mar 08 14:11:57 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;It hasn&#39;t even been an hour&#39;: Elora rallies to find lost ring on Toronto couple&#39;s wedding day" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 14:11:57 EST 2022" data-published-date=" Tue Mar 08 14:11:57 EST 2022"></span>
                <a href="https://kitchener.ctvnews.ca/it-hasn-t-even-been-an-hour-elora-rallies-to-find-lost-ring-on-toronto-couple-s-wedding-day-1.5810822" title="&#39;It hasn&#39;t even been an hour&#39;: Elora rallies to find lost ring on Toronto couple&#39;s wedding day" class="c-list__item__link">

                    &#39;It hasn&#39;t even been an hour&#39;: Elora rallies to find lost ring on Toronto couple&#39;s wedding day
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A Toronto couple is thanking the community of Elora for springing into action to help them find a lost ring on their wedding day.</p>
            
                <a href="https://kitchener.ctvnews.ca/it-hasn-t-even-been-an-hour-elora-rallies-to-find-lost-ring-on-toronto-couple-s-wedding-day-1.5810822" title="&#39;It hasn&#39;t even been an hour&#39;: Elora rallies to find lost ring on Toronto couple&#39;s wedding day" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5810826.1646766124!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5810826.1646766124!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5810826.1646766124!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5810826.1646766124!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5810826.1646766124!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5810826.1646766124!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Adam Richardson and Tamar Silverbrook on their wedding day at Elora Mill (Supplied: Assaf Friedman Photography)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 14:11:57 EST 2022" data-published-date="Tue Mar 08 14:11:57 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ontario Fire Marshal and OPP investigate fatal fire near Listowel" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 16:04:01 EST 2022" data-published-date=" Tue Mar 08 09:53:46 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ontario Fire Marshal and OPP investigate fatal fire near Listowel" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 16:04:01 EST 2022" data-published-date=" Tue Mar 08 09:53:46 EST 2022"></span>
                <a href="https://kitchener.ctvnews.ca/ontario-fire-marshal-and-opp-investigate-fatal-fire-near-listowel-1.5810381" title="Ontario Fire Marshal and OPP investigate fatal fire near Listowel" class="c-list__item__link">

                    Ontario Fire Marshal and OPP investigate fatal fire near Listowel
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Crews are investigating a fatal fire at a residence outside of Listowel on Monday.</p>
            
                <a href="https://kitchener.ctvnews.ca/ontario-fire-marshal-and-opp-investigate-fatal-fire-near-listowel-1.5810381" title="Ontario Fire Marshal and OPP investigate fatal fire near Listowel" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 16:04:01 EST 2022" data-published-date="Tue Mar 08 09:53:46 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Travelling outside of Ontario this March Break? Read this first" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 15:38:24 EST 2022" data-published-date=" Tue Mar 08 15:38:24 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Travelling outside of Ontario this March Break? Read this first" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 15:38:24 EST 2022" data-published-date=" Tue Mar 08 15:38:24 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/travelling-outside-of-ontario-this-march-break-read-this-first-1.5810956" title="Travelling outside of Ontario this March Break? Read this first" class="c-list__item__link">

                    Travelling outside of Ontario this March Break? Read this first
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">CTV News Toronto has compiled a list of important information you can use before your March Break vacation, some best practices for returning back to Canada, as well as tips you can use to get the most out of your trip.</p>
            
                <a href="https://toronto.ctvnews.ca/travelling-outside-of-ontario-this-march-break-read-this-first-1.5810956" title="Travelling outside of Ontario this March Break? Read this first" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 15:38:24 EST 2022" data-published-date="Tue Mar 08 15:38:24 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://london.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">London<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Grim anniversary for Huron County OPP" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 18:12:03 EST 2022" data-published-date=" Tue Mar 08 18:12:03 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Grim anniversary for Huron County OPP" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 18:12:03 EST 2022" data-published-date=" Tue Mar 08 18:12:03 EST 2022"></span>
                <a href="https://london.ctvnews.ca/grim-anniversary-for-huron-county-opp-1.5811243" title="Grim anniversary for Huron County OPP" class="c-list__item__link">

                    Grim anniversary for Huron County OPP
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Wednesday marks a grim anniversary for the Huron County OPP.</p>
            
                <a href="https://london.ctvnews.ca/grim-anniversary-for-huron-county-opp-1.5811243" title="Grim anniversary for Huron County OPP" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5811261.1646781012!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5811261.1646781012!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5811261.1646781012!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5811261.1646781012!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5811261.1646781012!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5811261.1646781012!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Huron OPP Constable Vu Pham was shot and killed in the line of duty on March 8, 2010. (Source: OPP)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 18:12:03 EST 2022" data-published-date="Tue Mar 08 18:12:03 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_First court appearance in four years for convicted killer" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 18:18:05 EST 2022" data-published-date=" Tue Mar 08 18:18:05 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_First court appearance in four years for convicted killer" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 18:18:05 EST 2022" data-published-date=" Tue Mar 08 18:18:05 EST 2022"></span>
                <a href="https://london.ctvnews.ca/first-court-appearance-in-four-years-for-convicted-killer-1.5811263" title="First court appearance in four years for convicted killer" class="c-list__item__link">

                    First court appearance in four years for convicted killer
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Boris Panovski made his first court appearance in a Goderich, Ont. courtroom, since being granted a new trial.</p>
            
                <a href="https://london.ctvnews.ca/first-court-appearance-in-four-years-for-convicted-killer-1.5811263" title="First court appearance in four years for convicted killer" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 18:18:05 EST 2022" data-published-date="Tue Mar 08 18:18:05 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_$400,000 lotto prize for London, Ont. man" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 15:43:13 EST 2022" data-published-date=" Tue Mar 08 15:43:13 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_$400,000 lotto prize for London, Ont. man" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 15:43:13 EST 2022" data-published-date=" Tue Mar 08 15:43:13 EST 2022"></span>
                <a href="https://london.ctvnews.ca/400-000-lotto-prize-for-london-ont-man-1.5810983" title="$400,000 lotto prize for London, Ont. man" class="c-list__item__link">

                    $400,000 lotto prize for London, Ont. man
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A London man is $400,000 richer after being struck by the Lightning Lotto.</p>
            
                <a href="https://london.ctvnews.ca/400-000-lotto-prize-for-london-ont-man-1.5810983" title="$400,000 lotto prize for London, Ont. man" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 15:43:13 EST 2022" data-published-date="Tue Mar 08 15:43:13 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Pair of northern Ont. coworkers win $100,000" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 15:19:55 EST 2022" data-published-date=" Tue Mar 08 15:19:55 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Pair of northern Ont. coworkers win $100,000" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 15:19:55 EST 2022" data-published-date=" Tue Mar 08 15:19:55 EST 2022"></span>
                <a href="https://northernontario.ctvnews.ca/pair-of-northern-ont-coworkers-win-100-000-1.5810957" title="Pair of northern Ont. coworkers win $100,000" class="c-list__item__link">

                    Pair of northern Ont. coworkers win $100,000
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Two colleagues from northern Ontario have won big after playing the lottery together for six years.</p>
            
                <a href="https://northernontario.ctvnews.ca/pair-of-northern-ont-coworkers-win-100-000-1.5810957" title="Pair of northern Ont. coworkers win $100,000" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5810958.1646770693!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5810958.1646770693!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5810958.1646770693!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5810958.1646770693!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5810958.1646770693!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5810958.1646770693!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Joanne Gervais, of Sudbury, and Lise Gosselin, of Espanola, won $100,000 (OLG)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 15:19:55 EST 2022" data-published-date="Tue Mar 08 15:19:55 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Sudbury encampment poses electrical safety concerns" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 16:39:56 EST 2022" data-published-date=" Tue Mar 08 16:39:56 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Sudbury encampment poses electrical safety concerns" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 16:39:56 EST 2022" data-published-date=" Tue Mar 08 16:39:56 EST 2022"></span>
                <a href="https://northernontario.ctvnews.ca/sudbury-encampment-poses-electrical-safety-concerns-1.5811057" title="Sudbury encampment poses electrical safety concerns" class="c-list__item__link">

                    Sudbury encampment poses electrical safety concerns
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">There are two tents set up by a cement wall bedside a high voltage area in downtown Sudbury and the city confirms an electrical box has been tampered with.</p>
            
                <a href="https://northernontario.ctvnews.ca/sudbury-encampment-poses-electrical-safety-concerns-1.5811057" title="Sudbury encampment poses electrical safety concerns" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 16:39:56 EST 2022" data-published-date="Tue Mar 08 16:39:56 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Northern politicians say more work needed to get women in politics" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 18:31:15 EST 2022" data-published-date=" Tue Mar 08 18:31:15 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Northern politicians say more work needed to get women in politics" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 18:31:15 EST 2022" data-published-date=" Tue Mar 08 18:31:15 EST 2022"></span>
                <a href="https://northernontario.ctvnews.ca/northern-politicians-say-more-work-needed-to-get-women-in-politics-1.5811251" title="Northern politicians say more work needed to get women in politics" class="c-list__item__link">

                    Northern politicians say more work needed to get women in politics
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Several female politicians across northern Ontario say we&#39;re moving too slow when it comes to ensuring equitable representation for women in political positions.</p>
            
                <a href="https://northernontario.ctvnews.ca/northern-politicians-say-more-work-needed-to-get-women-in-politics-1.5811251" title="Northern politicians say more work needed to get women in politics" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 18:31:15 EST 2022" data-published-date="Tue Mar 08 18:31:15 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://windsor.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Windsor<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;It has become a war&#39;: Clock is ticking to find new Chatham emergency homeless shelter " class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 17:54:11 EST 2022" data-published-date=" Tue Mar 08 17:54:11 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;It has become a war&#39;: Clock is ticking to find new Chatham emergency homeless shelter " class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 17:54:11 EST 2022" data-published-date=" Tue Mar 08 17:54:11 EST 2022"></span>
                <a href="https://windsor.ctvnews.ca/it-has-become-a-war-clock-is-ticking-to-find-new-chatham-emergency-homeless-shelter-1.5811230" title="&#39;It has become a war&#39;: Clock is ticking to find new Chatham emergency homeless shelter " class="c-list__item__link">

                    &#39;It has become a war&#39;: Clock is ticking to find new Chatham emergency homeless shelter 
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">New options are being explored in Chatham-Kent to house the homeless as the lease on the current emergency housing provider at the Travelodge Hotel is set to expire at the end of May.</p>
            
                <a href="https://windsor.ctvnews.ca/it-has-become-a-war-clock-is-ticking-to-find-new-chatham-emergency-homeless-shelter-1.5811230" title="&#39;It has become a war&#39;: Clock is ticking to find new Chatham emergency homeless shelter " class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5811232.1646779887!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5811232.1646779887!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5811232.1646779887!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5811232.1646779887!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5811232.1646779887!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5811232.1646779887!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The lease on the current emergency housing provider at the Travelodge Hotel in Chatham-Kent, Ont. is set to expire at the end of May, pictured on Tuesday, March 8, 2022. (Chris Campbell/CTV Windsor)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 17:54:11 EST 2022" data-published-date="Tue Mar 08 17:54:11 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_No injuries reported after &#39;shooting incident&#39; on Prince Road" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 15:43:56 EST 2022" data-published-date=" Tue Mar 08 13:39:55 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_No injuries reported after &#39;shooting incident&#39; on Prince Road" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 15:43:56 EST 2022" data-published-date=" Tue Mar 08 13:39:55 EST 2022"></span>
                <a href="https://windsor.ctvnews.ca/no-injuries-reported-after-shooting-incident-on-prince-road-1.5810782" title="No injuries reported after &#39;shooting incident&#39; on Prince Road" class="c-list__item__link">

                    No injuries reported after &#39;shooting incident&#39; on Prince Road
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Windsor police are asking residents with surveillance cameras on Prince Road for information in a shooting investigation.</p>
            
                <a href="https://windsor.ctvnews.ca/no-injuries-reported-after-shooting-incident-on-prince-road-1.5810782" title="No injuries reported after &#39;shooting incident&#39; on Prince Road" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 15:43:56 EST 2022" data-published-date="Tue Mar 08 13:39:55 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_WECHU hosts catch-up immunization clinics for students in grades 7-12" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 15:13:56 EST 2022" data-published-date=" Tue Mar 08 15:11:02 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_WECHU hosts catch-up immunization clinics for students in grades 7-12" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 15:13:56 EST 2022" data-published-date=" Tue Mar 08 15:11:02 EST 2022"></span>
                <a href="https://windsor.ctvnews.ca/wechu-hosts-catch-up-immunization-clinics-for-students-in-grades-7-12-1.5810946" title="WECHU hosts catch-up immunization clinics for students in grades 7-12" class="c-list__item__link">

                    WECHU hosts catch-up immunization clinics for students in grades 7-12
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Windsor-Essex County Health Unit started offering community catch-up immunization clinics on Tuesday for students in grades 7 through 12.</p>
            
                <a href="https://windsor.ctvnews.ca/wechu-hosts-catch-up-immunization-clinics-for-students-in-grades-7-12-1.5810946" title="WECHU hosts catch-up immunization clinics for students in grades 7-12" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 15:13:56 EST 2022" data-published-date="Tue Mar 08 15:11:02 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;Players are our players, our family&#39;: Sutter disagrees that Russian NHL players should be suspended" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 18:36:51 EST 2022" data-published-date=" Tue Mar 08 18:35:34 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;Players are our players, our family&#39;: Sutter disagrees that Russian NHL players should be suspended" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 18:36:51 EST 2022" data-published-date=" Tue Mar 08 18:35:34 EST 2022"></span>
                <a href="https://calgary.ctvnews.ca/players-are-our-players-our-family-sutter-disagrees-that-russian-nhl-players-should-be-suspended-1.5811224" title="&#39;Players are our players, our family&#39;: Sutter disagrees that Russian NHL players should be suspended" class="c-list__item__link">

                    &#39;Players are our players, our family&#39;: Sutter disagrees that Russian NHL players should be suspended
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Following the invasion of Ukraine, Russian-born NHL players face mounting pressure to step away from the league.</p>
            
                <a href="https://calgary.ctvnews.ca/players-are-our-players-our-family-sutter-disagrees-that-russian-nhl-players-should-be-suspended-1.5811224" title="&#39;Players are our players, our family&#39;: Sutter disagrees that Russian NHL players should be suspended" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5811238.1646783138!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5811238.1646783138!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5811238.1646783138!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5811238.1646783138!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5811238.1646783138!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5811238.1646783138!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Mikael Backlund who is set to play his 800th game for the Flames on Tuesday says the team is standing by their Russian teammate Nikita Zadorov"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 18:36:51 EST 2022" data-published-date="Tue Mar 08 18:35:34 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_What the U.S. ban on Russian oil imports means for Alberta" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 16:07:37 EST 2022" data-published-date=" Tue Mar 08 16:07:37 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_What the U.S. ban on Russian oil imports means for Alberta" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 16:07:37 EST 2022" data-published-date=" Tue Mar 08 16:07:37 EST 2022"></span>
                <a href="https://calgary.ctvnews.ca/what-the-u-s-ban-on-russian-oil-imports-means-for-alberta-1.5811011" title="What the U.S. ban on Russian oil imports means for Alberta" class="c-list__item__link">

                    What the U.S. ban on Russian oil imports means for Alberta
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">As oil and gas prices soar and the United States bans imports of all Russian oil products, energy analysts fear it will be a challenge for Alberta&#39;s resource sector to respond quickly.</p>
            
                <a href="https://calgary.ctvnews.ca/what-the-u-s-ban-on-russian-oil-imports-means-for-alberta-1.5811011" title="What the U.S. ban on Russian oil imports means for Alberta" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 16:07:37 EST 2022" data-published-date="Tue Mar 08 16:07:37 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Calgary police investigate afternoon shooting reported in Redstone" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 18:10:27 EST 2022" data-published-date=" Tue Mar 08 17:36:32 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Calgary police investigate afternoon shooting reported in Redstone" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 18:10:27 EST 2022" data-published-date=" Tue Mar 08 17:36:32 EST 2022"></span>
                <a href="https://calgary.ctvnews.ca/calgary-police-investigate-afternoon-shooting-reported-in-redstone-1.5811173" title="Calgary police investigate afternoon shooting reported in Redstone" class="c-list__item__link">

                    Calgary police investigate afternoon shooting reported in Redstone
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Calgary police are investigating reports of shots fired in the community of Redstone on Tuesday afternoon.</p>
            
                <a href="https://calgary.ctvnews.ca/calgary-police-investigate-afternoon-shooting-reported-in-redstone-1.5811173" title="Calgary police investigate afternoon shooting reported in Redstone" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 18:10:27 EST 2022" data-published-date="Tue Mar 08 17:36:32 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Saskatoon<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;One for the record books&#39;: Rural Sask. paramedics deliver 3 babies in 1 snowy night" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 16:42:02 EST 2022" data-published-date=" Tue Mar 08 12:37:06 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;One for the record books&#39;: Rural Sask. paramedics deliver 3 babies in 1 snowy night" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 16:42:02 EST 2022" data-published-date=" Tue Mar 08 12:37:06 EST 2022"></span>
                <a href="https://saskatoon.ctvnews.ca/one-for-the-record-books-rural-sask-paramedics-deliver-3-babies-in-1-snowy-night-1.5810640" title="&#39;One for the record books&#39;: Rural Sask. paramedics deliver 3 babies in 1 snowy night" class="c-list__item__link">

                    &#39;One for the record books&#39;: Rural Sask. paramedics deliver 3 babies in 1 snowy night
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Amid zero visibility conditions, paramedics in Rosthern, Sask. received three emergency calls for women in labour.</p>
            
                <a href="https://saskatoon.ctvnews.ca/one-for-the-record-books-rural-sask-paramedics-deliver-3-babies-in-1-snowy-night-1.5810640" title="&#39;One for the record books&#39;: Rural Sask. paramedics deliver 3 babies in 1 snowy night" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5811076.1646779977!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5811076.1646779977!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5811076.1646779977!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5811076.1646779977!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5811076.1646779977!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5811076.1646779977!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Kelsie Funk and her newborn baby in the elevator of the Jim Pattison Children’s Hospital elevator after having an unexpected home birth. (Kelcie Funk)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 16:42:02 EST 2022" data-published-date="Tue Mar 08 12:37:06 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_The federal government is ready to spend $160M to help Saskatoon&#39;s transit system. Here&#39;s why the city can&#39;t access it." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 14:28:44 EST 2022" data-published-date=" Tue Mar 08 14:25:54 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_The federal government is ready to spend $160M to help Saskatoon&#39;s transit system. Here&#39;s why the city can&#39;t access it." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 14:28:44 EST 2022" data-published-date=" Tue Mar 08 14:25:54 EST 2022"></span>
                <a href="https://saskatoon.ctvnews.ca/the-federal-government-is-ready-to-spend-160m-to-help-saskatoon-s-transit-system-here-s-why-the-city-can-t-access-it-1.5810857" title="The federal government is ready to spend $160M to help Saskatoon&#39;s transit system. Here&#39;s why the city can&#39;t access it." class="c-list__item__link">

                    The federal government is ready to spend $160M to help Saskatoon&#39;s transit system. Here&#39;s why the city can&#39;t access it.
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">As the City of Saskatoon struggles to maintain its aging bus fleet, $160 million in federal transit cash has been sitting out of reach since 2018.</p>
            
                <a href="https://saskatoon.ctvnews.ca/the-federal-government-is-ready-to-spend-160m-to-help-saskatoon-s-transit-system-here-s-why-the-city-can-t-access-it-1.5810857" title="The federal government is ready to spend $160M to help Saskatoon&#39;s transit system. Here&#39;s why the city can&#39;t access it." class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 14:28:44 EST 2022" data-published-date="Tue Mar 08 14:25:54 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;It’s scary&#39;: Saskatoon students navigate news of Russian invasion in the age of social media" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 18:29:32 EST 2022" data-published-date=" Tue Mar 08 18:29:32 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;It’s scary&#39;: Saskatoon students navigate news of Russian invasion in the age of social media" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 18:29:32 EST 2022" data-published-date=" Tue Mar 08 18:29:32 EST 2022"></span>
                <a href="https://saskatoon.ctvnews.ca/it-s-scary-saskatoon-students-navigate-news-of-russian-invasion-in-the-age-of-social-media-1.5811307" title="&#39;It’s scary&#39;: Saskatoon students navigate news of Russian invasion in the age of social media" class="c-list__item__link">

                    &#39;It’s scary&#39;: Saskatoon students navigate news of Russian invasion in the age of social media
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">University of Saskatchewan student Emma Munday’s extended family is still in the Ukrainian city of L’viv as the Russian invasion rages on.</p>
            
                <a href="https://saskatoon.ctvnews.ca/it-s-scary-saskatoon-students-navigate-news-of-russian-invasion-in-the-age-of-social-media-1.5811307" title="&#39;It’s scary&#39;: Saskatoon students navigate news of Russian invasion in the age of social media" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 18:29:32 EST 2022" data-published-date="Tue Mar 08 18:29:32 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_COVID-19 booster doses available for Albertans aged 12-17 starting next week" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 19:03:46 EST 2022" data-published-date=" Tue Mar 08 10:50:41 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_COVID-19 booster doses available for Albertans aged 12-17 starting next week" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 19:03:46 EST 2022" data-published-date=" Tue Mar 08 10:50:41 EST 2022"></span>
                <a href="https://edmonton.ctvnews.ca/covid-19-booster-doses-available-for-albertans-aged-12-17-starting-next-week-1.5810478" title="COVID-19 booster doses available for Albertans aged 12-17 starting next week" class="c-list__item__link">

                    COVID-19 booster doses available for Albertans aged 12-17 starting next week
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The province announced Tuesday that Albertans between the ages of 12 and 17 will soon be able to get a third dose of a COVID-19 vaccine.</p>
            
                <a href="https://edmonton.ctvnews.ca/covid-19-booster-doses-available-for-albertans-aged-12-17-starting-next-week-1.5810478" title="COVID-19 booster doses available for Albertans aged 12-17 starting next week" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4914189.1588025512!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4914189.1588025512!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4914189.1588025512!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4914189.1588025512!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.4914189.1588025512!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.4914189.1588025512!/httpImage/image.png_gen/derivatives/landscape_800/image.png"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 19:03:46 EST 2022" data-published-date="Tue Mar 08 10:50:41 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;Division and confusion&#39;: Edmonton vs. Alberta mask showdown happening Tuesday" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 14:59:02 EST 2022" data-published-date=" Tue Mar 08 14:59:02 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;Division and confusion&#39;: Edmonton vs. Alberta mask showdown happening Tuesday" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 14:59:02 EST 2022" data-published-date=" Tue Mar 08 14:59:02 EST 2022"></span>
                <a href="https://edmonton.ctvnews.ca/division-and-confusion-edmonton-vs-alberta-mask-showdown-happening-tuesday-1.5810928" title="&#39;Division and confusion&#39;: Edmonton vs. Alberta mask showdown happening Tuesday" class="c-list__item__link">

                    &#39;Division and confusion&#39;: Edmonton vs. Alberta mask showdown happening Tuesday
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">City councillors will discuss what to do with Edmonton&#39;s mask bylaw at a special meeting Tuesday afternoon, but their power to keep it may be gone soon.</p>
            
                <a href="https://edmonton.ctvnews.ca/division-and-confusion-edmonton-vs-alberta-mask-showdown-happening-tuesday-1.5810928" title="&#39;Division and confusion&#39;: Edmonton vs. Alberta mask showdown happening Tuesday" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 14:59:02 EST 2022" data-published-date="Tue Mar 08 14:59:02 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Former Spruce Grove mortgage broker who assaulted 2 girls sentenced to 24 months probation" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 17:03:29 EST 2022" data-published-date=" Tue Mar 08 17:03:29 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Former Spruce Grove mortgage broker who assaulted 2 girls sentenced to 24 months probation" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 17:03:29 EST 2022" data-published-date=" Tue Mar 08 17:03:29 EST 2022"></span>
                <a href="https://edmonton.ctvnews.ca/former-spruce-grove-mortgage-broker-who-assaulted-2-girls-sentenced-to-24-months-probation-1.5811121" title="Former Spruce Grove mortgage broker who assaulted 2 girls sentenced to 24 months probation" class="c-list__item__link">

                    Former Spruce Grove mortgage broker who assaulted 2 girls sentenced to 24 months probation
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A former Spruce Grove mortgage broker has admitted to assaulting two girls and has been sentenced to 24 months probation.</p>
            
                <a href="https://edmonton.ctvnews.ca/former-spruce-grove-mortgage-broker-who-assaulted-2-girls-sentenced-to-24-months-probation-1.5811121" title="Former Spruce Grove mortgage broker who assaulted 2 girls sentenced to 24 months probation" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 17:03:29 EST 2022" data-published-date="Tue Mar 08 17:03:29 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Daughter of Langley, B.C., woman murdered in 1998 furious her mother&#39;s killer wants parole" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 18:58:33 EST 2022" data-published-date=" Tue Mar 08 18:45:52 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Daughter of Langley, B.C., woman murdered in 1998 furious her mother&#39;s killer wants parole" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 18:58:33 EST 2022" data-published-date=" Tue Mar 08 18:45:52 EST 2022"></span>
                <a href="https://bc.ctvnews.ca/daughter-of-langley-b-c-woman-murdered-in-1998-furious-her-mother-s-killer-wants-parole-1.5811342" title="Daughter of Langley, B.C., woman murdered in 1998 furious her mother&#39;s killer wants parole" class="c-list__item__link">

                    Daughter of Langley, B.C., woman murdered in 1998 furious her mother&#39;s killer wants parole
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">In the days following her mother’s April 1998 murder, Rupy Sidhu spoke to the media pleading for information about the killer or killers who shot Baljit Kondolay in the driveway of their Langley, B.C., home.</p>
            
                <a href="https://bc.ctvnews.ca/daughter-of-langley-b-c-woman-murdered-in-1998-furious-her-mother-s-killer-wants-parole-1.5811342" title="Daughter of Langley, B.C., woman murdered in 1998 furious her mother&#39;s killer wants parole" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5811389.1646783671!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5811389.1646783671!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5811389.1646783671!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5811389.1646783671!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5811389.1646783671!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5811389.1646783671!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Langley, B.C., resident Baljit Kondolay was 37 years old when she was murdered in a plot orchestrated by her new husband back in 1998."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 18:58:33 EST 2022" data-published-date="Tue Mar 08 18:45:52 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Chip Wilson reveals he has rare genetic disorder, donates $100M to finding cure" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 19:05:29 EST 2022" data-published-date=" Tue Mar 08 19:05:29 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Chip Wilson reveals he has rare genetic disorder, donates $100M to finding cure" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 19:05:29 EST 2022" data-published-date=" Tue Mar 08 19:05:29 EST 2022"></span>
                <a href="https://bc.ctvnews.ca/chip-wilson-reveals-he-has-rare-genetic-disorder-donates-100m-to-finding-cure-1.5811409" title="Chip Wilson reveals he has rare genetic disorder, donates $100M to finding cure" class="c-list__item__link">

                    Chip Wilson reveals he has rare genetic disorder, donates $100M to finding cure
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The founder of athletic wear firm Lululemon Athletica is donating $100 million to help find the cure for a rare genetic disorder.</p>
            
                <a href="https://bc.ctvnews.ca/chip-wilson-reveals-he-has-rare-genetic-disorder-donates-100m-to-finding-cure-1.5811409" title="Chip Wilson reveals he has rare genetic disorder, donates $100M to finding cure" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 19:05:29 EST 2022" data-published-date="Tue Mar 08 19:05:29 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_B.C. residents flocking to Point Roberts to avoid record gas prices back home" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 18:08:19 EST 2022" data-published-date=" Tue Mar 08 16:45:28 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_B.C. residents flocking to Point Roberts to avoid record gas prices back home" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 18:08:19 EST 2022" data-published-date=" Tue Mar 08 16:45:28 EST 2022"></span>
                <a href="https://bc.ctvnews.ca/b-c-residents-flocking-to-point-roberts-to-avoid-record-gas-prices-back-home-1.5811043" title="B.C. residents flocking to Point Roberts to avoid record gas prices back home" class="c-list__item__link">

                    B.C. residents flocking to Point Roberts to avoid record gas prices back home
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A growing number of British Columbians are flocking across the U.S. border into Point Roberts for cheap gas, in some cases saving upwards of $40 per trip.</p>
            
                <a href="https://bc.ctvnews.ca/b-c-residents-flocking-to-point-roberts-to-avoid-record-gas-prices-back-home-1.5811043" title="B.C. residents flocking to Point Roberts to avoid record gas prices back home" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 18:08:19 EST 2022" data-published-date="Tue Mar 08 16:45:28 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="navigation">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/">W5</a>
                <a href="https://www.ctvnews.ca/qp/">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/">Atlantic</a><a href="https://barrie.ctvnews.ca/">Barrie</a><a href="https://calgary.ctvnews.ca/">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/">Edmonton</a><a href="https://guelph.ctvnews.ca/">Guelph</a><a href="https://kitchener.ctvnews.ca/">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge">Lethbridge</a><a href="https://london.ctvnews.ca/">London</a><a href="https://montreal.ctvnews.ca/">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/">Northern Ontario</a><a href="https://ottawa.ctvnews.ca/">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert">Prince Albert</a><a href="https://edmonton.ctvnews.ca/red-deer">Red Deer</a><a href="https://regina.ctvnews.ca/">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/">Saskatoon</a><a href="https://toronto.ctvnews.ca/">Toronto</a>
            <a href="https://bc.ctvnews.ca/">Vancouver</a><a href="https://vancouverisland.ctvnews.ca/">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/">Windsor</a><a href="https://winnipeg.ctvnews.ca/">Winnipeg</a><a href="https://regina.ctvnews.ca/yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq">Video Help</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="sectionHeaderCSSPatch" html-input="&lt;style&gt;.c-sectionheader-border-top{list-style-type:none;margin-top:24px}.c-sectionheader-border-top .cmp-title__text{border-top:1px solid #b4b4b4;overflow:hidden;padding:1pc 0;text-overflow:ellipsis;text-transform:uppercase;white-space:nowrap;font-size:1.25rem;line-height:1.5rem}.c-sectionheader-border-top .cmp-title__link,.c-sectionheader-border-top .cmp-title__text{color:#2c2c2c;font-family:CTV sans bold,Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:400}.c-sectionheader-border-top .cmp-title__link{text-decoration:none}.c-sectionheader-border-top .cmp-title__link:after{bottom:1px;content:&quot;\e929&quot;;font-family:webiconfont-v7,webIcons;font-size:14px;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:900;line-height:normal;margin-left:8px;position:relative}&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.6e0c28a09cbd652c7faf2dc8f302816e.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.fe0623aa99594d23473bd929e5de6888.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


<!-- Chartbeat -->

    <script type='application/javascript'>
        (function() {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.sections = "Barrie, Barrie";
            _sf_async_config.authors = "Kraig Krause";
            /** CONFIGURATION END **/
            function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'application/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>


<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "barrie",
                "barrie",
                "\/barrie\/infectious\u002Ddisease\u002Dspecialist\u002Dcautions\u002Dtravellers\u002Dto\u002Dbe\u002Dvigilant",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"822945337");
                        trackContent(false, "Infectious disease specialist cautions travellers to be vigilant over March Break");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
