
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.8bd3111aca592678969e2b806a6b6ff4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.306807596d9bdcbbb6c896e4aa1fc79f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.5b5a3b47b6d0eff05d0dc0a1bae5aa52.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="127061904040331"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
    
        <title>Doug Ford to make an announcement in Huntsville  | CTV News</title>
    

    
        <meta name="description" content="Ontario's Premier is expected to be in Huntsville Sunday to make an announcement.

"/>
    
    <link rel="canonical" href="https://barrie.ctvnews.ca/doug-ford-to-make-an-announcement-in-huntsville-1.5873930"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/barrie/2022/4/24/1_5873930.amp.html"/>

    <meta itemprop="name" content="Doug Ford to make an announcement in Huntsville "/>
    <meta itemprop="description" content="Ontario's Premier is expected to be in Huntsville Sunday to make an announcement.

"/>
    <meta itemprop="url" content="https://barrie.ctvnews.ca/doug-ford-to-make-an-announcement-in-huntsville-1.5873930"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/6/28/premier-doug-ford-1-5488646-1627395178144.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/6/28/premier-doug-ford-1-5488646-1627395178144.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Doug Ford to make an announcement in Huntsville "/>
    <meta property="og:description" content="Ontario's Premier is expected to be in Huntsville Sunday to make an announcement.

"/>
    <meta property="og:url" content="https://barrie.ctvnews.ca/doug-ford-to-make-an-announcement-in-huntsville-1.5873930"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/6/28/premier-doug-ford-1-5488646-1627395178144.jpg"/>
    <meta property="og:site_name" content="Barrie"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Doug Ford to make an announcement in Huntsville "/>
    <meta name="twitter:url" content="https://barrie.ctvnews.ca/doug-ford-to-make-an-announcement-in-huntsville-1.5873930"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Ontario's Premier is expected to be in Huntsville Sunday to make an announcement.

"/>
    <meta name="twitter:site" content="@CTVBarrieNews"/>
    <meta name="twitter:creator" content="@CTVBarrieNews"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/6/28/premier-doug-ford-1-5488646-1627395178144.jpg"/>

    <meta itemprop="headline" content="Doug Ford to make an announcement in Huntsville "/>
    <meta itemprop="datePublished" content="2022-04-24T09:06:12.000-04:00"/>
    <meta name="dc.date.modified" content="2022-04-24T09:06:12.000-04:00"/>
    <meta property="article:published_time" content="2022-04-24T09:06:12.000-04:00"/>
    <meta property="article:section" content="Barrie"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "",
    "headline": "Doug Ford to make an announcement in Huntsville ",
    "description": "Ontario's Premier is expected to be in Huntsville Sunday to make an announcement.

",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Dana Roberts","sameAs":"https://barrie.ctvnews.ca/dana-roberts-1.4417423"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/6/28/premier-doug-ford-1-5488646-1627395178144.jpg",
    "height": 574,
    "width": 1020
    },
    "mainEntityOfPage":"https://barrie.ctvnews.ca/doug-ford-to-make-an-announcement-in-huntsville-1.5873930",
    "datePublished": "2022-04-24T09:06:12.000-04:00",
    "dateModified": "2022-04-24T09:06:12.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.bf80fdeb3093340b1b9cec0a5d21257b.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Doug Ford to make an announcement in Huntsville ";
              articleDetails = {
                "author": "Dana Roberts",
                "title": articleTitle,
                "id": "1.5873930"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "barrie",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/barrie/2022/4/24/doug-ford-to-make-an-announcement-in-huntsville">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://barrie.ctvnews.ca/search-results/ctv-barrie-search-7.379026" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Barrie</label>
                <input id="search_bar_7_137" placeholder="Search CTV Barrie" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://barrie.ctvnews.ca/" class="c-header__local--city__link">BARRIE</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://barrie.ctvnews.ca/search-results/ctv-barrie-search-7.379026" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Barrie</label>
                <input id="search_bar_7_137" placeholder="Search CTV Barrie" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/local-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/more/photo-galleries" title="Photo Galleries" aria-label="Photo Galleries">Photo Galleries</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/more/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/around-the-region" title="Around the Region" aria-label="Around the Region">Around the Region</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/simcoe-muskoka-covid-19-updates" title="Simcoe - Muskoka COVID-19 Updates" aria-label="Simcoe - Muskoka COVID-19 Updates">Simcoe - Muskoka COVID-19 Updates</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/video?binId=1.1272429" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/video?binId=1.1272429" title="Around Ontario" aria-label="Around Ontario">Around Ontario</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/video?binId=1.1274844" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/video?binId=1.1476789" title="CTV News at Eleven" aria-label="CTV News at Eleven">CTV News at Eleven</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/more/bios" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/sales-ads" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/newsletters" title="Email Alerts" aria-label="Email Alerts">Email Alerts</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="http://www.facebook.com/ctvbarrie" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="http://www.twitter.com/ctvbarrienews" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvbarrienews/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-barrie-banners-1.5084354" public-url="https://barrie.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsbarrie/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://barrie.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Barrie</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Doug Ford to make an announcement in Huntsville </h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/barrie/2022/4/24/doug-ford-to-make-an-announcement-in-huntsville/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1627395178144/premier-doug-ford-1-5488646.jpeg" data-asset="/content/dam/ctvnews/en/images/2021/6/28/premier-doug-ford-1-5488646-1627395178144.jpg" data-asset-id="ce315eba-cd48-4ade-a54e-6a345f3dc695" data-title="Premier Doug Ford" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2021/6/28/premier-doug-ford-1-5488646-1627395178144.jpg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="Premier Doug Ford stands alongside Orillia Mayor Steve Clarke in Orillia, Ont. on Mon. June 28, 2021 (Steve Mansbridge/CTV News)" title="Premier Doug Ford"/>
                
            
        
        <span class="c-image__title" itemprop="caption">Premier Doug Ford stands alongside Orillia Mayor Steve Clarke in Orillia, Ont. on Mon. June 28, 2021 (Steve Mansbridge/CTV News)</span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2020/11/13/dana-roberts-ctv-barrie-1-5188486.png&#34;,&#34;firstName&#34;:&#34;Dana&#34;,&#34;lastName&#34;:&#34;Roberts&#34;,&#34;bioUrl&#34;:&#34;https://barrie.ctvnews.ca/dana-roberts-1.4417423&#34;,&#34;twitter&#34;:&#34;CTVDanaRoberts&#34;,&#34;polopolyID&#34;:&#34;1.4417423&#34;,&#34;jobTitle&#34;:&#34;CTVNews.ca Barrie Weekend Producer/Video Journalist&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="April 24, 2022 9:06 a.m. EST" fallback-updated-date="April 24, 2022 9:06 a.m. EST" published-date="Sun Apr 24 09:06:12 EDT 2022" updated-date="Sun Apr 24 09:06:12 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Doug Ford to make an announcement in Huntsville " token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	Ontario's Premier is expected to be in Huntsville Sunday to make an announcement.</p>
<p>
	Doug Ford will be joined by Deputy Premier and Minister of Health Christine Elliott.</p>
<p>
	Ford is expected to give remarks around 12 p.m.</p>
<p>
	<em>This is a developing story. Check back for updates.&nbsp;</em></p>

</div>

    

                                            
                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2021/6/28/premier-doug-ford-1-5488646-1627395178144.jpg&#34;,&#34;description&#34;:&#34;Premier Doug Ford stands alongside Orillia Mayor Steve Clarke in Orillia, Ont. on Mon. June 28, 2021 (Steve Mansbridge/CTV News)&#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://barrie.ctvnews.ca/report-error-1.4706250&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsbarrie/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsbarrie/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/barrie/barrie-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/barrie/barrie-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;The search for a downed aircraft continues&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2427803&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5872869.1650667923!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A plane that took off from Delhi never arrived at its destination. CTV London’s Sean Irvine reports.&#34;},{&#34;videoTitle&#34;:&#34;Ont. extends mask mandate in high-risk settings&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2427788&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5872861.1650667850!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ontario is extending its mask mandate in high risk settings such as transit and in hospital, six weeks amid the sixth wave of the pandemic.&#34;},{&#34;videoTitle&#34;:&#34;Multi-vehicle collision in Essa&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2428085&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5873632.1650752188!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Five people were sent to hospital Saturday after a crash in Essa.&#34;},{&#34;videoTitle&#34;:&#34;RVH funding for new cancer care equipment&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2427811&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5872840.1650667443!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;RVH receives funding from Ontario for a PET-CT scanner for cancer patients.&#34;},{&#34;videoTitle&#34;:&#34;Blind hockey players on Collingwood ice&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2428101&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5873687.1650754139!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Ontario team made up of blind hockey players raised funds for a local charity on Saturday in Collingwood.&#34;},{&#34;videoTitle&#34;:&#34;Finding forever homes for James Bay animals&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2428091&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5873679.1650753937!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A northern Ontario animal rescue group brought some furry friends to Cookstown in a search for their new homes.&#34;},{&#34;videoTitle&#34;:&#34;Climate change calls in Simcoe County&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2428084&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5873677.1650753749!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Many belated Earth Day events happened throughout Simcoe County Saturday as climate change calls grow louder.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Barrie at 11 for Saturday, April 23, 2022&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2422521&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859985.1605779490!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Barrie at 11&#34;},{&#34;videoTitle&#34;:&#34;CTV News Barrie at Six for Saturday, April 23, 2022&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2422517&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859985.1605779490!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Barrie at Six&#34;},{&#34;videoTitle&#34;:&#34;2 bodies found during demolition of burned building&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2427908&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5873139.1650679420!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Crews working to demolish the Winters Hotel in Vancouver\u0027s Gastown neighbourhood found two bodies inside the building Friday.&#34;},{&#34;videoTitle&#34;:&#34;Racing to help kids with cancer&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2428095&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5873682.1650754037!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A few dozen people turned out Saturday to raise money to help families of children impacted by cancer.&#34;},{&#34;videoTitle&#34;:&#34;A coin toss: Nanos on predicting next CPC leader&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2428020&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5873494.1650741165!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Pollster Nik Nanos says predicting who\u0027ll win the leadership of the federal Conservative party at this point is basically a coin toss.&#34;},{&#34;videoTitle&#34;:&#34;Cracking down on short-term rentals&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2427817&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5872843.1650667513!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Town of Bracebridge looks for ways to crack down on short-term rentals.&#34;},{&#34;videoTitle&#34;:&#34;Muskoka forest restoration efforts&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2427820&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5872848.1650667602!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A unique partnership between students and community groups to restore Muskoka forests.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Barrie at 11 for Friday, April 22, 2022&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2422543&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859985.1605779490!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Barrie at 11&#34;},{&#34;videoTitle&#34;:&#34;Full interview: One-on-one with Dr. Kieran Moore&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2427698&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5872563.1650658447!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ontario\u0027s chief medical officer of health Dr. Kieran Moore explains why the province is extending the mask mandates.&#34;},{&#34;videoTitle&#34;:&#34;Walmart cuts back on single-use plastic bags&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2427445&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5872190.1650646450!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;As a new eco-friendly initiative, Walmart stores across Ontario are plastic bag free and advocating for reusable bag options.&#34;},{&#34;videoTitle&#34;:&#34;Other airlines called on to help Sunwing&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2426968&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5871144.1650580788!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Sunwing has called on other airlines for help clearing a backlog of travellers impacted by an issue caused by a cyber security breach.&#34;},{&#34;videoTitle&#34;:&#34;Barrie Colts take Game 1 of playoffs&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2428097&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5873658.1650753172!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Barrie Colts are off to a good start in the playoffs, taking game one against Mississauga.&#34;},{&#34;videoTitle&#34;:&#34;Penetanguishene school protest over new school&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2427792&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5872781.1650666557!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Parents, faculty and more than 300 students wanted their voices heard by holding a protest in Penetanguishene on Friday.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://barrie.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Doug Ford to make an announcement in Huntsville" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 24 09:06:12 EDT 2022" data-published-date=" Sun Apr 24 09:06:12 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Doug Ford to make an announcement in Huntsville" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 24 09:06:12 EDT 2022" data-published-date=" Sun Apr 24 09:06:12 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/doug-ford-to-make-an-announcement-in-huntsville-1.5873930" title="Doug Ford to make an announcement in Huntsville" class="c-list__item__link">
                        Doug Ford to make an announcement in Huntsville
                    </a>
                </h3>
                
                
            

            
                <a href="https://barrie.ctvnews.ca/doug-ford-to-make-an-announcement-in-huntsville-1.5873930" title="Doug Ford to make an announcement in Huntsville" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5488646.1624922915!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5488646.1624922915!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5488646.1624922915!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5488646.1624922915!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5488646.1624922915!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5488646.1624922915!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5488646.1624922915!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5488646.1624922915!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Premier Doug Ford stands alongside Orillia Mayor Steve Clarke in Orillia, Ont. on Mon. June 28, 2021 (Steve Mansbridge/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario reports 1,362 COVID-19 hospitalizations, ICU admissions unchanged" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 24 10:49:33 EDT 2022" data-published-date=" Sun Apr 24 10:49:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario reports 1,362 COVID-19 hospitalizations, ICU admissions unchanged" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 24 10:49:33 EDT 2022" data-published-date=" Sun Apr 24 10:49:33 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-reports-1-362-covid-19-hospitalizations-icu-admissions-unchanged-1.5873965" title="Ontario reports 1,362 COVID-19 hospitalizations, ICU admissions unchanged" class="c-list__item__link">
                        Ontario reports 1,362 COVID-19 hospitalizations, ICU admissions unchanged
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-reports-1-362-covid-19-hospitalizations-icu-admissions-unchanged-1.5873965" title="Ontario reports 1,362 COVID-19 hospitalizations, ICU admissions unchanged" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5040919.1606766543!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5040919.1606766543!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5040919.1606766543!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5040919.1606766543!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5040919.1606766543!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5040919.1606766543!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5040919.1606766543!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5040919.1606766543!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A lone person walks the empty streets in Kensington Market in Toronto on Wednesday, April 15, 2020. THE CANADIAN PRESS/Nathan Denette"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario&#39;s only blind hockey team spreads inspiration during Collingwood game" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 24 10:02:03 EDT 2022" data-published-date=" Sun Apr 24 10:02:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario&#39;s only blind hockey team spreads inspiration during Collingwood game" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 24 10:02:03 EDT 2022" data-published-date=" Sun Apr 24 10:02:03 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/ontario-s-only-blind-hockey-team-spreads-inspiration-during-collingwood-game-1.5873960" title="Ontario&#39;s only blind hockey team spreads inspiration during Collingwood game" class="c-list__item__link">
                        Ontario&#39;s only blind hockey team spreads inspiration during Collingwood game
                    </a>
                </h3>
                
                
            

            
                <a href="https://barrie.ctvnews.ca/ontario-s-only-blind-hockey-team-spreads-inspiration-during-collingwood-game-1.5873960" title="Ontario&#39;s only blind hockey team spreads inspiration during Collingwood game" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5873687.1650754139!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5873687.1650754139!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5873687.1650754139!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5873687.1650754139!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5873687.1650754139!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5873687.1650754139!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5873687.1650754139!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5873687.1650754139!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Earth Day events extend into weekend in central Ontario" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Apr 23 18:46:15 EDT 2022" data-published-date=" Sat Apr 23 18:30:01 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Earth Day events extend into weekend in central Ontario" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Apr 23 18:46:15 EDT 2022" data-published-date=" Sat Apr 23 18:30:01 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/earth-day-events-extend-into-weekend-in-central-ontario-1.5873642" title="Earth Day events extend into weekend in central Ontario" class="c-list__item__link">
                        Earth Day events extend into weekend in central Ontario
                    </a>
                </h3>
                
                
            

            
                <a href="https://barrie.ctvnews.ca/earth-day-events-extend-into-weekend-in-central-ontario-1.5873642" title="Earth Day events extend into weekend in central Ontario" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5873650.1650752910!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5873650.1650752910!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5873650.1650752910!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5873650.1650752910!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5873650.1650752910!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5873650.1650752910!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5873650.1650752910!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5873650.1650752910!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Silvia Pedrazzi is one of 50 locals who came together to plant hundreds of trees along a creek in Henderson Memorial Park in Bradford on Sat. April 23, 2022 (Kraig Krause/CTV News Barrie)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Animal rescue group looking for foster homes for northern-found dogs" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Apr 23 18:49:12 EDT 2022" data-published-date=" Sat Apr 23 18:20:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Animal rescue group looking for foster homes for northern-found dogs" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Apr 23 18:49:12 EDT 2022" data-published-date=" Sat Apr 23 18:20:51 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/animal-rescue-group-looking-for-foster-homes-for-northern-found-dogs-1.5873631" title="Animal rescue group looking for foster homes for northern-found dogs" class="c-list__item__link">
                        Animal rescue group looking for foster homes for northern-found dogs
                    </a>
                </h3>
                
                
            

            
                <a href="https://barrie.ctvnews.ca/animal-rescue-group-looking-for-foster-homes-for-northern-found-dogs-1.5873631" title="Animal rescue group looking for foster homes for northern-found dogs" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5873634.1650752318!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5873634.1650752318!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5873634.1650752318!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5873634.1650752318!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5873634.1650752318!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5873634.1650752318!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5873634.1650752318!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5873634.1650752318!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Finding them Homes - James Bay Pawsitive Recue held a meet and greet and adoption event at the Tanger Outlets on Sat. April 23, 2022 (Amanda Hicks/CTV News Barrie)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Multiple vehicle collision in Essa sends five to hospital" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Apr 23 18:30:43 EDT 2022" data-published-date=" Sat Apr 23 13:13:29 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Multiple vehicle collision in Essa sends five to hospital" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Apr 23 18:30:43 EDT 2022" data-published-date=" Sat Apr 23 13:13:29 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/multiple-vehicle-collision-in-essa-sends-five-to-hospital-1.5873434" title="Multiple vehicle collision in Essa sends five to hospital" class="c-list__item__link">
                        Multiple vehicle collision in Essa sends five to hospital
                    </a>
                </h3>
                
                
            

            
                <a href="https://barrie.ctvnews.ca/multiple-vehicle-collision-in-essa-sends-five-to-hospital-1.5873434" title="Multiple vehicle collision in Essa sends five to hospital" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5873440.1650733949!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5873440.1650733949!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5873440.1650733949!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5873440.1650733949!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5873440.1650733949!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5873440.1650733949!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5873440.1650733949!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5873440.1650733949!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Emergency crews confirm to CTV News five people were transported to local hospital after a three-vehicle collision on County Road 21 in Essa on Sat. April 23, 2022 (Dana Roberts/CTV News Barrie)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_One man arrested in connection to fatal Wasaga Beach crash" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Apr 23 10:34:19 EDT 2022" data-published-date=" Sat Apr 23 10:34:19 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_One man arrested in connection to fatal Wasaga Beach crash" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Apr 23 10:34:19 EDT 2022" data-published-date=" Sat Apr 23 10:34:19 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/one-man-arrested-in-connection-to-fatal-wasaga-beach-crash-1.5873348" title="One man arrested in connection to fatal Wasaga Beach crash" class="c-list__item__link">
                        One man arrested in connection to fatal Wasaga Beach crash
                    </a>
                </h3>
                
                
            

            
                <a href="https://barrie.ctvnews.ca/one-man-arrested-in-connection-to-fatal-wasaga-beach-crash-1.5873348" title="One man arrested in connection to fatal Wasaga Beach crash" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5873350.1650724386!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5873350.1650724386!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5873350.1650724386!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5873350.1650724386!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5873350.1650724386!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5873350.1650724386!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5873350.1650724386!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5873350.1650724386!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Police say one man has been arrested in connection to a fatal crash in Wasaga Beach on Sat. April 9, 2022."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Coroner called in by OPP to investigate sudden death in Alliston" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Apr 23 10:23:26 EDT 2022" data-published-date=" Sat Apr 23 10:23:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Coroner called in by OPP to investigate sudden death in Alliston" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Apr 23 10:23:26 EDT 2022" data-published-date=" Sat Apr 23 10:23:26 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/coroner-called-in-by-opp-to-investigate-sudden-death-in-alliston-1.5873344" title="Coroner called in by OPP to investigate sudden death in Alliston" class="c-list__item__link">
                        Coroner called in by OPP to investigate sudden death in Alliston
                    </a>
                </h3>
                
                
            

            
                <a href="https://barrie.ctvnews.ca/coroner-called-in-by-opp-to-investigate-sudden-death-in-alliston-1.5873344" title="Coroner called in by OPP to investigate sudden death in Alliston" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5465153.1635862458!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5465153.1635862458!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5465153.1635862458!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5465153.1635862458!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5465153.1635862458!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5465153.1635862458!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5465153.1635862458!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5465153.1635862458!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;A coin toss: Nanos on predicting next CPC leader&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2428020&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5873494.1650741165!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Pollster Nik Nanos says predicting who\u0027ll win the leadership of the federal Conservative party at this point is basically a coin toss.&#34;},{&#34;videoTitle&#34;:&#34;CTV News in Bucha: Keeping faith in a war zone&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2428231&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5873932.1650805484!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ukraine\u0027s Orthodox Christians mark Easter as the war with Russia enters the third month. Omar Sachedina reports from Bucha.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Bee population decline&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2428193&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5873838.1650767521!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The world’s honeybee population is declining and could have an effect on Canada’s agriculture. Bill Fortier reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: A proposal to replace 24 Sussex&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2428194&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5873842.1650767635!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The National Capital Commission has made a proposal to replace the prime minister’s residence. Annie Bergeron-Oliver reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: 4th anniversary of van attack&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2428191&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5873847.1650767809!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Saturday marks the fourth anniversary of the Toronto van attack that claimed 10 lives. Beth Macdonell reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Bombings continue in Ukraine&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2428186&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5873845.1650767734!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Some Ukrainian civilians have been hiding underground for more than 50 days amid Russia’s attacks. Creeson Agecoutay reports.&#34;},{&#34;videoTitle&#34;:&#34;Climate change calls in Simcoe County&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2428084&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5873677.1650753749!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Many belated Earth Day events happened throughout Simcoe County Saturday as climate change calls grow louder.&#34;},{&#34;videoTitle&#34;:&#34;Blind hockey players on Collingwood ice&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2428101&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5873687.1650754139!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Ontario team made up of blind hockey players raised funds for a local charity on Saturday in Collingwood.&#34;},{&#34;videoTitle&#34;:&#34;Finding forever homes for James Bay animals&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2428091&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5873679.1650753937!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A northern Ontario animal rescue group brought some furry friends to Cookstown in a search for their new homes.&#34;},{&#34;videoTitle&#34;:&#34;Racing to help kids with cancer&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2428095&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5873682.1650754037!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A few dozen people turned out Saturday to raise money to help families of children impacted by cancer.&#34;},{&#34;videoTitle&#34;:&#34;Barrie Colts take Game 1 of playoffs&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2428097&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5873658.1650753172!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Barrie Colts are off to a good start in the playoffs, taking game one against Mississauga.&#34;},{&#34;videoTitle&#34;:&#34;Roots North Music Festival returns&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2428090&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5873651.1650752912!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A popular festival highlighting local talent is making its return to Orillia this weekend.&#34;},{&#34;videoTitle&#34;:&#34;Multi-vehicle collision in Essa&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2428085&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5873632.1650752188!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Five people were sent to hospital Saturday after a crash in Essa.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Premature\u0027: Juni on U.S. lifting mask travel rule&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2427987&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5873323.1650721287!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Head of Ontario’s science table Dr. Peter Juni calls it \&#34;very premature\&#34; for the U.S. to lift mask mandates on planes and public transport.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Travel rules eased&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2427937&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5873168.1650681187!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Glen McGregor looks at the pandemic travel rules the federal government is easing in Canada.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ukrainian steel plant bombed; Zelenskyy to meet U.S. officials" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 24 08:12:56 EDT 2022" data-published-date=" Sun Apr 24 07:41:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ukrainian steel plant bombed; Zelenskyy to meet U.S. officials" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 24 08:12:56 EDT 2022" data-published-date=" Sun Apr 24 07:41:07 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/ukrainian-steel-plant-bombed-zelenskyy-to-meet-u-s-officials-1.5873894" title="Ukrainian steel plant bombed; Zelenskyy to meet U.S. officials" class="c-list__item__link">
                        Ukrainian steel plant bombed; Zelenskyy to meet U.S. officials
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Russian forces called in airstrikes on a besieged steel factory in the southern city of Mariupol to try to dislodge the last Ukrainian troops holding out in the strategic port, Ukrainian officials said Sunday, while President Volodymyr Zelenskyy said he would meet in Kyiv with two top American officials.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/ukrainian-steel-plant-bombed-zelenskyy-to-meet-u-s-officials-1.5873894" title="Ukrainian steel plant bombed; Zelenskyy to meet U.S. officials" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5873901.1650800351!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5873901.1650800351!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5873901.1650800351!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5873901.1650800351!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5873901.1650800351!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5873901.1650800351!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5873901.1650800351!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5873901.1650800351!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Damaged and burned vehicles are seen at a destroyed part of the Illich Iron &amp; Steel Works Metallurgical Plant as smoke rises from the Metallurgical Combine Azovstal during heavy fighting, in an area controlled by Russian-backed separatist forces in Mariupol, Ukraine, on April 18, 2022. (AP Photo/Alexei Alexandrov, File)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 24 08:12:56 EDT 2022" data-published-date="Sun Apr 24 07:41:07 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Another COVID-19 wave &#39;almost baked in&#39; for the fall: top Ont. science adviser" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Apr 23 16:52:35 EDT 2022" data-published-date=" Sat Apr 23 11:34:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Another COVID-19 wave &#39;almost baked in&#39; for the fall: top Ont. science adviser" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Apr 23 16:52:35 EDT 2022" data-published-date=" Sat Apr 23 11:34:39 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/coronavirus/another-covid-19-wave-almost-baked-in-for-the-fall-top-ont-science-adviser-1.5873371" title="Another COVID-19 wave &#39;almost baked in&#39; for the fall: top Ont. science adviser" class="c-list__item__link">
                        Another COVID-19 wave &#39;almost baked in&#39; for the fall: top Ont. science adviser
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Ontario Science Advisory Table&#39;s Dr. Peter Juni said on Saturday that while Canadians need to be aware of an upcoming fall wave, there is hope for a &#39;honeymoon period&#39; this summer as long as no new COVID-19 variants emerge.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/another-covid-19-wave-almost-baked-in-for-the-fall-top-ont-science-adviser-1.5873371" title="Another COVID-19 wave &#39;almost baked in&#39; for the fall: top Ont. science adviser" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Apr 23 16:52:35 EDT 2022" data-published-date="Sat Apr 23 11:34:39 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;We just don&#39;t matter,&#39; victim of Toronto van attack says of justice system" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Apr 23 09:22:47 EDT 2022" data-published-date=" Sat Apr 23 09:22:47 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;We just don&#39;t matter,&#39; victim of Toronto van attack says of justice system" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Apr 23 09:22:47 EDT 2022" data-published-date=" Sat Apr 23 09:22:47 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/we-just-don-t-matter-victim-of-toronto-van-attack-says-of-justice-system-1.5873312" title="&#39;We just don&#39;t matter,&#39; victim of Toronto van attack says of justice system" class="c-list__item__link">
                        &#39;We just don&#39;t matter,&#39; victim of Toronto van attack says of justice system
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">It&#39;s been four years since the worst attack in Toronto&#39;s history. Yet the criminal case stretches on.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/we-just-don-t-matter-victim-of-toronto-van-attack-says-of-justice-system-1.5873312" title="&#39;We just don&#39;t matter,&#39; victim of Toronto van attack says of justice system" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Apr 23 09:22:47 EDT 2022" data-published-date="Sat Apr 23 09:22:47 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Sunken Japan tour boat leaves 10 of 26 passengers dead" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 24 09:57:08 EDT 2022" data-published-date=" Sun Apr 24 09:57:08 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sunken Japan tour boat leaves 10 of 26 passengers dead" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 24 09:57:08 EDT 2022" data-published-date=" Sun Apr 24 09:57:08 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/sunken-japan-tour-boat-leaves-10-of-26-passengers-dead-1.5873951" title="Sunken Japan tour boat leaves 10 of 26 passengers dead" class="c-list__item__link">
                        Sunken Japan tour boat leaves 10 of 26 passengers dead
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Rescuers said that 10 people who were retrieved Sunday from the frigid sea and the rocky coast of a northern Japanese national park had died, a day after a tour boat with 26 aboard apparently sank in rough waters, triggering questions about why it was allowed to sail.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/sunken-japan-tour-boat-leaves-10-of-26-passengers-dead-1.5873951" title="Sunken Japan tour boat leaves 10 of 26 passengers dead" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 24 09:57:08 EDT 2022" data-published-date="Sun Apr 24 09:57:08 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_The prime minister&#39;s official residence &#39;falls far short&#39; compared to Canada&#39;s allies: report" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Apr 23 22:00:39 EDT 2022" data-published-date=" Sat Apr 23 22:00:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_The prime minister&#39;s official residence &#39;falls far short&#39; compared to Canada&#39;s allies: report" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Apr 23 22:00:39 EDT 2022" data-published-date=" Sat Apr 23 22:00:39 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/the-prime-minister-s-official-residence-falls-far-short-compared-to-canada-s-allies-report-1.5873814" title="The prime minister&#39;s official residence &#39;falls far short&#39; compared to Canada&#39;s allies: report" class="c-list__item__link">
                        The prime minister&#39;s official residence &#39;falls far short&#39; compared to Canada&#39;s allies: report
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The prime minister&#39;s official residence at 24 Sussex may be one of the most iconic buildings in Canada, but a new study says the aging heritage building &#39;falls far short&#39; when compared to Canada’s allies.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/the-prime-minister-s-official-residence-falls-far-short-compared-to-canada-s-allies-report-1.5873814" title="The prime minister&#39;s official residence &#39;falls far short&#39; compared to Canada&#39;s allies: report" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Apr 23 22:00:39 EDT 2022" data-published-date="Sat Apr 23 22:00:39 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario&#39;s mask mandate extension in high-risk settings being met with mixed reactions" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 24 09:38:52 EDT 2022" data-published-date=" Sun Apr 24 09:38:52 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario&#39;s mask mandate extension in high-risk settings being met with mixed reactions" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 24 09:38:52 EDT 2022" data-published-date=" Sun Apr 24 09:38:52 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-s-mask-mandate-extension-in-high-risk-settings-being-met-with-mixed-reactions-1.5873944" title="Ontario&#39;s mask mandate extension in high-risk settings being met with mixed reactions" class="c-list__item__link">
                        Ontario&#39;s mask mandate extension in high-risk settings being met with mixed reactions
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Ontario government&#39;s decision to extend its remaining mask mandate in high-risk settings like hospitals, long-term care homes, shelters and public transit until at least June 11 is being met with mixed reactions.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-s-mask-mandate-extension-in-high-risk-settings-being-met-with-mixed-reactions-1.5873944" title="Ontario&#39;s mask mandate extension in high-risk settings being met with mixed reactions" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 24 09:38:52 EDT 2022" data-published-date="Sun Apr 24 09:38:52 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;I am deeply sorry&#39;: B.C. minor hockey broadcaster taken off air for racist comment apologizes" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Apr 23 21:52:28 EDT 2022" data-published-date=" Sat Apr 23 12:27:08 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;I am deeply sorry&#39;: B.C. minor hockey broadcaster taken off air for racist comment apologizes" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Apr 23 21:52:28 EDT 2022" data-published-date=" Sat Apr 23 12:27:08 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/i-am-deeply-sorry-b-c-minor-hockey-broadcaster-taken-off-air-for-racist-comment-apologizes-1.5873399" title="&#39;I am deeply sorry&#39;: B.C. minor hockey broadcaster taken off air for racist comment apologizes" class="c-list__item__link">
                        &#39;I am deeply sorry&#39;: B.C. minor hockey broadcaster taken off air for racist comment apologizes
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The broadcaster for a minor-league hockey team in B.C. has been pulled off the air after making a racist comment about a player.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/i-am-deeply-sorry-b-c-minor-hockey-broadcaster-taken-off-air-for-racist-comment-apologizes-1.5873399" title="&#39;I am deeply sorry&#39;: B.C. minor hockey broadcaster taken off air for racist comment apologizes" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Apr 23 21:52:28 EDT 2022" data-published-date="Sat Apr 23 12:27:08 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Government urged to intervene in detention of Ontario airline crew in Dominican Republic after massive drug seizure" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Apr 23 12:50:27 EDT 2022" data-published-date=" Sat Apr 23 12:50:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Government urged to intervene in detention of Ontario airline crew in Dominican Republic after massive drug seizure" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Apr 23 12:50:27 EDT 2022" data-published-date=" Sat Apr 23 12:50:27 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/government-urged-to-intervene-in-detention-of-ontario-airline-crew-in-dominican-republic-after-massive-drug-seizure-1.5873415" title="Government urged to intervene in detention of Ontario airline crew in Dominican Republic after massive drug seizure" class="c-list__item__link">
                        Government urged to intervene in detention of Ontario airline crew in Dominican Republic after massive drug seizure
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Pivot Airlines is discouraging Canadians from travelling to the Dominican Republic as three airline unions call on Ottawa to help bring home crew members detained for alerting authorities to cocaine found on their plane.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/government-urged-to-intervene-in-detention-of-ontario-airline-crew-in-dominican-republic-after-massive-drug-seizure-1.5873415" title="Government urged to intervene in detention of Ontario airline crew in Dominican Republic after massive drug seizure" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Apr 23 12:50:27 EDT 2022" data-published-date="Sat Apr 23 12:50:27 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Macron vs. Le Pen: France votes in tense presidential runoff" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 24 11:02:10 EDT 2022" data-published-date=" Sun Apr 24 07:20:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Macron vs. Le Pen: France votes in tense presidential runoff" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 24 11:02:10 EDT 2022" data-published-date=" Sun Apr 24 07:20:24 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/macron-vs-le-pen-france-votes-in-tense-presidential-runoff-1.5873888" title="Macron vs. Le Pen: France votes in tense presidential runoff" class="c-list__item__link">
                        Macron vs. Le Pen: France votes in tense presidential runoff
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">France voters turned out Sunday for a presidential runoff election that has wide repercussions for Europe&#39;s future, with President Emmanuel Macron considered the front-runner but fighting a tough challenge from far-right rival Marine Le Pen.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/macron-vs-le-pen-france-votes-in-tense-presidential-runoff-1.5873888" title="Macron vs. Le Pen: France votes in tense presidential runoff" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 24 11:02:10 EDT 2022" data-published-date="Sun Apr 24 07:20:24 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/ontario-man-who-sold-used-car-warns-others-after-being-mailed-2-500-bill-1.5872366&#34;,&#34;title&#34;:&#34;Ontario man who sold used car warns others after being mailed $2,500 bill&#34;,&#34;description&#34;:&#34;An Ontario man who sold his used car earlier this year is warning other people about his situation after he received an unexpected letter in the mail months later saying he now owes $2,500.&#34;,&#34;author&#34;:&#34;Sean Davidson&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5872385.1650652706!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A used car sale led to Toronto man Denys Radulescu getting a $2,500 bill. (Supplied)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 22, 2022, 2:48:27 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 22, 2022, 5:51:17 PM&#34;,&#34;guid&#34;:&#34;1_5872366&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/b-c-man-overcomes-addiction-homelessness-gives-back-with-little-barbershop-of-horrors-1.5873386&#34;,&#34;title&#34;:&#34;B.C. man overcomes addiction, homelessness, gives back with \u0027Little Barbershop of Horrors\u0027&#34;,&#34;description&#34;:&#34;It wouldn\u0027t be surprising for Daryl Bidner\u0027s regulars to walk into his one-room barbershop and notice the big screen TV on the wall (surrounded by drawings of classic tattoos) showing the 1986 movie \u0027Little Shop of Horrors.\u0027&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5871533.1650596032!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Apr 23, 2022, 12:04:13 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 23, 2022, 12:11:23 PM&#34;,&#34;guid&#34;:&#34;1_5873386&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://northernontario.ctvnews.ca/national-conservation-group-launches-largest-single-private-project-in-northern-ontario-1.5872865&#34;,&#34;title&#34;:&#34;National conservation group launches largest single private project in northern Ontario&#34;,&#34;description&#34;:&#34;The Nature Conservancy of Canada has launched what it says is the largest single private conservation project in Canadian history.&#34;,&#34;author&#34;:&#34;Ian Campbell&#34;,&#34;creditLine&#34;:&#34;CTVNorthernOntario.ca Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5872876.1650668030!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The Nature Conservancy of Canada has launched what it says is the largest single private conservation project in Canadian history. The Boreal Wildlands project, located near Hearst, will see roughly 1,500 square kilometres protected, an area twice the size of Toronto. (Supplied)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 22, 2022, 6:56:36 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 22, 2022, 7:37:00 PM&#34;,&#34;guid&#34;:&#34;1_5872865&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/brit-stuck-in-canada-over-pr-card-kerfuffle-desperate-to-see-father-with-terminal-illness-1.5870114&#34;,&#34;title&#34;:&#34;Brit stuck in Canada over PR card kerfuffle desperate to see father with terminal illness&#34;,&#34;description&#34;:&#34;Shana Olie says she never thought she\u0027d be stuck in Canada, unable to see her gravely ill father in the U.K. -- not because of the pandemic, but due to administrative delays at Immigration, Refugees and Citizenship Canada.&#34;,&#34;author&#34;:&#34;Rachel Lau&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5870130.1650622910!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Shana Olie (second from left) with her family. (Courtesy: Shana Olie)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 21, 2022, 9:22:02 AM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 21, 2022, 9:22:02 AM&#34;,&#34;guid&#34;:&#34;1_5870114&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/i-was-speechless-driver-going-to-pick-up-kid-from-school-stopped-in-vehicle-with-no-doors-seatbelts-1.5868930&#34;,&#34;title&#34;:&#34;\u0027I was speechless\u0027: Driver going to pick up kid from school stopped in vehicle with no doors, seatbelts&#34;,&#34;description&#34;:&#34;A driver left B.C. Mounties so speechless earlier this month, the police agency tweeted a photo of the vehicle with no comment.&#34;,&#34;author&#34;:&#34;Alyse Kotyk&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5868938.1650478248!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;B.C. Highway Patrol said they pulled over the driver of this vehicle near Castlegar on April 14, 2022. (BC Highway Patrol/Twitter)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 20, 2022, 2:12:23 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 20, 2022, 2:12:23 PM&#34;,&#34;guid&#34;:&#34;1_5868930&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/bike-rack-obscuring-licence-plate-nets-calgarian-162-fine-1.5867407&#34;,&#34;title&#34;:&#34;Bike rack obscuring licence plate nets Calgarian $162 fine&#34;,&#34;description&#34;:&#34;A bike rack on the back of his car cost a Calgary man $162 when he was stopped by police after returning from a cycling trip with his wife.&#34;,&#34;author&#34;:&#34;Kevin Green&#34;,&#34;creditLine&#34;:&#34;CTV News Calgary Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5867417.1650396877!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Calgarian Oscar Castellanos received a $162 ticket as his bike rack, without bikes attached, obscured his licence plate.&#34;,&#34;publishedDateTime&#34;:&#34;Apr 19, 2022, 3:35:57 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 19, 2022, 8:40:25 PM&#34;,&#34;guid&#34;:&#34;1_5867407&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/get-over-yourselves-b-c-cop-says-to-bigoted-commenters-on-his-uniform-s-rainbow-pride-patch-1.5867501&#34;,&#34;title&#34;:&#34;\u0027Get over yourselves,\u0027 B.C. cop says to \u0027bigoted\u0027 commenters on his uniform\u0027s rainbow Pride patch&#34;,&#34;description&#34;:&#34;A Metro Vancouver police officer caught the attention of thousands of social media users by addressing critics of a rainbow Pride patch on his uniform.&#34;,&#34;author&#34;:&#34;Kendra Mangione&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5867516.1650400756!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Sgt. Julien Ponsioen is seen in a still image from video posted on TikTok.&#34;,&#34;publishedDateTime&#34;:&#34;Apr 19, 2022, 4:39:51 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 20, 2022, 1:07:27 PM&#34;,&#34;guid&#34;:&#34;1_5867501&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/extremely-concerning-5-7m-in-drugs-seized-as-police-bust-large-scale-calgary-drug-lab-1.5867287&#34;,&#34;title&#34;:&#34;\u0027Extremely concerning\u0027: $5.7M in drugs seized as police bust large-scale Calgary drug lab&#34;,&#34;description&#34;:&#34;Officers executed a search warrant on a home in the 400 block of Nolan Hill Drive N.W. on April 7, at which time police say a \u0027sophisticated\u0027 methamphetamine, fentanyl and cocaine production lab was found.&#34;,&#34;author&#34;:&#34;Melissa Gilligan&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Digital Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5867296.1650391332!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Calgary police released photos of some of the items seized during a trafficking investigation. (Calgary Police Service)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 19, 2022, 2:08:48 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 19, 2022, 2:08:48 PM&#34;,&#34;guid&#34;:&#34;1_5867287&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://kitchener.ctvnews.ca/muslim-space-at-university-of-guelph-allegedly-desecrated-during-campus-event-1.5867676&#34;,&#34;title&#34;:&#34;Muslim space at University of Guelph allegedly desecrated during campus event&#34;,&#34;description&#34;:&#34;A University of Guelph student association is apologizing after basins used by Muslim students to cleanse themselves before prayer were allegedly urinated in during an event on campus.&#34;,&#34;author&#34;:&#34;Stephanie Villella&#34;,&#34;creditLine&#34;:&#34;CTV News Kitchener Videographer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5867681.1650405833!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A wudu room at the University of Guelph appears in a photo. (University of Guelph)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 19, 2022, 6:08:43 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 19, 2022, 8:04:59 PM&#34;,&#34;guid&#34;:&#34;1_5867676&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/winnipeg-based-cree-author-s-book-temporarily-removed-by-school-district-in-ontario-1.5866382&#34;,&#34;title&#34;:&#34;Winnipeg-based Cree author\u0027s book temporarily removed by school district in Ontario&#34;,&#34;description&#34;:&#34;A Winnipeg-based Cree author is looking for answers after a school district in Ontario temporarily removed one of his books from its libraries pending a review.&#34;,&#34;author&#34;:&#34;Danton Unger&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5866389.1650327247!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;David A. Robertson, author of The Great Bear, says the book was temporarily removed from school libraries in the Durham District School Board in Ontario pending a review. (Source: CTV News Winnipeg)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 18, 2022, 8:19:31 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 18, 2022, 8:19:31 PM&#34;,&#34;guid&#34;:&#34;1_5866382&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://london.ctvnews.ca/western-university-s-all-sky-camera-network-captures-large-fireball-near-lake-simcoe-1.5866067&#34;,&#34;title&#34;:&#34;Western University’s all-sky camera network captures large fireball near Lake Simcoe&#34;,&#34;description&#34;:&#34;The region might be currently under a winter weather travel advisory, but late last night, there was a fireball that lit up the sky north of Toronto.&#34;,&#34;author&#34;:&#34;Ashley Hyshka&#34;,&#34;creditLine&#34;:&#34;CTVNewsLondon.ca Web Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5866090.1650316545!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;A large fireball was spotted by all-sky cameras in southern Ontario on April 17, 2022, with meteorites landing near Lake Simcoe. (Source: Western University)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 18, 2022, 5:36:25 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 18, 2022, 5:36:25 PM&#34;,&#34;guid&#34;:&#34;1_5866067&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/caught-on-cam-orcas-swim-through-middle-of-vancouver-island-marina-1.5865839&#34;,&#34;title&#34;:&#34;Caught on cam: Orcas swim through middle of Vancouver Island marina&#34;,&#34;description&#34;:&#34;A group of transient orcas, or Bigg\u0027s killer whales, came startlingly close to moored boats in Comox, B.C. this weekend, which thrilled onlookers on the docks.&#34;,&#34;author&#34;:&#34;Adam Chan&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Associate Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5865836.1650304446!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The orcas were spotted in Comox, B.C., on April 17, 2022. (Nicky Smiley/Comox Valley Wildlife Sightings)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 18, 2022, 1:58:07 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 18, 2022, 5:30:09 PM&#34;,&#34;guid&#34;:&#34;1_5865839&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/caught-on-camera-black-bears-frolic-on-trampoline-in-coquitlam-b-c-1.5865068&#34;,&#34;title&#34;:&#34;Caught on camera: Black bears frolic on trampoline in Coquitlam, B.C.&#34;,&#34;description&#34;:&#34;A Coquitlam resident was treated to a surprising show last week when two black bears discovered her backyard trampoline.&#34;,&#34;author&#34;:&#34;Ian Holliday&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5865069.1650239321!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Apr 17, 2022, 7:56:06 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 17, 2022, 7:56:06 PM&#34;,&#34;guid&#34;:&#34;1_5865068&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/chilliwack-bookstore-takes-novel-approach-to-cat-adoption-1.5865145&#34;,&#34;title&#34;:&#34;Chilliwack bookstore takes novel approach to cat adoption&#34;,&#34;description&#34;:&#34;A bookstore in Chilliwack has launched a novel program that helps older cats in need of adoption find forever homes.&#34;,&#34;author&#34;:&#34;Lisa Steacy&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5865148.1650307016!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;In this photo from The Book Man\u0027s owner Amber Price, the shop\u0027s first adoptable cat is shown in the window.&#34;,&#34;publishedDateTime&#34;:&#34;Apr 17, 2022, 10:04:58 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 17, 2022, 10:59:24 PM&#34;,&#34;guid&#34;:&#34;1_5865145&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/new-ontario-modelling-suggests-covid-19-hospitalizations-are-likely-to-surpass-3-000-in-may-1.5862429&#34;,&#34;title&#34;:&#34;New Ontario modelling suggests COVID-19 hospitalizations are likely to surpass 3,000 in May&#34;,&#34;description&#34;:&#34;Community transmission of COVID-19 may have peaked but new modelling from Ontario’s science table is warning that hospital occupancy is “likely to continue to rise for some time” and could approach the levels experienced during the height of the fifth wave of the pandemic this past winter.&#34;,&#34;author&#34;:&#34;Chris Fox&#34;,&#34;creditLine&#34;:&#34;CP24 Web Content Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5821449.1647439550!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A paramedic adjusts his protective mask as he transfers a patient out of an ambulance to the emergency department at Michael Garron Hospital during the COVID-19 pandemic in Toronto on Monday, January 10, 2022. THE CANADIAN PRESS/Nathan Denette&#34;,&#34;publishedDateTime&#34;:&#34;Apr 14, 2022, 2:31:10 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 14, 2022, 5:14:39 PM&#34;,&#34;guid&#34;:&#34;1_5862429&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/these-b-c-communities-just-set-cold-weather-records-for-3-days-in-a-row-1.5864692&#34;,&#34;title&#34;:&#34;These B.C. communities just set cold weather records for 3 days in a row&#34;,&#34;description&#34;:&#34;Nearly two dozen B.C. communities saw new record low temperatures in the early hours of Saturday morning, according to Environment and Climate Change Canada.&#34;,&#34;author&#34;:&#34;Ian Holliday&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5864696.1650212727!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;A person bundled up in a heavy jacket for the cold weather wears a face mask to curb the spread of COVID-19 in Vancouver, on Tuesday, December 21, 2021. THE CANADIAN PRESS/Darryl Dyck&#34;,&#34;publishedDateTime&#34;:&#34;Apr 17, 2022, 12:26:40 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 17, 2022, 12:26:40 PM&#34;,&#34;guid&#34;:&#34;1_5864692&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/b-c-boy-ineligible-to-receive-life-rescuing-seizure-medication-at-school-parents-face-tough-decision-1.5864465&#34;,&#34;title&#34;:&#34;B.C. boy ineligible to receive life-rescuing seizure medication at school, parents face tough decision&#34;,&#34;description&#34;:&#34;Parents in Chilliwack, B.C. are facing a tough decision after the Ministry of Health ruled their son ineligible to receive life-rescuing seizure medication at school.&#34;,&#34;author&#34;:&#34;Ben Nesbit&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Multi-Media Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5864476.1650158460!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Hunter Gaudet\u0027s parents say they are facing a difficult decision after learning their son will no longer have access to life-rescuing seizure medication in school.&#34;,&#34;publishedDateTime&#34;:&#34;Apr 16, 2022, 9:26:31 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 17, 2022, 3:55:38 PM&#34;,&#34;guid&#34;:&#34;1_5864465&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/solar-science-calgary-students-develop-way-for-atvs-to-run-on-renewable-energy-1.5864639&#34;,&#34;title&#34;:&#34;Solar science: Calgary students develop way for ATVs to run on renewable energy&#34;,&#34;description&#34;:&#34;University of Calgary engineering students have figured out how to convert all-terrain vehicles to solar power and hope it will benefit Indigenous and remote communities in Canada\u0027s north.&#34;,&#34;author&#34;:&#34;The Canadian Press&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5432612.1621347595!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;An ATV is seen in this undated image. (Shutterstock)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 17, 2022, 10:00:36 AM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 17, 2022, 10:00:36 AM&#34;,&#34;guid&#34;:&#34;1_5864639&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Stand with Ukraine fundraiser-festival draws massive crowd" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Apr 23 19:02:30 EDT 2022" data-published-date=" Sat Apr 23 17:24:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Stand with Ukraine fundraiser-festival draws massive crowd" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Apr 23 19:02:30 EDT 2022" data-published-date=" Sat Apr 23 17:24:18 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/stand-with-ukraine-fundraiser-festival-draws-massive-crowd-1.5873559" title="Stand with Ukraine fundraiser-festival draws massive crowd" class="c-list__item__link">
                        Stand with Ukraine fundraiser-festival draws massive crowd
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">When volunteer organizer Kasia Tota saw the size of the crowd for a fundraiser held in downtown Halifax Saturday she was overwhelmed.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/stand-with-ukraine-fundraiser-festival-draws-massive-crowd-1.5873559" title="Stand with Ukraine fundraiser-festival draws massive crowd" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5873563.1650748300!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5873563.1650748300!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5873563.1650748300!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5873563.1650748300!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5873563.1650748300!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5873563.1650748300!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5873563.1650748300!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5873563.1650748300!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A local resident looks at her destroyed house in the aftermath of a battle between Russian and Ukrainian troops at the outskirts of Chernihiv, northern Ukraine, Saturday, April 23, 2022. (AP Photo/Francisco Seco)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Apr 23 19:02:30 EDT 2022" data-published-date="Sat Apr 23 17:24:18 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Opposition leader, parents call for return to masking in N.B. classrooms" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Apr 23 19:01:43 EDT 2022" data-published-date=" Sat Apr 23 17:51:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Opposition leader, parents call for return to masking in N.B. classrooms" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Apr 23 19:01:43 EDT 2022" data-published-date=" Sat Apr 23 17:51:21 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/opposition-leader-parents-call-for-return-to-masking-in-n-b-classrooms-1.5873596" title="Opposition leader, parents call for return to masking in N.B. classrooms" class="c-list__item__link">
                        Opposition leader, parents call for return to masking in N.B. classrooms
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A New Brunswick parent describes a sense of ‘vindication’ after reading through the recently released report from the province’s Child &amp; Youth Advocate on the lifting of COVID-19 measures in the classroom.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/opposition-leader-parents-call-for-return-to-masking-in-n-b-classrooms-1.5873596" title="Opposition leader, parents call for return to masking in N.B. classrooms" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Apr 23 19:01:43 EDT 2022" data-published-date="Sat Apr 23 17:51:21 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Sydney call centre repays community with major donation" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Apr 23 18:38:17 EDT 2022" data-published-date=" Sat Apr 23 18:38:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sydney call centre repays community with major donation" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Apr 23 18:38:17 EDT 2022" data-published-date=" Sat Apr 23 18:38:17 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/sydney-call-centre-repays-community-with-major-donation-1.5873616" title="Sydney call centre repays community with major donation" class="c-list__item__link">
                        Sydney call centre repays community with major donation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The big novelty cheque was only the tip of the iceberg for a story that started more than three years ago.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/sydney-call-centre-repays-community-with-major-donation-1.5873616" title="Sydney call centre repays community with major donation" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Apr 23 18:38:17 EDT 2022" data-published-date="Sat Apr 23 18:38:17 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_National funeral for Guy Lafleur to be held on May 3 in Montreal" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 24 11:27:59 EDT 2022" data-published-date=" Sun Apr 24 10:26:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_National funeral for Guy Lafleur to be held on May 3 in Montreal" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 24 11:27:59 EDT 2022" data-published-date=" Sun Apr 24 10:26:51 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/national-funeral-for-guy-lafleur-to-be-held-on-may-3-in-montreal-1.5873973" title="National funeral for Guy Lafleur to be held on May 3 in Montreal" class="c-list__item__link">
                        National funeral for Guy Lafleur to be held on May 3 in Montreal
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The government of Quebec announced Saturday that the national funeral for Guy Lafluer will be May 3 in Montreal. Flags at the National Assembly will fly at half mast during the day.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/national-funeral-for-guy-lafleur-to-be-held-on-may-3-in-montreal-1.5873973" title="National funeral for Guy Lafleur to be held on May 3 in Montreal" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5873978.1650811150!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5873978.1650811150!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5873978.1650811150!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5873978.1650811150!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5873978.1650811150!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5873978.1650811150!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5873978.1650811150!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5873978.1650811150!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Flowers are shown in front of a statue of Montreal Canadiens legend Guy Lafleur outside the Bell Centre in Montreal, Saturday, April 23, 2022. Lafleur passed away on Friday at the age of 70. THE CANADIAN PRESS/Graham Hughes"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 24 11:27:59 EDT 2022" data-published-date="Sun Apr 24 10:26:51 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_With sovereignty off the table, Quebec Liberals struggling to connect with voters" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 24 07:07:50 EDT 2022" data-published-date=" Sun Apr 24 07:07:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_With sovereignty off the table, Quebec Liberals struggling to connect with voters" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 24 07:07:50 EDT 2022" data-published-date=" Sun Apr 24 07:07:50 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/with-sovereignty-off-the-table-quebec-liberals-struggling-to-connect-with-voters-1.5873886" title="With sovereignty off the table, Quebec Liberals struggling to connect with voters" class="c-list__item__link">
                        With sovereignty off the table, Quebec Liberals struggling to connect with voters
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Quebec&#39;s next provincial election is still more than five months away, but Liberal Leader Dominique Anglade is already on the campaign trail.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/with-sovereignty-off-the-table-quebec-liberals-struggling-to-connect-with-voters-1.5873886" title="With sovereignty off the table, Quebec Liberals struggling to connect with voters" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 24 07:07:50 EDT 2022" data-published-date="Sun Apr 24 07:07:50 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Quebec&#39;s Highway 20 remains closed Sunday in the Drummondville area" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 24 11:15:53 EDT 2022" data-published-date=" Sun Apr 24 11:15:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Quebec&#39;s Highway 20 remains closed Sunday in the Drummondville area" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 24 11:15:53 EDT 2022" data-published-date=" Sun Apr 24 11:15:53 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/quebec-s-highway-20-remains-closed-sunday-in-the-drummondville-area-1.5873986" title="Quebec&#39;s Highway 20 remains closed Sunday in the Drummondville area" class="c-list__item__link">
                        Quebec&#39;s Highway 20 remains closed Sunday in the Drummondville area
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Quebec&#39;s Ministry of Transport (MTQ) said that Highway 20 remains closed Sunday in the Drummondville area due to a risk of roadway collapse.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/quebec-s-highway-20-remains-closed-sunday-in-the-drummondville-area-1.5873986" title="Quebec&#39;s Highway 20 remains closed Sunday in the Drummondville area" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 24 11:15:53 EDT 2022" data-published-date="Sun Apr 24 11:15:53 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Ottawa<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Driver walks away from serious crash in Augusta Township with life, charges" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 24 10:29:24 EDT 2022" data-published-date=" Sun Apr 24 10:29:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Driver walks away from serious crash in Augusta Township with life, charges" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 24 10:29:24 EDT 2022" data-published-date=" Sun Apr 24 10:29:24 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/driver-walks-away-from-serious-crash-in-augusta-township-with-life-charges-1.5873971" title="Driver walks away from serious crash in Augusta Township with life, charges" class="c-list__item__link">
                        Driver walks away from serious crash in Augusta Township with life, charges
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario Provincial Police say a 23-year-old driver is lucky to have survived a serious crash Sunday morning in Augusta Township.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/driver-walks-away-from-serious-crash-in-augusta-township-with-life-charges-1.5873971" title="Driver walks away from serious crash in Augusta Township with life, charges" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5873974.1650810262!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5873974.1650810262!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5873974.1650810262!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5873974.1650810262!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5873974.1650810262!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5873974.1650810262!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5873974.1650810262!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5873974.1650810262!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="OPP say this is what remains of a Chevy Silverado involved in a collision on County Road 26 in Augusta Township Sunday, April 24, 2022. (OPP/Twitter)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 24 10:29:24 EDT 2022" data-published-date="Sun Apr 24 10:29:24 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_‘We should be peaking soon’: Ottawa doctor says worst of the sixth wave should be over soon" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Apr 23 18:52:51 EDT 2022" data-published-date=" Sat Apr 23 18:52:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_‘We should be peaking soon’: Ottawa doctor says worst of the sixth wave should be over soon" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Apr 23 18:52:51 EDT 2022" data-published-date=" Sat Apr 23 18:52:51 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/we-should-be-peaking-soon-ottawa-doctor-says-worst-of-the-sixth-wave-should-be-over-soon-1.5873685" title="‘We should be peaking soon’: Ottawa doctor says worst of the sixth wave should be over soon" class="c-list__item__link">
                        ‘We should be peaking soon’: Ottawa doctor says worst of the sixth wave should be over soon
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As a surging sixth wave of COVID-19 looks to level off, there are warnings of a difficult week ahead for Ontario hospitals.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/we-should-be-peaking-soon-ottawa-doctor-says-worst-of-the-sixth-wave-should-be-over-soon-1.5873685" title="‘We should be peaking soon’: Ottawa doctor says worst of the sixth wave should be over soon" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Apr 23 18:52:51 EDT 2022" data-published-date="Sat Apr 23 18:52:51 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Here’s how you can dispose of your household hazardous waste in Ottawa" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Apr 23 19:05:41 EDT 2022" data-published-date=" Sat Apr 23 19:05:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Here’s how you can dispose of your household hazardous waste in Ottawa" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Apr 23 19:05:41 EDT 2022" data-published-date=" Sat Apr 23 19:05:41 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/here-s-how-you-can-dispose-of-your-household-hazardous-waste-in-ottawa-1.5873704" title="Here’s how you can dispose of your household hazardous waste in Ottawa" class="c-list__item__link">
                        Here’s how you can dispose of your household hazardous waste in Ottawa
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The first household hazardous waste depot of the year in Ottawa will be held on Sunday at Tunney’s Pasture, from 8 a.m. to 4 p.m.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/here-s-how-you-can-dispose-of-your-household-hazardous-waste-in-ottawa-1.5873704" title="Here’s how you can dispose of your household hazardous waste in Ottawa" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Apr 23 19:05:41 EDT 2022" data-published-date="Sat Apr 23 19:05:41 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario reports 1,362 COVID-19 hospitalizations, ICU admissions unchanged" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 24 10:49:33 EDT 2022" data-published-date=" Sun Apr 24 10:49:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario reports 1,362 COVID-19 hospitalizations, ICU admissions unchanged" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 24 10:49:33 EDT 2022" data-published-date=" Sun Apr 24 10:49:33 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-reports-1-362-covid-19-hospitalizations-icu-admissions-unchanged-1.5873965" title="Ontario reports 1,362 COVID-19 hospitalizations, ICU admissions unchanged" class="c-list__item__link">
                        Ontario reports 1,362 COVID-19 hospitalizations, ICU admissions unchanged
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Health officials are reporting 1,362 people in hospital with COVID-19 in Ontario, including 212 seeking care in the intensive care unit.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-reports-1-362-covid-19-hospitalizations-icu-admissions-unchanged-1.5873965" title="Ontario reports 1,362 COVID-19 hospitalizations, ICU admissions unchanged" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5040919.1606766543!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5040919.1606766543!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5040919.1606766543!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5040919.1606766543!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5040919.1606766543!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5040919.1606766543!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5040919.1606766543!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5040919.1606766543!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A lone person walks the empty streets in Kensington Market in Toronto on Wednesday, April 15, 2020. THE CANADIAN PRESS/Nathan Denette"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 24 10:49:33 EDT 2022" data-published-date="Sun Apr 24 10:49:33 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario Progressive Conservatives campaigning as if COVID-19 is over" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 24 09:24:01 EDT 2022" data-published-date=" Sun Apr 24 09:24:01 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario Progressive Conservatives campaigning as if COVID-19 is over" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 24 09:24:01 EDT 2022" data-published-date=" Sun Apr 24 09:24:01 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-progressive-conservatives-campaigning-as-if-covid-19-is-over-1.5873935" title="Ontario Progressive Conservatives campaigning as if COVID-19 is over" class="c-list__item__link">
                        Ontario Progressive Conservatives campaigning as if COVID-19 is over
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Experts say the pandemic will most likely colour the election campaign in some way, and it may even give the incumbent party a boost with voters when it comes to unmet promises.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-progressive-conservatives-campaigning-as-if-covid-19-is-over-1.5873935" title="Ontario Progressive Conservatives campaigning as if COVID-19 is over" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 24 09:24:01 EDT 2022" data-published-date="Sun Apr 24 09:24:01 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Man injured, woman in custody after shooting in Brampton" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 24 09:04:44 EDT 2022" data-published-date=" Sun Apr 24 09:04:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Man injured, woman in custody after shooting in Brampton" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 24 09:04:44 EDT 2022" data-published-date=" Sun Apr 24 09:04:44 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/man-injured-woman-in-custody-after-shooting-in-brampton-1.5873928" title="Man injured, woman in custody after shooting in Brampton" class="c-list__item__link">
                        Man injured, woman in custody after shooting in Brampton
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A man is in serious but stable condition in hospital after he was shot in Brampton early on Sunday morning.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/man-injured-woman-in-custody-after-shooting-in-brampton-1.5873928" title="Man injured, woman in custody after shooting in Brampton" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 24 09:04:44 EDT 2022" data-published-date="Sun Apr 24 09:04:44 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Who owns this B.C. mansion? Elizabeth May wants answers&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5869970&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5869973.1650540629!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;As the world tries to put more pressure on Russian oligarchs by seizing their assets, the murky ownership of a Vancouver Island mansion is now under scrutiny.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Corpse flower blooms for first time in seven years&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5873462&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5873461.1650736440!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;This corpse flower also known as the Amorphophallus titanium bloomed over the span of a few days and is set to die back to soil level.&#34;},{&#34;videoTitle&#34;:&#34;These are some of the most popular Airbnb rentals in B.C.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5873949&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5873823.1650766740!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A handful of unique properties in B.C. are topping the list of most sought-after vacation spots on the platform.&#34;},{&#34;videoTitle&#34;:&#34;\u0027A nightmare\u0027: Man buys car with 200K rolled off odometer&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5863046&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5862916.1649976937!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A man from Oshawa, Ont. was shocked to discover the used vehicle he purchased had the odometer rolled back over 200,000 kilometres.&#34;},{&#34;videoTitle&#34;:&#34;Burglar breaks into house, does laundry and takes shower&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5871676&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5871674.1650628509!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An unusual break-in was caught on camera, with the burglar making himself at home in the victim\u0027s house, taking a shower and doing laundry.&#34;},{&#34;videoTitle&#34;:&#34;B.C. barber gives back to community after battling addiction&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5873843&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5873844.1650767679!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;B.C. barber who once battled drug addiction and homelessness gives back to his community. Adam Sawatsky reports.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Guy Lafleur\u0027s final moments before retiring from NHL&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5872445&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5872444.1650654225!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: NHL legend Guy Lafleur retires from professional hockey in 1991 after playing his final game with the Quebec Nordiques.&#34;},{&#34;videoTitle&#34;:&#34;Mattea Roach has longest Canadian Jeopardy! game streak&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5850633&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5873364.1650727011!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Nova Scotia\u0027s Mattea Roach won her 14th consecutive match on Jeopardy! and made history, winning more games than any previous Canadian contestant.&#34;},{&#34;videoTitle&#34;:&#34;This device could sling satellites into space&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5873149&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5873162.1650680866!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A catapult-like device could soon be used to sling satellites into orbit. John Vennavally-Rao has more.&#34;},{&#34;videoTitle&#34;:&#34;From the Archives: One-on-one interview with Guy Lafleur&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5872456&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5872454.1650654695!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Watch this one-on-one interview with NHL legend Guy Lafleur who sat down with Canada AM in 1990.&#34;},{&#34;videoTitle&#34;:&#34;CTV News at Buckingham Palace: Queen turns 96-years-old&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5870154&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5870381.1650555747!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;It\u0027s the Queen\u0027s 96th birthday and the monarch is celebrating the event at Sandringham. Paul Workman reports from Buckingham Palace.&#34;},{&#34;videoTitle&#34;:&#34;MLB Hall of Famer Fergie Jenkins returns to hometown in Ont.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5871051&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5871036.1650577463!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Fergie Jenkins visited Chatham a month ahead of being honoured with a new statue at Wrigley Field. CTV Windsor’s Chris Campbell reports.&#34;},{&#34;videoTitle&#34;:&#34;Sunwing delays: Thousands of travellers remain stranded&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5865854&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5869965.1650540050!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Chaos continues for thousands of travellers due to a technical glitch at Sunwing. Heather Wright has more.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Hot air balloon crash lands on building, no injuries&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5870323&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5870322.1650553573!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;All 12 passengers were uninjured after a hot air balloon flight in Melbourne ended abruptly with a crash landing over trees and rooftops.&#34;},{&#34;videoTitle&#34;:&#34;Ont. man shocked by $10K loan after his identity was stolen&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5869647&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5869588.1650496506!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Markham man was shocked when he found out his identity was stolen and used to take out a $10,000 loan in his name.&#34;},{&#34;videoTitle&#34;:&#34;Prince Harry opens up about relationship with the Queen&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5864617&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5869888.1650512865!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Prince Harry opened up about his relationship with Queen Elizaebth and life in the U.S. CTV News\u0027 Royal Commentator Richard Berthelsen reacts to the interview.&#34;},{&#34;videoTitle&#34;:&#34;What you need to know about Canada\u0027s rising inflation rate&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5853027&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4890918.1586473856!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;BNN Bloomberg\u0027s Jon Erlichman explains what\u0027s behind the rising inflation rate in Canada and the increasing challenges it poses for consumers.&#34;},{&#34;videoTitle&#34;:&#34;Man inhales dentist drill bit, becomes lodged in lung&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5866824&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5866823.1650375695!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;This couple pulled off a beautiful wedding for only US$500&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5868646&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5868658.1650471012!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Calif. couple exchanged vows in a beautiful ceremony that cost just US$500. CNN\u0027s Jeanne Moos reports.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Orcas swim beside boats in Comox, B.C. marina&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5866723&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5865836.1650304446!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A group of orcas was seen diving into a marina on the east coast of Vancouver Island.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Kitchener<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario reports 1,362 COVID-19 hospitalizations, ICU admissions unchanged" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 24 10:49:33 EDT 2022" data-published-date=" Sun Apr 24 10:49:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario reports 1,362 COVID-19 hospitalizations, ICU admissions unchanged" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 24 10:49:33 EDT 2022" data-published-date=" Sun Apr 24 10:49:33 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-reports-1-362-covid-19-hospitalizations-icu-admissions-unchanged-1.5873965" title="Ontario reports 1,362 COVID-19 hospitalizations, ICU admissions unchanged" class="c-list__item__link">
                        Ontario reports 1,362 COVID-19 hospitalizations, ICU admissions unchanged
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Health officials are reporting 1,362 people in hospital with COVID-19 in Ontario, including 212 seeking care in the intensive care unit.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-reports-1-362-covid-19-hospitalizations-icu-admissions-unchanged-1.5873965" title="Ontario reports 1,362 COVID-19 hospitalizations, ICU admissions unchanged" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5040919.1606766543!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5040919.1606766543!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5040919.1606766543!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5040919.1606766543!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5040919.1606766543!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5040919.1606766543!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5040919.1606766543!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5040919.1606766543!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A lone person walks the empty streets in Kensington Market in Toronto on Wednesday, April 15, 2020. THE CANADIAN PRESS/Nathan Denette"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 24 10:49:33 EDT 2022" data-published-date="Sun Apr 24 10:49:33 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_SIU invokes mandate after police-involved shooting in Cambridge" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Apr 23 18:53:51 EDT 2022" data-published-date=" Sat Apr 23 14:05:57 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_SIU invokes mandate after police-involved shooting in Cambridge" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Apr 23 18:53:51 EDT 2022" data-published-date=" Sat Apr 23 14:05:57 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/siu-invokes-mandate-after-police-involved-shooting-in-cambridge-1.5873464" title="SIU invokes mandate after police-involved shooting in Cambridge" class="c-list__item__link">
                        SIU invokes mandate after police-involved shooting in Cambridge
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The SIU says a 22-year-old man has serious injuries after a police-involved shooting in Cambridge.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/siu-invokes-mandate-after-police-involved-shooting-in-cambridge-1.5873464" title="SIU invokes mandate after police-involved shooting in Cambridge" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Apr 23 18:53:51 EDT 2022" data-published-date="Sat Apr 23 14:05:57 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario&#39;s mask mandate extension in high-risk settings being met with mixed reactions" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 24 09:38:52 EDT 2022" data-published-date=" Sun Apr 24 09:38:52 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario&#39;s mask mandate extension in high-risk settings being met with mixed reactions" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 24 09:38:52 EDT 2022" data-published-date=" Sun Apr 24 09:38:52 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-s-mask-mandate-extension-in-high-risk-settings-being-met-with-mixed-reactions-1.5873944" title="Ontario&#39;s mask mandate extension in high-risk settings being met with mixed reactions" class="c-list__item__link">
                        Ontario&#39;s mask mandate extension in high-risk settings being met with mixed reactions
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Ontario government&#39;s decision to extend its remaining mask mandate in high-risk settings like hospitals, long-term care homes, shelters and public transit until at least June 11 is being met with mixed reactions.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-s-mask-mandate-extension-in-high-risk-settings-being-met-with-mixed-reactions-1.5873944" title="Ontario&#39;s mask mandate extension in high-risk settings being met with mixed reactions" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 24 09:38:52 EDT 2022" data-published-date="Sun Apr 24 09:38:52 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://london.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">London<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Fatal hit and run in London, Ont." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 24 09:39:54 EDT 2022" data-published-date=" Sun Apr 24 09:39:54 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Fatal hit and run in London, Ont." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 24 09:39:54 EDT 2022" data-published-date=" Sun Apr 24 09:39:54 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/fatal-hit-and-run-in-london-ont-1.5873941" title="Fatal hit and run in London, Ont." class="c-list__item__link">
                        Fatal hit and run in London, Ont.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A person has died after being struck by a vehicle in London, Ont. on Saturday night.</p>
                
            

            
                <a href="https://london.ctvnews.ca/fatal-hit-and-run-in-london-ont-1.5873941" title="Fatal hit and run in London, Ont." class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5873948.1650807511!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5873948.1650807511!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5873948.1650807511!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5873948.1650807511!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5873948.1650807511!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5873948.1650807511!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5873948.1650807511!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5873948.1650807511!/httpImage/image.png_gen/derivatives/landscape_800/image.png"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 24 09:39:54 EDT 2022" data-published-date="Sun Apr 24 09:39:54 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario reports 1,362 COVID-19 hospitalizations, ICU admissions unchanged" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 24 10:49:33 EDT 2022" data-published-date=" Sun Apr 24 10:49:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario reports 1,362 COVID-19 hospitalizations, ICU admissions unchanged" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 24 10:49:33 EDT 2022" data-published-date=" Sun Apr 24 10:49:33 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-reports-1-362-covid-19-hospitalizations-icu-admissions-unchanged-1.5873965" title="Ontario reports 1,362 COVID-19 hospitalizations, ICU admissions unchanged" class="c-list__item__link">
                        Ontario reports 1,362 COVID-19 hospitalizations, ICU admissions unchanged
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Health officials are reporting 1,362 people in hospital with COVID-19 in Ontario, including 212 seeking care in the intensive care unit.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-reports-1-362-covid-19-hospitalizations-icu-admissions-unchanged-1.5873965" title="Ontario reports 1,362 COVID-19 hospitalizations, ICU admissions unchanged" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 24 10:49:33 EDT 2022" data-published-date="Sun Apr 24 10:49:33 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario&#39;s mask mandate extension in high-risk settings being met with mixed reactions" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 24 09:38:52 EDT 2022" data-published-date=" Sun Apr 24 09:38:52 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario&#39;s mask mandate extension in high-risk settings being met with mixed reactions" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 24 09:38:52 EDT 2022" data-published-date=" Sun Apr 24 09:38:52 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-s-mask-mandate-extension-in-high-risk-settings-being-met-with-mixed-reactions-1.5873944" title="Ontario&#39;s mask mandate extension in high-risk settings being met with mixed reactions" class="c-list__item__link">
                        Ontario&#39;s mask mandate extension in high-risk settings being met with mixed reactions
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Ontario government&#39;s decision to extend its remaining mask mandate in high-risk settings like hospitals, long-term care homes, shelters and public transit until at least June 11 is being met with mixed reactions.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-s-mask-mandate-extension-in-high-risk-settings-being-met-with-mixed-reactions-1.5873944" title="Ontario&#39;s mask mandate extension in high-risk settings being met with mixed reactions" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 24 09:38:52 EDT 2022" data-published-date="Sun Apr 24 09:38:52 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Another COVID-19 wave &#39;almost baked in&#39; for the fall: top Ont. science adviser" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Apr 23 16:52:35 EDT 2022" data-published-date=" Sat Apr 23 11:34:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Another COVID-19 wave &#39;almost baked in&#39; for the fall: top Ont. science adviser" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Apr 23 16:52:35 EDT 2022" data-published-date=" Sat Apr 23 11:34:39 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/coronavirus/another-covid-19-wave-almost-baked-in-for-the-fall-top-ont-science-adviser-1.5873371" title="Another COVID-19 wave &#39;almost baked in&#39; for the fall: top Ont. science adviser" class="c-list__item__link">
                        Another COVID-19 wave &#39;almost baked in&#39; for the fall: top Ont. science adviser
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Ontario Science Advisory Table&#39;s Dr. Peter Juni said on Saturday that while Canadians need to be aware of an upcoming fall wave, there is hope for a &#39;honeymoon period&#39; this summer as long as no new COVID-19 variants emerge.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/another-covid-19-wave-almost-baked-in-for-the-fall-top-ont-science-adviser-1.5873371" title="Another COVID-19 wave &#39;almost baked in&#39; for the fall: top Ont. science adviser" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5873544.1650747022!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5873544.1650747022!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5873544.1650747022!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5873544.1650747022!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5873544.1650747022!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5873544.1650747022!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5873544.1650747022!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5873544.1650747022!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Jars full of empty COVID-19 vaccine vials are shown at the Junction Chemist pharmacy during the COVID-19 pandemic in Toronto on Wednesday, April 6, 2022. (THE CANADIAN PRESS/Nathan Denette)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Apr 23 16:52:35 EDT 2022" data-published-date="Sat Apr 23 11:34:39 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Need to be held accountable&#39;: Family of slain Edmonton teen want changes to youth justice system" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Apr 23 20:40:00 EDT 2022" data-published-date=" Sat Apr 23 17:19:11 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Need to be held accountable&#39;: Family of slain Edmonton teen want changes to youth justice system" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Apr 23 20:40:00 EDT 2022" data-published-date=" Sat Apr 23 17:19:11 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/need-to-be-held-accountable-family-of-slain-edmonton-teen-want-changes-to-youth-justice-system-1.5873558" title="&#39;Need to be held accountable&#39;: Family of slain Edmonton teen want changes to youth justice system" class="c-list__item__link">
                        &#39;Need to be held accountable&#39;: Family of slain Edmonton teen want changes to youth justice system
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Family members of the Edmonton teenager who died after being assaulted outside of his high school are calling for changes to how youth are legally tried in Canada to help bring justice to victims.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/need-to-be-held-accountable-family-of-slain-edmonton-teen-want-changes-to-youth-justice-system-1.5873558" title="&#39;Need to be held accountable&#39;: Family of slain Edmonton teen want changes to youth justice system" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Apr 23 20:40:00 EDT 2022" data-published-date="Sat Apr 23 17:19:11 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Northern Ontario art and music festival releases half of lineup" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 24 10:49:58 EDT 2022" data-published-date=" Sun Apr 24 10:49:58 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Northern Ontario art and music festival releases half of lineup" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 24 10:49:58 EDT 2022" data-published-date=" Sun Apr 24 10:49:58 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/northern-ontario-art-and-music-festival-releases-half-of-lineup-1.5873979" title="Northern Ontario art and music festival releases half of lineup" class="c-list__item__link">
                        Northern Ontario art and music festival releases half of lineup
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The &#39;River and Sky; Arts in the Woods&#39; music and camping festival is back this summer and organizers are anticipating an even bigger event than the year before.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/northern-ontario-art-and-music-festival-releases-half-of-lineup-1.5873979" title="Northern Ontario art and music festival releases half of lineup" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 24 10:49:58 EDT 2022" data-published-date="Sun Apr 24 10:49:58 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://windsor.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Windsor<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_WPS investigating Saturday evening stabbing" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 24 10:38:46 EDT 2022" data-published-date=" Sun Apr 24 10:38:46 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_WPS investigating Saturday evening stabbing" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 24 10:38:46 EDT 2022" data-published-date=" Sun Apr 24 10:38:46 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/wps-investigating-saturday-evening-stabbing-1.5873977" title="WPS investigating Saturday evening stabbing" class="c-list__item__link">
                        WPS investigating Saturday evening stabbing
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0"></p>
                
            

            
                <a href="https://windsor.ctvnews.ca/wps-investigating-saturday-evening-stabbing-1.5873977" title="WPS investigating Saturday evening stabbing" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5855536.1649518309!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5855536.1649518309!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5855536.1649518309!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5855536.1649518309!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5855536.1649518309!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5855536.1649518309!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5855536.1649518309!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5855536.1649518309!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="(Source: Windsor Police Service)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 24 10:38:46 EDT 2022" data-published-date="Sun Apr 24 10:38:46 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario reports 1,362 COVID-19 hospitalizations, ICU admissions unchanged" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 24 10:49:33 EDT 2022" data-published-date=" Sun Apr 24 10:49:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario reports 1,362 COVID-19 hospitalizations, ICU admissions unchanged" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 24 10:49:33 EDT 2022" data-published-date=" Sun Apr 24 10:49:33 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-reports-1-362-covid-19-hospitalizations-icu-admissions-unchanged-1.5873965" title="Ontario reports 1,362 COVID-19 hospitalizations, ICU admissions unchanged" class="c-list__item__link">
                        Ontario reports 1,362 COVID-19 hospitalizations, ICU admissions unchanged
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Health officials are reporting 1,362 people in hospital with COVID-19 in Ontario, including 212 seeking care in the intensive care unit.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-reports-1-362-covid-19-hospitalizations-icu-admissions-unchanged-1.5873965" title="Ontario reports 1,362 COVID-19 hospitalizations, ICU admissions unchanged" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 24 10:49:33 EDT 2022" data-published-date="Sun Apr 24 10:49:33 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario&#39;s mask mandate extension in high-risk settings being met with mixed reactions" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 24 09:38:52 EDT 2022" data-published-date=" Sun Apr 24 09:38:52 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario&#39;s mask mandate extension in high-risk settings being met with mixed reactions" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 24 09:38:52 EDT 2022" data-published-date=" Sun Apr 24 09:38:52 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-s-mask-mandate-extension-in-high-risk-settings-being-met-with-mixed-reactions-1.5873944" title="Ontario&#39;s mask mandate extension in high-risk settings being met with mixed reactions" class="c-list__item__link">
                        Ontario&#39;s mask mandate extension in high-risk settings being met with mixed reactions
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Ontario government&#39;s decision to extend its remaining mask mandate in high-risk settings like hospitals, long-term care homes, shelters and public transit until at least June 11 is being met with mixed reactions.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-s-mask-mandate-extension-in-high-risk-settings-being-met-with-mixed-reactions-1.5873944" title="Ontario&#39;s mask mandate extension in high-risk settings being met with mixed reactions" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 24 09:38:52 EDT 2022" data-published-date="Sun Apr 24 09:38:52 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_TSB investigators work to determine cause of plane crash west of Calgary" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Apr 23 21:06:00 EDT 2022" data-published-date=" Sat Apr 23 18:35:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_TSB investigators work to determine cause of plane crash west of Calgary" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Apr 23 21:06:00 EDT 2022" data-published-date=" Sat Apr 23 18:35:53 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/tsb-investigators-work-to-determine-cause-of-plane-crash-west-of-calgary-1.5873657" title="TSB investigators work to determine cause of plane crash west of Calgary" class="c-list__item__link">
                        TSB investigators work to determine cause of plane crash west of Calgary
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A federal body has taken over the investigation into a fatal plane crash near Springbank Airport Friday afternoon.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/tsb-investigators-work-to-determine-cause-of-plane-crash-west-of-calgary-1.5873657" title="TSB investigators work to determine cause of plane crash west of Calgary" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5873660.1650753232!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5873660.1650753232!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5873660.1650753232!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5873660.1650753232!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5873660.1650753232!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5873660.1650753232!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5873660.1650753232!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5873660.1650753232!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Apr 23 21:06:00 EDT 2022" data-published-date="Sat Apr 23 18:35:53 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Calgary police locate vehicle in connection with Saddle Ridge murder" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Apr 23 12:19:25 EDT 2022" data-published-date=" Sat Apr 23 11:44:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Calgary police locate vehicle in connection with Saddle Ridge murder" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Apr 23 12:19:25 EDT 2022" data-published-date=" Sat Apr 23 11:44:51 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/calgary-police-locate-vehicle-in-connection-with-saddle-ridge-murder-1.5873373" title="Calgary police locate vehicle in connection with Saddle Ridge murder" class="c-list__item__link">
                        Calgary police locate vehicle in connection with Saddle Ridge murder
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Calgary police say they&#39;ve located a truck they were looking for in connection with the city&#39;s latest homicide case.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/calgary-police-locate-vehicle-in-connection-with-saddle-ridge-murder-1.5873373" title="Calgary police locate vehicle in connection with Saddle Ridge murder" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Apr 23 12:19:25 EDT 2022" data-published-date="Sat Apr 23 11:44:51 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Can&#39;t wait&#39;: Kenney urges end to party sniping, confident of win in leadership vote" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Apr 23 18:05:39 EDT 2022" data-published-date=" Sat Apr 23 18:05:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Can&#39;t wait&#39;: Kenney urges end to party sniping, confident of win in leadership vote" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Apr 23 18:05:39 EDT 2022" data-published-date=" Sat Apr 23 18:05:39 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/can-t-wait-kenney-urges-end-to-party-sniping-confident-of-win-in-leadership-vote-1.5873614" title="&#39;Can&#39;t wait&#39;: Kenney urges end to party sniping, confident of win in leadership vote" class="c-list__item__link">
                        &#39;Can&#39;t wait&#39;: Kenney urges end to party sniping, confident of win in leadership vote
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Alberta Premier Jason Kenney says he &#39;can&#39;t wait&#39; for the results of his leadership vote, which he is confident he&#39;ll win, and urges all sides in the intraparty feud in the meantime to stop their public sniping.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/can-t-wait-kenney-urges-end-to-party-sniping-confident-of-win-in-leadership-vote-1.5873614" title="&#39;Can&#39;t wait&#39;: Kenney urges end to party sniping, confident of win in leadership vote" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Apr 23 18:05:39 EDT 2022" data-published-date="Sat Apr 23 18:05:39 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Saskatoon<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Saskatoon hosts 80-plus Hockey Hall of Fame induction ceremony" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Apr 23 21:26:01 EDT 2022" data-published-date=" Sat Apr 23 21:26:01 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Saskatoon hosts 80-plus Hockey Hall of Fame induction ceremony" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Apr 23 21:26:01 EDT 2022" data-published-date=" Sat Apr 23 21:26:01 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-hosts-80-plus-hockey-hall-of-fame-induction-ceremony-1.5873794" title="Saskatoon hosts 80-plus Hockey Hall of Fame induction ceremony" class="c-list__item__link">
                        Saskatoon hosts 80-plus Hockey Hall of Fame induction ceremony
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A group of 22 hockey players in Saskatoon were given a distinct honour as new members of the Hockey Hall of Fame.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-hosts-80-plus-hockey-hall-of-fame-induction-ceremony-1.5873794" title="Saskatoon hosts 80-plus Hockey Hall of Fame induction ceremony" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5873795.1650763316!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5873795.1650763316!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5873795.1650763316!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5873795.1650763316!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5873795.1650763316!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5873795.1650763316!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5873795.1650763316!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5873795.1650763316!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="18 hockey players from Saskatoon were included in the class of 2022. (Keenan Sorokan/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Apr 23 21:26:01 EDT 2022" data-published-date="Sat Apr 23 21:26:01 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;We ask for prayers&#39;: Sask. First Nation provides update on search for missing boy" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Apr 22 16:50:13 EDT 2022" data-published-date=" Fri Apr 22 15:04:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;We ask for prayers&#39;: Sask. First Nation provides update on search for missing boy" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Apr 22 16:50:13 EDT 2022" data-published-date=" Fri Apr 22 15:04:02 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/we-ask-for-prayers-sask-first-nation-provides-update-on-search-for-missing-boy-1.5872441" title="&#39;We ask for prayers&#39;: Sask. First Nation provides update on search for missing boy" class="c-list__item__link">
                        &#39;We ask for prayers&#39;: Sask. First Nation provides update on search for missing boy
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Nearly 70 hours after Frank Young was last seen, Red Earth Cree Nation officials have provided an update on the search for the missing boy.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/we-ask-for-prayers-sask-first-nation-provides-update-on-search-for-missing-boy-1.5872441" title="&#39;We ask for prayers&#39;: Sask. First Nation provides update on search for missing boy" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Apr 22 16:50:13 EDT 2022" data-published-date="Fri Apr 22 15:04:02 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Saskatoon murder trial: Accused allegedly wore victim&#39;s Hugo Boss jacket after he was killed" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Apr 22 21:27:05 EDT 2022" data-published-date=" Fri Apr 22 18:42:30 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Saskatoon murder trial: Accused allegedly wore victim&#39;s Hugo Boss jacket after he was killed" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Apr 22 21:27:05 EDT 2022" data-published-date=" Fri Apr 22 18:42:30 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-murder-trial-accused-allegedly-wore-victim-s-hugo-boss-jacket-after-he-was-killed-1.5872773" title="Saskatoon murder trial: Accused allegedly wore victim&#39;s Hugo Boss jacket after he was killed" class="c-list__item__link">
                        Saskatoon murder trial: Accused allegedly wore victim&#39;s Hugo Boss jacket after he was killed
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The man accused in the death of Richard Fernuk may have been captured on on surveillance video wearing his suit jacket.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-murder-trial-accused-allegedly-wore-victim-s-hugo-boss-jacket-after-he-was-killed-1.5872773" title="Saskatoon murder trial: Accused allegedly wore victim&#39;s Hugo Boss jacket after he was killed" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Apr 22 21:27:05 EDT 2022" data-published-date="Fri Apr 22 18:42:30 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Need to be held accountable&#39;: Family of slain Edmonton teen want changes to youth justice system" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Apr 23 20:40:00 EDT 2022" data-published-date=" Sat Apr 23 17:19:11 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Need to be held accountable&#39;: Family of slain Edmonton teen want changes to youth justice system" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Apr 23 20:40:00 EDT 2022" data-published-date=" Sat Apr 23 17:19:11 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/need-to-be-held-accountable-family-of-slain-edmonton-teen-want-changes-to-youth-justice-system-1.5873558" title="&#39;Need to be held accountable&#39;: Family of slain Edmonton teen want changes to youth justice system" class="c-list__item__link">
                        &#39;Need to be held accountable&#39;: Family of slain Edmonton teen want changes to youth justice system
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Family members of the Edmonton teenager who died after being assaulted outside of his high school are calling for changes to how youth are legally tried in Canada to help bring justice to victims.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/need-to-be-held-accountable-family-of-slain-edmonton-teen-want-changes-to-youth-justice-system-1.5873558" title="&#39;Need to be held accountable&#39;: Family of slain Edmonton teen want changes to youth justice system" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5873566.1650748456!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5873566.1650748456!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5873566.1650748456!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5873566.1650748456!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5873566.1650748456!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5873566.1650748456!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5873566.1650748456!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5873566.1650748456!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Monica Binns (left) and Shivleen Sidhu (right), two of Karanveer Sahota&#39;s cousins, speak to the media on Saturday, April 23, 2022 (CTV News Edmonton)."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Apr 23 20:40:00 EDT 2022" data-published-date="Sat Apr 23 17:19:11 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Couldn&#39;t be more excited&#39;: Fans and local businesses rejoice as Oilers secure playoff spot" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Apr 23 21:03:03 EDT 2022" data-published-date=" Sat Apr 23 21:03:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Couldn&#39;t be more excited&#39;: Fans and local businesses rejoice as Oilers secure playoff spot" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Apr 23 21:03:03 EDT 2022" data-published-date=" Sat Apr 23 21:03:03 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/couldn-t-be-more-excited-fans-and-local-businesses-rejoice-as-oilers-secure-playoff-spot-1.5873784" title="&#39;Couldn&#39;t be more excited&#39;: Fans and local businesses rejoice as Oilers secure playoff spot" class="c-list__item__link">
                        &#39;Couldn&#39;t be more excited&#39;: Fans and local businesses rejoice as Oilers secure playoff spot
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">For the third year in a row, the Edmonton Oilers are headed to the National Hockey League playoffs.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/couldn-t-be-more-excited-fans-and-local-businesses-rejoice-as-oilers-secure-playoff-spot-1.5873784" title="&#39;Couldn&#39;t be more excited&#39;: Fans and local businesses rejoice as Oilers secure playoff spot" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Apr 23 21:03:03 EDT 2022" data-published-date="Sat Apr 23 21:03:03 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Can&#39;t wait&#39;: Kenney urges end to party sniping, confident of win in leadership vote" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Apr 23 18:05:39 EDT 2022" data-published-date=" Sat Apr 23 18:05:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Can&#39;t wait&#39;: Kenney urges end to party sniping, confident of win in leadership vote" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Apr 23 18:05:39 EDT 2022" data-published-date=" Sat Apr 23 18:05:39 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/can-t-wait-kenney-urges-end-to-party-sniping-confident-of-win-in-leadership-vote-1.5873614" title="&#39;Can&#39;t wait&#39;: Kenney urges end to party sniping, confident of win in leadership vote" class="c-list__item__link">
                        &#39;Can&#39;t wait&#39;: Kenney urges end to party sniping, confident of win in leadership vote
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Alberta Premier Jason Kenney says he &#39;can&#39;t wait&#39; for the results of his leadership vote, which he is confident he&#39;ll win, and urges all sides in the intraparty feud in the meantime to stop their public sniping.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/can-t-wait-kenney-urges-end-to-party-sniping-confident-of-win-in-leadership-vote-1.5873614" title="&#39;Can&#39;t wait&#39;: Kenney urges end to party sniping, confident of win in leadership vote" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Apr 23 18:05:39 EDT 2022" data-published-date="Sat Apr 23 18:05:39 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Woman says Metro Vancouver Walmart staff mistreated disabled husband" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 24 00:58:01 EDT 2022" data-published-date=" Sat Apr 23 21:24:19 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Woman says Metro Vancouver Walmart staff mistreated disabled husband" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 24 00:58:01 EDT 2022" data-published-date=" Sat Apr 23 21:24:19 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/woman-says-metro-vancouver-walmart-staff-mistreated-disabled-husband-1.5873792" title="Woman says Metro Vancouver Walmart staff mistreated disabled husband" class="c-list__item__link">
                        Woman says Metro Vancouver Walmart staff mistreated disabled husband
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A recent trip to a Surrey, B.C. Walmart left Kathleen McMahon angry and calling for better training for staff when dealing with disabled customers.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/woman-says-metro-vancouver-walmart-staff-mistreated-disabled-husband-1.5873792" title="Woman says Metro Vancouver Walmart staff mistreated disabled husband" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5837690.1648482978!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5837690.1648482978!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5837690.1648482978!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5837690.1648482978!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5837690.1648482978!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5837690.1648482978!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5837690.1648482978!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5837690.1648482978!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Customers wait in line outside a Walmart Supercentre store on Wednesday, April 7, 2021, in Miami. (AP Photo/Wilfredo Lee)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 24 00:58:01 EDT 2022" data-published-date="Sat Apr 23 21:24:19 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Indigenous communities need to be ‘centrally involved’ in B.C. wildfire preparations: UBCIC" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Apr 23 21:49:08 EDT 2022" data-published-date=" Sat Apr 23 21:49:08 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Indigenous communities need to be ‘centrally involved’ in B.C. wildfire preparations: UBCIC" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Apr 23 21:49:08 EDT 2022" data-published-date=" Sat Apr 23 21:49:08 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/indigenous-communities-need-to-be-centrally-involved-in-b-c-wildfire-preparations-ubcic-1.5873803" title="Indigenous communities need to be ‘centrally involved’ in B.C. wildfire preparations: UBCIC" class="c-list__item__link">
                        Indigenous communities need to be ‘centrally involved’ in B.C. wildfire preparations: UBCIC
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The president of the Union of BC Indian Chiefs says he is deeply concerned about the upcoming wildfire season, and that Indigenous communities need to be better consulted by the province on how to prepare and respond.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/indigenous-communities-need-to-be-centrally-involved-in-b-c-wildfire-preparations-ubcic-1.5873803" title="Indigenous communities need to be ‘centrally involved’ in B.C. wildfire preparations: UBCIC" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Apr 23 21:49:08 EDT 2022" data-published-date="Sat Apr 23 21:49:08 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;I am deeply sorry&#39;: B.C. minor hockey broadcaster taken off air for racist comment apologizes" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Apr 23 21:52:28 EDT 2022" data-published-date=" Sat Apr 23 12:27:08 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;I am deeply sorry&#39;: B.C. minor hockey broadcaster taken off air for racist comment apologizes" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Apr 23 21:52:28 EDT 2022" data-published-date=" Sat Apr 23 12:27:08 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/i-am-deeply-sorry-b-c-minor-hockey-broadcaster-taken-off-air-for-racist-comment-apologizes-1.5873399" title="&#39;I am deeply sorry&#39;: B.C. minor hockey broadcaster taken off air for racist comment apologizes" class="c-list__item__link">
                        &#39;I am deeply sorry&#39;: B.C. minor hockey broadcaster taken off air for racist comment apologizes
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The broadcaster for a minor-league hockey team in B.C. has been pulled off the air after making a racist comment about a player.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/i-am-deeply-sorry-b-c-minor-hockey-broadcaster-taken-off-air-for-racist-comment-apologizes-1.5873399" title="&#39;I am deeply sorry&#39;: B.C. minor hockey broadcaster taken off air for racist comment apologizes" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Apr 23 21:52:28 EDT 2022" data-published-date="Sat Apr 23 12:27:08 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/" title="CTV News Stox">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/" title="Press Room">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news" title="Contact Us">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin" title="Power Play">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/" title="W5">W5</a>
                <a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life" title="Pop Life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://guelph.ctvnews.ca/" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="css" html-input="&lt;style&gt;.c-sectionheader-border-top{list-style-type:none;margin-top:24px}.c-sectionheader-border-top .cmp-title__text{border-top:1px solid #b4b4b4;overflow:hidden;padding:1pc 0;text-overflow:ellipsis;text-transform:uppercase;white-space:nowrap;font-size:1.25rem;line-height:1.5rem}.c-sectionheader-border-top .cmp-title__link,.c-sectionheader-border-top .cmp-title__text{color:#2c2c2c;font-family:CTV sans bold,Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:400}.c-sectionheader-border-top .cmp-title__link{text-decoration:none}.c-sectionheader-border-top .cmp-title__link:after{bottom:1px;content:&quot;\e929&quot;;font-family:webiconfont-v7,webIcons;font-size:14px;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:900;line-height:normal;margin-left:8px;position:relative}

/*  article share tool  */
.c-flyout__circle i {
        font-size: 0;
}

/*  article share tool - article launch hide count  */
li.c-flyout__count, li.c-flyout__bar {
    display: none;
}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">



    

</div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.b4c0431aba1fd3a61994027f1d0e8bda.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.fe0623aa99594d23473bd929e5de6888.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Barrie, Barrie";
                _sf_async_config.authors = "Dana Roberts";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "barrie",
                "barrie",
                "\/barrie\/doug\u002Dford\u002Dto\u002Dmake\u002Dan\u002Dannouncement\u002Din\u002Dhuntsville",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"1849821338");
                        trackContent(false, "Doug Ford to make an announcement in Huntsville ");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
