
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.01ee31e425465b984fc3fa9dd802d804.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.beac3b1c2455886e16c18a976ce90366.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.d1a3a44173f7328340c9d5fe3cc83052.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.0288312d8ba06436822ab520a5b6d281.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="127061904040331"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Georgian College the first in Canada testing new firefighter mixed reality simulation | CTV News</title>
    
    

    
        <meta name="description" content="Georgian College is the first college in Canada to test a new firefighter mixed reality simulation. "/>
    
    <link rel="canonical" href="https://barrie.ctvnews.ca/georgian-college-s-firefighter-mixed-reality-simulation-a-first-in-canada-1.6050930"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/barrie/2022/8/31/1_6050930.amp.html"/>

    <meta itemprop="name" content="Georgian College's firefighter mixed reality simulation a first in Canada"/>
    <meta itemprop="description" content="Georgian College is the first college in Canada to test a new firefighter mixed reality simulation. "/>
    <meta itemprop="url" content="https://barrie.ctvnews.ca/georgian-college-s-firefighter-mixed-reality-simulation-a-first-in-canada-1.6050930"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/8/31/mixed-reality-simulator-fire-training-at-georgian-1-6050933-1661990868446.png"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/8/31/mixed-reality-simulator-fire-training-at-georgian-1-6050933-1661990868446.png"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Georgian College's firefighter mixed reality simulation a first in Canada"/>
    <meta property="og:description" content="Georgian College is the first college in Canada to test a new firefighter mixed reality simulation. "/>
    <meta property="og:url" content="https://barrie.ctvnews.ca/georgian-college-s-firefighter-mixed-reality-simulation-a-first-in-canada-1.6050930"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/8/31/mixed-reality-simulator-fire-training-at-georgian-1-6050933-1661990868446.png"/>
    <meta property="og:site_name" content="Barrie"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Georgian College's firefighter mixed reality simulation a first in Canada"/>
    <meta name="twitter:url" content="https://barrie.ctvnews.ca/georgian-college-s-firefighter-mixed-reality-simulation-a-first-in-canada-1.6050930"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Georgian College is the first college in Canada to test a new firefighter mixed reality simulation. "/>
    <meta name="twitter:site" content="@CTVBarrieNews"/>
    <meta name="twitter:creator" content="@CTVBarrieNews"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/8/31/mixed-reality-simulator-fire-training-at-georgian-1-6050933-1661990868446.png"/>

    <meta itemprop="headline" content="Georgian College's firefighter mixed reality simulation a first in Canada"/>
    <meta itemprop="datePublished" content="2022-08-31T20:09:07.000-04:00"/>
    <meta name="dc.date.modified" content="2022-08-31T20:09:07.000-04:00"/>
    <meta property="article:published_time" content="2022-08-31T20:09:07.000-04:00"/>
    <meta property="article:section" content="Barrie"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Georgian College's firefighter mixed reality simulation a first in Canada",
    "description": "Georgian College is the first college in Canada to test a new firefighter mixed reality simulation. ",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Ian Duffy","sameAs":"https://barrie.ctvnews.ca/ian-duffy-1.5966749"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/8/31/mixed-reality-simulator-fire-training-at-georgian-1-6050933-1661990868446.png",
    "height": 360,
    "width": 640
    },
    "mainEntityOfPage":"https://barrie.ctvnews.ca/georgian-college-s-firefighter-mixed-reality-simulation-a-first-in-canada-1.6050930",
    "datePublished": "2022-08-31T20:09:07.000-04:00",
    "dateModified": "2022-08-31T20:09:07.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.b147bf31dc283fc459499b391d77091b.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Georgian College's firefighter mixed reality simulation a first in Canada";
              articleDetails = {
                "author": "Ian Duffy",
                "title": articleTitle,
                "id": "1.6050930"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "barrie",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  typeof window.gs_channels === 'object' ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/barrie/2022/8/31/georgian-college-s-firefighter-mixed-reality-simulation-a-first-">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://barrie.ctvnews.ca/search-results/ctv-barrie-search-7.379026" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Barrie</label>
                <input placeholder="Search CTV Barrie" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://barrie.ctvnews.ca/" class="c-header__local--city__link">BARRIE</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://barrie.ctvnews.ca/search-results/ctv-barrie-search-7.379026" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Barrie</label>
                <input placeholder="Search CTV Barrie" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/local-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/more/photo-galleries" title="Photo Galleries" aria-label="Photo Galleries">Photo Galleries</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/more/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/around-the-region" title="Around the Region" aria-label="Around the Region">Around the Region</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/simcoe-muskoka-covid-19-updates" title="Simcoe - Muskoka COVID-19 Updates" aria-label="Simcoe - Muskoka COVID-19 Updates">Simcoe - Muskoka COVID-19 Updates</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/video?binId=1.1272429" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/video?binId=1.1272429" title="Around Ontario" aria-label="Around Ontario">Around Ontario</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/video?binId=1.1274844" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/video?binId=1.1476789" title="CTV News at Eleven" aria-label="CTV News at Eleven">CTV News at Eleven</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/more/bios" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/sales-ads" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/newsletters" title="Email Alerts" aria-label="Email Alerts">Email Alerts</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="http://www.facebook.com/ctvbarrie" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="http://www.twitter.com/ctvbarrienews" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvbarrienews/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">Georgian College&#39;s firefighter mixed reality simulation a first in Canada</h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-barrie-banners-1.5084354" public-url="https://barrie.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsbarrie/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://barrie.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Barrie</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Georgian College's firefighter mixed reality simulation a first in Canada</h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            

            
    
    
    
        
        
            <inline-video ad-zone-default="home" axis-ids="[{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/8/31/firefighting-virtual-reality-training-1-6050792-1661985881736.jpg&#34;,&#34;title&#34;:&#34;New game-changing firefighting training &#34;,&#34;axisId&#34;:&#34;2511917&#34;}]" is-edit-mode="false" video-axis-base-url="https://capi.9c9media.com" video-axis-destination-code="ctvnews_web" video-poster="/content/dam/ctvnews/en/images/2022/8/31/firefighting-virtual-reality-training-1-6050792-1661985881736.jpg" video-player-configs="ctvbarrie-jwt/autoplay-off.json" video-player-on-configs="ctvbarrie-jwt/autoplay-on.json" video-player-url="https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js">
            </inline-video>
        


    
    
  


        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2022/6/28/ian-duffy-1-5966764.jpg&#34;,&#34;firstName&#34;:&#34;Ian&#34;,&#34;lastName&#34;:&#34;Duffy&#34;,&#34;bioUrl&#34;:&#34;https://barrie.ctvnews.ca/ian-duffy-1.5966749&#34;,&#34;twitter&#34;:&#34;Duffy__Ian&#34;,&#34;polopolyID&#34;:&#34;1.5966749&#34;,&#34;jobTitle&#34;:&#34;CTVNews.ca Barrie Video Journalist&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Aug. 31, 2022 8:09 p.m. EST" fallback-updated-date="Aug. 31, 2022 8:09 p.m. EST" published-date="Wed Aug 31 20:09:07 EDT 2022" updated-date="Wed Aug 31 20:09:07 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Georgian College&#39;s firefighter mixed reality simulation a first in Canada" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p> Georgian College is the first college in Canada to test a new firefighter mixed reality simulation.</p> <p> The school is one of the world leaders in exploring and integrating virtual reality into curricula.</p> <p> "By mixed reality, what I mean is a combination of virtual reality glasses combined with real-world objects like the fire hose," said Rob Theriault, the Immersive Technology Manager at Georgian College.</p> <p> The simulator also includes a thermal imaging camera and a vest that heats up to 100 degrees Fahrenheit as you get closer to the flames.</p> <p> In its early stages, the technology is receiving positive feedback from firefighters.</p> <p> "They're quite impressed with the realism of the experience. Particularly the weight of the hose and the tension on the hose when you try to move forward as you would with a real hose," added Theriault.</p> <p> The mixed reality simulation is a potential new valuable tool for training.</p> <p> "It just makes you think in a three-dimensional state. It's not just going to a video game where you're walking into nothing. It allows you to assess your hazards and make a proper decision based on those," said training officer Nicole Brugger who participated in the exercise for the first time Wednesday.</p> <p> <div class="inline-image"><img src="/content/dam/ctvnews/en/images/2022/8/31/mixed-reality-simulator-fire-training-at-georgian-1-6050935-1661990879443.png" alt=""><span>Mixed reality simulator fire training at Georgian College in Barrie, Ont. on Wed., Aug. 31, 2022 (CTV News/Ian Duffy)</span></div></p> <p> "It's really valuable for developing muscle memory, for knowledge of procedural tasks. So that fire students have a good solid foundation before they go to real fire practice," echoed Theriault.</p> <p> It's also a much safer training ground for fighting fires.</p> <p> "We want to step away from putting ourselves in class-A burns just because of the cancer-related pullbacks from that, but the fact is that you can't do live fire training without live fire, and this gets you a little closer to doing it, like we would on scene," said Brugger.</p> <p> The early research is already showing positive results for students at Georgian College.</p> <p> "When students do things with their hands in a virtual environment, it translates to better retention of those skills and the sequence of those skills," pointed out Theriault.</p> <p> Virtual reality isn't just for fire training at Georgian College. It's also used for architecture, nursing, and indigenous language studies, among other programs.</p> <p> "It's really an opportunity to do some hands-on experiences and field trips in some cases that would otherwise be impossible," said Theriault.</p> <p> The school plans to integrate more artificial intelligence and biometrics into virtual reality to enhance simulations and the student learning experience.</p>
</div>

    

                                            
                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2022/8/31/mixed-reality-simulator-fire-training-at-georgian-1-6050933-1661990868446.png&#34;,&#34;description&#34;:&#34;Mixed reality simulator fire training at Georgian College in Barrie, Ont. on Wed., Aug. 31, 2022 (CTV News/Ian Duffy)&#34;},{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2022/8/31/mixed-reality-simulator-fire-training-at-georgian-1-6050935-1661990879443.png&#34;,&#34;description&#34;:&#34;Mixed reality simulator fire training at Georgian College in Barrie, Ont. on Wed., Aug. 31, 2022 (CTV News/Ian Duffy)&#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://barrie.ctvnews.ca/report-error-1.4706250&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsbarrie/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsbarrie/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/barrie/barrie-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/barrie/barrie-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Barrie, Ont. mom mourns son\u0027s death, seeks answers&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2511803&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6050921.1661990051!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Natalie Hawes wants to know how her son, River Wells, and five others ended up crashing to their deaths in a south Barrie construction area.&#34;},{&#34;videoTitle&#34;:&#34;Teen hockey player dies during tournament&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2511963&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6050791.1661985834!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A 19-year-old hockey player from Ayr, Ont. died Tuesday evening while playing in a hockey tournament. Jeff Pickel has more.&#34;},{&#34;videoTitle&#34;:&#34;Movie being filmed in Muskoka boosts economy&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2511309&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6049148.1661901539!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A major film bring produced in Muskoka Lakes brings a significant boost to the local economy.&#34;},{&#34;videoTitle&#34;:&#34;Tributes pour in for Barrie, Ont. crash victims&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2511328&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6048534.1661880694!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Tributes pour in for the six young adults killed in a car crash in Barrie, Ont.&#34;},{&#34;videoTitle&#34;:&#34;Wasaga Beach reeling after car rally takeover&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2511274&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6049181.1661903133!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Wasaga Beach residents and OPP upset about the unsanctioned car rally that took over the streets and parking lots this past weekend.&#34;},{&#34;videoTitle&#34;:&#34;Raitt on Freeland: \u0027It scared me\u0027&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2511528&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6049774.1661953824!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Former CPC MP Lisa Raitt says the harassment and intimidation of Chrystia Freeland \u0027scared me\u0027 and some ministers require more security.&#34;},{&#34;videoTitle&#34;:&#34;Six people identified in Barrie crash&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2510258&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6047430.1661809257!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Community mourns loss of six young men and women following weekend construction area crash.&#34;},{&#34;videoTitle&#34;:&#34;OPP officers charged with manslaughter&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2511921&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6050692.1661984171!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ontario\u0027s police watchdog says it has charged three officers in the shooting death of an 18-month-old boy.&#34;},{&#34;videoTitle&#34;:&#34;Inflation among reasons for anger among Canadians&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2510294&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6047608.1661814987!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Whether it is inflation, airport delays or the housing market, there are a lot of things that are making Canadians angry.&#34;},{&#34;videoTitle&#34;:&#34;Ex-Barrie woman wins HIV non-disclosure appeal&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2511330&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5696744.1638886563!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A former Barrie, Ont. woman won her case in the Ontario Court of Appeal after being sentenced for HIV Non-Disclosure.&#34;},{&#34;videoTitle&#34;:&#34;Dr. Moore on dropping 5 day isolation period&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2511708&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6050164.1661968134!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dr. Kieran Moore takes questions from reporters on public health dropping the 5-day isolation period for people who test positive for COVID.&#34;},{&#34;videoTitle&#34;:&#34;Young girls raise $14,000 for sick kids&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2511334&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6049116.1661900540!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Two young girls have made it their mission to fundraise to help children at SickKids hospital.&#34;},{&#34;videoTitle&#34;:&#34;New game-changing firefighting training&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2511917&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6050792.1661985837!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;New technology at Georgian College could be a game-changer to prepare firefighters for dangerous situations.&#34;},{&#34;videoTitle&#34;:&#34;Investigation into Brampton brawl involving swords&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2511297&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6049089.1661899963!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Peel police say they have identified persons of interest after video of a brawl involving swords in Brampton emerged.&#34;},{&#34;videoTitle&#34;:&#34;No insurance coverage for lost diamond worth $20K&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2511316&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6049124.1661900852!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Ont. woman was heartbroken after she learned her insurance policy wouldn’t cover the loss of her engagement ring diamond worth $20,000.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Barrie at Six for Tuesday, August 30, 2022&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2506009&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859985.1605779490!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Barrie at Six&#34;},{&#34;videoTitle&#34;:&#34;Warning graphic: Video of alleged assault suspects&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2511229&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6048873.1661893957!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Warning Graphic: Video of alleged assault suspects on social media released by Windsor police. (Source: WPS)&#34;},{&#34;videoTitle&#34;:&#34;Rodeo bull escapes holding pen, runs into crowd&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2511012&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6048276.1661870699!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;People are heard screaming after a rodeo bull escaped its holding pen and ran into a crowd at the Florida State Fair in Tampa.&#34;},{&#34;videoTitle&#34;:&#34;Solomon breaks down swap of federal ministers&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2511558&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6049799.1661954750!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Evan Solomon says the government\u0027s cabinet shuffle is to accommodate a minister\u0027s personal request, not a shift in direction for the PM.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Barrie at Six for Wednesday, August 31, 2022&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2506004&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859985.1605779490!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Barrie at Six&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://barrie.ctvnews.ca/" class="c-list__title__link">Top Stories</a> </h2>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 31 20:00:16 EDT 2022" data-published-date=" Wed Aug 31 16:54:11 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 31 20:00:16 EDT 2022" data-published-date=" Wed Aug 31 16:54:11 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/mother-of-young-man-killed-in-barrie-ont-crash-with-5-others-seeks-answers-1.6050457" title="Mother of young man killed in Barrie, Ont. crash with 5 others seeks answers" class="c-list__item__link">
                        Mother of young man killed in Barrie, Ont. crash with 5 others seeks answers
                    </a>
                </h3>
                
                
            

            
                <a href="https://barrie.ctvnews.ca/mother-of-young-man-killed-in-barrie-ont-crash-with-5-others-seeks-answers-1.6050457" title="Mother of young man killed in Barrie, Ont. crash with 5 others seeks answers" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6050923.1661990077!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6050923.1661990077!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6050923.1661990077!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6050923.1661990077!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6050923.1661990077!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6050923.1661990077!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6050923.1661990077!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6050923.1661990077!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Natalie Wells hugs a woman at the site of the crash that claimed the life of her son, River Wells, in Barrie, Ont., on Wed., Aug. 31, 2022. (CTV News/Mike Arsalides)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 31 18:24:25 EDT 2022" data-published-date=" Wed Aug 31 17:37:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 31 18:24:25 EDT 2022" data-published-date=" Wed Aug 31 17:37:06 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/a-look-at-the-young-lives-lost-in-a-fatal-car-crash-in-barrie-ont-1.6050578" title="A look at the young lives lost in a fatal car crash in Barrie, Ont." class="c-list__item__link">
                        A look at the young lives lost in a fatal car crash in Barrie, Ont.
                    </a>
                </h3>
                
                
            

            
                <a href="https://barrie.ctvnews.ca/a-look-at-the-young-lives-lost-in-a-fatal-car-crash-in-barrie-ont-1.6050578" title="A look at the young lives lost in a fatal car crash in Barrie, Ont." class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6047579.1661813712!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6047579.1661813712!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6047579.1661813712!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6047579.1661813712!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6047579.1661813712!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6047579.1661813712!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6047579.1661813712!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6047579.1661813712!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 31 18:54:25 EDT 2022" data-published-date=" Wed Aug 31 16:28:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 31 18:54:25 EDT 2022" data-published-date=" Wed Aug 31 16:28:51 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/3-officers-charged-with-manslaughter-in-shooting-death-of-18-month-old-in-kawartha-lakes-ont-1.6050471" title="3 officers charged with manslaughter in shooting death of 18-month-old in Kawartha Lakes, Ont." class="c-list__item__link">
                        3 officers charged with manslaughter in shooting death of 18-month-old in Kawartha Lakes, Ont.
                    </a>
                </h3>
                
                
            

            
                <a href="https://barrie.ctvnews.ca/3-officers-charged-with-manslaughter-in-shooting-death-of-18-month-old-in-kawartha-lakes-ont-1.6050471" title="3 officers charged with manslaughter in shooting death of 18-month-old in Kawartha Lakes, Ont." class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6050820.1661986343!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6050820.1661986343!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6050820.1661986343!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6050820.1661986343!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6050820.1661986343!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6050820.1661986343!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6050820.1661986343!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6050820.1661986343!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Ontario Provincial Police officers investigate a collision and shooting in Kawartha Lakes, Ont., on Nov. 26, 2020. (CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 31 20:09:07 EDT 2022" data-published-date=" Wed Aug 31 20:09:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 31 20:09:07 EDT 2022" data-published-date=" Wed Aug 31 20:09:07 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/georgian-college-s-firefighter-mixed-reality-simulation-a-first-in-canada-1.6050930" title="Georgian College&#39;s firefighter mixed reality simulation a first in Canada" class="c-list__item__link">
                        Georgian College&#39;s firefighter mixed reality simulation a first in Canada
                    </a>
                </h3>
                
                
            

            
                <a href="https://barrie.ctvnews.ca/georgian-college-s-firefighter-mixed-reality-simulation-a-first-in-canada-1.6050930" title="Georgian College&#39;s firefighter mixed reality simulation a first in Canada" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6050933.1661990787!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6050933.1661990787!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6050933.1661990787!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6050933.1661990787!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6050933.1661990787!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6050933.1661990787!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6050933.1661990787!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6050933.1661990787!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Mixed reality simulator fire training at Georgian College in Barrie, Ont. on Wed., Aug. 31, 2022 (CTV News/Ian Duffy)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 31 15:22:31 EDT 2022" data-published-date=" Wed Aug 31 15:22:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 31 15:22:31 EDT 2022" data-published-date=" Wed Aug 31 15:22:31 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/loaded-handgun-drugs-seized-in-downtown-barrie-parkade-bps-1.6050331" title="Loaded handgun, drugs seized in downtown Barrie parkade: BPS" class="c-list__item__link">
                        Loaded handgun, drugs seized in downtown Barrie parkade: BPS
                    </a>
                </h3>
                
                
            

            
                <a href="https://barrie.ctvnews.ca/loaded-handgun-drugs-seized-in-downtown-barrie-parkade-bps-1.6050331" title="Loaded handgun, drugs seized in downtown Barrie parkade: BPS" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6050333.1661973621!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6050333.1661973621!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6050333.1661973621!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6050333.1661973621!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6050333.1661973621!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6050333.1661973621!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6050333.1661973621!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6050333.1661973621!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Barrie police allegedly seized a loaded firearm, ammunition, cash and drugs in a downtown parkade on Tues., Aug. 30, 2022. (Barrie Police Services)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 31 14:21:41 EDT 2022" data-published-date=" Wed Aug 31 14:21:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 31 14:21:41 EDT 2022" data-published-date=" Wed Aug 31 14:21:41 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/wasaga-beach-retiree-shocks-wife-with-lottery-win-1.6050209" title="Wasaga Beach retiree shocks wife with lottery win" class="c-list__item__link">
                        Wasaga Beach retiree shocks wife with lottery win
                    </a>
                </h3>
                
                
            

            
                <a href="https://barrie.ctvnews.ca/wasaga-beach-retiree-shocks-wife-with-lottery-win-1.6050209" title="Wasaga Beach retiree shocks wife with lottery win" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6050214.1661969968!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6050214.1661969968!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6050214.1661969968!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6050214.1661969968!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6050214.1661969968!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6050214.1661969968!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6050214.1661969968!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6050214.1661969968!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Donald Rose, 58, of Wasaga Beach, Ont. holds his big cheque after winning the second prize in the July 20, 2022, Lotto 6/49 draw. (OLG)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 31 11:31:21 EDT 2022" data-published-date=" Wed Aug 31 11:31:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 31 11:31:21 EDT 2022" data-published-date=" Wed Aug 31 11:31:21 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/mother-six-year-old-girl-identified-as-victims-of-deadly-canada-day-fire-1.6049900" title="Mother, six-year-old girl, identified as victims of deadly Canada Day fire" class="c-list__item__link">
                        Mother, six-year-old girl, identified as victims of deadly Canada Day fire
                    </a>
                </h3>
                
                
            

            
                <a href="https://barrie.ctvnews.ca/mother-six-year-old-girl-identified-as-victims-of-deadly-canada-day-fire-1.6049900" title="Mother, six-year-old girl, identified as victims of deadly Canada Day fire" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5973722.1661959678!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5973722.1661959678!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5973722.1661959678!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5973722.1661959678!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5973722.1661959678!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5973722.1661959678!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5973722.1661959678!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5973722.1661959678!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Firefighters battle a massive house fire in Caledon, Ont., on Fri., July 1, 2022. (Caledon Fire Dept.)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 31 15:33:16 EDT 2022" data-published-date=" Tue Aug 30 13:33:54 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 31 15:33:16 EDT 2022" data-published-date=" Tue Aug 30 13:33:54 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/deadly-barrie-ont-crash-investigation-will-take-time-police-1.6048461" title="Deadly Barrie, Ont. crash investigation will take time: police" class="c-list__item__link">
                        Deadly Barrie, Ont. crash investigation will take time: police
                    </a>
                </h3>
                
                
            

            
                <a href="https://barrie.ctvnews.ca/deadly-barrie-ont-crash-investigation-will-take-time-police-1.6048461" title="Deadly Barrie, Ont. crash investigation will take time: police" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6048516.1661880073!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6048516.1661880073!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6048516.1661880073!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6048516.1661880073!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6048516.1661880073!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6048516.1661880073!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6048516.1661880073!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6048516.1661880073!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Police and workers at the site of a fatal crash in a construction zone on McKay Road in Barrie, Ont. (CTV News Barrie)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;OPP officers charged with manslaughter&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2511921&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6050692.1661984171!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ontario\u0027s police watchdog says it has charged three officers in the shooting death of an 18-month-old boy.&#34;},{&#34;videoTitle&#34;:&#34;Barrie, Ont. mom mourns son\u0027s death, seeks answers&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2511803&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6050921.1661990051!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Natalie Hawes wants to know how her son, River Wells, and five others ended up crashing to their deaths in a south Barrie construction area.&#34;},{&#34;videoTitle&#34;:&#34;New game-changing firefighting training&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2511917&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6050792.1661985837!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;New technology at Georgian College could be a game-changer to prepare firefighters for dangerous situations.&#34;},{&#34;videoTitle&#34;:&#34;Dr. Moore on dropping 5 day isolation period&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2511708&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6050164.1661968134!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dr. Kieran Moore takes questions from reporters on public health dropping the 5-day isolation period for people who test positive for COVID.&#34;},{&#34;videoTitle&#34;:&#34;Barrie native goes for gold with Team Canada&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2511959&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6050806.1661986044!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Barrie native has gold in her sights as she pursues a world hockey championship in Denmark.&#34;},{&#34;videoTitle&#34;:&#34;Honouring Will Dwyer, Barrie\u0027s beloved citizen&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2511935&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6050761.1661985388!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The community gathers to honour the memory of one of Barrie’s most beloved citizens.&#34;},{&#34;videoTitle&#34;:&#34;Teen hockey player dies during tournament&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2511963&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6050791.1661985834!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A 19-year-old hockey player from Ayr, Ont. died Tuesday evening while playing in a hockey tournament. Jeff Pickel has more.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Calif. senior targeted in jewelry distraction theft&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6050020&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6050010.1661963373!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Youth against COVID vaccine breaks legal ground&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2511567&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6049835.1661956774!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Ont. law firm says a case involving a pre-teen against the COVID-19 vaccination is breaking new legal ground and what it means for others&#34;},{&#34;videoTitle&#34;:&#34;Prime Minister talks affordable housing&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2511304&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6049043.1661898677!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Waterloo region’s growing population and growing housing needs made its way onto Trudeau’s itinerary Tuesday. Carmen Wong reports.&#34;},{&#34;videoTitle&#34;:&#34;Teen smuggled into Syria by Canadian spy: report&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2511694&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6050089.1661965908!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Chris Costa from the International Spy Museum comments on reports that a teen was recruited by ISIS and smuggled by a Canadian spy.&#34;},{&#34;videoTitle&#34;:&#34;GRAPHIC: Man run over, dragged in scooter accident&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2511652&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6050034.1661963923!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Graphic: Video shows a van running over and dragging a man who had fallen off his scooter and was knocked unconscious.&#34;},{&#34;videoTitle&#34;:&#34;Questions over leadership at Hockey Canada&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2511310&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6049103.1661900358!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Hockey Canada\u0027s board of directors and its executive team remains determined to continue to lead amid scandal over handling sexual assault.&#34;},{&#34;videoTitle&#34;:&#34;Canada\u0027s GDP grows, but pace slowing&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2511531&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6049796.1661954669!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;BNN Bloomberg\u0027s Paul Bagnell explains why some experts still predict another interest rate hike despite growth in Canada\u0027s GDP.&#34;},{&#34;videoTitle&#34;:&#34;High-tech hardhat created by Canadian researchers&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6049040&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6049022.1661898401!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An augmented reality miner\u0027s hardhat could make the job safer, say officials with a new Sudbury-based mine safety research project.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://www.ctvnews.ca/health/canada-expected-to-authorize-moderna-s-bivalent-covid-19-vaccine-thursday-sources-1.6051074" title="Canada expected to authorize Moderna&#39;s bivalent COVID-19 vaccine Thursday: sources" class="c-list__item__link">
                        Canada expected to authorize Moderna&#39;s bivalent COVID-19 vaccine Thursday: sources
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Health Canada is expected to announce the authorization of Moderna&#39;s Omicron-targeting bivalent COVID-19 vaccine on Thursday, CTV News has confirmed through senior government sources.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/canada-expected-to-authorize-moderna-s-bivalent-covid-19-vaccine-thursday-sources-1.6051074" title="Canada expected to authorize Moderna&#39;s bivalent COVID-19 vaccine Thursday: sources" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6037201.1661185726!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6037201.1661185726!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6037201.1661185726!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6037201.1661185726!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6037201.1661185726!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6037201.1661185726!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6037201.1661185726!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6037201.1661185726!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A Jackson-Hinds Comprehensive Health Center nurse loads a syringe with the Moderna COVID-19 vaccine in Jackson, Miss., Tuesday, July 19, 2022. (AP Photo/Rogelio V. Solis)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 31 21:40:33 EDT 2022" data-published-date="Wed Aug 31 21:40:33 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 31 20:12:10 EDT 2022" data-published-date=" Wed Aug 31 19:19:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 31 20:12:10 EDT 2022" data-published-date=" Wed Aug 31 19:19:53 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/teen-who-fled-u-k-joined-isis-was-smuggled-into-syria-by-spy-for-canada-report-1.6050852" title="Teen who fled U.K., joined ISIS was smuggled into Syria by spy for Canada: report" class="c-list__item__link">
                        Teen who fled U.K., joined ISIS was smuggled into Syria by spy for Canada: report
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A spy for Canada is accused of smuggling a teenager into Syria in 2015, after she fled the United Kingdom to join the Islamic State group, according to BBC News.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/teen-who-fled-u-k-joined-isis-was-smuggled-into-syria-by-spy-for-canada-report-1.6050852" title="Teen who fled U.K., joined ISIS was smuggled into Syria by spy for Canada: report" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 31 20:12:10 EDT 2022" data-published-date="Wed Aug 31 19:19:53 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 31 18:14:11 EDT 2022" data-published-date=" Wed Aug 31 18:06:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 31 18:14:11 EDT 2022" data-published-date=" Wed Aug 31 18:06:20 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/disbelief-blame-and-conspiracy-what-it-was-like-to-cover-diana-s-death-1.6050619" title="&#39;Disbelief, blame and conspiracy&#39;: What it was like to cover Diana&#39;s death" class="c-list__item__link">
                        &#39;Disbelief, blame and conspiracy&#39;: What it was like to cover Diana&#39;s death
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">&#39;Paris was swirling and boiling in a convulsion of disbelief, blame and conspiracy,&#39; CTV National News Chief International Correspondent Paul Workman writes, remembering the scene that greeted him when he arrived in France to cover the tragedy.</p>
                
            

            
                <a href="https://www.ctvnews.ca/disbelief-blame-and-conspiracy-what-it-was-like-to-cover-diana-s-death-1.6050619" title="&#39;Disbelief, blame and conspiracy&#39;: What it was like to cover Diana&#39;s death" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 31 18:14:11 EDT 2022" data-published-date="Wed Aug 31 18:06:20 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 31 20:13:51 EDT 2022" data-published-date=" Wed Aug 31 20:13:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 31 20:13:51 EDT 2022" data-published-date=" Wed Aug 31 20:13:51 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/vessel-runs-aground-briefly-blocking-suez-canal-spokesperson-1.6050926" title="Vessel runs aground, briefly blocking Suez Canal: spokesperson" class="c-list__item__link">
                        Vessel runs aground, briefly blocking Suez Canal: spokesperson
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An oil tanker ran aground Wednesday in Egypt&#39;s Suez Canal, briefly blocking the global waterway, an official said.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/vessel-runs-aground-briefly-blocking-suez-canal-spokesperson-1.6050926" title="Vessel runs aground, briefly blocking Suez Canal: spokesperson" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 31 20:13:51 EDT 2022" data-published-date="Wed Aug 31 20:13:51 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 31 16:39:48 EDT 2022" data-published-date=" Wed Aug 31 13:44:52 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 31 16:39:48 EDT 2022" data-published-date=" Wed Aug 31 13:44:52 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-scraps-mandatory-five-day-isolation-rules-for-people-with-covid-19-1.6050150" title="Ontario scraps mandatory five-day isolation rules for people with COVID-19" class="c-list__item__link">
                        Ontario scraps mandatory five-day isolation rules for people with COVID-19
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario has scrapped its mandatory five-day isolation rule for individuals who test positive for COVID-19 as part of an &#39;all respiratory virus approach&#39; to an expected rise in fall general illnesses.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-scraps-mandatory-five-day-isolation-rules-for-people-with-covid-19-1.6050150" title="Ontario scraps mandatory five-day isolation rules for people with COVID-19" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 31 16:39:48 EDT 2022" data-published-date="Wed Aug 31 13:44:52 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 31 19:38:50 EDT 2022" data-published-date=" Wed Aug 31 18:30:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 31 19:38:50 EDT 2022" data-published-date=" Wed Aug 31 18:30:28 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/un-cites-possible-crimes-vs-humanity-in-china-s-xinjiang-1.6050711" title="UN cites possible crimes vs. humanity in China&#39;s Xinjiang" class="c-list__item__link">
                        UN cites possible crimes vs. humanity in China&#39;s Xinjiang
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">China&#39;s discriminatory detention of Uyghurs and other mostly Muslim ethnic groups in the western region of Xinjiang may constitute crimes against humanity, the UN human rights office said in a long-awaited report released Wednesday.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/un-cites-possible-crimes-vs-humanity-in-china-s-xinjiang-1.6050711" title="UN cites possible crimes vs. humanity in China&#39;s Xinjiang" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 31 19:38:50 EDT 2022" data-published-date="Wed Aug 31 18:30:28 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 31 18:24:25 EDT 2022" data-published-date=" Wed Aug 31 17:37:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 31 18:24:25 EDT 2022" data-published-date=" Wed Aug 31 17:37:06 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/a-look-at-the-young-lives-lost-in-a-fatal-car-crash-in-barrie-ont-1.6050578" title="A look at the young lives lost in a fatal car crash in Barrie, Ont." class="c-list__item__link">
                        A look at the young lives lost in a fatal car crash in Barrie, Ont.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Six young adults -- many of them athletes -- were killed in a single-vehicle crash in a construction zone in Barrie, Ont., over the weekend. Tributes are pouring in for those who died. Here&#39;s a look at the lives lost.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/a-look-at-the-young-lives-lost-in-a-fatal-car-crash-in-barrie-ont-1.6050578" title="A look at the young lives lost in a fatal car crash in Barrie, Ont." class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 31 18:24:25 EDT 2022" data-published-date="Wed Aug 31 17:37:06 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 31 12:12:03 EDT 2022" data-published-date=" Wed Aug 31 12:04:14 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 31 12:12:03 EDT 2022" data-published-date=" Wed Aug 31 12:04:14 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/climate-and-environment/old-farmer-s-almanac-forecasts-bouts-of-extra-deep-cold-in-canada-this-winter-1.6049828" title="Old Farmer&#39;s Almanac forecasts bouts of &#39;extra-deep cold&#39; in Canada this winter" class="c-list__item__link">
                        Old Farmer&#39;s Almanac forecasts bouts of &#39;extra-deep cold&#39; in Canada this winter
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Get ready for some extremely cold days this winter, according to the 2023 Canadian edition of The Old Farmer&#39;s Almanac.</p>
                
            

            
                <a href="https://www.ctvnews.ca/climate-and-environment/old-farmer-s-almanac-forecasts-bouts-of-extra-deep-cold-in-canada-this-winter-1.6049828" title="Old Farmer&#39;s Almanac forecasts bouts of &#39;extra-deep cold&#39; in Canada this winter" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 31 12:12:03 EDT 2022" data-published-date="Wed Aug 31 12:04:14 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 31 18:54:25 EDT 2022" data-published-date=" Wed Aug 31 16:28:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 31 18:54:25 EDT 2022" data-published-date=" Wed Aug 31 16:28:51 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/3-officers-charged-with-manslaughter-in-shooting-death-of-18-month-old-in-kawartha-lakes-ont-1.6050471" title="3 officers charged with manslaughter in shooting death of 18-month-old in Kawartha Lakes, Ont." class="c-list__item__link">
                        3 officers charged with manslaughter in shooting death of 18-month-old in Kawartha Lakes, Ont.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario&#39;s police watchdog says three police officers have been charged with manslaughter in connection to the death of an 18-month-old boy in November 2020.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/3-officers-charged-with-manslaughter-in-shooting-death-of-18-month-old-in-kawartha-lakes-ont-1.6050471" title="3 officers charged with manslaughter in shooting death of 18-month-old in Kawartha Lakes, Ont." class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 31 18:54:25 EDT 2022" data-published-date="Wed Aug 31 16:28:51 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=barrie " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://atlantic.ctvnews.ca/" class="c-list__title__link">Atlantic</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 31 15:58:54 EDT 2022" data-published-date=" Wed Aug 31 14:08:08 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 31 15:58:54 EDT 2022" data-published-date=" Wed Aug 31 14:08:08 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/n-s-mass-shooting-inquiry-told-cultural-shift-needed-to-address-gender-based-violence-1.6050178" title="N.S. mass shooting inquiry told cultural shift needed to address gender-based violence" class="c-list__item__link">
                        N.S. mass shooting inquiry told cultural shift needed to address gender-based violence
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A broad cultural shift is needed to seriously address gender-based and domestic violence in Canada, a panel of experts on Wednesday told the inquiry into the 2020 mass shootings in Nova Scotia.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/n-s-mass-shooting-inquiry-told-cultural-shift-needed-to-address-gender-based-violence-1.6050178" title="N.S. mass shooting inquiry told cultural shift needed to address gender-based violence" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6050187.1661969085!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6050187.1661969085!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6050187.1661969085!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6050187.1661969085!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6050187.1661969085!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6050187.1661969085!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6050187.1661969085!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6050187.1661969085!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Michael MacDonald, chair of the Mass Casualty Commission inquiry into the mass murders in rural Nova Scotia on April 18/19, 2020, is flanked by fellow commissioners Leanne Fitch, left, and Kim Stanton in Halifax on Monday, August 29, 2022. (THE CANADIAN PRESS/Andrew Vaughan)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 31 15:58:54 EDT 2022" data-published-date="Wed Aug 31 14:08:08 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 31 20:22:24 EDT 2022" data-published-date=" Wed Aug 31 11:12:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 31 20:22:24 EDT 2022" data-published-date=" Wed Aug 31 11:12:45 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/n-s-rcmp-investigating-east-preston-homicide-after-body-found-inside-vehicle-1.6049874" title="N.S. RCMP investigating East Preston homicide after body found inside vehicle" class="c-list__item__link">
                        N.S. RCMP investigating East Preston homicide after body found inside vehicle
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The RCMP is investigating a homicide in East Preston, N.S., after a body was found inside a vehicle.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/n-s-rcmp-investigating-east-preston-homicide-after-body-found-inside-vehicle-1.6049874" title="N.S. RCMP investigating East Preston homicide after body found inside vehicle" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 31 20:22:24 EDT 2022" data-published-date="Wed Aug 31 11:12:45 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 31 16:11:28 EDT 2022" data-published-date=" Wed Aug 31 10:51:08 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 31 16:11:28 EDT 2022" data-published-date=" Wed Aug 31 10:51:08 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/nova-scotians-on-doctor-waitlist-can-now-access-virtual-health-care-service-1.6049795" title="Nova Scotians on doctor waitlist can now access virtual health-care service" class="c-list__item__link">
                        Nova Scotians on doctor waitlist can now access virtual health-care service
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Nova Scotians who are currently on the province&#39;s doctor waitlist can now access free, online medical appointments through Virtual Care Nova Scotia (VirtualCareNS).</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/nova-scotians-on-doctor-waitlist-can-now-access-virtual-health-care-service-1.6049795" title="Nova Scotians on doctor waitlist can now access virtual health-care service" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 31 16:11:28 EDT 2022" data-published-date="Wed Aug 31 10:51:08 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://montreal.ctvnews.ca/" class="c-list__title__link">Montreal</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 31 19:36:00 EDT 2022" data-published-date=" Wed Aug 31 15:25:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 31 19:36:00 EDT 2022" data-published-date=" Wed Aug 31 15:25:00 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/death-threats-break-in-candidates-say-they-ve-been-targeted-during-quebec-election-campaign-1.6050302" title="Death threats, break-in: Candidates say they&#39;ve been targeted during Quebec election campaign" class="c-list__item__link">
                        Death threats, break-in: Candidates say they&#39;ve been targeted during Quebec election campaign
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Two Liberal candidates in the Quebec election campaign are denouncing recent targeted attacks after one had his constituency office broken into and his computers stolen, while another was on the receiving end of death threats.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/death-threats-break-in-candidates-say-they-ve-been-targeted-during-quebec-election-campaign-1.6050302" title="Death threats, break-in: Candidates say they&#39;ve been targeted during Quebec election campaign" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6050759.1661985339!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6050759.1661985339!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6050759.1661985339!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6050759.1661985339!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6050759.1661985339!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6050759.1661985339!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6050759.1661985339!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6050759.1661985339!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Quebec Opposition education critic Marwah Rizqy during question period Thursday, May 27, 2021at the legislature in Quebec City. THE CANADIAN PRESS/Jacques Boissinot"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 31 19:36:00 EDT 2022" data-published-date="Wed Aug 31 15:25:00 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 31 19:02:06 EDT 2022" data-published-date=" Wed Aug 31 07:33:05 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 31 19:02:06 EDT 2022" data-published-date=" Wed Aug 31 07:33:05 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/quebec-election-legault-says-language-law-balanced-amid-criticism-from-businesses-1.6049531" title="Quebec election: Legault says language law &#39;balanced&#39; amid criticism from businesses" class="c-list__item__link">
                        Quebec election: Legault says language law &#39;balanced&#39; amid criticism from businesses
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Coalition Avenir Quebec Leader Francois Legault remained undeterred Wednesday amid renewed criticism of his language law reform by business leaders who say the legislation will make it harder to recruit talent and will cause enormous damage to the economy.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/quebec-election-legault-says-language-law-balanced-amid-criticism-from-businesses-1.6049531" title="Quebec election: Legault says language law &#39;balanced&#39; amid criticism from businesses" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 31 19:02:06 EDT 2022" data-published-date="Wed Aug 31 07:33:05 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 31 17:00:15 EDT 2022" data-published-date=" Wed Aug 31 17:00:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 31 17:00:15 EDT 2022" data-published-date=" Wed Aug 31 17:00:15 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/10-officers-quit-montreal-police-while-the-city-aims-to-expand-its-police-force-1.6050470" title="10 officers quit Montreal police while the city aims to expand its police force" class="c-list__item__link">
                        10 officers quit Montreal police while the city aims to expand its police force
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Montreal police (SPVM) lost ten officers last week, seven of whom quit for reasons other than retirement.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/10-officers-quit-montreal-police-while-the-city-aims-to-expand-its-police-force-1.6050470" title="10 officers quit Montreal police while the city aims to expand its police force" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 31 17:00:15 EDT 2022" data-published-date="Wed Aug 31 17:00:15 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://ottawa.ctvnews.ca/" class="c-list__title__link">Ottawa</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 31 20:43:44 EDT 2022" data-published-date=" Wed Aug 31 05:08:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 31 20:43:44 EDT 2022" data-published-date=" Wed Aug 31 05:08:51 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/tornado-warning-over-after-storm-sweeps-across-eastern-ontario-1.6049469" title="Tornado warning over after storm sweeps across eastern Ontario" class="c-list__item__link">
                        Tornado warning over after storm sweeps across eastern Ontario
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A tornado warning has ended after a storm swept across eastern Ontario.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/tornado-warning-over-after-storm-sweeps-across-eastern-ontario-1.6049469" title="Tornado warning over after storm sweeps across eastern Ontario" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6000404.1659871501!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6000404.1659871501!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6000404.1659871501!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6000404.1659871501!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6000404.1659871501!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6000404.1659871501!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6000404.1659871501!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6000404.1659871501!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Heavy rain in the ByWard Market. (Josh Pringle/CTV News Ottawa)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 31 20:43:44 EDT 2022" data-published-date="Wed Aug 31 05:08:51 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 31 18:51:31 EDT 2022" data-published-date=" Wed Aug 31 18:51:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 31 18:51:31 EDT 2022" data-published-date=" Wed Aug 31 18:51:31 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/i-feel-so-happy-this-ottawa-man-had-his-hydro-turned-back-on-after-8-years-1.6050785" title="&#39;I feel so happy&#39;: This Ottawa man had his hydro turned back on after 8 years" class="c-list__item__link">
                        &#39;I feel so happy&#39;: This Ottawa man had his hydro turned back on after 8 years
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An Ottawa man cut off from hydro for nearly nine years, had his power restored Wednesday – after giving up years ago and living off-grid since 2014.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/i-feel-so-happy-this-ottawa-man-had-his-hydro-turned-back-on-after-8-years-1.6050785" title="&#39;I feel so happy&#39;: This Ottawa man had his hydro turned back on after 8 years" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 31 18:51:31 EDT 2022" data-published-date="Wed Aug 31 18:51:31 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 31 18:26:50 EDT 2022" data-published-date=" Wed Aug 31 18:26:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 31 18:26:50 EDT 2022" data-published-date=" Wed Aug 31 18:26:50 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/ottawa-residents-mark-25th-anniversary-of-princess-diana-s-death-1.6050682" title="Ottawa residents mark 25th anniversary of Princess Diana&#39;s death" class="c-list__item__link">
                        Ottawa residents mark 25th anniversary of Princess Diana&#39;s death
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">On the 25th anniversary of her death, Dr. Jim Robblee doesn&#39;t have to look far to remember the special encounter he had with Diana, Princess of Wales, decades ago.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/ottawa-residents-mark-25th-anniversary-of-princess-diana-s-death-1.6050682" title="Ottawa residents mark 25th anniversary of Princess Diana&#39;s death" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 31 18:26:50 EDT 2022" data-published-date="Wed Aug 31 18:26:50 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://toronto.ctvnews.ca/" class="c-list__title__link">Toronto</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 31 16:39:48 EDT 2022" data-published-date=" Wed Aug 31 13:44:52 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 31 16:39:48 EDT 2022" data-published-date=" Wed Aug 31 13:44:52 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-scraps-mandatory-five-day-isolation-rules-for-people-with-covid-19-1.6050150" title="Ontario scraps mandatory five-day isolation rules for people with COVID-19" class="c-list__item__link">
                        Ontario scraps mandatory five-day isolation rules for people with COVID-19
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario has scrapped its mandatory five-day isolation rule for individuals who test positive for COVID-19 as part of an &#39;all respiratory virus approach&#39; to an expected rise in fall general illnesses.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-scraps-mandatory-five-day-isolation-rules-for-people-with-covid-19-1.6050150" title="Ontario scraps mandatory five-day isolation rules for people with COVID-19" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5705528.1661970180!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5705528.1661970180!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5705528.1661970180!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5705528.1661970180!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5705528.1661970180!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5705528.1661970180!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5705528.1661970180!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5705528.1661970180!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="FILE - An Abbott Laboratories Panbio COVID- 19 Rapid Test device is displayed at a pop-up COVID-19 testing site on the Dalhousie University campus in Halifax on Wednesday, Nov. 23 2021. THE CANADIAN PRESS/Andrew Vaughan"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 31 16:39:48 EDT 2022" data-published-date="Wed Aug 31 13:44:52 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 31 18:10:32 EDT 2022" data-published-date=" Wed Aug 31 18:10:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 31 18:10:32 EDT 2022" data-published-date=" Wed Aug 31 18:10:32 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/10-year-old-toronto-boy-overwhelmed-with-support-after-scone-stand-is-stolen-1.6050656" title="10-year-old Toronto boy overwhelmed with support after scone stand is stolen" class="c-list__item__link">
                        10-year-old Toronto boy overwhelmed with support after scone stand is stolen
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 10-year-old Toronto boy has received an outpouring of support after his scone stand was stolen.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/10-year-old-toronto-boy-overwhelmed-with-support-after-scone-stand-is-stolen-1.6050656" title="10-year-old Toronto boy overwhelmed with support after scone stand is stolen" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 31 18:10:32 EDT 2022" data-published-date="Wed Aug 31 18:10:32 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 31 12:42:40 EDT 2022" data-published-date=" Wed Aug 31 12:42:40 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 31 12:42:40 EDT 2022" data-published-date=" Wed Aug 31 12:42:40 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/toronto-university-student-who-died-in-skydiving-accident-remembered-as-one-of-the-bravest-people-1.6050002" title="Toronto university student who died in skydiving accident remembered as &#39;one of the bravest&#39; people" class="c-list__item__link">
                        Toronto university student who died in skydiving accident remembered as &#39;one of the bravest&#39; people
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A university student and TikTok influencer who died after opening her parachute too late while skydiving is being remembered by friends as &#39;one of the bravest girls.&#39;</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/toronto-university-student-who-died-in-skydiving-accident-remembered-as-one-of-the-bravest-people-1.6050002" title="Toronto university student who died in skydiving accident remembered as &#39;one of the bravest&#39; people" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 31 12:42:40 EDT 2022" data-published-date="Wed Aug 31 12:42:40 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/the-muscle-car-of-my-dreams-california-man-reunited-with-his-old-69-pontiac-gto-in-winnipeg-1.6050609&#34;,&#34;title&#34;:&#34;\u0027The muscle car of my dreams\u0027: California man reunited with his old \u002769 Pontiac GTO in Winnipeg&#34;,&#34;description&#34;:&#34;Four decades after having to sell his dream muscle car and move to California, a man has been reunited with the classic in a chance encounter in Winnipeg that has created a budding friendship.&#34;,&#34;author&#34;:&#34;Danton Unger&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6050612.1661982368!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Nolan Stoyko\u0027s 1969 Pontiac GTO in the early 1980s pictured in Kildonan Park in Winnipeg. (Submitted photo)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 31, 2022, 6:14:17 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 31, 2022, 6:14:17 PM&#34;,&#34;guid&#34;:&#34;1_6050609&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/manitoba-kid-looking-to-inspire-others-with-the-help-of-his-science-videos-1.6049312&#34;,&#34;title&#34;:&#34;Manitoba kid looking to inspire others with the help of his science videos&#34;,&#34;description&#34;:&#34;A nine-year-old Manitoban is teaching others to follow their dreams – along with some interesting science facts – by creating YouTube videos.&#34;,&#34;author&#34;:&#34;Mason DePatie&#34;,&#34;creditLine&#34;:&#34;CTV Winnipeg Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6049194.1661903464!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Aug 30, 2022, 9:06:40 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 30, 2022, 9:06:40 PM&#34;,&#34;guid&#34;:&#34;1_6049312&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/huge-fan-turnout-for-nickelback-video-shoot-awesome-band-says-1.6049390&#34;,&#34;title&#34;:&#34;Huge fan turnout for Nickelback video shoot \u0027awesome,\u0027 band says&#34;,&#34;description&#34;:&#34;Fans of Canadian rockers Nickelback came from far and wide Tuesday for a chance to appear in a music video for the band’s upcoming single \u0027San Quentin.\u0027&#34;,&#34;author&#34;:&#34;Kevin Charach&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Multi-Media Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6049398.1661954183!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Nickelback frontman Chad Kroeger performs during a music video shoot at Simon Fraser University on Aug. 30, 2022. (CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 30, 2022, 10:11:21 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 30, 2022, 10:11:21 PM&#34;,&#34;guid&#34;:&#34;1_6049390&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/p-e-i-teacher-discovers-300-million-year-old-fossil-during-walk-on-the-beach-1.6047906&#34;,&#34;title&#34;:&#34;P.E.I. teacher discovers 300-million-year-old fossil during walk on the beach&#34;,&#34;description&#34;:&#34;A Prince Edward Island school teacher has made a major paleontological discovery -- a 300-million-year-old fossil.&#34;,&#34;author&#34;:&#34;Jack Morse&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6047910.1661852299!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;(Facebook/PEI: Island at the Centre of the World)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 30, 2022, 5:54:26 AM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 30, 2022, 5:54:26 AM&#34;,&#34;guid&#34;:&#34;1_6047906&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/one-with-the-car-best-friends-arrive-in-halifax-while-on-cross-canada-trip-in-1991-geo-metro-1.6048388&#34;,&#34;title&#34;:&#34;\u0027One with the car\u0027: Best friends arrive in Halifax while on cross-Canada trip in 1991 Geo Metro&#34;,&#34;description&#34;:&#34;Two best friends from Vancouver Island, B.C., are driving their way across Canada and are sharing their experiences on social media. Mathew Grimes and Kaden Browne left their hometown 22 days ago in Mathew\u0027s 1991 Geo Metro car.&#34;,&#34;author&#34;:&#34;Katie Kelly&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6048409.1661875501!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Mathew Grimes and Kaden Browne left their hometown 22 days ago in Mathew\u0027s 1991 Geo Metro car. (Instagra/kadenbrownee)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 30, 2022, 12:15:43 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 30, 2022, 12:15:43 PM&#34;,&#34;guid&#34;:&#34;1_6048388&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/backstreet-boys-hit-the-green-at-winnipeg-golf-course-1.6047288&#34;,&#34;title&#34;:&#34;Backstreet Boys hit the green at Winnipeg golf course&#34;,&#34;description&#34;:&#34;\u0027Backstreet\u0027s Back\u0027 in Winnipeg, but the band took some time for a round of golf before hitting the stage.&#34;,&#34;author&#34;:&#34;Charles Lefebvre&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Supervising News Producer - Digital&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6047352.1661807201!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;The Backstreet Boys pose for a photo with several fans at Rossmere Golf and Country Club on Aug. 28, 2022. (Photo source: Kelly Page)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 29, 2022, 4:28:08 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 29, 2022, 5:08:32 PM&#34;,&#34;guid&#34;:&#34;1_6047288&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/life-is-short-adventurous-93-year-old-skydives-thanks-to-n-s-non-profit-1.6047029&#34;,&#34;title&#34;:&#34;\u0027Life is short\u0027: Adventurous 93-year-old skydives thanks to N.S. non-profit&#34;,&#34;description&#34;:&#34;Nova Scotia senior Betty Cochrane loved heights as a young girl. Last week, the 93-year-old took that love to a new level -- by jumping out of a plane.&#34;,&#34;author&#34;:&#34;Natalie Lombard&#34;,&#34;creditLine&#34;:&#34;CTVNewsAtlantic.ca Digital Coordinator&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6047031.1661792932!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;93-year-old Betty Cochrane had her wish granted to jump out of an airplane thanks to the We Are Young association.&#34;,&#34;publishedDateTime&#34;:&#34;Aug 29, 2022, 1:18:31 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 29, 2022, 1:18:31 PM&#34;,&#34;guid&#34;:&#34;1_6047029&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://regina.ctvnews.ca/meet-the-ukrainian-tiktoker-in-sask-showcasing-iconic-canadian-staples-1.6041654&#34;,&#34;title&#34;:&#34;Meet the Ukrainian TikToker in Sask. showcasing iconic Canadian staples&#34;,&#34;description&#34;:&#34;A 19-year-old Ukrainian who is new to Canada is using TikTok to share his adventures in the country, including his first time trying a number of iconic Canadian foods.&#34;,&#34;author&#34;:&#34;Cole Davenport&#34;,&#34;creditLine&#34;:&#34;CTV News Regina Anchor - CTV News at Five&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6041662.1661446462!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Andrian Makhnachov has racked up over 3.6 million likes on TikTok. (ColeDavenport/CTVNews)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 25, 2022, 9:16:17 AM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 25, 2022, 12:48:00 PM&#34;,&#34;guid&#34;:&#34;1_6041654&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/montreal-researchers-discover-rare-extrasolar-waterworld-1.6042517&#34;,&#34;title&#34;:&#34;Montreal researchers discover rare extrasolar \u0027waterworld\u0027&#34;,&#34;description&#34;:&#34;A team of researchers led by a Montreal PhD student has discovered a planet outside our solar system that has the potential to harbour life and that they believe is covered entirely in water.&#34;,&#34;author&#34;:&#34;Joe Lofaro&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6042518.1661462108!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Artistic representation of the surface of TOI-1452 b, which could be an “ocean planet”, or a planet entirely covered by a thick layer of liquid water. (Source: Benoit Gougeon/Université de Montréal)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 25, 2022, 5:30:48 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 26, 2022, 2:42:34 PM&#34;,&#34;guid&#34;:&#34;1_6042517&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/the-greatest-job-in-the-world-halifax-company-seeks-drivers-for-double-decker-buses-1.6041999&#34;,&#34;title&#34;:&#34;\u0027The greatest job in the world\u0027: Halifax company seeks drivers for double-decker buses&#34;,&#34;description&#34;:&#34;Red double-decker buses are synonymous with London, England. However, one Halifax company has almost two-dozen of the vehicles making their way around the city.&#34;,&#34;author&#34;:&#34;Jayson Baxter&#34;,&#34;creditLine&#34;:&#34;CTV News at 5 co-host and producer for CTV News Atlantic&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6042002.1661444808!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Dave Riley, a double-decker bus driver in Halifax, says approximately 2,600 double-decker buses were manufactured in total, and 1,200 of them are making tours throughout the world.&#34;,&#34;publishedDateTime&#34;:&#34;Aug 25, 2022, 12:32:10 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 25, 2022, 12:44:56 PM&#34;,&#34;guid&#34;:&#34;1_6041999&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://regina.ctvnews.ca/sask-family-struggles-to-bring-daughter-with-rare-condition-home-from-hospital-due-to-lack-of-rural-medical-supports-1.6042322&#34;,&#34;title&#34;:&#34;Sask. family struggles to bring daughter with rare condition home from hospital due to lack of rural medical supports&#34;,&#34;description&#34;:&#34;A Saskatchewan family is highlighting the need for more medical supports in rural communities after they say they could be forced to relocate in order to seek treatment for their daughter.&#34;,&#34;author&#34;:&#34;Allison Bamford&#34;,&#34;creditLine&#34;:&#34;Video journalist at CTV News Regina&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6042326.1661455021!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Grace Hordos (centre) is pictured here with her family at the Jim Pattison Children\u0027s Hospital in Saskatoon. (Courtesy: Amanda Hordos)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 25, 2022, 3:27:31 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 25, 2022, 9:00:41 PM&#34;,&#34;guid&#34;:&#34;1_6042322&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/grand-manan-island-s-only-bank-closes-for-good-1.6039104&#34;,&#34;title&#34;:&#34;Grand Manan Island\u0027s only bank closes for good&#34;,&#34;description&#34;:&#34;The only bank branch on a New Brunswick island closed for good Wednesday.&#34;,&#34;author&#34;:&#34;Nick Moore&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5910986.1654032309!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Scotiabank is planning to close its branch and automated banking machine in Grand Manan, N.B. on Aug. 24. Scotiabank is the only financial institution on the island. (Nick Moore/CTV Atlantic)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 23, 2022, 4:16:05 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 24, 2022, 12:26:15 PM&#34;,&#34;guid&#34;:&#34;1_6039104&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/a-catch-all-excuse-westjet-court-compensation-case-makes-travellers-uneasy-1.6040739&#34;,&#34;title&#34;:&#34;\u0027A catch-all excuse\u0027: WestJet court compensation case makes travellers uneasy&#34;,&#34;description&#34;:&#34;Air travellers in Canada are paying close attention to a legal battle that some worry could set a precedent on compensation around last-minute flight cancellations and staffing shortages.&#34;,&#34;author&#34;:&#34;Teri Fikowski&#34;,&#34;creditLine&#34;:&#34;CTV News Calgary Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6040760.1661374024!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Calgary-based WestJet has filed an appeal over a decision based on a payout it needed to deliver to a passenger who says the airline cancelled his flight and created an undue delay for his trip.&#34;,&#34;publishedDateTime&#34;:&#34;Aug 24, 2022, 4:49:36 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 24, 2022, 9:11:41 PM&#34;,&#34;guid&#34;:&#34;1_6040739&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/alberta-to-commemorate-sir-winston-churchill-with-statue-in-calgary-1.6040500&#34;,&#34;title&#34;:&#34;Alberta to commemorate Sir Winston Churchill with statue in Calgary&#34;,&#34;description&#34;:&#34;A statue to honour Sir Winston Churchill, one of the greatest leaders of the modern era, will soon be set up in downtown Calgary.&#34;,&#34;author&#34;:&#34;Timm Bruch&#34;,&#34;creditLine&#34;:&#34;CTV News Calgary Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6040516.1661364927!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The larger-than-life statue of Sir Winston Churchill will be placed outside Calgary\u0027s McDougall Centre. An official unveiling ceremony is scheduled for next year. (Supplied/Sir Winston Churchill Society of Calgary)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 24, 2022, 2:23:19 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 24, 2022, 9:13:35 PM&#34;,&#34;guid&#34;:&#34;1_6040500&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/land-farmed-by-manitoba-veteran-donated-in-his-memory-to-ducks-unlimited-canada-1.6039164&#34;,&#34;title&#34;:&#34;Land farmed by Manitoba veteran donated in his memory to Ducks Unlimited Canada&#34;,&#34;description&#34;:&#34;The family of a Second World War veteran and Manitoba farmer has donated 318 acres of land near Brandon, Man. to celebrate his memory and aid in conservation efforts.&#34;,&#34;author&#34;:&#34;Katherine Dow&#34;,&#34;creditLine&#34;:&#34;Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6039167.1661288382!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;From left Barb Saylor, Bob Hamel, Sandra Kirkup and Donald Hamel climb the rock they played on as kids. They donated the land near Brandon, Man. that was homesteaded by their late father to Ducks Unlimited Canada. (Image Source: Ducks Unlimited Canada)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 23, 2022, 5:03:57 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 23, 2022, 5:03:57 PM&#34;,&#34;guid&#34;:&#34;1_6039164&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/unique-friends-themed-airbnb-opens-in-victoria-1.6037345&#34;,&#34;title&#34;:&#34;Unique \u0027Friends\u0027-themed Airbnb opens in Victoria&#34;,&#34;description&#34;:&#34;Fans of the hit sitcom \&#34;Friends\&#34; may be excited to learn that a new Airbnb inspired by Monica\u0027s apartment from the show has opened in Victoria, B.C. The suite, called \&#34;The One with the Purple Apartment,\&#34; is located in a heritage building in the downtown core.&#34;,&#34;author&#34;:&#34;Adam Chan&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Associate Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6037359.1661190326!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The \&#34;Friends\&#34;-inspired Airbnb is located in Victoria. (Airbnb/Thao)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 22, 2022, 1:50:23 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 22, 2022, 9:38:51 PM&#34;,&#34;guid&#34;:&#34;1_6037345&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://kitchener.ctvnews.ca/" class="c-list__title__link">Kitchener</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 31 21:24:21 EDT 2022" data-published-date=" Wed Aug 31 21:24:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 31 21:24:21 EDT 2022" data-published-date=" Wed Aug 31 21:24:21 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/2-400-units-proposed-for-old-schneiders-plant-in-kitchener-1.6051055" title="2,400 units proposed for old Schneiders’ plant in Kitchener" class="c-list__item__link">
                        2,400 units proposed for old Schneiders’ plant in Kitchener
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A $1 billion vision for the former Schneiders plant is in the works as the development company behind the project looks for approval to transform the area into a bustling high-rise neighbourhood.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/2-400-units-proposed-for-old-schneiders-plant-in-kitchener-1.6051055" title="2,400 units proposed for old Schneiders’ plant in Kitchener" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5212731.1606866409!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5212731.1606866409!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5212731.1606866409!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5212731.1606866409!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5212731.1606866409!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5212731.1606866409!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5212731.1606866409!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5212731.1606866409!/httpImage/image.png_gen/derivatives/landscape_800/image.png"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 31 21:24:21 EDT 2022" data-published-date="Wed Aug 31 21:24:21 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 31 18:50:24 EDT 2022" data-published-date=" Wed Aug 31 12:56:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 31 18:50:24 EDT 2022" data-published-date=" Wed Aug 31 12:56:45 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/ontario-junior-b-hockey-player-dies-during-tournament-1.6050050" title="Ontario junior B hockey player dies during tournament" class="c-list__item__link">
                        Ontario junior B hockey player dies during tournament
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Flags at the community complex in Ayr, Ont. have been lowered to half-mast after the sudden death of a 19-year-old hockey player during a game.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/ontario-junior-b-hockey-player-dies-during-tournament-1.6050050" title="Ontario junior B hockey player dies during tournament" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 31 18:50:24 EDT 2022" data-published-date="Wed Aug 31 12:56:45 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 31 19:14:55 EDT 2022" data-published-date=" Wed Aug 31 19:14:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 31 19:14:55 EDT 2022" data-published-date=" Wed Aug 31 19:14:55 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/coalition-of-muslim-women-executive-director-showing-signs-of-recovery-following-serious-crash-1.6050836" title="Coalition of Muslim Women executive director showing signs of recovery following serious crash" class="c-list__item__link">
                        Coalition of Muslim Women executive director showing signs of recovery following serious crash
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Coalition of Muslim Women of KW’s (CMW) executive director, Fauzia Mazhar, is showing signs of improvement following a serious crash last week in Dubai.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/coalition-of-muslim-women-executive-director-showing-signs-of-recovery-following-serious-crash-1.6050836" title="Coalition of Muslim Women executive director showing signs of recovery following serious crash" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 31 19:14:55 EDT 2022" data-published-date="Wed Aug 31 19:14:55 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://london.ctvnews.ca/" class="c-list__title__link">London</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 31 18:50:24 EDT 2022" data-published-date=" Wed Aug 31 12:56:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 31 18:50:24 EDT 2022" data-published-date=" Wed Aug 31 12:56:45 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/ontario-junior-b-hockey-player-dies-during-tournament-1.6050050" title="Ontario junior B hockey player dies during tournament" class="c-list__item__link">
                        Ontario junior B hockey player dies during tournament
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Flags at the community complex in Ayr, Ont. have been lowered to half-mast after the sudden death of a 19-year-old hockey player during a game.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/ontario-junior-b-hockey-player-dies-during-tournament-1.6050050" title="Ontario junior B hockey player dies during tournament" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6050120.1661967110!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6050120.1661967110!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6050120.1661967110!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6050120.1661967110!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6050120.1661967110!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6050120.1661967110!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6050120.1661967110!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6050120.1661967110!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Eli Palfreyman is shown in a photo on the Greater Ontario Junior Hockey League website. (GOJHL)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 31 18:50:24 EDT 2022" data-published-date="Wed Aug 31 12:56:45 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 31 20:00:16 EDT 2022" data-published-date=" Wed Aug 31 20:00:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 31 20:00:16 EDT 2022" data-published-date=" Wed Aug 31 20:00:16 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/london-s-newest-public-school-will-open-with-12-portables-1.6050913" title="London’s newest public school will open with 12 portables" class="c-list__item__link">
                        London’s newest public school will open with 12 portables
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A new school meant to address soaring enrolment in southeast London, Ont. is already stretching to meet demand one week before classes begin. Summerside Public School will open its doors to students for the first time next week with 12 portable classrooms in the schoolyard.</p>
                
            

            
                <a href="https://london.ctvnews.ca/london-s-newest-public-school-will-open-with-12-portables-1.6050913" title="London’s newest public school will open with 12 portables" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 31 20:00:16 EDT 2022" data-published-date="Wed Aug 31 20:00:16 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 31 20:44:17 EDT 2022" data-published-date=" Wed Aug 31 20:44:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 31 20:44:17 EDT 2022" data-published-date=" Wed Aug 31 20:44:17 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/should-pets-be-allowed-on-london-transit-buses-1.6050997" title="Should pets be allowed on London Transit buses?" class="c-list__item__link">
                        Should pets be allowed on London Transit buses?
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Allowing pets on buses in London has not been ruled out by the London Transit Commission. On Wednesday, commission members asked staff to look at the policies of other transit authorities, and will look and the pros and cons of allowing pets onboard.</p>
                
            

            
                <a href="https://london.ctvnews.ca/should-pets-be-allowed-on-london-transit-buses-1.6050997" title="Should pets be allowed on London Transit buses?" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 31 20:44:17 EDT 2022" data-published-date="Wed Aug 31 20:44:17 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://northernontario.ctvnews.ca/" class="c-list__title__link">Northern Ontario</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 31 18:28:46 EDT 2022" data-published-date=" Wed Aug 31 18:28:46 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 31 18:28:46 EDT 2022" data-published-date=" Wed Aug 31 18:28:46 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/despite-challenges-closing-emergency-department-not-an-option-sudbury-hospital-ceo-says-1.6050674" title="Despite challenges, closing emergency department &#39;not an option,&#39; Sudbury hospital CEO says" class="c-list__item__link">
                        Despite challenges, closing emergency department &#39;not an option,&#39; Sudbury hospital CEO says
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">While emergency departments have been forced to close in other parts of the province, Health Sciences North CEO Dominic Giroux says that&#39;s not going to happen in Greater Sudbury.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/despite-challenges-closing-emergency-department-not-an-option-sudbury-hospital-ceo-says-1.6050674" title="Despite challenges, closing emergency department &#39;not an option,&#39; Sudbury hospital CEO says" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6050725.1661984772!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6050725.1661984772!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6050725.1661984772!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6050725.1661984772!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6050725.1661984772!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6050725.1661984772!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6050725.1661984772!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6050725.1661984772!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="While emergency departments have been forced to close in other parts of the province, Health Sciences North CEO Dominic Giroux says that&#39;s not going to happen in Greater Sudbury. (Photo from video)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 31 18:28:46 EDT 2022" data-published-date="Wed Aug 31 18:28:46 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 31 18:53:12 EDT 2022" data-published-date=" Wed Aug 31 18:53:12 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 31 18:53:12 EDT 2022" data-published-date=" Wed Aug 31 18:53:12 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/collision-closes-hwy-11-in-englehart-1.6050818" title="Collision closes Hwy. 11 in Englehart" class="c-list__item__link">
                        Collision closes Hwy. 11 in Englehart
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario Provincial Police said Wednesday evening that a collision has closed Highway 11 in both directions between Highway 573 and Highway 560.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/collision-closes-hwy-11-in-englehart-1.6050818" title="Collision closes Hwy. 11 in Englehart" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 31 18:53:12 EDT 2022" data-published-date="Wed Aug 31 18:53:12 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 31 18:43:42 EDT 2022" data-published-date=" Wed Aug 31 18:43:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 31 18:43:42 EDT 2022" data-published-date=" Wed Aug 31 18:43:42 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/timmins-and-district-hospital-hires-a-physician-recruiter-1.6050768" title="Timmins and District Hospital hires a physician recruiter" class="c-list__item__link">
                        Timmins and District Hospital hires a physician recruiter
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Timmins and District Hospital says it is in the business of serving its patients. Now, it&#39;s stepping up efforts to go beyond its walls in order to help the community.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/timmins-and-district-hospital-hires-a-physician-recruiter-1.6050768" title="Timmins and District Hospital hires a physician recruiter" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 31 18:43:42 EDT 2022" data-published-date="Wed Aug 31 18:43:42 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://windsor.ctvnews.ca/" class="c-list__title__link">Windsor</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 31 20:18:33 EDT 2022" data-published-date=" Wed Aug 31 20:18:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 31 20:18:33 EDT 2022" data-published-date=" Wed Aug 31 20:18:33 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/why-one-windsor-ont-woman-says-everyone-should-be-marking-overdose-awareness-day-1.6050939" title="Why one Windsor, Ont. woman says everyone should be marking Overdose Awareness Day" class="c-list__item__link">
                        Why one Windsor, Ont. woman says everyone should be marking Overdose Awareness Day
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Aug. 31 is recognized as International Overdose Awareness Day — a day for remembering those who have died from overdose and having tough conversations aimed at dispelling stigma. For Lacie Krzemien, those tough conversations are happening everyday.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/why-one-windsor-ont-woman-says-everyone-should-be-marking-overdose-awareness-day-1.6050939" title="Why one Windsor, Ont. woman says everyone should be marking Overdose Awareness Day" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6050941.1661991155!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6050941.1661991155!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6050941.1661991155!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6050941.1661991155!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6050941.1661991155!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6050941.1661991155!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6050941.1661991155!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6050941.1661991155!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Lacie Krzemien says she’s lost numerous loved ones to overdose and now keeps naloxone on hand at all times. (Travis Fortnum/CTV News Windsor)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 31 20:18:33 EDT 2022" data-published-date="Wed Aug 31 20:18:33 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 31 16:58:08 EDT 2022" data-published-date=" Wed Aug 31 16:58:08 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 31 16:58:08 EDT 2022" data-published-date=" Wed Aug 31 16:58:08 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/multiple-shots-fired-at-tecumseh-home-opp-1.6050517" title="Multiple shots fired at Tecumseh home: OPP" class="c-list__item__link">
                        Multiple shots fired at Tecumseh home: OPP
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Essex County OPP say multiple rounds of shots were fired at a home in Tecusmeh.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/multiple-shots-fired-at-tecumseh-home-opp-1.6050517" title="Multiple shots fired at Tecumseh home: OPP" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 31 16:58:08 EDT 2022" data-published-date="Wed Aug 31 16:58:08 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 31 10:14:53 EDT 2022" data-published-date=" Wed Aug 31 10:08:09 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 31 10:14:53 EDT 2022" data-published-date=" Wed Aug 31 10:08:09 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/three-suspects-arrested-in-alleged-windsor-assault-posted-on-social-media-1.6049789" title="Three suspects arrested in alleged Windsor assault posted on social media" class="c-list__item__link">
                        Three suspects arrested in alleged Windsor assault posted on social media
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Windsor police say they have arrested three suspects after releasing a video of an alleged violent assault posted on social media.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/three-suspects-arrested-in-alleged-windsor-assault-posted-on-social-media-1.6049789" title="Three suspects arrested in alleged Windsor assault posted on social media" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 31 10:14:53 EDT 2022" data-published-date="Wed Aug 31 10:08:09 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;25 years later: Workman reflects on covering death of Diana&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6048646&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6049752.1661953069!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News\u0027 Chief International Correspondent Paul Workman reflects on the 25th anniversary of the death of Diana, Princess of Wales.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Pod of Orcas swim metres away from B.C island beach&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6051105&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6051097.1661996830!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A video captured the thrilling moment a pod of orcas swam metres away from a man who was standing on a beach on Quadra Island, B.C.&#34;},{&#34;videoTitle&#34;:&#34;Widespread support after Toronto boy\u0027s food stand stolen&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6047633&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6050903.1661989367!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;David Hove is back in business following an outpouring of support from across Canada after his first food stand was stolen. &#34;},{&#34;videoTitle&#34;:&#34;Memphis highway covered in Alfredo sauce after truck crash&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6050274&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6050272.1661971813!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Revellers throw tomatoes during Tomatina Festival&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6049984&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6049982.1661962049!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Tomatina food-fight festival returned on August 31 in Bunol, Spain, after a two-year break due to the pandemic.&#34;},{&#34;videoTitle&#34;:&#34;Royal expert: Markle interview meant to spark controversy&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6048434&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6048921.1661895537!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV Royal Commentator Richard Berthelsen reflects on Meghan Markle\u0027s interview and the 25th anniversary of Princess Diana\u0027s death.&#34;},{&#34;videoTitle&#34;:&#34;The largest city in Mississippi lost access to running water&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6048950&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6048949.1661896325!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Taylor Swift songs used in new class teaching writing skills&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6048841&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6048840.1661892992!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Richard Madan speaks with University of Texas\u0027 Elizabeth Scala about a course on Taylor Swift teaching students reading and writing skills.&#34;},{&#34;videoTitle&#34;:&#34;Nickelback says fan turnout at B.C. video shoot \u0027awesome\u0027&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6049581&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6049361.1661910676!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;48-year-old becomes the oldest first-year student at UBC&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6049585&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6049586.1661948072!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Alta. man inspires others after near-death experience&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6047982&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6047752.1661820468!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Edmonton man turned his near-death experience and difficulties into safety and motivational presentations to help others.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Lebron James busts a move in Vancouver&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6048085&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6048084.1661863655!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Backstreet Boys spotted at Manitoba golf course&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6047114&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6047113.1661796154!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Members of the Backstreet Boys were seen hitting the links in Winnipeg ahead of their concert at Canada Life Centre.&#34;},{&#34;videoTitle&#34;:&#34;P.E.I. woman discovers 300-million-year-old dinosaur fossil&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6047318&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6047321.1661806258!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Prince Edward Island school teacher discovered a 300-million-year-old fossil on the beach.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Life is short\u0027: 93-year-old N.S. woman goes skydiving&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6047969&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6047647.1661816318!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Nova Scotia senior Betty Cochrane loved heights as a young girl. The 93-year-old took that love to a new level - by jumping out of a plane.&#34;},{&#34;videoTitle&#34;:&#34;Canadian artist photographs doppelgangers around the world&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6046499&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6047975.1661858645!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Quebecois artist François Brunelle\u0027s series \u0027I\u0027m not a look-alike!\u0027 features strangers who found their doppelgangers.&#34;},{&#34;videoTitle&#34;:&#34;Man proposes at hospital one year after his heart transplant&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6047558&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6047576.1661813588!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A heart transplant recipient celebrated the operation’s first anniversary by popping the big question. CTV London’s Nick Paparella reports.&#34;},{&#34;videoTitle&#34;:&#34;Mickey Mantle baseball card sells for whopping US$12.6M&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6046815&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6045760.1661691070!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Paramedic delivers baby in parking lot of B.C. hospital&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6045009&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6044771.1661776241!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;When a pair of expectant parents from Coquitlam didn\u0027t quite make it to the hospital in time, they found a hero outside in the parking lot.&#34;},{&#34;videoTitle&#34;:&#34;Indigenous woman becomes first female pilot in her community&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6044982&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6044599.1661557707!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Taylor Brock reports on the journey of the first female Indigenous pilot from Opaskwayak Cree Nation.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://calgary.ctvnews.ca/" class="c-list__title__link">Calgary</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 31 17:39:53 EDT 2022" data-published-date=" Wed Aug 31 17:39:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 31 17:39:53 EDT 2022" data-published-date=" Wed Aug 31 17:39:53 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/child-lunch-program-in-need-of-volunteers-this-school-year-1.6050593" title="Child lunch program in need of volunteers this school year" class="c-list__item__link">
                        Child lunch program in need of volunteers this school year
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As the school year nears, Brownbagging for Calgary&#39;s Kids (BB4CK) is looking for as many helping hands as it can get.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/child-lunch-program-in-need-of-volunteers-this-school-year-1.6050593" title="Child lunch program in need of volunteers this school year" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6050600.1661981936!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6050600.1661981936!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6050600.1661981936!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6050600.1661981936!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6050600.1661981936!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6050600.1661981936!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6050600.1661981936!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6050600.1661981936!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Glen Fischer is a volunteer driver for Brownbagging For Calgary&#39;s Kids and delivers lunches to students one day a week."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 31 17:39:53 EDT 2022" data-published-date="Wed Aug 31 17:39:53 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 31 20:26:53 EDT 2022" data-published-date=" Wed Aug 31 20:26:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 31 20:26:53 EDT 2022" data-published-date=" Wed Aug 31 20:26:53 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/calgarians-react-to-new-guidelines-for-alcohol-intake-1.6050948" title="Calgarians react to new guidelines for alcohol intake" class="c-list__item__link">
                        Calgarians react to new guidelines for alcohol intake
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0"></p>
                
            

            
                <a href="https://calgary.ctvnews.ca/calgarians-react-to-new-guidelines-for-alcohol-intake-1.6050948" title="Calgarians react to new guidelines for alcohol intake" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 31 20:26:53 EDT 2022" data-published-date="Wed Aug 31 20:26:53 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 31 19:00:18 EDT 2022" data-published-date=" Wed Aug 31 19:00:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 31 19:00:18 EDT 2022" data-published-date=" Wed Aug 31 19:00:18 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/rcmp-highlights-meth-deaths-for-international-overdose-awareness-day-1.6050826" title="RCMP highlights meth deaths for International Overdose Awareness Day" class="c-list__item__link">
                        RCMP highlights meth deaths for International Overdose Awareness Day
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Wednesday marked International Overdose Awareness Day, a time set aside for families of loved ones who&#39;ve died of accidental drug overdoses to reflect and remember.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/rcmp-highlights-meth-deaths-for-international-overdose-awareness-day-1.6050826" title="RCMP highlights meth deaths for International Overdose Awareness Day" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 31 19:00:18 EDT 2022" data-published-date="Wed Aug 31 19:00:18 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link">Saskatoon</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 31 16:04:53 EDT 2022" data-published-date=" Wed Aug 31 16:04:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 31 16:04:53 EDT 2022" data-published-date=" Wed Aug 31 16:04:53 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/no-criminal-charges-following-exorcism-where-boy-allegedly-suffered-seizure-sask-rcmp-1.6050396" title="No criminal charges following &#39;exorcism&#39; where boy allegedly suffered seizure: Sask. RCMP" class="c-list__item__link">
                        No criminal charges following &#39;exorcism&#39; where boy allegedly suffered seizure: Sask. RCMP
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Saskatchewan RCMP say no criminal charges will be laid in connection to an alleged exorcism at a Bible camp where a boy reportedly exhibited seizure-like symptoms.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/no-criminal-charges-following-exorcism-where-boy-allegedly-suffered-seizure-sask-rcmp-1.6050396" title="No criminal charges following &#39;exorcism&#39; where boy allegedly suffered seizure: Sask. RCMP" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6049036.1661898579!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6049036.1661898579!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6049036.1661898579!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6049036.1661898579!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6049036.1661898579!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6049036.1661898579!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6049036.1661898579!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6049036.1661898579!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A sign for Redberry Bible Camp is seen along a gravel road in central Saskatchewan. (Tyler Barrow/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 31 16:04:53 EDT 2022" data-published-date="Wed Aug 31 16:04:53 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 31 16:46:00 EDT 2022" data-published-date=" Wed Aug 31 16:46:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 31 16:46:00 EDT 2022" data-published-date=" Wed Aug 31 16:46:00 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/suspect-barricaded-in-saskatoon-home-prompts-heavy-police-presence-1.6050498" title="Suspect barricaded in Saskatoon home prompts heavy police presence" class="c-list__item__link">
                        Suspect barricaded in Saskatoon home prompts heavy police presence
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Saskatoon police were on scene Wednesday afternoon in the city&#39;s Pleasant Hill neighbourhood.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/suspect-barricaded-in-saskatoon-home-prompts-heavy-police-presence-1.6050498" title="Suspect barricaded in Saskatoon home prompts heavy police presence" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 31 16:46:00 EDT 2022" data-published-date="Wed Aug 31 16:46:00 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 31 18:20:26 EDT 2022" data-published-date=" Wed Aug 31 18:20:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 31 18:20:26 EDT 2022" data-published-date=" Wed Aug 31 18:20:26 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/our-crews-are-on-it-massive-hole-forms-on-street-in-prince-albert-sask-1.6050679" title="&#39;Our crews are on it&#39;: Massive hole forms on street in Prince Albert, Sask." class="c-list__item__link">
                        &#39;Our crews are on it&#39;: Massive hole forms on street in Prince Albert, Sask.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The City of Prince Albert says a large hole near the Diefenbaker Bridge will be fixed by the long weekend and it’s not related to a Saturday night rain storm even though it happened during the downpour.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/our-crews-are-on-it-massive-hole-forms-on-street-in-prince-albert-sask-1.6050679" title="&#39;Our crews are on it&#39;: Massive hole forms on street in Prince Albert, Sask." class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 31 18:20:26 EDT 2022" data-published-date="Wed Aug 31 18:20:26 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://edmonton.ctvnews.ca/" class="c-list__title__link">Edmonton</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 31 19:27:07 EDT 2022" data-published-date=" Wed Aug 31 19:27:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 31 19:27:07 EDT 2022" data-published-date=" Wed Aug 31 19:27:07 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/alberta-defence-lawyers-to-refuse-serious-cases-including-homicides-1.6050868" title="Alberta defence lawyers to refuse serious cases including homicides" class="c-list__item__link">
                        Alberta defence lawyers to refuse serious cases including homicides
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Defence lawyers in Alberta are taking what they call &#34;drastic action&#34; to demand the provincial government fix the legal aid system.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/alberta-defence-lawyers-to-refuse-serious-cases-including-homicides-1.6050868" title="Alberta defence lawyers to refuse serious cases including homicides" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3082970.1474506122!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3082970.1474506122!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3082970.1474506122!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3082970.1474506122!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3082970.1474506122!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3082970.1474506122!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.3082970.1474506122!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.3082970.1474506122!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 31 19:27:07 EDT 2022" data-published-date="Wed Aug 31 19:27:07 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 31 16:15:56 EDT 2022" data-published-date=" Wed Aug 31 16:15:56 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 31 16:15:56 EDT 2022" data-published-date=" Wed Aug 31 16:15:56 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/police-release-video-connected-to-sherwood-park-arson-1.6050434" title="Police release video connected to Sherwood Park arson" class="c-list__item__link">
                        Police release video connected to Sherwood Park arson
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police have released surveillance video in hopes of finding the people responsible for deliberately setting a fire in a Sherwood Park development last month.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/police-release-video-connected-to-sherwood-park-arson-1.6050434" title="Police release video connected to Sherwood Park arson" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 31 16:15:56 EDT 2022" data-published-date="Wed Aug 31 16:15:56 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 31 12:35:07 EDT 2022" data-published-date=" Wed Aug 31 12:35:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 31 12:35:07 EDT 2022" data-published-date=" Wed Aug 31 12:35:07 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/video-sought-in-disappearance-of-south-edmonton-man-3-weeks-ago-1.6050016" title="Video sought in disappearance of south Edmonton man 3 weeks ago" class="c-list__item__link">
                        Video sought in disappearance of south Edmonton man 3 weeks ago
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police in Edmonton are asking Twin Brooks residents for video connected to the disappearance of a 64-year-old man nearly three weeks ago. Hongsang Rho, who is also known as Howard, left his house in the area of 110 Street and 11 Avenue around 7 a.m. on Aug. 11, and may have been seen walking on a trail near Twin Brooks Drive at 7:45 a.m.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/video-sought-in-disappearance-of-south-edmonton-man-3-weeks-ago-1.6050016" title="Video sought in disappearance of south Edmonton man 3 weeks ago" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 31 12:35:07 EDT 2022" data-published-date="Wed Aug 31 12:35:07 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://bc.ctvnews.ca/" class="c-list__title__link">Vancouver</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 31 20:17:35 EDT 2022" data-published-date=" Wed Aug 31 20:17:35 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 31 20:17:35 EDT 2022" data-published-date=" Wed Aug 31 20:17:35 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/one-dead-after-altercation-assault-in-surrey-1.6050945" title="One dead after &#39;altercation,&#39; assault in Surrey" class="c-list__item__link">
                        One dead after &#39;altercation,&#39; assault in Surrey
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A man in Surrey has died from his injuries after an assault in Surrey Wednesday afternoon, according to police.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/one-dead-after-altercation-assault-in-surrey-1.6050945" title="One dead after &#39;altercation,&#39; assault in Surrey" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5597755.1632420625!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5597755.1632420625!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5597755.1632420625!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5597755.1632420625!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5597755.1632420625!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5597755.1632420625!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5597755.1632420625!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5597755.1632420625!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A Surrey RCMP vehicle is pictured. (Jordan Jiang / CTV News Vancouver)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 31 20:17:35 EDT 2022" data-published-date="Wed Aug 31 20:17:35 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 31 21:20:56 EDT 2022" data-published-date=" Wed Aug 31 20:46:57 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 31 21:20:56 EDT 2022" data-published-date=" Wed Aug 31 20:46:57 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/rcmp-investigating-road-rage-incident-involving-racial-slur-metal-pole-in-richmond-b-c-1.6050977" title="RCMP investigating road rage incident involving racial slur, metal pole in Richmond, B.C." class="c-list__item__link">
                        RCMP investigating road rage incident involving racial slur, metal pole in Richmond, B.C.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Mounties are investigating a violent road rage incident that was caught on camera in Richmond, B.C., earlier this month, and saw one driver hurl a racial slur at another.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/rcmp-investigating-road-rage-incident-involving-racial-slur-metal-pole-in-richmond-b-c-1.6050977" title="RCMP investigating road rage incident involving racial slur, metal pole in Richmond, B.C." class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 31 21:20:56 EDT 2022" data-published-date="Wed Aug 31 20:46:57 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 31 18:28:48 EDT 2022" data-published-date=" Wed Aug 31 18:00:46 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 31 18:28:48 EDT 2022" data-published-date=" Wed Aug 31 18:00:46 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/b-c-company-wins-defamation-case-against-customer-who-posted-bad-google-yelp-reviews-1.6050646" title="B.C. company wins defamation case against customer who posted bad Google, Yelp reviews" class="c-list__item__link">
                        B.C. company wins defamation case against customer who posted bad Google, Yelp reviews
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A &#34;disgruntled customer&#34; who posted reviews on Google and Yelp accusing a B.C. business of fraud has been ordered to pay $90,000 worth of damages for defamation by the province&#39;s Supreme Court.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/b-c-company-wins-defamation-case-against-customer-who-posted-bad-google-yelp-reviews-1.6050646" title="B.C. company wins defamation case against customer who posted bad Google, Yelp reviews" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 31 18:28:48 EDT 2022" data-published-date="Wed Aug 31 18:00:46 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <div><a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a></div>
                <div><a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a></div>
                <div><a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a></div>
                <div><a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a></div>
                <div><a href="https://www.ctvnews.ca/stox" title="CTV News Stox">CTV News Stox</a></div>
                <div><a href="https://www.bellmedia.ca/the-lede/" title="Press Room">Press Room</a></div>
                <div><a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a></div>
                <div><a href="https://www.ctvnews.ca/contact" title="Contact Us">Contact Us</a></div>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <div><a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a></div>
                <div><a href="https://www.ctvnews.ca/power-play" title="Power Play">Power Play</a></div>
                <div><a href="https://www.ctvnews.ca/w5/" title="W5">W5</a></div>
                <div><a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a></div>
                <div><a href="https://www.ctvnews.ca/ctv-news-channel" title=" CTV News Channel"> CTV News Channel</a></div>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://kitchener.ctvnews.ca/guelph" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="cssPatch" html-input="&lt;style&gt;.c-text {
    color: #404040;
    font-family: Arial,Helvetica,sans-serif;
    -webkit-font-smoothing: antialiased;
    font-style: normal;
    font-weight: 400;
    font-size: 1.125rem;
    line-height: 1.75rem;
}

.c-articlefragment .bodyText .c-text .inline-image { margin-top: @space-12;}

.c-articlefragment .bodyText .c-text .inline-image img {display: block; margin-top: 18px; width: 100%;}

.c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

.c-articlefragment .bodyText .c-text .inline-image span {border-bottom: 1px solid #d8d8d8;
                display: block;
                margin-bottom: 2pc;
                padding-bottom: 9pt;
                padding-top: 9pt;
                color: #626262;
                font-family: Arial,Helvetica,sans-serif;
                -webkit-font-smoothing: antialiased;
                font-style: normal;
                font-weight: 400;
                font-size: .875rem !important;
                line-height: 1.125rem;}



@media only screen and (max-width: 576px;) {
  .c-articlefragment .bodyText .c-text .inline-image img {margin-top: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image span {margin-bottom: 24px;}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.bfadbbc29f1a6f45bce26cf0566c9089.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Barrie, Barrie";
                _sf_async_config.authors = "Ian Duffy";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "barrie",
                "barrie",
                "\/barrie\/georgian\u002Dcollege\u002Ds\u002Dfirefighter\u002Dmixed\u002Dreality\u002Dsimulation\u002Da\u002Dfirst\u002D",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"8013980");
                        trackContent(false, "Georgian College\x27s firefighter mixed reality simulation a first in Canada");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
