<!DOCTYPE html>
<html lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">
			<link rel="canonical" href="https://barrie.ctvnews.ca/search-continues-for-five-kids-last-seen-in-ontario-but-amber-alert-cancelled-1.4619876" />
											<link rel="alternate" media="only screen and (max-width: 640px)" href="https://barrie.ctvnews.ca/mobile/search-continues-for-five-kids-last-seen-in-ontario-but-amber-alert-cancelled-1.4619876"/>
						<script type="text/javascript">
var videoPageUrl = "https://barrie.ctvnews.ca/video";
</script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
	<meta name="viewport" content="width=1024" />
	<style>
		@font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_1485');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_1485') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_1485') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_1485') format('svg');font-weight: normal;font-style:normal;}
	</style>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css?v1" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>
		                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                <link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">  


                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctv-two_barrie/css/barrie_layout.css" media="screen" />
                      <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />
<meta name="google-site-verification" content="fz6xMejqOO3K6yM8GQfLJoU0gq5jZXGtVP9g15XCSOs" />              <script src="https://tru.am/scripts/custom/ctvnews.js"></script>              
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

                    <link rel="stylesheet" type="text/css" href="https://election.ctvnews.ca/cmlink/election-teasers-stylesheet-7.733147" media="screen" />
    	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
 		  <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/weather-link-7.729539" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/responsive-override-7.726278" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/hide-g-7.725977" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/gallerylogo-7.727783" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/barrie-logo-7.726218" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/clock-7.705860" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/more-articles-7.717818" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/barie2014-7.572087" />
		<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
	<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	
    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>


<script type='text/javascript'>
  
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    
    //creates a script tag for gpt.js
    var gads = document.createElement('script');
        gads.id = "gads";
    	gads.async = true; 
    	gads.type = 'text/javascript'; 
    	gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
   
    
    var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node); 
    
  })();
  
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
      
  googletag.cmd.push(function() {
  
                                                                                                                                            googletag.defineSlot('/5479/ctv.ctvnewsbarrie/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewsbarrie/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewsbarrie/home/stories', [[30,1]], 'div-gpt-ad-30_1-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                    
          googletag.defineOutOfPageSlot('/5479/ctv.ctvnewsbarrie/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
        
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                    	
    googletag.pubads().enableVideoAds();
    googletag.pubads().collapseEmptyDivs(true);
    //NEWS-1509 - Amazon wrapper 
    googletag.pubads().disableInitialLoad();
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        googletag.pubads().setTargeting("ksgmnt", Krux.segments);
	googletag.pubads().setTargeting("u", Krux.user);
	  });
  
   
   
   
	//NEWS-1509 - Amazon wrapper Call
	!function(a9, a, p, s, t, A, g) {
            if (a[a9])
                return;
            function q(c, r) {
                a[a9]._Q.push([c, r])
            }
            a[a9] = {
                init: function() {
                    q("i", arguments)
                },
                fetchBids: function() {
                    q("f", arguments)
                },
                setDisplayBids: function() {},
                targetingKeys: function() {
                    return []
                },
                _Q: []
            };
            A = p.createElement(s);
            A.async = !0;
            A.src = t;
            g = p.getElementsByTagName(s)[0];
            g.parentNode.insertBefore(A, g)
        }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
         
	apstag.init({
        pubID: "3733",
        adServer: "googletag"
    });
	  
	apstag.fetchBids({
	  	slots: [{
	  		"slotID" : "div-gpt-ad-728_90-1",
	  		"slotName" : "/5479/ctv.ctvnewsbarrie/home/stories/div-gpt-ad-728_90-1",
	  		"sizes" : [[728,90],[970,250],[970,90]]
	  	},{
	  		"slotID" : "div-gpt-ad-300_250-2",
	  		"slotName" : "/5479/ctv.ctvnewsbarrie/home/stories/div-gpt-ad-300_250-2",
	  		"sizes" : [[300,250],[300,600],[300,1050]]
	  	},{
	  		"slotID" : "div-gpt-ad-30_1-3",
	  		"slotName" : "/5479/ctv.ctvnewsbarrie/home/stories/div-gpt-ad-30_1-3",
	  		"sizes" : [[30,1]]
	  	}],
	  	timeout: 2e3
	  	}, function(bids){
	  		googletag.cmd.push(function(){
                apstag.setDisplayBids();
                googletag.pubads().refresh()
	  			
	  		})
	});
</script>


<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
<script>
    var cbAuthor;
</script>  <title>Search continues for five kids last seen in Ontario but Amber Alert cancelled | CTV News Barrie </title>
      <meta name="description" content="Police in Ontario have cancelled an Amber Alert for five children who were allegedly abducted by their father a week ago but say the search continues." />
        <meta name="keywords" content="barrie, collingwood, news, ctv news, ctvnews, breaking news, canada, canadian, local news, canadian news, television, ctv, tv, ckvr news, ckvr, the new vr, a news, a channel, weather, traffic, lotto, lottery, numbers, maple leafs, blue jays, gas prices, gta, greater toronto area, wasaga beach" />
        <meta name="news_keywords" content="amber alert, ontario, niagara, missing children, child abduction" />
  <link rel="amphtml" href="https://beta.ctvnews.ca/local/barrie/2019/10/1/1_4619876.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="127061904040331" />
      	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	<meta name="dc.date.modified" content="2019-10-01">              
                      <meta itemprop="description" content="Police in Ontario have cancelled an Amber Alert for five children who were allegedly abducted by their father a week ago but say the search continues." />
                        <meta itemprop="name" content="Search continues for five kids last seen in Ontario but Amber Alert cancelled" />
                                  <meta itemprop="url" content="https://barrie.ctvnews.ca/search-continues-for-five-kids-last-seen-in-ontario-but-amber-alert-cancelled-1.4619876" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.4619424.1569969513!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Search continues for five kids last seen in Ontario but Amber Alert cancelled" />
          <meta property="og:description" content="Police in Ontario have cancelled an Amber Alert for five children who were allegedly abducted by their father a week ago but say the search continues." />
          <meta property="og:url" content="https://barrie.ctvnews.ca/search-continues-for-five-kids-last-seen-in-ontario-but-amber-alert-cancelled-1.4619876" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.4619424.1569969513!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.4619424.1569969513!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Barrie" />
                    <meta name="twitter:title" content="Search continues for five kids last seen in Ontario but Amber Alert cancelled" />
          <meta name="twitter:url" content="https://barrie.ctvnews.ca/search-continues-for-five-kids-last-seen-in-ontario-but-amber-alert-cancelled-1.4619876" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="Police in Ontario have cancelled an Amber Alert for five children who were allegedly abducted by their father a week ago but say the search continues." />
              <meta name="twitter:site" content="@CTVBarrieNews" />
      <meta name="twitter:creator" content="@CTVBarrieNews" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.4619424.1569969513!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
              <meta itemprop="headline" content="Search continues for five kids last seen in Ontario but Amber Alert cancelled"/>
  <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2019-10-01T23:37:00-04:00"> 
  <meta itemprop="datePublished" content="2019-10-01T23:37:00-04:00">
          
            <script>
        var gigTitle = "Search continues for five kids last seen in Ontario but Amber Alert cancelled";
        var gigDesc = "Police in Ontario have cancelled an Amber Alert for five children who were allegedly abducted by their father a week ago but say the search continues.";
        var gigURL = "https://barrie.ctvnews.ca/search-continues-for-five-kids-last-seen-in-ontario-but-amber-alert-cancelled-1.4619876"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.4619424.1569969513!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
       
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "Search continues for five kids last seen in Ontario but Amber Alert cancelled",
      "description" : "Police in Ontario have cancelled an Amber Alert for five children who were allegedly abducted by their father a week ago but say the search continues.",
      "author" : {
            	      		"name": " The Canadian Press",      		
      	              "type" : "Person"
      },
      "publisher":{
        "@type": "Organization",
               "name": "CTV News",
                "logo": {
            "@type": "ImageObject",
            "url": "https://www.ctvnews.ca/polopoly_fs/7.724917!/httpImage/image.png",            
            "width": 124,
            "height": 60
        }
      },
      "image": {
        "@type": "ImageObject",
        "url": "https://www.ctvnews.ca/polopoly_fs/1.4619424.1569969513!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg",
        "height": 1020,
        "width": 574
      },
      "mainEntityOfPage":"https://barrie.ctvnews.ca/search-continues-for-five-kids-last-seen-in-ontario-but-amber-alert-cancelled-1.4619876",
        	  		  			"datePublished": "2019-10-01T23:37:00-04:00"
  		  	    }
</script>
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV News Barrie" href="https://barrie.ctvnews.ca/rss/ctv-news-barrie-1.1293974" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>


	  <div class="topAd">
        



  
  
    <style>
  .cbell {height: 56px; width: 970x; background-color: #FFF}
  .cbell p {text-transform: uppercase;padding-top: 15px; }
  .cbell a {font-family: 'Flama-Medium',arial,sans-serif;color: #000;font-weight: bold}
  .cbell span {border: 2px solid #005FFF; font-weight: bold; padding: 5px 10px; margin-left: 15px; font-size: 14px}
  .cbell span a {text-transform: none; color: #000}
  </style>
<div class="cbell"><p><a href="https://election.ctvnews.ca/">Election 2019:</a> Breaking news, features and daily poll results <span><a href="https://election.ctvnews.ca/">FULL COVERAGE</a></span></p></div>
  
  </div>
	
<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.379018" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="https://barrie.ctvnews.ca" title="CTV Barrie"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    



  <div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://www.ctvnews.ca"   >CTV News</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://barrie.ctvnews.ca/mobile"   >Mobile</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://www.ctv.ca"  title="CTV" >CTV</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
			            	            
        <a  href="http://ctvnews.ca/live?autoPlay=true"   >CTV News Channel</a>

        		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.379026">
      <a href="" class="sb">Search</a>
  <form action="/search-results/ctv-barrie-search-7.379026" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_379026">CTV Barrie Search</label>
      <input id="search_bar_7_379026" placeholder="CTV Barrie Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
          	                                                  
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.379018' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        									            
            <li class="mainnavigation_item item_7379019 bm- activePage">
            <span class="mainnavigation_item_text">
                          <span class="navlink active">
                            	              
        <a  href="/"  title="Barrie" >News</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7379021 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7379020 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Weather
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7392038 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  More
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7392040 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	            
        <a  target="_blank"  class="newWindow"  href="http://mynews.ctvnews.ca/region?groupId=75319"   >My News</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7379024 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Connect
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290514 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7379019" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7379019").click(click_7379019);
            jQuery(".link_id_7379019 .close").click(click_7379019);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7379019() {
            var itemSelector = ".item_7379019";
            var selector = ".link_id_7379019";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7379021" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Latest News </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.1272429"   >Latest</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.1274844"   >CTV News at 6</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.1476789"   >CTV News at 11</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://www.ctvnews.ca/app"   >CTV News App</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7379021").click(click_7379021);
            jQuery(".link_id_7379021 .close").click(click_7379021);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7379021() {
            var itemSelector = ".item_7379021";
            var selector = ".link_id_7379021";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7379020" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Weather </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/weather"   >Forecast</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/school-bus-cancellations"  title="School Bus Cancellations" >School Bus Cancellations</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/picture-this"  title="Picture This" >Picture This</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/weather/weather-watchers"  title="Weather Watchers" >Weather Watchers</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7379020").click(click_7379020);
            jQuery(".link_id_7379020 .close").click(click_7379020);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7379020() {
            var itemSelector = ".item_7379020";
            var selector = ".link_id_7379020";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7392038" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                



  <div class="element list none   ">
              <h3>Community </h3>
                      <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/we-re-involved"  title="We're Involved" >We're Involved</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  target="_blank"  class="newWindow"  href="http://www.thepledgetoendbullying.ca/"   >The Pledge</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                



  <div class="element list none   ">
              <h3>Resources </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/links"  title="Links" >Links</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/lotto-results"  title="Lotto Results" >Lotto Results</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                



  <div class="element list none   ">
              <h3>Content </h3>
                      <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/contests"  title="Contests" >Contests</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/photo-galleries"  title="Photo Galleries" >Photo Galleries</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7392038").click(click_7392038);
            jQuery(".link_id_7392038 .close").click(click_7392038);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7392038() {
            var itemSelector = ".item_7392038";
            var selector = ".link_id_7392038";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7392040" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7392040").click(click_7392040);
            jQuery(".link_id_7392040 .close").click(click_7392040);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7392040() {
            var itemSelector = ".item_7392040";
            var selector = ".link_id_7392040";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7379024" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                



  <div class="element list none   ">
              <h3>About Us </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/bios"  title="Bios" >Bios</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/faq"  title="FAQ" >FAQ</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                



  <div class="element list none   ">
              <h3>Contact </h3>
                      <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/ad-sales"  title="Ad sales" >Ad sales</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/contact-us"  title="Contact Us" >Contact Us</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                



  <div class="element list none   ">
              <h3>Social Media </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  target="_blank"  class="newWindow"  href="http://www.facebook.com/ctvbarrie"   >Facebook</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  target="_blank"  class="newWindow"  href="http://www.twitter.com/ctvbarrienews"   >Twitter</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                



  <div class="element list none   ">
              <h3>Newsletter </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/breaking-news-and-headlines"  title="Breaking News and Headlines" >Breaking News and Headlines</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7379024").click(click_7379024);
            jQuery(".link_id_7379024 .close").click(click_7379024);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7379024() {
            var itemSelector = ".item_7379024";
            var selector = ".link_id_7379024";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290514" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/"   >Barrie</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://calgary.ctvnews.ca/lethbridge"   >Lethbridge</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://london.ctvnews.ca"   >London</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://edmonton.ctvnews.ca/red-deer"   >Red Deer</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://regina.ctvnews.ca/"  title="Regina" >Regina</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://toronto.ctvnews.ca/"   >Toronto</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://bc.ctvnews.ca/"   >Vancouver</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://windsor.ctvnews.ca"   >Windsor</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290514").click(click_7290514);
            jQuery(".link_id_7290514 .close").click(click_7290514);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290514() {
            var itemSelector = ".item_7290514";
            var selector = ".link_id_7290514";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
    
                                    <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-728_90-1">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-728_90-1");
				        });
				    }
				</script>
				</div>
	          	                
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    

<div class='featuredEG'>
  
  



  
  
    	  																					
                                                                                                                                                                                                                                                                                                                                                                                                                









  <div class='small-rotator' id='pager-top'>
      <h3 class="c-header">Featured<span class="da"></span></h3>
    
    <ul id="rotator_1323976232_7_516035" style="visibility: hidden">
    




  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_1323976232_1">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1794226"   ><div class='vid'>false</div><img title='Around the Region: Oct. 1' height='84' alt='Around the Region: Oct. 1' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4619453.1569969885!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1794226"   >Around the Region: Oct. 1</a>

        </h2>
                        		<div class="airClip">Air Date: October 1, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_1323976232_2">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1794177"   ><div class='vid'>false</div><img title='OPP memory stones' height='84' alt='OPP memory stones' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4619363.1569968024!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1794177"   >Memory stones added to OPP pathway</a>

        </h2>
                        		<div class="airClip">Air Date: October 1, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_1323976232_3">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1794173"   ><div class='vid'>false</div><img title='Stevenson Memorial Hospital' height='84' alt='Stevenson Memorial Hospital on Oct. 1, 2019 (Rob Cooper/CTV News)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4619358.1569967625!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1794173"   >$166M plan to transform Stevenson Memorial</a>

        </h2>
                        		<div class="airClip">Air Date: October 1, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_1323976232_4">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1794172"   ><div class='vid'>false</div><img title='Barrie emergency hub' height='84' alt='Barrie emergency hub' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4619354.1569967556!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1794172"   >$100M Barrie project is under budget</a>

        </h2>
                        		<div class="airClip">Air Date: October 1, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_1323976232_5">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1794180"   ><div class='vid'>false</div><img title='Justin Trudeau' height='84' alt='Justin Trudeau' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4619429.1569969573!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1794180"   >Leaders focus on voter-rich Ontario</a>

        </h2>
                        		<div class="airClip">Air Date: October 1, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_1323976232_6">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1794127"   ><div class='vid'>false</div><img title='Bahamas donations' height='84' alt='Bahamas donations' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4619320.1569966547!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1794127"   >Barrie man delivers donations to Bahamas</a>

        </h2>
                        		<div class="airClip">Air Date: October 1, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_1323976232_7">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1793266"   ><div class='vid'>false</div><img title='Scheer' height='84' alt='Scheer' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4598873.1568821997!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1793266"   >Scheer and Trudeau campaign in GTA</a>

        </h2>
                        		<div class="airClip">Air Date: September 30, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_1323976232_8">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1793285"   ><div class='vid'>false</div><img title='Around the Region: Sept. 30' height='84' alt='Around the Region: Sept. 30' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4617768.1569883710!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1793285"   >Around the Region: Sept. 30</a>

        </h2>
                        		<div class="airClip">Air Date: September 30, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_1323976232_9">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1793190"   ><div class='vid'>false</div><img title='CUPE' height='85' alt='CUPE' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4617592.1569879021!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1793190"   >CUPE work-to-rule campaign launched</a>

        </h2>
                        		<div class="airClip">Air Date: September 30, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_1323976232_10">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1793219"   ><div class='vid'>false</div><img title='Information Orillia' height='84' alt='Information Orillia' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4617622.1569879565!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1793219"   >Information Orillia closes its doors</a>

        </h2>
                        		<div class="airClip">Air Date: September 30, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_1323976232_11">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1792604"   ><div class='vid'>false</div><img title='Education workers to begin work-to-rule campaign' height='84' alt='Education workers to begin work-to-rule campaign' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4616325.1569810919!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1792604"   >Education workers to begin work-to-rule campaign</a>

        </h2>
                        		<div class="airClip">Air Date: September 30, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_1323976232_12">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1792612"   ><div class='vid'>false</div><img title='Collingwood Colts part ways with head coach' height='84' alt='Collingwood Colts part ways with head coach' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4616327.1569810970!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1792612"   >Collingwood Colts part ways with head coach</a>

        </h2>
                        		<div class="airClip">Air Date: September 30, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_1323976232_13">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1792486"   ><div class='vid'>false</div><img title='Eco-friendly homes' height='84' alt='Eco-friendly homes' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4616127.1569795878!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1792486"   >Eco-friendly homes</a>

        </h2>
                        		<div class="airClip">Air Date: September 29, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_1323976232_14">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1792481"   ><div class='vid'>false</div><img title='Crews investigate fire in Barrie' height='84' alt='Crews investigate fire in Barrie' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4616119.1569795759!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1792481"   >Crews investigate fire in Barrie</a>

        </h2>
                        		<div class="airClip">Air Date: September 29, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_1323976232_15">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1792484"   ><div class='vid'>false</div><img title='Military police car involved in crash' height='84' alt='Military police car involved in crash' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4616124.1569795836!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1792484"   >Military police car involved in crash at Base Borden</a>

        </h2>
                        		<div class="airClip">Air Date: September 29, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_1323976232_16">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1792482"   ><div class='vid'>false</div><img title='Stolen truck crashes into home in Caledon' height='84' alt='Stolen truck crashes into home in Caledon' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4616122.1569795797!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1792482"   >Stolen truck crashes into home in Caledon</a>

        </h2>
                        		<div class="airClip">Air Date: September 29, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_1323976232_17">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1792491"   ><div class='vid'>false</div><img title='Barrie annual fishing festival wraps up' height='84' alt='Barrie annual fishing festival wraps up' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4616132.1569796232!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1792491"   >Barrie annual fishing festival wraps up</a>

        </h2>
                        		<div class="airClip">Air Date: September 29, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_1323976232_18">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1792492"   ><div class='vid'>false</div><img title='Pet Valu Walk for Dog Guides' height='84' alt='Pet Valu Walk for Dog Guides' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4616135.1569796327!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1792492"   >Pet Valu Walk for Dog Guides</a>

        </h2>
                        		<div class="airClip">Air Date: September 29, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_1323976232_19">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1792223"   ><div class='vid'>false</div><img title='Music festival supports Orillia Youth Centre' height='84' alt='Music festival supports Orillia Youth Centre' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4615561.1569727448!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1792223"   >Music festival supports Orillia Youth Centre</a>

        </h2>
                        		<div class="airClip">Air Date: September 28, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_1323976232_20">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1792090"   ><div class='vid'>false</div><img title='Vandalism in Downtown Midland' height='84' alt='Vandalism in Downtown Midland' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4615296.1569708744!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1792090"   >Vandalism in Downtown Midland</a>

        </h2>
                        		<div class="airClip">Air Date: September 28, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_1323976232_21">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1792102"   ><div class='vid'>false</div><img title='National Tree Day in Orillia' height='84' alt='National Tree Day in Orillia' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4615327.1569709694!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1792102"   >National Tree Day in Orillia</a>

        </h2>
                        		<div class="airClip">Air Date: September 28, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_1323976232_22">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1792103"   ><div class='vid'>false</div><img title='Electronic vehicle forum' height='84' alt='Electronic vehicle forum' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4615331.1569709751!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1792103"   >Electronic vehicle forum</a>

        </h2>
                        		<div class="airClip">Air Date: September 28, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_1323976232_23">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1792104"   ><div class='vid'>false</div><img title='Innisfil food drive' height='84' alt='Innisfil food drive' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4615332.1569709798!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1792104"   >Innisfil food drive</a>

        </h2>
                        		<div class="airClip">Air Date: September 28, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_1323976232_24">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1792101"   ><div class='vid'>false</div><img title='Stayner heritage banner project' height='84' alt='Stayner heritage banner project' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4615319.1569709567!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1792101"   >Stayner heritage banner project</a>

        </h2>
                        		<div class="airClip">Air Date: September 28, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_1323976232_25">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1791655"   ><div class='vid'>false</div><img title='Around the Region: Sept. 27' height='84' alt='Around the Region: Sept. 27' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4614491.1569624080!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1791655"   >Around the Region: Sept. 27</a>

        </h2>
                        		<div class="airClip">Air Date: September 27, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_1323976232_26">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1791601"   ><div class='vid'>false</div><img title='Orillia Matchedash' height='84' alt='A building boom of condo developments take over the city of Orillia. (Rob Cooper/CTV News)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4614417.1569622556!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1791601"   >Condo developments dominate Sunshine city</a>

        </h2>
                        		<div class="airClip">Air Date: September 27, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_1323976232_27">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1791600"   ><div class='vid'>false</div><img title='Orillia protest' height='84' alt='Orillia protest' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4614407.1569621989!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1791600"   >Teens demand change to protect the planet</a>

        </h2>
                        		<div class="airClip">Air Date: September 27, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_1323976232_28">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1790638"   ><div class='vid'>false</div><img title='Federal Election campaign leader round up' height='84' alt='Federal Election campaign leader round up' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4612466.1569537427!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1790638"   >Federal Election campaign leader round up</a>

        </h2>
                        		<div class="airClip">Air Date: September 26, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_1323976232_29">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1790663"   ><div class='vid'>false</div><img title='Willard Kinzie waterfront' height='84' alt='A sign honouring former mayor, Willard Kinzie, was unveiled in Barrie. (Supplied)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4612619.1569541646!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1790663"   >Around the Region: Sept. 26</a>

        </h2>
                        		<div class="airClip">Air Date: September 26, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_1323976232_30">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1790629"   ><div class='vid'>false</div><img title='Barrie police' height='84' alt='Barrie police' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4612451.1569537034!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1790629"   >Barrie officers break down barriers</a>

        </h2>
                        		<div class="airClip">Air Date: September 26, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_1323976232_31">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1790594"   ><div class='vid'>false</div><img title='road closed ' height='84' alt='Road closure signs in Barrie, Ont. on Thurs., Sept. 26, 2019 (CTV News Barrie)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4612321.1569533585!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1790594"   >Road closures cause chaos in Barrie</a>

        </h2>
                        		<div class="airClip">Air Date: September 26, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_1323976232_32">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1789386"   ><div class='vid'>false</div><img title='Fire spreads to two homes in Barrie&#39;s south end' height='84' alt='Smoke and flames could be seen from blocks away after a fire spread to two homes in Barrie.  Firefighters were called to Chieftain Crescent off Little Avenue in the city&#39;s south end around 5:30 on Wednesday.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4610952.1569460070!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1789386"   >Fire spreads to two homes in Barrie's south end</a>

        </h2>
                        		<div class="airClip">Air Date: September 25, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_1323976232_33">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1789278"   ><div class='vid'>false</div><img title='Around the Region: Sept. 25' height='84' alt='Around the Region: Sept. 25' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4610702.1569452054!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1789278"   >Around the Region: Sept. 25</a>

        </h2>
                        		<div class="airClip">Air Date: September 25, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_1323976232_34">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1789223"   ><div class='vid'>false</div><img title='Celebrating Franco-Ontarian' height='84' alt='Celebrating Franco-Ontarian' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4610676.1569451559!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1789223"   >Celebrating Franco-Ontarian</a>

        </h2>
                        		<div class="airClip">Air Date: September 25, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_1323976232_35">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1789216"   ><div class='vid'>false</div><img title='Suspect arrested in series of bank robberies' height='84' alt='Suspect arrested in series of bank robberies' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4610671.1569451455!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1789216"   >Suspect arrested in series of bank robberies</a>

        </h2>
                        		<div class="airClip">Air Date: September 25, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_1323976232_36">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1789221"   ><div class='vid'>false</div><img title='Bracebridge bridge' height='84' alt='Bracebridge bridge' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4610683.1569451697!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1789221"   >Multi-use Bracebridge facility needs gov't funding</a>

        </h2>
                        		<div class="airClip">Air Date: September 25, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
         


      </ul>
  
    </div>
      <script type="text/javascript">
  var mySlider;
  jQuery(document).ready(function() {
    requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
        mySlider = $('#rotator_1323976232_7_516035').bxSlider({
                      
                      
                      
                      
                                            minSlides: 1,
                      slideWidth:145,
                      onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                        getCarouselSlide7_516035_1323976232("7.516035", "rotator_1323976232_7_516035", newIndex+1, "7_516035_1323976232");
                      },
                      moveSlides: 6,
                      infiniteLoop:true,hideControlOnEnd: false,
                      maxSlides: 6,
                                              prevText: 'Previous'
                                          });
        
        $('#rotator_1323976232_7_516035').css("visibility", "visible");
                  $('.bx-wrapper').addClass("loop");
        
      });
      
      // get first slide
      getCarouselSlide7_516035_1323976232("7.516035", "rotator_1323976232_7_516035", 1, "7_516035_1323976232");
  });
  
  
  function getCarouselSlide7_516035_1323976232(path, containingDiv, pageNum, carouselUniqueId) {
  
    if ( loadedPageNum7_516035_1323976232.indexOf(pageNum) != -1 ){
      // slide already loaded, no need to do anything
    } else {
      // slide not loaded yet, load it.
        if (path != null) {
          
          //var carouselId = path.replace(/\./g, "_");
          
          var maxItemsPerPage = 6;
          var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
          var endIndex = startIndex + maxItemsPerPage;
          
          if ( endIndex > 36 ) {
            endIndex = 36;
          }
          
          // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
          var targetPath = "2.1485/" + path + "?ot=example.AjaxPageLayout.ot";
          
          if (pageNum != null) {
            targetPath = targetPath + "&pageNum=" + pageNum;
          }
      
          // unique carousel id
          targetPath = targetPath + "&carouselUniqueId=7_516035_1323976232";
          
          // teaser image deriv and img width
          targetPath = targetPath + "&imgDeriv=landscape";
          targetPath = targetPath + "&imgWidth=150";
          targetPath = targetPath + "&teaserHeadlineType=normal";
          
          targetPath = targetPath + "&isAjax=true";                   
      
          jQuery.ajax({
            url : targetPath,
            success : function(data) {
              
              //alert(data);  
              //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);
              
              if ( (endIndex - startIndex) < maxItemsPerPage ) {
                 startIndex = endIndex - maxItemsPerPage;
                 if ( startIndex < 0 ) {
                  startIndex = 0;
                 }
              }
              
              for ( k = startIndex; k < endIndex ; k ++ ){
                var carouselIndex = k + 1; // carousel index is 1-based
                
                //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                if("true" == "true"){
                  $("li.bx-clone #carousel7_516035_1323976232_"+carouselIndex).html($(data).find("#carousel7_516035_1323976232_"+carouselIndex).html());
                  $("li #carousel7_516035_1323976232_"+carouselIndex).html($(data).find("#carousel7_516035_1323976232_"+carouselIndex).html());
                }else{
                  $("#carousel7_516035_1323976232_"+carouselIndex).html($(data).find("#carousel7_516035_1323976232_"+carouselIndex).html());
                }
              
              }
              
              // flag this page has been loaded
              loadedPageNum7_516035_1323976232.push(pageNum);
              
            }
          });
        }
    }
  }
  
  // keep track of which carousel page has been loaded.  If loaded, no need to load again.
  var loadedPageNum7_516035_1323976232 = new Array();
  </script>




  

  </div>
  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
    
  
  <div class="content-wrapper">
        
        
      
                
                                                                  <div class="content-primary" id="responsive_main">
                

			 					
	
		
		  <section class="story project clearfix">
	    	    <div class="container">
	      <div class="element article">
	        	        	         	          <h1  class="articleHeadline">Search continues for five kids last seen in Ontario but Amber Alert cancelled</h1>
	        	        
	        						                                                                        <div class="image top imgTop">
                        <img title='Amber Alert' height='349' alt='Amber Alert' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.4619424.1569969513!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg' />                            <p> Eska, Evalyn, Magnus, Mattias and Sovereign MacDermid were last seen in the area of Jordan, Ont.</p>
                      </div>
                  							        	        	          <div class="tools clearfix">
	            																	<div class="gigya-space">										      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "right"));
          </script>
  									</div>									            	                    	            <div class='top-tool gigya-com'>
	              	              <ul>
	                	                  	                    	                  	              </ul>
	            </div>
	          </div>
	        	    <div class="clearfix">
	      <div class="s-data">
	 	 
				<br>
			              The Canadian Press		</span>
	
	            

	            <br />

	            <span class="date">
	              Published Tuesday, October 1, 2019 11:37PM EDT
	            </span>

	            <br />

	            	            	          </div>

	          <div class="articleBody">
	             <p>
	Police in Ontario have cancelled an Amber Alert for five children who were allegedly abducted by their father a week ago but say the search continues.</p>
<p>
	Niagara regional police issued the Amber Alert on Tuesday as they looked for Eska, Evalyn, Magnus, Mattias and Sovereign MacDermid, who range in age from five to 14 years.</p>
<p>
	Police say the children, who are all Asian, were last seen in the community of Jordan in the town of Lincoln, Ont., with their father, 49-year-old Ian MacDermid.</p>
<p>
	Investigators allege MacDermid took the children from their family home sometime between Sept. 19 and Sept. 25.</p>
<p>
	Police said Ontario Child and Family Services investigated and found that the children may be in danger.</p>
<p>
	Late Tuesday night, Amber Alert Ontario said the Amber Alert had been cancelled.</p>
	          </div>
	        <script type="text/javascript">
	             var cbAuthor = '';
	        </script>
	          	          												<div class="sideItems">
	            <div class="related">
	              	              	              
	              	              	                <div class="right-c">
										                <h2>Related Links</h2>
										                <ul>
	                  	                    <li class="line">
	                      <div class="linkList">
	                                    	            
        <a  target="_blank"  class="newWindow"  href="https://www.niagarapolice.ca/en/news/index.aspx?newsId=5a123910-d109-4083-9276-b92421af61ef"   >NRPS: Abduction investigation of 5 children </a>

        	                      </div>
	                    </li>
	                  	                </ul>
	                </div>
	              	              							              								

	            </div>
	            	          </div>
						
	          <script type="text/javascript">
	            var paragraphs = jQuery(".articleBody").children("p").length;
	            var sideItems = jQuery(".sideItems");
	            	            if(paragraphs > 3) {
	              sideItems.fadeOut("fast", function() {
	                var thirdItem = jQuery(".articleBody").children().eq(2);
	                jQuery(".sideItems").insertAfter(thirdItem);
	                sideItems.fadeIn("fast");
	              });
	            }
	          </script>
	          	        	          <div class="StoryShareBottom">
		  <div class="clearfix"></div>
							<div class="gigya-space">									      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "right"));
          </script>
  									</div>								

								<div class='top-tool gigya-com'>
	              <ul>
	                  	                    	                  	              </ul>
	            </div>
							<div class="clearfix"></div>
	            

	            	            	            <div class="clearfix"></div>
	          </div>


	          	              									<div class="currMain">
	                



  
  
    <br/>
  
  
  
    <br/>
  
  
  
    


    	
  <div class="element list videoPromoList double-top   ">
              <h3>Most Watched </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                    





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_1 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://barrie.ctvnews.ca/video?clipId=1794172"   ><div class='videoIcon'>false</div><img title='Barrie emergency hub' height='109' alt='Barrie emergency hub' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4619354.1569967556!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://barrie.ctvnews.ca/video?clipId=1794172"   >$100M Barrie project is under budget</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: October 1, 2019</div>
	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_2 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://barrie.ctvnews.ca/video?clipId=1792102"   ><div class='videoIcon'>false</div><img title='National Tree Day in Orillia' height='109' alt='National Tree Day in Orillia' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4615327.1569709694!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://barrie.ctvnews.ca/video?clipId=1792102"   >National Tree Day in Orillia</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: September 28, 2019</div>
	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_3 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://barrie.ctvnews.ca/video?clipId=1790024"   ><div class='videoIcon'>false</div><img title='ctv news logo' height='109' alt='ctv news logo' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_225/image.png' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://barrie.ctvnews.ca/video?clipId=1790024"   >CTV News Barrie at 11 for Tuesday, Oct. 1, 2019</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: October 1, 2019</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


    	
  <div class="element list videoPromoList double-top   ">
              <h3>Don't Miss </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                    





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_1 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4619841"   ><div class='videoIcon'>false</div><img title='Texan fire department' height='109' alt='Texan fire department' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4619755.1569980738!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4619841"   >Google misstep in Alberta leads to free pizza for Texas crew</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_2 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4619883"   ><div class='videoIcon'>false</div><img title='CTV National News: Evolution of e-sports' height='109' alt='CTV National News: Evolution of e-sports' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4619885.1569988029!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4619883"   >E-sports evolution: The serious side of competitive gaming </a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_3 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4617851"   ><div class='videoIcon'>false</div><img title='CTV National News: Man recalls bear attack' height='109' alt='CTV National News: Man recalls bear attack' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4619878.1569987541!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4617851"   >'I just hoofed him': Winnipeg man survives bear attack</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br/>
  
  
  
        



<div class="columnsplitter container twoColumns border_top">
      	               <h3>            	              
        <a  href="https://barrie.ctvnews.ca/"  title="Barrie" >More stories from Barrie<span class="da"></span></a>

        </h3>
          
      <div class="column col1  ">
      



  
  
    



  <div class="element list none   ">
              <ul class="linklist ">
                                            
    <li class="dc ">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://barrie.ctvnews.ca/search-continues-for-five-kids-last-seen-in-ontario-but-amber-alert-cancelled-1.4619876"   ><img title='Amber Alert' height='169' alt=' Eska, Evalyn, Magnus, Mattias and Sovereign MacDermid were last seen in the area of Jordan, Ont.' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4619424.1569969513!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                          
        <a  href="https://barrie.ctvnews.ca/search-continues-for-five-kids-last-seen-in-ontario-but-amber-alert-cancelled-1.4619876"   >Search continues for five kids last seen in Ontario but Amber Alert cancelled</a>

        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        Police in Ontario have cancelled an Amber Alert for five children who were allegedly abducted by their father a week ago but say the search continues.
                      </p>
    </div>
      
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2   ">
      



  
  
    



  <div class="element list none   ">
              <ul class="linklist ">
                                                  
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://barrie.ctvnews.ca/42-people-killed-on-opp-patrolled-roads-in-2019-not-wearing-seatbelts-1.4619576"   ><img title='Seatbelt' height='84' alt='File image.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4619585.1569974044!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://barrie.ctvnews.ca/42-people-killed-on-opp-patrolled-roads-in-2019-not-wearing-seatbelts-1.4619576"   >42 people killed on OPP-patrolled roads in 2019 not wearing seatbelts</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://barrie.ctvnews.ca/166m-transformation-plans-for-an-ageing-stevenson-memorial-hospital-1.4619346"   ><img title='Stevenson Memorial Hospital' height='84' alt='Stevenson Memorial Hospital on Oct. 1, 2019 (Rob Cooper/CTV News)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4619358.1569967625!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://barrie.ctvnews.ca/166m-transformation-plans-for-an-ageing-stevenson-memorial-hospital-1.4619346"   >$166M transformation plans for an ageing Stevenson Memorial Hospital </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://barrie.ctvnews.ca/opp-searching-for-bracebridge-man-missing-for-seven-weeks-1.4618929"   ><img title='Alex Courtemanche' height='84' alt='Alex Courtemanche, 31, of Bracebridge has been missing since August 9, 2019. (Supplied)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4618933.1569952392!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://barrie.ctvnews.ca/opp-searching-for-bracebridge-man-missing-for-seven-weeks-1.4618929"   >OPP searching for Bracebridge man missing for seven weeks </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
									</div>
	              	          	          	          



							            

    
  
	          													              	          

	          	          
	        </div>
	      </div>
	    </div>
	    				      <script type="text/javascript">
	       jQuery(function() {
	          jQuery('a.galleryitem').lightBox();
	          	          	          jQuery("a.galleryitem").click(function() {
	            trackLightbox(false, jQuery(this).attr("title"));
	          });
	           	      });

	      </script>
					    
	    
	    					    <script type="text/javascript">
	       jQuery(function() {
	          	          	            Tracking.setValue(32," The Canadian Press");
	            	            	            	           	      });

	      </script>
					    
	  </section>

				  	                </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    

<div>
  
  



  
  
    <div class="iframe_element">
        <script type="text/javascript">
    jQuery(document).ready(function() {
      var iframeSrc_7729777 = 'https://beta.ctvnews.ca/weatherProjecter.44_39*-79_689.Barrie.html';
      var iframeWidth_7729777 = '300' + 'px';
      var iframeHeight_7729777 = '75' + 'px';
      var iframeScrolling_7729777 = 'no';
      var iframeStyle_7729777 = 'border:0px; overflow:' + 'hidden';
      var iframes = jQuery(".iframe_" + 7729777);
      iframes.each(function(i) {
        var el = jQuery(this);
        if (el.attr("src") == "") {
          el.attr("style", iframeStyle_7729777);
          el.attr("scrolling", iframeScrolling_7729777);
          el.attr("src", iframeSrc_7729777);
          el.attr("width", iframeWidth_7729777);
          el.attr("height", iframeHeight_7729777);
                            }
      });
      
    });
  </script>
  
  <iframe class="iframe_7729777" frameborder="0" src="" width="0" height="0" scrolling="" style=""></iframe>
  <noscript>
    <a href="https://beta.ctvnews.ca/weatherProjecter.44_39*-79_689.Barrie.html" target="_blank">iFrame Element</a>
  </noscript>
</div>

  

  
  
  
    <div class="weatherlink">
        <a href="https://barrie.ctvnews.ca/weather">View Full Forecast >></a>
</div>
<br/>
  

  </div>
  
  
  
    



  <div class="element list none   ">
              <ul class="linklist ">
                                                  
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://barrie.ctvnews.ca/more/contact-us"   ><img title='News Tips Barrie' height='84' alt='News Tips Barrie' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.1309180.1405356841!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://barrie.ctvnews.ca/more/contact-us"   >News tip?</a>

        </h2>
  </div>
        <div class="lead-left teaserLead image">
    <p>
            Breaking news? See something? Send us a tip. 			    </p>
    
  </div>
</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
                                    <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-300_250-2">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-300_250-2");
				        });
				    }
				</script>
				</div>
	          	                
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    



  <div class="element list videoPromosHomepage teaserGrid  ">
              <h3>            	            
        <a  href="https://barrie.ctvnews.ca/video"   >CTV News Video Network<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                    	


      
		    
		      <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4618558"   ><div class='vid'>false</div><img title='Scheer&#39;s proposed foreign aid cuts ' height='169' alt='Scheer&#39;s proposed foreign aid cuts ' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4619854.1569986415!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4618558"   >Scheer pledges to cut 25 per cent of Canadian foreign aid</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              </li>
          
		    
					     
          <li class="dc grid twoCol">
                                                                





    
  <div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4615049"   ><div class='vid'>false</div><img title='Protester shot in Hong Kong' height='84' style='width:148px;height:83px;' alt='A protestors pins a poster of Chinese President Xi Jinping to set it alight in Hong Kong, Tuesday, Oct. 1, 2019. Hong Kong police shot a protester at close range, leaving him bleeding from his shoulder and howling on the ground, in a fearsome escalation of anti-government demonstrations that spread across the semi-autonomous Chinese territory on Tuesday. Tens of thousands marched in a day of rage as Communist leaders in Beijing celebrated 70 years in power. (AP Photo/Vincent Thian)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4619864.1569986843!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4615049"   >Protester shot by police overshadows China’s celebration </a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                                





    
  <div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4615364"   ><div class='vid'>false</div><img title='Juul ' height='84' style='width:148px;height:83px;' alt='A Juul vape pen in seen in Vancouver, Wash. on April 16, 2019. E-cigarette maker Juul is opening its first retail store in Canada amid mounting concern about the brand&#39;s role in the rise of teen vaping. THE CANADIAN PRESS/AP, Craig Mitchelldyer' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4528286.1564427698!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4615364"   >B.C. men hope to file lawsuit against vaping giant Juul</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
          <li class="dc grid twoCol">
                                                                





    
  <div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4619828"   ><div class='vid'>false</div><img title='Cameras record bizarre hit-and-run ' height='84' style='width:148px;height:83px;' alt='Cameras record bizarre hit-and-run ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4619835.1569985192!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4619828"   >Cameras record bizarre hit-and-run in B.C. neighbourhood</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                                





    
  <div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://barrie.ctvnews.ca/video?binId=1.810415"   ><div class='vid'>false</div><img title='Chief Anchor and Senior Editor, Lisa LaFlamme' height='84' style='width:148px;height:83px;' alt='Chief Anchor and Senior Editor, Lisa LaFlamme' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4619893.1569989162!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://barrie.ctvnews.ca/video?binId=1.810415"   >CTV National News for Oct. 1: Cutting humanitarian help</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                        
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   mvr-list">
              <h3>Most Read </h3>
                  <ul class="linklist ">
                                                  
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://barrie.ctvnews.ca/search-continues-for-five-kids-last-seen-in-ontario-but-amber-alert-cancelled-1.4619876"   ><img title='Amber Alert' height='76' style='width:89px;height:50px;' alt=' Eska, Evalyn, Magnus, Mattias and Sovereign MacDermid were last seen in the area of Jordan, Ont.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4619424.1569969513!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://barrie.ctvnews.ca/search-continues-for-five-kids-last-seen-in-ontario-but-amber-alert-cancelled-1.4619876"   >Search continues for five kids last seen in Ontario but Amber Alert cancelled</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://barrie.ctvnews.ca/actor-and-reggae-artist-louie-rankin-identified-as-victim-of-fatal-hwy-89-crash-1.4616825"   ><img title='Louie Rankin dies in crash' height='76' style='width:89px;height:50px;' alt='Louie Rankin, 66, died in a crash near Shelburne, Ont. on Monday, Sept. 30, 2019. (Instagram / @louie_rankin)
' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4618700.1569947985!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://barrie.ctvnews.ca/actor-and-reggae-artist-louie-rankin-identified-as-victim-of-fatal-hwy-89-crash-1.4616825"   >Actor and reggae artist Louie Rankin identified as victim of fatal Hwy 89 crash </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://barrie.ctvnews.ca/opp-searching-for-bracebridge-man-missing-for-seven-weeks-1.4618929"   ><img title='Alex Courtemanche' height='76' style='width:89px;height:50px;' alt='Alex Courtemanche, 31, of Bracebridge has been missing since August 9, 2019. (Supplied)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4618933.1569952392!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://barrie.ctvnews.ca/opp-searching-for-bracebridge-man-missing-for-seven-weeks-1.4618929"   >OPP searching for Bracebridge man missing for seven weeks </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://barrie.ctvnews.ca/opp-looking-for-driver-who-disappeared-after-crashing-into-a-ditch-1.4618970"   ><img title='K-9' height='76' style='width:89px;height:50px;' alt='File image of OPP K9 unit conducting a search.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3967652.1528669047!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://barrie.ctvnews.ca/opp-looking-for-driver-who-disappeared-after-crashing-into-a-ditch-1.4618970"   >OPP looking for driver who disappeared after crashing into a ditch </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://barrie.ctvnews.ca/two-small-barefoot-children-in-pj-s-found-walking-alone-in-bradford-1.4617507"   ><img title='South Simcoe Police' height='76' style='width:89px;height:50px;' alt='South Simcoe Police sign. (South Simcoe Police/Twitter)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4617520.1569876195!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://barrie.ctvnews.ca/two-small-barefoot-children-in-pj-s-found-walking-alone-in-bradford-1.4617507"   >Two small barefoot children in pj's found walking alone in Bradford</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://barrie.ctvnews.ca/barrie-man-takes-action-to-help-victims-of-hurricane-dorian-1.4578268"   ><img title='Bahamas donations' height='76' style='width:89px;height:50px;' alt='Bahamas donations' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4619320.1569966547!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://barrie.ctvnews.ca/barrie-man-takes-action-to-help-victims-of-hurricane-dorian-1.4578268"   >Barrie man takes action to help victims of hurricane Dorian </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
            	<footer class="content-footer">
      



  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://edmonton.ctvnews.ca/from-where-a-google-misstep-in-alberta-leads-to-free-pizza-for-texan-first-responders-1.4619398"   ><img title='Special pizza delivery' height='84' alt='Fred Nunez (right) delivering pizzas with his step-daughter (front) to a fire hall in San Antonio, Texas. Sept. 30, 2019. (CTV News Edmonton)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4619401.1569968862!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://edmonton.ctvnews.ca/from-where-a-google-misstep-in-alberta-leads-to-free-pizza-for-texan-first-responders-1.4619398"   >'From where?': A Google misstep in Alberta leads to free pizza for Texan first responders</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/canada/toronto-area-therapist-accused-of-sexually-assaulting-underage-client-1.4619914"  title="Toronto-area therapist accused of sexually assaulting underage client" >Toronto-area therapist accused of sexually assaulting underage client</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/politics/chief-justice-hopes-to-take-the-supreme-court-on-the-road-again-1.4619234"  title="Chief Justice hopes to take the Supreme Court on the road again" >Chief Justice hopes to take the Supreme Court on the road again</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/world/hong-kong-police-slammed-as-trigger-happy-after-teen-shot-1.4619905"   ><img title='hong kong protests' height='84' alt='A supporter raises a printing featuring a protester shot in the chest by police during a strike in Hong Kong, Wednesday, Oct. 2, 2019. (AP Photo/Vincent Yu)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4619912.1569998752!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/world/hong-kong-police-slammed-as-trigger-happy-after-teen-shot-1.4619905"   >Hong Kong police slammed as 'trigger-happy' after teen shot</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/world/case-against-officer-who-killed-neighbour-turns-to-sentencing-1.4619904"  title="Case against officer who killed neighbour turns to sentencing" >Case against officer who killed neighbour turns to sentencing</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/world/4-bodies-found-in-taiwan-bridge-collapse-2-people-missing-1.4619906"  title="4 bodies found in Taiwan bridge collapse, 2 people missing" >4 bodies found in Taiwan bridge collapse, 2 people missing</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/entertainment/justin-bieber-and-wife-hailey-say-i-do-again-at-star-studded-ceremony-1.4618351"   ><img title='Justin and Hailey Bieber wedding' height='84' alt='Justin and Hailey Bieber tied the knot in a religious ceremony in South Carolina. (Justin Bieber / Instagram)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4618384.1569935224!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/entertainment/justin-bieber-and-wife-hailey-say-i-do-again-at-star-studded-ceremony-1.4618351"   >Justin Bieber and wife Hailey say 'I do' – again – at star-studded ceremony</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://toronto.ctvnews.ca/actor-and-musician-louie-rankin-dies-in-ontario-car-crash-1.4618694"  title="Actor and musician Louie Rankin dies in Ontario car crash" >Actor and musician Louie Rankin dies in Ontario car crash</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://winnipeg.ctvnews.ca/actor-devon-sawa-shares-his-one-complaint-about-winnipeg-while-in-town-for-film-shoot-1.4616941"  title="Actor Devon Sawa shares his 'one complaint' about Winnipeg while in town for film shoot" >Actor Devon Sawa shares his 'one complaint' about Winnipeg while in town for film shoot</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/health/johnson-johnson-settles-with-2-ohio-counties-over-opioids-1.4619907"   ><img title='Opioids' height='84' alt='This Tuesday, Aug. 15, 2017 file photo shows an arrangement of pills of the opioid oxycodone-acetaminophen in New York. (AP / Patrick Sison)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4073696.1535598805!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/health/johnson-johnson-settles-with-2-ohio-counties-over-opioids-1.4619907"   >Johnson & Johnson settles with 2 Ohio counties over opioids</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/health/canada-won-t-offer-flu-vaccine-nasal-spray-due-to-global-shortage-1.4619558"  title="Canada won't offer flu vaccine nasal spray due to global shortage" >Canada won't offer flu vaccine nasal spray due to global shortage</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/health/how-risky-is-eating-red-meat-new-papers-provoke-controversy-1.4617663"  title="How risky is eating red meat? New papers provoke controversy" >How risky is eating red meat? New papers provoke controversy</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://election.ctvnews.ca/"   >ELECTION 2019<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://election.ctvnews.ca/truth-tracker-a-look-at-scheer-s-claims-that-liberals-provided-aid-to-adversarial-countries-1.4619712"   ><img title='Scheer' height='84' alt='Conservative Leader Andrew Scheer accused the Liberals of providing foreign aid to &#39;adversarial&#39; countries.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4611895.1569519584!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://election.ctvnews.ca/truth-tracker-a-look-at-scheer-s-claims-that-liberals-provided-aid-to-adversarial-countries-1.4619712"   >Truth Tracker: A look at Scheer's claims that Liberals provided aid to 'adversarial' countries</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://election.ctvnews.ca/as-third-party-group-count-tops-2015-tally-five-highlights-of-recent-spending-1.4619190"  title="As third-party group count tops 2015 tally, five highlights of recent spending" >As third-party group count tops 2015 tally, five highlights of recent spending</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://election.ctvnews.ca/following-the-leaders-where-they-ve-been-during-the-first-half-of-the-campaign-1.4619175"  title="Following the leaders: Where they've been during the first half of the campaign" >Following the leaders: Where they've been during the first half of the campaign</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/sci-tech/nasa-lander-captures-marsquakes-and-other-martian-sounds-1.4619000"   ><img title='NASA InSight' height='84' alt='This April 25, 2019 photo made available by NASA shows the InSight lander&#39;s dome-covered seismometer, known as SEIS, on Mars. On Tuesday, Oct. 1, 2019, scientists released an audio sampling of marsquakes and other sounds recorded by the probe. (NASA/JPL-Caltech via AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4619007.1569955280!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/sci-tech/nasa-lander-captures-marsquakes-and-other-martian-sounds-1.4619000"   >NASA lander captures 'marsquakes' and other Martian sounds</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://atlantic.ctvnews.ca/dfo-confirms-second-endangered-blue-whale-found-dead-in-gulf-of-st-lawrence-1.4618806"  title="DFO confirms second endangered blue whale found dead in Gulf of St. Lawrence" >DFO confirms second endangered blue whale found dead in Gulf of St. Lawrence</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/sci-tech/babies-grow-salamander-like-hands-in-the-womb-new-study-shows-1.4618713"  title="Babies grow salamander-like hands in the womb, new study shows" >Babies grow salamander-like hands in the womb, new study shows</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/business/judge-temporarily-blocks-law-aimed-at-trump-s-tax-returns-1.4619903"   ><img title=' U.S. President Donald Trump ' height='84' alt='In this Aug. 5, 2019, photo, U.S. President Donald Trump speaks about the mass shootings in El Paso, Texas and Dayton, Ohio, in the Diplomatic Reception Room of the White House in Washington.(AP Photo/Evan Vucci)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4539033.1565140320!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/business/judge-temporarily-blocks-law-aimed-at-trump-s-tax-returns-1.4619903"   >Judge temporarily blocks law aimed at Trump's tax returns</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/business/asian-shares-track-wall-street-losses-on-weak-u-s-factory-data-1.4619909"  title="Asian shares track Wall Street losses on weak U.S. factory data" >Asian shares track Wall Street losses on weak U.S. factory data</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/business/south-korea-confirms-2-more-swine-fever-cases-1.4619919"  title="South Korea confirms 2 more swine fever cases" >South Korea confirms 2 more swine fever cases</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/autos/uaw-strike-could-cost-gm-about-us-1-billion-and-counting-1.4619927"   ><img title='Picketing at a GM facility in Langhorne, Pa.' height='84' alt='Union members picket outside a General Motors facility in Langhorne, Pa., on Sept. 16, 2019. (Matt Rourke / AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4605719.1569243894!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/autos/uaw-strike-could-cost-gm-about-us-1-billion-and-counting-1.4619927"   >UAW strike could cost GM about US$1 billion - and counting</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/autos/cars-taken-from-equatorial-guinea-leader-s-son-sold-for-27m-1.4615653"  title="Cars taken from Equatorial Guinea leader's son sold for $27M" >Cars taken from Equatorial Guinea leader's son sold for $27M</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/autos/canadian-auto-sales-returned-to-slump-in-september-desrosiers-1.4619138"  title="Canadian auto sales returned to slump in September: DesRosiers" >Canadian auto sales returned to slump in September: DesRosiers</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/sports/toronto-blue-jays-execs-atkins-and-shapiro-weigh-in-on-95-loss-regular-season-1.4619925"   ><img title='blue jays' height='85' alt='Boston Red Sox&#39; Mookie Betts steals second safely just under the tag of Toronto Blue Jays shortstop Bo Bichette in the seventh inning of their American League MLB baseball game in Toronto on Thursday, September 12, 2019. THE CANADIAN PRESS/Fred Thornhill' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4591419.1568356256!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/sports/toronto-blue-jays-execs-atkins-and-shapiro-weigh-in-on-95-loss-regular-season-1.4619925"   >Toronto Blue Jays execs Atkins and Shapiro weigh in on 95-loss regular season</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/sports/andre-de-grasse-hits-world-podium-again-taking-silver-in-200-metres-1.4619143"  title="Andre De Grasse hits world podium again, taking silver in 200 metres" >Andre De Grasse hits world podium again, taking silver in 200 metres</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/sports/biles-aims-to-write-more-history-at-gymnastics-worlds-1.4619924"  title="Biles aims to write more history at gymnastics worlds" >Biles aims to write more history at gymnastics worlds</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	              
        <a  href="https://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/world/this-16-year-old-football-player-lifted-a-car-to-save-his-trapped-neighbour-1.4618400"   ><img title='Teen lifted car to save trapped neighbour' height='84' alt='Zac Clark, 16, stepped in to save his neighbour who was pinned underneath a car.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4618410.1569936131!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/world/this-16-year-old-football-player-lifted-a-car-to-save-his-trapped-neighbour-1.4618400"   >This 16-year-old football player lifted a car to save his trapped neighbour</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/world/thousands-of-strangers-attend-funeral-of-veteran-with-no-immediate-family-1.4619659"  title="Thousands of strangers attend funeral of veteran with no immediate family" >Thousands of strangers attend funeral of veteran with no immediate family</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/world/boy-9-takes-wrong-turn-on-5k-race-wins-10k-race-instead-1.4618271"  title="Boy, 9, takes wrong turn on 5K race, wins 10K race instead" >Boy, 9, takes wrong turn on 5K race, wins 10K race instead</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>CTV News on the GO </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4618313"   ><div class='vid'>false</div><img title='Taiwan bridge collapse' height='84' alt='Taiwan bridge collapse' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4618329.1569933055!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                
        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4618313"   >Camera captures moment bridge collapses in Taiwan</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	              
        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4618667"  title="Watch: Airport worker stops out-of-control catering cart" >Watch: Airport worker stops out-of-control catering cart</a>

                                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	              
        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4589008"  title="Elxn43: Foreign aid, gun control, EI benefits and education " >Elxn43: Foreign aid, gun control, EI benefits and education </a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/photo-galleries/violent-clashes-between-police-and-protesters-in-hong-kong-1.4618527"   ><div class='gal'>&nbsp;</div><img title='Hong Kong protests' height='84' alt='Protesters take cover in Hong Kong, Tuesday, Oct. 1, 2019. (AP Photo/Gemunu Amarasinghe)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4618548.1569941770!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/photo-galleries/violent-clashes-between-police-and-protesters-in-hong-kong-1.4618527"   >Violent clashes between police and protesters in Hong Kong</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	              
        <a  href="https://calgary.ctvnews.ca/winter-comes-early-to-southern-alberta-1.4613768"  title="Alberta blanketed with snow in September" >Alberta blanketed with snow in September</a>

                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/photo-galleries/climate-strikes-held-across-canada-1.4613585"  title="Climate strikes held across Canada" >Climate strikes held across Canada</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
      	  	    



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	              
        <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>

        </div>

  
  
  
    <div>
            	            
        <a  target="_blank"  class="newWindow"  href="https://www.bellmedia.ca/sales/political-ads-registry/"   >Political Ads Registry</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>

        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264165!/httpImage/image.png" height="36" width="88" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264174!/httpImage/image.png" height="36" width="88" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.726389!/httpImage/image.png" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.726390!/httpImage/image.png" height="35" width="56" alt="CTV News Channel" />
  </a>
  <a class="footer-logo-link" href="https://www.bnnbloomberg.ca">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" />
  </a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	              
        <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://guelph.ctvnews.ca"   >CTV News Guelph</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>

        </div>

  
  
  
    <div>
            	            
        <a  href="https://calgary.ctvnews.ca/lethbridge"   >CTV News Lethbridge</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	              
        <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>

        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512_1323976444" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512_1323976444" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512_1323976444').hide();
					$('#divLogOut-7_489985_1423585512_1323976444').show();
				}else {
					$('#divLogIn-7_489985_1423585512_1323976444').show();
					$('#divLogOut-7_489985_1423585512_1323976444').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	            
        <a  href="https://www.ctvnews.ca/app"   >CTV News App</a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2019 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    

<div class='thirty-by-one'>
  
  



  
  
    
                                            <div class="">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-30_1-3">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-30_1-3");
				        });
				    }
				</script>
				</div>
	          	                
                
                    </div>
        
    
  
  

  </div>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
	        <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->      </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                      
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                        _sf_async_config.sections = 'Barrie, Barrie';
            
            _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
            /** CHARTBEAT CONFIGURATION END **/
            function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
            n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>

                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.4619876&amp;d=/2.628/2.629/2.1485' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.1485';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/IncludeAdobeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">
                                
  
   	  	  	         
  setupOmnitureTracking("ctvgmnews",
              "CTV News",
            "News",
            "barrie",
            "story",
            "www",
                              "CTVNews",
                          "false",
            "false",
            false,
            false,
            "ctvgmnewsglobalsuite");
            
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Search continues for five kids last seen in Ontario but Amber Alert cancelled");
                                    });
      </script>
       </body>
</html>