<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/Article" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
			<link rel="canonical" href="https://barrie.ctvnews.ca/two-newmarket-people-facing-15-charges-in-connection-with-break-ins-1.4318957" />
							<link rel="alternate" media="only screen and (max-width: 640px)" href="https://barrie.ctvnews.ca/mobile/two-newmarket-people-facing-15-charges-in-connection-with-break-ins-1.4318957"/>
			<script type="text/javascript">
var videoPageUrl = "https://barrie.ctvnews.ca/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_1485');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_1485') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_1485') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_1485') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css?v1" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                <link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">  


                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctv-two_barrie/css/barrie_layout.css" media="screen" />
                      <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />
<meta name="google-site-verification" content="fz6xMejqOO3K6yM8GQfLJoU0gq5jZXGtVP9g15XCSOs" />              <script src="https://tru.am/scripts/custom/ctvnews.js"></script>              
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
  <link rel="stylesheet" type="text/css" href="/cmlink/clock-7.705860" />
  <link rel="stylesheet" type="text/css" href="/cmlink/more-articles-7.717818" />
  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
  <link rel="stylesheet" type="text/css" href="/cmlink/barie2014-7.572087" />

<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>


<script type='text/javascript'>
  
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    
    //creates a script tag for gpt.js
    var gads = document.createElement('script');
        gads.id = "gads";
    	gads.async = true; 
    	gads.type = 'text/javascript'; 
    	gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
   
    
    var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node); 
    
  })();
  
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
      
  googletag.cmd.push(function() {
  
                                                                                                                                            googletag.defineSlot('/5479/ctv.ctvnewsbarrie/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewsbarrie/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewsbarrie/home/stories', [[30,1]], 'div-gpt-ad-30_1-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                    
          googletag.defineOutOfPageSlot('/5479/ctv.ctvnewsbarrie/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
        
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                    	
    googletag.pubads().enableVideoAds();
    googletag.pubads().collapseEmptyDivs(true);
    //NEWS-1509 - Amazon wrapper 
    googletag.pubads().disableInitialLoad();
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        googletag.pubads().setTargeting("ksgmnt", Krux.segments);
	googletag.pubads().setTargeting("u", Krux.user);
	  });
  
   
   
   
	//NEWS-1509 - Amazon wrapper Call
	!function(a9, a, p, s, t, A, g) {
            if (a[a9])
                return;
            function q(c, r) {
                a[a9]._Q.push([c, r])
            }
            a[a9] = {
                init: function() {
                    q("i", arguments)
                },
                fetchBids: function() {
                    q("f", arguments)
                },
                setDisplayBids: function() {},
                targetingKeys: function() {
                    return []
                },
                _Q: []
            };
            A = p.createElement(s);
            A.async = !0;
            A.src = t;
            g = p.getElementsByTagName(s)[0];
            g.parentNode.insertBefore(A, g)
        }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
         
	apstag.init({
        pubID: "3733",
        adServer: "googletag"
    });
	  
	apstag.fetchBids({
	  	slots: [{
	  		"slotID" : "div-gpt-ad-728_90-1",
	  		"slotName" : "/5479/ctv.ctvnewsbarrie/home/stories/div-gpt-ad-728_90-1",
	  		"sizes" : [[728,90],[970,250],[970,90]]
	  	},{
	  		"slotID" : "div-gpt-ad-300_250-2",
	  		"slotName" : "/5479/ctv.ctvnewsbarrie/home/stories/div-gpt-ad-300_250-2",
	  		"sizes" : [[300,250],[300,600],[300,1050]]
	  	},{
	  		"slotID" : "div-gpt-ad-30_1-3",
	  		"slotName" : "/5479/ctv.ctvnewsbarrie/home/stories/div-gpt-ad-30_1-3",
	  		"sizes" : [[30,1]]
	  	}],
	  	timeout: 2e3
	  	}, function(bids){
	  		googletag.cmd.push(function(){
                apstag.setDisplayBids();
                googletag.pubads().refresh()
	  			
	  		})
	});
</script>


<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
<script>
    var cbAuthor;
</script>  <title>Two Newmarket people facing 15 charges in connection with break-ins | CTV News Barrie </title>
      <meta name="description" content="Two people have been arrested in connection with two separate break-ins at businesses in Cookstown and Bradford last month." />
        <meta name="keywords" content="barrie, collingwood, news, ctv news, ctvnews, breaking news, canada, canadian, local news, canadian news, television, ctv, tv, ckvr news, ckvr, the new vr, a news, a channel, weather, traffic, lotto, lottery, numbers, maple leafs, blue jays, gas prices, gta, greater toronto area, wasaga beach" />
        <meta name="news_keywords" content="barrie, barrie news, ctv, news, police, robbery, theft, break-in, B&amp;E, cookstown, cookstown pub, south simcoe police, k9 unit, street crime, bradford, holland street, " />
  <link rel="amphtml" href="https://beta.ctvnews.ca/local/barrie/2019/3/1/1_4318957.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="127061904040331" />
      	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	<meta name="dc.date.modified" content="2019-03-01">              
                      <meta itemprop="description" content="Two people have been arrested in connection with two separate break-ins at businesses in Cookstown and Bradford last month." />
                        <meta itemprop="name" content="Two Newmarket people facing 15 charges in connection with break-ins" />
                                  <meta itemprop="url" content="https://barrie.ctvnews.ca/two-newmarket-people-facing-15-charges-in-connection-with-break-ins-1.4318957" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.4318969.1551475641!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Two Newmarket people facing 15 charges in connection with break-ins" />
          <meta property="og:description" content="Two people have been arrested in connection with two separate break-ins at businesses in Cookstown and Bradford last month." />
          <meta property="og:url" content="https://barrie.ctvnews.ca/two-newmarket-people-facing-15-charges-in-connection-with-break-ins-1.4318957" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.4318969.1551475641!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.4318969.1551475641!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Barrie" />
                    <meta name="twitter:title" content="Two Newmarket people facing 15 charges in connection with break-ins" />
          <meta name="twitter:url" content="https://barrie.ctvnews.ca/two-newmarket-people-facing-15-charges-in-connection-with-break-ins-1.4318957" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="Two people have been arrested in connection with two separate break-ins at businesses in Cookstown and Bradford last month." />
              <meta name="twitter:site" content="@CTVBarrieNews" />
      <meta name="twitter:creator" content="@CTVBarrieNews" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.4318969.1551475641!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
              <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2019-03-01T16:29:00-05:00"> 
        <meta property="article:modified_time" content="2019-03-01T17:19:00-05:00">
            
            <script>
        var gigTitle = "Two Newmarket people facing 15 charges in connection with break-ins";
        var gigDesc = "Two people have been arrested in connection with two separate break-ins at businesses in Cookstown and Bradford last month.";
        var gigURL = "https://barrie.ctvnews.ca/two-newmarket-people-facing-15-charges-in-connection-with-break-ins-1.4318957"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.4318969.1551475641!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
      <script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV News Barrie" href="https://barrie.ctvnews.ca/rss/ctv-news-barrie-1.1293974" />
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.379018" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="https://barrie.ctvnews.ca" title="CTV Barrie"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.ctvnews.ca"   >CTV News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://barrie.ctvnews.ca/mobile"   >Mobile</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.ctv.ca"  title="CTV" >CTV</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
					<a href="https://barrie.ctvnews.ca/video?clipId=89926">CTV News at Six</a>
		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.379026">
      <a href="" class="sb">Search</a>
  <form action="/search-results/ctv-barrie-search-7.379026" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_379026">CTV Barrie Search</label>
      <input id="search_bar_7_379026" placeholder="CTV Barrie Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
          	                                                  
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.379018' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        									            
            <li class="mainnavigation_item item_7379019 bm- activePage">
            <span class="mainnavigation_item_text">
                          <span class="navlink active">
                            	                <a  href="/"  title="Barrie" >News</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7379021 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7379020 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Weather
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7392038 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  More
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7392040 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	              <a  target="_blank"  class="newWindow"  href="http://mynews.ctvnews.ca/region?groupId=75319"   >My News</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7379024 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Connect
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290514 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7379019" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7379019").click(click_7379019);
            jQuery(".link_id_7379019 .close").click(click_7379019);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7379019() {
            var itemSelector = ".item_7379019";
            var selector = ".link_id_7379019";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7379021" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Latest News </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1272429"   >Latest</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1274844"   >CTV News at 6</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1476789"   >CTV News at 11</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7379021").click(click_7379021);
            jQuery(".link_id_7379021 .close").click(click_7379021);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7379021() {
            var itemSelector = ".item_7379021";
            var selector = ".link_id_7379021";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7379020" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Weather </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/weather"   >Forecast</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/school-bus-cancellations"  title="School Bus Cancellations" >School Bus Cancellations</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/picture-this"  title="Picture This" >Picture This</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/weather/weather-watchers"  title="Weather Watchers" >Weather Watchers</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7379020").click(click_7379020);
            jQuery(".link_id_7379020 .close").click(click_7379020);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7379020() {
            var itemSelector = ".item_7379020";
            var selector = ".link_id_7379020";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7392038" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div class="element list none   ">
              <h3>Community </h3>
                      <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/we-re-involved"  title="We're Involved" >We're Involved</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="http://www.thepledgetoendbullying.ca/"   >The Pledge</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list none   ">
              <h3>Resources </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/links"  title="Links" >Links</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/lotto-results"  title="Lotto Results" >Lotto Results</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list none   ">
              <h3>Content </h3>
                      <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/contests"  title="Contests" >Contests</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/photo-galleries"  title="Photo Galleries" >Photo Galleries</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/cottage-traffic-app"  title="Cottage Traffic App" >Cottage Traffic App</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7392038").click(click_7392038);
            jQuery(".link_id_7392038 .close").click(click_7392038);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7392038() {
            var itemSelector = ".item_7392038";
            var selector = ".link_id_7392038";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7392040" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7392040").click(click_7392040);
            jQuery(".link_id_7392040 .close").click(click_7392040);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7392040() {
            var itemSelector = ".item_7392040";
            var selector = ".link_id_7392040";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7379024" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div class="element list none   ">
              <h3>About Us </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/bios"  title="Bios" >Bios</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/faq"  title="FAQ" >FAQ</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list none   ">
              <h3>Contact </h3>
                      <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/ad-sales"  title="Ad sales" >Ad sales</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/contact-us"  title="Contact Us" >Contact Us</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list none   ">
              <h3>Social Media </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="http://www.facebook.com/ctvbarrie"   >Facebook</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="http://www.twitter.com/ctvbarrienews"   >Twitter</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list none   ">
              <h3>Newsletter </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/breaking-news-and-headlines"  title="Breaking News and Headlines" >Breaking News and Headlines</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7379024").click(click_7379024);
            jQuery(".link_id_7379024 .close").click(click_7379024);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7379024() {
            var itemSelector = ".item_7379024";
            var selector = ".link_id_7379024";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290514" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/"   >Barrie</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://calgary.ctvnews.ca/ctv-lethbridge"   >Lethbridge</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://london.ctvnews.ca"   >London</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >Red Deer</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://regina.ctvnews.ca/"  title="Regina" >Regina</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://toronto.ctvnews.ca/"   >Toronto</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://bc.ctvnews.ca/"   >Vancouver</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://windsor.ctvnews.ca"   >Windsor</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290514").click(click_7290514);
            jQuery(".link_id_7290514 .close").click(click_7290514);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290514() {
            var itemSelector = ".item_7290514";
            var selector = ".link_id_7290514";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
                                        <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                                                            <div id="div-gpt-ad-728_90-1">
            <script type="text/javascript">
                if (document.querySelector('.advert') !== null) {
                    googletag.cmd.push(function () {
                        headertag.display("div-gpt-ad-728_90-1");
                    });
                }
            </script>
          </div>
                  
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    

<div class='featuredEG'>
  
  



  
  
    	  																					
                                                                                                                                                                                                                                                                                                                                                                                                                









  <div class='small-rotator' id='pager-top'>
      <h3 class="c-header">Featured<span class="da"></span></h3>
    
    <ul id="rotator_541163416_7_516035" style="visibility: hidden">
    




  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_541163416_1">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1625541"   ><div class='vid'>false</div><img title='Collingwood Airport' height='84' alt='Collingwood Airport' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4319175.1551482705!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1625541"   >Collingwood airport sale</a>
        </h2>
                        		<div class="airClip">Air Date: March 1, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_541163416_2">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1625473"   ><div class='vid'>false</div><img title='HHTH' height='84' alt='HHTH' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4319087.1551479862!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1625473"   >Hockey Helps the Homeless</a>
        </h2>
                        		<div class="airClip">Air Date: March 1, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_541163416_3">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1625455"   ><div class='vid'>false</div><img title='Break-in' height='84' alt='Break-in' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4319035.1551478674!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1625455"   >Two charged in connection with brazen thefts</a>
        </h2>
                        		<div class="airClip">Air Date: March 1, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_541163416_4">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1624502"   ><div class='vid'>false</div><img title='Innisfil council approves Tollendale Village plan' height='84' alt='Innisfil council approves Tollendale Village plan' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4317556.1551397863!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1624502"   >Innisfil council approves Tollendale Village plan</a>
        </h2>
                        		<div class="airClip">Air Date: February 28, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_541163416_5">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1624456"   ><div class='vid'>false</div><img title='Table games ' height='84' alt='CTV Barrie ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4317438.1551395143!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1624456"   >Table games open at Innisfil casino</a>
        </h2>
                        		<div class="airClip">Air Date: February 28, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_541163416_6">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1624511"   ><div class='vid'>false</div><img title='Police searching for suspects after hotel robbery' height='84' alt='Police searching for suspects after hotel robbery' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4317559.1551397929!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1624511"   >Police searching for suspects after hotel robbery</a>
        </h2>
                        		<div class="airClip">Air Date: February 28, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_541163416_7">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1624516"   ><div class='vid'>false</div><img title='Countdown to 2020 Winter Games in Orillia ' height='84' alt='Countdown to 2020 Winter Games in Orillia ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4317563.1551398023!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1624516"   >Countdown to 2020 Winter Games in Orillia </a>
        </h2>
                        		<div class="airClip">Air Date: February 28, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_541163416_8">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1623679"   ><div class='vid'>false</div><img title='Backyard rink' height='84' alt='CTV Barrie ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4317010.1551380995!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1623679"   >Midhurst family wins backyard rink contest</a>
        </h2>
                        		<div class="airClip">Air Date: February 28, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_541163416_9">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1623296"   ><div class='vid'>false</div><img title='Rizzardo Health Centre' height='84' alt='CTV Barrie ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4316852.1551375606!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1623296"   >Rizzardo Health Centre cheque presentation</a>
        </h2>
                        		<div class="airClip">Air Date: February 28, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_541163416_10">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1623336"   ><div class='vid'>false</div><img title='Innisfil council ' height='84' alt='CTV Barrie ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4316911.1551377267!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1623336"   >Innisfil council approves Tollendale Village application</a>
        </h2>
                        		<div class="airClip">Air Date: February 28, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_541163416_11">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1623266"   ><div class='vid'>false</div><img title='Community Events' height='84' alt='CTV Barrie' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4316850.1551375544!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1623266"   >Events happening around the region</a>
        </h2>
                        		<div class="airClip">Air Date: February 28, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_541163416_12">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1622407"   ><div class='vid'>false</div><img title='Police bust international meth import operation  ' height='84' alt='Police bust international meth import operation  ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4315771.1551311636!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1622407"   >Police bust international meth import operation  </a>
        </h2>
                        		<div class="airClip">Air Date: February 27, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_541163416_13">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1622409"   ><div class='vid'>false</div><img title='Reaction to healthcare changes in Ontario' height='84' alt='Reaction to healthcare changes in Ontario' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4315772.1551311667!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1622409"   >Reaction to healthcare changes in Ontario</a>
        </h2>
                        		<div class="airClip">Air Date: February 27, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_541163416_14">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1622355"   ><div class='vid'>false</div><img title='Parking app' height='84' alt='CTV Barrie ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4315656.1551308112!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1622355"   >New app eases parking concerns for anglers</a>
        </h2>
                        		<div class="airClip">Air Date: February 27, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_541163416_15">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1622425"   ><div class='vid'>false</div><img title='National Pink Shirt Day ' height='84' alt='National Pink Shirt Day ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4315769.1551311533!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1622425"   >National Pink Shirt Day </a>
        </h2>
                        		<div class="airClip">Air Date: February 27, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_541163416_16">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1622483"   ><div class='vid'>false</div><img title='Grand Valley Tornado' height='84' alt='CTV Barrie ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4315861.1551314943!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1622483"   >Remembering the Grand Valley tornado</a>
        </h2>
                        		<div class="airClip">Air Date: February 27, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_541163416_17">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1621468"   ><div class='vid'>false</div><img title='CTV Barrie: Opioid' height='84' alt='CTV Barrie: Opioid' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4314060.1551224532!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1621468"   >Dramatic plans to combat Barrie opioid crisis</a>
        </h2>
                        		<div class="airClip">Air Date: February 26, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_541163416_18">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1621463"   ><div class='vid'>false</div><img title='Drivers involved in yesterday’s massive pile-up on' height='84' alt='Drivers involved in yesterday’s massive pile-up on' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4314055.1551224438!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1621463"   >Drivers assess damage of 400 crash</a>
        </h2>
                        		<div class="airClip">Air Date: February 26, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_541163416_19">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1621460"   ><div class='vid'>false</div><img title='MedReleaf ' height='84' alt='MedReleaf ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4314074.1551224983!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1621460"   >Touring a local cannabis facility</a>
        </h2>
                        		<div class="airClip">Air Date: February 26, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_541163416_20">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1621455"   ><div class='vid'>false</div><img title='Muskoka Health' height='84' alt='Muskoka Health' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4314068.1551224794!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1621455"   >Possible expansion of Muskoka hospitals </a>
        </h2>
                        		<div class="airClip">Air Date: February 26, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_541163416_21">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1621442"   ><div class='vid'>false</div><img title='Digging out' height='84' alt='Digging out' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4314063.1551224606!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1621442"   >Crews dig out stuck and stranded cars  </a>
        </h2>
                        		<div class="airClip">Air Date: February 26, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_541163416_22">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1621444"   ><div class='vid'>false</div><img title='Barrie library' height='84' alt='Barrie library' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4314054.1551224406!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1621444"   > Pilot program aims to help library staff </a>
        </h2>
                        		<div class="airClip">Air Date: February 26, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_541163416_23">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1621473"   ><div class='vid'>false</div><img title='A local rehabilitation centre is gearing up becaus' height='84' alt='A local rehabilitation centre is gearing up becaus' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4314066.1551224690!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1621473"   >Local animal centre needs volunteers</a>
        </h2>
                        		<div class="airClip">Air Date: February 26, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_541163416_24">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1620700"   ><div class='vid'>false</div><img title='road closed' height='85' alt='road closed' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4313474.1551204770!/httpImage/image.jpg_large_gen/derivatives/landscape_150/image.jpg_large' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1620700"   >Road closures delayed numerous drivers commute home</a>
        </h2>
                        		<div class="airClip">Air Date: February 25, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_541163416_25">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1620608"   ><div class='vid'>false</div><img title='Dozens of early morning commuters are involved in ' height='84' alt='Dozens of early morning commuters are involved in ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4312407.1551139979!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1620608"   >Dozens of cars involved in a crash on Highway 400</a>
        </h2>
                        		<div class="airClip">Air Date: February 25, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_541163416_26">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1620632"   ><div class='vid'>false</div><img title='Havoc on Road in Simcoe County' height='84' alt='Havoc on Road in Simcoe County' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4312422.1551140450!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1620632"   >Havoc on Road in Simcoe County</a>
        </h2>
                        		<div class="airClip">Air Date: February 25, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_541163416_27">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1620703"   ><div class='vid'>false</div><img title='Barrie Council' height='84' alt='Barrie Council' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4313479.1551205156!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1620703"   >Two Barrie Councillors want help to deal with Opioid Crisis</a>
        </h2>
                        		<div class="airClip">Air Date: February 25, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_541163416_28">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1620706"   ><div class='vid'>false</div><img title='hockey kid' height='113' alt='hockey kid' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4313482.1551205252!/httpImage/image.png_large_gen/derivatives/landscape_150/image.png_large' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1620706"   >Four-year-old hockey video player goes viral</a>
        </h2>
                        		<div class="airClip">Air Date: February 25, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_541163416_29">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1620612"   ><div class='vid'>false</div><img title='Tow truck driver' height='84' alt='Tow truck driver' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4312418.1551140315!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1620612"   >Emergency Crews and Tow Truck Drivers Response</a>
        </h2>
                        		<div class="airClip">Air Date: February 25, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_541163416_30">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1620257"   ><div class='vid'>false</div><img title='OPP tour through the Highway 400 crash scene' height='84' alt='OPP tour through the Highway 400 crash scene' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4311889.1551120483!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1620257"   >Krista Sharpe on the scene of Hwy. 400 crash</a>
        </h2>
                        		<div class="airClip">Air Date: February 25, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_541163416_31">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1620146"   ><div class='vid'>false</div><img title='View of multi-vehicle crash on Highway 400 ' height='84' alt='View of multi-vehicle crash on Highway 400 ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4311616.1551113219!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1620146"   >View of multi-vehicle crash on Highway 400</a>
        </h2>
                        		<div class="airClip">Air Date: February 25, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_541163416_32">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1619828"   ><div class='vid'>false</div><img title='CTV Barrie weather at 6' height='84' alt='Sean Grech has your full forecast for Sunday, February 24th.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4310905.1551061297!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1619828"   >CTV Barrie weather at 6</a>
        </h2>
                        		<div class="airClip">Air Date: February 24, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_541163416_33">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1619827"   ><div class='vid'>false</div><img title='A twenty-four-hour marathon comes to an end' height='84' alt='The second annual 24h BlueMTN all day winter marathon wraps up at Blue Mountain Resort. The event raised more than $70-thousand for Special Olympics Ontario and the Collingwood General & Marine Hospital Foundation.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4310902.1551061134!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1619827"   >A twenty-four-hour marathon comes to an end</a>
        </h2>
                        		<div class="airClip">Air Date: February 24, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_541163416_34">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1619824"   ><div class='vid'>false</div><img title='Local legion looks to preserve its history ' height='84' alt='Once the ground thaws, the Tottenham Legion is set to bury a time capsule containing pieces of history of both the Legion and the community.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4310899.1551060998!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1619824"   >Local legion looks to preserve its history</a>
        </h2>
                        		<div class="airClip">Air Date: February 24, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_541163416_35">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1619823"   ><div class='vid'>false</div><img title='Local candidates make their final push before Mond' height='84' alt='Local candidates make their final push for the riding of York-Simcoe. Scot Davidson looks to keep it a tory riding while Shaun Tanaka and Jessa McLean look to earn the position for the respective parties.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4310897.1551060741!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1619823"   >Local candidates make their final push before Monday’s By-Election</a>
        </h2>
                        		<div class="airClip">Air Date: February 24, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_541163416_36">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1619825"   ><div class='vid'>false</div><img title='Environment Canada issued two weather warnings for' height='84' alt='Environment Canada has issued two weather alerts for Simcoe County. A wind warning is in effect with frequent wind gusts of up t0 120km/h along with a snow squall warning with a possible snowfall of 5 to 15 cm by Monday morning.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4310892.1551060576!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1619825"   >Environment Canada issued two weather warnings for Simcoe County</a>
        </h2>
                        		<div class="airClip">Air Date: February 24, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
         


      </ul>
  
    </div>
      <script type="text/javascript">
  var mySlider;
  jQuery(document).ready(function() {
    requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
        mySlider = $('#rotator_541163416_7_516035').bxSlider({
                      
                      
                      
                      
                                            minSlides: 1,
                      slideWidth:145,
                      onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                        getCarouselSlide7_516035_541163416("7.516035", "rotator_541163416_7_516035", newIndex+1, "7_516035_541163416");
                      },
                      moveSlides: 6,
                      infiniteLoop:true,hideControlOnEnd: false,
                      maxSlides: 6,
                                              prevText: 'Previous'
                                          });
        
        $('#rotator_541163416_7_516035').css("visibility", "visible");
                  $('.bx-wrapper').addClass("loop");
        
      });
      
      // get first slide
      getCarouselSlide7_516035_541163416("7.516035", "rotator_541163416_7_516035", 1, "7_516035_541163416");
  });
  
  
  function getCarouselSlide7_516035_541163416(path, containingDiv, pageNum, carouselUniqueId) {
  
    if ( loadedPageNum7_516035_541163416.indexOf(pageNum) != -1 ){
      // slide already loaded, no need to do anything
    } else {
      // slide not loaded yet, load it.
        if (path != null) {
          
          //var carouselId = path.replace(/\./g, "_");
          
          var maxItemsPerPage = 6;
          var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
          var endIndex = startIndex + maxItemsPerPage;
          
          if ( endIndex > 36 ) {
            endIndex = 36;
          }
          
          // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
          var targetPath = "2.1485/" + path + "?ot=example.AjaxPageLayout.ot";
          
          if (pageNum != null) {
            targetPath = targetPath + "&pageNum=" + pageNum;
          }
      
          // unique carousel id
          targetPath = targetPath + "&carouselUniqueId=7_516035_541163416";
          
          // teaser image deriv and img width
          targetPath = targetPath + "&imgDeriv=landscape";
          targetPath = targetPath + "&imgWidth=150";
          targetPath = targetPath + "&teaserHeadlineType=normal";
          
          targetPath = targetPath + "&isAjax=true";                   
      
          jQuery.ajax({
            url : targetPath,
            success : function(data) {
              
              //alert(data);  
              //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);
              
              if ( (endIndex - startIndex) < maxItemsPerPage ) {
                 startIndex = endIndex - maxItemsPerPage;
                 if ( startIndex < 0 ) {
                  startIndex = 0;
                 }
              }
              
              for ( k = startIndex; k < endIndex ; k ++ ){
                var carouselIndex = k + 1; // carousel index is 1-based
                
                //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                if("true" == "true"){
                  $("li.bx-clone #carousel7_516035_541163416_"+carouselIndex).html($(data).find("#carousel7_516035_541163416_"+carouselIndex).html());
                  $("li #carousel7_516035_541163416_"+carouselIndex).html($(data).find("#carousel7_516035_541163416_"+carouselIndex).html());
                }else{
                  $("#carousel7_516035_541163416_"+carouselIndex).html($(data).find("#carousel7_516035_541163416_"+carouselIndex).html());
                }
              
              }
              
              // flag this page has been loaded
              loadedPageNum7_516035_541163416.push(pageNum);
              
            }
          });
        }
    }
  }
  
  // keep track of which carousel page has been loaded.  If loaded, no need to load again.
  var loadedPageNum7_516035_541163416 = new Array();
  </script>




  

  </div>
  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
    
  
  <div class="content-wrapper">
        
        
      
                  
<div class="playa-headline">
    <h1  class="articleHeadline">Two Newmarket people facing 15 charges in connection with break-ins</h1>
</div>
<div class="playa">
  






<script>
	var vidiPlayerPath = "https://webapps.9c9media.com/vidi-player/1.5.x/js/player.js";
</script>


<script type="text/javascript">

     
    // Get auth flags
    jQuery(document).unbind('isDone.renderClips').bind('isDone.renderClips', function(event) {
    
      requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
        getAuthStates("1625455", "ctvnews_web");
      });  
        
      jQuery(document).unbind('isDone.getAuthStates').bind('isDone.getAuthStates', function(event, authMap) {
                                                      for ( var contentId in authMap ) {
                                                        var lockIconClass = "noKey";
                                                        if ( authMap[contentId] == true ) {
                                                          lockIconClass = "vidKey";
                                                        } else {
                                                          lockIconClass = "noKey";
                                                          jQuery('#'+contentId+'playIcon').show();
                                                        }
                                                        
                                                        jQuery('#'+contentId+"lock").addClass(lockIconClass);
                                                      }
                                                    });
    });
  </script>

    

  
    
    
<script type="text/javascript">
function isVideoPlayerSupported(){
	var videoPlayerSupported = !MobileEsp.DetectBlackBerry();
	return videoPlayerSupported;
}
</script>

    
    
  



<script>
var sampleAdZone="home";
var samplePlayerAdRule="generic";
var samplePlayerAdSite="ctv.ctvnewsbarrie";
</script>


    
        <script type="text/javascript">
      var playlist = new Array(); // Playlist used by the player
      var playlistNav = new Array(); // Playlist used by the nav
      var clipIdList = new Array(); // array of clipIds. Used to check for duplicate clips in playlist.

      var nowPlayingClipId = "";

      // navigation variables
      var maxClipsPerPage = 3;
      var currClip = 0;  // index of the current clip on this page of player nav (first clip's index is 1).

            /* new vars */
var currClipPage = 1; // page the clip is currently playing on.
var currUserPage = 1; // page the user is currently browsing.
var currHighlightedPage = 1; // page number currently highlighted in pagination.

function addClipToPlaylist(clipId, clipName, clipDesc, thumbnailUrl, thumbnailUrlNav) {
	// create clip object
	var clip = new Object();
	clip.id = clipId;
	if(typeof resourceName != 'undefined')
		clip.resourceId = resourceName;
	clip.title = clipName;
	clip.image = thumbnailUrl;
	clip.description = clipDesc;
    clip.shareableUrl = generateSharePath(clipId, videoPageUrl);
	
  // create clip object used by the nav
	var clipNav = new Object();
	clipNav.id = clipId;
	clipNav.title = clipName;
	clipNav.image = thumbnailUrlNav;
	clipNav.description = clipDesc;

	// check if we already have this clipId
	if (jQuery.inArray(clip.id, clipIdList) == -1) {
		clipIdList.push(clip.id);

		// Add clip to playlist used by the player
		playlist.push(clip);

		// Add clip to playlist used by the nav
		playlistNav.push(clipNav);
	}
}
function generateSharePath(clipId, baseSharePath) {

    if ( baseSharePath == "" ) {
    //link to video page 
    //this does not work for preview and local host
        baseSharePath = 'http://' + window.location.host +'/video';
    }

    var pathShare = baseSharePath + '?clipId=' + clipId;   

    return pathShare;
   
} 

      /* clipIndex is the index of this clip in the current page of the player nav. */
      function addClipToPlayerNav(clipId, clipName, clipDesc, clipImageUrl, clipIndex, currPage) {
                var htmlCode =  '<div class="playa-items" id="' + clipId + '" vClipTitle="' + clipName +'">';
            htmlCode += '  <div style="font-size:11px;">';
            htmlCode += '     <div><a style="font-size:12px;font-weight:bold" href="javascript:setCurrClipPage('+ currPage +');genericPlayer_aritcleVideoContainer.playItemByContentId(' + clipId + ');setCurrClipIndex(' + clipIndex + ');">' + clipName + '</a></div>';
            htmlCode += '     <div style="float: left; margin-right: 5px; margin-top:5px; position: relative">';
            htmlCode += '       <a href="javascript:setCurrClipPage('+ currPage +');genericPlayer_aritcleVideoContainer.playItemByContentId(' + clipId + ');setCurrClipIndex(' + clipIndex + ');">';
            //htmlCode += '        <div class="noKey">false</div><div class="vid">&nbsp;</div>';
            htmlCode += '          <div id="' + clipId + 'lock"></div><div id="' + clipId + 'playIcon" class="vid" style="display:none">&nbsp;</div>';
            htmlCode += '        <img src="' + clipImageUrl +'" width="110px" height="62px" />';
            htmlCode += '       </a>';
            htmlCode += '     </div>';
            htmlCode += '     <div class="vid-desc">' + clipDesc + '</div>';
            htmlCode += '  </div>';
            htmlCode += '  <div style="clear: both"></div>';
            htmlCode += '</div>';

        jQuery("#storyPlayerNav").append(htmlCode);
      }
    </script>
                      <div class="playa-playa">
            <div id="mediaplayerdiv" class="aritcleVideoContainer"></div>
        </div>
            
                  <div class="listing-box">
        <div id="storyPlayerNav" class="playa-list">
                  </div>
        <div id="storyPlayerNavPager" class="playa-page">
                  </div>
      </div>
        
	  	  <script>
	  	var clipArray = [];
	  </script> 	 
                      
                                  <script type="text/javascript">
        var thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg";
    var thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/landscape_150/image.jpeg";
                            thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.4319035.1551478674!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
        thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.4319035.1551478674!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg";
        if(isVideoPlayerSupported()){
      addClipToPlaylist(1625455, "Two charged in connection with brazen thefts", "Two Newmarket people face multiple charges in connection with two separate business break-ins. Rob Cooper reports.", thumbnailUrlPlayer, thumbnailUrl);
    }
  </script>
                        
        		<script>
			var adZone = "home";
			var adSwitch = false;

			if(adSwitch == true){
				var newClip = {
					contentId: 1625455, 
					ad: { adsite: 'ctv.ctvnewsbarrie', adzone: adZone },
					image: "https://www.ctvnews.ca/polopoly_fs/1.4319035.1551478674!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			} else {
				var newClip = {
					contentId: 1625455, 
					image: "https://www.ctvnews.ca/polopoly_fs/1.4319035.1551478674!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			}
			clipArray.push(newClip);
		</script>
        
        
        
                              
      
      
                                          
    
                  	              <script>
  	var clipArray = [];
  </script>
  
        <script>
   var adSwitch = false;
  	if(adSwitch == false){
	  	var clip = {
	  		contentId: 1625455,
	  		ad: {
	  			adsite:"ctv.ctvnewsbarrie",
	  			adzone:"home"
	  		},
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.4319035.1551478674!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
	  	
	  	};
  	} else {
  		var clip = {
	  		contentId: 1625455,
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.4319035.1551478674!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"  	
	  	};
  	}
  	clipArray.push(clip);
  </script>
    
	<script type="text/javascript">
		var genericPlayer;
		requiresDependency('https://webapps.9c9media.com/vidi-player/1.5.x/js/player.js', function() {
	      genericPlayer_aritcleVideoContainer = new BMVidiPlayer(
	      { 
	          container: '.'+'aritcleVideoContainer',  
	          config: 'ctvbarrie/autoplay-off.json'
	      }, clipArray
	      );
	      
	      jQuery(document).trigger('isDone.onGenericPagePlayerSetup', [genericPlayer_aritcleVideoContainer]);
	    });
	</script>

        
              <script type="text/javascript">
  /* ----------------- Event binding ---------------------- */
  // Whenever a video starts, highlight it
	jQuery(document).off('isDone.onGenericPagePlayerSetup').on('isDone.onGenericPagePlayerSetup', function(e, genericPlayer){
		genericPlayer.on('PLAYER_READY', function(){
							genericPlayer.on('PLAYBACK_STARTED', function(obj){
	        		navPageTurner(obj.contentId);
			    	highlightClip(obj.contentId, 'www');
                    //writeToChartBeat(obj.contentId);
	    		});
			        });
	});

   requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/articlePlayerNavigation.js', function() {
       if('www' == 'mobile')
       {
           requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/slick/slick.min.js', function() {
               populateMobilePlayerNav();
           });
       }
       else {
           // Populate video nav.  Initially load page 1.
           populatePlayerNav(1);
           setCurrClipPage(1);
           setCurrUserPage(1);

           // Populate video nav pagination.  First page's index is 0.
           populatePagination(0);

           // Highlight page 1 by default.
           highlightCurrPageNum(1);
       }
   });
</script>
    
</div>    
                                                                  <div class="content-primary" id="responsive_main">
                

 


  <section class="story project clearfix">
        <div class="container">
      <div class="element article">       
                                
        				          					                          <div class="tools clearfix">
            															<div class="gigya-space">									      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							                                            <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
            <div class="clearfix">
      <div class="s-data">
    
	<br>
	             CTV Barrie</span>

            							
						
            <br />
            
            <span class="date">
              Published Friday, March 1, 2019 4:29PM EST
            </span>
            
            <br />
						
                          <span class="date">
                Last Updated Friday, March 1, 2019 5:19PM EST
              </span>
                                  </div>
          
          <div class="articleBody">
             <p>
	Two people have been arrested in connection with two separate break-ins at businesses in Cookstown and Bradford last month.</p>
<p>
	According to police, a <a href="https://barrie.ctvnews.ca/brazen-backdoor-break-in-at-cookstown-pub-1.4299500" target="_self">restaurant in Cookstown</a> was broken into on Feb. 14 where the suspect(s) made off with a quantity of cash.</p>
<p>
	On Sunday, Feb. 24 police say a restaurant on Holland Street in Bradford was also broken into, and again, a quantity of cash was stolen.</p>
<p>
	The South Simcoe Street Crime Unit seized the suspect’s vehicle and matched the tire marks that they say connects the break-ins at both businesses.</p>
<p>
	“What we have here is a tire-wear impression that was gathered during the seizure and search of the suspect vehicle,” explains Const. Leslie Grace. “This is a big part of what we needed to do, forensically, to help link the suspect to our crime scenes.”</p>
<p>
	Officers arrested a man, 39, and woman, 39, both from Newmarket.</p>
<p>
	They now face 15 charges including theft and mischief.</p>
          </div>
        <script type="text/javascript">
             var cbAuthor = '';
        </script>
                    										<div class="sideItems">
            <div class="related">
                                                        
                                          					                              <div class="other-photos">
                <h2>Photos</h2>
                                                                                                                                                    <div class="element teaser">
                  <div class="photo">
                                            <a class="galleryitem" href="https://www.ctvnews.ca/polopoly_fs/1.4318969.1551475641!/httpImage/image.jpg_gen/derivatives/landscape_960/image.jpg" title="Suspect tire markings" alt="South Simcoe Police display enlarged tire impressions on Fri., Mar. 1, 2019 (CTV News/Rob Cooper)">
                        
                        <div class="viewLarger"></div>
                                                <img title='Suspect tire markings' height='127' alt='Suspect tire markings' width='225' src='https://www.ctvnews.ca/polopoly_fs/1.4318969.1551475641!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' />                      </a>
                  </div>
                </div>                  
                                  <p class="imgText">South Simcoe Police display enlarged tire impressions on Fri., Mar. 1, 2019 (CTV News/Rob Cooper)</p>
                                              </div>
														                                                       
              
            </div>
                      </div>
					          
          <script type="text/javascript">
            var paragraphs = jQuery(".articleBody").children("p").length;
            var sideItems = jQuery(".sideItems");
                        if(paragraphs > 3) {
              sideItems.fadeOut("fast", function() {
                var thirdItem = jQuery(".articleBody").children().eq(2);
                jQuery(".sideItems").insertAfter(thirdItem);
                sideItems.fadeIn("fast");
              });
            }
          </script>
                            <div class="StoryShareBottom">
  <div class="clearfix"></div>
					<div class="gigya-space">								      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
            
                                    <div class="clearfix"></div>
          </div>

                
                        								<div class="currMain">
                



  
  
    <br/>
  
  
  
    <br/>
  
  
  
    

  <div class="element list videoPromoList double-top   ">
              <h3>Most Watched </h3>
                  <ul class="linklist ">
                    


      
            
              <li class="dc grid">
                                            






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://barrie.ctvnews.ca/video?clipId=1624502"   ><div class='videoIcon'>false</div><img title='Innisfil council approves Tollendale Village plan' height='109' alt='Innisfil council approves Tollendale Village plan' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4317556.1551397863!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://barrie.ctvnews.ca/video?clipId=1624502"   >Innisfil council approves Tollendale Village plan</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: February 28, 2019</div>
	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://barrie.ctvnews.ca/video?clipId=1624456"   ><div class='videoIcon'>false</div><img title='Table games ' height='109' alt='CTV Barrie ' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4317438.1551395143!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://barrie.ctvnews.ca/video?clipId=1624456"   >Table games open at Innisfil casino</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: February 28, 2019</div>
	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://barrie.ctvnews.ca/video?clipId=1620700"   ><div class='videoIcon'>false</div><img title='road closed' height='109' alt='road closed' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4313474.1551204770!/httpImage/image.jpg_large_gen/derivatives/landscape_225/image.jpg_large' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://barrie.ctvnews.ca/video?clipId=1620700"   >Road closures delayed numerous drivers commute home</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: February 25, 2019</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list videoPromoList double-top   ">
              <h3>Don't Miss </h3>
                  <ul class="linklist ">
                    


      
            
              <li class="dc grid">
                                            






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4318831"   ><div class='videoIcon'>false</div><img title='Meghan, Duchess of Sussex' height='109' alt='Meghan, Duchess of Sussex, visit the Moroccan Royal Federation of Equitation Sports in Rabat, Morocco, Monday Feb. 25, 2019. The royal couple are expecting their first child in Spring 2019. (Hannah Mckay/Pool via AP)' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4318823.1551469693!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4318831"   >Why does Meghan receive so many negative comments online? </a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4319031"   ><div class='videoIcon'>false</div><img title='New Brunswick pinball chap headed to Las Vegas' height='109' alt='New Brunswick pinball chap headed to Las Vegas' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4319028.1551478503!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4319031"   >N.B. pinball champ preparing to play North America's best</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4318639"   ><div class='videoIcon'>false</div><img title='luke perry ' height='109' alt='luke perry ' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4317617.1551399637!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4318639"   >Actor Luke Perry in hospital after suffering massive stroke </a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br/>
  
  
  
    
    



<div class="columnsplitter container twoColumns border_top">
      	               <h3>            	                <a  href="https://barrie.ctvnews.ca/"  title="Barrie" >More stories from Barrie<span class="da"></span></a>
        </h3>
          
      <div class="column col1 ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://barrie.ctvnews.ca/two-newmarket-people-facing-15-charges-in-connection-with-break-ins-1.4318957"   ><img title='Suspect tire markings' height='169' alt='South Simcoe Police display enlarged tire impressions on Fri., Mar. 1, 2019 (CTV News/Rob Cooper)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4318969.1551475641!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://barrie.ctvnews.ca/two-newmarket-people-facing-15-charges-in-connection-with-break-ins-1.4318957"   >Two Newmarket people facing 15 charges in connection with break-ins</a>
        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        Two people have been arrested in connection with two separate break-ins at businesses in Cookstown and Bradford last month.
                      </p>
    </div>
      
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2 ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://barrie.ctvnews.ca/man-37-dies-after-head-on-collision-on-snowmobile-1.4318466"   ><img title='Snowmobile trail' height='84' alt='Trails are being groomed for the snowmobile season on Friday, Jan. 25, 2019 (CTV News/Roger Klein)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4269898.1548460393!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://barrie.ctvnews.ca/man-37-dies-after-head-on-collision-on-snowmobile-1.4318466"   >Man, 37, dies after head-on collision on snowmobile</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://barrie.ctvnews.ca/fram-no-longer-part-of-wasaga-beach-redevelopment-1.4319232"   ><img title='Wasaga Beach' height='87' alt='Wasaga Beach, Ont. downtown sign. (CTV News)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4221629.1545083521!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://barrie.ctvnews.ca/fram-no-longer-part-of-wasaga-beach-redevelopment-1.4319232"   >FRAM no longer part of Wasaga Beach redevelopment </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://barrie.ctvnews.ca/collingwood-airport-sale-takes-off-after-months-of-delays-1.4319079"   ><img title='Collingwood airport' height='84' alt='A plane can be seen at the Collingwood Regional Airport on Fri., Mar. 1, 2019 (CTV News/Roger Klein)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4319124.1551481103!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://barrie.ctvnews.ca/collingwood-airport-sale-takes-off-after-months-of-delays-1.4319079"   >Collingwood airport sale takes off after months of delays</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
								</div>
                                            



					            

    
  
          										                        					
 
                              
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
          jQuery('a.galleryitem').lightBox();
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    			    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"CTV Barrie");
                             });
        
      </script>
			    
  </section>
  
                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    

<script src="https://static.ctvnews.ca/bellmedia/common/js/weatherList.js"></script>
<script type="text/javascript" src = "https://static.ctvnews.ca/bellmedia/common/js/jquery.xdomainrequest.min.js"></script>

<script type="text/javascript">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</script>
<div class="weather element" id="weather_7515961_17">
  <p class="weatherBottomID">
     <span class="weatherCity">weather</span>   
     <a class="changeWeatherCity" id="NotYourCity_7515961_17" href="javascript:return false;" onclick="javascript:return false;">Change city</a>
     <form id="weatherform_7515961_17" action="#" onsubmit="javascript:return false;">
       <input style="display:none;" name="city" id="city_7515961_17" type="text" onblur="javascript:return false;"/>
       <input name="city_id" id="city_id_7515961_17" type="hidden"/>
     </form>
  </p>
 <div id="weatherbug"></div>
    &nbsp;             	                <a  href="https://barrie.ctvnews.ca/weather"  title="More Barrie and area weather" >More Barrie and area weather</a>
         </div>



  
  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://barrie.ctvnews.ca/more/contact-us"   ><img title='News Tips Barrie' height='84' alt='News Tips Barrie' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.1309180.1405356841!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://barrie.ctvnews.ca/more/contact-us"   >News tip?</a>
        </h2>
  </div>
        <div class="lead-left teaserLead image">
    <p>
            Breaking news? See something? Send us a tip. 			    </p>
    
  </div>
</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
                                        <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                                                            <div id="div-gpt-ad-300_250-2">
            <script type="text/javascript">
                if (document.querySelector('.advert') !== null) {
                    googletag.cmd.push(function () {
                        headertag.display("div-gpt-ad-300_250-2");
                    });
                }
            </script>
          </div>
                  
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    

<div class="element list videoPromosHomepage teaserGrid  ">
              <h3>            	              <a  href="https://barrie.ctvnews.ca/video"   >CTV News Video Network<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                    	



      
		    
		      <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4318999"   ><div class='vid'>false</div><img title='Nathan Cullen explains why he won’t run again' height='169' alt='Nathan Cullen explains why he won’t run again' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4319259.1551484282!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4318999"   >NDP's Nathan Cullen explains why he won’t seek re-election</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              </li>
          
		    
					     
          <li class="dc grid twoCol">
                                                    
        






<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4318900"   ><div class='vid'>false</div><img title='CTV Montreal: Big tobacco launches appeal' height='84' style='width:148px;height:83px;' alt='CTV Montreal: Big tobacco launches appeal' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2462225.1436480735!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4318900"   >Que. ruling awards $17B in damages against tobacco companies</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                    
        






<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4319111"   ><div class='vid'>false</div><img title='Soldier remembered as great friend and father ' height='84' style='width:148px;height:83px;' alt='Soldier remembered as great friend and father ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4319112.1551480405!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4319111"   >Soldier found dead on N.B. base remembered as great father </a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
              
		    
					     
          <li class="dc grid twoCol">
                                                    
        






<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4318347"   ><div class='vid'>false</div><img title='Glen Assoun' height='84' style='width:148px;height:83px;' alt='Glen Assoun heads from Nova Scotia Supreme Court in Halifax on Friday, March 1, 2019. (THE CANADIAN PRESS/Andrew Vaughan)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4318585.1551462579!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4318347"   >Assoun released after 17 years following wrongful conviction</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                    
        






<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4318117"   ><div class='vid'>false</div><img title='Girls runs from gunfire on busy NYC street' height='84' style='width:148px;height:83px;' alt='Girls runs from gunfire on busy NYC street' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4318116.1551446703!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4318117"   >Little girl runs from gunfire on busy NYC street </a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div>
  
  



  
  
    <br>
  
  
  
    <div class="boxAd">
  <div id="flyertown_module_2424"></div><script src="//api.flyertown.ca/2424/567fae675a7305a8/flyertown_module.js"></script>
  <p>Advertisement</p>
</div>

  
  
  
    <br>
  

  </div>
  
  
  
    

<div class="element list none   mvr-list">
              <h3>Most Read </h3>
                  <ul class="linklist ">
                              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://barrie.ctvnews.ca/man-37-dies-after-head-on-collision-on-snowmobile-1.4318466"   ><img title='Snowmobile trail' height='76' style='width:89px;height:50px;' alt='Trails are being groomed for the snowmobile season on Friday, Jan. 25, 2019 (CTV News/Roger Klein)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4269898.1548460393!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://barrie.ctvnews.ca/man-37-dies-after-head-on-collision-on-snowmobile-1.4318466"   >Man, 37, dies after head-on collision on snowmobile</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://barrie.ctvnews.ca/barrie-police-searching-for-suspects-after-robbery-at-hotel-1.4316835"   ><img title='Suspects ' height='76' style='width:89px;height:50px;' alt='Barrie police are searching for two suspects after an armed robbery at a hotel on Feb. 23, 2019 (Barrie Police)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4316898.1551376994!/httpImage/image.png_gen/derivatives/landscape_135/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://barrie.ctvnews.ca/barrie-police-searching-for-suspects-after-robbery-at-hotel-1.4316835"   >Barrie Police searching for suspects after robbery at hotel </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://barrie.ctvnews.ca/police-searching-for-vehicle-that-may-have-been-involved-in-wasaga-beach-shooting-1.4317161"   ><img title='Suspect vehicle ' height='76' style='width:89px;height:50px;' alt='Police believe a white Chevrolet pick-up truck may be connected to a shooting in Wasaga Beach on Feb. 10, 2019. (Submitted by OPP)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4317173.1551386417!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://barrie.ctvnews.ca/police-searching-for-vehicle-that-may-have-been-involved-in-wasaga-beach-shooting-1.4317161"   >Police searching for vehicle that may have been involved in Wasaga Beach shooting </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://barrie.ctvnews.ca/toronto-area-tattoo-artist-faces-sex-assault-charges-police-1.4317447"   ><img title='Kevin Proulx' height='76' style='width:89px;height:50px;' alt='Kevin Proulx, 44, is shown in a handout image from YRP.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4316734.1551372664!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://barrie.ctvnews.ca/toronto-area-tattoo-artist-faces-sex-assault-charges-police-1.4317447"   >Toronto-area tattoo artist faces sex assault charges: police</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://barrie.ctvnews.ca/ontario-recommends-school-boards-freeze-hiring-1.4318423"   ><img title='school' height='76' style='width:89px;height:50px;' alt='school' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3554385.1503322784!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://barrie.ctvnews.ca/ontario-recommends-school-boards-freeze-hiring-1.4318423"   >Ontario recommends school boards freeze hiring</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://barrie.ctvnews.ca/siu-terminates-investigation-into-barrie-man-s-death-1.4318621"   ><img title='Barrie police' height='76' style='width:89px;height:50px;' alt='Barrie police' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4080773.1536162109!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://barrie.ctvnews.ca/siu-terminates-investigation-into-barrie-man-s-death-1.4318621"   >SIU terminates investigation into Barrie man's death </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
      



  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/canada/federal-legislation-for-cannabis-possession-pardon-not-enough-critics-say-1.4318826"   ><img title='Ralph Goodale' height='84' alt='Public Safety and Emergency Preparedness Minister Ralph Goodale waits to appear before the Public Safety and National Security committee, Monday, February 25, 2019, in Ottawa. THE CANADIAN PRESS/Adrian Wyld' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4318838.1551470262!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/canada/federal-legislation-for-cannabis-possession-pardon-not-enough-critics-say-1.4318826"   >Federal legislation for cannabis-possession pardon not enough, critics say</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/politics/u-s-and-canadian-negotiators-have-frank-talks-on-columbia-river-treaty-1.4319243"  title="U.S. and Canadian negotiators have 'frank' talks on Columbia River Treaty" >U.S. and Canadian negotiators have 'frank' talks on Columbia River Treaty</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/montreal-police-won-t-face-charges-in-fatal-shooting-of-black-man-crown-1.4318800"  title="Montreal police won't face charges in fatal shooting of black man: Crown" >Montreal police won't face charges in fatal shooting of black man: Crown</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/world/warmbier-s-parents-blame-north-korea-s-evil-regime-for-son-s-death-1.4318386"   ><img title='Otto Warmbier ' height='84' alt='American student Otto Warmbier speaks to reporters in Pyongyang, North Korea on Feb. 29, 2016. (AP / Kim Kwang Hyon)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3459916.1497503507!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/world/warmbier-s-parents-blame-north-korea-s-evil-regime-for-son-s-death-1.4318386"   >Warmbier's parents blame North Korea's 'evil regime' for son's death</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/officials-say-trump-overstated-kim-s-demand-on-sanctions-1.4317974"  title="Officials say Trump overstated Kim's demand on sanctions" >Officials say Trump overstated Kim's demand on sanctions</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/u-s-military-says-airstrike-in-somalia-kills-26-al-shabab-1.4317962"  title="U.S. military says airstrike in Somalia kills 26 al-Shabab" >U.S. military says airstrike in Somalia kills 26 al-Shabab</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/entertainment/who-s-the-boss-and-soap-actress-katherine-helmond-dies-1.4318911"   ><img title='Katherine Helmond' height='84' alt='In this May 26, 2006, file photo, Katherine Helmond arrives for the premiere of the Disney/Pixar animated film "Cars" at Lowe&#39;s Motor Speedway in Concord, N.C. (AP Photo/Chuck Burton, File)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4318928.1551474028!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/entertainment/who-s-the-boss-and-soap-actress-katherine-helmond-dies-1.4318911"   >'Who's the Boss?' and 'Soap' actress Katherine Helmond dies</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/tv-producer-and-philanthropist-sandra-faire-dies-1.4318388"  title="TV producer and philanthropist Sandra Faire dies " >TV producer and philanthropist Sandra Faire dies </a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/brothers-in-jussie-smollett-case-say-they-have-tremendous-regret-1.4318518"  title="Brothers in Jussie Smollett case say they have 'tremendous regret'" >Brothers in Jussie Smollett case say they have 'tremendous regret'</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/health/catching-up-on-sleep-over-the-weekend-doesn-t-actually-help-study-finds-1.4317557"   ><img title='Sleep' height='85' alt='A new report suggests that catching up on sleep over the weekend doesn’t pose much of a health benefit. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3182933.1548830616!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/health/catching-up-on-sleep-over-the-weekend-doesn-t-actually-help-study-finds-1.4317557"   >Catching up on sleep over the weekend doesn't actually help, study finds</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/health/u-s-expert-explains-unacceptable-rise-of-measles-cases-1.4318083"  title="U.S. expert explains 'unacceptable' rise of measles cases" >U.S. expert explains 'unacceptable' rise of measles cases</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/health/new-sensors-monitor-sick-babies-without-wires-blocking-hugs-1.4318089"  title="New sensors monitor sick babies without wires blocking hugs" >New sensors monitor sick babies without wires blocking hugs</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/politics"   >POLITICS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/politics/trudeau-shuffles-three-ministers-to-fill-vacancy-left-by-wilson-raybould-1.4318140"   ><img title='Federal cabinet shuffle' height='84' alt='Newly appointed Veterans Affairs Minister Lawrence MacAulay, left to right, Minister of Agriculture and Argi-Food Marie-Claude Bibeau and Minister for Women and Gender Equality and newly appointed Minister of International Development Maryam Monsef attend a swearing in ceremony at Rideau Hall in Ottawa on Friday, March 1, 2019. THE CANADIAN PRESS/Sean Kilpatrick' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4318312.1551454271!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/politics/trudeau-shuffles-three-ministers-to-fill-vacancy-left-by-wilson-raybould-1.4318140"   >Trudeau shuffles three ministers to fill vacancy left by Wilson-Raybould </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/politics/ndp-mp-nathan-cullen-won-t-be-seeking-re-election-1.4318935"  title="NDP MP Nathan Cullen won't be seeking re-election " >NDP MP Nathan Cullen won't be seeking re-election </a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/politics/butts-to-testify-on-snc-lavalin-scandal-wants-to-speak-after-watching-wilson-raybould-1.4316581"  title="Butts to testify on SNC-Lavalin scandal, wants to speak after watching Wilson-Raybould " >Butts to testify on SNC-Lavalin scandal, wants to speak after watching Wilson-Raybould </a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/sci-tech/rare-set-of-semi-identical-twins-identified-in-australia-1.4316382"   ><img title='Semi-identical twins ' height='84' alt='This illustration shows two sperm fertilizing an egg. (Credit: QUT)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4316386.1551359886!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/sci-tech/rare-set-of-semi-identical-twins-identified-in-australia-1.4316382"   >Rare set of semi-identical twins identified in Australia </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sci-tech/heated-walkways-and-building-raincoats-sidewalk-labs-unveils-prototype-tech-1.4318274"  title="Heated walkways and building raincoats: Sidewalk Labs unveils prototype tech" >Heated walkways and building raincoats: Sidewalk Labs unveils prototype tech</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sci-tech/scientists-see-evidence-of-underground-lakes-system-on-mars-1.4318178"  title="Scientists see evidence of underground lakes system on Mars" >Scientists see evidence of underground lakes system on Mars</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/business/cmhc-sets-target-to-make-housing-affordable-for-every-canadian-by-2030-1.4318587"   ><img title='Real estate ' height='85' alt='Real estate for sale signs are shown in Oakville, Ont. on Saturday, Dec.1, 2018. (THE CANADIAN PRESS/Richard Buchan)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4279357.1549056787!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/business/cmhc-sets-target-to-make-housing-affordable-for-every-canadian-by-2030-1.4318587"   >CMHC sets target to make housing affordable for every Canadian by 2030</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/business/gap-canada-stores-to-be-included-in-north-american-closures-parent-company-1.4318752"  title="Gap Canada stores to be included in North American closures: parent company" >Gap Canada stores to be included in North American closures: parent company</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/business/victoria-s-secret-owner-plans-store-closures-in-u-s-canada-1.4316577"  title="Victoria's Secret owner plans store closures in U.S., Canada" >Victoria's Secret owner plans store closures in U.S., Canada</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/autos/tesla-to-close-stores-take-orders-for-a-us-35-000-model-3-1.4317371"   ><img title='Tesla' height='84' alt='A sign bearing the company logo is displayed outside a Tesla store in Cherry Creek Mall in Denver, Feb. 9, 2019. (AP Photo/David Zalubowski, File)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4305266.1550690507!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/autos/tesla-to-close-stores-take-orders-for-a-us-35-000-model-3-1.4317371"   >Tesla to close stores, take orders for a US$35,000 Model 3</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/autos/hyundai-working-on-a-platform-designed-only-for-evs-1.4317968"  title="Hyundai working on a platform designed only for EVs" >Hyundai working on a platform designed only for EVs</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/police-find-meth-smuggled-into-canada-through-new-ford-cars-built-in-mexico-1.4315177"  title="Police find meth smuggled into Canada through new Ford cars built in Mexico" >Police find meth smuggled into Canada through new Ford cars built in Mexico</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/sports/habs-carey-price-grants-ont-mother-s-dying-wish-meets-with-son-1.4317570"   ><img title='Montreal Canadiens goalie Carey Price' height='84' alt='Montreal Canadiens goalie Carey Price takes off his face mask and waits for the team trainer during the second period of an NHL hockey game Tuesday, Feb. 20, 2018 in Philadelphia. (AP Photo/Tom Mihalek)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3813976.1551398847!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/sports/habs-carey-price-grants-ont-mother-s-dying-wish-meets-with-son-1.4317570"   >Habs' Carey Price grants Ont. mother's dying wish, meets with son</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sports/enticing-bryce-harper-gets-bonuses-with-his-us-330-million-1.4318554"  title="Enticing Bryce: Harper gets bonuses with his US$330 million" >Enticing Bryce: Harper gets bonuses with his US$330 million</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sports/ottawa-senators-fire-head-coach-guy-boucher-1.4318348"  title="Ottawa Senators fire head coach Guy Boucher" >Ottawa Senators fire head coach Guy Boucher</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	                <a  href="https://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/lifestyle/don-t-panic-how-parents-can-deal-with-internet-hoaxes-1.4318959"   ><img title='Growing up digital internet hoaxes ' height='84' alt='This Feb. 19, 2014, file photo shows the Facebook app icon on an iPhone in New York. (AP Photo/Karly Domb Sadof, File)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4318964.1551475487!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/lifestyle/don-t-panic-how-parents-can-deal-with-internet-hoaxes-1.4318959"   >Don't panic: How parents can deal with internet hoaxes</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/n-s-woman-meets-half-sister-thanks-to-dna-test-1.4317428"  title="N.S. woman meets half-sister thanks to DNA test" >N.S. woman meets half-sister thanks to DNA test</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/health/catching-up-on-sleep-over-the-weekend-doesn-t-actually-help-study-finds-1.4317557"  title="Catching up on sleep over the weekend doesn't actually help, study finds" >Catching up on sleep over the weekend doesn't actually help, study finds</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>CTV News on the GO </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4319071"   ><div class='vid'>false</div><img title='Hamza bin Laden' height='84' alt='Hamza bin Laden' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4319066.1551479338!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                  <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4319071"   >U.S. offers $1-million reward for Osama bin Laden's son</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4318844"  title="Quebecers, Albertans divided over SNC-Lavalin controversy" >Quebecers, Albertans divided over SNC-Lavalin controversy</a>
                                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4318327"  title="Pastor, wife face 32 charges for alleged assault of minors" >Pastor, wife face 32 charges for alleged assault of minors</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/photo-galleries/homes-of-the-month-500k-across-canada-1.4308752"   ><div class='gal'>&nbsp;</div><img title='collage.jpg' height='84' alt='From a four-bedroom home in St. John&#39;s, a one bedroom loft in downtown Toronto to five-bedroom bungalow in Saskatoon, take a virtual tour of 12 homes on the market across Canada for $500K or less.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4313472.1551206196!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/photo-galleries/homes-of-the-month-500k-across-canada-1.4308752"   >Homes of the Month: $500K across Canada</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/photo-galleries/royal-fashion-at-a-glance-1.4125482"  title="Royal fashion at a glance" >Royal fashion at a glance</a>
                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/2019-oscars-highlights-memorable-must-see-moments-1.4310394"  title="2019 Oscars Highlights: Memorable, must-see moments" >2019 Oscars Highlights: Memorable, must-see moments</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>
        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264165!/httpImage/image.png" height="36" width="88" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264174!/httpImage/image.png" height="36" width="88" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.439307!/httpImage/image.jpg" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel">
    <img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-news-channel.jpg" height="35" width="56" alt="CTV News Channel" />
  </a>
  <a class="footer-logo-link" href="https://www.bnnbloomberg.ca">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" />
  </a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	                <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://guelph.ctvnews.ca"   >CTV News Guelph</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>
        </div>

  
  
  
    <div>
            	              <a  href="https://calgary.ctvnews.ca/ctv-lethbridge"   >CTV News Lethbridge</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>
        </div>

  
  
  
    <div>
            	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	                <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>
        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512_541163640" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512_541163640" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512_541163640').hide();
					$('#divLogOut-7_489985_1423585512_541163640').show();
				}else {
					$('#divLogIn-7_489985_1423585512_541163640').show();
					$('#divLogOut-7_489985_1423585512_541163640').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
        </div>

  
  
  
    <div>
            	              <a  href="https://www.ctvnews.ca/more/ctv-news-mobile"   >CTV News on Mobile</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2019 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    

<div class='thirty-by-one'>
  
  



  
  
                                                <div class="">
        
                        
                                                                                                                            <div id="div-gpt-ad-30_1-3">
            <script type="text/javascript">
                if (document.querySelector('.advert') !== null) {
                    googletag.cmd.push(function () {
                        headertag.display("div-gpt-ad-30_1-3");
                    });
                }
            </script>
          </div>
                  
                
                    </div>
        
    
  
  

  </div>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                      
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                        _sf_async_config.sections = 'Barrie, Barrie';
            
            _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
            /** CHARTBEAT CONFIGURATION END **/
            function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
            n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>

                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.4318957&amp;d=/2.628/2.629/2.1485' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.1485';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              
          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//components.bellmedia.ca/tracking/IncludeAuth2"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">s.trackExternalLinks = false;</script>
  <script type="text/javascript">
                                
  setupOmnitureTracking("ctvgmnews",
  						"CTV News",
						"News",
						"Barrie",
						"story",
						"www",
						"Barrie",
						"false",
						false,
						false,
						"ctvgmnewsglobalsuite");

  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Two Newmarket people facing 15 charges in connection with break-ins");
                                    });
      </script>
       </body>
</html>