<!DOCTYPE html>
<html lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
			<link rel="canonical" href="https://barrie.ctvnews.ca/two-break-ins-two-nights-two-arrests-1.4562852" />
							<link rel="alternate" media="only screen and (max-width: 640px)" href="https://barrie.ctvnews.ca/mobile/two-break-ins-two-nights-two-arrests-1.4562852"/>
			<script type="text/javascript">
var videoPageUrl = "https://barrie.ctvnews.ca/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_1485');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_1485') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_1485') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_1485') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css?v1" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                <link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">  


                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctv-two_barrie/css/barrie_layout.css" media="screen" />
                      <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />
<meta name="google-site-verification" content="fz6xMejqOO3K6yM8GQfLJoU0gq5jZXGtVP9g15XCSOs" />              <script src="https://tru.am/scripts/custom/ctvnews.js"></script>              
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/weather-link-7.729539" />
  <link rel="stylesheet" type="text/css" href="/cmlink/responsive-override-7.726278" />
  <link rel="stylesheet" type="text/css" href="/cmlink/hide-g-7.725977" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
  <link rel="stylesheet" type="text/css" href="/cmlink/gallerylogo-7.727783" />
  <link rel="stylesheet" type="text/css" href="/cmlink/barrie-logo-7.726218" />
  <link rel="stylesheet" type="text/css" href="/cmlink/clock-7.705860" />
  <link rel="stylesheet" type="text/css" href="/cmlink/more-articles-7.717818" />
  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
  <link rel="stylesheet" type="text/css" href="/cmlink/barie2014-7.572087" />

<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>


<script type='text/javascript'>
  
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    
    //creates a script tag for gpt.js
    var gads = document.createElement('script');
        gads.id = "gads";
    	gads.async = true; 
    	gads.type = 'text/javascript'; 
    	gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
   
    
    var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node); 
    
  })();
  
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
      
  googletag.cmd.push(function() {
  
                                                                                                                                            googletag.defineSlot('/5479/ctv.ctvnewsbarrie/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewsbarrie/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewsbarrie/home/stories', [[30,1]], 'div-gpt-ad-30_1-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                    
          googletag.defineOutOfPageSlot('/5479/ctv.ctvnewsbarrie/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
        
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                    	
    googletag.pubads().enableVideoAds();
    googletag.pubads().collapseEmptyDivs(true);
    //NEWS-1509 - Amazon wrapper 
    googletag.pubads().disableInitialLoad();
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        googletag.pubads().setTargeting("ksgmnt", Krux.segments);
	googletag.pubads().setTargeting("u", Krux.user);
	  });
  
   
   
   
	//NEWS-1509 - Amazon wrapper Call
	!function(a9, a, p, s, t, A, g) {
            if (a[a9])
                return;
            function q(c, r) {
                a[a9]._Q.push([c, r])
            }
            a[a9] = {
                init: function() {
                    q("i", arguments)
                },
                fetchBids: function() {
                    q("f", arguments)
                },
                setDisplayBids: function() {},
                targetingKeys: function() {
                    return []
                },
                _Q: []
            };
            A = p.createElement(s);
            A.async = !0;
            A.src = t;
            g = p.getElementsByTagName(s)[0];
            g.parentNode.insertBefore(A, g)
        }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
         
	apstag.init({
        pubID: "3733",
        adServer: "googletag"
    });
	  
	apstag.fetchBids({
	  	slots: [{
	  		"slotID" : "div-gpt-ad-728_90-1",
	  		"slotName" : "/5479/ctv.ctvnewsbarrie/home/stories/div-gpt-ad-728_90-1",
	  		"sizes" : [[728,90],[970,250],[970,90]]
	  	},{
	  		"slotID" : "div-gpt-ad-300_250-2",
	  		"slotName" : "/5479/ctv.ctvnewsbarrie/home/stories/div-gpt-ad-300_250-2",
	  		"sizes" : [[300,250],[300,600],[300,1050]]
	  	},{
	  		"slotID" : "div-gpt-ad-30_1-3",
	  		"slotName" : "/5479/ctv.ctvnewsbarrie/home/stories/div-gpt-ad-30_1-3",
	  		"sizes" : [[30,1]]
	  	}],
	  	timeout: 2e3
	  	}, function(bids){
	  		googletag.cmd.push(function(){
                apstag.setDisplayBids();
                googletag.pubads().refresh()
	  			
	  		})
	});
</script>


<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
<script>
    var cbAuthor;
</script>  <title>Two break-ins, two nights, two arrests | CTV News Barrie </title>
      <meta name="description" content="Provincial police quickly apprehended two men accused of two separate break-ins in Penetanguishene this week." />
        <meta name="keywords" content="barrie, collingwood, news, ctv news, ctvnews, breaking news, canada, canadian, local news, canadian news, television, ctv, tv, ckvr news, ckvr, the new vr, a news, a channel, weather, traffic, lotto, lottery, numbers, maple leafs, blue jays, gas prices, gta, greater toronto area, wasaga beach" />
        <meta name="news_keywords" content="break-in, break-and-enter, robbery, theft, thief, penetanguishene, poyntz street, peel street, police, tyler charlebois, jarrod smith, suspects, " />
  <link rel="amphtml" href="https://beta.ctvnews.ca/local/barrie/2019/8/23/1_4562852.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="127061904040331" />
      	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	<meta name="dc.date.modified" content="2019-08-23">              
                      <meta itemprop="description" content="Provincial police quickly apprehended two men accused of two separate break-ins in Penetanguishene this week." />
                        <meta itemprop="name" content="Two break-ins, two nights, two arrests" />
                                  <meta itemprop="url" content="https://barrie.ctvnews.ca/two-break-ins-two-nights-two-arrests-1.4562852" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.1867808.1402685153!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Two break-ins, two nights, two arrests" />
          <meta property="og:description" content="Provincial police quickly apprehended two men accused of two separate break-ins in Penetanguishene this week." />
          <meta property="og:url" content="https://barrie.ctvnews.ca/two-break-ins-two-nights-two-arrests-1.4562852" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.1867808.1402685153!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.1867808.1402685153!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Barrie" />
                    <meta name="twitter:title" content="Two break-ins, two nights, two arrests" />
          <meta name="twitter:url" content="https://barrie.ctvnews.ca/two-break-ins-two-nights-two-arrests-1.4562852" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="Provincial police quickly apprehended two men accused of two separate break-ins in Penetanguishene this week." />
              <meta name="twitter:site" content="@CTVBarrieNews" />
      <meta name="twitter:creator" content="@CTVBarrieNews" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.1867808.1402685153!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
                  <meta name="author" content="Kim Phillips" />
      <meta property="article:author" content="Kim Phillips" />
    <meta itemprop="headline" content="Two break-ins, two nights, two arrests"/>
  <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2019-08-23T16:39:00-04:00"> 
  <meta itemprop="datePublished" content="2019-08-23T16:39:00-04:00">
          
            <script>
        var gigTitle = "Two break-ins, two nights, two arrests";
        var gigDesc = "Provincial police quickly apprehended two men accused of two separate break-ins in Penetanguishene this week.";
        var gigURL = "https://barrie.ctvnews.ca/two-break-ins-two-nights-two-arrests-1.4562852"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.1867808.1402685153!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
       
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "Two break-ins, two nights, two arrests",
      "description" : "Provincial police quickly apprehended two men accused of two separate break-ins in Penetanguishene this week.",
      "author" : {
            	      		"name" : "Kim Phillips",
      	              "type" : "Person"
      },
      "publisher":{
        "@type": "Organization",
               "name": "CTV News",
                "logo": {
            "@type": "ImageObject",
            "url": "https://www.ctvnews.ca/polopoly_fs/7.724917!/httpImage/image.png",            
            "width": 124,
            "height": 60
        }
      },
      "image": {
        "@type": "ImageObject",
        "url": "https://www.ctvnews.ca/polopoly_fs/1.1867808.1402685153!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg",
        "height": 1020,
        "width": 574
      },
      "mainEntityOfPage":"https://barrie.ctvnews.ca/two-break-ins-two-nights-two-arrests-1.4562852",
        	  		  			"datePublished": "2019-08-23T16:39:00-04:00"
  		  	    }
</script>
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV News Barrie" href="https://barrie.ctvnews.ca/rss/ctv-news-barrie-1.1293974" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 

  <script>!function(){function o(n,i){if(n&&i)for(var r in i)i.hasOwnProperty(r)&&(void 0===n[r]?n[r]=i[r]:n[r].constructor===Object&&i[r].constructor===Object?o(n[r],i[r]):n[r]=i[r])}try{var n=decodeURIComponent("");if(n.length>0&&window.JSON&&"function"==typeof window.JSON.parse){var i=JSON.parse(n);void 0!==window.BOOMR_config?o(window.BOOMR_config,i):window.BOOMR_config=i}}catch(r){window.console&&"function"==typeof window.console.error&&console.error("mPulse: Could not parse configuration",r)}}();</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if(""=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,o,r,O=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);O.src="javascript:void(0)",O.title="",O.role="presentation",(O.frameElement||O).style.cssText="width:0;height:0;border:0;display:none;",r=document.getElementsByTagName("script")[0],r.parentNode.insertBefore(O,r);try{o=O.contentWindow.document}catch(_){i=document.domain,O.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=O.contentWindow.document}o.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"JMUD6-CN7YB-BHPKU-UPDYT-8AFCK",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubaxgj4xkxlam5ma-f-b85b78a51-clientnsv4-s.akamaihd.net",i={"ak.v":23,"ak.cp":"845827","ak.ai":parseInt("539721",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"","ak.rid":"6e22ddb","ak.r":28111,"ak.a2":e,"ak.m":"i","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":33104,"ak.gh":"165.254.45.197","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1566599000"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>
  <div class="topAd">
        



  </div>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.379018" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="https://barrie.ctvnews.ca" title="CTV Barrie"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    


  <div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://www.ctvnews.ca"   >CTV News</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://barrie.ctvnews.ca/mobile"   >Mobile</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://www.ctv.ca"  title="CTV" >CTV</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
					<a href="https://barrie.ctvnews.ca/video?clipId=89926">CTV News at Six</a>
		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.379026">
      <a href="" class="sb">Search</a>
  <form action="/search-results/ctv-barrie-search-7.379026" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_379026">CTV Barrie Search</label>
      <input id="search_bar_7_379026" placeholder="CTV Barrie Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
          	                                                  
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.379018' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        									            
            <li class="mainnavigation_item item_7379019 bm- activePage">
            <span class="mainnavigation_item_text">
                          <span class="navlink active">
                            	              
        <a  href="/"  title="Barrie" >News</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7379021 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7379020 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Weather
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7392038 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  More
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7392040 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	            
        <a  target="_blank"  class="newWindow"  href="http://mynews.ctvnews.ca/region?groupId=75319"   >My News</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7379024 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Connect
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290514 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7379019" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7379019").click(click_7379019);
            jQuery(".link_id_7379019 .close").click(click_7379019);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7379019() {
            var itemSelector = ".item_7379019";
            var selector = ".link_id_7379019";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7379021" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    


  <div class="element list none   ">
              <h3>Latest News </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.1272429"   >Latest</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.1274844"   >CTV News at 6</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.1476789"   >CTV News at 11</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://www.ctvnews.ca/app"   >CTV News App</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7379021").click(click_7379021);
            jQuery(".link_id_7379021 .close").click(click_7379021);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7379021() {
            var itemSelector = ".item_7379021";
            var selector = ".link_id_7379021";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7379020" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    


  <div class="element list none   ">
              <h3>Weather </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/weather"   >Forecast</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/school-bus-cancellations"  title="School Bus Cancellations" >School Bus Cancellations</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/picture-this"  title="Picture This" >Picture This</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/weather/weather-watchers"  title="Weather Watchers" >Weather Watchers</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7379020").click(click_7379020);
            jQuery(".link_id_7379020 .close").click(click_7379020);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7379020() {
            var itemSelector = ".item_7379020";
            var selector = ".link_id_7379020";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7392038" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                


  <div class="element list none   ">
              <h3>Community </h3>
                      <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/we-re-involved"  title="We're Involved" >We're Involved</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  target="_blank"  class="newWindow"  href="http://www.thepledgetoendbullying.ca/"   >The Pledge</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                


  <div class="element list none   ">
              <h3>Resources </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/links"  title="Links" >Links</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/lotto-results"  title="Lotto Results" >Lotto Results</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                


  <div class="element list none   ">
              <h3>Content </h3>
                      <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/contests"  title="Contests" >Contests</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/photo-galleries"  title="Photo Galleries" >Photo Galleries</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7392038").click(click_7392038);
            jQuery(".link_id_7392038 .close").click(click_7392038);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7392038() {
            var itemSelector = ".item_7392038";
            var selector = ".link_id_7392038";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7392040" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7392040").click(click_7392040);
            jQuery(".link_id_7392040 .close").click(click_7392040);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7392040() {
            var itemSelector = ".item_7392040";
            var selector = ".link_id_7392040";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7379024" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                


  <div class="element list none   ">
              <h3>About Us </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/bios"  title="Bios" >Bios</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/faq"  title="FAQ" >FAQ</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                


  <div class="element list none   ">
              <h3>Contact </h3>
                      <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/ad-sales"  title="Ad sales" >Ad sales</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/contact-us"  title="Contact Us" >Contact Us</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                


  <div class="element list none   ">
              <h3>Social Media </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  target="_blank"  class="newWindow"  href="http://www.facebook.com/ctvbarrie"   >Facebook</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  target="_blank"  class="newWindow"  href="http://www.twitter.com/ctvbarrienews"   >Twitter</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                


  <div class="element list none   ">
              <h3>Newsletter </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/breaking-news-and-headlines"  title="Breaking News and Headlines" >Breaking News and Headlines</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7379024").click(click_7379024);
            jQuery(".link_id_7379024 .close").click(click_7379024);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7379024() {
            var itemSelector = ".item_7379024";
            var selector = ".link_id_7379024";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290514" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    


  <div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/"   >Barrie</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://calgary.ctvnews.ca/lethbridge"   >Lethbridge</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://london.ctvnews.ca"   >London</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://edmonton.ctvnews.ca/red-deer"   >Red Deer</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://regina.ctvnews.ca/"  title="Regina" >Regina</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://toronto.ctvnews.ca/"   >Toronto</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://bc.ctvnews.ca/"   >Vancouver</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://windsor.ctvnews.ca"   >Windsor</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290514").click(click_7290514);
            jQuery(".link_id_7290514 .close").click(click_7290514);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290514() {
            var itemSelector = ".item_7290514";
            var selector = ".link_id_7290514";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
    

                                    <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-728_90-1">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-728_90-1");
				        });
				    }
				</script>
				</div>
	          	                
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    

<div class='featuredEG'>
  
  



  
  
    	  																					
                                                                                                                                                                                                                                                                                                                                                                                                                









  <div class='small-rotator' id='pager-top'>
      <h3 class="c-header">Featured<span class="da"></span></h3>
    
    <ul id="rotator_155164259_7_516035" style="visibility: hidden">
    




  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_155164259_1">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1762832"   ><div class='vid'>false</div><img title='ms' height='84' alt='ms' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4561523.1566515296!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1762832"   >Around the Region: Aug. 22</a>

        </h2>
                        		<div class="airClip">Air Date: August 22, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_155164259_2">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1762791"   ><div class='vid'>false</div><img title='TRANSPORTATION' height='85' alt='TRANSPORTATION' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4561428.1566512255!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1762791"   >Barrie Transit gets $13M provincial boost</a>

        </h2>
                        		<div class="airClip">Air Date: August 22, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_155164259_3">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1762785"   ><div class='vid'>false</div><img title='Ford' height='84' alt='Ford' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4561420.1566511864!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1762785"   >Ford announces transit funding in Orillia </a>

        </h2>
                        		<div class="airClip">Air Date: August 22, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_155164259_4">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1762747"   ><div class='vid'>false</div><img title='Geese in Orillia' height='84' alt='Geese in Orillia' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4561319.1566508053!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1762747"   >Orillia tackles messy goose problem</a>

        </h2>
                        		<div class="airClip">Air Date: August 22, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_155164259_5">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1759339"   ><div class='vid'>false</div><img title='Local pot shops chosen in cannabis lottery' height='84' alt='Local pot shops chosen in cannabis lottery' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4559802.1566427545!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1759339"   >Local pot shops chosen in cannabis lottery</a>

        </h2>
                        		<div class="airClip">Air Date: August 21, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_155164259_6">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1759342"   ><div class='vid'>false</div><img title='Dillon Childs sentenced ' height='84' alt='Dillon Childs sentenced ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4559812.1566427737!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1759342"   >Dillon Childs sentenced </a>

        </h2>
                        		<div class="airClip">Air Date: August 21, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_155164259_7">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1759364"   ><div class='vid'>false</div><img title='Around the Region: Aug. 21' height='84' alt='Around the Region: Aug. 21' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4559821.1566427900!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1759364"   >Around the Region: Aug. 21</a>

        </h2>
                        		<div class="airClip">Air Date: August 21, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_155164259_8">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1759313"   ><div class='vid'>false</div><img title='Sex ed curriculum' height='84' alt='Sex ed curriculum' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4559679.1566424057!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1759313"   >Parents weight in on sex-ed curriculum</a>

        </h2>
                        		<div class="airClip">Air Date: August 21, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_155164259_9">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1759266"   ><div class='vid'>false</div><img title='Orangeville Theatre ' height='84' alt='Orangeville Theatre ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4559666.1566423645!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1759266"   >Unique performance breaks down barriers</a>

        </h2>
                        		<div class="airClip">Air Date: August 21, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_155164259_10">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1758536"   ><div class='vid'>false</div><img title='OPP Recovery team on Peninsula Lake' height='84' alt='OPP Recovery team on Peninsula Lake' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4558237.1566343876!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1758536"   >OPP recovers body of man in Huntsville lake</a>

        </h2>
                        		<div class="airClip">Air Date: August 20, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_155164259_11">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1758506"   ><div class='vid'>false</div><img title='Around the Region: Aug. 20                        ' height='84' alt='Around the Region: Aug. 20                        ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4558174.1566340993!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1758506"   >Around the Region: Aug. 20                        </a>

        </h2>
                        		<div class="airClip">Air Date: August 20, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_155164259_12">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1758476"   ><div class='vid'>false</div><img title='Barrie Transit' height='83' alt='Barrie Transit' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4558107.1566339150!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1758476"   >Barrie Transit rolls out improved routes</a>

        </h2>
                        		<div class="airClip">Air Date: August 20, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_155164259_13">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1758469"   ><div class='vid'>false</div><img title='Orillia memorial ' height='84' alt='Orillia memorial ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4558088.1566338275!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1758469"   >Mother on a mission: Items stolen from memorial</a>

        </h2>
                        		<div class="airClip">Air Date: August 20, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_155164259_14">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1758136"   ><div class='vid'>false</div><img title='Cougar spotted in Newmarket' height='84' alt='Cougar spotted in Newmarket' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4557325.1566315558!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1758136"   >Is it a cougar or large cat in Newmarket?</a>

        </h2>
                        		<div class="airClip">Air Date: August 20, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_155164259_15">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1757724"   ><div class='vid'>false</div><img title='Collingwood Colts' height='84' alt='Collingwood Colts' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4556555.1566258002!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1757724"   >Collingwood Colts' inaugural season starts</a>

        </h2>
                        		<div class="airClip">Air Date: August 19, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_155164259_16">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1757697"   ><div class='vid'>false</div><img title='Around the Region: Aug. 19                        ' height='84' alt='Around the Region: Aug. 19                        ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4556492.1566255095!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1757697"   >Around the Region: Aug. 19                        </a>

        </h2>
                        		<div class="airClip">Air Date: August 19, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_155164259_17">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1757678"   ><div class='vid'>false</div><img title='&#39;This is not new money&#39;: Feds step in with autism ' height='84' alt='&#39;This is not new money&#39;: Feds step in with autism ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4556490.1566255057!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1757678"   >'This is not new money': Feds step in with autism </a>

        </h2>
                        		<div class="airClip">Air Date: August 19, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_155164259_18">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1757643"   ><div class='vid'>false</div><img title='Military training in Meaford' height='84' alt='Military training in Meaford' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4556341.1566251330!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1757643"   >Artillery training in Meaford</a>

        </h2>
                        		<div class="airClip">Air Date: August 19, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_155164259_19">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1756973"   ><div class='vid'>false</div><img title='Assessing the damage after the storm' height='84' alt='Assessing the damage after the storm' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4554944.1566166705!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1756973"   >Assessing the damage after the storm</a>

        </h2>
                        		<div class="airClip">Air Date: August 18, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_155164259_20">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1756990"   ><div class='vid'>false</div><img title='Final wish granted for a 92-year-old man' height='84' alt='Final wish granted for a 92-year-old man' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4554989.1566168206!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1756990"   >Final wish granted for a 92-year-old man</a>

        </h2>
                        		<div class="airClip">Air Date: August 18, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_155164259_21">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1756982"   ><div class='vid'>false</div><img title='Playing for Connor' height='84' alt='Playing for Connor' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4554975.1566167724!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1756982"   >Playing for Connor</a>

        </h2>
                        		<div class="airClip">Air Date: August 18, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_155164259_22">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1756986"   ><div class='vid'>false</div><img title='Kids learn to skateboard for free' height='84' alt='Kids learn to skateboard for free' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4554977.1566167767!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1756986"   >Kids learn to skateboard for free</a>

        </h2>
                        		<div class="airClip">Air Date: August 18, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_155164259_23">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1756985"   ><div class='vid'>false</div><img title='A young girl helps local OSPCA' height='84' alt='A young girl helps local OSPCA' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4554979.1566167802!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1756985"   >A young girl helps local OSPCA</a>

        </h2>
                        		<div class="airClip">Air Date: August 18, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_155164259_24">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1756748"   ><div class='vid'>false</div><img title='Barrie Pride Parade' height='84' alt='Barrie Pride Parade' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4554448.1566083627!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1756748"   >Barrie Pride Parade</a>

        </h2>
                        		<div class="airClip">Air Date: August 17, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_155164259_25">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1756751"   ><div class='vid'>false</div><img title='Canada&#39;s largest agility competition' height='84' alt='Canada&#39;s largest agility competition' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4554470.1566084474!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1756751"   >Canada's largest agility competition</a>

        </h2>
                        		<div class="airClip">Air Date: August 17, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_155164259_26">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1756754"   ><div class='vid'>false</div><img title='The big game event returns to Wasaga' height='84' alt='The big game event returns to Wasaga' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4554473.1566084547!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1756754"   >The big game event returns to Wasaga</a>

        </h2>
                        		<div class="airClip">Air Date: August 17, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_155164259_27">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1756753"   ><div class='vid'>false</div><img title='Orillia Classic Car Show' height='84' alt='Orillia Classic Car Show' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4554475.1566084595!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1756753"   >Orillia Classic Car Show</a>

        </h2>
                        		<div class="airClip">Air Date: August 17, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_155164259_28">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1756757"   ><div class='vid'>false</div><img title='Lacing up for blood donations' height='84' alt='Lacing up for blood donations' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4554493.1566084968!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1756757"   >Lacing up for blood donations</a>

        </h2>
                        		<div class="airClip">Air Date: August 17, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_155164259_29">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1756366"   ><div class='vid'>false</div><img title='Around the Region: Aug. 16                        ' height='84' alt='Around the Region: Aug. 16                        ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4553619.1565995175!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1756366"   >Around the Region: Aug. 16                        </a>

        </h2>
                        		<div class="airClip">Air Date: August 16, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_155164259_30">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1756352"   ><div class='vid'>false</div><img title='Midland transit funding               ' height='84' alt='Midland transit funding               ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4553573.1565994194!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1756352"   >Midland transit funding              </a>

        </h2>
                        		<div class="airClip">Air Date: August 16, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_155164259_31">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1756349"   ><div class='vid'>false</div><img title='Bradford Bypass driving forward' height='84' alt='Bradford Bypass driving forward' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4553585.1565994404!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1756349"   >Bradford Bypass driving forward</a>

        </h2>
                        		<div class="airClip">Air Date: August 16, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_155164259_32">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1756324"   ><div class='vid'>false</div><img title='Corn crop' height='84' alt='Corn crop' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4553532.1565992963!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1756324"   >Better late than never: Corn crop season delayed</a>

        </h2>
                        		<div class="airClip">Air Date: August 16, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_155164259_33">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1756275"   ><div class='vid'>false</div><img title='Community garden' height='84' alt='Community garden' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4553416.1565988527!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1756275"   >Growing trend of community gardens</a>

        </h2>
                        		<div class="airClip">Air Date: August 16, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_155164259_34">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1755338"   ><div class='vid'>false</div><img title='Waste collection' height='84' alt='Waste collection' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4551989.1565908706!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1755338"   >Waste woes in Simcoe County</a>

        </h2>
                        		<div class="airClip">Air Date: August 15, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_155164259_35">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1755336"   ><div class='vid'>false</div><img title='Barrie Police training' height='84' alt='Barrie Police training' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4551988.1565908652!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1755336"   >Police conduct tactical training exercises</a>

        </h2>
                        		<div class="airClip">Air Date: August 15, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_155164259_36">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1755342"   ><div class='vid'>false</div><img title='Around the Region: Aug. 15                        ' height='84' alt='Around the Region: Aug. 15                        ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4552008.1565909039!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1755342"   >Around the Region: Aug. 15                        </a>

        </h2>
                        		<div class="airClip">Air Date: August 15, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
         


      </ul>
  
    </div>
      <script type="text/javascript">
  var mySlider;
  jQuery(document).ready(function() {
    requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
        mySlider = $('#rotator_155164259_7_516035').bxSlider({
                      
                      
                      
                      
                                            minSlides: 1,
                      slideWidth:145,
                      onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                        getCarouselSlide7_516035_155164259("7.516035", "rotator_155164259_7_516035", newIndex+1, "7_516035_155164259");
                      },
                      moveSlides: 6,
                      infiniteLoop:true,hideControlOnEnd: false,
                      maxSlides: 6,
                                              prevText: 'Previous'
                                          });
        
        $('#rotator_155164259_7_516035').css("visibility", "visible");
                  $('.bx-wrapper').addClass("loop");
        
      });
      
      // get first slide
      getCarouselSlide7_516035_155164259("7.516035", "rotator_155164259_7_516035", 1, "7_516035_155164259");
  });
  
  
  function getCarouselSlide7_516035_155164259(path, containingDiv, pageNum, carouselUniqueId) {
  
    if ( loadedPageNum7_516035_155164259.indexOf(pageNum) != -1 ){
      // slide already loaded, no need to do anything
    } else {
      // slide not loaded yet, load it.
        if (path != null) {
          
          //var carouselId = path.replace(/\./g, "_");
          
          var maxItemsPerPage = 6;
          var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
          var endIndex = startIndex + maxItemsPerPage;
          
          if ( endIndex > 36 ) {
            endIndex = 36;
          }
          
          // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
          var targetPath = "2.1485/" + path + "?ot=example.AjaxPageLayout.ot";
          
          if (pageNum != null) {
            targetPath = targetPath + "&pageNum=" + pageNum;
          }
      
          // unique carousel id
          targetPath = targetPath + "&carouselUniqueId=7_516035_155164259";
          
          // teaser image deriv and img width
          targetPath = targetPath + "&imgDeriv=landscape";
          targetPath = targetPath + "&imgWidth=150";
          targetPath = targetPath + "&teaserHeadlineType=normal";
          
          targetPath = targetPath + "&isAjax=true";                   
      
          jQuery.ajax({
            url : targetPath,
            success : function(data) {
              
              //alert(data);  
              //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);
              
              if ( (endIndex - startIndex) < maxItemsPerPage ) {
                 startIndex = endIndex - maxItemsPerPage;
                 if ( startIndex < 0 ) {
                  startIndex = 0;
                 }
              }
              
              for ( k = startIndex; k < endIndex ; k ++ ){
                var carouselIndex = k + 1; // carousel index is 1-based
                
                //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                if("true" == "true"){
                  $("li.bx-clone #carousel7_516035_155164259_"+carouselIndex).html($(data).find("#carousel7_516035_155164259_"+carouselIndex).html());
                  $("li #carousel7_516035_155164259_"+carouselIndex).html($(data).find("#carousel7_516035_155164259_"+carouselIndex).html());
                }else{
                  $("#carousel7_516035_155164259_"+carouselIndex).html($(data).find("#carousel7_516035_155164259_"+carouselIndex).html());
                }
              
              }
              
              // flag this page has been loaded
              loadedPageNum7_516035_155164259.push(pageNum);
              
            }
          });
        }
    }
  }
  
  // keep track of which carousel page has been loaded.  If loaded, no need to load again.
  var loadedPageNum7_516035_155164259 = new Array();
  </script>




  

  </div>
  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
    
  
  <div class="content-wrapper">
        
        
      
            
                                                                  <div class="content-primary" id="responsive_main">
                

			 					
	
		
		  <section class="story project clearfix">
	    	    <div class="container">
	      <div class="element article">
	        	        	         	          <h1  class="articleHeadline">Two break-ins, two nights, two arrests</h1>
	        	        
	        						                                                                        <div class="image top imgTop">
                        <img title='Burglary, Break and Enter, Break-in' height='350' alt='Burglary, Break and Enter, Break-in' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.1867808.1402685153!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg' />                      </div>
                  							        	        	          <div class="tools clearfix">
	            																	<div class="gigya-space">										      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "right"));
          </script>
  									</div>									            	                    	            <div class='top-tool gigya-com'>
	              	              <ul>
	                	                  	                    	                  	              </ul>
	            </div>
	          </div>
	        	    <div class="clearfix">
	      <div class="s-data">
	 	 
				<br>
			            Kim Phillips, CTV Barrie		</span>
	
	            

	            <br />

	            <span class="date">
	              Published Friday, August 23, 2019 4:39PM EDT
	            </span>

	            <br />

	            	            	          </div>

	          <div class="articleBody">
	             <p>
	Provincial police quickly apprehended two men accused of two separate break-ins in Penetanguishene this week.</p>
<p>
	Officers were called to a home on Poyntz Street on Wednesday night for a break-in that was in progress.</p>
<p>
	Police arrested a 23-year-old Penetanguishene man and charged him with several offences, including theft under $5,000 and trespassing.</p>
<p>
	Police responded to another report of a break-in on Thursday night on Peel Street.</p>
<p>
	They arrested a 50-year-old Tiny Township man. He faces charges of break-and-enter and failing to comply with a probation order.</p>
<p>
	Both of the accused are scheduled to appear in a Midland court in October.</p>
	          </div>
	        <script type="text/javascript">
	             var cbAuthor = 'Kim Phillips';
	        </script>
	          	          	        	          <div class="StoryShareBottom">
		  <div class="clearfix"></div>
							<div class="gigya-space">									      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "right"));
          </script>
  									</div>								

								<div class='top-tool gigya-com'>
	              <ul>
	                  	                    	                  	              </ul>
	            </div>
							<div class="clearfix"></div>
	            

	            	            	            <div class="clearfix"></div>
	          </div>


	          	              									<div class="currMain">
	                



  
  
    <br/>
  
  
  
    <br/>
  
  
  
    

    	
  <div class="element list videoPromoList double-top   ">
              <h3>Most Watched </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                    





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_1 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://barrie.ctvnews.ca/video?clipId=1758136"   ><div class='videoIcon'>false</div><img title='Cougar spotted in Newmarket' height='109' alt='Cougar spotted in Newmarket' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4557325.1566315558!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://barrie.ctvnews.ca/video?clipId=1758136"   >Is it a cougar or large cat in Newmarket?</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: August 20, 2019</div>
	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_2 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://barrie.ctvnews.ca/video?clipId=1756982"   ><div class='videoIcon'>false</div><img title='Playing for Connor' height='109' alt='Playing for Connor' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4554975.1566167724!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://barrie.ctvnews.ca/video?clipId=1756982"   >Playing for Connor</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: August 18, 2019</div>
	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_3 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://barrie.ctvnews.ca/video?clipId=1759289"   ><div class='videoIcon'>false</div><img title='attack' height='109' alt='attack' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4559647.1566423280!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://barrie.ctvnews.ca/video?clipId=1759289"   >WARNING GRAPHIC: Teens sentenced after attack </a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: August 21, 2019</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

    	
  <div class="element list videoPromoList double-top   ">
              <h3>Don't Miss </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                    





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_1 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4562133"   ><div class='videoIcon'>false</div><img title='mr b chonky cat' height='109' alt='mr b chonky cat' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4562132.1566566892!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4562133"   >Rescue cat 'big boi Mr. B' goes viral for being 'chonky'</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_2 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.2978615"   ><div class='videoIcon'>false</div><img title='Ready or Not film' height='109' alt='Ready or Not film' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4562601.1566583755!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.2978615"   >Movie Reviews: 'Ready or Not' a future cult classic </a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_3 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4562127"   ><div class='videoIcon'>false</div><img title='wheelchair dog' height='109' alt='wheelchair dog' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4562126.1566566723!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4562127"   >Excited dog goes for a walk in its new wheelchair</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br/>
  
  
  
        



<div class="columnsplitter container twoColumns border_top">
      	               <h3>            	              
        <a  href="https://barrie.ctvnews.ca/"  title="Barrie" >More stories from Barrie<span class="da"></span></a>

        </h3>
          
      <div class="column col1  ">
      



  
  
    


  <div class="element list none   ">
              <ul class="linklist ">
                                            
    <li class="dc ">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://barrie.ctvnews.ca/we-dig-downtown-closed-to-traffic-but-open-for-business-1.4563013"   ><img title='Dunlop St. construction' height='169' alt='Construction crews dig up a section of Dunlop St. in Barrie on Fri., Aug. 23, 2019 (Craig Momney/CTV News)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4563016.1566598112!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                          
        <a  href="https://barrie.ctvnews.ca/we-dig-downtown-closed-to-traffic-but-open-for-business-1.4563013"   >'We dig downtown': Closed to traffic but open for business</a>

        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        The massive $11 million Dunlop Street road construction project is underway, with plans to beautify and revitalize Barrie's downtown core.
                      </p>
    </div>
      
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2   ">
      



  
  
    


  <div class="element list none   ">
              <ul class="linklist ">
                                                  
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://barrie.ctvnews.ca/back-to-school-means-increased-demand-at-local-food-banks-1.4562925"   ><img title='Barrie school' height='84' alt='A school yard in Barrie is empty just one week before back to school on Aug. 23, 2019 (CTV News/KC Colby)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4562927.1566594529!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://barrie.ctvnews.ca/back-to-school-means-increased-demand-at-local-food-banks-1.4562925"   >Back to school means increased demand at local food banks</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://barrie.ctvnews.ca/two-suspects-accused-of-armed-robbery-in-barrie-1.4562791"   ><img title='Armed suspect' height='84' alt='Suspect wanted in connection with armed robbery in Barrie on Thurs., Aug. 22, 2019 (Police handout)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4562801.1566590132!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
        <span class="tag">With video </span>  
          <h2 class="teaserTitle">
                                          
        <a  href="https://barrie.ctvnews.ca/two-suspects-accused-of-armed-robbery-in-barrie-1.4562791"   >Two suspects accused of armed robbery in Barrie </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://barrie.ctvnews.ca/two-break-ins-two-nights-two-arrests-1.4562852"   ><img title='Burglary, Break and Enter, Break-in' height='85' alt='Burglary, Break and Enter, Break-in' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.1867808.1402685153!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://barrie.ctvnews.ca/two-break-ins-two-nights-two-arrests-1.4562852"   >Two break-ins, two nights, two arrests</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
									</div>
	              	          	          	          



							            

    
  
	          													              	          

	          	          
	        </div>
	      </div>
	    </div>
	    				      <script type="text/javascript">
	       jQuery(function() {
	          jQuery('a.galleryitem').lightBox();
	          	          	          jQuery("a.galleryitem").click(function() {
	            trackLightbox(false, jQuery(this).attr("title"));
	          });
	           	      });

	      </script>
					    
	    
	    					    <script type="text/javascript">
	       jQuery(function() {
	          	          	            Tracking.setValue(32,"CTV Barrie");
	            	            	            Tracking.setValue(33,"Kim Phillips");
	            	            	           	      });

	      </script>
					    
	  </section>

				  	                </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    

<div>
  
  



  
  
    <div class="iframe_element">
        <script type="text/javascript">
    jQuery(document).ready(function() {
      var iframeSrc_7729777 = 'https://beta.ctvnews.ca/weatherProjecter.44_39*-79_689.Barrie.html';
      var iframeWidth_7729777 = '300' + 'px';
      var iframeHeight_7729777 = '75' + 'px';
      var iframeScrolling_7729777 = 'no';
      var iframeStyle_7729777 = 'border:0px; overflow:' + 'hidden';
      var iframes = jQuery(".iframe_" + 7729777);
      iframes.each(function(i) {
        var el = jQuery(this);
        if (el.attr("src") == "") {
          el.attr("style", iframeStyle_7729777);
          el.attr("scrolling", iframeScrolling_7729777);
          el.attr("src", iframeSrc_7729777);
          el.attr("width", iframeWidth_7729777);
          el.attr("height", iframeHeight_7729777);
                            }
      });
      
    });
  </script>
  
  <iframe class="iframe_7729777" frameborder="0" src="" width="0" height="0" scrolling="" style=""></iframe>
  <noscript>
    <a href="https://beta.ctvnews.ca/weatherProjecter.44_39*-79_689.Barrie.html" target="_blank">iFrame Element</a>
  </noscript>
</div>

  

  
  
  
    <div class="weatherlink">
        <a href="https://barrie.ctvnews.ca/weather">View Full Forecast >></a>
</div>
<br/>
  

  </div>
  
  
  
    


  <div class="element list none   ">
              <ul class="linklist ">
                                                  
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://barrie.ctvnews.ca/more/contact-us"   ><img title='News Tips Barrie' height='84' alt='News Tips Barrie' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.1309180.1405356841!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://barrie.ctvnews.ca/more/contact-us"   >News tip?</a>

        </h2>
  </div>
        <div class="lead-left teaserLead image">
    <p>
            Breaking news? See something? Send us a tip. 			    </p>
    
  </div>
</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

                                    <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-300_250-2">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-300_250-2");
				        });
				    }
				</script>
				</div>
	          	                
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    


  <div class="element list videoPromosHomepage teaserGrid  ">
              <h3>            	            
        <a  href="https://barrie.ctvnews.ca/video"   >CTV News Video Network<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                    	


      
		    
		      <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4562407"   ><div class='vid'>false</div><img title='QEW crash leaves 1 dead, 7 injured' height='169' alt='QEW crash leaves 1 dead, 7 injured' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4562383.1566577046!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4562407"   >Fiery crash on Ontario highway leaves 1 dead, 7 injured</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              </li>
          
		    
					     
          <li class="dc grid twoCol">
                                                                





    
  <div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4560859"   ><div class='vid'>false</div><img title='andrew scheer same-sex marriage video old' height='84' style='width:148px;height:83px;' alt='andrew scheer same-sex marriage video old' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4562691.1566586605!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4560859"   >Scheer video 'fair game' in an election: Liberal strategist</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                                





    
  <div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4559026"   ><div class='vid'>false</div><img title='Thousands of fires sparked in the Amazon' height='84' style='width:148px;height:83px;' alt='Thousands of fires sparked in the Amazon' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4562918.1566594312!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4559026"   >Global backlash after Bolsonaro's outrageous Amazon claims</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
          <li class="dc grid twoCol">
                                                                





    
  <div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4562424"   ><div class='vid'>false</div><img title='Paving gone wrong leaves residents out thousands' height='84' style='width:148px;height:83px;' alt='Paving gone wrong leaves residents out thousands' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4562385.1566577074!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4562424"   >Neighbourhood out $16,000 after 'paving gone wrong'</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                                





    
  <div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4561793"   ><div class='vid'>false</div><img title='Man describes moments before daughters&#39; murders' height='84' style='width:148px;height:83px;' alt='Man describes moments before daughters&#39; murders' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4561761.1566523519!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4561793"   >B.C. father denies murdering two daughters during trial</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                        
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   mvr-list">
              <h3>Most Read </h3>
                  <ul class="linklist ">
                                                  
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://barrie.ctvnews.ca/custom-home-builder-slapped-with-10k-fine-1.4560905"   ><img title='home construction' height='76' style='width:89px;height:50px;' alt='FILE photo (AP Photo/Ross D. Franklin)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3164974.1479393291!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://barrie.ctvnews.ca/custom-home-builder-slapped-with-10k-fine-1.4560905"   >Custom home builder slapped with $10K fine </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://barrie.ctvnews.ca/orillia-man-wanted-in-connection-with-attempted-murder-1.4561320"   ><img title='Jake Marcellus' height='76' style='width:89px;height:50px;' alt='Jake Marcellus, 20, of Orillia is wanted by OPP in connection with an attempted murder. Thurs., Aug. 22, 2019 (Orillia OPP)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4561342.1566508742!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://barrie.ctvnews.ca/orillia-man-wanted-in-connection-with-attempted-murder-1.4561320"   >Orillia man wanted in connection with attempted murder </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://barrie.ctvnews.ca/it-s-a-hard-pill-to-swallow-dillon-childs-sentenced-to-eight-years-in-prison-1.4559503"   ><img title='Erick Tello Arias' height='76' style='width:89px;height:50px;' alt='Erick Tello Arias is pictured in this undated photo.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4559409.1566418437!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://barrie.ctvnews.ca/it-s-a-hard-pill-to-swallow-dillon-childs-sentenced-to-eight-years-in-prison-1.4559503"   >'It's a hard pill to swallow': Dillon Childs sentenced to eight years in prison</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://barrie.ctvnews.ca/police-hand-out-slew-of-licence-suspensions-in-just-four-hours-on-hwy-11-1.4561157"   ><img title='Stunt driving ' height='76' style='width:89px;height:50px;' alt='A yellow Dodge Challenger is impounded by officers following a traffic stop on Hwy 11, Oro-Medonte on Wed., Aug. 22, 2019 (OPP)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4561161.1566501286!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://barrie.ctvnews.ca/police-hand-out-slew-of-licence-suspensions-in-just-four-hours-on-hwy-11-1.4561157"   >Police hand out slew of licence suspensions in just four hours on Hwy 11 </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://barrie.ctvnews.ca/two-people-seriously-injured-after-failing-to-stop-for-r-i-d-e-program-1.4562437"   ><img title='RIDE ' height='76' style='width:89px;height:50px;' alt='RIDE ' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.2884530.1462230719!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://barrie.ctvnews.ca/two-people-seriously-injured-after-failing-to-stop-for-r-i-d-e-program-1.4562437"   >Two people seriously injured after failing to stop for R.I.D.E. program</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://barrie.ctvnews.ca/teen-charged-after-alarming-amount-of-drugs-seized-in-angus-raid-1.4559215"   ><img title='Angus guns and drugs seizure ' height='76' style='width:89px;height:50px;' alt='A large quantity of drugs, cash and two firearms are displayed after a police raid in Angus on Thurs., Aug. 15, 2019 (OPP)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4559294.1566410526!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://barrie.ctvnews.ca/teen-charged-after-alarming-amount-of-drugs-seized-in-angus-raid-1.4559215"   >Teen charged after alarming amount of drugs seized in Angus raid</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
      



  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/canada/convicted-murderer-who-has-escaped-before-at-large-in-new-brunswick-1.4562858"   ><img title='Dorchester ' height='84' alt=' Jack Woods was on a temporary absence from the minimum-security unit at Dorchester Penitentiary when he failed to return to a community-based residential facility in Moncton on Thursday. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3847341.1521308981!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/canada/convicted-murderer-who-has-escaped-before-at-large-in-new-brunswick-1.4562858"   >Convicted murderer who has escaped before at large in New Brunswick</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/canada/rcmp-in-n-b-investigate-complaint-of-financial-irregularities-in-lt-gov-s-office-1.4562374"  title="RCMP in N.B. investigate complaint of financial irregularities in Lt.-Gov.'s office" >RCMP in N.B. investigate complaint of financial irregularities in Lt.-Gov.'s office</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/politics/doug-ford-says-he-ll-decide-on-carbon-tax-challenge-after-federal-election-1.4562693"  title="Doug Ford says he'll decide on carbon tax challenge after federal election" >Doug Ford says he'll decide on carbon tax challenge after federal election</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/world/poland-compares-deadly-lightning-storm-to-terror-attack-1.4561909"   ><img title='poland storm' height='84' alt='Rescue helicopter have brought to hospital the first people injured by a lighting that struck in Poland&#39;s southern Tatra Mountains during a sudden thunderstorm, in Zakopane, Poland, on Thursday, Aug. 22, 2019. (AP Photo/Bartlomiej Jurecki)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4561910.1566539505!/httpImage/image.jpeg_gen/derivatives/landscape_150/image.jpeg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/world/poland-compares-deadly-lightning-storm-to-terror-attack-1.4561909"   >Poland compares deadly lightning storm to terror attack</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/world/shocking-images-data-show-alarming-scale-of-brazil-s-amazon-wildfires-1.4562632"  title="Shocking images, data show alarming scale of Brazil's Amazon wildfires" >Shocking images, data show alarming scale of Brazil's Amazon wildfires</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/world/brazil-s-bolsonaro-prepares-to-send-army-to-contain-amazon-fires-1.4562152"  title="Brazil's Bolsonaro prepares to send army to contain Amazon fires" >Brazil's Bolsonaro prepares to send army to contain Amazon fires</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/entertainment/movie-reviews-ready-or-not-feels-like-a-future-cult-classic-1.4559118"   ><img title='Ready or Not' height='84' alt='Grace, played by Samara Weaving, holds a hide and seek card in the upcoming film &#39;Ready or Not.&#39; (Ready or Not/ Fox Searchlight Pictures/ Facebook)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4559135.1566405312!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/entertainment/movie-reviews-ready-or-not-feels-like-a-future-cult-classic-1.4559118"   >Movie reviews: 'Ready or Not' feels like a future cult classic </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/entertainment/review-taylor-swift-taps-into-her-joyful-side-with-lover-1.4562478"  title="Review: Taylor Swift taps into her joyful side with 'Lover'" >Review: Taylor Swift taps into her joyful side with 'Lover'</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/entertainment/manslaughter-case-continues-against-telenovela-star-1.4562277"  title="Manslaughter case continues against telenovela star" >Manslaughter case continues against telenovela star</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/health/illinois-patient-s-death-may-be-first-in-u-s-tied-to-vaping-1.4562578"   ><img title='vaping' height='84' alt='vaping' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4556369.1566252206!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/health/illinois-patient-s-death-may-be-first-in-u-s-tied-to-vaping-1.4562578"   >Illinois patient's death may be first in U.S. tied to vaping</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/health/spain-reports-2nd-death-in-widening-listeria-outbreak-1.4562400"  title="Spain reports 2nd death in widening listeria outbreak" >Spain reports 2nd death in widening listeria outbreak</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/health/un-possible-to-eradicate-malaria-but-probably-not-soon-1.4561912"  title="UN: Possible to eradicate malaria, but probably not soon" >UN: Possible to eradicate malaria, but probably not soon</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/politics"   >POLITICS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/politics/conservatives-unveil-campaign-slogan-new-tv-ad-as-election-call-nears-1.4562193"   ><img title='Andrew Scheer ' height='84' alt='Federal Conservative leader Andrew Scheer arrives at a child care facility in Toronto, on Tuesday, Aug. 20, 2019. THE CANADIAN PRESS/Christopher Katsarov' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4562200.1566570195!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/politics/conservatives-unveil-campaign-slogan-new-tv-ad-as-election-call-nears-1.4562193"   >Conservatives unveil campaign slogan, new TV ad as election call nears</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/politics/timing-of-bank-of-canada-s-next-statement-gives-it-potential-to-tinge-election-1.4562819"  title="Timing of Bank of Canada's next statement gives it potential to tinge election" >Timing of Bank of Canada's next statement gives it potential to tinge election</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/politics/third-party-buys-billboard-to-promote-bernier-s-anti-mass-immigration-stance-1.4562744"  title="Third-party buys billboard to promote Bernier's anti-mass immigration stance" >Third-party buys billboard to promote Bernier's anti-mass immigration stance</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/sci-tech/nature-will-take-its-course-titanic-wreckage-falling-apart-in-deep-sea-1.4560598"   ><img title='Titanic' height='84' alt='In this image taken from video released by Atlantic Productions, part of the wreckage of the RMS Titanic that lays about 3,800 metres below the surface of North Atlantic Ocean. (Atlantic Productions via AP) ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4560602.1566483766!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/sci-tech/nature-will-take-its-course-titanic-wreckage-falling-apart-in-deep-sea-1.4560598"   >'Nature will take its course': Titanic wreckage falling apart in deep sea </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/sci-tech/researchers-probing-hidden-secrets-in-waters-off-northern-labrador-coast-1.4562310"  title="Researchers probing hidden secrets in waters off northern Labrador coast" >Researchers probing hidden secrets in waters off northern Labrador coast</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/sci-tech/extracted-eggs-may-stop-extinction-of-northern-white-rhino-1.4562027"  title="Extracted eggs may stop extinction of northern white rhino" >Extracted eggs may stop extinction of northern white rhino</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/business/north-american-markets-drop-on-u-s-china-trade-war-1.4561893"   ><img title='markets' height='85' alt='markets' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4530870.1564573428!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/business/north-american-markets-drop-on-u-s-china-trade-war-1.4561893"   >North American markets drop on U.S.-China trade war</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/business/transat-shareholders-approve-air-canada-takeover-deal-now-in-regulators-hands-1.4562336"  title="Transat shareholders approve Air Canada takeover, deal now in regulators' hands" >Transat shareholders approve Air Canada takeover, deal now in regulators' hands</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/business/markets-tumble-on-growing-tariffs-rift-between-u-s-china-1.4562256"  title="Markets tumble on growing tariffs rift between U.S., China" >Markets tumble on growing tariffs rift between U.S., China</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/autos/walmart-tesla-pause-in-legal-fight-over-fiery-solar-panels-1.4562242"   ><img title='Tesla' height='84' alt='The logo of the Tesla Model S on display at the Paris Auto Show in Paris on Sept. 30, 2016. THE CANADIAN PRESS/AP, Christophe Ena' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4083147.1536271051!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/autos/walmart-tesla-pause-in-legal-fight-over-fiery-solar-panels-1.4562242"   >Walmart, Tesla pause in legal fight over fiery solar panels</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/autos/vw-recalls-117k-cars-in-canada-to-fix-potential-rollaway-problem-1.4562118"  title="VW recalls 117K cars in Canada to fix potential rollaway problem" >VW recalls 117K cars in Canada to fix potential rollaway problem</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://toronto.ctvnews.ca/video-appears-to-show-male-toss-traffic-sign-onto-highway-1.4562263"  title="Video appears to show male toss traffic sign onto highway" >Video appears to show male toss traffic sign onto highway</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/sports/raiders-beat-packers-in-winnipeg-pre-season-game-on-reconfigured-80-yard-field-1.4561684"   ><img title='raiders packers' height='84' alt='Oakland Raiders quarterback Nathan Peterman (3) throws against the Green Bay Packers&#39; Markus Jones (59) during the second half of NFL pre-season action in Winnipeg Thursday, August 22, 2019. THE CANADIAN PRESS/John Woods' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4561895.1566535654!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/sports/raiders-beat-packers-in-winnipeg-pre-season-game-on-reconfigured-80-yard-field-1.4561684"   >Raiders beat Packers in Winnipeg pre-season game on reconfigured 80-yard field</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/sports/canadian-brooke-henderson-goes-low-in-opening-round-of-cp-women-s-open-1.4561615"  title="Canadian Brooke Henderson goes low in opening round of CP Women's Open" >Canadian Brooke Henderson goes low in opening round of CP Women's Open</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/sports/conor-mcgregor-apologizes-for-unacceptable-pub-attack-1.4561916"  title="Conor McGregor apologizes for 'unacceptable' pub attack" >Conor McGregor apologizes for 'unacceptable' pub attack</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    


  <div class="element list none   ">
              <h3>            	              
        <a  href="https://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/canada/dog-reunited-with-family-that-got-eerie-note-about-his-disappearance-1.4561115"   ><img title='Note for stolen dog' height='84' alt='A photo of a chilling note an Ontario family received after they began trying to track down their stolen dog, who is pictured on the right. (Jordin Legate/Facebook) ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4557593.1566321211!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/canada/dog-reunited-with-family-that-got-eerie-note-about-his-disappearance-1.4561115"   >Dog reunited with family that got eerie note about his disappearance</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/lifestyle/all-those-selfies-are-making-you-look-insecure-study-says-1.4560449"  title="All those selfies are making you look insecure, study says" >All those selfies are making you look insecure, study says</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://atlantic.ctvnews.ca/n-s-craft-brewery-changes-name-of-damn-skippy-brew-to-avoid-trademark-battle-1.4558300"  title="N.S. craft brewery changes name of 'Damn Skippy' brew to avoid trademark battle " >N.S. craft brewery changes name of 'Damn Skippy' brew to avoid trademark battle </a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>CTV News on the GO </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4562919"   ><div class='vid'>false</div><img title='A look at the startling scale of the Amazon wildfi' height='84' alt='A look at the startling scale of the Amazon wildfi' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4562920.1566594337!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                
        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4562919"   >A look at the startling scale of the Amazon wildfires </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	              
        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4562498"  title="Ottawa bus driver charged in crash that left 3 people dead" >Ottawa bus driver charged in crash that left 3 people dead</a>

                                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	              
        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4562595"  title="Rescue efforts underway after deadly mountain thunderstorm" >Rescue efforts underway after deadly mountain thunderstorm</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/photo-galleries/massive-march-held-as-hong-kong-protests-continue-1.4547755"   ><div class='gal'>&nbsp;</div><img title='81.jpg' height='84' alt='Protesters gather in Hong Kong Sunday, Aug. 18, 2019. Thousands of people streamed into a park in central Hong Kong for what organizers hope will be a peaceful demonstration for democracy in the semi-autonomous Chinese territory. (AP / Vincent Thian)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4555650.1566229864!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/photo-galleries/massive-march-held-as-hong-kong-protests-continue-1.4547755"   >Massive march held as Hong Kong protests continue</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	              
        <a  href="https://london.ctvnews.ca/photo-galleries/old-east-village-explosion-1.4550845"  title="Homes destroyed in London, Ont. explosion" >Homes destroyed in London, Ont. explosion</a>

                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/bianca-andreescu-wins-rogers-cup-1.4544999"  title="Bianca Andreescu wins Rogers Cup" >Bianca Andreescu wins Rogers Cup</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	              
        <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>

        </div>

  
  
  
    <div>
            	            
        <a  target="_blank"  class="newWindow"  href="https://www.bellmedia.ca/sales/political-ads-registry/"   >Political Ads Registry</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>

        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264165!/httpImage/image.png" height="36" width="88" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264174!/httpImage/image.png" height="36" width="88" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.726389!/httpImage/image.png" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.726390!/httpImage/image.png" height="35" width="56" alt="CTV News Channel" />
  </a>
  <a class="footer-logo-link" href="https://www.bnnbloomberg.ca">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" />
  </a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	              
        <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://guelph.ctvnews.ca"   >CTV News Guelph</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>

        </div>

  
  
  
    <div>
            	            
        <a  href="https://calgary.ctvnews.ca/lethbridge"   >CTV News Lethbridge</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	              
        <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>

        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512_155164475" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512_155164475" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512_155164475').hide();
					$('#divLogOut-7_489985_1423585512_155164475').show();
				}else {
					$('#divLogIn-7_489985_1423585512_155164475').show();
					$('#divLogOut-7_489985_1423585512_155164475').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	            
        <a  href="https://www.ctvnews.ca/app"   >CTV News App</a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2019 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    

<div class='thirty-by-one'>
  
  



  
  
    

                                            <div class="">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-30_1-3">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-30_1-3");
				        });
				    }
				</script>
				</div>
	          	                
                
                    </div>
        
    
  
  

  </div>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                      
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                        _sf_async_config.sections = 'Barrie, Barrie';
            
            _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
            /** CHARTBEAT CONFIGURATION END **/
            function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
            n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>

                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.4562852&amp;d=/2.628/2.629/2.1485' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.1485';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/IncludeAdobeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">
                                
  setupOmnitureTracking("ctvgmnews",
              "CTV News",
            "News",
                                      "barrie",
                                    "story",
            "www",
                              "CTVNews",
                             "false",
            false,
            false,
            "ctvgmnewsglobalsuite");
            
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Two break-ins, two nights, two arrests");
                                    });
      </script>
       </body>
</html>