<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/Article" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
			<link rel="canonical" href="https://barrie.ctvnews.ca/serious-crash-near-orillia-sends-five-to-hospital-1.4211176" />
							<link rel="alternate" media="only screen and (max-width: 640px)" href="https://barrie.ctvnews.ca/mobile/serious-crash-near-orillia-sends-five-to-hospital-1.4211176"/>
			<script type="text/javascript">
var videoPageUrl = "https://barrie.ctvnews.ca/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_1485');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_1485') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_1485') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_1485') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css?v1" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                <link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">  


                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctv-two_barrie/css/barrie_layout.css" media="screen" />
                      <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />
<meta name="google-site-verification" content="fz6xMejqOO3K6yM8GQfLJoU0gq5jZXGtVP9g15XCSOs" />              <script src="https://tru.am/scripts/custom/ctvnews.js"></script>              
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
  <link rel="stylesheet" type="text/css" href="/cmlink/clock-7.705860" />
  <link rel="stylesheet" type="text/css" href="/cmlink/more-articles-7.717818" />
  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
  <link rel="stylesheet" type="text/css" href="/cmlink/barie2014-7.572087" />

<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	    

<script async type="text/javascript" src="https://js-sec.indexww.com/ht/htw-bell-news.js"></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>


<script type='text/javascript'>
  
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    
    //creates a script tag for gpt.js
    var gads = document.createElement('script');
        gads.id = "gads";
    	gads.async = true; 
    	gads.type = 'text/javascript'; 
    	gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
   
    
    var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node); 
    
  })();
  
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
      
  googletag.cmd.push(function() {
  
                                                                                                                                            googletag.defineSlot('/5479/ctv.ctvnewsbarrie/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewsbarrie/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewsbarrie/home/stories', [[30,1]], 'div-gpt-ad-30_1-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                    
          googletag.defineOutOfPageSlot('/5479/ctv.ctvnewsbarrie/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
        
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                    	
    googletag.pubads().enableVideoAds();
    googletag.pubads().collapseEmptyDivs(true);
    //NEWS-1509 - Amazon wrapper 
    googletag.pubads().disableInitialLoad();
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        googletag.pubads().setTargeting("ksgmnt", Krux.segments);
	googletag.pubads().setTargeting("u", Krux.user);
	  });
  
   
   
   
	//NEWS-1509 - Amazon wrapper Call
	!function(a9, a, p, s, t, A, g) {
            if (a[a9])
                return;
            function q(c, r) {
                a[a9]._Q.push([c, r])
            }
            a[a9] = {
                init: function() {
                    q("i", arguments)
                },
                fetchBids: function() {
                    q("f", arguments)
                },
                setDisplayBids: function() {},
                targetingKeys: function() {
                    return []
                },
                _Q: []
            };
            A = p.createElement(s);
            A.async = !0;
            A.src = t;
            g = p.getElementsByTagName(s)[0];
            g.parentNode.insertBefore(A, g)
        }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
         
	apstag.init({
        pubID: "3733",
        adServer: "googletag"
    });
	  
	apstag.fetchBids({
	  	slots: [{
	  		"slotID" : "div-gpt-ad-728_90-1",
	  		"slotName" : "/5479/ctv.ctvnewsbarrie/home/stories/div-gpt-ad-728_90-1",
	  		"sizes" : [[728,90],[970,250],[970,90]]
	  	},{
	  		"slotID" : "div-gpt-ad-300_250-2",
	  		"slotName" : "/5479/ctv.ctvnewsbarrie/home/stories/div-gpt-ad-300_250-2",
	  		"sizes" : [[300,250],[300,600],[300,1050]]
	  	},{
	  		"slotID" : "div-gpt-ad-30_1-3",
	  		"slotName" : "/5479/ctv.ctvnewsbarrie/home/stories/div-gpt-ad-30_1-3",
	  		"sizes" : [[30,1]]
	  	}],
	  	timeout: 2e3
	  	}, function(bids){
	  		googletag.cmd.push(function(){
                apstag.setDisplayBids();
                googletag.pubads().refresh()
	  			
	  		})
	});
</script>


<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
<script>
    var cbAuthor;
</script>  <title>Serious crash near Orillia sends five to hospital | CTV News Barrie </title>
      <meta name="description" content="Five people including kids were sent to hospital after a head-on-collision near Orillia Sunday morning." />
        <meta name="keywords" content="barrie, collingwood, news, ctv news, ctvnews, breaking news, canada, canadian, local news, canadian news, television, ctv, tv, ckvr news, ckvr, the new vr, a news, a channel, weather, traffic, lotto, lottery, numbers, maple leafs, blue jays, gas prices, gta, greater toronto area, wasaga beach" />
        <meta name="news_keywords" content="Barrie, Barrie News, Crash, Orillia, injured, injuries, head on, collision, hospital, police, opp, " />
  <link rel="amphtml" href="https://beta.ctvnews.ca/local/barrie/2018/12/10/1_4211176.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="127061904040331" />
      	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	<meta name="dc.date.modified" content="2018-12-09">              
                      <meta itemprop="description" content="Five people including kids were sent to hospital after a head-on-collision near Orillia Sunday morning." />
                        <meta itemprop="name" content="Serious crash near Orillia sends five to hospital" />
                                  <meta itemprop="url" content="https://barrie.ctvnews.ca/serious-crash-near-orillia-sends-five-to-hospital-1.4211176" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.4211184.1544400332!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Serious crash near Orillia sends five to hospital" />
          <meta property="og:description" content="Five people including kids were sent to hospital after a head-on-collision near Orillia Sunday morning." />
          <meta property="og:url" content="https://barrie.ctvnews.ca/serious-crash-near-orillia-sends-five-to-hospital-1.4211176" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.4211184.1544400332!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.4211184.1544400332!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Barrie" />
                    <meta name="twitter:title" content="Serious crash near Orillia sends five to hospital" />
          <meta name="twitter:url" content="https://barrie.ctvnews.ca/serious-crash-near-orillia-sends-five-to-hospital-1.4211176" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="Five people including kids were sent to hospital after a head-on-collision near Orillia Sunday morning." />
              <meta name="twitter:site" content="@CTVBarrieNews" />
      <meta name="twitter:creator" content="@CTVBarrieNews" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.4211184.1544400332!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
              <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2018-12-09T19:12:00-05:00"> 
            
            <script>
        var gigTitle = "Serious crash near Orillia sends five to hospital";
        var gigDesc = "Five people including kids were sent to hospital after a head-on-collision near Orillia Sunday morning.";
        var gigURL = "https://barrie.ctvnews.ca/serious-crash-near-orillia-sends-five-to-hospital-1.4211176"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.4211184.1544400332!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
      <script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV News Barrie" href="https://barrie.ctvnews.ca/rss/ctv-news-barrie-1.1293974" />
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.379018" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="https://barrie.ctvnews.ca" title="CTV Barrie"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.ctvnews.ca"   >CTV News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://barrie.ctvnews.ca/mobile"   >Mobile</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.ctv.ca"  title="CTV" >CTV</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
			            	              <a  href="http://ctvnews.ca/live?autoPlay=true"   >CTV News Channel</a>
        		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.379026">
      <a href="" class="sb">Search</a>
  <form action="/search-results/ctv-barrie-search-7.379026" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_379026">CTV Barrie Search</label>
      <input id="search_bar_7_379026" placeholder="CTV Barrie Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
          	                                                  
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.379018' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        									            
            <li class="mainnavigation_item item_7379019 bm- activePage">
            <span class="mainnavigation_item_text">
                          <span class="navlink active">
                            	                <a  href="/"  title="Barrie" >News</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7379021 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7379020 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Weather
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7392038 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  More
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7392040 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	              <a  target="_blank"  class="newWindow"  href="http://mynews.ctvnews.ca/region?groupId=75319"   >My News</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7379024 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Connect
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290514 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7379019" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7379019").click(click_7379019);
            jQuery(".link_id_7379019 .close").click(click_7379019);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7379019() {
            var itemSelector = ".item_7379019";
            var selector = ".link_id_7379019";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7379021" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Latest News </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1272429"   >Latest</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1274844"   >CTV News at 6</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1476789"   >CTV News at 11</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7379021").click(click_7379021);
            jQuery(".link_id_7379021 .close").click(click_7379021);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7379021() {
            var itemSelector = ".item_7379021";
            var selector = ".link_id_7379021";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7379020" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Weather </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/weather"   >Forecast</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/school-bus-cancellations"  title="School Bus Cancellations" >School Bus Cancellations</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/picture-this"  title="Picture This" >Picture This</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/weather/weather-watchers"  title="Weather Watchers" >Weather Watchers</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7379020").click(click_7379020);
            jQuery(".link_id_7379020 .close").click(click_7379020);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7379020() {
            var itemSelector = ".item_7379020";
            var selector = ".link_id_7379020";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7392038" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div class="element list none   ">
              <h3>Community </h3>
                      <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/we-re-involved"  title="We're Involved" >We're Involved</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="http://www.thepledgetoendbullying.ca/"   >The Pledge</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list none   ">
              <h3>Resources </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/links"  title="Links" >Links</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/lotto-results"  title="Lotto Results" >Lotto Results</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list none   ">
              <h3>Content </h3>
                      <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/contests"  title="Contests" >Contests</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/photo-galleries"  title="Photo Galleries" >Photo Galleries</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/cottage-traffic-app"  title="Cottage Traffic App" >Cottage Traffic App</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7392038").click(click_7392038);
            jQuery(".link_id_7392038 .close").click(click_7392038);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7392038() {
            var itemSelector = ".item_7392038";
            var selector = ".link_id_7392038";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7392040" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7392040").click(click_7392040);
            jQuery(".link_id_7392040 .close").click(click_7392040);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7392040() {
            var itemSelector = ".item_7392040";
            var selector = ".link_id_7392040";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7379024" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div class="element list none   ">
              <h3>About Us </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/bios"  title="Bios" >Bios</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/faq"  title="FAQ" >FAQ</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list none   ">
              <h3>Contact </h3>
                      <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/ad-sales"  title="Ad sales" >Ad sales</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/contact-us"  title="Contact Us" >Contact Us</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list none   ">
              <h3>Social Media </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="http://www.facebook.com/ctvbarrie"   >Facebook</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="http://www.twitter.com/ctvbarrienews"   >Twitter</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list none   ">
              <h3>Newsletter </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/breaking-news-and-headlines"  title="Breaking News and Headlines" >Breaking News and Headlines</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7379024").click(click_7379024);
            jQuery(".link_id_7379024 .close").click(click_7379024);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7379024() {
            var itemSelector = ".item_7379024";
            var selector = ".link_id_7379024";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290514" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/"   >Barrie</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://calgary.ctvnews.ca/ctv-lethbridge"   >Lethbridge</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://london.ctvnews.ca"   >London</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >Red Deer</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://regina.ctvnews.ca/"  title="Regina" >Regina</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://toronto.ctvnews.ca/"   >Toronto</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://bc.ctvnews.ca/"   >Vancouver</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://windsor.ctvnews.ca"   >Windsor</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290514").click(click_7290514);
            jQuery(".link_id_7290514 .close").click(click_7290514);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290514() {
            var itemSelector = ".item_7290514";
            var selector = ".link_id_7290514";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
                                        <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                                                            <div id="div-gpt-ad-728_90-1">
            <script type="text/javascript">
                if (document.querySelector('.advert') !== null) {
                    googletag.cmd.push(function () {
                        headertag.display("div-gpt-ad-728_90-1");
                    });
                }
            </script>
          </div>
                  
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    

<div class='featuredEG'>
  
  



  
  
    	  																					
                                                                                                                                                                                                                                                                                                                                                                                                                









  <div class='small-rotator' id='pager-top'>
      <h3 class="c-header">Featured<span class="da"></span></h3>
    
    <ul id="rotator_153998934_7_516035" style="visibility: hidden">
    




  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_153998934_1">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1560130"   ><div class='vid'>false</div><img title='Head on Collision near Orillia' height='84' alt='Head on Collision near Orillia' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4211184.1544400332!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1560130"   >Head on Collision near Orillia</a>
        </h2>
                        		<div class="airClip">Air Date: December 9, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_153998934_2">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1560096"   ><div class='vid'>false</div><img title='Avro Arrow' height='84' alt='Avro Arrow' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4211139.1544397909!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1560096"   >Avro Arrow</a>
        </h2>
                        		<div class="airClip">Air Date: December 9, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_153998934_3">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1560110"   ><div class='vid'>false</div><img title='Innisfil Talent' height='84' alt='Innisfil Talent' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4211159.1544398537!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1560110"   >Innisfil Talent</a>
        </h2>
                        		<div class="airClip">Air Date: December 9, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_153998934_4">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1560098"   ><div class='vid'>false</div><img title='Food Bank Update' height='84' alt='Food Bank Update' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4211142.1544397951!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1560098"   >Food Bank Update</a>
        </h2>
                        		<div class="airClip">Air Date: December 9, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_153998934_5">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1560111"   ><div class='vid'>false</div><img title='Anton Mills Santa Claus Parade' height='84' alt='Anton Mills Santa Claus Parade' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4211162.1544398637!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1560111"   >Anton Mills Santa Claus Parade</a>
        </h2>
                        		<div class="airClip">Air Date: December 9, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_153998934_6">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1559722"   ><div class='vid'>false</div><img title='Command Post Donations' height='84' alt='A member of the South Simcoe Police high-fives a child after donating to the Command Post Toy Drive in Bradford on Saturday, December 8, 2018 (KC Colby/CTV News)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4210575.1544314418!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1559722"   >Command Post Donations</a>
        </h2>
                        		<div class="airClip">Air Date: December 8, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_153998934_7">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1559738"   ><div class='vid'>false</div><img title='VEX Robotics' height='84' alt='VEX Robotics' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4210567.1544312369!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1559738"   >VEX Robotics</a>
        </h2>
                        		<div class="airClip">Air Date: December 8, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_153998934_8">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1559724"   ><div class='vid'>false</div><img title='Sharing Place Food Bank' height='84' alt='Sharing Place Food Bank' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4210569.1544312411!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1559724"   >Sharing Place Food Bank</a>
        </h2>
                        		<div class="airClip">Air Date: December 8, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_153998934_9">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1559725"   ><div class='vid'>false</div><img title='Hockey Blood Drive' height='84' alt='Hockey Blood Drive' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4210570.1544312458!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1559725"   >Hockey Blood Drive</a>
        </h2>
                        		<div class="airClip">Air Date: December 8, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_153998934_10">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1559744"   ><div class='vid'>false</div><img title='Christmas Cheer' height='84' alt='Christmas Cheer' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4210581.1544313054!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1559744"   >Christmas Cheer</a>
        </h2>
                        		<div class="airClip">Air Date: December 8, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_153998934_11">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1559726"   ><div class='vid'>false</div><img title='Fishing Expo' height='84' alt='Fishing Expo' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4210572.1544312563!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1559726"   >Fishing Expo</a>
        </h2>
                        		<div class="airClip">Air Date: December 8, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_153998934_12">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1559393"   ><div class='vid'>false</div><img title='Snow' height='84' alt='Snow' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4209900.1544229012!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1559393"   >Wicked weather unleashed</a>
        </h2>
                        		<div class="airClip">Air Date: December 7, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_153998934_13">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1559360"   ><div class='vid'>false</div><img title='Guilty plea in fentanyl case' height='84' alt='Guilty plea in fentanyl case' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4209815.1544226748!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1559360"   >Guilty plea in fentanyl case</a>
        </h2>
                        		<div class="airClip">Air Date: December 7, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_153998934_14">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1559377"   ><div class='vid'>false</div><img title='Victims speak out in court' height='85' alt='Victims speak out in court' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4209832.1544227213!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1559377"   >Victims speak out in court</a>
        </h2>
                        		<div class="airClip">Air Date: December 7, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_153998934_15">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1559381"   ><div class='vid'>false</div><img title='Special Olympics bocce ball' height='84' alt='Special Olympics bocce ball' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4209836.1544227304!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1559381"   >Special Olympics bocce ball</a>
        </h2>
                        		<div class="airClip">Air Date: December 7, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_153998934_16">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1559124"   ><div class='vid'>false</div><img title='Soldier Santa' height='84' alt='Soldier Santa' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4209570.1544218359!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1559124"   >Soldier Santa</a>
        </h2>
                        		<div class="airClip">Air Date: December 7, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_153998934_17">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1559066"   ><div class='vid'>false</div><img title='Soup for the soul' height='84' alt='Soup for the soul' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4209554.1544217183!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1559066"   >Soup for the soul</a>
        </h2>
                        		<div class="airClip">Air Date: December 7, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_153998934_18">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1558956"   ><div class='vid'>false</div><img title='Christmas Cheer' height='84' alt='Christmas Cheer' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4209059.1544200036!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1558956"   >Christmas Cheer helping families</a>
        </h2>
                        		<div class="airClip">Air Date: December 7, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_153998934_19">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1558417"   ><div class='vid'>false</div><img title='Heavy snow squalls in Muskoka bring the area to a ' height='84' alt='Heavy snow squalls in Muskoka bring the area to a ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4208171.1544139908!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1558417"   >Snow squall warnings </a>
        </h2>
                        		<div class="airClip">Air Date: December 6, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_153998934_20">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1558428"   ><div class='vid'>false</div><img title='Former CAO returns to Wasaga Beach position' height='84' alt='Former CAO returns to Wasaga Beach position' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4208178.1544140083!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1558428"   >Former CAO returns to Wasaga Beach position</a>
        </h2>
                        		<div class="airClip">Air Date: December 6, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_153998934_21">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1558448"   ><div class='vid'>false</div><img title='Snow plows' height='84' alt='Snow plows' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4208197.1544143503!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1558448"   >Plowing through Barrie’s snow budget</a>
        </h2>
                        		<div class="airClip">Air Date: December 6, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_153998934_22">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1558391"   ><div class='vid'>false</div><img title='Montreal massacre' height='84' alt='Montreal massacre' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4208067.1544137720!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1558391"   >Vigils for violence against women</a>
        </h2>
                        		<div class="airClip">Air Date: December 6, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_153998934_23">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1558408"   ><div class='vid'>false</div><img title='food bank' height='113' alt='food bank' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4208099.1544138271!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1558408"   >Orillia food bank moves</a>
        </h2>
                        		<div class="airClip">Air Date: December 6, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_153998934_24">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1557133"   ><div class='vid'>false</div><img title='Ducks' height='84' alt='Ducks' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4206591.1544056478!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1557133"   >Ducks for adoption</a>
        </h2>
                        		<div class="airClip">Air Date: December 5, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_153998934_25">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1557032"   ><div class='vid'>false</div><img title='The massive romaine lettuce recall has been partia' height='84' alt='The massive romaine lettuce recall has been partia' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4206425.1544052704!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1557032"   >Latest on romaine lettuce advisory</a>
        </h2>
                        		<div class="airClip">Air Date: December 5, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_153998934_26">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1557038"   ><div class='vid'>false</div><img title='Orillia Winter Carnival cancelled ' height='84' alt='Orillia Winter Carnival cancelled ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4206428.1544052773!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1557038"   >Orillia Winter Carnival cancelled</a>
        </h2>
                        		<div class="airClip">Air Date: December 5, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_153998934_27">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1557042"   ><div class='vid'>false</div><img title='It’s history in the making as Essa Township offici' height='84' alt='It’s history in the making as Essa Township offici' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4206436.1544052946!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1557042"   >Essa Township makes history</a>
        </h2>
                        		<div class="airClip">Air Date: December 5, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_153998934_28">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1557072"   ><div class='vid'>false</div><img title='Feeding Families Auction' height='84' alt='Feeding Families Auction' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4206524.1544054477!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1557072"   >‘Feeding Families Auction’</a>
        </h2>
                        		<div class="airClip">Air Date: December 5, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_153998934_29">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1557121"   ><div class='vid'>false</div><img title='Barr&#39;s Motel' height='84' alt='Barr&#39;s Motel' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4206566.1544055558!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1557121"   >Affordable housing at Barr’s Motel</a>
        </h2>
                        		<div class="airClip">Air Date: December 5, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_153998934_30">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1556644"   ><div class='vid'>false</div><img title='Wasaga' height='84' alt='Wasaga' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4205566.1544027275!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1556644"   >Wasaga Beach inauguration</a>
        </h2>
                        		<div class="airClip">Air Date: December 5, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_153998934_31">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1556182"   ><div class='vid'>false</div><img title='Robert Twiss' height='84' alt='Robert Twiss' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4205575.1544027518!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1556182"   >Accused murderer found dead</a>
        </h2>
                        		<div class="airClip">Air Date: December 4, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_153998934_32">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1556166"   ><div class='vid'>false</div><img title='Vaping' height='84' alt='In this April 11, 2018, file photo, an unidentified 15-year-old high school student uses a vaping device near the school&#39;s campus in Cambridge, Mass. (AP Photo/Steven Senne, File)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4118196.1538503206!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1556166"   >Vaping popularity grows among teens </a>
        </h2>
                        		<div class="airClip">Air Date: December 4, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_153998934_33">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1556162"   ><div class='vid'>false</div><img title='A new study suggests food prices will continue to ' height='84' alt='A new study suggests food prices will continue to ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4204722.1543966974!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1556162"   >Food prices on the rise</a>
        </h2>
                        		<div class="airClip">Air Date: December 4, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_153998934_34">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1556165"   ><div class='vid'>false</div><img title='used-clothing stores' height='84' alt='used-clothing stores' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4204723.1543966982!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1556165"   >Schools sell used clothing</a>
        </h2>
                        		<div class="airClip">Air Date: December 4, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_153998934_35">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1556171"   ><div class='vid'>false</div><img title='Nina Bifolchi' height='84' alt='Nina Bifolchi' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4204730.1543967180!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1556171"   >Wasaga Beach inauguration</a>
        </h2>
                        		<div class="airClip">Air Date: December 4, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_153998934_36">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1556199"   ><div class='vid'>false</div><img title='Floyd Pinto sworn in' height='84' alt='Floyd Pinto sworn in' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4204817.1543969908!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1556199"   >Adjala-Tosorontio inauguration</a>
        </h2>
                        		<div class="airClip">Air Date: December 4, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
         


      </ul>
  
    </div>
      <script type="text/javascript">
  var mySlider;
  jQuery(document).ready(function() {
    requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
        mySlider = $('#rotator_153998934_7_516035').bxSlider({
                      
                      
                      
                      
                                            minSlides: 1,
                      slideWidth:145,
                      onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                        getCarouselSlide7_516035_153998934("7.516035", "rotator_153998934_7_516035", newIndex+1, "7_516035_153998934");
                      },
                      moveSlides: 6,
                      infiniteLoop:true,hideControlOnEnd: false,
                      maxSlides: 6,
                                              prevText: 'Previous'
                                          });
        
        $('#rotator_153998934_7_516035').css("visibility", "visible");
                  $('.bx-wrapper').addClass("loop");
        
      });
      
      // get first slide
      getCarouselSlide7_516035_153998934("7.516035", "rotator_153998934_7_516035", 1, "7_516035_153998934");
  });
  
  
  function getCarouselSlide7_516035_153998934(path, containingDiv, pageNum, carouselUniqueId) {
  
    if ( loadedPageNum7_516035_153998934.indexOf(pageNum) != -1 ){
      // slide already loaded, no need to do anything
    } else {
      // slide not loaded yet, load it.
        if (path != null) {
          
          //var carouselId = path.replace(/\./g, "_");
          
          var maxItemsPerPage = 6;
          var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
          var endIndex = startIndex + maxItemsPerPage;
          
          if ( endIndex > 36 ) {
            endIndex = 36;
          }
          
          // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
          var targetPath = "2.1485/" + path + "?ot=example.AjaxPageLayout.ot";
          
          if (pageNum != null) {
            targetPath = targetPath + "&pageNum=" + pageNum;
          }
      
          // unique carousel id
          targetPath = targetPath + "&carouselUniqueId=7_516035_153998934";
          
          // teaser image deriv and img width
          targetPath = targetPath + "&imgDeriv=landscape";
          targetPath = targetPath + "&imgWidth=150";
          targetPath = targetPath + "&teaserHeadlineType=normal";
          
          targetPath = targetPath + "&isAjax=true";                   
      
          jQuery.ajax({
            url : targetPath,
            success : function(data) {
              
              //alert(data);  
              //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);
              
              if ( (endIndex - startIndex) < maxItemsPerPage ) {
                 startIndex = endIndex - maxItemsPerPage;
                 if ( startIndex < 0 ) {
                  startIndex = 0;
                 }
              }
              
              for ( k = startIndex; k < endIndex ; k ++ ){
                var carouselIndex = k + 1; // carousel index is 1-based
                
                //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                if("true" == "true"){
                  $("li.bx-clone #carousel7_516035_153998934_"+carouselIndex).html($(data).find("#carousel7_516035_153998934_"+carouselIndex).html());
                  $("li #carousel7_516035_153998934_"+carouselIndex).html($(data).find("#carousel7_516035_153998934_"+carouselIndex).html());
                }else{
                  $("#carousel7_516035_153998934_"+carouselIndex).html($(data).find("#carousel7_516035_153998934_"+carouselIndex).html());
                }
              
              }
              
              // flag this page has been loaded
              loadedPageNum7_516035_153998934.push(pageNum);
              
            }
          });
        }
    }
  }
  
  // keep track of which carousel page has been loaded.  If loaded, no need to load again.
  var loadedPageNum7_516035_153998934 = new Array();
  </script>




  

  </div>
  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
    
  
  <div class="content-wrapper">
        
        
      
                  
<div class="playa-headline">
    <h1  class="articleHeadline">Serious crash near Orillia sends five to hospital</h1>
</div>
<div class="playa">
  






<script>
	var vidiPlayerPath = "https://webapps.9c9media.com/vidi-player/1.5.x/js/player.js";
</script>


<script type="text/javascript">

     
    // Get auth flags
    jQuery(document).unbind('isDone.renderClips').bind('isDone.renderClips', function(event) {
    
      requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
        getAuthStates("1560130", "ctvnews_web");
      });  
        
      jQuery(document).unbind('isDone.getAuthStates').bind('isDone.getAuthStates', function(event, authMap) {
                                                      for ( var contentId in authMap ) {
                                                        var lockIconClass = "noKey";
                                                        if ( authMap[contentId] == true ) {
                                                          lockIconClass = "vidKey";
                                                        } else {
                                                          lockIconClass = "noKey";
                                                          jQuery('#'+contentId+'playIcon').show();
                                                        }
                                                        
                                                        jQuery('#'+contentId+"lock").addClass(lockIconClass);
                                                      }
                                                    });
    });
  </script>

    

  
    
    
<script type="text/javascript">
function isVideoPlayerSupported(){
	var videoPlayerSupported = !MobileEsp.DetectBlackBerry();
	return videoPlayerSupported;
}
</script>

    
    
  



<script>
var sampleAdZone="home";
var samplePlayerAdRule="generic";
var samplePlayerAdSite="ctv.ctvnewsbarrie";
</script>


    
        <script type="text/javascript">
      var playlist = new Array(); // Playlist used by the player
      var playlistNav = new Array(); // Playlist used by the nav
      var clipIdList = new Array(); // array of clipIds. Used to check for duplicate clips in playlist.

      var nowPlayingClipId = "";

      // navigation variables
      var maxClipsPerPage = 3;
      var currClip = 0;  // index of the current clip on this page of player nav (first clip's index is 1).

            /* new vars */
var currClipPage = 1; // page the clip is currently playing on.
var currUserPage = 1; // page the user is currently browsing.
var currHighlightedPage = 1; // page number currently highlighted in pagination.

function addClipToPlaylist(clipId, clipName, clipDesc, thumbnailUrl, thumbnailUrlNav) {
	// create clip object
	var clip = new Object();
	clip.id = clipId;
	if(typeof resourceName != 'undefined')
		clip.resourceId = resourceName;
	clip.title = clipName;
	clip.image = thumbnailUrl;
	clip.description = clipDesc;
    clip.shareableUrl = generateSharePath(clipId, videoPageUrl);
	
  // create clip object used by the nav
	var clipNav = new Object();
	clipNav.id = clipId;
	clipNav.title = clipName;
	clipNav.image = thumbnailUrlNav;
	clipNav.description = clipDesc;

	// check if we already have this clipId
	if (jQuery.inArray(clip.id, clipIdList) == -1) {
		clipIdList.push(clip.id);

		// Add clip to playlist used by the player
		playlist.push(clip);

		// Add clip to playlist used by the nav
		playlistNav.push(clipNav);
	}
}
function generateSharePath(clipId, baseSharePath) {

    if ( baseSharePath == "" ) {
    //link to video page 
    //this does not work for preview and local host
        baseSharePath = 'http://' + window.location.host +'/video';
    }

    var pathShare = baseSharePath + '?clipId=' + clipId;   

    return pathShare;
   
} 

      /* clipIndex is the index of this clip in the current page of the player nav. */
      function addClipToPlayerNav(clipId, clipName, clipDesc, clipImageUrl, clipIndex, currPage) {
                var htmlCode =  '<div class="playa-items" id="' + clipId + '" vClipTitle="' + clipName +'">';
            htmlCode += '  <div style="font-size:11px;">';
            htmlCode += '     <div><a style="font-size:12px;font-weight:bold" href="javascript:setCurrClipPage('+ currPage +');genericPlayer_aritcleVideoContainer.playItemByContentId(' + clipId + ');setCurrClipIndex(' + clipIndex + ');">' + clipName + '</a></div>';
            htmlCode += '     <div style="float: left; margin-right: 5px; margin-top:5px; position: relative">';
            htmlCode += '       <a href="javascript:setCurrClipPage('+ currPage +');genericPlayer_aritcleVideoContainer.playItemByContentId(' + clipId + ');setCurrClipIndex(' + clipIndex + ');">';
            //htmlCode += '        <div class="noKey">false</div><div class="vid">&nbsp;</div>';
            htmlCode += '          <div id="' + clipId + 'lock"></div><div id="' + clipId + 'playIcon" class="vid" style="display:none">&nbsp;</div>';
            htmlCode += '        <img src="' + clipImageUrl +'" width="110px" height="62px" />';
            htmlCode += '       </a>';
            htmlCode += '     </div>';
            htmlCode += '     <div class="vid-desc">' + clipDesc + '</div>';
            htmlCode += '  </div>';
            htmlCode += '  <div style="clear: both"></div>';
            htmlCode += '</div>';

        jQuery("#storyPlayerNav").append(htmlCode);
      }
    </script>
                      <div class="playa-playa">
            <div id="mediaplayerdiv" class="aritcleVideoContainer"></div>
        </div>
            
                  <div class="listing-box">
        <div id="storyPlayerNav" class="playa-list">
                  </div>
        <div id="storyPlayerNavPager" class="playa-page">
                  </div>
      </div>
        
	  	  <script>
	  	var clipArray = [];
	  </script> 	 
                      
                                  <script type="text/javascript">
        var thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg";
    var thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/landscape_150/image.jpeg";
                            thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.4211184.1544400332!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
        thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.4211184.1544400332!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg";
        if(isVideoPlayerSupported()){
      addClipToPlaylist(1560130, "Head on Collision near Orillia", "Five people including children were sent to hospital after a head on collision near Orillia.", thumbnailUrlPlayer, thumbnailUrl);
    }
  </script>
                        
        		<script>
			var adZone = "home";
			var adSwitch = false;

			if(adSwitch == true){
				var newClip = {
					contentId: 1560130, 
					ad: { adsite: 'ctv.ctvnewsbarrie', adzone: adZone },
					image: "https://www.ctvnews.ca/polopoly_fs/1.4211184.1544400332!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			} else {
				var newClip = {
					contentId: 1560130, 
					image: "https://www.ctvnews.ca/polopoly_fs/1.4211184.1544400332!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			}
			clipArray.push(newClip);
		</script>
        
        
        
                              
      
      
                                          
    
                  	              <script>
  	var clipArray = [];
  </script>
  
        <script>
   var adSwitch = false;
  	if(adSwitch == false){
	  	var clip = {
	  		contentId: 1560130,
	  		ad: {
	  			adsite:"ctv.ctvnewsbarrie",
	  			adzone:"home"
	  		},
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.4211184.1544400332!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
	  	
	  	};
  	} else {
  		var clip = {
	  		contentId: 1560130,
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.4211184.1544400332!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"  	
	  	};
  	}
  	clipArray.push(clip);
  </script>
    
	<script type="text/javascript">
		var genericPlayer;
		requiresDependency('https://webapps.9c9media.com/vidi-player/1.5.x/js/player.js', function() {
	      genericPlayer_aritcleVideoContainer = new BMVidiPlayer(
	      { 
	          container: '.'+'aritcleVideoContainer',  
	          config: 'ctvbarrie/autoplay-off.json'
	      }, clipArray
	      );
	      
	      jQuery(document).trigger('isDone.onGenericPagePlayerSetup', [genericPlayer_aritcleVideoContainer]);
	    });
	</script>

        
              <script type="text/javascript">
  /* ----------------- Event binding ---------------------- */
  // Whenever a video starts, highlight it
	jQuery(document).off('isDone.onGenericPagePlayerSetup').on('isDone.onGenericPagePlayerSetup', function(e, genericPlayer){
		genericPlayer.on('PLAYER_READY', function(){
							genericPlayer.on('PLAYBACK_STARTED', function(obj){
	        		navPageTurner(obj.contentId);
			    	highlightClip(obj.contentId, 'www');
                    //writeToChartBeat(obj.contentId);
	    		});
			        });
	});

   requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/articlePlayerNavigation.js', function() {
       if('www' == 'mobile')
       {
           requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/slick/slick.min.js', function() {
               populateMobilePlayerNav();
           });
       }
       else {
           // Populate video nav.  Initially load page 1.
           populatePlayerNav(1);
           setCurrClipPage(1);
           setCurrUserPage(1);

           // Populate video nav pagination.  First page's index is 0.
           populatePagination(0);

           // Highlight page 1 by default.
           highlightCurrPageNum(1);
       }
   });
</script>
    
</div>    
                                                                  <div class="content-primary" id="responsive_main">
                

 


  <section class="story project clearfix">
        <div class="container">
      <div class="element article">       
                                
        				          					                          <div class="tools clearfix">
            															<div class="gigya-space">									      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							                                            <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
            <div class="clearfix">
      <div class="s-data">
    
	<br>
	             CTV Barrie</span>

            							
						
            <br />
            
            <span class="date">
              Published Sunday, December 9, 2018 7:12PM EST
            </span>
            
            <br />
						
                                  </div>
          
          <div class="articleBody">
             <p>
	Five people including children were sent to a hospital after a head-on-collision near Orillia Sunday morning.<br />
	<br />
	Provincial Police responded to the crash shortly before 11:00 a.m., after a pickup truck collided with a sedan at the intersection of Fairgrounds Road and Highway 12.<br />
	<br />
	Police say the female driver of the truck was charged with careless driving after failing to stop at the stop sign.</p>
<p>
	Roads in the area were closed for approximately two hours for the investigation.</p>
<p>
	The injuries are considered non-life threatening.</p>
          </div>
        <script type="text/javascript">
             var cbAuthor = '';
        </script>
                                      <div class="StoryShareBottom">
  <div class="clearfix"></div>
					<div class="gigya-space">								      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
            
                                    <div class="clearfix"></div>
          </div>

                
                        								<div class="currMain">
                



  
  
    <br/>
  
  
  
    <br/>
  
  
  
    

  <div class="element list videoPromoList double-top   ">
              <h3>Most Watched </h3>
                  <ul class="linklist ">
                    


      
            
              <li class="dc grid">
                                            






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://barrie.ctvnews.ca/video?clipId=1560130"   ><div class='videoIcon'>false</div><img title='Head on Collision near Orillia' height='109' alt='Head on Collision near Orillia' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4211184.1544400332!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://barrie.ctvnews.ca/video?clipId=1560130"   >Head on Collision near Orillia</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: December 9, 2018</div>
	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://barrie.ctvnews.ca/video?clipId=1560096"   ><div class='videoIcon'>false</div><img title='Avro Arrow' height='109' alt='Avro Arrow' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4211139.1544397909!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://barrie.ctvnews.ca/video?clipId=1560096"   >Avro Arrow</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: December 9, 2018</div>
	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://barrie.ctvnews.ca/video?clipId=1559360"   ><div class='videoIcon'>false</div><img title='Guilty plea in fentanyl case' height='109' alt='Guilty plea in fentanyl case' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4209815.1544226748!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://barrie.ctvnews.ca/video?clipId=1559360"   >Guilty plea in fentanyl case</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: December 7, 2018</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list videoPromoList double-top   ">
              <h3>Don't Miss </h3>
                  <ul class="linklist ">
                    


      
            
              <li class="dc grid">
                                            






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4211127"   ><div class='videoIcon'>false</div><img title='Marriage proposal at Christkindl Market' height='109' alt='Marriage proposal at Christkindl Market' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4211124.1544397448!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4211127"   >Joyful surprise: Couple gets engaged at Christmas market</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4211088"   ><div class='videoIcon'>false</div><img title='Screaming Eagles captain scores game winning goal ' height='109' alt='Screaming Eagles captain scores game winning goal ' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4211089.1544395412!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4211088"   >Captain scores game winning goal days after losing mother</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4211061"   ><div class='videoIcon'>false</div><img title='bacon vending machine' height='109' alt='bacon vending machine' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4211059.1544393763!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4211061"   >Saving bacon: U.S. school gets pork-themed vending machine</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br/>
  
  
  
    
    



<div class="columnsplitter container twoColumns border_top">
      	               <h3>            	                <a  href="https://barrie.ctvnews.ca/"  title="Barrie" >More stories from Barrie<span class="da"></span></a>
        </h3>
          
      <div class="column col1 ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://barrie.ctvnews.ca/serious-crash-near-orillia-sends-five-to-hospital-1.4211176"   ><img title='Head on Collision near Orillia' height='169' alt='Head on Collision near Orillia' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4211184.1544400332!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://barrie.ctvnews.ca/serious-crash-near-orillia-sends-five-to-hospital-1.4211176"   >Serious crash near Orillia sends five to hospital</a>
        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        Five people including kids were sent to hospital after a head-on-collision near Orillia Sunday morning.
                      </p>
    </div>
      
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2 ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://barrie.ctvnews.ca/avro-arrow-replica-arrives-in-edenvale-1.4211170"   ><img title='Avro Arrow' height='84' alt='Avro Arrow' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4211139.1544397909!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://barrie.ctvnews.ca/avro-arrow-replica-arrives-in-edenvale-1.4211170"   >Avro Arrow replica arrives in Edenvale</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://barrie.ctvnews.ca/fatal-crash-in-midhurst-1.4210616"   ><img title='opp' height='84' alt='opp' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4102717.1537470686!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://barrie.ctvnews.ca/fatal-crash-in-midhurst-1.4210616"   >Fatal crash in Midhurst</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://barrie.ctvnews.ca/south-simcoe-police-shut-the-door-on-another-successful-toy-drive-1.4210604"   ><img title='Command Post Donations' height='84' alt='A member of the South Simcoe Police high-fives a child after donating to the Command Post Toy Drive in Bradford on Saturday, December 8, 2018 (KC Colby/CTV News)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4210575.1544314418!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://barrie.ctvnews.ca/south-simcoe-police-shut-the-door-on-another-successful-toy-drive-1.4210604"   >South Simcoe Police shut the door on another successful toy drive</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
								</div>
                                            



					            

    
  
          										                        					
 
                              
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
          jQuery('a.galleryitem').lightBox();
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    			    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"CTV Barrie");
                             });
        
      </script>
			    
  </section>
  
                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    

<script src="https://static.ctvnews.ca/bellmedia/common/js/weatherList.js"></script>
<script type="text/javascript" src = "https://static.ctvnews.ca/bellmedia/common/js/jquery.xdomainrequest.min.js"></script>

<script type="text/javascript">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</script>
<div class="weather element" id="weather_7515961_70">
  <p class="weatherBottomID">
     <span class="weatherCity">weather</span>   
     <a class="changeWeatherCity" id="NotYourCity_7515961_70" href="javascript:return false;" onclick="javascript:return false;">Change city</a>
     <form id="weatherform_7515961_70" action="#" onsubmit="javascript:return false;">
       <input style="display:none;" name="city" id="city_7515961_70" type="text" onblur="javascript:return false;"/>
       <input name="city_id" id="city_id_7515961_70" type="hidden"/>
     </form>
  </p>
 <div id="weatherbug"></div>
    &nbsp;             	                <a  href="https://barrie.ctvnews.ca/weather"  title="More Barrie and area weather" >More Barrie and area weather</a>
         </div>



  
  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://barrie.ctvnews.ca/more/contact-us"   ><img title='News Tips Barrie' height='84' alt='News Tips Barrie' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.1309180.1405356841!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://barrie.ctvnews.ca/more/contact-us"   >News tip?</a>
        </h2>
  </div>
        <div class="lead-left teaserLead image">
    <p>
            Breaking news? See something? Send us a tip. 			    </p>
    
  </div>
</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
                                        <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                                                            <div id="div-gpt-ad-300_250-2">
            <script type="text/javascript">
                if (document.querySelector('.advert') !== null) {
                    googletag.cmd.push(function () {
                        headertag.display("div-gpt-ad-300_250-2");
                    });
                }
            </script>
          </div>
                  
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    

<div class="element list videoPromosHomepage teaserGrid  ">
              <h3>            	              <a  href="https://barrie.ctvnews.ca/video"   >CTV News Video Network<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                    	



      
		    
		      <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4209214"   ><div class='vid'>false</div><img title='Two brothers accused in murder of 14-year-old' height='169' alt='Two brothers accused in murder of 14-year-old' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4211126.1544397561!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4209214"   >Two brothers charged with teen's murder in Mississauga</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              </li>
          
		    
					     
          <li class="dc grid twoCol">
                                                    
        






<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4211149"   ><div class='vid'>false</div><img title='Woman struck by OC Transpo bus ' height='84' style='width:148px;height:83px;' alt='Woman struck by OC Transpo bus ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4211150.1544398181!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4211149"   >Woman receives surgery after being struck by Ottawa bus </a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                    
        






<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4211285"   ><div class='vid'>false</div><img title='Stern warning from police to parcel thieves' height='84' style='width:148px;height:83px;' alt='Stern warning from police to parcel thieves' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4211283.1544409137!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4211285"   >Police warn parcel of thieves as holiday gifts reach homes</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
              
		    
					     
          <li class="dc grid twoCol">
                                                    
        






<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4210915"   ><div class='vid'>false</div><img title='Winter storm' height='84' style='width:148px;height:83px;' alt='Winter storm' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4210913.1544377487!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4210915"   >Winter storm dropping up to 50 cm of snow in parts of U.S.</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                    
        






<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4211155"   ><div class='vid'>false</div><img title='Search for missing Sudbury man' height='84' style='width:148px;height:83px;' alt='Search for missing Sudbury man' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4211096.1544395944!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4211155"   >Desperate search for 25-year-old man missing in Sudbury</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div>
  
  



  
  
    <br>
  
  
  
    <div class="boxAd">
  <div id="flyertown_module_2424"></div><script src="//api.flyertown.ca/2424/567fae675a7305a8/flyertown_module.js"></script>
  <p>Advertisement</p>
</div>

  
  
  
    <br>
  

  </div>
  
  
  
    

<div class="element list none   mvr-list">
              <h3>Most Read </h3>
                  <ul class="linklist ">
                              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://barrie.ctvnews.ca/fatal-crash-in-midhurst-1.4210616"   ><img title='opp' height='76' style='width:89px;height:50px;' alt='opp' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4102717.1537470686!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://barrie.ctvnews.ca/fatal-crash-in-midhurst-1.4210616"   >Fatal crash in Midhurst</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://barrie.ctvnews.ca/serious-crash-near-orillia-sends-five-to-hospital-1.4211176"   ><img title='Head on Collision near Orillia' height='76' style='width:89px;height:50px;' alt='Head on Collision near Orillia' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4211184.1544400332!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://barrie.ctvnews.ca/serious-crash-near-orillia-sends-five-to-hospital-1.4211176"   >Serious crash near Orillia sends five to hospital</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://barrie.ctvnews.ca/he-s-just-sorry-he-got-caught-guilty-plea-in-fentanyl-overdose-case-1.4209752"   ><img title='Shawn Kelly' height='76' style='width:89px;height:50px;' alt='Shawn Kelly Jr. pictured with his girlfriend and two sons in this undated photo. (Photo courtesy: Kelly famlly)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4209810.1544226546!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://barrie.ctvnews.ca/he-s-just-sorry-he-got-caught-guilty-plea-in-fentanyl-overdose-case-1.4209752"   >'He's just sorry he got caught': Guilty plea in fentanyl overdose case</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://barrie.ctvnews.ca/former-alliston-hospital-worker-sentenced-to-jail-time-1.4209689"   ><img title='Victims speak out in court' height='76' style='width:89px;height:50px;' alt='Victims speak out in court' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4209832.1544227213!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://barrie.ctvnews.ca/former-alliston-hospital-worker-sentenced-to-jail-time-1.4209689"   >Former Alliston hospital worker sentenced to jail time</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://barrie.ctvnews.ca/police-investigating-suspicious-dog-treats-in-barrie-park-1.4204054"   ><img title='Barrie police' height='76' style='width:89px;height:50px;' alt='Barrie police' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4080773.1536162109!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://barrie.ctvnews.ca/police-investigating-suspicious-dog-treats-in-barrie-park-1.4204054"   >Police investigating suspicious dog treats in Barrie park</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://barrie.ctvnews.ca/minor-hockey-team-gives-back-1.4210640"   ><img title='Hockey Blood Drive' height='76' style='width:89px;height:50px;' alt='Hockey Blood Drive' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4210570.1544312458!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://barrie.ctvnews.ca/minor-hockey-team-gives-back-1.4210640"   >Minor hockey team gives back</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
      



  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/canada/18-year-old-charged-with-manslaughter-in-stabbing-death-of-hamilton-teen-1.4210833"   ><img title='Hamilton Police' height='84' alt='A Hamilton police cruiser is featured in this file photo. (Andrew Collins)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3408299.1494470035!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/canada/18-year-old-charged-with-manslaughter-in-stabbing-death-of-hamilton-teen-1.4210833"   >18-year-old charged with manslaughter in stabbing death of Hamilton teen</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/b-c-city-to-preserve-147-year-old-log-house-damaged-by-fire-1.4210808"  title="B.C. city to preserve 147-year-old log house damaged by fire" >B.C. city to preserve 147-year-old log house damaged by fire</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/no-winning-ticket-for-9m-lotto-649-jackpot-1.4210777"  title="No winning ticket for $9M Lotto 649 jackpot" >No winning ticket for $9M Lotto 649 jackpot</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/world/pence-aide-out-of-running-to-be-trump-s-next-chief-of-staff-1.4210181"   ><img title='John Kelly' height='84' alt='White House Chief of Staff John Kelly watches as President Donald Trump speaks during a signing ceremony for the "Cybersecurity and Infrastructure Security Agency Act," in the Oval Office of the White House, Friday, Nov. 16, 2018, in Washington. (AP Photo/Evan Vucci)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4210182.1544276993!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/world/pence-aide-out-of-running-to-be-trump-s-next-chief-of-staff-1.4210181"   >Pence aide out of running to be Trump's next chief of staff</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/un-sends-aid-to-hundreds-of-thousands-in-war-torn-syria-1.4210853"  title="UN sends aid to hundreds of thousands in war-torn Syria" >UN sends aid to hundreds of thousands in war-torn Syria</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/rejecting-brexit-deal-would-leave-u-k-in-uncharted-waters-may-1.4210796"  title="Rejecting Brexit deal would leave U.K. in 'uncharted waters': May" >Rejecting Brexit deal would leave U.K. in 'uncharted waters': May</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/entertainment/ralph-tops-box-office-again-aquaman-is-a-hit-in-china-1.4211000"   ><img title='A scene from &#39;Ralph Breaks the Internet&#39;' height='84' alt='Ralph, voiced by John C. Reilly , centre left, and Vanellope von Schweetz, voiced by Sarah Silverman in a scene from &#39;Ralph Breaks the Internet.&#39; (Disney via AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4186219.1542811040!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/entertainment/ralph-tops-box-office-again-aquaman-is-a-hit-in-china-1.4211000"   >'Ralph' tops box office again, 'Aquaman' is a hit in China</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/yo-yo-ma-gives-free-concert-in-montreal-subway-1.4210227"  title="Yo-Yo Ma gives free concert in Montreal subway" >Yo-Yo Ma gives free concert in Montreal subway</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/cardi-b-pharrell-kanye-draw-crowds-during-art-basel-miami-1.4210814"  title="Cardi B, Pharrell, Kanye draw crowds during Art Basel Miami" >Cardi B, Pharrell, Kanye draw crowds during Art Basel Miami</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/health/we-were-astonished-man-coughs-up-massive-blood-clot-in-the-shape-of-lung-passage-1.4210254"   ><img title='Blood clot ' height='84' alt='A man coughed a massive blood clot in the shape of his lung&#39;s passageway. (New England Journal of Medicine) ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4210257.1544290082!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/health/we-were-astonished-man-coughs-up-massive-blood-clot-in-the-shape-of-lung-passage-1.4210254"   >'We were astonished': Man coughs up massive blood clot in the shape of lung passage </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/how-opioids-took-the-lives-of-a-young-u-s-mayor-and-his-best-friend-1.4210827"  title="How opioids took the lives of a young U.S. mayor and his best friend" >How opioids took the lives of a young U.S. mayor and his best friend</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/health/researchers-explore-new-way-of-killing-malaria-in-the-liver-1.4210466"  title="Researchers explore new way of killing malaria in the liver" >Researchers explore new way of killing malaria in the liver</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/politics"   >POLITICS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/politics/fighting-carbon-tax-doesn-t-actually-constitute-a-climate-change-plan-leblanc-1.4210074"   ><img title='Dominic LeBlanc' height='84' alt='Minister of Intergovernmental and Northern Affairs and Internal Trade Dominic LeBlanc speaks with CTV’s Question Period.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4210683.1544321619!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/politics/fighting-carbon-tax-doesn-t-actually-constitute-a-climate-change-plan-leblanc-1.4210074"   >Fighting carbon tax 'doesn't actually constitute a climate change plan': LeBlanc</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/politics/equalization-formula-a-hot-topic-as-finance-ministers-meet-1.4211228"  title="Equalization formula a hot topic as finance ministers meet" >Equalization formula a hot topic as finance ministers meet</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/politics/ontario-sask-say-carbon-price-cpp-expansion-a-double-whammy-for-businesses-1.4211091"  title="Ontario, Sask. say carbon price, CPP expansion a double whammy for businesses" >Ontario, Sask. say carbon price, CPP expansion a double whammy for businesses</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/sci-tech/hyperactive-comet-to-make-one-of-closest-approaches-ever-1.4210931"   ><img title='Comet 46P/Wirtanen' height='84' alt='Comet 46P/Wirtanen will make its closest approach to Earth on Dec. 16. (NASA)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4210935.1544379481!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/sci-tech/hyperactive-comet-to-make-one-of-closest-approaches-ever-1.4210931"   >'Hyperactive' comet to make one of closest approaches ever </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sci-tech/climate-talks-break-as-u-s-russia-block-endorsement-of-key-report-1.4210835"  title="Climate talks break as U.S., Russia block endorsement of key report" >Climate talks break as U.S., Russia block endorsement of key report</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sci-tech/little-known-among-consumers-huawei-has-high-profile-in-canadian-tech-networks-1.4210363"  title="Little-known among consumers, Huawei has high profile in Canadian tech networks" >Little-known among consumers, Huawei has high profile in Canadian tech networks</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/canada/aspiring-craft-cannabis-producers-running-into-unexpected-roadblocks-1.4210780"   ><img title='Microcultivation' height='84' alt='Yan Boissonneault, left, and James Gallagher, licensed medical marijuana growers, are seen at a legal medical grow-op they oversee, in Mission, B.C., on Wednesday December 5, 2018. They operate a handful of small legal medical grow-ops in British Columbia and are among the "craft" producers who hope to use their skills in the fledgling recreational market by getting a new licence for microcultivation. (THE CANADIAN PRESS / Darryl Dyck)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4210781.1544358803!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/canada/aspiring-craft-cannabis-producers-running-into-unexpected-roadblocks-1.4210780"   >Aspiring 'craft' cannabis producers running into unexpected roadblocks</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://calgary.ctvnews.ca/flair-airlines-flight-attendants-given-notice-to-strike-on-monday-1.4210516"  title="Flair Airlines flight attendants give notice of strike action" >Flair Airlines flight attendants give notice of strike action</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/business/five-things-to-watch-for-in-the-canadian-business-world-this-week-1.4210841"  title="Five things to watch for in the Canadian business world this week" >Five things to watch for in the Canadian business world this week</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/autos/musk-shows-interest-in-buying-soon-to-close-gm-plants-for-tesla-1.4210881"   ><img title='Elon Musk' height='84' alt='In this Sept. 17, 2018, file photo SpaceX founder and chief executive Elon Musk speaks after announcing Japanese billionaire Yusaku Maezawa as the first private passenger on a trip around the moon in Hawthorne, Calif. (AP Photo/Chris Carlson)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4112366.1538082138!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/autos/musk-shows-interest-in-buying-soon-to-close-gm-plants-for-tesla-1.4210881"   >Musk shows interest in buying soon-to-close GM plants for Tesla</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/autos/gm-fights-to-retain-u-s-tax-credit-for-electric-vehicles-1.4210832"  title="GM fights to retain U.S. tax credit for electric vehicles" >GM fights to retain U.S. tax credit for electric vehicles</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/autos/road-accident-deaths-swell-to-1-35-million-each-year-who-1.4208606"  title="Road accident deaths swell to 1.35 million each year: WHO" >Road accident deaths swell to 1.35 million each year: WHO</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/sports/samuel-girard-wins-500-metre-short-track-gold-as-canada-takes-five-medals-1.4210883"   ><img title='Samuel Girard' height='84' alt='Samuel Girard, left, and Charles Hamelin, of Canada, react after their 1000-metre quarter-final at the ISU world short-track speedskating championships in Montreal, Sunday, March 18, 2018. THE CANADIAN PRESS/Graham Hughes' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4210887.1544374808!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/sports/samuel-girard-wins-500-metre-short-track-gold-as-canada-takes-five-medals-1.4210883"   >Samuel Girard wins 500-metre short-track gold as Canada takes five medals</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sports/chiefs-nfl-owner-shocked-by-video-of-kareem-hunt-kicking-a-woman-1.4211226"  title="Chiefs NFL owner 'shocked' by video of Kareem Hunt kicking a woman" >Chiefs NFL owner 'shocked' by video of Kareem Hunt kicking a woman</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sports/record-breaking-night-for-max-holloway-at-ufc-231-1.4210770"  title="Record-breaking night for Max Holloway at UFC 231" >Record-breaking night for Max Holloway at UFC 231</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	                <a  href="https://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/lifestyle/unique-n-s-lab-searching-for-the-perfect-christmas-tree-1.4210965"   ><img title='Christmas tree' height='84' alt='A SMART Balsam tree is shown in a 2017 photo provided by Dalhousie University. A Nova Scotia professor is striving to create the ideal Christmas tree, inside the only research lab of its kind in the world. Dalhousie University&#39;s Raj Lada is the director of the Christmas Tree Research Centre in Truro, N.S., a unique lab dedicated to improving Balsam Fir Christmas trees.THE CANADIAN PRESS/HO- Dalhousie University MANDATORY CREDIT' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4210969.1544383498!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/lifestyle/unique-n-s-lab-searching-for-the-perfect-christmas-tree-1.4210965"   >Unique N.S. lab searching for the perfect Christmas tree</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/lifestyle/wisdom-world-s-oldest-known-seabird-lays-egg-1.4210844"  title="Wisdom, world's oldest known seabird, lays egg" >Wisdom, world's oldest known seabird, lays egg</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/lifestyle/south-korea-is-now-offering-citizens-cash-to-have-kids-1.4210961"  title="South Korea is now offering citizens cash to have kids" >South Korea is now offering citizens cash to have kids</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>CTV News on the GO </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4210871"   ><div class='vid'>false</div><img title='blood clot' height='84' alt='blood clot' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4210869.1544372377!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                  <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4210871"   >A man coughed up a blood clot in the shape of his lung</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4211055"  title="Ex-ISIS hostage wants to give bikes to young Yazidi refugees" >Ex-ISIS hostage wants to give bikes to young Yazidi refugees</a>
                                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="https://barrie.ctvnews.ca/video?playlistId=1.4210302"  title="Who are the yellow vests, and what do they want?" >Who are the yellow vests, and what do they want?</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/remembering-the-life-of-george-h-w-bush-1.4201038"   ><div class='gal'>&nbsp;</div><img title='94_top.jpg' height='84' alt='Former U.S. president George W. Bush touches the casket of his father, former president George H.W. Bush, at the State Funeral at the National Cathedral, Wednesday, Dec. 5, 2018, in Washington.(AP Photo/Alex Brandon, Pool)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4206075.1544040318!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/remembering-the-life-of-george-h-w-bush-1.4201038"   >Remembering the life of George H. W. Bush </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/photo-galleries/canadian-astronaut-david-saint-jacques-in-space-1.4202624"  title="Canadian astronaut David Saint-Jacques in space" >Canadian astronaut David Saint-Jacques in space</a>
                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/2018-los-angeles-auto-show-1.4201442"  title="2018 Los Angeles Auto Show" >2018 Los Angeles Auto Show</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>
        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/7.721224!/httpImage/image.png" height="16" width="50" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/7.721225!/httpImage/image.png" height="29" width="52" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.439307!/httpImage/image.jpg" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel">
    <img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-news-channel.jpg" height="35" width="56" alt="CTV News Channel" />
  </a>
  <a class="footer-logo-link" href="https://www.bnnbloomberg.ca">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" />
  </a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	                <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://guelph.ctvnews.ca"   >CTV News Guelph</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>
        </div>

  
  
  
    <div>
            	              <a  href="https://calgary.ctvnews.ca/ctv-lethbridge"   >CTV News Lethbridge</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>
        </div>

  
  
  
    <div>
            	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	                <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>
        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512_153999482" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512_153999482" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512_153999482').hide();
					$('#divLogOut-7_489985_1423585512_153999482').show();
				}else {
					$('#divLogIn-7_489985_1423585512_153999482').show();
					$('#divLogOut-7_489985_1423585512_153999482').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
        </div>

  
  
  
    <div>
            	              <a  href="https://www.ctvnews.ca/more/ctv-news-mobile"   >CTV News on Mobile</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2018 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    

<div class='thirty-by-one'>
  
  



  
  
                                                <div class="">
        
                        
                                                                                                                            <div id="div-gpt-ad-30_1-3">
            <script type="text/javascript">
                if (document.querySelector('.advert') !== null) {
                    googletag.cmd.push(function () {
                        headertag.display("div-gpt-ad-30_1-3");
                    });
                }
            </script>
          </div>
                  
                
                    </div>
        
    
  
  

  </div>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                      
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                        _sf_async_config.sections = 'Barrie, Barrie';
            
            _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
            /** CHARTBEAT CONFIGURATION END **/
            function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
            n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>

                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.4211176&amp;d=/2.628/2.629/2.1485' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.1485';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              
          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//components.bellmedia.ca/tracking/IncludeAuth2"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">s.trackExternalLinks = false;</script>
  <script type="text/javascript">
                                
  setupOmnitureTracking("ctvgmnews",
  						"CTV News",
						"News",
						"Barrie",
						"story",
						"www",
						"Barrie",
						"false",
						false,
						false,
						"ctvgmnewsglobalsuite");

  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Serious crash near Orillia sends five to hospital");
                                    });
      </script>
       </body>
</html>