
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d8b88a2c259dbdae15e72d6bc51fbe9b.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.beac3b1c2455886e16c18a976ce90366.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.d1a3a44173f7328340c9d5fe3cc83052.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.7033af0b40e4ab3347b3349b79d951f8.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="127061904040331"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Ruckus at Ramara marina results in charges | CTV News</title>
    
    

    
        <meta name="description" content="A jet-ski operator who refused to follow the marina's no-wake policies and then struck another vessel has been arrested. "/>
    
    <link rel="canonical" href="https://barrie.ctvnews.ca/ruckus-at-ramara-marina-results-in-arrest-1.5985944"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/barrie/2022/7/13/1_5985944.amp.html"/>

    <meta itemprop="name" content="Ruckus at Ramara marina results in arrest"/>
    <meta itemprop="description" content="A jet-ski operator who refused to follow the marina's no-wake policies and then struck another vessel has been arrested. "/>
    <meta itemprop="url" content="https://barrie.ctvnews.ca/ruckus-at-ramara-marina-results-in-arrest-1.5985944"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2017/7/17/opp-boat-marine-unit-1-3506618-1627383348592.png"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2017/7/17/opp-boat-marine-unit-1-3506618-1627383348592.png"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Ruckus at Ramara marina results in arrest"/>
    <meta property="og:description" content="A jet-ski operator who refused to follow the marina's no-wake policies and then struck another vessel has been arrested. "/>
    <meta property="og:url" content="https://barrie.ctvnews.ca/ruckus-at-ramara-marina-results-in-arrest-1.5985944"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2017/7/17/opp-boat-marine-unit-1-3506618-1627383348592.png"/>
    <meta property="og:site_name" content="Barrie"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Ruckus at Ramara marina results in arrest"/>
    <meta name="twitter:url" content="https://barrie.ctvnews.ca/ruckus-at-ramara-marina-results-in-arrest-1.5985944"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="A jet-ski operator who refused to follow the marina's no-wake policies and then struck another vessel has been arrested. "/>
    <meta name="twitter:site" content="@CTVBarrieNews"/>
    <meta name="twitter:creator" content="@CTVBarrieNews"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2017/7/17/opp-boat-marine-unit-1-3506618-1627383348592.png"/>

    <meta itemprop="headline" content="Ruckus at Ramara marina results in arrest"/>
    <meta itemprop="datePublished" content="2022-07-13T12:29:00.000-04:00"/>
    <meta name="dc.date.modified" content="2022-07-13T12:48:30.000-04:00"/>
    <meta property="article:published_time" content="2022-07-13T12:29:00.000-04:00"/>
    <meta property="article:section" content="Barrie"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Ruckus at Ramara marina results in arrest",
    "description": "A jet-ski operator who refused to follow the marina's no-wake policies and then struck another vessel has been arrested. ",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Cheryl Browne","sameAs":"https://barrie.ctvnews.ca/cheryl-browne-1.5878702"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2017/7/17/opp-boat-marine-unit-1-3506618-1627383348592.png",
    "height": 348,
    "width": 620
    },
    "mainEntityOfPage":"https://barrie.ctvnews.ca/ruckus-at-ramara-marina-results-in-arrest-1.5985944",
    "datePublished": "2022-07-13T12:29:00.000-04:00",
    "dateModified": "2022-07-13T12:48:30.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.0d31d5f5a19b1777bb1d0a0ce28d283a.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Ruckus at Ramara marina results in arrest";
              articleDetails = {
                "author": "Cheryl Browne",
                "title": articleTitle,
                "id": "1.5985944"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "barrie",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/barrie/2022/7/13/ruckus-at-ramara-marina-results-in-arrest">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://barrie.ctvnews.ca/search-results/ctv-barrie-search-7.379026" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Barrie</label>
                <input id="search_bar_7_137" placeholder="Search CTV Barrie" type="text" name="search_bar_7_137" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://barrie.ctvnews.ca/" class="c-header__local--city__link">BARRIE</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://barrie.ctvnews.ca/search-results/ctv-barrie-search-7.379026" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Barrie</label>
                <input id="search_bar_7_137" placeholder="Search CTV Barrie" type="text" name="search_bar_7_137" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/local-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/more/photo-galleries" title="Photo Galleries" aria-label="Photo Galleries">Photo Galleries</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/more/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/around-the-region" title="Around the Region" aria-label="Around the Region">Around the Region</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/simcoe-muskoka-covid-19-updates" title="Simcoe - Muskoka COVID-19 Updates" aria-label="Simcoe - Muskoka COVID-19 Updates">Simcoe - Muskoka COVID-19 Updates</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/video?binId=1.1272429" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/video?binId=1.1272429" title="Around Ontario" aria-label="Around Ontario">Around Ontario</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/video?binId=1.1274844" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/video?binId=1.1476789" title="CTV News at Eleven" aria-label="CTV News at Eleven">CTV News at Eleven</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/more/bios" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/sales-ads" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/newsletters" title="Email Alerts" aria-label="Email Alerts">Email Alerts</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="http://www.facebook.com/ctvbarrie" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="http://www.twitter.com/ctvbarrienews" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvbarrienews/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">Ruckus at Ramara marina results in arrest</h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-barrie-banners-1.5084354" public-url="https://barrie.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsbarrie/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://barrie.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Barrie</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <h1 id="main" style="overflow: hidden; height: 0px;">Ruckus at Ramara marina results in arrest</h1>

                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Ruckus at Ramara marina results in arrest</h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/barrie/2022/7/13/ruckus-at-ramara-marina-results-in-arrest/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.png/1627383348592/opp-boat-marine-unit-1-3506618.png" data-asset="/content/dam/ctvnews/en/images/2017/7/17/opp-boat-marine-unit-1-3506618-1627383348592.png" data-asset-id="33ba0acf-337d-4483-a992-c5b314451d26" data-title="opp boat marine unit" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2017/7/17/opp-boat-marine-unit-1-3506618-1627383348592.png" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="opp boat marine unit" title="opp boat marine unit"/>
                
            
        
        
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2022/4/28/cheryl-browne-1-5880323.jpg&#34;,&#34;firstName&#34;:&#34;Cheryl&#34;,&#34;lastName&#34;:&#34;Browne&#34;,&#34;bioUrl&#34;:&#34;https://barrie.ctvnews.ca/cheryl-browne-1.5878702&#34;,&#34;twitter&#34;:&#34;cherylbrowne1&#34;,&#34;polopolyID&#34;:&#34;1.5878702&#34;,&#34;jobTitle&#34;:&#34;CTVNews.ca Barrie Producer&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="July 13, 2022 12:29 p.m. EST" fallback-updated-date="July 13, 2022 12:48 p.m. EST" published-date="Wed Jul 13 12:29:00 EDT 2022" updated-date="Wed Jul 13 12:48:30 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Ruckus at Ramara marina results in arrest" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	An unruly jet-skier faces almost a dozen charges after a ruckus as a marina Sunday.</p>
<p>
	OPP were called to a Ramara Township marina shortly after 3:30 p.m. regarding a jet-ski driver who refused to follow the marina's no-wake policies and then struck another vessel after a verbal disagreement.</p>
<p>
	Police arrived and arrested and charged the 46-year-old Aurora man with impaired by alcohol and drugs offences, dangerous operation, assault with a weapon, obstructing a peace officer, mischief under $5,000, operating a vessel in an unsafe manner and other safety-related boating charges.</p>
<p>
	The accused is set to appear on August 23, 2022, at the Ontario Court of Justice in Orillia. His driver's licence has also been suspended for 90 days.</p>

</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://barrie.ctvnews.ca/report-error-1.4706250&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsbarrie/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsbarrie/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/barrie/barrie-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/barrie/barrie-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Exclusive: Hajtamiri\u0027s ex is taken away in cuffs&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2483444&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5984759.1657674428!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Mohamad Lilo is taken into police custody in handcuffs after arriving at the Lake Simcoe Regional Airport in Oro-Medonte on Tuesday.&#34;},{&#34;videoTitle&#34;:&#34;Former boyfriend charged in Wasaga abduction&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2483365&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5984757.1657674442!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Elnaz Hajtamiri’s former boyfriend is charged in connection with her alleged abduction six months ago.&#34;},{&#34;videoTitle&#34;:&#34;Sea lions chase down beachgoers&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2482933&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5983581.1657624926!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Beachgoers near Southern Calif. had to run away from their spot, when sea lions started to chase them.&#34;},{&#34;videoTitle&#34;:&#34;Elaborate Ontario car theft caught on camera&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2483362&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5985025.1657666903!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Scarborough family is sharing their story after their vehicle was targeted twice, stolen, and located by police in a shipping container.&#34;},{&#34;videoTitle&#34;:&#34;Toronto paving company stiffs Etobicoke family&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2483396&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5985063.1657667942!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Etobicoke family is out $2,000 after they paid a company to pave their driveway and the work was never completed.&#34;},{&#34;videoTitle&#34;:&#34;Businesses get creative to deal with lack of staff&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2483417&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5985061.1657667910!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Simcoe County businesses battle staffing shortages, with some thinking outside the box to combat the problem.&#34;},{&#34;videoTitle&#34;:&#34;Driver missing after golf cart driven into pond&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2482246&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5982798.1657559502!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A driver is unaccounted for after a golf cart was found crashed into a pond at a Richmond Hill golf course.&#34;},{&#34;videoTitle&#34;:&#34;GRAPHIC: Teens beat and kill elderly man&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2483070&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5983950.1657632672!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police in Philadelphia have released disturbing video of seven teens beating an elderly man to death with a traffic cone.&#34;},{&#34;videoTitle&#34;:&#34;Hologram patients are helping train student doctor&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2481832&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5981826.1657482946!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Doctors from the Cambridge University in the UK are using holograms to simulate all kinds of scenarios instead of real life actors.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Barrie at Six for Tuesday, July 12, 2022&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2478251&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859985.1605779490!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Barrie at Six&#34;},{&#34;videoTitle&#34;:&#34;Black bear approaches woman at B.C. bus stop&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2483011&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5983815.1657627607!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A video of a black bear approaching a woman at a B.C. bus stop has been making the rounds on TikTok.&#34;},{&#34;videoTitle&#34;:&#34;Video of three different northern helicopter rescues&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2483698&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5985688.1657720574!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: The Ontario Provincial Police helicopter made three different rescues of lost and injured hikers in northern parks over two days.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Barrie at 11 for Tuesday, July 12, 2022&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2478253&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859985.1605779490!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Barrie at 11&#34;},{&#34;videoTitle&#34;:&#34;Paycheques bounce, employees walk off the job&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2482232&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5982792.1657559144!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A bakery-style restaurant in Las Vegas is closed after all of its employees walked off the job after their first paycheque bounced.&#34;},{&#34;videoTitle&#34;:&#34;COVID-19 cases on the rise in Simcoe Muskoka&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2483351&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5984847.1657662348!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Officials report COVID-19 cases are on the rise in Simcoe Muskoka.&#34;},{&#34;videoTitle&#34;:&#34;Woman saves children from burning house&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2483283&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5984605.1657654864!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Doorbell video footage captured a stranger saving an Ohio family from their burning house during the middle of the night.&#34;},{&#34;videoTitle&#34;:&#34;Mother clings to SUV to save carjacked children&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2482130&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5983046.1657569039!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A New Mexico mother jumped into action to try to stop a carjacker from driving off with her 11-month-old son and six-year-old daughter.&#34;},{&#34;videoTitle&#34;:&#34;Dry conditions a concern for local farmers&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2482808&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5983406.1657581362!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Farmers say some crops are showing early signs of wilting.&#34;},{&#34;videoTitle&#34;:&#34;Tony Sirico, \u0027Sopranos\u0027 star, dead at 79&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2481534&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5980930.1657371144!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Actor Tony Sirico, who is best known for playing henchman Peter Paul \u0027Paulie Walnuts\u0027 Gualtieri on HBO\u0027s \u0027The Sopranos,\u0027 has died.&#34;},{&#34;videoTitle&#34;:&#34;Fans mob Nicki Minaj\u0027s vehicle at cancelled event&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2483250&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5984502.1657650681!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Fans sprinted after a van carrying US rapper Nicki Minaj at a planned meet-and-greet that had to be abandoned in London on July 11.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://barrie.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Top Stories</h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_SIU seeking witness in Bracebridge arrest" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jul 13 14:37:54 EDT 2022" data-published-date=" Wed Jul 13 14:37:19 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_SIU seeking witness in Bracebridge arrest" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jul 13 14:37:54 EDT 2022" data-published-date=" Wed Jul 13 14:37:19 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/siu-seeking-witness-in-bracebridge-arrest-1.5986174" title="SIU seeking witness in Bracebridge arrest" class="c-list__item__link">
                        SIU seeking witness in Bracebridge arrest
                    </a>
                </h3>
                
                
            

            
                <a href="https://barrie.ctvnews.ca/siu-seeking-witness-in-bracebridge-arrest-1.5986174" title="SIU seeking witness in Bracebridge arrest" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5986176.1657736900!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5986176.1657736900!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5986176.1657736900!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5986176.1657736900!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5986176.1657736900!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5986176.1657736900!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5986176.1657736900!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5986176.1657736900!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="The province&#39;s Special Investigations Unit is seeking witnesses to an arrest in Bracebridge, Sun. July 10, 2022 (CTV NEWS)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Out-of-towners charged on Muskoka River: OPP" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jul 13 12:09:03 EDT 2022" data-published-date=" Wed Jul 13 12:09:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Out-of-towners charged on Muskoka River: OPP" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jul 13 12:09:03 EDT 2022" data-published-date=" Wed Jul 13 12:09:03 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/out-of-towners-charged-on-muskoka-river-opp-1.5985923" title="Out-of-towners charged on Muskoka River: OPP" class="c-list__item__link">
                        Out-of-towners charged on Muskoka River: OPP
                    </a>
                </h3>
                
                
            

            
                <a href="https://barrie.ctvnews.ca/out-of-towners-charged-on-muskoka-river-opp-1.5985923" title="Out-of-towners charged on Muskoka River: OPP" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5012621.1594056250!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5012621.1594056250!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5012621.1594056250!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5012621.1594056250!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5012621.1594056250!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5012621.1594056250!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5012621.1594056250!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5012621.1594056250!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="An image of an OPP Marine Unit vessel (Courtesy: OPP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Orillia book shop closes for repairs after vehicle crashes into storefront" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jul 13 14:18:52 EDT 2022" data-published-date=" Wed Jul 13 14:18:52 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Orillia book shop closes for repairs after vehicle crashes into storefront" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jul 13 14:18:52 EDT 2022" data-published-date=" Wed Jul 13 14:18:52 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/orillia-book-shop-closes-for-repairs-after-vehicle-crashes-into-storefront-1.5986138" title="Orillia book shop closes for repairs after vehicle crashes into storefront" class="c-list__item__link">
                        Orillia book shop closes for repairs after vehicle crashes into storefront
                    </a>
                </h3>
                
                
            

            
                <a href="https://barrie.ctvnews.ca/orillia-book-shop-closes-for-repairs-after-vehicle-crashes-into-storefront-1.5986138" title="Orillia book shop closes for repairs after vehicle crashes into storefront" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5986143.1657735673!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5986143.1657735673!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5986143.1657735673!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5986143.1657735673!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5986143.1657735673!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5986143.1657735673!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5986143.1657735673!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5986143.1657735673!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="The Book Re-View in Orillia is closed for repairs after a vehicle crashed into its storefront at about 4:30 p.m. Tuesday, July 12, 2022. (Credit/The Book Re-View)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Two young drivers clocked speeding on county road in Simcoe County" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jul 13 11:31:55 EDT 2022" data-published-date=" Wed Jul 13 11:31:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Two young drivers clocked speeding on county road in Simcoe County" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jul 13 11:31:55 EDT 2022" data-published-date=" Wed Jul 13 11:31:55 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/two-young-drivers-clocked-speeding-on-county-road-in-simcoe-county-1.5985865" title="Two young drivers clocked speeding on county road in Simcoe County" class="c-list__item__link">
                        Two young drivers clocked speeding on county road in Simcoe County
                    </a>
                </h3>
                
                
            

            
                <a href="https://barrie.ctvnews.ca/two-young-drivers-clocked-speeding-on-county-road-in-simcoe-county-1.5985865" title="Two young drivers clocked speeding on county road in Simcoe County" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5985874.1657726010!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5985874.1657726010!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5985874.1657726010!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5985874.1657726010!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5985874.1657726010!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5985874.1657726010!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5985874.1657726010!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5985874.1657726010!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="A provincial police radar device indicates a speed of 141 km/h in Simcoe County. (OPP_CR/Twitter)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Ruckus at Ramara marina results in arrest" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jul 13 12:48:30 EDT 2022" data-published-date=" Wed Jul 13 12:29:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ruckus at Ramara marina results in arrest" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jul 13 12:48:30 EDT 2022" data-published-date=" Wed Jul 13 12:29:16 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/ruckus-at-ramara-marina-results-in-arrest-1.5985944" title="Ruckus at Ramara marina results in arrest" class="c-list__item__link">
                        Ruckus at Ramara marina results in arrest
                    </a>
                </h3>
                
                
            

            
                <a href="https://barrie.ctvnews.ca/ruckus-at-ramara-marina-results-in-arrest-1.5985944" title="Ruckus at Ramara marina results in arrest" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3506618.1589197832!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3506618.1589197832!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3506618.1589197832!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3506618.1589197832!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3506618.1589197832!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3506618.1589197832!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.3506618.1589197832!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.3506618.1589197832!/httpImage/image.png_gen/derivatives/landscape_800/image.png"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Buy a coffee, help raise millions for underprivileged kids this Camp Day" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jul 13 13:54:19 EDT 2022" data-published-date=" Wed Jul 13 12:34:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Buy a coffee, help raise millions for underprivileged kids this Camp Day" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jul 13 13:54:19 EDT 2022" data-published-date=" Wed Jul 13 12:34:20 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/buy-a-coffee-help-raise-millions-for-underprivileged-kids-this-camp-day-1.5985975" title="Buy a coffee, help raise millions for underprivileged kids this Camp Day" class="c-list__item__link">
                        Buy a coffee, help raise millions for underprivileged kids this Camp Day
                    </a>
                </h3>
                
                
            

            
                <a href="https://barrie.ctvnews.ca/buy-a-coffee-help-raise-millions-for-underprivileged-kids-this-camp-day-1.5985975" title="Buy a coffee, help raise millions for underprivileged kids this Camp Day" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5985985.1657729893!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5985985.1657729893!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5985985.1657729893!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5985985.1657729893!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5985985.1657729893!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5985985.1657729893!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5985985.1657729893!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5985985.1657729893!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Tim Hortons Camp Day on Bayfield Street in Barrie, Ont. on Wed., July 13, 2022. (CTV News/Steve Mansbridge)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Ex-boyfriend charged in connection with Elnaz Hajtamiri abduction in Wasaga Beach, Ont." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jul 13 08:40:11 EDT 2022" data-published-date=" Tue Jul 12 12:56:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ex-boyfriend charged in connection with Elnaz Hajtamiri abduction in Wasaga Beach, Ont." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jul 13 08:40:11 EDT 2022" data-published-date=" Tue Jul 12 12:56:33 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/ex-boyfriend-charged-in-connection-with-elnaz-hajtamiri-abduction-in-wasaga-beach-ont-1.5984313" title="Ex-boyfriend charged in connection with Elnaz Hajtamiri abduction in Wasaga Beach, Ont." class="c-list__item__link">
                        Ex-boyfriend charged in connection with Elnaz Hajtamiri abduction in Wasaga Beach, Ont.
                    </a>
                </h3>
                
                
            

            
                <a href="https://barrie.ctvnews.ca/ex-boyfriend-charged-in-connection-with-elnaz-hajtamiri-abduction-in-wasaga-beach-ont-1.5984313" title="Ex-boyfriend charged in connection with Elnaz Hajtamiri abduction in Wasaga Beach, Ont." class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5984749.1657674406!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5984749.1657674406!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5984749.1657674406!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5984749.1657674406!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5984749.1657674406!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5984749.1657674406!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5984749.1657674406!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5984749.1657674406!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Mohamad Lilo is escorted by Ontario Provincial Police officers after his arrival at the Lake Simcoe Regional Airport in Oro-Medonte, Ont., on Tues., July 12, 2022, to face charges in connection with an alleged abduction. (CTV News/Mike Arsalides)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Blue Jays fire manager Charlie Montoyo" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jul 13 12:42:28 EDT 2022" data-published-date=" Wed Jul 13 12:42:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Blue Jays fire manager Charlie Montoyo" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jul 13 12:42:28 EDT 2022" data-published-date=" Wed Jul 13 12:42:28 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/blue-jays-fire-manager-charlie-montoyo-1.5986002" title="Blue Jays fire manager Charlie Montoyo" class="c-list__item__link">
                        Blue Jays fire manager Charlie Montoyo
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/blue-jays-fire-manager-charlie-montoyo-1.5986002" title="Blue Jays fire manager Charlie Montoyo" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5986003.1657730422!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5986003.1657730422!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5986003.1657730422!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5986003.1657730422!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5986003.1657730422!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5986003.1657730422!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5986003.1657730422!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5986003.1657730422!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Toronto Blue Jays manager Charlie Montoyo walks with a trainer after Bradley Zimmer was hit by a pitch during the seventh inning of the team&#39;s baseball game against the Seattle Mariners, Thursday, July 7, 2022, in Seattle. Zimmer stayed in the game. (AP Photo/Ted S. Warren)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Video of three different northern helicopter rescues&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2483698&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5985688.1657720574!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: The Ontario Provincial Police helicopter made three different rescues of lost and injured hikers in northern parks over two days.&#34;},{&#34;videoTitle&#34;:&#34;Exclusive: Hajtamiri\u0027s ex is taken away in cuffs&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2483444&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5984759.1657674428!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Mohamad Lilo is taken into police custody in handcuffs after arriving at the Lake Simcoe Regional Airport in Oro-Medonte on Tuesday.&#34;},{&#34;videoTitle&#34;:&#34;Caught on cam: U.S. Woman saves children from burning house&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5984607&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5984605.1657654864!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Doorbell video footage captured a stranger saving an Ohio family from their burning house during the middle of the night.&#34;},{&#34;videoTitle&#34;:&#34;Elaborate Ontario car theft caught on camera&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2483362&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5985025.1657666903!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Scarborough family is sharing their story after their vehicle was targeted twice, stolen, and located by police in a shipping container.&#34;},{&#34;videoTitle&#34;:&#34;Fans swarm Nicki Minaj\u0027s vehicle at cancelled London event&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5984507&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5984502.1657650681!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Toronto paving company takes $2,000 deposit, never returns&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5985141&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5985063.1657667942!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A company was paving a driveway in Etobicoke three weeks ago when workers went door to door asking homeowners if they wanted their driveways done as well.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Fewer people are joining RCMP&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2483537&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5985370.1657682789!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Fewer Canadians are signing up to serve in RCMP detachments across the country. Jill Macyshon reports on why.&#34;},{&#34;videoTitle&#34;:&#34;Real-estate firm drops forecast&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2483675&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5985652.1657719672!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Real-estate firm Royal LePage has drastically slashed it\u0027s home-price forecast for 2022 amid rising interest rates and inflation.&#34;},{&#34;videoTitle&#34;:&#34;Ont. teen dies a day after raising money for cancer research&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5985645&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5985026.1657667407!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Good Samaritans rescue man from waterfall&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5985780&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5985805.1657724078!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A group of travellers in the right place at the right time are being hailed as heroes, after they rescued a man spotted metres away from a waterfall.&#34;},{&#34;videoTitle&#34;:&#34;Kids find alligator roaming through neighbourhood in Wis.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5985758&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5985828.1657724611!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A group of children in a Wisconsin neighbourhood were in for a surprise when they encountered an alligator wandering the streets.&#34;},{&#34;videoTitle&#34;:&#34;Here are the top headlines from the 2021 census&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2483684&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5985684.1657720471!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Statistics Canada has released 2021 census data. Mike Le Couteur breaks down what you need to know.&#34;},{&#34;videoTitle&#34;:&#34;Warning: Outrage after Uvalde hallway video leak&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2483595&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5985525.1657716299!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Texas newspaper published edited portions of surveillance video from the school shooting in Uvalde. CNN\u0027s Jenn Sullivan reports.&#34;},{&#34;videoTitle&#34;:&#34;Barrie hot dog stand fire was arson&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2483558&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5985728.1657721708!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Jonsey\u0027s Trailer hot dog stand scene of arson investigation&#34;},{&#34;videoTitle&#34;:&#34;Businesses get creative to deal with lack of staff&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2483417&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5985061.1657667910!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Simcoe County businesses battle staffing shortages, with some thinking outside the box to combat the problem.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Bank of Canada&#39;s larger-than-expected interest rate hike is biggest jump since 1998" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jul 13 15:26:17 EDT 2022" data-published-date=" Wed Jul 13 04:28:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Bank of Canada&#39;s larger-than-expected interest rate hike is biggest jump since 1998" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jul 13 15:26:17 EDT 2022" data-published-date=" Wed Jul 13 04:28:33 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/bank-of-canada-s-larger-than-expected-interest-rate-hike-is-biggest-jump-since-1998-1.5985427" title="Bank of Canada&#39;s larger-than-expected interest rate hike is biggest jump since 1998" class="c-list__item__link">
                        Bank of Canada&#39;s larger-than-expected interest rate hike is biggest jump since 1998
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Bank of Canada has hiked its overnight interest rate by 100 basis points to 2.5 per cent, following higher than-expected inflation. It is the biggest rate hike by the central bank since August, 1998.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/bank-of-canada-s-larger-than-expected-interest-rate-hike-is-biggest-jump-since-1998-1.5985427" title="Bank of Canada&#39;s larger-than-expected interest rate hike is biggest jump since 1998" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5986014.1657730934!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5986014.1657730934!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5986014.1657730934!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5986014.1657730934!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5986014.1657730934!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5986014.1657730934!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5986014.1657730934!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5986014.1657730934!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The Bank of Canada is shown in Ottawa on July 12, 2022. (Sean Kilpatrick / THE CANADIAN PRESS)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jul 13 15:26:17 EDT 2022" data-published-date="Wed Jul 13 04:28:33 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;A very difficult decision&#39;: PM Trudeau defends returning Russia-Germany pipeline turbines" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jul 13 14:49:32 EDT 2022" data-published-date=" Wed Jul 13 12:01:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;A very difficult decision&#39;: PM Trudeau defends returning Russia-Germany pipeline turbines" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jul 13 14:49:32 EDT 2022" data-published-date=" Wed Jul 13 12:01:37 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/a-very-difficult-decision-pm-trudeau-defends-returning-russia-germany-pipeline-turbines-1.5985902" title="&#39;A very difficult decision&#39;: PM Trudeau defends returning Russia-Germany pipeline turbines" class="c-list__item__link">
                        &#39;A very difficult decision&#39;: PM Trudeau defends returning Russia-Germany pipeline turbines
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Prime Minister Justin Trudeau is defending Canada&#39;s decision to grant a Canadian company an exemption to federal sanctions, allowing them to return turbines from a Russian pipeline that supplies natural gas to Germany. The prime minister said that while it was &#39;a very difficult decision,&#39; Russia is trying to &#39;weaponize energy as a way of creating division amongst the allies.&#39;</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/a-very-difficult-decision-pm-trudeau-defends-returning-russia-germany-pipeline-turbines-1.5985902" title="&#39;A very difficult decision&#39;: PM Trudeau defends returning Russia-Germany pipeline turbines" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jul 13 14:49:32 EDT 2022" data-published-date="Wed Jul 13 12:01:37 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Fourth COVID-19 vaccine dose: A look at who is eligible in each province" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jul 13 15:27:51 EDT 2022" data-published-date=" Wed Jul 13 15:27:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Fourth COVID-19 vaccine dose: A look at who is eligible in each province" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jul 13 15:27:51 EDT 2022" data-published-date=" Wed Jul 13 15:27:51 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/coronavirus/fourth-covid-19-vaccine-dose-a-look-at-who-is-eligible-in-each-province-1.5986180" title="Fourth COVID-19 vaccine dose: A look at who is eligible in each province" class="c-list__item__link">
                        Fourth COVID-19 vaccine dose: A look at who is eligible in each province
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The latest Omicron BA.5 variant is spreading through Canada, with some provinces reporting they have already entered a seventh wave. CTVNews.ca takes a look at who is currently eligible for a second booster shot or fourth dose by province and territory.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/fourth-covid-19-vaccine-dose-a-look-at-who-is-eligible-in-each-province-1.5986180" title="Fourth COVID-19 vaccine dose: A look at who is eligible in each province" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jul 13 15:27:51 EDT 2022" data-published-date="Wed Jul 13 15:27:51 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario expands eligibility for fourth COVID-19 vaccine dose, but healthy adults can wait until fall" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jul 13 13:55:11 EDT 2022" data-published-date=" Wed Jul 13 06:51:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario expands eligibility for fourth COVID-19 vaccine dose, but healthy adults can wait until fall" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jul 13 13:55:11 EDT 2022" data-published-date=" Wed Jul 13 06:51:10 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-expands-eligibility-for-fourth-covid-19-vaccine-dose-but-healthy-adults-can-wait-until-fall-1.5985453" title="Ontario expands eligibility for fourth COVID-19 vaccine dose, but healthy adults can wait until fall" class="c-list__item__link">
                        Ontario expands eligibility for fourth COVID-19 vaccine dose, but healthy adults can wait until fall
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario is opening up eligibility for fourth COVID-19 vaccine dose to all adults aged 18 and up this week, however the province&#39;s chief medical officer of health says that healthy adults may want to wait until the fall.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-expands-eligibility-for-fourth-covid-19-vaccine-dose-but-healthy-adults-can-wait-until-fall-1.5985453" title="Ontario expands eligibility for fourth COVID-19 vaccine dose, but healthy adults can wait until fall" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jul 13 13:55:11 EDT 2022" data-published-date="Wed Jul 13 06:51:10 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Rogers&#39; five-day refund &#39;wholly inadequate&#39; legal expert says" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jul 13 15:11:03 EDT 2022" data-published-date=" Wed Jul 13 13:41:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Rogers&#39; five-day refund &#39;wholly inadequate&#39; legal expert says" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jul 13 15:11:03 EDT 2022" data-published-date=" Wed Jul 13 13:41:15 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/rogers-five-day-refund-wholly-inadequate-legal-expert-says-1.5986083" title="Rogers&#39; five-day refund &#39;wholly inadequate&#39; legal expert says" class="c-list__item__link">
                        Rogers&#39; five-day refund &#39;wholly inadequate&#39; legal expert says
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Rogers Communications Inc.&#39;s move to credit its customers with the equivalent of five days of service following the massive outage that crippled its network last week is &#39;wholly inadequate,&#39; a legal expert said.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/rogers-five-day-refund-wholly-inadequate-legal-expert-says-1.5986083" title="Rogers&#39; five-day refund &#39;wholly inadequate&#39; legal expert says" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jul 13 15:11:03 EDT 2022" data-published-date="Wed Jul 13 13:41:15 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_How the Bank of Canada&#39;s rate hike will impact mortgages, loans and spending" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jul 13 15:25:44 EDT 2022" data-published-date=" Wed Jul 13 15:25:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_How the Bank of Canada&#39;s rate hike will impact mortgages, loans and spending" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jul 13 15:25:44 EDT 2022" data-published-date=" Wed Jul 13 15:25:44 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/how-the-bank-of-canada-s-rate-hike-will-impact-mortgages-loans-and-spending-1.5986256" title="How the Bank of Canada&#39;s rate hike will impact mortgages, loans and spending" class="c-list__item__link">
                        How the Bank of Canada&#39;s rate hike will impact mortgages, loans and spending
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Bank of Canada increased its key interest rate by one percentage point Wednesday in the largest hike the country has seen in 24 years.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/how-the-bank-of-canada-s-rate-hike-will-impact-mortgages-loans-and-spending-1.5986256" title="How the Bank of Canada&#39;s rate hike will impact mortgages, loans and spending" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jul 13 15:25:44 EDT 2022" data-published-date="Wed Jul 13 15:25:44 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_July supermoon: &#39;Buck moon&#39; set to light up the night sky" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jul 13 14:00:04 EDT 2022" data-published-date=" Wed Jul 13 14:00:04 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_July supermoon: &#39;Buck moon&#39; set to light up the night sky" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jul 13 14:00:04 EDT 2022" data-published-date=" Wed Jul 13 14:00:04 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/sci-tech/july-supermoon-buck-moon-set-to-light-up-the-night-sky-1.5986120" title="July supermoon: &#39;Buck moon&#39; set to light up the night sky" class="c-list__item__link">
                        July supermoon: &#39;Buck moon&#39; set to light up the night sky
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The evening sky will offer Canadians a stunning view of the full moon tonight, one that will be visible to stargazers the world over.</p>
                
            

            
                <a href="https://www.ctvnews.ca/sci-tech/july-supermoon-buck-moon-set-to-light-up-the-night-sky-1.5986120" title="July supermoon: &#39;Buck moon&#39; set to light up the night sky" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jul 13 14:00:04 EDT 2022" data-published-date="Wed Jul 13 14:00:04 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Hummus shortage? Chickpea crops dwindling, prices rising this year" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jul 13 14:13:10 EDT 2022" data-published-date=" Wed Jul 13 14:13:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Hummus shortage? Chickpea crops dwindling, prices rising this year" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jul 13 14:13:10 EDT 2022" data-published-date=" Wed Jul 13 14:13:10 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/hummus-shortage-chickpea-crops-dwindling-prices-rising-this-year-1.5986141" title="Hummus shortage? Chickpea crops dwindling, prices rising this year" class="c-list__item__link">
                        Hummus shortage? Chickpea crops dwindling, prices rising this year
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As global droughts, extreme weather patterns and supply chain disruptions affect crops worldwide, add chickpeas to the list of food commodities suffering dwindling production and distribution, according to the non-profit Global Pulse Confederation.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/hummus-shortage-chickpea-crops-dwindling-prices-rising-this-year-1.5986141" title="Hummus shortage? Chickpea crops dwindling, prices rising this year" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jul 13 14:13:10 EDT 2022" data-published-date="Wed Jul 13 14:13:10 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Spouse of Nova Scotia mass shooter reveals grim new details about their life together" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jul 13 10:41:52 EDT 2022" data-published-date=" Wed Jul 13 10:41:52 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Spouse of Nova Scotia mass shooter reveals grim new details about their life together" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jul 13 10:41:52 EDT 2022" data-published-date=" Wed Jul 13 10:41:52 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/spouse-of-nova-scotia-mass-shooter-reveals-grim-new-details-about-their-life-together-1.5985760" title="Spouse of Nova Scotia mass shooter reveals grim new details about their life together" class="c-list__item__link">
                        Spouse of Nova Scotia mass shooter reveals grim new details about their life together
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">For 19 years, Lisa Banfield lived with a man described as a controlling, abusive psychopath who repeatedly beat her.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/spouse-of-nova-scotia-mass-shooter-reveals-grim-new-details-about-their-life-together-1.5985760" title="Spouse of Nova Scotia mass shooter reveals grim new details about their life together" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jul 13 10:41:52 EDT 2022" data-published-date="Wed Jul 13 10:41:52 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=barrie " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Spouse of Nova Scotia mass shooter reveals grim new details about their life together" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jul 13 10:41:52 EDT 2022" data-published-date=" Wed Jul 13 10:41:52 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Spouse of Nova Scotia mass shooter reveals grim new details about their life together" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jul 13 10:41:52 EDT 2022" data-published-date=" Wed Jul 13 10:41:52 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/spouse-of-nova-scotia-mass-shooter-reveals-grim-new-details-about-their-life-together-1.5985760" title="Spouse of Nova Scotia mass shooter reveals grim new details about their life together" class="c-list__item__link">
                        Spouse of Nova Scotia mass shooter reveals grim new details about their life together
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">For 19 years, Lisa Banfield lived with a man described as a controlling, abusive psychopath who repeatedly beat her.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/spouse-of-nova-scotia-mass-shooter-reveals-grim-new-details-about-their-life-together-1.5985760" title="Spouse of Nova Scotia mass shooter reveals grim new details about their life together" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5985770.1657722971!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5985770.1657722971!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5985770.1657722971!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5985770.1657722971!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5985770.1657722971!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5985770.1657722971!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5985770.1657722971!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5985770.1657722971!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Lisa Banfield, spouse of Gabriel Wortman, puts on a face mask at Nova Scotia Provincial court in Dartmouth on Wednesday, March 9, 2022. THE CANADIAN PRESS/Andrew Vaughan"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jul 13 10:41:52 EDT 2022" data-published-date="Wed Jul 13 10:41:52 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Woman dies, man in hospital with life-threatening injuries after van collides with dump truck: N.S. RCMP" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jul 13 09:30:24 EDT 2022" data-published-date=" Wed Jul 13 09:30:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Woman dies, man in hospital with life-threatening injuries after van collides with dump truck: N.S. RCMP" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jul 13 09:30:24 EDT 2022" data-published-date=" Wed Jul 13 09:30:24 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/woman-dies-man-in-hospital-with-life-threatening-injuries-after-van-collides-with-dump-truck-n-s-rcmp-1.5985617" title="Woman dies, man in hospital with life-threatening injuries after van collides with dump truck: N.S. RCMP" class="c-list__item__link">
                        Woman dies, man in hospital with life-threatening injuries after van collides with dump truck: N.S. RCMP
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">One person has died and another is in hospital with life-threatening injuries following a collision between a van and a dump truck in South Alton, N.S.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/woman-dies-man-in-hospital-with-life-threatening-injuries-after-van-collides-with-dump-truck-n-s-rcmp-1.5985617" title="Woman dies, man in hospital with life-threatening injuries after van collides with dump truck: N.S. RCMP" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jul 13 09:30:24 EDT 2022" data-published-date="Wed Jul 13 09:30:24 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_‘I thought, they’re gone’: Patient dies while waiting in Fredericton ER" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jul 13 14:09:03 EDT 2022" data-published-date=" Wed Jul 13 14:09:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_‘I thought, they’re gone’: Patient dies while waiting in Fredericton ER" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jul 13 14:09:03 EDT 2022" data-published-date=" Wed Jul 13 14:09:03 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/i-thought-they-re-gone-patient-dies-while-waiting-in-fredericton-er-1.5986131" title="‘I thought, they’re gone’: Patient dies while waiting in Fredericton ER" class="c-list__item__link">
                        ‘I thought, they’re gone’: Patient dies while waiting in Fredericton ER
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Horizon Health Network confirmed Wednesday afternoon that a patient died while at the Dr. Everett Chalmer’s Hospital emergency department waiting room on Tuesday.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/i-thought-they-re-gone-patient-dies-while-waiting-in-fredericton-er-1.5986131" title="‘I thought, they’re gone’: Patient dies while waiting in Fredericton ER" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jul 13 14:09:03 EDT 2022" data-published-date="Wed Jul 13 14:09:03 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Quebec demands federally-regulated companies come up with plan to increase French at work" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jul 13 09:23:04 EDT 2022" data-published-date=" Wed Jul 13 09:15:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Quebec demands federally-regulated companies come up with plan to increase French at work" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jul 13 09:23:04 EDT 2022" data-published-date=" Wed Jul 13 09:15:22 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/quebec-demands-federally-regulated-companies-come-up-with-plan-to-increase-french-at-work-1.5985544" title="Quebec demands federally-regulated companies come up with plan to increase French at work" class="c-list__item__link">
                        Quebec demands federally-regulated companies come up with plan to increase French at work
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Quebec has started warning companies under federal jurisdiction that they have one month to devise a plan that complies with its new language regulations under Bill 96.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/quebec-demands-federally-regulated-companies-come-up-with-plan-to-increase-french-at-work-1.5985544" title="Quebec demands federally-regulated companies come up with plan to increase French at work" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5903782.1652572961!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5903782.1652572961!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5903782.1652572961!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5903782.1652572961!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5903782.1652572961!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5903782.1652572961!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5903782.1652572961!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5903782.1652572961!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jul 13 09:23:04 EDT 2022" data-published-date="Wed Jul 13 09:15:22 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">SPORTS</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">SPORTS  |</span>
                    
                    <a href="https://montreal.ctvnews.ca/habs-ink-slafkovsky-and-a-few-depth-free-agents-1.5986181" title="Habs ink Slafkovsky and a few depth free agents" class="c-list__item__link">
                        Habs ink Slafkovsky and a few depth free agents
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Montreal Canadiens have signed forward Juraj Slafkowvsky to a three-year, entry-level contract.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/habs-ink-slafkovsky-and-a-few-depth-free-agents-1.5986181" title="Habs ink Slafkovsky and a few depth free agents" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jul 13 15:30:25 EDT 2022" data-published-date="Wed Jul 13 15:26:17 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Highway 40 partially closed due to multi-vehicle collision in Montreal&#39;s West Island" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jul 13 13:40:33 EDT 2022" data-published-date=" Wed Jul 13 12:54:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Highway 40 partially closed due to multi-vehicle collision in Montreal&#39;s West Island" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jul 13 13:40:33 EDT 2022" data-published-date=" Wed Jul 13 12:54:24 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/highway-40-partially-closed-due-to-multi-vehicle-collision-in-montreal-s-west-island-1.5985986" title="Highway 40 partially closed due to multi-vehicle collision in Montreal&#39;s West Island" class="c-list__item__link">
                        Highway 40 partially closed due to multi-vehicle collision in Montreal&#39;s West Island
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A multi-vehicle crash involving a semi-trailer and a truck carrying cows resulted in the closure of westbound Highway 40 in the West Island on Wednesday.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/highway-40-partially-closed-due-to-multi-vehicle-collision-in-montreal-s-west-island-1.5985986" title="Highway 40 partially closed due to multi-vehicle collision in Montreal&#39;s West Island" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jul 13 13:40:33 EDT 2022" data-published-date="Wed Jul 13 12:54:24 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Ottawa</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario expands eligibility for fourth COVID-19 vaccine dose, but healthy adults can wait until fall" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jul 13 13:55:11 EDT 2022" data-published-date=" Wed Jul 13 06:51:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario expands eligibility for fourth COVID-19 vaccine dose, but healthy adults can wait until fall" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jul 13 13:55:11 EDT 2022" data-published-date=" Wed Jul 13 06:51:10 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-expands-eligibility-for-fourth-covid-19-vaccine-dose-but-healthy-adults-can-wait-until-fall-1.5985453" title="Ontario expands eligibility for fourth COVID-19 vaccine dose, but healthy adults can wait until fall" class="c-list__item__link">
                        Ontario expands eligibility for fourth COVID-19 vaccine dose, but healthy adults can wait until fall
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario is opening up eligibility for fourth COVID-19 vaccine dose to all adults aged 18 and up this week, however the province&#39;s chief medical officer of health says that healthy adults may want to wait until the fall.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-expands-eligibility-for-fourth-covid-19-vaccine-dose-but-healthy-adults-can-wait-until-fall-1.5985453" title="Ontario expands eligibility for fourth COVID-19 vaccine dose, but healthy adults can wait until fall" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5938491.1654818158!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5938491.1654818158!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5938491.1654818158!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5938491.1654818158!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5938491.1654818158!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5938491.1654818158!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5938491.1654818158!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5938491.1654818158!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Dr. Kieran Moore, Ontario&#39;s Chief Medical Officer of Health speaks at a press conference during the COVID-19 pandemic, at Queen’s Park in Toronto on Monday, April 11, 2022. THE CANADIAN PRESS/Nathan Denette"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jul 13 13:55:11 EDT 2022" data-published-date="Wed Jul 13 06:51:10 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://ottawa.ctvnews.ca/ottawa-senators-sign-star-forward-claude-giroux-1.5985905" title="Ottawa Senators sign star forward Claude Giroux" class="c-list__item__link">
                        Ottawa Senators sign star forward Claude Giroux
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Ottawa Senators have signed star forward Claude Giroux, one of the most significant free agent signings in the franchise’s history.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/ottawa-senators-sign-star-forward-claude-giroux-1.5985905" title="Ottawa Senators sign star forward Claude Giroux" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jul 13 13:55:59 EDT 2022" data-published-date="Wed Jul 13 12:08:41 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Rideau Carleton Casino owners fined $227,000 for alleged rule violations" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jul 13 14:41:42 EDT 2022" data-published-date=" Wed Jul 13 14:41:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Rideau Carleton Casino owners fined $227,000 for alleged rule violations" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jul 13 14:41:42 EDT 2022" data-published-date=" Wed Jul 13 14:41:42 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/rideau-carleton-casino-owners-fined-227-000-for-alleged-rule-violations-1.5986188" title="Rideau Carleton Casino owners fined $227,000 for alleged rule violations" class="c-list__item__link">
                        Rideau Carleton Casino owners fined $227,000 for alleged rule violations
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Alcohol and Gaming Commission of Ontario has fined the operator of the Rideau Carleton Casino more than $227,000 for dozens of alleged regulatory violations, including &#34;repeatedly&#34; failing to implement, follow and enforce anti-money laundering policies and procedures.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/rideau-carleton-casino-owners-fined-227-000-for-alleged-rule-violations-1.5986188" title="Rideau Carleton Casino owners fined $227,000 for alleged rule violations" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jul 13 14:41:42 EDT 2022" data-published-date="Wed Jul 13 14:41:42 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario expands eligibility for fourth COVID-19 vaccine dose, but healthy adults can wait until fall" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jul 13 13:55:11 EDT 2022" data-published-date=" Wed Jul 13 06:51:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario expands eligibility for fourth COVID-19 vaccine dose, but healthy adults can wait until fall" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jul 13 13:55:11 EDT 2022" data-published-date=" Wed Jul 13 06:51:10 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-expands-eligibility-for-fourth-covid-19-vaccine-dose-but-healthy-adults-can-wait-until-fall-1.5985453" title="Ontario expands eligibility for fourth COVID-19 vaccine dose, but healthy adults can wait until fall" class="c-list__item__link">
                        Ontario expands eligibility for fourth COVID-19 vaccine dose, but healthy adults can wait until fall
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario is opening up eligibility for fourth COVID-19 vaccine dose to all adults aged 18 and up this week, however the province&#39;s chief medical officer of health says that healthy adults may want to wait until the fall.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-expands-eligibility-for-fourth-covid-19-vaccine-dose-but-healthy-adults-can-wait-until-fall-1.5985453" title="Ontario expands eligibility for fourth COVID-19 vaccine dose, but healthy adults can wait until fall" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5938491.1654818158!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5938491.1654818158!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5938491.1654818158!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5938491.1654818158!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5938491.1654818158!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5938491.1654818158!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5938491.1654818158!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5938491.1654818158!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Dr. Kieran Moore, Ontario&#39;s Chief Medical Officer of Health speaks at a press conference during the COVID-19 pandemic, at Queen’s Park in Toronto on Monday, April 11, 2022. THE CANADIAN PRESS/Nathan Denette"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jul 13 13:55:11 EDT 2022" data-published-date="Wed Jul 13 06:51:10 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Why Ontarians might get money from the government this week" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jul 13 15:18:42 EDT 2022" data-published-date=" Wed Jul 13 15:18:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Why Ontarians might get money from the government this week" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jul 13 15:18:42 EDT 2022" data-published-date=" Wed Jul 13 15:18:42 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/why-ontarians-might-get-money-from-the-government-this-week-1.5986234" title="Why Ontarians might get money from the government this week" class="c-list__item__link">
                        Why Ontarians might get money from the government this week
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A cheque from the government is on tap for some Ontarians this week.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/why-ontarians-might-get-money-from-the-government-this-week-1.5986234" title="Why Ontarians might get money from the government this week" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jul 13 15:18:42 EDT 2022" data-published-date="Wed Jul 13 15:18:42 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Median income of people living in four major Ontario cities revealed" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jul 13 14:19:25 EDT 2022" data-published-date=" Wed Jul 13 11:40:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Median income of people living in four major Ontario cities revealed" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jul 13 14:19:25 EDT 2022" data-published-date=" Wed Jul 13 11:40:55 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/median-income-of-people-living-in-four-major-ontario-cities-revealed-1.5985889" title="Median income of people living in four major Ontario cities revealed" class="c-list__item__link">
                        Median income of people living in four major Ontario cities revealed
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The latest Canadian census data has revealed the median after-tax household income of people living in four major cities in Ontario.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/median-income-of-people-living-in-four-major-ontario-cities-revealed-1.5985889" title="Median income of people living in four major Ontario cities revealed" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jul 13 14:19:25 EDT 2022" data-published-date="Wed Jul 13 11:40:55 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/ontario-woman-enduring-effects-of-long-covid-begins-process-for-medically-assisted-death-1.5976944&#34;,&#34;title&#34;:&#34;Ontario woman enduring effects of long COVID begins process for medically assisted death&#34;,&#34;description&#34;:&#34;Contracting COVID-19 radically changed Tracey Thompson\u0027s life. The Toronto woman says the enduring illness and lack of substantive financial support has led her to begin the process of ending her life.&#34;,&#34;author&#34;:&#34;Hannah Alberga&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5976948.1657138007!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Tracey Thompson, a Toronto resident in her 50s, contracted COVID-19 more than two years ago. Now, she\u0027s applying for a medically assisted death. (Supplied).&#34;,&#34;publishedDateTime&#34;:&#34;Jul 6, 2022, 4:43:31 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 11, 2022, 8:32:36 PM&#34;,&#34;guid&#34;:&#34;1_5976944&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/b-c-couple-ordered-to-pay-neighbour-2k-over-encroaching-bamboo-1.5983638&#34;,&#34;title&#34;:&#34;B.C. couple ordered to pay neighbour $2K over \u0027encroaching bamboo\u0027&#34;,&#34;description&#34;:&#34;A B.C. couple whose bamboo plants spread into a neighbour\u0027s yard, potentially threatening his greenhouse and drainage system, has been ordered to help pay for a barrier between their properties.&#34;,&#34;author&#34;:&#34;Andrew Weichel&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Senior Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5984026.1657635418!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;(Shutterstock)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 11, 2022, 10:31:49 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 12, 2022, 9:13:57 AM&#34;,&#34;guid&#34;:&#34;1_5983638&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://regina.ctvnews.ca/worst-thing-i-ve-ever-seen-on-the-farm-sask-family-loses-nearly-30-cattle-to-lightning-strike-1.5983000&#34;,&#34;title&#34;:&#34;\u0027Worst thing I\u0027ve ever seen on the farm\u0027: Sask. family loses nearly 30 cattle to lightning strike&#34;,&#34;description&#34;:&#34;A family in southwest Saskatchewan is facing both a financial and emotional loss after 28 of their cattle were struck and killed by lightning.&#34;,&#34;author&#34;:&#34;Stefanie Davis&#34;,&#34;creditLine&#34;:&#34;CTV News Regina Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5983018.1657570230!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The Briere family has lost 28 cattle after a storm hit their farm located in southwest Saskatchewan over the weekend. (Submitted by Chelsey Briere)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 11, 2022, 3:33:35 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 12, 2022, 12:57:22 PM&#34;,&#34;guid&#34;:&#34;1_5983000&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/quebec-elvis-tribute-artist-heading-to-graceland-to-compete-in-ultimate-contest-1.5981704&#34;,&#34;title&#34;:&#34;Quebec Elvis tribute artist heading to Graceland to compete in ultimate contest&#34;,&#34;description&#34;:&#34;Sylvain Leduc from Valleyfield, Quebec, off the southwest tip of the Island of Montreal, is one of the best Elvis tribute artists and is going to Graceland to compete in the Ultimate Elvis Tribute Artist Contest.&#34;,&#34;author&#34;:&#34;Christine Long&#34;,&#34;creditLine&#34;:&#34;CTV News Montreal Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5981705.1657471596!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Quebecer Sylvain Leduc will try to be the first Canadian ever to win the Ultimate Elvis Tribute Artist Contest in Graceland, Memphis Tennessee.&#34;,&#34;publishedDateTime&#34;:&#34;Jul 10, 2022, 1:32:27 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 10, 2022, 7:46:14 PM&#34;,&#34;guid&#34;:&#34;1_5981704&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/new-banking-rules-have-come-into-effect-in-canada-these-are-the-important-changes-1.5978942&#34;,&#34;title&#34;:&#34;New banking rules have come into effect in Canada. These are the important changes&#34;,&#34;description&#34;:&#34;New rules came have come into effect in Canada that will affect bank accounts and credit cards.&#34;,&#34;author&#34;:&#34;Pat Foran&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Consumer Alert Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5515886.1655208733!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Jul 7, 2022, 6:50:26 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 7, 2022, 8:09:08 PM&#34;,&#34;guid&#34;:&#34;1_5978942&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/dumpster-discovery-continues-to-transform-formerly-homeless-man-s-life-1.5981100&#34;,&#34;title&#34;:&#34;Dumpster discovery continues to transform formerly homeless man\u0027s life&#34;,&#34;description&#34;:&#34;Four years after a discovery in a Edmonton dumpster changed his life, Adam Gillan is sober, healthy and running a growing drywall business.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5980853.1657334779!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Jul 9, 2022, 1:25:51 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 9, 2022, 1:25:51 PM&#34;,&#34;guid&#34;:&#34;1_5981100&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/back-in-the-saddle-stampede-parade-kicks-off-the-greatest-outdoor-show-on-earth-1.5979488&#34;,&#34;title&#34;:&#34;Back in the saddle: Stampede Parade kicks off The Greatest Outdoor Show on Earth&#34;,&#34;description&#34;:&#34;The Stampede Parade returned to downtown Calgary and an estimated crowd of 300,000 lined the route.&#34;,&#34;author&#34;:&#34;Mark Villani&#34;,&#34;creditLine&#34;:&#34;CTV News Calgary Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5979773.1657293053!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;2022 Calgary Stampede Parade marshal Kevin Costner and honorary parade marshal John Scott on the parade route.&#34;,&#34;publishedDateTime&#34;:&#34;Jul 8, 2022, 8:20:16 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 8, 2022, 9:22:35 PM&#34;,&#34;guid&#34;:&#34;1_5979488&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/man-who-helped-save-driver-from-burning-car-on-ontario-highway-said-rescue-happened-in-the-nick-of-time-1.5977824&#34;,&#34;title&#34;:&#34;Man who helped save driver from burning car on Ontario highway said rescue happened in \u0027the nick of time\u0027&#34;,&#34;description&#34;:&#34;One of the five men who heroically jumped in to save a man from a burning vehicle on an Ontario highway said the rescue happened \u0027literally the nick of time\u0027 before the car exploded in flames.&#34;,&#34;author&#34;:&#34;Kerrisa Wilson&#34;,&#34;creditLine&#34;:&#34;CP24 Web Content Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5978391.1657215695!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Jul 7, 2022, 8:16:06 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 7, 2022, 4:28:27 PM&#34;,&#34;guid&#34;:&#34;1_5977824&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/canadian-rock-icon-randy-bachman-returns-home-with-long-lost-guitar-1.5978229&#34;,&#34;title&#34;:&#34;Canadian rock icon Randy Bachman returns home with long-lost guitar&#34;,&#34;description&#34;:&#34;His famous guitar was stolen almost 46 years ago, but on Wednesday rock legend Randy Bachman finally brought the prized instrument home.&#34;,&#34;author&#34;:&#34;Jordan Cunningham&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Anchor&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5978239.1657211404!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Randy Bachman in the arrivals area of Victoria International Airport on Wednesday, July 6, 2022. (CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 7, 2022, 12:31:08 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 7, 2022, 12:41:01 PM&#34;,&#34;guid&#34;:&#34;1_5978229&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/escaped-pigs-and-piglets-damage-vancouver-island-golf-course-1.5978220&#34;,&#34;title&#34;:&#34;Escaped pigs and piglets damage Vancouver Island golf course&#34;,&#34;description&#34;:&#34;People who are looking to swing a club at one Vancouver Island golf course have more than sand traps and water hazards to look out for.&#34;,&#34;author&#34;:&#34;CTV News Vancouver Island&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5977607.1657157846!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Pig and piglets invade island golf course&#34;,&#34;publishedDateTime&#34;:&#34;Jul 7, 2022, 12:31:01 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 7, 2022, 9:48:23 PM&#34;,&#34;guid&#34;:&#34;1_5978220&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/newfoundland-residents-vote-to-abandon-their-tiny-coastal-village-1.5976090&#34;,&#34;title&#34;:&#34;Newfoundland residents vote to abandon their tiny coastal village&#34;,&#34;description&#34;:&#34;Residents of a former fishing village along Newfoundland\u0027s remote southern coast are considering whether to pack up and leave everything behind -- for good.&#34;,&#34;author&#34;:&#34;The Canadian Press&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5976092.1657120385!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The residents of Gaultois, a tiny town along Newfoundland\u0027s southern coast shown in this handout photo, are considering whether or not to resettle through the provincial government\u0027s community relocation program. (THE CANADIAN PRESS/HO-Courtesy of Gaultois Inn)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 6, 2022, 7:22:52 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 6, 2022, 2:44:15 PM&#34;,&#34;guid&#34;:&#34;1_5976090&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/two-young-er-doctors-quit-montreal-jobs-blaming-quebec-s-broken-health-care-system-and-bill-96-1.5974759&#34;,&#34;title&#34;:&#34;Two young ER doctors quit Montreal jobs, blaming Quebec\u0027s broken health-care system and Bill 96&#34;,&#34;description&#34;:&#34;Two young emergency room doctors, raised and trained in Montreal, are leaving their jobs after only two years to move back to Toronto – and they say the Quebec health-care model and Bill 96 are to blame.&#34;,&#34;author&#34;:&#34;Cindy Sherwin&#34;,&#34;creditLine&#34;:&#34;CTV News Montreal Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5974785.1657036066!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Dr. Philip Stasiak and Dr. Daria Denissova, with their two young boys, are leaving Montreal to work in Toronto ERs.&#34;,&#34;publishedDateTime&#34;:&#34;Jul 5, 2022, 10:56:02 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 7, 2022, 11:27:41 AM&#34;,&#34;guid&#34;:&#34;1_5974759&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/belting-it-out-on-the-bus-karaoke-bus-rolls-into-calgary-1.5976950&#34;,&#34;title&#34;:&#34;Belting it out on the bus: Karaoke Bus rolls into Calgary&#34;,&#34;description&#34;:&#34;Calgary Transit officials say a pilot project to let riders sing on a modified city bus is more than just a one hit wonder.&#34;,&#34;author&#34;:&#34;Jordan Kanygin&#34;,&#34;creditLine&#34;:&#34;CTV News Calgary Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5976966.1657138468!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Among the first singers to belt out a tune on transit was Tonica Clements. She\u0027s a regular transit rider, but had never seen a karaoke bus before.&#34;,&#34;publishedDateTime&#34;:&#34;Jul 6, 2022, 4:25:20 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 6, 2022, 9:17:53 PM&#34;,&#34;guid&#34;:&#34;1_5976950&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://regina.ctvnews.ca/truly-grateful-regina-boy-injured-in-crash-with-alleged-impaired-driver-regains-consciousness-1.5975024&#34;,&#34;title&#34;:&#34;\u0027Truly grateful\u0027: Regina boy injured in crash with alleged impaired driver regains consciousness&#34;,&#34;description&#34;:&#34;Benjamin Dufour, the seven-year-old boy who was gravely injured after being hit by a truck in Regina last month, has shown positive signs of recovery, according to a news release from his family.&#34;,&#34;author&#34;:&#34;David Prisciak&#34;,&#34;creditLine&#34;:&#34;CTV News Regina Digital Content Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5964958.1657061688!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Seven-year-old Benjamin Dufour was struck and severely injured by an alleged impaired driver on June 21, 2022. He is currently being treated at the Jim Pattison Children\u0027s Hospital in Saskatoon. (Courtesy: Luanne and Joey Synk/GoFundMe)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 5, 2022, 1:27:13 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 5, 2022, 3:45:30 PM&#34;,&#34;guid&#34;:&#34;1_5975024&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/he-was-a-hero-family-says-ottawa-man-killed-in-fatal-collision-sacrificed-himself-1.5972710&#34;,&#34;title&#34;:&#34;\u0027He was a hero\u0027: Family says Ottawa man killed in fatal collision sacrificed himself&#34;,&#34;description&#34;:&#34;The family of an Ottawa man killed in a Canada Day crash in the west end says Tom Bergeron died exactly as he lived: selflessly thinking of others before himself.&#34;,&#34;author&#34;:&#34;Colton Praill&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5972713.1656885860!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Family members say Tom Bergeron died in a two-vehicle crash at Baseline Road and Merivale Road on Canada Day. (Submitted)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 3, 2022, 6:09:07 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 3, 2022, 6:09:07 PM&#34;,&#34;guid&#34;:&#34;1_5972710&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/people-warned-to-stop-stomping-on-canola-crops-to-take-selfies-1.5973956&#34;,&#34;title&#34;:&#34;People warned to stop stomping on canola crops to take selfies&#34;,&#34;description&#34;:&#34;Two \u0027serious instances\u0027 involving people endangering crops to take selfies at an Ontario canola farm have prompted police to warn the public about the potential consequences of trespassing into crop fields.&#34;,&#34;author&#34;:&#34;Bryann Aguilar&#34;,&#34;creditLine&#34;:&#34;CP24 Web Content Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5973949.1656971461!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;People are seen taking photos in a canola field in Dufferin County over the long weekend. (Ontario Provincial Police)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 4, 2022, 6:00:37 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 5, 2022, 10:16:14 AM&#34;,&#34;guid&#34;:&#34;1_5973956&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Kitchener</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario expands eligibility for fourth COVID-19 vaccine dose, but healthy adults can wait until fall" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jul 13 13:55:11 EDT 2022" data-published-date=" Wed Jul 13 06:51:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario expands eligibility for fourth COVID-19 vaccine dose, but healthy adults can wait until fall" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jul 13 13:55:11 EDT 2022" data-published-date=" Wed Jul 13 06:51:10 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-expands-eligibility-for-fourth-covid-19-vaccine-dose-but-healthy-adults-can-wait-until-fall-1.5985453" title="Ontario expands eligibility for fourth COVID-19 vaccine dose, but healthy adults can wait until fall" class="c-list__item__link">
                        Ontario expands eligibility for fourth COVID-19 vaccine dose, but healthy adults can wait until fall
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario is opening up eligibility for fourth COVID-19 vaccine dose to all adults aged 18 and up this week, however the province&#39;s chief medical officer of health says that healthy adults may want to wait until the fall.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-expands-eligibility-for-fourth-covid-19-vaccine-dose-but-healthy-adults-can-wait-until-fall-1.5985453" title="Ontario expands eligibility for fourth COVID-19 vaccine dose, but healthy adults can wait until fall" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5938491.1654818158!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5938491.1654818158!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5938491.1654818158!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5938491.1654818158!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5938491.1654818158!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5938491.1654818158!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5938491.1654818158!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5938491.1654818158!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Dr. Kieran Moore, Ontario&#39;s Chief Medical Officer of Health speaks at a press conference during the COVID-19 pandemic, at Queen’s Park in Toronto on Monday, April 11, 2022. THE CANADIAN PRESS/Nathan Denette"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jul 13 13:55:11 EDT 2022" data-published-date="Wed Jul 13 06:51:10 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Region of Waterloo files court papers to evict Kitchener encampment" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jul 13 12:53:36 EDT 2022" data-published-date=" Wed Jul 13 12:53:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Region of Waterloo files court papers to evict Kitchener encampment" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jul 13 12:53:36 EDT 2022" data-published-date=" Wed Jul 13 12:53:36 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/region-of-waterloo-files-court-papers-to-evict-kitchener-encampment-1.5986010" title="Region of Waterloo files court papers to evict Kitchener encampment" class="c-list__item__link">
                        Region of Waterloo files court papers to evict Kitchener encampment
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0"></p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/region-of-waterloo-files-court-papers-to-evict-kitchener-encampment-1.5986010" title="Region of Waterloo files court papers to evict Kitchener encampment" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jul 13 12:53:36 EDT 2022" data-published-date="Wed Jul 13 12:53:36 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_High-risk offender released in Brantford: police" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jul 13 13:40:56 EDT 2022" data-published-date=" Wed Jul 13 11:38:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_High-risk offender released in Brantford: police" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jul 13 13:40:56 EDT 2022" data-published-date=" Wed Jul 13 11:38:26 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/high-risk-offender-released-in-brantford-police-1.5985841" title="High-risk offender released in Brantford: police" class="c-list__item__link">
                        High-risk offender released in Brantford: police
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Brantford police are issuing an advisory after a man convicted of multiple child pornography-related offences and sexual assault was released in the community.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/high-risk-offender-released-in-brantford-police-1.5985841" title="High-risk offender released in Brantford: police" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jul 13 13:40:56 EDT 2022" data-published-date="Wed Jul 13 11:38:26 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://london.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">London</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Stolen trees and pigs befuddles Huron County land owners" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jul 13 14:18:24 EDT 2022" data-published-date=" Wed Jul 13 14:18:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Stolen trees and pigs befuddles Huron County land owners" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jul 13 14:18:24 EDT 2022" data-published-date=" Wed Jul 13 14:18:24 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/stolen-trees-and-pigs-befuddles-huron-county-land-owners-1.5986150" title="Stolen trees and pigs befuddles Huron County land owners" class="c-list__item__link">
                        Stolen trees and pigs befuddles Huron County land owners
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Becky Campbell-Belfour planted 15 spruce trees near her Seaforth farm, this spring. A day after planting, they were gone.</p>
                
            

            
                <a href="https://london.ctvnews.ca/stolen-trees-and-pigs-befuddles-huron-county-land-owners-1.5986150" title="Stolen trees and pigs befuddles Huron County land owners" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5986152.1657736044!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5986152.1657736044!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5986152.1657736044!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5986152.1657736044!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5986152.1657736044!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5986152.1657736044!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5986152.1657736044!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5986152.1657736044!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Becky Campbell-Belfour stands where 30 of her trees were stolen near Seaforth, Ont. on Wednesday, July 13, 2022. (Scott Miller/CTV News London)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jul 13 14:18:24 EDT 2022" data-published-date="Wed Jul 13 14:18:24 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_‘State of the Art’: New Field turf being installed at London’s BMO Centre after government grant" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jul 13 14:42:27 EDT 2022" data-published-date=" Wed Jul 13 14:42:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_‘State of the Art’: New Field turf being installed at London’s BMO Centre after government grant" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jul 13 14:42:27 EDT 2022" data-published-date=" Wed Jul 13 14:42:27 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/state-of-the-art-new-field-turf-being-installed-at-london-s-bmo-centre-after-government-grant-1.5986192" title="‘State of the Art’: New Field turf being installed at London’s BMO Centre after government grant" class="c-list__item__link">
                        ‘State of the Art’: New Field turf being installed at London’s BMO Centre after government grant
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">London’s BMO Centre is getting a major overhaul thanks to some government funding.</p>
                
            

            
                <a href="https://london.ctvnews.ca/state-of-the-art-new-field-turf-being-installed-at-london-s-bmo-centre-after-government-grant-1.5986192" title="‘State of the Art’: New Field turf being installed at London’s BMO Centre after government grant" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jul 13 14:42:27 EDT 2022" data-published-date="Wed Jul 13 14:42:27 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_MLHU ready to get fourth COVID vaccines into arms" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jul 13 12:32:02 EDT 2022" data-published-date=" Wed Jul 13 12:32:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_MLHU ready to get fourth COVID vaccines into arms" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jul 13 12:32:02 EDT 2022" data-published-date=" Wed Jul 13 12:32:02 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/mlhu-ready-to-get-fourth-covid-vaccines-into-arms-1.5985956" title="MLHU ready to get fourth COVID vaccines into arms" class="c-list__item__link">
                        MLHU ready to get fourth COVID vaccines into arms
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Middlesex-London Health Unit says fourth doses of a COVID vaccine will be available starting Thursday.</p>
                
            

            
                <a href="https://london.ctvnews.ca/mlhu-ready-to-get-fourth-covid-vaccines-into-arms-1.5985956" title="MLHU ready to get fourth COVID vaccines into arms" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jul 13 12:32:02 EDT 2022" data-published-date="Wed Jul 13 12:32:02 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Sudbury police searching for Junction Creek creep who exposed himself on the trail" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jul 13 13:36:39 EDT 2022" data-published-date=" Wed Jul 13 13:36:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sudbury police searching for Junction Creek creep who exposed himself on the trail" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jul 13 13:36:39 EDT 2022" data-published-date=" Wed Jul 13 13:36:39 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/sudbury-police-searching-for-junction-creek-creep-who-exposed-himself-on-the-trail-1.5986093" title="Sudbury police searching for Junction Creek creep who exposed himself on the trail" class="c-list__item__link">
                        Sudbury police searching for Junction Creek creep who exposed himself on the trail
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police in Greater Sudbury are warning the public about a suspect who has been seen exposing and touching himself along Junction Creek in the city’s south end area after receiving several complaints.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/sudbury-police-searching-for-junction-creek-creep-who-exposed-himself-on-the-trail-1.5986093" title="Sudbury police searching for Junction Creek creep who exposed himself on the trail" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5214602.1606953155!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5214602.1606953155!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5214602.1606953155!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5214602.1606953155!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5214602.1606953155!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5214602.1606953155!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5214602.1606953155!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5214602.1606953155!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jul 13 13:36:39 EDT 2022" data-published-date="Wed Jul 13 13:36:39 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_About 1,200 Hydro One customers without power in Greater Sudbury’s Valley area" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jul 13 14:31:02 EDT 2022" data-published-date=" Wed Jul 13 14:31:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_About 1,200 Hydro One customers without power in Greater Sudbury’s Valley area" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jul 13 14:31:02 EDT 2022" data-published-date=" Wed Jul 13 14:31:02 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/about-1-200-hydro-one-customers-without-power-in-greater-sudbury-s-valley-area-1.5986179" title="About 1,200 Hydro One customers without power in Greater Sudbury’s Valley area" class="c-list__item__link">
                        About 1,200 Hydro One customers without power in Greater Sudbury’s Valley area
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Hydro One dispatched repair crews Wednesday afternoon to a power outage in Greater Sudbury’s Valley East area that&#39;s affecting about 1,200 customers.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/about-1-200-hydro-one-customers-without-power-in-greater-sudbury-s-valley-area-1.5986179" title="About 1,200 Hydro One customers without power in Greater Sudbury’s Valley area" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jul 13 14:31:02 EDT 2022" data-published-date="Wed Jul 13 14:31:02 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Parents perturbed about COVID-19 cases at northern summer camp" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jul 13 12:37:29 EDT 2022" data-published-date=" Wed Jul 13 12:35:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Parents perturbed about COVID-19 cases at northern summer camp" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jul 13 12:37:29 EDT 2022" data-published-date=" Wed Jul 13 12:35:49 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/parents-perturbed-about-covid-19-cases-at-northern-summer-camp-1.5985979" title="Parents perturbed about COVID-19 cases at northern summer camp" class="c-list__item__link">
                        Parents perturbed about COVID-19 cases at northern summer camp
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">At least three positive cases of COVID-19 have been confirmed at Camp Bickell just outside of Timmins, and some parents are raising concerns about a lack of communication.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/parents-perturbed-about-covid-19-cases-at-northern-summer-camp-1.5985979" title="Parents perturbed about COVID-19 cases at northern summer camp" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jul 13 12:37:29 EDT 2022" data-published-date="Wed Jul 13 12:35:49 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://windsor.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Windsor</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Soaring food prices got you down? Here’s how to save money" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jul 13 14:29:06 EDT 2022" data-published-date=" Wed Jul 13 14:29:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Soaring food prices got you down? Here’s how to save money" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jul 13 14:29:06 EDT 2022" data-published-date=" Wed Jul 13 14:29:06 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/soaring-food-prices-got-you-down-here-s-how-to-save-money-1.5986171" title="Soaring food prices got you down? Here’s how to save money" class="c-list__item__link">
                        Soaring food prices got you down? Here’s how to save money
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The cost of groceries has shot up 9.7 per cent in 2022 so far, according to Sylvain Charlebois, the self-proclaimed “Food Professor.”</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/soaring-food-prices-got-you-down-here-s-how-to-save-money-1.5986171" title="Soaring food prices got you down? Here’s how to save money" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5986175.1657736814!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5986175.1657736814!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5986175.1657736814!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5986175.1657736814!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5986175.1657736814!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5986175.1657736814!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5986175.1657736814!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5986175.1657736814!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Produce prices are displayed at Fred’s Farm Fresh grocery store in Windsor, Ont. on Wednesday, July 13, 202. (Michelle Maluske/CTV News Windsor)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jul 13 14:29:06 EDT 2022" data-published-date="Wed Jul 13 14:29:06 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Pretty old and stupid&#39;: Tecumseh grandparent scam victim and Crime Stoppers warn others" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jul 13 11:39:24 EDT 2022" data-published-date=" Wed Jul 13 09:53:57 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Pretty old and stupid&#39;: Tecumseh grandparent scam victim and Crime Stoppers warn others" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jul 13 11:39:24 EDT 2022" data-published-date=" Wed Jul 13 09:53:57 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/pretty-old-and-stupid-tecumseh-grandparent-scam-victim-and-crime-stoppers-warn-others-1.5985668" title="&#39;Pretty old and stupid&#39;: Tecumseh grandparent scam victim and Crime Stoppers warn others" class="c-list__item__link">
                        &#39;Pretty old and stupid&#39;: Tecumseh grandparent scam victim and Crime Stoppers warn others
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Tecumseh man and Windsor-Essex Crime Stoppers are warning other residents about a “grandparent scam” targeting elderly members in the community.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/pretty-old-and-stupid-tecumseh-grandparent-scam-victim-and-crime-stoppers-warn-others-1.5985668" title="&#39;Pretty old and stupid&#39;: Tecumseh grandparent scam victim and Crime Stoppers warn others" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jul 13 11:39:24 EDT 2022" data-published-date="Wed Jul 13 09:53:57 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Windsor looking for more firefighters" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jul 13 14:50:28 EDT 2022" data-published-date=" Wed Jul 13 14:50:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Windsor looking for more firefighters" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jul 13 14:50:28 EDT 2022" data-published-date=" Wed Jul 13 14:50:28 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/windsor-looking-for-more-firefighters-1.5986207" title="Windsor looking for more firefighters" class="c-list__item__link">
                        Windsor looking for more firefighters
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The City of Windsor announced that applications are open for the 2022/2023 firefighter recruitment.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/windsor-looking-for-more-firefighters-1.5986207" title="Windsor looking for more firefighters" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jul 13 14:50:28 EDT 2022" data-published-date="Wed Jul 13 14:50:28 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Kids find alligator roaming through neighbourhood in Wis.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5985758&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5985828.1657724611!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A group of children in a Wisconsin neighbourhood were in for a surprise when they encountered an alligator wandering the streets.&#34;},{&#34;videoTitle&#34;:&#34;Food prices: Here\u0027s where you\u0027ll see hikes at grocery stores&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5958162&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5986217.1657738507!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Caught on Cam: Stranger saves family of 10 from house fire&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5985861&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5985871.1657725979!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Ohio couple are thanking a stranger who frantically alerted them to a fire in their garage, while they were home watching Netflix.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Good Samaritans rescue man from waterfall&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5985780&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5985805.1657724078!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A group of travellers in the right place at the right time are being hailed as heroes, after they rescued a man spotted metres away from a waterfall.&#34;},{&#34;videoTitle&#34;:&#34;New study could help explain COVID-19 \u0027brain fog\u0027 symptoms&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5985970&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5985968.1657729444!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;WATCH: 100-year-old bowler still rolling strong&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5985767&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5985816.1657724282!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A 100-year-old Iowa man, who has been bowling since the age of 10, is showing no signs of quitting anytime soon.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Black bear approaches woman at B.C. bus stop&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5983816&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5983815.1657627607!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A video of a black bear approaching a woman at a B.C. bus stop has been making the rounds on TikTok.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Wild turkey faces off against Barrie police officer&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5983896&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5983895.1657631086!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A turkey in Barrie gave police a run for their money last week, as an officer was trying to shoo it off the road.&#34;},{&#34;videoTitle&#34;:&#34;Emmys: Nominations for \u0027Squid Game\u0027 and \u0027Succession\u0027&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5984031&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5985383.1657683852!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;\u0027Squid Game\u0027 and \u0027Succession\u0027 earn a handful of Emmy nominations. Kevin Gallagher reports on the Canadians who also made the cut.&#34;},{&#34;videoTitle&#34;:&#34;Fans swarm Nicki Minaj\u0027s vehicle at cancelled London event&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5984507&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5984502.1657650681!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Collectibles worth $200K stolen during robbery at Ont. store&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5983854&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5983858.1657629205!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;House riddled with bullets after shooter targets wrong home&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5984175&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5984271.1657642699!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A mother in Colorado is still finding bullets holes in her house after police say the shooter targeted her home by accident.&#34;},{&#34;videoTitle&#34;:&#34;Calls grow for charges to be dropped against bodega clerk&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5983985&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5984020.1657635256!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Calls growing for DA to drop murder charges against N.Y. bodega clerk&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Sea lions chase down beachgoers in California&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5983582&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5983581.1657624926!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Beachgoers in California had to run away from their towels when sea lions started to chase them.&#34;},{&#34;videoTitle&#34;:&#34;Youth orchestra performs on plane stuck on N.J. tarmac&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5983942&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5983951.1657632696!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Further rate hikes could provoke recession, warns economist&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5978209&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5986137.1657735473!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Desjardins\u0027 Jimmy Jean explains what\u0027s behind the Bank of Canada\u0027s aggressive rate hike and if it\u0027s going to help reduce inflation.&#34;},{&#34;videoTitle&#34;:&#34;Wild pigs wreaking havoc across many parts of Canada&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5981541&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5981535.1657424128!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Three teens save family from burning home&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5982604&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5982615.1657552403!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Three teen boys in California are being hailed as heroes after they rescued a family from a home engulfed in flames.&#34;},{&#34;videoTitle&#34;:&#34;Oregon cop rescues baby deer stuck in fence&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5984097&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5984095.1657637495!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A police officer in Oregon safely released a fawn that was trapped in a fence, reuniting it with family.&#34;},{&#34;videoTitle&#34;:&#34;Employees walk off job in Las Vegas after paycheques bounce&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5982789&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5982793.1657559174!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Final body from capsized boat pulled from Spray Lakes Reservoir" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jul 13 14:51:27 EDT 2022" data-published-date=" Wed Jul 13 12:25:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Final body from capsized boat pulled from Spray Lakes Reservoir" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jul 13 14:51:27 EDT 2022" data-published-date=" Wed Jul 13 12:25:38 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/final-body-from-capsized-boat-pulled-from-spray-lakes-reservoir-1.5985958" title="Final body from capsized boat pulled from Spray Lakes Reservoir" class="c-list__item__link">
                        Final body from capsized boat pulled from Spray Lakes Reservoir
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">RCMP officials confirm the third and final body has been located in the Spray Lakes Reservoir in connection with a weekend boating accident.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/final-body-from-capsized-boat-pulled-from-spray-lakes-reservoir-1.5985958" title="Final body from capsized boat pulled from Spray Lakes Reservoir" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5985967.1657729440!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5985967.1657729440!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5985967.1657729440!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5985967.1657729440!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5985967.1657729440!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5985967.1657729440!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5985967.1657729440!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5985967.1657729440!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="An RCMP unit parked near the Spray Lakes Reservoir following a boating mishap on July 10 that left three people dead."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jul 13 14:51:27 EDT 2022" data-published-date="Wed Jul 13 12:25:38 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Bank of Canada&#39;s larger-than-expected interest rate hike is biggest jump since 1998" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jul 13 15:26:17 EDT 2022" data-published-date=" Wed Jul 13 04:28:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Bank of Canada&#39;s larger-than-expected interest rate hike is biggest jump since 1998" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jul 13 15:26:17 EDT 2022" data-published-date=" Wed Jul 13 04:28:33 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/bank-of-canada-s-larger-than-expected-interest-rate-hike-is-biggest-jump-since-1998-1.5985427" title="Bank of Canada&#39;s larger-than-expected interest rate hike is biggest jump since 1998" class="c-list__item__link">
                        Bank of Canada&#39;s larger-than-expected interest rate hike is biggest jump since 1998
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Bank of Canada has hiked its overnight interest rate by 100 basis points to 2.5 per cent, following higher than-expected inflation. It is the biggest rate hike by the central bank since August, 1998.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/bank-of-canada-s-larger-than-expected-interest-rate-hike-is-biggest-jump-since-1998-1.5985427" title="Bank of Canada&#39;s larger-than-expected interest rate hike is biggest jump since 1998" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jul 13 15:26:17 EDT 2022" data-published-date="Wed Jul 13 04:28:33 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Mid-July snow blanket delays season opening at 2 Kananaskis campgrounds" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jul 13 13:52:08 EDT 2022" data-published-date=" Wed Jul 13 13:52:08 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Mid-July snow blanket delays season opening at 2 Kananaskis campgrounds" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jul 13 13:52:08 EDT 2022" data-published-date=" Wed Jul 13 13:52:08 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/mid-july-snow-blanket-delays-season-opening-at-2-kananaskis-campgrounds-1.5986112" title="Mid-July snow blanket delays season opening at 2 Kananaskis campgrounds" class="c-list__item__link">
                        Mid-July snow blanket delays season opening at 2 Kananaskis campgrounds
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Two backcountry campgrounds in Kananaskis Country remain off-limits to campers as snow is still on the ground well into summer.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/mid-july-snow-blanket-delays-season-opening-at-2-kananaskis-campgrounds-1.5986112" title="Mid-July snow blanket delays season opening at 2 Kananaskis campgrounds" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jul 13 13:52:08 EDT 2022" data-published-date="Wed Jul 13 13:52:08 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Saskatoon</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Saskatoon man wants city to take action on nearby overgrown yard" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 12 20:43:23 EDT 2022" data-published-date=" Tue Jul 12 19:35:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Saskatoon man wants city to take action on nearby overgrown yard" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 12 20:43:23 EDT 2022" data-published-date=" Tue Jul 12 19:35:34 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-man-wants-city-to-take-action-on-nearby-overgrown-yard-1.5985085" title="Saskatoon man wants city to take action on nearby overgrown yard" class="c-list__item__link">
                        Saskatoon man wants city to take action on nearby overgrown yard
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ed Ahenakew is picking some weeds in front of the house he’s lived in for more than 50 years in the Riversdale neighbourhood.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-man-wants-city-to-take-action-on-nearby-overgrown-yard-1.5985085" title="Saskatoon man wants city to take action on nearby overgrown yard" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5985087.1657668725!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5985087.1657668725!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5985087.1657668725!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5985087.1657668725!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5985087.1657668725!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5985087.1657668725!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5985087.1657668725!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5985087.1657668725!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Ed Ahenakew is frustrated with an overgrown yard on his street. (Carla Shynkaruk/CTV Saskatoon)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 12 20:43:23 EDT 2022" data-published-date="Tue Jul 12 19:35:34 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Extreme heat expected for Saskatoon" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jul 13 15:14:26 EDT 2022" data-published-date=" Wed Jul 13 11:54:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Extreme heat expected for Saskatoon" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jul 13 15:14:26 EDT 2022" data-published-date=" Wed Jul 13 11:54:21 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/extreme-heat-expected-for-saskatoon-1.5985908" title="Extreme heat expected for Saskatoon" class="c-list__item__link">
                        Extreme heat expected for Saskatoon
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Saskatoon continued to be under a heat warning Wednesday.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/extreme-heat-expected-for-saskatoon-1.5985908" title="Extreme heat expected for Saskatoon" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jul 13 15:14:26 EDT 2022" data-published-date="Wed Jul 13 11:54:21 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Saskatoon could be entering new COVID-19 wave: researchers" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 12 14:29:20 EDT 2022" data-published-date=" Tue Jul 12 14:29:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Saskatoon could be entering new COVID-19 wave: researchers" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 12 14:29:20 EDT 2022" data-published-date=" Tue Jul 12 14:29:20 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-could-be-entering-new-covid-19-wave-researchers-1.5984488" title="Saskatoon could be entering new COVID-19 wave: researchers" class="c-list__item__link">
                        Saskatoon could be entering new COVID-19 wave: researchers
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">New data suggests Saskatoon could be on the verge of a new wave of COVID-19.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-could-be-entering-new-covid-19-wave-researchers-1.5984488" title="Saskatoon could be entering new COVID-19 wave: researchers" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 12 14:29:20 EDT 2022" data-published-date="Tue Jul 12 14:29:20 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">LIVE NOW</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">LIVE NOW  |</span>
                    
                    <a href="https://edmonton.ctvnews.ca/oilers-announce-kane-campbell-signings-tsn-reports-kulak-deal-1.5985488" title="Oilers announce Kane, Campbell signings; TSN reports Kulak deal" class="c-list__item__link">
                        Oilers announce Kane, Campbell signings; TSN reports Kulak deal
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Edmonton Oilers have signed forward Evander Kane and goalie Jack Campbell to start free agency, and TSN reports the team has signed defenceman Brett Kulak.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/oilers-announce-kane-campbell-signings-tsn-reports-kulak-deal-1.5985488" title="Oilers announce Kane, Campbell signings; TSN reports Kulak deal" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5985973.1657729611!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5985973.1657729611!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5985973.1657729611!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5985973.1657729611!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5985973.1657729611!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5985973.1657729611!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5985973.1657729611!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5985973.1657729611!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The Edmonton Oilers re-signed Evander Kane and signed Jack Campbell at the start of free agency. THE CANADIAN PRESS/Jeff McIntosh and THE CANADIAN PRESS/Frank Gunn"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jul 13 15:03:09 EDT 2022" data-published-date="Wed Jul 13 08:23:21 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Bank of Canada&#39;s larger-than-expected interest rate hike is biggest jump since 1998" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jul 13 15:26:17 EDT 2022" data-published-date=" Wed Jul 13 04:28:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Bank of Canada&#39;s larger-than-expected interest rate hike is biggest jump since 1998" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jul 13 15:26:17 EDT 2022" data-published-date=" Wed Jul 13 04:28:33 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/bank-of-canada-s-larger-than-expected-interest-rate-hike-is-biggest-jump-since-1998-1.5985427" title="Bank of Canada&#39;s larger-than-expected interest rate hike is biggest jump since 1998" class="c-list__item__link">
                        Bank of Canada&#39;s larger-than-expected interest rate hike is biggest jump since 1998
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Bank of Canada has hiked its overnight interest rate by 100 basis points to 2.5 per cent, following higher than-expected inflation. It is the biggest rate hike by the central bank since August, 1998.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/bank-of-canada-s-larger-than-expected-interest-rate-hike-is-biggest-jump-since-1998-1.5985427" title="Bank of Canada&#39;s larger-than-expected interest rate hike is biggest jump since 1998" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jul 13 15:26:17 EDT 2022" data-published-date="Wed Jul 13 04:28:33 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Household income declines in Alberta due to oil, but still among highest in Canada" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jul 13 09:46:24 EDT 2022" data-published-date=" Wed Jul 13 09:46:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Household income declines in Alberta due to oil, but still among highest in Canada" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jul 13 09:46:24 EDT 2022" data-published-date=" Wed Jul 13 09:46:24 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/household-income-declines-in-alberta-due-to-oil-but-still-among-highest-in-canada-1.5985657" title="Household income declines in Alberta due to oil, but still among highest in Canada" class="c-list__item__link">
                        Household income declines in Alberta due to oil, but still among highest in Canada
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Data released by Statistics Canada shows people living in Edmonton and Calgary brought home less money in 2020 than they did five years prior.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/household-income-declines-in-alberta-due-to-oil-but-still-among-highest-in-canada-1.5985657" title="Household income declines in Alberta due to oil, but still among highest in Canada" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jul 13 09:46:24 EDT 2022" data-published-date="Wed Jul 13 09:46:24 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Appointments triple after B.C. expands second booster access" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jul 13 14:10:17 EDT 2022" data-published-date=" Wed Jul 13 14:10:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Appointments triple after B.C. expands second booster access" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jul 13 14:10:17 EDT 2022" data-published-date=" Wed Jul 13 14:10:17 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/appointments-triple-after-b-c-expands-second-booster-access-1.5986130" title="Appointments triple after B.C. expands second booster access" class="c-list__item__link">
                        Appointments triple after B.C. expands second booster access
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The number of people seeking second COVID-19 booster vaccinations in British Columbia tripled week-over-week after the province grudgingly expanded access to the shots.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/appointments-triple-after-b-c-expands-second-booster-access-1.5986130" title="Appointments triple after B.C. expands second booster access" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5567799.1630416583!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5567799.1630416583!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5567799.1630416583!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5567799.1630416583!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5567799.1630416583!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5567799.1630416583!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5567799.1630416583!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5567799.1630416583!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A person gets a vaccine in this undated file photo. (Shutterstock)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jul 13 14:10:17 EDT 2022" data-published-date="Wed Jul 13 14:10:17 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Graphic and alarming videos&#39; used in latest series of romance scams, Burnaby Mounties say" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jul 13 13:50:46 EDT 2022" data-published-date=" Wed Jul 13 13:50:46 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Graphic and alarming videos&#39; used in latest series of romance scams, Burnaby Mounties say" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jul 13 13:50:46 EDT 2022" data-published-date=" Wed Jul 13 13:50:46 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/graphic-and-alarming-videos-used-in-latest-series-of-romance-scams-burnaby-mounties-say-1.5986090" title="&#39;Graphic and alarming videos&#39; used in latest series of romance scams, Burnaby Mounties say" class="c-list__item__link">
                        &#39;Graphic and alarming videos&#39; used in latest series of romance scams, Burnaby Mounties say
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Mounties are warning that a string of romance scams reported in recent weeks have been especially coercive, using violent videos to intimidate victims.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/graphic-and-alarming-videos-used-in-latest-series-of-romance-scams-burnaby-mounties-say-1.5986090" title="&#39;Graphic and alarming videos&#39; used in latest series of romance scams, Burnaby Mounties say" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jul 13 13:50:46 EDT 2022" data-published-date="Wed Jul 13 13:50:46 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_UBC president Santa Ono moving to University of Michigan" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jul 13 14:17:05 EDT 2022" data-published-date=" Wed Jul 13 14:17:05 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_UBC president Santa Ono moving to University of Michigan" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jul 13 14:17:05 EDT 2022" data-published-date=" Wed Jul 13 14:17:05 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/ubc-president-santa-ono-moving-to-university-of-michigan-1.5986147" title="UBC president Santa Ono moving to University of Michigan" class="c-list__item__link">
                        UBC president Santa Ono moving to University of Michigan
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Santa Ono, president and vice-chancellor of the University of British Columbia, will be moving to the University of Michigan later this year.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/ubc-president-santa-ono-moving-to-university-of-michigan-1.5986147" title="UBC president Santa Ono moving to University of Michigan" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jul 13 14:17:05 EDT 2022" data-published-date="Wed Jul 13 14:17:05 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/" title="CTV News Stox">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/" title="Press Room">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news" title="Contact Us">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin" title="Power Play">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/" title="W5">W5</a>
                <a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life" title="Pop Life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://guelph.ctvnews.ca/" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://bce.ca/Accessibility-services/Accessibility-Feedback?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="css" html-input="&lt;style&gt;.c-sectionheader-border-top{list-style-type:none;margin-top:24px}.c-sectionheader-border-top .cmp-title__text{border-top:1px solid #b4b4b4;overflow:hidden;padding:1pc 0;text-overflow:ellipsis;text-transform:uppercase;white-space:nowrap;font-size:1.25rem;line-height:1.5rem}.c-sectionheader-border-top .cmp-title__link,.c-sectionheader-border-top .cmp-title__text{color:#2c2c2c;font-family:CTV sans bold,Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:400}.c-sectionheader-border-top .cmp-title__link{text-decoration:none}.c-sectionheader-border-top .cmp-title__link:after{bottom:1px;content:&quot;\e929&quot;;font-family:webiconfont-v7,webIcons;font-size:14px;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:900;line-height:normal;margin-left:8px;position:relative}&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.330694955e83f627f68ee4118f336bd5.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Barrie, Barrie";
                _sf_async_config.authors = "Cheryl Browne";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "barrie",
                "barrie",
                "\/barrie\/ruckus\u002Dat\u002Dramara\u002Dmarina\u002Dresults\u002Din\u002Darrest",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"1031762582");
                        trackContent(false, "Ruckus at Ramara marina results in arrest");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
