
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.01ee31e425465b984fc3fa9dd802d804.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.681693ad6877b161e8f1258363d119d4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.3fb0ed82bcb801d69bcc9728f7893ade.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.dd1b9637ed95a05787d2deee66ca623d.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="127061904040331"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <meta name="page-type" content="aem-page"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Barrie Wellington Street rollover  | CTV News</title>
    
    

    
        <meta name="description" content="A car was located on its roof on the grass beside Wellington Street in Barrie."/>
    
    <link rel="canonical" href="https://barrie.ctvnews.ca/rollover-on-barrie-s-wellington-street-1.6181038"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/barrie/2022/12/5/1_6181038.amp.html"/>

    <meta itemprop="name" content="Rollover on Barrie's Wellington Street "/>
    <meta itemprop="description" content="A car was located on its roof on the grass beside Wellington Street in Barrie."/>
    <meta itemprop="url" content="https://barrie.ctvnews.ca/rollover-on-barrie-s-wellington-street-1.6181038"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/12/5/rollover-1-6181042-1670256574286.png"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/12/5/rollover-1-6181042-1670256574286.png"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Rollover on Barrie's Wellington Street "/>
    <meta property="og:description" content="A car was located on its roof on the grass beside Wellington Street in Barrie."/>
    <meta property="og:url" content="https://barrie.ctvnews.ca/rollover-on-barrie-s-wellington-street-1.6181038"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/12/5/rollover-1-6181042-1670256574286.png"/>
    <meta property="og:site_name" content="Barrie"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Rollover on Barrie's Wellington Street "/>
    <meta name="twitter:url" content="https://barrie.ctvnews.ca/rollover-on-barrie-s-wellington-street-1.6181038"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="A car was located on its roof on the grass beside Wellington Street in Barrie."/>
    <meta name="twitter:site" content="@CTVBarrieNews"/>
    <meta name="twitter:creator" content="@CTVBarrieNews"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/12/5/rollover-1-6181042-1670256574286.png"/>

    <meta itemprop="headline" content="Rollover on Barrie's Wellington Street "/>
    <meta itemprop="datePublished" content="2022-12-05T08:51:00.000-05:00"/>
    <meta name="dc.date.modified" content="2022-12-05T11:12:31.000-05:00"/>
    <meta property="article:published_time" content="2022-12-05T08:51:00.000-05:00"/>
    <meta property="article:section" content="Barrie"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Rollover on Barrie's Wellington Street ",
    "description": "A car was located on its roof on the grass beside Wellington Street in Barrie.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Cheryl Browne","sameAs":"https://barrie.ctvnews.ca/cheryl-browne-1.5878702"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/12/5/rollover-1-6181042-1670256574286.png",
    "height": 574,
    "width": 1020
    },
    "thumbnailUrl": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/12/5/rollover-1-6181042-1670256574286.png",
    "mainEntityOfPage":"https://barrie.ctvnews.ca/rollover-on-barrie-s-wellington-street-1.6181038",
    "datePublished": "2022-12-05T08:51:00.000-05:00",
    "dateModified": "2022-12-05T11:12:31.000-05:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.aaa92f34ec8cdb9644e20b620fec0edb.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Rollover on Barrie's Wellington Street ";
              articleDetails = {
                "author": "Cheryl Browne",
                "title": articleTitle,
                "id": "1.6181038"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "barrie",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  typeof window.gs_channels === 'object' ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/barrie/2022/12/5/rollover-on-barrie-s-wellington-street">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://barrie.ctvnews.ca/search-results/ctv-barrie-search-7.379026" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Barrie</label>
                <input placeholder="Search CTV Barrie" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://barrie.ctvnews.ca/" class="c-header__local--city__link">BARRIE</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://barrie.ctvnews.ca/search-results/ctv-barrie-search-7.379026" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Barrie</label>
                <input placeholder="Search CTV Barrie" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/local-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/more/photo-galleries" title="Photo Galleries" aria-label="Photo Galleries">Photo Galleries</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/more/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/around-the-region" title="Around the Region" aria-label="Around the Region">Around the Region</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/simcoe-muskoka-covid-19-updates" title="Simcoe - Muskoka COVID-19 Updates" aria-label="Simcoe - Muskoka COVID-19 Updates">Simcoe - Muskoka COVID-19 Updates</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/video?binId=1.1272429" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/video?binId=1.1272429" title="Around Ontario" aria-label="Around Ontario">Around Ontario</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/video?binId=1.1274844" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/video?binId=1.1476789" title="CTV News at Eleven" aria-label="CTV News at Eleven">CTV News at Eleven</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/more/bios" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/sales-ads" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/newsletters" title="Email Alerts" aria-label="Email Alerts">Email Alerts</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="http://www.facebook.com/ctvbarrie" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="http://www.twitter.com/ctvbarrienews" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvbarrienews/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">Rollover on Barrie&#39;s Wellington Street </h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-barrie-banners-1.5084354" public-url="https://barrie.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsbarrie/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://barrie.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Barrie</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Rollover on Barrie's Wellington Street </h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/barrie/2022/12/5/rollover-on-barrie-s-wellington-street/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.png/1670256574286/rollover-1-6181042.png" data-asset="/content/dam/ctvnews/en/images/2022/12/5/rollover-1-6181042-1670256574286.png" data-asset-id="21f1c9d7-a0fd-473d-94ec-ebcf73d5dcdd" data-title="Barrie rollover" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2022/12/5/rollover-1-6181042-1670256574286.png" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="Emergency crews attend the scene of a crash in Barrie, Ont., on Sun., Dec. 4, 2022.  (Source: At the Scene Photography)" title="Barrie rollover"/>
                
            
        
        <span class="c-image__title" itemprop="caption">Emergency crews attend the scene of a crash in Barrie, Ont., on Sun., Dec. 4, 2022.  (Source: At the Scene Photography)</span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2022/4/28/cheryl-browne-1-5880323.jpg&#34;,&#34;firstName&#34;:&#34;Cheryl&#34;,&#34;lastName&#34;:&#34;Browne&#34;,&#34;bioUrl&#34;:&#34;https://barrie.ctvnews.ca/cheryl-browne-1.5878702&#34;,&#34;twitter&#34;:&#34;cherylbrowne1&#34;,&#34;polopolyID&#34;:&#34;1.5878702&#34;,&#34;jobTitle&#34;:&#34;CTVNews.ca Barrie Producer&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Dec. 5, 2022 8:51 a.m. EST" fallback-updated-date="Dec. 5, 2022 11:12 a.m. EST" published-date="Mon Dec 05 08:51:00 EST 2022" updated-date="Mon Dec 05 11:12:31 EST 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Rollover on Barrie&#39;s Wellington Street " token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	Barrie police responded to a vehicle rollover Sunday.</p>
<p>
	A car was located on its roof on the grass beside Wellington Street near the Wellington Plaza at approximately 9:30 p.m.</p>
<p>
	Police located the driver a short time later.</p>
<p>
	There were no reports of injuries.</p>
<p>
	The 50-year-old Barrie man was arrested and is facing multiple charges, including impaired operation and dangerous operation of a vehicle.</p>

</div>

    

                                            
                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2022/12/5/rollover-1-6181056-1670248749562.png&#34;,&#34;description&#34;:&#34;Police and firefighters respond to a single-vehicle rollover in Barrie Sunday night. &#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            

                                            <!-- viafoura liveblog-->
                                            <!-- END viafoura liveblog-->

                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://barrie.ctvnews.ca/report-error-1.4706250&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsbarrie/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>

                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsbarrie/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/barrie/barrie-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/barrie/barrie-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Empower Simcoe shaken by crash before Colts game&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2577468&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6177842.1670256430!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The three pedestrians struck heading to a Barrie Colts game on Thursday were part of a local non-profit\u0027s programming.&#34;},{&#34;videoTitle&#34;:&#34;Kanye West suspended from Twitter for second time&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2576232&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6177967.1669978669!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Kanye West has been kicked off of Twitter, after he tweeted a picture of a swastika merged with the Star of David.&#34;},{&#34;videoTitle&#34;:&#34;Barrie Christmas charity left without turkeys&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2576795&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6179123.1670022988!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A cancelled turkey shipment has left one Barrie charity scrambling ahead of Christmas.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Barrie at 11 for Sunday, December 4, 2022&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2568873&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859985.1605779490!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Barrie at 11&#34;},{&#34;videoTitle&#34;:&#34;CTV News Barrie at Six for Sunday, December 4, 2022&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2575607&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859985.1605779490!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Barrie at Six&#34;},{&#34;videoTitle&#34;:&#34;Barrie pedestrians struck heading to Colts game&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2576749&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6179195.1670024439!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Three people were struck walking to the Colts game in Barrie by an allegedly impaired driver.&#34;},{&#34;videoTitle&#34;:&#34;Who is eligible for federal dental care plan?&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2575921&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6177330.1669934233!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dentists are applauding the new Canada dental benefit plan. CTV Windsor\u0027s Rich Garton explains how it works, and who is eligible.&#34;},{&#34;videoTitle&#34;:&#34;Extended: Truck catches fire, dangles off bridge&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2576352&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6178380.1669997848!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Aerial footage shows an empty UPS truck dangling off an overpass in Indiana. Emergency crews are on scene trying to remove the big-rig.&#34;},{&#34;videoTitle&#34;:&#34;Mom throws raccoon attacking daughter&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2577577&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6180953.1670244965!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video shows a Connecticut mother throwing a raccoon that was attacking her 5-year-old daughter.&#34;},{&#34;videoTitle&#34;:&#34;Police help with Toy Mountain campaign&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2576962&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6179551.1670038822!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;The South Simcoe Police Service is helping CTV with its Toy Mountain campaign, collecting items all weekend long.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Barrie at 11 for Saturday, December 3, 2022&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2568865&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859985.1605779490!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Barrie at 11&#34;},{&#34;videoTitle&#34;:&#34;CTV News Barrie at Six for Saturday, December 3, 2022&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2568872&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859985.1605779490!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Barrie at Six&#34;},{&#34;videoTitle&#34;:&#34;Salming’s death raises ALS awareness&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2575477&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6176616.1669907489!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Mark Kirkton details what it was like to play with Borje Salming and how his death is bringing needed awareness for the ALS community.&#34;},{&#34;videoTitle&#34;:&#34;Teen jumps into action to save trapped father&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2576703&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6178900.1670015379!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A 15-year-old\u0027s quick action is being credited with saving his father who was trapped underneath a truck in California.&#34;},{&#34;videoTitle&#34;:&#34;Pilot shares her airport security travel tips&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2577660&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5802505.1670251260!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Pilot and blogger Katrina Epp speaks to CTV\u0027s Your Morning on how to get through airport security without the headaches.&#34;},{&#34;videoTitle&#34;:&#34;Georgian College launches Indigenous strategy&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2576734&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6178978.1670018427!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Georgian College takes steps toward Truth and Reconciliation with Indigenization strategy.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Close call in San Diego Bay&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2576451&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6178491.1670001735!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video shows the moment USS Momsen and USS Harpers Ferry narrowly avoided colliding in San Diego Bay.&#34;},{&#34;videoTitle&#34;:&#34;More drivers using edibles&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2575977&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6069385.1663255925!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A new survey by CAA says an increase in people driving after consuming cannabis edibles. Carmen Wong explains.&#34;},{&#34;videoTitle&#34;:&#34;School bus driver failed sobriety test at work&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2575950&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6066705.1663090110!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A 61-year-old school bus driver was arrested in York Region after he failed a police sobriety test while he was on the job.&#34;},{&#34;videoTitle&#34;:&#34;City of Orillia plans to reopen Rotary Place&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2576771&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6179087.1670021572!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The City of Orillia plans to reopen Rotary Place after one case of Legionnaires\u0027 was traced to the facility\u0027s cooling tower.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://barrie.ctvnews.ca/" class="c-list__title__link">Top Stories</a> </h2>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 05 11:12:31 EST 2022" data-published-date=" Mon Dec 05 08:51:32 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 05 11:12:31 EST 2022" data-published-date=" Mon Dec 05 08:51:32 EST 2022"></span>
                    <a href="https://barrie.ctvnews.ca/rollover-on-barrie-s-wellington-street-1.6181038" title="Rollover on Barrie&#39;s Wellington Street" class="c-list__item__link">
                        Rollover on Barrie&#39;s Wellington Street
                    </a>
                </h3>
                
                
            

            
                <a href="https://barrie.ctvnews.ca/rollover-on-barrie-s-wellington-street-1.6181038" title="Rollover on Barrie&#39;s Wellington Street" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6181042.1670256517!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6181042.1670256517!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6181042.1670256517!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6181042.1670256517!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6181042.1670256517!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6181042.1670256517!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6181042.1670256517!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6181042.1670256517!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Emergency crews attend the scene of a crash in Barrie, Ont., on Sun., Dec. 4, 2022. (Source: At the Scene Photography)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 05 11:36:28 EST 2022" data-published-date=" Sun Dec 04 16:12:59 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 05 11:36:28 EST 2022" data-published-date=" Sun Dec 04 16:12:59 EST 2022"></span>
                    <a href="https://barrie.ctvnews.ca/teen-driver-charged-with-going-226km-h-along-highway-11-1.6180509" title="Teen driver charged with going 226km/h along Highway 11" class="c-list__item__link">
                        Teen driver charged with going 226km/h along Highway 11
                    </a>
                </h3>
                
                
            

            
                <a href="https://barrie.ctvnews.ca/teen-driver-charged-with-going-226km-h-along-highway-11-1.6180509" title="Teen driver charged with going 226km/h along Highway 11" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6180514.1670258135!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6180514.1670258135!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6180514.1670258135!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6180514.1670258135!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6180514.1670258135!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6180514.1670258135!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6180514.1670258135!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6180514.1670258135!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="A police radar device indicates a driver was travelling 226km/h along Highway 11 in Oro-Medonte, Ont., on Sat., Dec. 3, 2022 (OPP/Twitter)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 05 10:45:11 EST 2022" data-published-date=" Mon Dec 05 10:27:47 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 05 10:45:11 EST 2022" data-published-date=" Mon Dec 05 10:27:47 EST 2022"></span>
                    <a href="https://barrie.ctvnews.ca/traffic-stops-nets-driver-weapons-and-drug-charges-1.6181253" title="Traffic stops nets driver weapons and drug charges" class="c-list__item__link">
                        Traffic stops nets driver weapons and drug charges
                    </a>
                </h3>
                
                
            

            
                <a href="https://barrie.ctvnews.ca/traffic-stops-nets-driver-weapons-and-drug-charges-1.6181253" title="Traffic stops nets driver weapons and drug charges" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6181258.1670256836!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6181258.1670256836!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6181258.1670256836!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6181258.1670256836!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6181258.1670256836!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6181258.1670256836!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6181258.1670256836!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6181258.1670256836!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Police display evidence from an alleged bust in the Town of Mono, Ont., on Sun., Dec. 4, 2022. (OPP/Twitter)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 05 08:29:59 EST 2022" data-published-date=" Mon Dec 05 08:24:09 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 05 08:29:59 EST 2022" data-published-date=" Mon Dec 05 08:24:09 EST 2022"></span>
                    <a href="https://barrie.ctvnews.ca/snow-machines-and-trailer-stolen-from-locked-storage-unit-1.6180981" title="Snow machines and trailer stolen from locked storage unit" class="c-list__item__link">
                        Snow machines and trailer stolen from locked storage unit
                    </a>
                </h3>
                
                
            

            
                <a href="https://barrie.ctvnews.ca/snow-machines-and-trailer-stolen-from-locked-storage-unit-1.6180981" title="Snow machines and trailer stolen from locked storage unit" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6180994.1670256976!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6180994.1670256976!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6180994.1670256976!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6180994.1670256976!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6180994.1670256976!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6180994.1670256976!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6180994.1670256976!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6180994.1670256976!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Police provide images of two snowmobiles allegedly stolen in Gravenhurst, Ont., on Fri., Dec. 2, 2022 (Supplied)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 05 07:58:21 EST 2022" data-published-date=" Mon Dec 05 07:57:54 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 05 07:58:21 EST 2022" data-published-date=" Mon Dec 05 07:57:54 EST 2022"></span>
                    <a href="https://barrie.ctvnews.ca/dangerous-man-nabbed-by-opp-after-three-hour-search-in-midland-1.6180946" title="Dangerous man nabbed by OPP after three-hour search in Midland" class="c-list__item__link">
                        Dangerous man nabbed by OPP after three-hour search in Midland
                    </a>
                </h3>
                
                
            

            
                <a href="https://barrie.ctvnews.ca/dangerous-man-nabbed-by-opp-after-three-hour-search-in-midland-1.6180946" title="Dangerous man nabbed by OPP after three-hour search in Midland" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6180950.1670244793!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6180950.1670244793!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6180950.1670244793!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6180950.1670244793!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6180950.1670244793!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6180950.1670244793!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6180950.1670244793!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6180950.1670244793!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="OPP received a tip from the public to help locate a wanted man in Midland Friday."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 05 06:48:03 EST 2022" data-published-date=" Sun Dec 04 18:34:02 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 05 06:48:03 EST 2022" data-published-date=" Sun Dec 04 18:34:02 EST 2022"></span>
                    <a href="https://barrie.ctvnews.ca/special-olympians-and-support-staff-struck-in-barrie-crash-1.6180620" title="Special Olympians and support staff struck in Barrie crash" class="c-list__item__link">
                        Special Olympians and support staff struck in Barrie crash
                    </a>
                </h3>
                
                
            

            
                <a href="https://barrie.ctvnews.ca/special-olympians-and-support-staff-struck-in-barrie-crash-1.6180620" title="Special Olympians and support staff struck in Barrie crash" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6177842.1670256430!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6177842.1670256430!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6177842.1670256430!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6177842.1670256430!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6177842.1670256430!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6177842.1670256430!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6177842.1670256430!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6177842.1670256430!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Several people were hospitalized after a crash in Barrie at Bayview &amp; Mapleview on Thurs. Dec. 1, 2022 (Chris Garry/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Dec 04 15:55:45 EST 2022" data-published-date=" Sun Dec 04 15:55:45 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Dec 04 15:55:45 EST 2022" data-published-date=" Sun Dec 04 15:55:45 EST 2022"></span>
                    <a href="https://barrie.ctvnews.ca/orillia-ont-artist-inspires-many-with-creations-while-fighting-parkinson-s-disease-1.6180499" title="Orillia Ont. artist inspires many with creations while fighting Parkinson&#39;s disease" class="c-list__item__link">
                        Orillia Ont. artist inspires many with creations while fighting Parkinson&#39;s disease
                    </a>
                </h3>
                
                
            

            
                <a href="https://barrie.ctvnews.ca/orillia-ont-artist-inspires-many-with-creations-while-fighting-parkinson-s-disease-1.6180499" title="Orillia Ont. artist inspires many with creations while fighting Parkinson&#39;s disease" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6180502.1670187206!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6180502.1670187206!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6180502.1670187206!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6180502.1670187206!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6180502.1670187206!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6180502.1670187206!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6180502.1670187206!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6180502.1670187206!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Michael Harding has been painting for the better part of 60 years but was rocked when he was diagnosed with Parkinson&#39;s Disease (Steve Mansbridge/CTV News)."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Dec 04 10:22:29 EST 2022" data-published-date=" Sun Dec 04 10:22:29 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Dec 04 10:22:29 EST 2022" data-published-date=" Sun Dec 04 10:22:29 EST 2022"></span>
                    <a href="https://barrie.ctvnews.ca/city-of-barrie-sets-direction-with-four-year-strategic-priorities-1.6180317" title="City of Barrie sets direction with four-year strategic priorities" class="c-list__item__link">
                        City of Barrie sets direction with four-year strategic priorities
                    </a>
                </h3>
                
                
            

            
                <a href="https://barrie.ctvnews.ca/city-of-barrie-sets-direction-with-four-year-strategic-priorities-1.6180317" title="City of Barrie sets direction with four-year strategic priorities" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6180321.1670167300!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6180321.1670167300!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6180321.1670167300!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6180321.1670167300!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6180321.1670167300!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6180321.1670167300!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6180321.1670167300!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6180321.1670167300!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="City councillors discussed strategic priorities that they want to accomplish over their term in office on Sat. Dec. 3 (supplied)."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;COVID-19 can survive on some food for days&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2576350&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4890918.1656009953!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dr. Christopher Labos discusses the findings of study that examined how long COVID-19 can survive on food and what to keep in mind.&#34;},{&#34;videoTitle&#34;:&#34;Pilot shares her airport security travel tips&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2577660&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5802505.1670251260!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Pilot and blogger Katrina Epp speaks to CTV\u0027s Your Morning on how to get through airport security without the headaches.&#34;},{&#34;videoTitle&#34;:&#34;Eagle-eyed viewer diagnoses TV reporter&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2003015&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.839105.1525449507!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The viewer was able to spot the reporter\u0027s thyroid cancer just by watching her.&#34;},{&#34;videoTitle&#34;:&#34;CUPE celebrates deal and not backing down to Ford&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2577706&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6181312.1670255297!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Laura Walton of CUPE speaks about the deal that they were able to receive from the Ontario government and voting results from members.&#34;},{&#34;videoTitle&#34;:&#34;New approach for HIV testing rolling out in pharmacies&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6181074&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4690687.1574095872!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Mom throws raccoon attacking daughter&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2577577&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6180953.1670244965!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video shows a Connecticut mother throwing a raccoon that was attacking her 5-year-old daughter.&#34;},{&#34;videoTitle&#34;:&#34;Two dogs poisoned in their own backyards in B.C.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6181084&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6180784.1670211026!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Original \u0027Sesame Street\u0027 cast member dies&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2577702&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6181299.1670254782!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Bob McGrath, one of the first regular characters on \u0027Sesame Street\u0027, has died at the age of 90. ABC\u0027s Will Ganss reports.&#34;},{&#34;videoTitle&#34;:&#34;Meet the Canadian woman who\u0027s become the voice of TikTok&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6181081&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6181072.1670249016!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Canadian radio host Kat Callaghan speaks to CTV\u0027s Your Morning about being \&#34;Jessie,\&#34; the text-to-speech voice on TikTok.&#34;},{&#34;videoTitle&#34;:&#34;Texas FedEx driver charged after child is kidnapped, killed&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6181346&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6181340.1670256025!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Empower Simcoe shaken by crash before Colts game&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2577468&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6177842.1670256430!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The three pedestrians struck heading to a Barrie Colts game on Thursday were part of a local non-profit\u0027s programming.&#34;},{&#34;videoTitle&#34;:&#34;Police help with Toy Mountain campaign&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2576962&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6179551.1670038822!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;The South Simcoe Police Service is helping CTV with its Toy Mountain campaign, collecting items all weekend long.&#34;},{&#34;videoTitle&#34;:&#34;Barrie pedestrians struck heading to Colts game&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2576749&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6179195.1670024439!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Three people were struck walking to the Colts game in Barrie by an allegedly impaired driver.&#34;},{&#34;videoTitle&#34;:&#34;Barrie Christmas charity left without turkeys&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2576795&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6179123.1670022988!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A cancelled turkey shipment has left one Barrie charity scrambling ahead of Christmas.&#34;},{&#34;videoTitle&#34;:&#34;City of Orillia plans to reopen Rotary Place&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2576771&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6179087.1670021572!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The City of Orillia plans to reopen Rotary Place after one case of Legionnaires\u0027 was traced to the facility\u0027s cooling tower.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 05 10:05:52 EST 2022" data-published-date=" Mon Dec 05 10:05:52 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 05 10:05:52 EST 2022" data-published-date=" Mon Dec 05 10:05:52 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/business/supply-chain-inefficiencies-leading-to-shelflation-at-canadian-grocery-stores-researcher-1.6181185" title="Supply chain inefficiencies leading to &#39;shelflation&#39; at Canadian grocery stores: researcher" class="c-list__item__link">
                        Supply chain inefficiencies leading to &#39;shelflation&#39; at Canadian grocery stores: researcher
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Better protections and options for consumers are just some of the ways Ottawa can help address food unaffordability in Canada, the lead author behind a new price report says, as average grocery bills are expected to rise in the new year.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/supply-chain-inefficiencies-leading-to-shelflation-at-canadian-grocery-stores-researcher-1.6181185" title="Supply chain inefficiencies leading to &#39;shelflation&#39; at Canadian grocery stores: researcher" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6181207.1670252527!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6181207.1670252527!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6181207.1670252527!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6181207.1670252527!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6181207.1670252527!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6181207.1670252527!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6181207.1670252527!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6181207.1670252527!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A woman shops for produce at the Granville Island Market in Vancouver, July 20, 2022. THE CANADIAN PRESS/Darryl Dyck"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 05 10:05:52 EST 2022" data-published-date="Mon Dec 05 10:05:52 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://toronto.ctvnews.ca/ontario-education-support-workers-vote-to-ratify-new-contract-1.6180879" title="Ontario education support workers vote to ratify new contract" class="c-list__item__link">
                        Ontario education support workers vote to ratify new contract
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario education support workers have voted to accept a new deal with the provincial government, putting an end to a long and contentious negotiation process.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-education-support-workers-vote-to-ratify-new-contract-1.6180879" title="Ontario education support workers vote to ratify new contract" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 05 11:03:36 EST 2022" data-published-date="Mon Dec 05 06:04:02 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 05 11:23:36 EST 2022" data-published-date=" Mon Dec 05 10:21:19 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 05 11:23:36 EST 2022" data-published-date=" Mon Dec 05 10:21:19 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/world/federal-gov-t-appears-to-be-on-verge-of-repatriating-canadian-women-and-children-held-in-syria-1.6181222" title="Federal gov&#39;t appears to be on verge of repatriating Canadian women and children held in Syria" class="c-list__item__link">
                        Federal gov&#39;t appears to be on verge of repatriating Canadian women and children held in Syria
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Canadian government appears on the verge of bringing home some 40 Canadian women and children held under terrible conditions in a Syrian detention camp.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/federal-gov-t-appears-to-be-on-verge-of-repatriating-canadian-women-and-children-held-in-syria-1.6181222" title="Federal gov&#39;t appears to be on verge of repatriating Canadian women and children held in Syria" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 05 11:23:36 EST 2022" data-published-date="Mon Dec 05 10:21:19 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 05 11:04:57 EST 2022" data-published-date=" Mon Dec 05 11:04:57 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 05 11:04:57 EST 2022" data-published-date=" Mon Dec 05 11:04:57 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/world/prince-harry-says-royal-household-plays-dirty-game-by-leaking-stories-1.6181325" title="Prince Harry says royal household plays &#39;dirty game&#39; by leaking stories" class="c-list__item__link">
                        Prince Harry says royal household plays &#39;dirty game&#39; by leaking stories
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Prince Harry said the royal household regularly leak stories about each other, calling it &#39;a dirty game&#39; in a new trailer released on Monday for the much-anticipated Netflix documentary series about him and his wife Meghan.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/prince-harry-says-royal-household-plays-dirty-game-by-leaking-stories-1.6181325" title="Prince Harry says royal household plays &#39;dirty game&#39; by leaking stories" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 05 11:04:57 EST 2022" data-published-date="Mon Dec 05 11:04:57 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 05 08:34:32 EST 2022" data-published-date=" Mon Dec 05 06:22:07 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 05 08:34:32 EST 2022" data-published-date=" Mon Dec 05 06:22:07 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/business/canadian-families-will-pay-1-065-more-for-groceries-in-2023-report-says-1.6180887" title="Canadian families will pay $1,065 more for groceries in 2023, report says" class="c-list__item__link">
                        Canadian families will pay $1,065 more for groceries in 2023, report says
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Food prices in Canada will continue to escalate in the new year, with grocery costs forecast to rise up to seven per cent in 2023, new research predicts.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/canadian-families-will-pay-1-065-more-for-groceries-in-2023-report-says-1.6180887" title="Canadian families will pay $1,065 more for groceries in 2023, report says" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 05 08:34:32 EST 2022" data-published-date="Mon Dec 05 06:22:07 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 05 11:35:52 EST 2022" data-published-date=" Fri Nov 18 19:31:13 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 05 11:35:52 EST 2022" data-published-date=" Fri Nov 18 19:31:13 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/health/canadian-patient-receives-groundbreaking-treatment-for-a-disabling-disorder-with-a-parathyroid-transplant-into-her-arm-1.6160013" title="Canadian patient receives groundbreaking treatment for a disabling disorder, with a parathyroid transplant into her arm" class="c-list__item__link">
                        Canadian patient receives groundbreaking treatment for a disabling disorder, with a parathyroid transplant into her arm
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canadian doctors say they have cured a patient with a severe and disabling disorder with a parathyroid transplant from a deceased donor. Dawn Ethier, a mother of four and police officer in Ottawa, is the first in North America and one of perhaps two in the world given new parathyroid glands that have eliminated her debilitating symptoms.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/canadian-patient-receives-groundbreaking-treatment-for-a-disabling-disorder-with-a-parathyroid-transplant-into-her-arm-1.6160013" title="Canadian patient receives groundbreaking treatment for a disabling disorder, with a parathyroid transplant into her arm" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 05 11:35:52 EST 2022" data-published-date="Fri Nov 18 19:31:13 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 05 09:35:23 EST 2022" data-published-date=" Sat Dec 03 22:33:16 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 05 09:35:23 EST 2022" data-published-date=" Sat Dec 03 22:33:16 EST 2022"></span>
                    <a href="https://montreal.ctvnews.ca/i-am-not-a-criminal-habs-goalie-carey-price-speaks-against-controversial-firearms-bill-1.6180164" title="&#39;I am not a criminal&#39;: Habs goalie Carey Price speaks against controversial firearms bill" class="c-list__item__link">
                        &#39;I am not a criminal&#39;: Habs goalie Carey Price speaks against controversial firearms bill
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Montreal Canadiens goalie Carey Price has taken a stance against Ottawa&#39;s controversial Bill C-21, which would refine the definition of prohibited assault-style firearms -- drawing the ire of Canadian hunters who say the definition would outlaw weapons used within their practice. Meanwhile, the Liberals have repeatedly stated their intention is not to go after hunters but to restrict certain firearms designed for the &#39;battlefield.&#39;</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/i-am-not-a-criminal-habs-goalie-carey-price-speaks-against-controversial-firearms-bill-1.6180164" title="&#39;I am not a criminal&#39;: Habs goalie Carey Price speaks against controversial firearms bill" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 05 09:35:23 EST 2022" data-published-date="Sat Dec 03 22:33:16 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">NEW</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">NEW  |</span>
                    
                    <a href="https://vancouverisland.ctvnews.ca/avian-flu-causing-turkey-shortage-ahead-of-christmas-bc-poultry-association-1.6181313" title="Avian flu causing turkey shortage ahead of Christmas: BC Poultry Association" class="c-list__item__link">
                        Avian flu causing turkey shortage ahead of Christmas: BC Poultry Association
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The avian flu is causing a turkey shortage in British Columbia, the BC Poultry Association said, warning it could pose a challenge for customers ahead of the high-demand Christmas season.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/avian-flu-causing-turkey-shortage-ahead-of-christmas-bc-poultry-association-1.6181313" title="Avian flu causing turkey shortage ahead of Christmas: BC Poultry Association" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 05 10:54:32 EST 2022" data-published-date="Mon Dec 05 10:51:23 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 05 08:31:29 EST 2022" data-published-date=" Thu Dec 01 17:59:38 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 05 08:31:29 EST 2022" data-published-date=" Thu Dec 01 17:59:38 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/most-canadians-back-invocation-of-emergencies-act-during-freedom-convoy-protests-nanos-1.6177341" title="Most Canadians back invocation of Emergencies Act during &#39;Freedom Convoy&#39; protests: Nanos" class="c-list__item__link">
                        Most Canadians back invocation of Emergencies Act during &#39;Freedom Convoy&#39; protests: Nanos
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As the inquiry into the federal government&#39;s decision to use the Emergencies Act during the &#39;Freedom Convoy&#39; protests nears the finish line, a new survey has found that two in three Canadians say they support, at least to some degree, the invocation of the Act.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/most-canadians-back-invocation-of-emergencies-act-during-freedom-convoy-protests-nanos-1.6177341" title="Most Canadians back invocation of Emergencies Act during &#39;Freedom Convoy&#39; protests: Nanos" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 05 08:31:29 EST 2022" data-published-date="Thu Dec 01 17:59:38 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=barrie " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://atlantic.ctvnews.ca/" class="c-list__title__link">Atlantic</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 05 08:34:32 EST 2022" data-published-date=" Mon Dec 05 06:22:07 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 05 08:34:32 EST 2022" data-published-date=" Mon Dec 05 06:22:07 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/business/canadian-families-will-pay-1-065-more-for-groceries-in-2023-report-says-1.6180887" title="Canadian families will pay $1,065 more for groceries in 2023, report says" class="c-list__item__link">
                        Canadian families will pay $1,065 more for groceries in 2023, report says
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Food prices in Canada will continue to escalate in the new year, with grocery costs forecast to rise up to seven per cent in 2023, new research predicts.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/canadian-families-will-pay-1-065-more-for-groceries-in-2023-report-says-1.6180887" title="Canadian families will pay $1,065 more for groceries in 2023, report says" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6180890.1670238962!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6180890.1670238962!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6180890.1670238962!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6180890.1670238962!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6180890.1670238962!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6180890.1670238962!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6180890.1670238962!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6180890.1670238962!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Canned products sit on shelves at the Kanata Food Cupboard, Oct. 7, 2022 in Ottawa. THE CANADIAN PRESS/Adrian Wyld"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 05 08:34:32 EST 2022" data-published-date="Mon Dec 05 06:22:07 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 05 11:57:38 EST 2022" data-published-date=" Mon Dec 05 05:59:32 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 05 11:57:38 EST 2022" data-published-date=" Mon Dec 05 05:59:32 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/lobster-season-kicks-off-in-southwestern-nova-scotia-after-weather-delays-1.6180876" title="Lobster season kicks off in southwestern Nova Scotia after weather delays" class="c-list__item__link">
                        Lobster season kicks off in southwestern Nova Scotia after weather delays
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">One of the country&#39;s largest and most profitable lobster fisheries has opened for the season after being delayed due to stormy weather last week.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/lobster-season-kicks-off-in-southwestern-nova-scotia-after-weather-delays-1.6180876" title="Lobster season kicks off in southwestern Nova Scotia after weather delays" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 05 11:57:38 EST 2022" data-published-date="Mon Dec 05 05:59:32 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Dec 04 17:44:50 EST 2022" data-published-date=" Sun Dec 04 17:44:50 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Dec 04 17:44:50 EST 2022" data-published-date=" Sun Dec 04 17:44:50 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/lexi-s-legacy-students-hold-event-in-honour-of-late-friend-1.6180554" title="Lexi’s legacy: Students hold event in honour of late friend" class="c-list__item__link">
                        Lexi’s legacy: Students hold event in honour of late friend
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A pair of high school students put their heart and soul into a five-kilometre walk and run on Sunday to honour their friend Lexi Daken.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/lexi-s-legacy-students-hold-event-in-honour-of-late-friend-1.6180554" title="Lexi’s legacy: Students hold event in honour of late friend" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Dec 04 17:44:50 EST 2022" data-published-date="Sun Dec 04 17:44:50 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://montreal.ctvnews.ca/" class="c-list__title__link">Montreal</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 05 11:03:45 EST 2022" data-published-date=" Mon Dec 05 08:41:41 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 05 11:03:45 EST 2022" data-published-date=" Mon Dec 05 08:41:41 EST 2022"></span>
                    <a href="https://montreal.ctvnews.ca/woman-struck-by-semi-truck-crossing-the-street-and-killed-on-nuns-island-1.6181025" title="Woman struck by semi truck crossing the street and killed on Nuns&#39; Island" class="c-list__item__link">
                        Woman struck by semi truck crossing the street and killed on Nuns&#39; Island
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A woman was struck and killed by a big rig truck on Monday morning while crossing the street on Montreal&#39;s Nuns&#39; Island on Monday morning. Police are on the scene, and are advising residents to avoid the area.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/woman-struck-by-semi-truck-crossing-the-street-and-killed-on-nuns-island-1.6181025" title="Woman struck by semi truck crossing the street and killed on Nuns&#39; Island" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6181101.1670249677!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6181101.1670249677!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6181101.1670249677!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6181101.1670249677!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6181101.1670249677!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6181101.1670249677!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6181101.1670249677!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6181101.1670249677!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A woman in her 30s was killed when she was crossing the street and struck by a 53-foot truck on Montreal&#39;s Nuns&#39; Island. (Pedro Querido/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 05 11:03:45 EST 2022" data-published-date="Mon Dec 05 08:41:41 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 05 09:35:23 EST 2022" data-published-date=" Sat Dec 03 22:33:16 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 05 09:35:23 EST 2022" data-published-date=" Sat Dec 03 22:33:16 EST 2022"></span>
                    <a href="https://montreal.ctvnews.ca/i-am-not-a-criminal-habs-goalie-carey-price-speaks-against-controversial-firearms-bill-1.6180164" title="&#39;I am not a criminal&#39;: Habs goalie Carey Price speaks against controversial firearms bill" class="c-list__item__link">
                        &#39;I am not a criminal&#39;: Habs goalie Carey Price speaks against controversial firearms bill
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Montreal Canadiens goalie Carey Price has taken a stance against Ottawa&#39;s controversial Bill C-21, which would refine the definition of prohibited assault-style firearms -- drawing the ire of Canadian hunters who say the definition would outlaw weapons used within their practice. Meanwhile, the Liberals have repeatedly stated their intention is not to go after hunters but to restrict certain firearms designed for the &#39;battlefield.&#39;</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/i-am-not-a-criminal-habs-goalie-carey-price-speaks-against-controversial-firearms-bill-1.6180164" title="&#39;I am not a criminal&#39;: Habs goalie Carey Price speaks against controversial firearms bill" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 05 09:35:23 EST 2022" data-published-date="Sat Dec 03 22:33:16 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">LIVE AT 2 P.M.</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">LIVE AT 2 P.M.  |</span>
                    
                    <a href="https://montreal.ctvnews.ca/quebec-to-provide-update-on-status-of-respiratory-infections-and-hospital-network-1.6181302" title="Quebec to provide update on status of respiratory infections and hospital network" class="c-list__item__link">
                        Quebec to provide update on status of respiratory infections and hospital network
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Quebec&#39;s public health director, Dr. Luc Boileau, will give an update on the evolution of respiratory infections in Quebec at 2 p.m. at a press conference in Montreal.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/quebec-to-provide-update-on-status-of-respiratory-infections-and-hospital-network-1.6181302" title="Quebec to provide update on status of respiratory infections and hospital network" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 05 10:58:39 EST 2022" data-published-date="Mon Dec 05 10:53:22 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://ottawa.ctvnews.ca/" class="c-list__title__link">Ottawa</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 05 04:00:00 EST 2022" data-published-date=" Sun Dec 04 20:16:27 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 05 04:00:00 EST 2022" data-published-date=" Sun Dec 04 20:16:27 EST 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/ottawa-s-new-online-registration-system-for-swim-lessons-faces-first-test-tonight-1.6180714" title="Ottawa&#39;s new online registration system for swim lessons faces first test tonight" class="c-list__item__link">
                        Ottawa&#39;s new online registration system for swim lessons faces first test tonight
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The city of Ottawa has launched a new online registration platform to sign up for swim lessons and other city activities following years of complaints from frustrated parents.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/ottawa-s-new-online-registration-system-for-swim-lessons-faces-first-test-tonight-1.6180714" title="Ottawa&#39;s new online registration system for swim lessons faces first test tonight" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4494060.1568144707!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4494060.1568144707!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4494060.1568144707!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4494060.1568144707!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4494060.1568144707!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4494060.1568144707!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4494060.1568144707!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4494060.1568144707!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A swimming pool is seen in this undated file photo. (Shutterstock / Taweesak Jaroensin)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 05 04:00:00 EST 2022" data-published-date="Sun Dec 04 20:16:27 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 05 08:34:32 EST 2022" data-published-date=" Mon Dec 05 06:22:07 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 05 08:34:32 EST 2022" data-published-date=" Mon Dec 05 06:22:07 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/business/canadian-families-will-pay-1-065-more-for-groceries-in-2023-report-says-1.6180887" title="Canadian families will pay $1,065 more for groceries in 2023, report says" class="c-list__item__link">
                        Canadian families will pay $1,065 more for groceries in 2023, report says
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Food prices in Canada will continue to escalate in the new year, with grocery costs forecast to rise up to seven per cent in 2023, new research predicts.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/canadian-families-will-pay-1-065-more-for-groceries-in-2023-report-says-1.6180887" title="Canadian families will pay $1,065 more for groceries in 2023, report says" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 05 08:34:32 EST 2022" data-published-date="Mon Dec 05 06:22:07 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 05 11:30:35 EST 2022" data-published-date=" Mon Dec 05 11:30:35 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 05 11:30:35 EST 2022" data-published-date=" Mon Dec 05 11:30:35 EST 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/ottawa-shopper-fights-off-men-stealing-lexus-suv-1.6181404" title="Ottawa shopper fights off men stealing Lexus SUV" class="c-list__item__link">
                        Ottawa shopper fights off men stealing Lexus SUV
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An Ottawa Lexus owner emerged from a west end mall to find some men trying to steal his SUV.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/ottawa-shopper-fights-off-men-stealing-lexus-suv-1.6181404" title="Ottawa shopper fights off men stealing Lexus SUV" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 05 11:30:35 EST 2022" data-published-date="Mon Dec 05 11:30:35 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://toronto.ctvnews.ca/" class="c-list__title__link">Toronto</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://toronto.ctvnews.ca/ontario-education-support-workers-vote-to-ratify-new-contract-1.6180879" title="Ontario education support workers vote to ratify new contract" class="c-list__item__link">
                        Ontario education support workers vote to ratify new contract
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario education support workers have voted to accept a new deal with the provincial government, putting an end to a long and contentious negotiation process.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-education-support-workers-vote-to-ratify-new-contract-1.6180879" title="Ontario education support workers vote to ratify new contract" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6139540.1668616994!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6139540.1668616994!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6139540.1668616994!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6139540.1668616994!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6139540.1668616994!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6139540.1668616994!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6139540.1668616994!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6139540.1668616994!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="CUPE Ontario members and supporters wave signs and flags as they demonstrate outside of the Queen&#39;s Park Legislative Building in Toronto, Friday, Nov. 4, 2022. THE CANADIAN PRESS/Cole Burston"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 05 11:03:36 EST 2022" data-published-date="Mon Dec 05 06:04:02 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 05 11:53:56 EST 2022" data-published-date=" Mon Dec 05 06:07:18 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 05 11:53:56 EST 2022" data-published-date=" Mon Dec 05 06:07:18 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/police-seize-62-firearms-following-months-long-investigation-into-criminal-group-1.6180885" title="Police seize 62 firearms following months-long investigation into criminal group" class="c-list__item__link">
                        Police seize 62 firearms following months-long investigation into criminal group
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A months-long investigation into an alleged criminal enterprise has led to the arrest of six people and the seizure of 62 firearms that police say were &#39;destined&#39; for Toronto streets.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/police-seize-62-firearms-following-months-long-investigation-into-criminal-group-1.6180885" title="Police seize 62 firearms following months-long investigation into criminal group" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 05 11:53:56 EST 2022" data-published-date="Mon Dec 05 06:07:18 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 05 08:34:32 EST 2022" data-published-date=" Mon Dec 05 06:22:07 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 05 08:34:32 EST 2022" data-published-date=" Mon Dec 05 06:22:07 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/business/canadian-families-will-pay-1-065-more-for-groceries-in-2023-report-says-1.6180887" title="Canadian families will pay $1,065 more for groceries in 2023, report says" class="c-list__item__link">
                        Canadian families will pay $1,065 more for groceries in 2023, report says
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Food prices in Canada will continue to escalate in the new year, with grocery costs forecast to rise up to seven per cent in 2023, new research predicts.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/canadian-families-will-pay-1-065-more-for-groceries-in-2023-report-says-1.6180887" title="Canadian families will pay $1,065 more for groceries in 2023, report says" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 05 08:34:32 EST 2022" data-published-date="Mon Dec 05 06:22:07 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://regina.ctvnews.ca/part-of-him-with-me-sask-man-fixing-up-grandpa-s-classic-truck-after-finding-it-for-sale-on-social-media-1.6178661&#34;,&#34;title&#34;:&#34;\u0027Part of him with me\u0027: Sask. man fixing up grandpa\u0027s classic truck after finding it for sale on social media&#34;,&#34;description&#34;:&#34;A 24-year-old man from Preeceville, Sask. was reunited with his grandfather\u0027s classic, custom-made Ford truck after finding it on social media and plans to restore it to its former glory.&#34;,&#34;author&#34;:&#34;Stacey Hein&#34;,&#34;creditLine&#34;:&#34;CTV News Yorkton Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6178662.1670006848!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Sean Ebel stands in front of his grandpa\u0027s classic Ford F100. (Stacey Hein/CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 2, 2022, 2:00:22 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 2, 2022, 8:41:48 PM&#34;,&#34;guid&#34;:&#34;1_6178661&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/passengers-stuck-on-sweltering-plane-in-jamaica-denied-compensation-by-westjet-1.6176273&#34;,&#34;title&#34;:&#34;Passengers stuck on sweltering plane in Jamaica denied compensation by WestJet&#34;,&#34;description&#34;:&#34;WestJet has declined to provide compensation to passengers who were stuck in a sweltering airplane cabin in Jamaica last month, claiming the flight was cancelled because of \u0027a security-related incident\u0027 outside the airline\u0027s control.&#34;,&#34;author&#34;:&#34;Ian Holliday&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6176286.1669864686!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A WestJet plane waits at a gate at Calgary International Airport in Calgary, Alta., Wednesday, Aug. 31, 2022. THE CANADIAN PRESS/Jeff McIntosh&#34;,&#34;publishedDateTime&#34;:&#34;Nov 30, 2022, 10:20:39 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 2, 2022, 2:54:42 PM&#34;,&#34;guid&#34;:&#34;1_6176273&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/very-grateful-good-samaritans-help-stranded-commuters-during-b-c-snowstorm-1.6176211&#34;,&#34;title&#34;:&#34;\u0027Very grateful\u0027: Good Samaritans help stranded commuters during B.C. snowstorm&#34;,&#34;description&#34;:&#34;Good Samaritans came to the aid of commuters during the harrowing snowstorm that rocked B.C.’s Lower Mainland Tuesday night.&#34;,&#34;author&#34;:&#34;Ben Nesbit&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Multi-Media Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6176213.1669861112!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Nov 30, 2022, 9:21:54 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 1, 2022, 12:00:11 PM&#34;,&#34;guid&#34;:&#34;1_6176211&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/brawl-at-winnipeg-jets-game-ends-with-two-arrests-multiple-injuries-1.6175300&#34;,&#34;title&#34;:&#34;Brawl at Winnipeg Jets game ends with two arrests, multiple injuries&#34;,&#34;description&#34;:&#34;Two Manitobans face a number of assault charges after a fight broke out at a Winnipeg Jets game Tuesday night.&#34;,&#34;author&#34;:&#34;Katherine Dow&#34;,&#34;creditLine&#34;:&#34;Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6175338.1669835462!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Multiple videos circulated on social media following the incident, showing the fight and the ensuing arrests during Tuesday night\u0027s game, which ended in a 5-0 victory for the Jets. (Source: Allan Roy/Facebook)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 30, 2022, 2:04:25 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 30, 2022, 3:20:32 PM&#34;,&#34;guid&#34;:&#34;1_6175300&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://london.ctvnews.ca/couple-who-found-love-after-tragedy-to-be-married-during-santa-claus-parade-1.6175091&#34;,&#34;title&#34;:&#34;Couple who found love after tragedy to be married during Santa Claus parade&#34;,&#34;description&#34;:&#34;An Ailsa Craig-area couple has beat out 30 others in a contest to be married on a parade float during the village’s upcoming Santa Claus Parade. The application of Katie Nigh and Trevor Vanderloo was selected, above all others, based on their personal story.&#34;,&#34;author&#34;:&#34;Sean Irvine&#34;,&#34;creditLine&#34;:&#34;CTV News London multi-media journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6175143.1669830099!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Katie Nigh and Trevor Vanderloo who live near Ailsa Craig, Ont., are to be married during the village’s Santa Claus parade on Dec. 10, 2022. (Sean Irvine/CTV News London)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 30, 2022, 12:45:47 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 30, 2022, 2:07:33 PM&#34;,&#34;guid&#34;:&#34;1_6175091&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/strangers-rescue-peacock-from-peril-on-victoria-street-1.6169577&#34;,&#34;title&#34;:&#34;Strangers rescue peacock from peril on Victoria street&#34;,&#34;description&#34;:&#34;After living in his downtown Victoria neighbourhood for more than 30 years, David Ferguson says this was a first.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6166607.1669259797!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Nov 25, 2022, 7:47:25 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 28, 2022, 12:15:28 PM&#34;,&#34;guid&#34;:&#34;1_6169577&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/roadside-delivery-nova-scotia-baby-born-in-family-car-1.6172024&#34;,&#34;title&#34;:&#34;Roadside delivery: Nova Scotia baby born in family car&#34;,&#34;description&#34;:&#34;A Nova Scotia family’s baby delivery story is sure to be shared for many years to come after their baby was born along the side of the road on the way to the hospital.&#34;,&#34;author&#34;:&#34;Paul Hollingsworth&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6172043.1669672842!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;The Coopers say the baby is healthy and calls Kim Fortune, who helped deliver the baby along the side of the road, a \&#34;saviour.\&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Nov 28, 2022, 5:16:23 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 28, 2022, 5:16:23 PM&#34;,&#34;guid&#34;:&#34;1_6172024&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://london.ctvnews.ca/trudeau-accepts-portrait-of-his-father-by-london-ont-artist-1.6171877&#34;,&#34;title&#34;:&#34;Trudeau accepts portrait of his father by London, Ont. artist&#34;,&#34;description&#34;:&#34;London artist Eric Drummond said he is honoured Prime Minister Justin Trudeau has accepted a portrait of his late father, former prime minister Pierre Trudeau. The painting was presented to the prime minister by London North Centre MP Peter Fragiskatos last week.&#34;,&#34;author&#34;:&#34;Sean Irvine&#34;,&#34;creditLine&#34;:&#34;CTV News London multi-media journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6171884.1669668170!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Prime Minister Justin Trudeau accepts a sketch portrait of his father Pierre Elliott Trudeau by London, Ont. artist Eric Drummond. The portrait was presented by London-Fanshawe MP Peter Fragiskatos. (Peter Fragiskatos/Twitter)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 28, 2022, 3:43:42 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 28, 2022, 3:43:42 PM&#34;,&#34;guid&#34;:&#34;1_6171877&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/one-to-remember-bright-meteor-streaks-across-manitoba-sky-1.6168929&#34;,&#34;title&#34;:&#34;\u0027One to remember\u0027: Bright meteor streaks across Manitoba sky&#34;,&#34;description&#34;:&#34;Several people in Manitoba got a clear look at a celestial sight Thursday night. A meteor was caught streaking across the sky in the province, with cameras catching it in Winnipeg and other areas north of the city.&#34;,&#34;author&#34;:&#34;Jon Hendricks&#34;,&#34;creditLine&#34;:&#34;Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6168959.1669403754!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;A screenshot from a dashcam video shows a meteor streaking across the sky in Winnipeg on Nov. 24, 2022 (Submitted photo: Akbo Rupasinghe)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 25, 2022, 1:55:44 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 25, 2022, 6:01:21 PM&#34;,&#34;guid&#34;:&#34;1_6168929&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://london.ctvnews.ca/it-looks-like-poseidon-ingersoll-ont-photographer-captures-spectacular-image-of-face-in-waves-1.6168015&#34;,&#34;title&#34;:&#34;\u0027It looks like Poseidon\u0027: Ingersoll, Ont. photographer captures spectacular image of face in waves&#34;,&#34;description&#34;:&#34;While working along the Lake Erie shoreline last weekend, a photographer from Ingersoll captured something unexpected. \u0027It took me hours to go through them all but I found a couple I really liked and that one stood out,\u0027 said Cody Evans.&#34;,&#34;author&#34;:&#34;Jenn Basa&#34;,&#34;creditLine&#34;:&#34;Multi-skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6165951.1669236943!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A photograph of a massive wave of Lake Erie on Nov. 16. (Facebook/Cody Evans)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 24, 2022, 8:19:13 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 24, 2022, 8:19:13 PM&#34;,&#34;guid&#34;:&#34;1_6168015&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/freedom-convoy-2-0-being-planned-for-february-2023-1.6167154&#34;,&#34;title&#34;:&#34;\u0027Freedom Convoy 2.0\u0027 being planned for February 2023&#34;,&#34;description&#34;:&#34;An organizer of the \u0027Freedom Convoy\u0027 says he\u0027s planning a reunion in Ottawa in February. James Bauder, the founder of Canada Unity, a group that called for an end to all vaccine mandates, posted on Facebook calling for a \u0027Freedom Convoy 2.0\u0027 Feb. 17 to 21 in Ottawa.&#34;,&#34;author&#34;:&#34;Michael Woods&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6158289.1668734585!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A Freedom Convoy supporter stands at the curb in front of Library and Archives Canada, the site of the Public Order Emergency Commission, in Ottawa, on Wednesday, Nov. 2, 2022. THE CANADIAN PRESS/Justin Tang &#34;,&#34;publishedDateTime&#34;:&#34;Nov 24, 2022, 11:43:45 AM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 24, 2022, 11:43:45 AM&#34;,&#34;guid&#34;:&#34;1_6167154&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/authorities-chase-down-runaway-ostriches-in-taber-alta-1.6167430&#34;,&#34;title&#34;:&#34;Authorities chase down runaway ostriches in Taber, Alta.&#34;,&#34;description&#34;:&#34;It was a strange situation in one southern Alberta community on Thursday where police were called to help wrangle some runaway ostriches.&#34;,&#34;author&#34;:&#34;Michael Franklin&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6167545.1669323180!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;An ostrich, which was one of a herd that escaped their owner in Taber, Alta., was chased by RCMP officers in the community on Thursday morning. (Facebook/Destiny Nanaquewetung)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 24, 2022, 2:24:38 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 24, 2022, 7:30:08 PM&#34;,&#34;guid&#34;:&#34;1_6167430&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://northernontario.ctvnews.ca/incompetent-murder-investigation-destroyed-her-life-sudbury-woman-says-in-8m-lawsuit-1.6166829&#34;,&#34;title&#34;:&#34;\u0027Incompetent\u0027 murder investigation destroyed her life, Sudbury woman says in $8M lawsuit&#34;,&#34;description&#34;:&#34;Melissa Sheridan says she went from a respected Sudbury businesswoman to social pariah after she was charged in 2020 with murdering her ex-husband, Brant Burke.&#34;,&#34;author&#34;:&#34;Darren MacDonald&#34;,&#34;creditLine&#34;:&#34;CTVNorthernOntario.ca Digital Content Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5243307.1669298793!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Melissa Sheridan says she went from a respected Sudbury businesswoman to social pariah after she was charged in 2020 with murdering her ex-husband, Brant Burke. (CTV Northern Ontario file)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 24, 2022, 9:11:32 AM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 24, 2022, 1:13:55 PM&#34;,&#34;guid&#34;:&#34;1_6166829&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/i-m-at-the-mercy-of-a-failing-health-care-system-b-c-cancer-patient-faces-6-month-wait-for-biopsy-1.6165380&#34;,&#34;title&#34;:&#34;\u0027I\u0027m at the mercy of a failing health-care system\u0027: B.C. cancer patient faces 6-month wait for biopsy&#34;,&#34;description&#34;:&#34;After testing positive for a gene that puts her at high risk for breast cancer, coupled with her family’s medical history, Jannelle Chemko says it’s not a matter of if she’ll get the disease, but when.&#34;,&#34;author&#34;:&#34;Becca Clarkson&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6165561.1669225689!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Jannelle Chemko, a 37-year-old mom in North Vancouver, B.C., has a gene that puts her at high risk for breast cancer. She\u0027s facing a six-month wait for a biopsy after a mammogram identified suspicious spots in both breasts.&#34;,&#34;publishedDateTime&#34;:&#34;Nov 23, 2022, 12:57:34 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 23, 2022, 10:55:14 PM&#34;,&#34;guid&#34;:&#34;1_6165380&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/eastern-ontario-great-grandmother-83-wins-60m-lotto-max-jackpot-1.6165099&#34;,&#34;title&#34;:&#34;Eastern Ontario great-grandmother, 83, wins $60M Lotto Max jackpot&#34;,&#34;description&#34;:&#34;When Vera Page realized she had won the Lotto Max $60 million grand prize, she had a difficult time convincing herself she hit the jackpot.&#34;,&#34;author&#34;:&#34;Michael Woods&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6165142.1669212417!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Vera Page, 83, of Vankleek Hill, Ont., won the $60 million Lotto Max jackpot in the Nov. 1 draw. (OLG)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 23, 2022, 9:03:12 AM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 23, 2022, 3:06:17 PM&#34;,&#34;guid&#34;:&#34;1_6165099&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/something-you-never-expect-calgary-man-revealed-as-70m-lottery-winner-1.6164108&#34;,&#34;title&#34;:&#34;\u0027Something you never expect\u0027: Calgary man revealed as $70M lottery winner&#34;,&#34;description&#34;:&#34;Meet Mitchel Dyck, the man who won $70 Million on an October 2022 Lotto Max draw.&#34;,&#34;author&#34;:&#34;Melissa Gilligan&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Digital Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6164149.1669151053!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Calgarian Mitchel Dyck won $70 Million on Oct. 21 Lotto Max draw from a ticket he bought in Calgary on Oct. 7, 2022.&#34;,&#34;publishedDateTime&#34;:&#34;Nov 22, 2022, 4:06:45 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 22, 2022, 9:17:10 PM&#34;,&#34;guid&#34;:&#34;1_6164108&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/chalk-river-ont-company-heading-to-the-moon-in-search-of-water-1.6164391&#34;,&#34;title&#34;:&#34;Chalk River, Ont. company heading to the moon in search of water&#34;,&#34;description&#34;:&#34;A relatively unknown company in the Ottawa Valley will be part of a team that is sending Canada\u0027s first-ever lunar rover to the moon in 2026.&#34;,&#34;author&#34;:&#34;Dylan Dyson&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6164393.1669158432!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Water detection device designed by Chalk River, Ont.\u0027s Bubble Technology Industries. (Dylan Dyson/CTV News Ottawa)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 22, 2022, 6:17:28 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 22, 2022, 6:17:28 PM&#34;,&#34;guid&#34;:&#34;1_6164391&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://kitchener.ctvnews.ca/" class="c-list__title__link">Kitchener</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 05 08:40:36 EST 2022" data-published-date=" Sun Dec 04 14:15:58 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 05 08:40:36 EST 2022" data-published-date=" Sun Dec 04 14:15:58 EST 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/toronto-man-charged-in-connection-to-kitchener-stabbing-1.6180447" title="Toronto man charged in connection to Kitchener stabbing" class="c-list__item__link">
                        Toronto man charged in connection to Kitchener stabbing
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Waterloo regional police say a 37-year-old man from Toronto has been arrested and charged after a stabbing in Kitchener.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/toronto-man-charged-in-connection-to-kitchener-stabbing-1.6180447" title="Toronto man charged in connection to Kitchener stabbing" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6180460.1670189759!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6180460.1670189759!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6180460.1670189759!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6180460.1670189759!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6180460.1670189759!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6180460.1670189759!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6180460.1670189759!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6180460.1670189759!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Police cars are seen on King Street in downtown Kitchener following a stabbing on Dec. 4, 2022. (Dave Pettitt/CTV Kitchener)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 05 08:40:36 EST 2022" data-published-date="Sun Dec 04 14:15:58 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 05 10:29:40 EST 2022" data-published-date=" Mon Dec 05 10:29:40 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 05 10:29:40 EST 2022" data-published-date=" Mon Dec 05 10:29:40 EST 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/68-year-old-man-in-critical-condition-after-assault-in-brantford-1.6181262" title="68-year-old man in critical condition after assault in Brantford" class="c-list__item__link">
                        68-year-old man in critical condition after assault in Brantford
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Brantford police are looking for a suspect after an assault that sent a 68-year-old man to hospital with life-threatening injuries.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/68-year-old-man-in-critical-condition-after-assault-in-brantford-1.6181262" title="68-year-old man in critical condition after assault in Brantford" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 05 10:29:40 EST 2022" data-published-date="Mon Dec 05 10:29:40 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Dec 04 19:35:34 EST 2022" data-published-date=" Sun Dec 04 18:56:02 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Dec 04 19:35:34 EST 2022" data-published-date=" Sun Dec 04 18:56:02 EST 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/young-people-in-k-w-need-to-save-for-an-average-of-20-years-to-afford-a-down-payment-report-1.6180622" title="Young people in K-W need to save for an average of 20 years to afford a down payment: report" class="c-list__item__link">
                        Young people in K-W need to save for an average of 20 years to afford a down payment: report
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A new report shows just how drastically housing prices have outpaced many people’s budgets.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/young-people-in-k-w-need-to-save-for-an-average-of-20-years-to-afford-a-down-payment-report-1.6180622" title="Young people in K-W need to save for an average of 20 years to afford a down payment: report" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Dec 04 19:35:34 EST 2022" data-published-date="Sun Dec 04 18:56:02 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://london.ctvnews.ca/" class="c-list__title__link">London</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">LIVE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">LIVE  |</span>
                    
                    <a href="https://london.ctvnews.ca/trudeau-and-ford-to-visit-cami-on-monday-1.6181033" title="Trudeau and Ford to visit CAMI on Monday" class="c-list__item__link">
                        Trudeau and Ford to visit CAMI on Monday
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Prime Minister Justin Trudeau and Ontario Premier Doug Fourd will be in Ingersoll, Ont. Monday to make an announcement about electrical vehicle manufacturing.</p>
                
            

            
                <a href="https://london.ctvnews.ca/trudeau-and-ford-to-visit-cami-on-monday-1.6181033" title="Trudeau and Ford to visit CAMI on Monday" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6181045.1670248281!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6181045.1670248281!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6181045.1670248281!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6181045.1670248281!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6181045.1670248281!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6181045.1670248281!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6181045.1670248281!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6181045.1670248281!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Ontario Premier Doug Ford stands at the podium as he makes an announcement alongside Prime Minister Justin Trudeau, at a Honda plant in Alliston, Ont., on Wednesday, March 16, 2022. (THE CANADIAN PRESS/Chris Young)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 05 11:55:55 EST 2022" data-published-date="Mon Dec 05 08:54:48 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 05 11:49:55 EST 2022" data-published-date=" Mon Dec 05 11:49:55 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 05 11:49:55 EST 2022" data-published-date=" Mon Dec 05 11:49:55 EST 2022"></span>
                    <a href="https://london.ctvnews.ca/disregard-for-human-life-charges-laid-following-arson-investigation-1.6181429" title="Disregard for human life charges laid following arson investigation" class="c-list__item__link">
                        Disregard for human life charges laid following arson investigation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 49-year-old Aurora resident is charged with five counts of disregard for human life and two counts of arson in relation to an arson investigation in Woodstock, Ont.</p>
                
            

            
                <a href="https://london.ctvnews.ca/disregard-for-human-life-charges-laid-following-arson-investigation-1.6181429" title="Disregard for human life charges laid following arson investigation" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 05 11:49:55 EST 2022" data-published-date="Mon Dec 05 11:49:55 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 05 10:04:18 EST 2022" data-published-date=" Mon Dec 05 10:04:18 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 05 10:04:18 EST 2022" data-published-date=" Mon Dec 05 10:04:18 EST 2022"></span>
                    <a href="https://london.ctvnews.ca/loaded-firearm-seized-during-traffic-stop-1.6181212" title="Loaded firearm seized during traffic stop" class="c-list__item__link">
                        Loaded firearm seized during traffic stop
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A loaded firearm has been seized after a traffic stop in Middlesex Centre. Just after 12:30 p.m. on Friday, OPP on general patrol saw a suspicious vehicle on Coldstream Road.</p>
                
            

            
                <a href="https://london.ctvnews.ca/loaded-firearm-seized-during-traffic-stop-1.6181212" title="Loaded firearm seized during traffic stop" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 05 10:04:18 EST 2022" data-published-date="Mon Dec 05 10:04:18 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://northernontario.ctvnews.ca/" class="c-list__title__link">Northern Ontario</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 05 11:34:31 EST 2022" data-published-date=" Mon Dec 05 10:33:14 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 05 11:34:31 EST 2022" data-published-date=" Mon Dec 05 10:33:14 EST 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/33-year-old-man-killed-in-fatal-highway-17-crash-1.6181263" title="33-year-old man killed in fatal Highway 17 crash" class="c-list__item__link">
                        33-year-old man killed in fatal Highway 17 crash
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 33-year-old man from Wawa has been identified as the victim killed in the fatal crash on Highway 17 last week.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/33-year-old-man-killed-in-fatal-highway-17-crash-1.6181263" title="33-year-old man killed in fatal Highway 17 crash" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6181279.1670254230!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6181279.1670254230!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6181279.1670254230!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6181279.1670254230!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6181279.1670254230!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6181279.1670254230!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6181279.1670254230!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6181279.1670254230!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Christian &#39;Chris&#39; Casavant was a volunteer firefighter with Wawa Fire Department. (Supplied)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 05 11:34:31 EST 2022" data-published-date="Mon Dec 05 10:33:14 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 05 10:00:07 EST 2022" data-published-date=" Mon Dec 05 10:00:07 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 05 10:00:07 EST 2022" data-published-date=" Mon Dec 05 10:00:07 EST 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/mnrf-searching-for-person-who-shot-and-abandoned-bull-moose-in-northern-ontario-1.6181188" title="MNRF searching for person who shot and abandoned bull moose in northern Ontario" class="c-list__item__link">
                        MNRF searching for person who shot and abandoned bull moose in northern Ontario
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A bull moose was shot and abandoned near Gogama in northern Ontario last month and the Ministry of Natural Resources and Forestry is asking the public to help identify those responsible.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/mnrf-searching-for-person-who-shot-and-abandoned-bull-moose-in-northern-ontario-1.6181188" title="MNRF searching for person who shot and abandoned bull moose in northern Ontario" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 05 10:00:07 EST 2022" data-published-date="Mon Dec 05 10:00:07 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 05 09:35:23 EST 2022" data-published-date=" Sat Dec 03 22:33:16 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 05 09:35:23 EST 2022" data-published-date=" Sat Dec 03 22:33:16 EST 2022"></span>
                    <a href="https://montreal.ctvnews.ca/i-am-not-a-criminal-habs-goalie-carey-price-speaks-against-controversial-firearms-bill-1.6180164" title="&#39;I am not a criminal&#39;: Habs goalie Carey Price speaks against controversial firearms bill" class="c-list__item__link">
                        &#39;I am not a criminal&#39;: Habs goalie Carey Price speaks against controversial firearms bill
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Montreal Canadiens goalie Carey Price has taken a stance against Ottawa&#39;s controversial Bill C-21, which would refine the definition of prohibited assault-style firearms -- drawing the ire of Canadian hunters who say the definition would outlaw weapons used within their practice. Meanwhile, the Liberals have repeatedly stated their intention is not to go after hunters but to restrict certain firearms designed for the &#39;battlefield.&#39;</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/i-am-not-a-criminal-habs-goalie-carey-price-speaks-against-controversial-firearms-bill-1.6180164" title="&#39;I am not a criminal&#39;: Habs goalie Carey Price speaks against controversial firearms bill" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 05 09:35:23 EST 2022" data-published-date="Sat Dec 03 22:33:16 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://windsor.ctvnews.ca/" class="c-list__title__link">Windsor</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 05 10:32:20 EST 2022" data-published-date=" Mon Dec 05 09:20:08 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 05 10:32:20 EST 2022" data-published-date=" Mon Dec 05 09:20:08 EST 2022"></span>
                    <a href="https://windsor.ctvnews.ca/active-investigation-underway-in-forest-glade-1.6181114" title="Active investigation underway in Forest Glade" class="c-list__item__link">
                        Active investigation underway in Forest Glade
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Windsor police are informing the public about an active investigation in Forest Glade.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/active-investigation-underway-in-forest-glade-1.6181114" title="Active investigation underway in Forest Glade" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6181243.1670253669!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6181243.1670253669!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6181243.1670253669!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6181243.1670253669!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6181243.1670253669!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6181243.1670253669!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6181243.1670253669!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6181243.1670253669!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Windsor police responded to the 10,000 block of Winslow Road in Windsor, Ont., on Monday, Dec. 5, 2022. (Bob Bellacicco/CTV News Windsor)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 05 10:32:20 EST 2022" data-published-date="Mon Dec 05 09:20:08 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 05 11:36:36 EST 2022" data-published-date=" Mon Dec 05 11:36:36 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 05 11:36:36 EST 2022" data-published-date=" Mon Dec 05 11:36:36 EST 2022"></span>
                    <a href="https://windsor.ctvnews.ca/city-extends-temporary-shelter-to-dec-9-to-help-evacuated-apartment-tenants-1.6181415" title="City extends temporary shelter to Dec. 9 to help evacuated apartment tenants" class="c-list__item__link">
                        City extends temporary shelter to Dec. 9 to help evacuated apartment tenants
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The City of Windsor has extended a temporary shelter to help evacuated tenants of an Ouellette Avenue apartment.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/city-extends-temporary-shelter-to-dec-9-to-help-evacuated-apartment-tenants-1.6181415" title="City extends temporary shelter to Dec. 9 to help evacuated apartment tenants" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 05 11:36:36 EST 2022" data-published-date="Mon Dec 05 11:36:36 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 05 10:32:05 EST 2022" data-published-date=" Mon Dec 05 10:32:05 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 05 10:32:05 EST 2022" data-published-date=" Mon Dec 05 10:32:05 EST 2022"></span>
                    <a href="https://windsor.ctvnews.ca/covid-cold-and-flu-care-clinic-launches-at-erie-shores-healthcare-1.6181275" title="COVID Cold and Flu Care Clinic launches at Erie Shores HealthCare" class="c-list__item__link">
                        COVID Cold and Flu Care Clinic launches at Erie Shores HealthCare
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Leamington hospital is launching a clinic due to the rising numbers of respiratory illness and COVID-19 cases.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/covid-cold-and-flu-care-clinic-launches-at-erie-shores-healthcare-1.6181275" title="COVID Cold and Flu Care Clinic launches at Erie Shores HealthCare" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 05 10:32:05 EST 2022" data-published-date="Mon Dec 05 10:32:05 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Meet the Canadian woman who\u0027s become the voice of TikTok&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6181081&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6181072.1670249016!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Canadian radio host Kat Callaghan speaks to CTV\u0027s Your Morning about being \&#34;Jessie,\&#34; the text-to-speech voice on TikTok.&#34;},{&#34;videoTitle&#34;:&#34;Ottawa woman first in North America to get unique surgery&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6180823&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6180822.1670215929!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Avis Favaro reports on the first person in North America to get a groundbreaking medical procedure, where a disabling disorder was ‘cured.’&#34;},{&#34;videoTitle&#34;:&#34;Pilot shares tips to getting through airport security fast&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6181158&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5802505.1670251260!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Viva Magenta: This is Pantone\u0027s colour of 2023&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6181057&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6181058.1670248621!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Seen a llama like this on TV? It might be Todd from B.C.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6180829&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6180811.1670214148!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTVs Adam Sawatsky shines a spotlight on B.C’s Todd the llama — who’s been in dozens of commercials, TV shows and movies.&#34;},{&#34;videoTitle&#34;:&#34;This rabbi is helping World Cup fans in Qatar stay kosher&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6180827&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6180828.1670217254!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Heather Wright reports on how a rabbi has helped some World Cup visitors get ahold of kosher meals in Qatar.&#34;},{&#34;videoTitle&#34;:&#34;Former B.C. premier kindles an everlasting friendship&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6180179&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6180180.1670124668!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV’s Adam Sawatsky explains how former B.C. premier John Horgan kindled an everlasting friendship at a Tim Hortons.&#34;},{&#34;videoTitle&#34;:&#34;Alta. pet becomes beloved \u0027office dog\u0027 at consulting company&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6180177&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6180178.1670124646!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Alberta pet owner finds a solution to her dog\u0027s separation anxiety by turning her pet into an \u0027office dog.\u0027 Bill Fortier reports.&#34;},{&#34;videoTitle&#34;:&#34;15-year-old teen saves father who\u0027s trapped under a truck&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6178903&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6178900.1670015379!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Watch the moment a California teen lifted a truck just enough to free his father who was dangerously pinned underneath the vehicle.&#34;},{&#34;videoTitle&#34;:&#34;\u0027A Christmas Story\u0027 house is up for sale in Cleveland&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6179456&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6179458.1670033363!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The house \u0027A Christmas Story\u0027 was filmed in is now up for sale after 20 years of serving as holiday museum. Joy Malbon reports.&#34;},{&#34;videoTitle&#34;:&#34;These are the most popular baby names in Canada for 2022&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6173397&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6023088.1669745243!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;BabyCenter, an online parenting website, recently published its annual analysis of popular names for newborn babies in Canada.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Robotic walker\u0027 wows University of Calgary researchers&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6179455&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6179457.1670033337!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Researchers at the University of Calgary are studying the future of aiding mobility issues with the \u0027robotic walker.\u0027 Bill Fortier reports.&#34;},{&#34;videoTitle&#34;:&#34;Caught on Cam: UPS truck dangles off bridge in Indiana&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6178362&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6178374.1670001802!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;U.K. coastguard rescues trapped hikers trapped on cliffs&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6178719&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6178715.1670008624!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Windsor residents witness fireball meteor in the night sky&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6179069&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6179061.1670021133!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Some Windsor residents looked up to see a mix of colours soar through the night sky. Sanjay Maru explains just what they saw.&#34;},{&#34;videoTitle&#34;:&#34;Reddit post helps dog land job at an Edmonton office&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6178303&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6177795.1669946894!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Edmonton dog with anxiety has landed a job as an office dog, thanks to a Reddit post. Market Tkach explains.&#34;},{&#34;videoTitle&#34;:&#34;280-year-old violin of Holocaust victim makes music again&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6178218&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6177747.1669945942!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A nearly 280-year-old violin is once again making music after its owner was taken from her home and murdered in Auschwitz.&#34;},{&#34;videoTitle&#34;:&#34;Film critic Richard Crouse shares his take on new releases&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5616446&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6176865.1669917674!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Film critic Richard Crouse shares his take on newly released movies, including Adam Driver\u0027s new film \u0027White Noise.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://calgary.ctvnews.ca/" class="c-list__title__link">Calgary</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 05 11:41:42 EST 2022" data-published-date=" Sun Dec 04 22:56:07 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 05 11:41:42 EST 2022" data-published-date=" Sun Dec 04 22:56:07 EST 2022"></span>
                    <a href="https://calgary.ctvnews.ca/my-heart-just-sunk-mother-recounts-experience-at-packed-alberta-children-s-hospital-1.6180794" title="&#39;My heart just sunk&#39;: Mother recounts experience at packed Alberta Children&#39;s Hospital" class="c-list__item__link">
                        &#39;My heart just sunk&#39;: Mother recounts experience at packed Alberta Children&#39;s Hospital
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An Alberta mother is recounting her experience arriving at a packed children&#39;s hospital when her young daughter was in dire need of help.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/my-heart-just-sunk-mother-recounts-experience-at-packed-alberta-children-s-hospital-1.6180794" title="&#39;My heart just sunk&#39;: Mother recounts experience at packed Alberta Children&#39;s Hospital" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6180796.1670212349!/httpImage/image.jfif_gen/derivatives/landscape_135/image.jfif" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6180796.1670212349!/httpImage/image.jfif_gen/derivatives/landscape_940/image.jfif"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6180796.1670212349!/httpImage/image.jfif_gen/derivatives/landscape_135/image.jfif" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6180796.1670212349!/httpImage/image.jfif_gen/derivatives/landscape_620/image.jfif"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6180796.1670212349!/httpImage/image.jfif_gen/derivatives/landscape_135/image.jfif" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6180796.1670212349!/httpImage/image.jfif_gen/derivatives/landscape_300/image.jfif"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6180796.1670212349!/httpImage/image.jfif_gen/derivatives/landscape_135/image.jfif" data-src="https://www.ctvnews.ca/polopoly_fs/1.6180796.1670212349!/httpImage/image.jfif_gen/derivatives/landscape_800/image.jfif" alt="When Amanda Weger brought her daughter Avery into Alberta Children&#39;s Hospital, the waiting room was full with chairs lined up to the doors. (Supplied)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 05 11:41:42 EST 2022" data-published-date="Sun Dec 04 22:56:07 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 05 08:34:32 EST 2022" data-published-date=" Mon Dec 05 06:22:07 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 05 08:34:32 EST 2022" data-published-date=" Mon Dec 05 06:22:07 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/business/canadian-families-will-pay-1-065-more-for-groceries-in-2023-report-says-1.6180887" title="Canadian families will pay $1,065 more for groceries in 2023, report says" class="c-list__item__link">
                        Canadian families will pay $1,065 more for groceries in 2023, report says
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Food prices in Canada will continue to escalate in the new year, with grocery costs forecast to rise up to seven per cent in 2023, new research predicts.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/canadian-families-will-pay-1-065-more-for-groceries-in-2023-report-says-1.6180887" title="Canadian families will pay $1,065 more for groceries in 2023, report says" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 05 08:34:32 EST 2022" data-published-date="Mon Dec 05 06:22:07 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 05 11:47:35 EST 2022" data-published-date=" Mon Dec 05 11:47:35 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 05 11:47:35 EST 2022" data-published-date=" Mon Dec 05 11:47:35 EST 2022"></span>
                    <a href="https://calgary.ctvnews.ca/westjet-announces-new-flights-to-tokyo-barcelona-and-edinburgh-1.6181424" title="WestJet announces new flights to Tokyo, Barcelona, and Edinburgh" class="c-list__item__link">
                        WestJet announces new flights to Tokyo, Barcelona, and Edinburgh
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">WestJet plans to offer flights to Japan starting this spring, marking the airline&#39;s first non-stop flights to Asia from Calgary. </p>
                
            

            
                <a href="https://calgary.ctvnews.ca/westjet-announces-new-flights-to-tokyo-barcelona-and-edinburgh-1.6181424" title="WestJet announces new flights to Tokyo, Barcelona, and Edinburgh" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 05 11:47:35 EST 2022" data-published-date="Mon Dec 05 11:47:35 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link">Saskatoon</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Dec 04 20:36:56 EST 2022" data-published-date=" Sun Dec 04 18:13:03 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Dec 04 20:36:56 EST 2022" data-published-date=" Sun Dec 04 18:13:03 EST 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/bob-mcgrath-sesame-street-actor-and-telemiracle-fixture-dead-at-90-1.6180603" title="Bob McGrath, Sesame Street actor and TeleMiracle fixture dead at 90" class="c-list__item__link">
                        Bob McGrath, Sesame Street actor and TeleMiracle fixture dead at 90
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Former Sesame Street actor Bob McGrath died on Sunday, according to a post on his Facebook page.McGrath had a long time connection to the people of Saskatchewan as a regular fixture on the Kinsmen TeleMiracle fundraiser.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/bob-mcgrath-sesame-street-actor-and-telemiracle-fixture-dead-at-90-1.6180603" title="Bob McGrath, Sesame Street actor and TeleMiracle fixture dead at 90" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2269729.1670196473!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2269729.1670196473!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2269729.1670196473!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2269729.1670196473!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2269729.1670196473!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2269729.1670196473!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.2269729.1670196473!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.2269729.1670196473!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Bob McGrath at his final appearance during the 39th running of TeleMiracle. (CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Dec 04 20:36:56 EST 2022" data-published-date="Sun Dec 04 18:13:03 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 05 11:25:41 EST 2022" data-published-date=" Sun Dec 04 20:35:12 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 05 11:25:41 EST 2022" data-published-date=" Sun Dec 04 20:35:12 EST 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatchewan-gymnestrada-team-practices-reconciliation-through-sport-1.6180716" title="Saskatchewan gymnestrada team practices reconciliation through sport" class="c-list__item__link">
                        Saskatchewan gymnestrada team practices reconciliation through sport
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Saskatchewan team of gymnasts is bringing a message of truth and reconciliation to one of the largest multicultural gymnastics events in the world.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatchewan-gymnestrada-team-practices-reconciliation-through-sport-1.6180716" title="Saskatchewan gymnestrada team practices reconciliation through sport" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 05 11:25:41 EST 2022" data-published-date="Sun Dec 04 20:35:12 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Dec 04 14:34:45 EST 2022" data-published-date=" Sun Dec 04 14:34:45 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Dec 04 14:34:45 EST 2022" data-published-date=" Sun Dec 04 14:34:45 EST 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-fire-department-investigating-arson-in-condo-suite-1.6180453" title="Saskatoon Fire Department investigating arson in condo suite" class="c-list__item__link">
                        Saskatoon Fire Department investigating arson in condo suite
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Saskatoon Fire Department evacuated a condo building in the Wildwood neighbourhood while responding to a condo blaze an investigator has deemed suspicious.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-fire-department-investigating-arson-in-condo-suite-1.6180453" title="Saskatoon Fire Department investigating arson in condo suite" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Dec 04 14:34:45 EST 2022" data-published-date="Sun Dec 04 14:34:45 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://edmonton.ctvnews.ca/" class="c-list__title__link">Edmonton</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 05 08:34:32 EST 2022" data-published-date=" Mon Dec 05 06:22:07 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 05 08:34:32 EST 2022" data-published-date=" Mon Dec 05 06:22:07 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/business/canadian-families-will-pay-1-065-more-for-groceries-in-2023-report-says-1.6180887" title="Canadian families will pay $1,065 more for groceries in 2023, report says" class="c-list__item__link">
                        Canadian families will pay $1,065 more for groceries in 2023, report says
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Food prices in Canada will continue to escalate in the new year, with grocery costs forecast to rise up to seven per cent in 2023, new research predicts.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/canadian-families-will-pay-1-065-more-for-groceries-in-2023-report-says-1.6180887" title="Canadian families will pay $1,065 more for groceries in 2023, report says" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6180890.1670238962!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6180890.1670238962!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6180890.1670238962!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6180890.1670238962!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6180890.1670238962!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6180890.1670238962!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6180890.1670238962!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6180890.1670238962!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Canned products sit on shelves at the Kanata Food Cupboard, Oct. 7, 2022 in Ottawa. THE CANADIAN PRESS/Adrian Wyld"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 05 08:34:32 EST 2022" data-published-date="Mon Dec 05 06:22:07 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Dec 04 19:08:50 EST 2022" data-published-date=" Sun Dec 04 19:08:50 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Dec 04 19:08:50 EST 2022" data-published-date=" Sun Dec 04 19:08:50 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/man-found-dead-in-southeast-edmonton-after-shots-fired-eps-1.6180661" title="Man found dead in southeast Edmonton after shots fired: EPS" class="c-list__item__link">
                        Man found dead in southeast Edmonton after shots fired: EPS
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Homicide detectives are investigating the death of a 24-year-old man in southeast Edmonton on Saturday night.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/man-found-dead-in-southeast-edmonton-after-shots-fired-eps-1.6180661" title="Man found dead in southeast Edmonton after shots fired: EPS" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Dec 04 19:08:50 EST 2022" data-published-date="Sun Dec 04 19:08:50 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WEATHER</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WEATHER  |</span>
                    
                    <a href="https://edmonton.ctvnews.ca/edmonton-area-weather/josh-classen-s-forecast-arctic-air-blasts-back-in-1.6181064" title="Josh Classen&#39;s forecast: Arctic air blasts back in" class="c-list__item__link">
                        Josh Classen&#39;s forecast: Arctic air blasts back in
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The milder weather is gone for a few more days. Temperatures have dropped to the -20 C range this morning and will probably only get back to a high near -13 or -14 C this afternoon.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/edmonton-area-weather/josh-classen-s-forecast-arctic-air-blasts-back-in-1.6181064" title="Josh Classen&#39;s forecast: Arctic air blasts back in" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 05 09:01:32 EST 2022" data-published-date="Mon Dec 05 09:01:32 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://bc.ctvnews.ca/" class="c-list__title__link">Vancouver</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 05 11:00:00 EST 2022" data-published-date=" Sun Dec 04 23:10:12 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 05 11:00:00 EST 2022" data-published-date=" Sun Dec 04 23:10:12 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/b-c-health-officials-to-provide-update-on-protecting-children-through-flu-season-1.6180803" title="B.C. health officials to provide update on &#39;protecting children&#39; through flu season" class="c-list__item__link">
                        B.C. health officials to provide update on &#39;protecting children&#39; through flu season
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As pediatric hospitalizations due to influenza continue to rise across Canada, provincial health officials are set to provide an update on the situation in British Columbia – where children&#39;s hospitals are under increasing strain.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/b-c-health-officials-to-provide-update-on-protecting-children-through-flu-season-1.6180803" title="B.C. health officials to provide update on &#39;protecting children&#39; through flu season" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5389841.1618543802!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5389841.1618543802!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5389841.1618543802!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5389841.1618543802!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5389841.1618543802!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5389841.1618543802!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5389841.1618543802!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5389841.1618543802!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Dr. Bonnie Henry and Dr. Penny Ballem take turns at the podium as they talk about phase two in B.C.&#39;s COVID-19 immunization plan at Legislature in Victoria, B.C., on Monday, March 1, 2021. THE CANADIAN PRESS/Chad Hipolito"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 05 11:00:00 EST 2022" data-published-date="Sun Dec 04 23:10:12 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">NEW</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">NEW  |</span>
                    
                    <a href="https://vancouverisland.ctvnews.ca/avian-flu-causing-turkey-shortage-ahead-of-christmas-bc-poultry-association-1.6181313" title="Avian flu causing turkey shortage ahead of Christmas: BC Poultry Association" class="c-list__item__link">
                        Avian flu causing turkey shortage ahead of Christmas: BC Poultry Association
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The avian flu is causing a turkey shortage in British Columbia, the BC Poultry Association said, warning it could pose a challenge for customers ahead of the high-demand Christmas season.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/avian-flu-causing-turkey-shortage-ahead-of-christmas-bc-poultry-association-1.6181313" title="Avian flu causing turkey shortage ahead of Christmas: BC Poultry Association" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 05 10:54:32 EST 2022" data-published-date="Mon Dec 05 10:51:23 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 05 10:05:52 EST 2022" data-published-date=" Mon Dec 05 10:05:52 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 05 10:05:52 EST 2022" data-published-date=" Mon Dec 05 10:05:52 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/business/supply-chain-inefficiencies-leading-to-shelflation-at-canadian-grocery-stores-researcher-1.6181185" title="Supply chain inefficiencies leading to &#39;shelflation&#39; at Canadian grocery stores: researcher" class="c-list__item__link">
                        Supply chain inefficiencies leading to &#39;shelflation&#39; at Canadian grocery stores: researcher
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Better protections and options for consumers are just some of the ways Ottawa can help address food unaffordability in Canada, the lead author behind a new price report says, as average grocery bills are expected to rise in the new year.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/supply-chain-inefficiencies-leading-to-shelflation-at-canadian-grocery-stores-researcher-1.6181185" title="Supply chain inefficiencies leading to &#39;shelflation&#39; at Canadian grocery stores: researcher" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 05 10:05:52 EST 2022" data-published-date="Mon Dec 05 10:05:52 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <div><a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a></div>
                <div><a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a></div>
                <div><a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a></div>
                <div><a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a></div>
                <div><a href="https://www.ctvnews.ca/stox" title="CTV News Stox">CTV News Stox</a></div>
                <div><a href="https://www.bellmedia.ca/the-lede/" title="Press Room">Press Room</a></div>
                <div><a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a></div>
                <div><a href="https://www.ctvnews.ca/contact" title="Contact Us">Contact Us</a></div>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <div><a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a></div>
                <div><a href="https://www.ctvnews.ca/power-play" title="Power Play">Power Play</a></div>
                <div><a href="https://www.ctvnews.ca/w5/" title="W5">W5</a></div>
                <div><a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a></div>
                <div><a href="https://www.ctvnews.ca/ctv-news-channel" title=" CTV News Channel"> CTV News Channel</a></div>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://kitchener.ctvnews.ca/guelph" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="cssPatch" html-input="&lt;style&gt;.c-text {
    color: #404040;
    font-family: Arial,Helvetica,sans-serif;
    -webkit-font-smoothing: antialiased;
    font-style: normal;
    font-weight: 400;
    font-size: 1.125rem;
    line-height: 1.75rem;
}

.c-articlefragment .bodyText .c-text .inline-image { margin-top: @space-12;}

.c-articlefragment .bodyText .c-text .inline-image img {display: block; margin-top: 18px; width: 100%;}

.c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

.c-articlefragment .bodyText .c-text .inline-image span {border-bottom: 1px solid #d8d8d8;
                display: block;
                margin-bottom: 2pc;
                padding-bottom: 9pt;
                padding-top: 9pt;
                color: #626262;
                font-family: Arial,Helvetica,sans-serif;
                -webkit-font-smoothing: antialiased;
                font-style: normal;
                font-weight: 400;
                font-size: .875rem !important;
                line-height: 1.125rem;}

a.c-list__item__link__call-to-action {
Text-decoration: none !important}

@media only screen and (max-width: 576px;) {
  .c-articlefragment .bodyText .c-text .inline-image img {margin-top: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image span {margin-bottom: 24px;}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.649c95dd41d3f0859d26b528cf0effdc.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Barrie, Barrie";
                _sf_async_config.authors = "Cheryl Browne";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>
<script async="" src="//cdn.viafoura.net/vf-v2.js" type="text/javascript"></script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "barrie",
                "barrie",
                window.location.pathname,
                "story",
                "ctvnews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"117868636");
                        trackContent(false, "Rollover on Barrie\x27s Wellington Street ");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
