<!DOCTYPE html>
<html lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">
			<link rel="canonical" href="https://barrie.ctvnews.ca/one-man-airlifted-after-crash-north-of-barrie-1.4701229" />
											<link rel="alternate" media="only screen and (max-width: 640px)" href="https://barrie.ctvnews.ca/mobile/one-man-airlifted-after-crash-north-of-barrie-1.4701229"/>
						<script type="text/javascript">
var videoPageUrl = "https://barrie.ctvnews.ca/video";
</script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->
	<meta name="viewport" content="width=1024" />
	<style>
		@font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_1485');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_1485') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_1485') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_1485') format('svg');font-weight: normal;font-style:normal;}
	</style>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css?v1" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>
		                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                <link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png" sizes="57x57">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/60x60-CTVNews-Icon.png" sizes="60x60">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/72x72-CTVNews-Icon.png" sizes="72x72">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/76x76-CTVNews-Icon.png" sizes="76x76">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/114x114-CTVNews-Icon.png" sizes="114x114">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/120x120-CTVNews-Icon.png" sizes="120x120">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/144x144-CTVNews-Icon.png" sizes="144x144">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/152x152-CTVNews-Icon.png" sizes="152x152">                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/32x32-CTVNews-Icon.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/64x64-CTVNews-Icon.ico" sizes="64x64"/>
                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctv-two_barrie/css/barrie_layout.css" media="screen" />
                      <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />
<meta name="google-site-verification" content="fz6xMejqOO3K6yM8GQfLJoU0gq5jZXGtVP9g15XCSOs" />
<meta name="google-site-verification" content="hcrqeJADr3SMBZA5OxYeo_WA2U7PfQYko9FrM6PhwUA" />              <script src="https://tru.am/scripts/custom/ctvnews.js"></script>              
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

                    <link rel="stylesheet" type="text/css" href="https://election.ctvnews.ca/cmlink/election-teasers-stylesheet-7.733147" media="screen" />
    	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
 		  <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/weather-link-7.729539" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/responsive-override-7.726278" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/hide-g-7.725977" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/gallerylogo-7.727783" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/barrie-logo-7.726218" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/clock-7.705860" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/more-articles-7.717818" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/barie2014-7.572087" />
		<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
	<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	
    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>


<script type='text/javascript'>
  
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    
    //creates a script tag for gpt.js
    var gads = document.createElement('script');
        gads.id = "gads";
    	gads.async = true; 
    	gads.type = 'text/javascript'; 
    	gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
   
    
    var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node); 
    
  })();
  
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
      
  googletag.cmd.push(function() {
  
                                                                                                                                            googletag.defineSlot('/5479/ctv.ctvnewsbarrie/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewsbarrie/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewsbarrie/home/stories', [[30,1]], 'div-gpt-ad-30_1-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                    
          googletag.defineOutOfPageSlot('/5479/ctv.ctvnewsbarrie/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
        
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                    	
    googletag.pubads().enableVideoAds();
    googletag.pubads().collapseEmptyDivs(true);
    //NEWS-1509 - Amazon wrapper 
    googletag.pubads().disableInitialLoad();
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        googletag.pubads().setTargeting("ksgmnt", Krux.segments);
	googletag.pubads().setTargeting("u", Krux.user);
	  });
  
   
   
   
	//NEWS-1509 - Amazon wrapper Call
	!function(a9, a, p, s, t, A, g) {
            if (a[a9])
                return;
            function q(c, r) {
                a[a9]._Q.push([c, r])
            }
            a[a9] = {
                init: function() {
                    q("i", arguments)
                },
                fetchBids: function() {
                    q("f", arguments)
                },
                setDisplayBids: function() {},
                targetingKeys: function() {
                    return []
                },
                _Q: []
            };
            A = p.createElement(s);
            A.async = !0;
            A.src = t;
            g = p.getElementsByTagName(s)[0];
            g.parentNode.insertBefore(A, g)
        }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
         
	apstag.init({
        pubID: "3733",
        adServer: "googletag"
    });
	  
	apstag.fetchBids({
	  	slots: [{
	  		"slotID" : "div-gpt-ad-728_90-1",
	  		"slotName" : "/5479/ctv.ctvnewsbarrie/home/stories/div-gpt-ad-728_90-1",
	  		"sizes" : [[728,90],[970,250],[970,90]]
	  	},{
	  		"slotID" : "div-gpt-ad-300_250-2",
	  		"slotName" : "/5479/ctv.ctvnewsbarrie/home/stories/div-gpt-ad-300_250-2",
	  		"sizes" : [[300,250],[300,600],[300,1050]]
	  	},{
	  		"slotID" : "div-gpt-ad-30_1-3",
	  		"slotName" : "/5479/ctv.ctvnewsbarrie/home/stories/div-gpt-ad-30_1-3",
	  		"sizes" : [[30,1]]
	  	}],
	  	timeout: 2e3
	  	}, function(bids){
	  		googletag.cmd.push(function(){
                apstag.setDisplayBids();
                googletag.pubads().refresh()
	  			
	  		})
	});
</script>


<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
<script>
    var cbAuthor;
</script>  <title>One man airlifted after crash north of Barrie | CTV News Barrie </title>
      <meta name="description" content="A quick freeze overnight caused havoc on the roads throughout Simcoe County on Monday morning." />
        <meta name="keywords" content="barrie, collingwood, news, ctv news, ctvnews, breaking news, canada, canadian, local news, canadian news, television, ctv, tv, ckvr news, ckvr, the new vr, a news, a channel, weather, traffic, lotto, lottery, numbers, maple leafs, blue jays, gas prices, gta, greater toronto area, wasaga beach" />
        <meta name="news_keywords" content="springwater, crash, collision, ornge, road closed, opp, wilson drive, carson road, sunnidale road, " />
  <link rel="amphtml" href="https://beta.ctvnews.ca/local/barrie/2019/11/25/1_4701229.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="127061904040331" />
      	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	<meta name="dc.date.modified" content="2019-11-26">              
                      <meta itemprop="description" content="A quick freeze overnight caused havoc on the roads throughout Simcoe County on Monday morning." />
                        <meta itemprop="name" content="One man airlifted after crash north of Barrie" />
                                  <meta itemprop="url" content="https://barrie.ctvnews.ca/one-man-airlifted-after-crash-north-of-barrie-1.4701229" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.4701297.1574701412!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="One man airlifted after crash north of Barrie" />
          <meta property="og:description" content="A quick freeze overnight caused havoc on the roads throughout Simcoe County on Monday morning." />
          <meta property="og:url" content="https://barrie.ctvnews.ca/one-man-airlifted-after-crash-north-of-barrie-1.4701229" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.4701297.1574701412!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.4701297.1574701412!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Barrie" />
                    <meta name="twitter:title" content="One man airlifted after crash north of Barrie" />
          <meta name="twitter:url" content="https://barrie.ctvnews.ca/one-man-airlifted-after-crash-north-of-barrie-1.4701229" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="A quick freeze overnight caused havoc on the roads throughout Simcoe County on Monday morning." />
              <meta name="twitter:site" content="@CTVBarrieNews" />
      <meta name="twitter:creator" content="@CTVBarrieNews" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.4701297.1574701412!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
              <meta itemprop="headline" content="One man airlifted after crash north of Barrie"/>
  <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2019-11-25T11:30:00-05:00"> 
  <meta itemprop="datePublished" content="2019-11-25T11:30:00-05:00">
        <meta property="article:modified_time" content="2019-11-26T11:40:00-05:00">
  <meta itemprop="dateModified" content="2019-11-26T11:40:00-05:00">
          
            <script>
        var gigTitle = "One man airlifted after crash north of Barrie";
        var gigDesc = "A quick freeze overnight caused havoc on the roads throughout Simcoe County on Monday morning.";
        var gigURL = "https://barrie.ctvnews.ca/one-man-airlifted-after-crash-north-of-barrie-1.4701229"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.4701297.1574701412!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
    
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
            "@type": "NewsArticle",
            "headline": "One man airlifted after crash north of Barrie",
      "description" : "A quick freeze overnight caused havoc on the roads throughout Simcoe County on Monday morning.",
      "author" :[
            	      		            		{
          		              			"@type":"Person",
          			"name":"Justin Rydell",
                                                                                                                                                                                                                                      			"sameAs":["justin.rydell@bellmedia.ca","https://barrie.ctvnews.ca/justin-rydell-1.4620597"]
          		          		}
                                              ],
      "publisher":{
        "@type": "Organization",
               "name": "CTV News",
                "logo": {
            "@type": "ImageObject",
            "url": "https://www.ctvnews.ca/polopoly_fs/7.724917!/httpImage/image.png",            
            "width": 124,
            "height": 60
        }
      },
      "image": {
        "@type": "ImageObject",
        "url": "https://www.ctvnews.ca/polopoly_fs/1.4701297.1574701412!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg",
        "height": 1020,
        "width": 574
      },
      "mainEntityOfPage":"https://barrie.ctvnews.ca/one-man-airlifted-after-crash-north-of-barrie-1.4701229",
        		  		"dateModified": "2019-11-26T11:40:00-05:00",
  		  	  	  		  			"datePublished": "2019-11-25T11:30:00-05:00"
  		  	    }
</script>
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script>
  <link rel="alternate" type="application/rss+xml" title="CTV News Barrie" href="https://barrie.ctvnews.ca/rss/ctv-news-barrie-1.1293974" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script>
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>


	  <div class="topAd">
        



  
  
    <style>
  .cbell {height: 56px; width: 970x; background-color: #FFF}
  .cbell p {text-transform: uppercase;padding-top: 15px; }
  .cbell a {font-family: 'Flama-Medium',arial,sans-serif;color: #000;font-weight: bold}
  .cbell span {border: 2px solid #005FFF; font-weight: bold; padding: 5px 10px; margin-left: 15px; font-size: 14px}
  .cbell span a {text-transform: none; color: #000}
  </style>
<div class="cbell"><p><a href="https://www.ctvnews.ca/app">The New CTV News App:</a> CANADA'S MOST TRUSTED NEWS. ANYTIME. ANYWHERE<span><a href="https://www.ctvnews.ca/app">DOWNLOAD</a></span></p></div>
  
  </div>
	
<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.379018" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="https://barrie.ctvnews.ca" title="CTV Barrie"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    



  <div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.ctvnews.ca"   >CTV News</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://barrie.ctvnews.ca/mobile"   >Mobile</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.ctv.ca"  title="CTV" >CTV</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
			            	              
    
        <a   href="http://ctvnews.ca/live?autoPlay=true"   >CTV News Channel</a>

        		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.379026">
      <a href="" class="sb">Search</a>
  <form action="/search-results/ctv-barrie-search-7.379026" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_379026">CTV Barrie Search</label>
      <input id="search_bar_7_379026" placeholder="CTV Barrie Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
          	                                                  
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.379018' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        									            
            <li class="mainnavigation_item item_7379019 bm- activePage">
            <span class="mainnavigation_item_text">
                          <span class="navlink active">
                            	                
    
        <a   href="/"  title="Barrie" >News</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7379021 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7379020 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Weather
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7392038 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  More
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7392040 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	              
    
        <a   target="_blank"  class="newWindow"  href="http://mynews.ctvnews.ca/region?groupId=75319"   >My News</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7379024 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Connect
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290514 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7379019" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7379019").click(click_7379019);
            jQuery(".link_id_7379019 .close").click(click_7379019);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7379019() {
            var itemSelector = ".item_7379019";
            var selector = ".link_id_7379019";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7379021" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Latest News </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.1272429"   >Latest</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.1274844"   >CTV News at 6</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.1476789"   >CTV News at 11</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.ctvnews.ca/app"   >CTV News App</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://www.ctvnews.ca/faq"   >Video Help</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7379021").click(click_7379021);
            jQuery(".link_id_7379021 .close").click(click_7379021);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7379021() {
            var itemSelector = ".item_7379021";
            var selector = ".link_id_7379021";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7379020" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Weather </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/weather"   >Forecast</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/more/school-bus-cancellations"  title="School Bus Cancellations" >School Bus Cancellations</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/more/picture-this"  title="Picture This" >Picture This</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/weather/weather-watchers"  title="Weather Watchers" >Weather Watchers</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7379020").click(click_7379020);
            jQuery(".link_id_7379020 .close").click(click_7379020);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7379020() {
            var itemSelector = ".item_7379020";
            var selector = ".link_id_7379020";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7392038" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                



  <div class="element list none   ">
              <h3>Community </h3>
                      <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/more/we-re-involved"  title="We're Involved" >We're Involved</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   target="_blank"  class="newWindow"  href="http://www.thepledgetoendbullying.ca/"   >The Pledge</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                



  <div class="element list none   ">
              <h3>Resources </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/more/links"  title="Links" >Links</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/more/lotto-results"  title="Lotto Results" >Lotto Results</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                



  <div class="element list none   ">
              <h3>Content </h3>
                      <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/more/contests"  title="Contests" >Contests</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/more/photo-galleries"  title="Photo Galleries" >Photo Galleries</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7392038").click(click_7392038);
            jQuery(".link_id_7392038 .close").click(click_7392038);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7392038() {
            var itemSelector = ".item_7392038";
            var selector = ".link_id_7392038";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7392040" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7392040").click(click_7392040);
            jQuery(".link_id_7392040 .close").click(click_7392040);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7392040() {
            var itemSelector = ".item_7392040";
            var selector = ".link_id_7392040";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7379024" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                



  <div class="element list none   ">
              <h3>About Us </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/more/bios"  title="Bios" >Bios</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/more/faq"  title="FAQ" >FAQ</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                



  <div class="element list none   ">
              <h3>Contact </h3>
                      <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/more/ad-sales"  title="Ad sales" >Ad sales</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/more/contact-us"  title="Contact Us" >Contact Us</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                



  <div class="element list none   ">
              <h3>Social Media </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   target="_blank"  class="newWindow"  href="http://www.facebook.com/ctvbarrie"   >Facebook</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   target="_blank"  class="newWindow"  href="http://www.twitter.com/ctvbarrienews"   >Twitter</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                



  <div class="element list none   ">
              <h3>Newsletter </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/more/breaking-news-and-headlines"  title="Breaking News and Headlines" >Breaking News and Headlines</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7379024").click(click_7379024);
            jQuery(".link_id_7379024 .close").click(click_7379024);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7379024() {
            var itemSelector = ".item_7379024";
            var selector = ".link_id_7379024";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290514" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/"   >Barrie</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://calgary.ctvnews.ca/lethbridge"   >Lethbridge</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://london.ctvnews.ca"   >London</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://edmonton.ctvnews.ca/red-deer"   >Red Deer</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://regina.ctvnews.ca/"  title="Regina" >Regina</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://toronto.ctvnews.ca/"   >Toronto</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://bc.ctvnews.ca/"   >Vancouver</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://windsor.ctvnews.ca"   >Windsor</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290514").click(click_7290514);
            jQuery(".link_id_7290514 .close").click(click_7290514);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290514() {
            var itemSelector = ".item_7290514";
            var selector = ".link_id_7290514";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
    

<div class='unmutePlayer'>
  
  



  
  
      

  
  
  
      

  
  
  
      

  

  </div>
  
  
  
      

  
  
  
      

  
  
  
    
                                    <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-728_90-1">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-728_90-1");
				        });
				    }
				</script>
				</div>
	          	                
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    

<div class='featuredEG'>
  
  



  
  
    	  																					
                                                                                                                                                                                                                                                                                                                                                                                                                









  <div class='small-rotator' id='pager-top'>
      <h3 class="c-header">Featured<span class="da"></span></h3>
    
    <ul id="rotator_867683446_7_516035" style="visibility: hidden">
    




  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_867683446_1">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser   ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="/video?clipId=1840165"   ><div class='vid'>false</div><img title='Cannabis' height='84' alt='A cannabis plant approaching maturity is photographed at a licensed producer grow facility in Fenwick, Ont., on Tuesday, June 26, 2018. (THE CANADIAN PRESS/ Tijana Martin)

' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4681298.1573565267!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1840165"   >Barrie may soon open first pot shop </a>

        </h2>
                        		<div class="airClip">Air Date: November 26, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_867683446_2">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser   ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="/video?clipId=1838824"   ><div class='vid'>false</div><img title='Around the Region: Nov. 25' height='84' alt='Around the Region: Nov. 25' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4702094.1574726422!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1838824"   >Around the Region: Nov. 25</a>

        </h2>
                        		<div class="airClip">Air Date: November 25, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_867683446_3">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser   ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="/video?clipId=1838783"   ><div class='vid'>false</div><img title='What does the work-to-rule mean for students?' height='84' alt='What does the work-to-rule mean for students?' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4702059.1574725357!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1838783"   >What does the work-to-rule mean for students?</a>

        </h2>
                        		<div class="airClip">Air Date: November 25, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_867683446_4">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser   ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="/video?clipId=1838794"   ><div class='vid'>false</div><img title='Cystic fibrosis ' height='85' alt='Andre, 9, and his brother Josh, 7, inhale medicine to help with their chronic coughing caused by Cystic Fibrosis. (Craig Momney/CTV News)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4701991.1574724270!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1838794"   >Mother fights for life-altering drugs for her children</a>

        </h2>
                        		<div class="airClip">Air Date: November 25, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_867683446_5">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser   ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="/video?clipId=1838792"   ><div class='vid'>false</div><img title='ATM thefts ' height='84' alt='ATM thefts ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4702033.1574724857!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1838792"   >Gone in 60secs: ATM theft caught on camera</a>

        </h2>
                        		<div class="airClip">Air Date: November 25, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_867683446_6">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser   ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="/video?clipId=1838087"   ><div class='vid'>false</div><img title='Brazen ATM theft' height='84' alt='Brazen ATM theft' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4701524.1574708088!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1838087"   >Watch actual footage of brazen ATM theft</a>

        </h2>
                        		<div class="airClip">Air Date: November 25, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_867683446_7">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser   ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="/video?clipId=1837945"   ><div class='vid'>false</div><img title='Springwater Crash ' height='84' alt='Springwater Crash ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4701297.1574701412!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1837945"   >Springwater crash sends one to hospital</a>

        </h2>
                        		<div class="airClip">Air Date: November 25, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_867683446_8">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser   ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="/video?clipId=1837902"   ><div class='vid'>false</div><img title='Aerial shot of Wonderland&#39;s Winterfest 2019' height='84' alt='Aerial shot of Wonderland&#39;s Winterfest 2019' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4701201.1574698206!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1837902"   >Bird's eye view of Wonderland's Winterfest</a>

        </h2>
                        		<div class="airClip">Air Date: November 25, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_867683446_9">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser   ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="/video?clipId=1837469"   ><div class='vid'>false</div><img title='Sensory sensitivity at Innisfil Santa Claus Parade' height='84' alt='Sensory sensitivity at Innisfil Santa Claus Parade' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4700306.1574635794!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1837469"   >Sensory sensitivity at Innisfil Santa Claus Parade</a>

        </h2>
                        		<div class="airClip">Air Date: November 24, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_867683446_10">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser   ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="/video?clipId=1837477"   ><div class='vid'>false</div><img title='Curl for Kid’s Sake in Orillia' height='84' alt='Curl for Kid’s Sake in Orillia' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4700321.1574636294!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1837477"   >Curl for Kid’s Sake in Orillia</a>

        </h2>
                        		<div class="airClip">Air Date: November 24, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_867683446_11">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser   ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="/video?clipId=1837468"   ><div class='vid'>false</div><img title='Think safe about carbon monoxide' height='84' alt='Think safe about carbon monoxide' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4700309.1574635915!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1837468"   >Think safe about carbon monoxide</a>

        </h2>
                        		<div class="airClip">Air Date: November 24, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_867683446_12">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser   ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="/video?clipId=1837481"   ><div class='vid'>false</div><img title='Barrie Minor Hockey Tournament' height='84' alt='Barrie Minor Hockey Tournament' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4700333.1574636720!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1837481"   >Barrie Minor Hockey Tournament</a>

        </h2>
                        		<div class="airClip">Air Date: November 24, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_867683446_13">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser   ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="/video?clipId=1837215"   ><div class='vid'>false</div><img title='OPP Festive RIDE program kicks off' height='84' alt='OPP Festive RIDE program kicks off' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4699822.1574568960!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1837215"   >OPP Festive RIDE program kicks off</a>

        </h2>
                        		<div class="airClip">Air Date: November 23, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_867683446_14">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser   ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="/video?clipId=1837096"   ><div class='vid'>false</div><img title='Local charities ramping up campaign efforts' height='84' alt='Local charities ramping up campaign efforts' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4699523.1574551268!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1837096"   >Local charities ramping up campaign efforts</a>

        </h2>
                        		<div class="airClip">Air Date: November 23, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_867683446_15">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser   ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="/video?clipId=1837109"   ><div class='vid'>false</div><img title='Downtown Orillia Christmas Market' height='84' alt='Downtown Orillia Christmas Market' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4699534.1574551570!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1837109"   >Downtown Orillia Christmas Market</a>

        </h2>
                        		<div class="airClip">Air Date: November 23, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_867683446_16">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser   ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="/video?clipId=1837107"   ><div class='vid'>false</div><img title='School Of Rock Curling Bonspiel' height='84' alt='School Of Rock Curling Bonspiel' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4699531.1574551478!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1837107"   >School Of Rock Curling Bonspiel</a>

        </h2>
                        		<div class="airClip">Air Date: November 23, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_867683446_17">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser   ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="/video?clipId=1837110"   ><div class='vid'>false</div><img title='Noella Festival Tree Lot and Market' height='84' alt='Noella Festival Tree Lot and Market' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4699537.1574551619!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1837110"   >Noella Festival Tree Lot and Market</a>

        </h2>
                        		<div class="airClip">Air Date: November 23, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_867683446_18">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser   ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="/video?clipId=1836706"   ><div class='vid'>false</div><img title='Arrest made in fatal stabbing in Barrie' height='84' alt='Barrie police investigate a fatal stabbing east of the Five-Points on Nov. 17, 2019.  (CTV News Barrie)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4698668.1574718090!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1836706"   >Arrest made in fatal stabbing in Barrie</a>

        </h2>
                        		<div class="airClip">Air Date: November 22, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_867683446_19">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser   ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="/video?clipId=1836742"   ><div class='vid'>false</div><img title='Around the Region: Nov. 22        ' height='85' alt='Around the Region: Nov. 22        ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4698742.1574466378!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1836742"   >Around the Region: Nov. 22        </a>

        </h2>
                        		<div class="airClip">Air Date: November 22, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_867683446_20">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser   ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="/video?clipId=1836760"   ><div class='vid'>false</div><img title='Recycling' height='84' alt='Recycling' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4698799.1574467898!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1836760"   >County deals with curbside collection issue</a>

        </h2>
                        		<div class="airClip">Air Date: November 22, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_867683446_21">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser   ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="/video?clipId=1836699"   ><div class='vid'>false</div><img title='OPP' height='84' alt='OPP' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4698638.1574463893!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1836699"   >Crime concerns continue to rise in Midland</a>

        </h2>
                        		<div class="airClip">Air Date: November 22, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_867683446_22">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser   ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="/video?clipId=1835494"   ><div class='vid'>false</div><img title='Around the Region: Nov. 21        ' height='84' alt='Around the Region: Nov. 21        ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4696990.1574380635!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1835494"   >Around the Region: Nov. 21        </a>

        </h2>
                        		<div class="airClip">Air Date: November 21, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_867683446_23">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser   ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="/video?clipId=1835442"   ><div class='vid'>false</div><img title='Tow truck driver injured along Highway 400' height='84' alt='Police investigate after a tow truck driver is injured along Hwy 400, Barrie on Tues., Nov. 19, 2019 (Supplied)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4696511.1574364402!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1835442"   >Tow truck driver injured in hit-and-run</a>

        </h2>
                        		<div class="airClip">Air Date: November 21, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_867683446_24">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser   ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="/video?clipId=1835347"   ><div class='vid'>false</div><img title='Southern Georgian Bay damage' height='84' alt='Southern Georgian Bay damage' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4696840.1574376936!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1835347"   >Southern Georgian Bay washed out</a>

        </h2>
                        		<div class="airClip">Air Date: November 21, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_867683446_25">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser   ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="/video?clipId=1835345"   ><div class='vid'>false</div><img title='Colts Captain&#39;s wall at the BMC' height='84' alt='Colts Captain&#39;s wall at the BMC' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4696836.1574376625!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1835345"   >Local legacy of former Colt Sheldon Keefe</a>

        </h2>
                        		<div class="airClip">Air Date: November 21, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_867683446_26">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser   ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="/video?clipId=1834533"   ><div class='vid'>false</div><img title='Sheldon Keefe ' height='84' alt='Sheldon Keefe ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4696366.1574359450!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1834533"   >Highlights of Sheldon Keefe's time with the Colts</a>

        </h2>
                        		<div class="airClip">Air Date: November 21, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_867683446_27">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser   ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="/video?clipId=1833941"   ><div class='vid'>false</div><img title='Vet concerned about pets consuming cannabis' height='84' alt='Vet concerned about pets consuming cannabis' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4695115.1574292779!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1833941"   >Vet concerned about pets consuming cannabis</a>

        </h2>
                        		<div class="airClip">Air Date: November 20, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_867683446_28">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser   ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="/video?clipId=1833876"   ><div class='vid'>false</div><img title='Streetlight ' height='84' alt='Orillia council is considering upgrading the city’s streetlights to LED lighting. (Rob Cooper/CTV Barrie)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4694589.1574278532!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1833876"   >Orillia considering switch to LED streetlights</a>

        </h2>
                        		<div class="airClip">Air Date: November 20, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_867683446_29">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser   ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="/video?clipId=1833915"   ><div class='vid'>false</div><img title='school bus ' height='84' alt='CTV Barrie ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4695090.1574292470!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1833915"   >Proposal to equip school buses with cameras</a>

        </h2>
                        		<div class="airClip">Air Date: November 20, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_867683446_30">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser   ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="/video?clipId=1833942"   ><div class='vid'>false</div><img title='Christmas tree' height='84' alt='Christmas decorations adorn a tree in Ottawa in a Dec.14, 2014 file photo. (Adrian Wyld/THE CANADIAN PRESS)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2681310.1514062251!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1833942"   >Christmas tree trends</a>

        </h2>
                        		<div class="airClip">Air Date: November 20, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_867683446_31">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser   ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="/video?clipId=1833198"   ><div class='vid'>false</div><img title='Muskoka, generic' height='84' alt='Muskoka, generic' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4693389.1574212426!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1833198"   >FLYGTA expands its services</a>

        </h2>
                        		<div class="airClip">Air Date: November 19, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_867683446_32">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser   ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="/video?clipId=1833201"   ><div class='vid'>false</div><img title='crops' height='84' alt='Seen here, a farmer in the Holland Marsh harvesting carrots from under a blanket of snow on Nov 19, 2019' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4693395.1574212661!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1833201"   >Farmers struggle with early winter weather</a>

        </h2>
                        		<div class="airClip">Air Date: November 19, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_867683446_33">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser   ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="/video?clipId=1833129"   ><div class='vid'>false</div><img title='Around the region ' height='84' alt='Around the region ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4693259.1574207470!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1833129"   >Around the region: November 19</a>

        </h2>
                        		<div class="airClip">Air Date: November 19, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_867683446_34">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser   ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="/video?clipId=1833127"   ><div class='vid'>false</div><img title='Legionnaire&#39;s outbreak declared over' height='84' alt='Legionnaire&#39;s outbreak declared over' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4693257.1574207405!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1833127"   >Legionnaire's outbreak declared over</a>

        </h2>
                        		<div class="airClip">Air Date: November 19, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_867683446_35">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser   ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="/video?clipId=1833126"   ><div class='vid'>false</div><img title='Major drug-bust in Simcoe-Muskoka' height='84' alt='Major drug-bust in Simcoe-Muskoka' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4693252.1574207268!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1833126"   >Major drug-bust in Simcoe-Muskoka</a>

        </h2>
                        		<div class="airClip">Air Date: November 19, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516035_867683446_36">
                                    







  <div style="display: inline-table; width:150px; " class="element teaser   ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="/video?clipId=1832864"   ><div class='vid'>false</div><img title='Busby' height='84' alt='The David Busby Centre in November, 2019 (CTV Barrie, Aileen Doyle)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4692801.1574191913!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1832864"   >Another setback in solving Busby Centre neighbourhood dispute</a>

        </h2>
                        		<div class="airClip">Air Date: November 19, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
         


      </ul>
  
    </div>
      <script type="text/javascript">
  var mySlider;
  jQuery(document).ready(function() {
    requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
        mySlider = $('#rotator_867683446_7_516035').bxSlider({
                      
                      
                      
                      
                                            minSlides: 1,
                      slideWidth:145,
                      onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                        getCarouselSlide7_516035_867683446("7.516035", "rotator_867683446_7_516035", newIndex+1, "7_516035_867683446");
                      },
                      moveSlides: 6,
                      infiniteLoop:true,hideControlOnEnd: false,
                      maxSlides: 6,
                                              prevText: 'Previous'
                                          });
        
        $('#rotator_867683446_7_516035').css("visibility", "visible");
                  $('.bx-wrapper').addClass("loop");
        
      });
      
      // get first slide
      getCarouselSlide7_516035_867683446("7.516035", "rotator_867683446_7_516035", 1, "7_516035_867683446");
  });
  
  
  function getCarouselSlide7_516035_867683446(path, containingDiv, pageNum, carouselUniqueId) {
  
    if ( loadedPageNum7_516035_867683446.indexOf(pageNum) != -1 ){
      // slide already loaded, no need to do anything
    } else {
      // slide not loaded yet, load it.
        if (path != null) {
          
          //var carouselId = path.replace(/\./g, "_");
          
          var maxItemsPerPage = 6;
          var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
          var endIndex = startIndex + maxItemsPerPage;
          
          if ( endIndex > 36 ) {
            endIndex = 36;
          }
          
          // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
          var targetPath = "2.1485/" + path + "?ot=example.AjaxPageLayout.ot";
          
          if (pageNum != null) {
            targetPath = targetPath + "&pageNum=" + pageNum;
          }
      
          // unique carousel id
          targetPath = targetPath + "&carouselUniqueId=7_516035_867683446";
          
          // teaser image deriv and img width
          targetPath = targetPath + "&imgDeriv=landscape";
          targetPath = targetPath + "&imgWidth=150";
          targetPath = targetPath + "&teaserHeadlineType=normal";
          
          targetPath = targetPath + "&isAjax=true";                   
      
          jQuery.ajax({
            url : targetPath,
            success : function(data) {
              
              //alert(data);  
              //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);
              
              if ( (endIndex - startIndex) < maxItemsPerPage ) {
                 startIndex = endIndex - maxItemsPerPage;
                 if ( startIndex < 0 ) {
                  startIndex = 0;
                 }
              }
              
              for ( k = startIndex; k < endIndex ; k ++ ){
                var carouselIndex = k + 1; // carousel index is 1-based
                
                //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                if("true" == "true"){
                  $("li.bx-clone #carousel7_516035_867683446_"+carouselIndex).html($(data).find("#carousel7_516035_867683446_"+carouselIndex).html());
                  $("li #carousel7_516035_867683446_"+carouselIndex).html($(data).find("#carousel7_516035_867683446_"+carouselIndex).html());
                }else{
                  $("#carousel7_516035_867683446_"+carouselIndex).html($(data).find("#carousel7_516035_867683446_"+carouselIndex).html());
                }
              
              }
              
              // flag this page has been loaded
              loadedPageNum7_516035_867683446.push(pageNum);
              
            }
          });
        }
    }
  }
  
  // keep track of which carousel page has been loaded.  If loaded, no need to load again.
  var loadedPageNum7_516035_867683446 = new Array();
  </script>




  

  </div>
  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
  
  <div class="content-wrapper">
      
    
    

                	          		
<div class="playa-headline">
    <h1  class="articleHeadline">One man airlifted after crash north of Barrie</h1>
</div>
<div class="playa">
  






<script>
	var vidiPlayerPath = "//webapps.9c9media.com/vidi-player/1.8.x/js/player.js";
</script>


<script type="text/javascript">

     
    // Get auth flags
    jQuery(document).unbind('isDone.renderClips').bind('isDone.renderClips', function(event) {
    
      requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
        getAuthStates("1837945", "ctvnews_web");
      });  
        
      jQuery(document).unbind('isDone.getAuthStates').bind('isDone.getAuthStates', function(event, authMap) {
                                                      for ( var contentId in authMap ) {
                                                        var lockIconClass = "noKey";
                                                        if ( authMap[contentId] == true ) {
                                                          lockIconClass = "vidKey";
                                                        } else {
                                                          lockIconClass = "noKey";
                                                          jQuery('#'+contentId+'playIcon').show();
                                                        }
                                                        
                                                        jQuery('#'+contentId+"lock").addClass(lockIconClass);
                                                      }
                                                    });
    });
  </script>

    

  
    
    
<script type="text/javascript">
function isVideoPlayerSupported(){
	var videoPlayerSupported = !MobileEsp.DetectBlackBerry();
	return videoPlayerSupported;
}
</script>

    
    
  



<script>
var sampleAdZone="home";
var samplePlayerAdRule="generic";
var samplePlayerAdSite="ctv.ctvnewsbarrie";
</script>


    
        <script type="text/javascript">
      var playlist = new Array(); // Playlist used by the player
      var playlistNav = new Array(); // Playlist used by the nav
      var clipIdList = new Array(); // array of clipIds. Used to check for duplicate clips in playlist.

      var nowPlayingClipId = "";

      // navigation variables
      var maxClipsPerPage = 3;
      var currClip = 0;  // index of the current clip on this page of player nav (first clip's index is 1).

            /* new vars */
var currClipPage = 1; // page the clip is currently playing on.
var currUserPage = 1; // page the user is currently browsing.
var currHighlightedPage = 1; // page number currently highlighted in pagination.

function addClipToPlaylist(clipId, clipName, clipDesc, thumbnailUrl, thumbnailUrlNav) {
	// create clip object
	var clip = new Object();
	clip.id = clipId;
	if(typeof resourceName != 'undefined')
		clip.resourceId = resourceName;
	clip.title = clipName;
	clip.image = thumbnailUrl;
	clip.description = clipDesc;
    clip.shareableUrl = generateSharePath(clipId, videoPageUrl);
	
  // create clip object used by the nav
	var clipNav = new Object();
	clipNav.id = clipId;
	clipNav.title = clipName;
	clipNav.image = thumbnailUrlNav;
	clipNav.description = clipDesc;

	// check if we already have this clipId
	if (jQuery.inArray(clip.id, clipIdList) == -1) {
		clipIdList.push(clip.id);

		// Add clip to playlist used by the player
		playlist.push(clip);

		// Add clip to playlist used by the nav
		playlistNav.push(clipNav);
	}
}
function generateSharePath(clipId, baseSharePath) {

    if ( baseSharePath == "" ) {
    //link to video page 
    //this does not work for preview and local host
        baseSharePath = 'http://' + window.location.host +'/video';
    }

    var pathShare = baseSharePath + '?clipId=' + clipId;   

    return pathShare;
   
} 

      /* clipIndex is the index of this clip in the current page of the player nav. */
      function addClipToPlayerNav(clipId, clipName, clipDesc, clipImageUrl, clipIndex, currPage) {
                var htmlCode =  '<div class="playa-items" id="' + clipId + '" vClipTitle="' + clipName +'">';
            htmlCode += '  <div style="font-size:11px;">';
            htmlCode += '     <div><a style="font-size:12px;font-weight:bold" href="javascript:setCurrClipPage('+ currPage +');genericPlayer_aritcleVideoContainer.playItemByContentId(' + clipId + ');setCurrClipIndex(' + clipIndex + ');">' + clipName + '</a></div>';
            htmlCode += '     <div style="float: left; margin-right: 5px; margin-top:5px; position: relative">';
            htmlCode += '       <a href="javascript:setCurrClipPage('+ currPage +');genericPlayer_aritcleVideoContainer.playItemByContentId(' + clipId + ');setCurrClipIndex(' + clipIndex + ');">';
            //htmlCode += '        <div class="noKey">false</div><div class="vid">&nbsp;</div>';
            htmlCode += '          <div id="' + clipId + 'lock"></div><div id="' + clipId + 'playIcon" class="vid" style="display:none">&nbsp;</div>';
            htmlCode += '        <img src="' + clipImageUrl +'" width="110px" height="62px" />';
            htmlCode += '       </a>';
            htmlCode += '     </div>';
            htmlCode += '     <div class="vid-desc">' + clipDesc + '</div>';
            htmlCode += '  </div>';
            htmlCode += '  <div style="clear: both"></div>';
            htmlCode += '</div>';

        jQuery("#storyPlayerNav").append(htmlCode);
      }
    </script>
                      <div class="playa-playa">
            <div id="mediaplayerdiv" class="aritcleVideoContainer"></div>
        </div>
            
                  <div class="listing-box">
        <div id="storyPlayerNav" class="playa-list">
                  </div>
        <div id="storyPlayerNavPager" class="playa-page">
                  </div>
      </div>
        
	  	  <script>
	  	var clipArray = [];
	  </script> 	 
                      
                                  <script type="text/javascript">
        var thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_620/image.png";
    var thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_150/image.png";
                            thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.4701297.1574701412!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
        thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.4701297.1574701412!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg";
        if(isVideoPlayerSupported()){
      addClipToPlaylist(1837945, "Springwater crash sends one to hospital", "A serious crash in Springwater Township on Monday morning sends one man to a Toronto-area hospital via air ORNGE.", thumbnailUrlPlayer, thumbnailUrl);
    }
  </script>
                        
        		<script>
			var adZone = "home";
			var adSwitch = false;

			if(adSwitch == true){
				var newClip = {
					contentId: 1837945, 
					ad: { adsite: 'ctv.ctvnewsbarrie', adzone: adZone },
					image: "https://www.ctvnews.ca/polopoly_fs/1.4701297.1574701412!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			} else {
				var newClip = {
					contentId: 1837945, 
					image: "https://www.ctvnews.ca/polopoly_fs/1.4701297.1574701412!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			}
			clipArray.push(newClip);
		</script>
        
        
        
                              
      
      
                                              
    
                  	              <script>
  	var clipArray = [];
  </script>
  
        <script>
   var adSwitch = false;
  	if(adSwitch == false){
	  	var clip = {
	  		contentId: 1837945,
	  		ad: {
	  			adsite:"ctv.ctvnewsbarrie",
	  			adzone:"home"
	  		},
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.4701297.1574701412!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
	  	
	  	};
  	} else {
  		var clip = {
	  		contentId: 1837945,
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.4701297.1574701412!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"  	
	  	};
  	}
  	clipArray.push(clip);
  </script>
    
	<script type="text/javascript">
		var genericPlayer;
		requiresDependency('//webapps.9c9media.com/vidi-player/1.8.x/js/player.js', function() {
	      genericPlayer_aritcleVideoContainer = new BMVidiPlayer(
	      { 
	          container: '.'+'aritcleVideoContainer',  
	          config: 'ctvbarrie/autoplay-off.json'
	      }, clipArray
	      );
	      
	      jQuery(document).trigger('isDone.onGenericPagePlayerSetup', [genericPlayer_aritcleVideoContainer]);
	    });
	</script>

        
              <script type="text/javascript">
  /* ----------------- Event binding ---------------------- */
  // Whenever a video starts, highlight it
	jQuery(document).off('isDone.onGenericPagePlayerSetup').on('isDone.onGenericPagePlayerSetup', function(e, genericPlayer){
		genericPlayer.on('PLAYER_READY', function(){
							genericPlayer.on('PLAYBACK_STARTED', function(obj){
	        		navPageTurner(obj.contentId);
			    	highlightClip(obj.contentId, 'www');
                    //writeToChartBeat(obj.contentId);
	    		});
			        });
	});
		   requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/articlePlayerNavigation.js', function() {
	       if('www' == 'mobile')
	       {
	           requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/slick/slick.min.js', function() {
	               populateMobilePlayerNav();
	           });
	       }
	       else {
	           // Populate video nav.  Initially load page 1.
	           populatePlayerNav(1);
	           setCurrClipPage(1);
	           setCurrUserPage(1);
	
	           // Populate video nav pagination.  First page's index is 0.
	           populatePagination(0);
	
	           // Highlight page 1 by default.
	           highlightCurrPageNum(1);
	       }
	   });
   </script>

    
</div>      	    
                                                                  <div class="content-primary" id="responsive_main">
                

				 					
	
		
		  <section class="story project clearfix">
	    	    <div class="container">
	      <div class="element article">
	        	        	        
	        						          							        	        	          <div class="tools clearfix">
	            																	<div class="gigya-space">										      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "right"));
          </script>
  									</div>									            	                    	            <div class='top-tool gigya-com'>
	              	              <ul>
	                	                  	                    	                  	              </ul>
	            </div>
	          </div>
	        	    <div class="clearfix">
	      <div class="s-data">
	 	 
			            <div class="prof bioTeaser clearfix ">

																		<a href="https://barrie.ctvnews.ca/justin-rydell-1.4620597"><img title='' height='45' alt='Justin Rydell' width='45' class='left' src='https://www.ctvnews.ca/polopoly_fs/1.4620599.1570034545!/httpImage/image.png_gen/derivatives/box_45/image.png' /></a>

			  <p>
		  			  	<a href="https://barrie.ctvnews.ca/justin-rydell-1.4620597" class="bioLink">Justin Rydell</a>, <span class="bioTitle">Senior Producer</span>		  </p>
	
	</div>
		
	            

	            <br />

	            <span class="date">
	              Published Monday, November 25, 2019 11:30AM EST
	            </span>

	            <br />

	            	              <span class="date">
	                Last Updated Tuesday, November 26, 2019 11:40AM EST
	              </span>
	            	            	          </div>

	          <div class="articleBody">
	             <p>
	A quick freeze overnight caused havoc on the roads throughout Simcoe County on Monday morning.</p>
<p>
	One man in his 50s was airlifted to St. Michael's hospital in Toronto after the truck he was in rolled over just north Barrie.</p>
<p>
	Police say he was one of three people in the truck when it rolled on Wilson Road near Carson Drive in Springwater Township around seven on Monday morning.</p>
<p>
	<img alt="Springwater crash" src="/polopoly_fs/1.4701236!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" /></p>
<p>
	Police say the victim was airlifted for precautionary reasons, and no one else was injured.</p>
<p>
	<img alt="Springwater crash" src="/polopoly_fs/1.4701233!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" /></p>
<p>
	The road was closed for several hours for the cleanup and investigation.</p>
<p>
	The OPP say roads were icy at the time of the crash.</p>
<p>
	Police say there were also several other minor crashes around the region caused by people not adjusting their driving to the conditions.</p>
	          </div>
	        <script type="text/javascript">
	             var cbAuthor = '';
	        </script>
	          	          	        	          <div class="StoryShareBottom">
		  <div class="clearfix"></div>
							<div class="gigya-space">									      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "right"));
          </script>
  									</div>								

								<div class='top-tool gigya-com'>
	              <ul>
	                  	                    	                  	              </ul>
	            </div>
							<div class="clearfix"></div>
	            

	            	            	            <div class="clearfix"></div>
	          </div>


	          	              	          	          	          



							            

    
  
	          													              	                



  
  
    

<div>
  
  



  
  
    <br/>
  
  
  
    <br/>
  
  
  
    


    	
  <div class="element list videoPromoList double-top   ">
              <h3>Most Watched </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                    






    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_1 ">

          

    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://barrie.ctvnews.ca/video?clipId=1838087"   ><div class='videoIcon'>false</div><img title='Brazen ATM theft' height='109' alt='Brazen ATM theft' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4701524.1574708088!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://barrie.ctvnews.ca/video?clipId=1838087"   >Watch actual footage of brazen ATM theft</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: November 25, 2019</div>
	      
</div>
                                                  
            
                                                        






    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_2 ">

          

    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://barrie.ctvnews.ca/video?clipId=1835494"   ><div class='videoIcon'>false</div><img title='Around the Region: Nov. 21        ' height='109' alt='Around the Region: Nov. 21        ' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4696990.1574380635!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://barrie.ctvnews.ca/video?clipId=1835494"   >Around the Region: Nov. 21        </a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: November 21, 2019</div>
	      
</div>
                                                  
            
                                                        






    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_3 ">

          

    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://barrie.ctvnews.ca/video?clipId=1838792"   ><div class='videoIcon'>false</div><img title='ATM thefts ' height='109' alt='ATM thefts ' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4702033.1574724857!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://barrie.ctvnews.ca/video?clipId=1838792"   >Gone in 60secs: ATM theft caught on camera</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: November 25, 2019</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


    	
  <div class="element list videoPromoList double-top   ">
              <h3>Don't Miss </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                    






    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_1 ">

          

    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://barrie.ctvnews.ca/video?playlistId=1.4703463"   ><div class='videoIcon'>false</div><img title='airline food' height='109' alt='airline food' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4703438.1574799000!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://barrie.ctvnews.ca/video?playlistId=1.4703463"   >These airlines have the healthiest in-flight food options</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                        






    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_2 ">

          

    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://barrie.ctvnews.ca/video?playlistId=1.4699833"   ><div class='videoIcon'>false</div><img title='Grey Cup parade ' height='109' alt='Grey Cup parade ' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4703407.1574797749!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://barrie.ctvnews.ca/video?playlistId=1.4699833"   >REPLAY: Bombers fans celebrate Grey Cup championship</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                        






    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_3 ">

          

    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://barrie.ctvnews.ca/video?playlistId=1.4703142"   ><div class='videoIcon'>false</div><img title='Rare turtle stolen in California' height='109' alt='Rare turtle stolen in California' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4703139.1574789838!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://barrie.ctvnews.ca/video?playlistId=1.4703142"   >Man steals rare Egyptian tortoise from California pet store</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br/>
  
  
  
        



<div class="columnsplitter container twoColumns border_top">
      	               <h3>            	                
    
        <a   href="https://barrie.ctvnews.ca/"  title="Barrie" >More stories from Barrie<span class="da"></span></a>

        </h3>
          
      <div class="column col1  ">
      



  
  
    



  <div class="element list none   ">
              <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; width:303px; " class="element teaser   ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://barrie.ctvnews.ca/barrie-may-soon-open-its-very-first-pot-shop-1.4703955"   ><img title='Cannabis' height='168' alt='A cannabis plant approaching maturity is photographed at a licensed producer grow facility in Fenwick, Ont., on Tuesday, June 26, 2018. (THE CANADIAN PRESS/ Tijana Martin)

' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4681298.1573565267!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                                            </div>
    <div class="bn-headline ">
            
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://barrie.ctvnews.ca/barrie-may-soon-open-its-very-first-pot-shop-1.4703955"   >Barrie may soon open its very first pot shop </a>

        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        Simcoe County may soon open its very first pot shop.
                      </p>
    </div>
      
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2   ">
      



  
  
    



  <div class="element list none   ">
              <ul class="linklist ">
                                                  
    <li class="dc imageLeft">
                                                
          
      







  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://barrie.ctvnews.ca/no-longer-the-bmc-the-home-of-the-barrie-colts-has-a-new-name-1.4703728"   ><img title='From BMC to CMC?' height='84' alt='From BMC to CMC?' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4656357.1572042090!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://barrie.ctvnews.ca/no-longer-the-bmc-the-home-of-the-barrie-colts-has-a-new-name-1.4703728"   >No longer the BMC: The home of the Barrie Colts has a new name </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                
          
      







  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://barrie.ctvnews.ca/work-truck-found-to-be-severely-unfit-for-driving-pulled-from-the-roads-1.4703217"   ><img title='Commercial motor vehicle fails roadside inspection' height='84' alt='South Simcoe Police say this commercial motor vehicle failed a roadside inspection with 3 of 4 brakes completely worn down (L) on Mon., Nov. 25, 2019 (South Simcoe Police/Twitter)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4703224.1574792051!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://barrie.ctvnews.ca/work-truck-found-to-be-severely-unfit-for-driving-pulled-from-the-roads-1.4703217"   >Work truck found to be severely unfit for driving pulled from the roads </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                
          
      







  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://barrie.ctvnews.ca/barrie-man-feels-good-after-winning-100k-with-encore-1.4703341"   ><img title='Mario Loureiro ' height='84' alt='Mario Loureiro, 59, of Barrie holds his $100,000 cheque presented to him at the OLG Prize Centre in Toronto. (Supplied)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4703342.1574795272!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://barrie.ctvnews.ca/barrie-man-feels-good-after-winning-100k-with-encore-1.4703341"   >Barrie man 'feels good' after winning $100K with Encore </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  

  </div>
  
	              	          

	          	          
	        </div>
	      </div>
	    </div>
	    				      <script type="text/javascript">
	       jQuery(function() {
	          jQuery('a.galleryitem').lightBox();
	          	          	          jQuery("a.galleryitem").click(function() {
	            trackLightbox(false, jQuery(this).attr("title"));
	          });
	           	      });

	      </script>
					    
	    
	    					    <script type="text/javascript">
	       jQuery(function() {
	          	          	            Tracking.setValue(32,"");
	            	            Tracking.setValue(33,"Justin Rydell ");
	            	           	      });

	      </script>
					    
	  </section>

				  	                </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    

<div>
  
  



  
  
    

<div>
  
  



  
  
    <div class="iframe_element">
        <script type="text/javascript">
    jQuery(document).ready(function() {
      var iframeSrc_7729777 = 'https://beta.ctvnews.ca/weatherProjecter.44_39*-79_689.Barrie.html';
      var iframeWidth_7729777 = '300' + 'px';
      var iframeHeight_7729777 = '75' + 'px';
      var iframeScrolling_7729777 = 'no';
      var iframeStyle_7729777 = 'border:0px; overflow:' + 'hidden';
      var iframes = jQuery(".iframe_" + 7729777);
      iframes.each(function(i) {
        var el = jQuery(this);
        if (el.attr("src") == "") {
          el.attr("style", iframeStyle_7729777);
          el.attr("scrolling", iframeScrolling_7729777);
          el.attr("src", iframeSrc_7729777);
          el.attr("width", iframeWidth_7729777);
          el.attr("height", iframeHeight_7729777);
                            }
      });
      
    });
  </script>
  
  <iframe class="iframe_7729777" frameborder="0" src="" width="0" height="0" scrolling="" style=""></iframe>
  <noscript>
    <a href="https://beta.ctvnews.ca/weatherProjecter.44_39*-79_689.Barrie.html" target="_blank">iFrame Element</a>
  </noscript>
</div>

  

  
  
  
    <div class="weatherlink">
        <a href="https://barrie.ctvnews.ca/weather">View Full Forecast >></a>
</div>
<br/>
  

  </div>
  
  
  
    



  <div class="element list none   ">
              <ul class="linklist ">
                                                  
    <li class="dc imageLeft">
                                                
          
      







  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://barrie.ctvnews.ca/more/contact-us"   ><img title='News Tips Barrie' height='84' alt='News Tips Barrie' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.1309180.1405356841!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://barrie.ctvnews.ca/more/contact-us"   >News tip?</a>

        </h2>
  </div>
        <div class="lead-left teaserLead image">
    <p>
            Breaking news? See something? Send us a tip. 			    </p>
    
  </div>
</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
                                    <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-300_250-2">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-300_250-2");
				        });
				    }
				</script>
				</div>
	          	                
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    



  <div class="element list videoPromosHomepage teaserGrid  ">
              <h3>            	              
    
        <a   href="https://barrie.ctvnews.ca/video"   >CTV News Video Network<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                    	


      
		    
		      <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:300px; " class="element teaser   ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://barrie.ctvnews.ca/video?playlistId=1.4691339"   ><div class='vid'>false</div><img title='Child killed when moose strikes car' height='169' alt='Child killed when moose strikes car' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4691341.1574119415!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://barrie.ctvnews.ca/video?playlistId=1.4691339"   >Parents recount collision with moose that killed young boy</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              </li>
          
		    
					     
          <li class="dc grid twoCol">
                                                                






    
  <div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser   ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://barrie.ctvnews.ca/video?playlistId=1.4702939"   ><div class='vid'>false</div><img title='Widow battles identity theft' height='84' style='width:148px;height:83px;' alt='Widow battles identity theft' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4702977.1574785416!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://barrie.ctvnews.ca/video?playlistId=1.4702939"   >Alta. widow left to pay $6K bill in credit card fraud case</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                                






    
  <div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser   ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://barrie.ctvnews.ca/video?playlistId=1.4703722"   ><div class='vid'>false</div><img title='N.S. craft brewery dealing with fallout' height='84' style='width:148px;height:83px;' alt='N.S. craft brewery dealing with fallout' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4703720.1574807249!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://barrie.ctvnews.ca/video?playlistId=1.4703722"   >Nova Scotia brewery under fire for sexist marketing campaign</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
          <li class="dc grid twoCol">
                                                                






    
  <div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser   ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://barrie.ctvnews.ca/video?playlistId=1.4701351"   ><div class='vid'>false</div><img title='Toronto feces assaults' height='84' style='width:148px;height:83px;' alt='Police have released an image of a man wanted in connection with an assault at York University involving feces. (Toronto Police Services)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4701980.1574787270!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://barrie.ctvnews.ca/video?playlistId=1.4701351"   >Toronto police believe three feces assaults are connected </a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                                






    
  <div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser   ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://barrie.ctvnews.ca/video?playlistId=1.4703731"   ><div class='vid'>false</div><img title='Former Sask. premier Brad Wall ' height='84' style='width:148px;height:83px;' alt='Former Sask. premier Brad Wall ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4703727.1574807383!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://barrie.ctvnews.ca/video?playlistId=1.4703731"   >Brad Wall: Freeland meetings with premiers a 'positive sign'</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                        
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   mvr-list">
              <h3>Most Read </h3>
                  <ul class="linklist ">
                                                  
    <li class="dc mvr-teaser imageLeft">
                                                
          
      







  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineRight ">
    <div class="teaserImage">
                                        
    
        <a   href="https://barrie.ctvnews.ca/bradford-man-napping-in-his-parked-vehicle-arrested-and-charged-1.4703136"   ><img title='South Simcoe Police' height='76' style='width:89px;height:50px;' alt='South Simcoe Police' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4235852.1574107299!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://barrie.ctvnews.ca/bradford-man-napping-in-his-parked-vehicle-arrested-and-charged-1.4703136"   >Bradford man napping in his parked vehicle arrested and charged </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                
          
      







  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineRight ">
    <div class="teaserImage">
                                        
    
        <a   href="https://barrie.ctvnews.ca/suspect-wanted-in-fatal-barrie-stabbing-is-considered-dangerous-1.4701797"   ><img title='Tyler Wren ' height='76' style='width:89px;height:50px;' alt='Tyler Wren, of no fixed address is wanted in connection with a fatal stabbing in downtown Barrie on Nov. 17, 2019. (Supplied)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4701821.1574718022!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://barrie.ctvnews.ca/suspect-wanted-in-fatal-barrie-stabbing-is-considered-dangerous-1.4701797"   >Suspect wanted in fatal Barrie stabbing is considered dangerous</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                
          
      







  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineRight ">
    <div class="teaserImage">
                                        
    
        <a   href="https://barrie.ctvnews.ca/work-truck-found-to-be-severely-unfit-for-driving-pulled-from-the-roads-1.4703217"   ><img title='Commercial motor vehicle fails roadside inspection' height='76' style='width:89px;height:50px;' alt='South Simcoe Police say this commercial motor vehicle failed a roadside inspection with 3 of 4 brakes completely worn down (L) on Mon., Nov. 25, 2019 (South Simcoe Police/Twitter)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4703224.1574792051!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://barrie.ctvnews.ca/work-truck-found-to-be-severely-unfit-for-driving-pulled-from-the-roads-1.4703217"   >Work truck found to be severely unfit for driving pulled from the roads </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                
          
      







  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineRight ">
    <div class="teaserImage">
                                        
    
        <a   href="https://barrie.ctvnews.ca/it-s-draining-mother-fights-for-medication-for-her-sons-diagnosed-with-fatal-disease-1.4701976"   ><img title='Cystic fibrosis ' height='76' style='width:89px;height:50px;' alt='Andre, 9, and his brother Josh, 7, inhale medicine to help with their chronic coughing caused by Cystic Fibrosis. (Craig Momney/CTV News)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4701991.1574724270!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://barrie.ctvnews.ca/it-s-draining-mother-fights-for-medication-for-her-sons-diagnosed-with-fatal-disease-1.4701976"   >'It's draining': Mother fights for medication for her sons diagnosed with fatal disease </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                
          
      







  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineRight ">
    <div class="teaserImage">
                                        
    
        <a   href="https://barrie.ctvnews.ca/gone-in-60-seconds-opp-investigate-swift-bank-machine-thefts-1.4702037"   ><img title='ATM thefts ' height='76' style='width:89px;height:50px;' alt='ATM thefts ' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4702033.1574724857!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://barrie.ctvnews.ca/gone-in-60-seconds-opp-investigate-swift-bank-machine-thefts-1.4702037"   >Gone in 60 seconds: OPP investigate swift bank machine thefts </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                
          
      







  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineRight ">
    <div class="teaserImage">
                                        
    
        <a   href="https://barrie.ctvnews.ca/opp-investigate-gruesome-discovery-of-animal-cruelty-in-tay-township-1.4701338"   ><img title='OPP' height='76' style='width:89px;height:50px;' alt='OPP File image.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4701358.1574702797!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://barrie.ctvnews.ca/opp-investigate-gruesome-discovery-of-animal-cruelty-in-tay-township-1.4701338"   >OPP investigate gruesome discovery of animal cruelty in Tay Township</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
            	<footer class="content-footer">
      



  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://toronto.ctvnews.ca/what-we-know-so-far-about-the-feces-dumping-assaults-in-toronto-1.4702942"   ><img title='suspect' height='84' alt='A suspect wanted in connection with an assault investigation is seen. (Toronto Police Service) ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4703234.1574792554!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/what-we-know-so-far-about-the-feces-dumping-assaults-in-toronto-1.4702942"   >What we know so far about the feces dumping assaults in Toronto</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://saskatoon.ctvnews.ca/i-m-scared-to-answer-my-phone-sask-first-nation-leader-confirms-sixth-attempted-suicide-in-less-than-a-week-1.4703258"  title="'I'm scared to answer my phone': Sask. First Nation leader confirms sixth attempted suicide in less than a week" >'I'm scared to answer my phone': Sask. First Nation leader confirms sixth attempted suicide in less than a week</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://kitchener.ctvnews.ca/it-seemed-like-a-normal-pizza-delivery-customer-warns-others-about-pizza-delivery-scam-1.4701200"  title="Ontario couple warns others of pizza delivery scam" >Ontario couple warns others of pizza delivery scam</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/world/democrats-push-impeachment-to-next-phase-with-dec-4-hearing-1.4703479"   ><img title='Trump ' height='85' alt='President Donald Trump speaks to members of the media as he arrives for a Senate Republican policy lunch on Capitol Hill in Washington, Tuesday, March 26, 2019. (AP Photo/Susan Walsh)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4352805.1553627591!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/world/democrats-push-impeachment-to-next-phase-with-dec-4-hearing-1.4703479"   >Democrats push impeachment to next phase with Dec. 4 hearing</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/world/rescuers-comb-building-rubble-after-albanian-quake-kills-21-1.4702498"  title="Rescuers comb building rubble after Albanian quake kills 21" >Rescuers comb building rubble after Albanian quake kills 21</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/world/3-maryland-men-exonerated-after-36-years-in-prison-1.4701879"  title="3 Maryland men exonerated after 36 years in prison" >3 Maryland men exonerated after 36 years in prison</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/entertainment/refugee-living-in-canada-helps-create-new-sesame-street-for-displaced-children-1.4703800"   ><img title='Syrian Girl with Elmo' height='84' alt='Sesame Workshop and the International Rescue Committee have joined forces to help Syrian refugee children through educational learning programs, including the launch of a new "Sesame Street" show in Arabic. (Ryan Heffernan/Sesame Workshop via CNN)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4703830.1574810296!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/entertainment/refugee-living-in-canada-helps-create-new-sesame-street-for-displaced-children-1.4703800"   >Refugee living in Canada helps create new 'Sesame Street' for displaced children</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://montreal.ctvnews.ca/home-alone-reboot-will-be-filmed-in-montreal-1.4703506"  title="'Home Alone' reboot will be filmed in Montreal" >'Home Alone' reboot will be filmed in Montreal</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/entertainment/book-investigates-century-old-mystery-of-toronto-millionaire-s-disappearance-1.4702253"  title="Book investigates century-old mystery of Toronto millionaire's disappearance" >Book investigates century-old mystery of Toronto millionaire's disappearance</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/health/doctors-removed-a-kidney-as-heavy-as-two-newborn-babies-1.4702968"   ><img title='India&#39;s heaviest kidney' height='84' alt='Doctors of Sir Ganga Ram Hospital, in New Delhi, claimed to have removed India&#39;s heaviest kidney weighing 7.4 kilograms. (Rare shot/Barcroft Media/Getty)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4702979.1574785478!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/doctors-removed-a-kidney-as-heavy-as-two-newborn-babies-1.4702968"   >Doctors removed a kidney as heavy as two newborn babies</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/health/more-clues-point-to-chemical-compound-in-u-s-vaping-illnesses-1.4703262"  title="More clues point to chemical compound in U.S. vaping illnesses" >More clues point to chemical compound in U.S. vaping illnesses</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://regina.ctvnews.ca/saskatchewan-joins-class-action-lawsuit-against-opioid-industry-1.4701970"  title="Saskatchewan joins class-action lawsuit against opioid industry" >Saskatchewan joins class-action lawsuit against opioid industry</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/politics"   >POLITICS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/politics/first-nations-child-welfare-advocate-accuses-feds-of-shopping-around-courts-1.4703078"   ><img title='Cindy Blackstock ' height='84' alt='Cindy Blackstock, Executive Director of First Nations Child and Family Caring Society holds a press conference regarding First Nations child welfare in Ottawa on Thursday, Sept. 15, 2016. THE CANADIAN PRESS/Sean Kilpatrick' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4703100.1574789016!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/politics/first-nations-child-welfare-advocate-accuses-feds-of-shopping-around-courts-1.4703078"   >First Nations child welfare advocate accuses feds of 'shopping around courts'</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/politics/cn-teamsters-reach-tentative-deal-but-shipping-backlog-to-linger-1.4702531"  title="CN, Teamsters reach tentative deal, but shipping backlog to linger" >CN, Teamsters reach tentative deal, but shipping backlog to linger</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/politics/premiers-need-to-quit-picking-fights-and-focus-on-canadians-ball-1.4702969"  title="Premiers need to quit picking fights and focus on Canadians: Ball" >Premiers need to quit picking fights and focus on Canadians: Ball</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/sci-tech/reports-that-bushfires-have-made-koalas-functionally-extinct-are-exaggerated-wildlife-experts-1.4702467"   ><img title='koala' height='84' alt='Cheyenne Tree treats a Koala nicknamed Sam, saved from the bushfires in Gippsland, at the Mountain Ash Wildlife Center in Rawson, 170 kilometres east of Melbourne, Australia on Wednesday, Feb. 11, 2009. (AP Photo) ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.31006.1574762418!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/sci-tech/reports-that-bushfires-have-made-koalas-functionally-extinct-are-exaggerated-wildlife-experts-1.4702467"   >Reports that bushfires have made koalas 'functionally extinct' are exaggerated: wildlife experts</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/sci-tech/losing-nemo-scientists-say-clownfish-cannot-adapt-to-climate-change-1.4703117"  title="Losing Nemo? Scientists say clownfish 'cannot adapt to climate change'" >Losing Nemo? Scientists say clownfish 'cannot adapt to climate change'</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/sci-tech/facial-recognition-in-public-spaces-can-be-so-damaging-privacy-expert-says-1.4701093"  title="Facial recognition in public spaces can be 'so damaging,' privacy expert says" >Facial recognition in public spaces can be 'so damaging,' privacy expert says</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/business/smaller-canadian-cities-taking-a-bite-out-of-toronto-s-tech-sector-report-1.4703213"   ><img title='Toronto' height='85' alt='Light from the sunset hits the skyline in Toronto on Tuesday October 31, 2017. (THE CANADIAN PRESS / Mark Blinch)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4703219.1574791835!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/business/smaller-canadian-cities-taking-a-bite-out-of-toronto-s-tech-sector-report-1.4703213"   >Smaller Canadian cities taking a bite out of Toronto's tech sector: report</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/business/five-things-to-know-about-the-cn-rail-strike-1.4702530"  title="Five things to know about the CN Rail strike" >Five things to know about the CN Rail strike</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/business/north-american-stock-markets-inch-up-to-new-record-highs-in-quiet-day-of-trading-1.4703071"  title="North American stock markets inch up to new record highs in quiet day of trading" >North American stock markets inch up to new record highs in quiet day of trading</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/autos/audi-says-it-will-cut-7-500-net-jobs-by-2025-1.4703509"   ><img title='Audi in Ingolstadt, Germany' height='84' alt='Audi logo seen behind a red light in Ingolstadt, Germany, March 15, 2017. (Matthias Schrader / AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3325568.1489577953!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/autos/audi-says-it-will-cut-7-500-net-jobs-by-2025-1.4703509"   >Audi says it will cut 7,500 net jobs by 2025</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://montreal.ctvnews.ca/caught-driving-under-the-influence-twice-in-quebec-you-get-a-breathalyzer-in-your-car-for-life-1.4697474"  title="Caught driving under the influence twice? In Quebec, you get a breathalyzer in your car for life" >Caught driving under the influence twice? In Quebec, you get a breathalyzer in your car for life</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/autos/uber-loses-license-in-london-over-safety-vows-to-appeal-1.4700767"  title="Uber loses license in London over safety, vows to appeal" >Uber loses license in London over safety, vows to appeal</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://winnipeg.ctvnews.ca/thousands-celebrate-grey-cup-parade-in-winnipeg-1.4702918"   ><img title='The 2019 Winnipeg Blue Bombers&#39; Grey Cup parade' height='84' alt='The 2019 Winnipeg Blue Bombers&#39; Grey Cup parade moves to The Forks in Winnipeg. (Source: Jamie Dowsett/ CTV News Winnipeg)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4703437.1574798958!/httpImage/image.jpeg_gen/derivatives/landscape_150/image.jpeg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
        <span class="tag">  </span>  
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://winnipeg.ctvnews.ca/thousands-celebrate-grey-cup-parade-in-winnipeg-1.4702918"   >Grey Cup parade takes over Winnipeg streets</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://calgary.ctvnews.ca/calgary-flames-continue-to-investigate-allegations-of-racist-comments-by-head-coach-bill-peters-1.4703193"  title="Calgary Flames continue to investigate allegations of racist comments by head coach Bill Peters" >Calgary Flames continue to investigate allegations of racist comments by head coach Bill Peters</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/sports/jamal-murray-commits-to-playing-for-canada-in-olympic-qualifiers-1.4703684"  title="Jamal Murray commits to playing for Canada in Olympic qualifiers" >Jamal Murray commits to playing for Canada in Olympic qualifiers</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	                
    
        <a   href="https://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/lifestyle/glassblower-breathes-new-life-into-her-craft-thanks-to-ottawa-co-operative-1.4702387"   ><img title='Ottawa Glassblowing Co-op ' height='84' alt='An Ottawa mother who ran a glassblowing shop for nearly a decade before it shuttered is getting a second chance to follow her passion.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4702389.1574737203!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/lifestyle/glassblower-breathes-new-life-into-her-craft-thanks-to-ottawa-co-operative-1.4702387"   >Glassblower breathes new life into her craft thanks to Ottawa co-operative</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://bc.ctvnews.ca/spotted-in-burnaby-b-c-s-brightly-coloured-hot-duck-appears-to-be-back-1.4703239"  title="Spotted in Burnaby: B.C.'s brightly coloured 'hot duck' appears to be back" >Spotted in Burnaby: B.C.'s brightly coloured 'hot duck' appears to be back</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/lifestyle/famed-tokyo-sushi-restaurant-jiro-loses-its-michelin-stars-1.4703004"  title="Famed Tokyo sushi restaurant Jiro loses its Michelin stars" >Famed Tokyo sushi restaurant Jiro loses its Michelin stars</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>CTV News on the GO </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft unmutePlayer">
    <div class="teaserImage">
                                                        
    
        <a   href="https://barrie.ctvnews.ca/video?playlistId=1.4703442"   ><div class='vid'>false</div><img title='airline food' height='84' alt='airline food' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4703443.1574799184!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion unmutePlayer">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://barrie.ctvnews.ca/video?playlistId=1.4703442"   >Air Canada tops airline rankings for 'healthy' food options</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                
    
        <a   href="https://barrie.ctvnews.ca/video?playlistId=1.4703666"  title="Memorable moments from Winnipeg's Grey Cup victory parade" >Memorable moments from Winnipeg's Grey Cup victory parade</a>

                                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                
    
        <a   href="https://barrie.ctvnews.ca/video?playlistId=1.4703095"  title="Feral hogs attack, kill woman: Texas police" >Feral hogs attack, kill woman: Texas police</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://edmonton.ctvnews.ca/photo-galleries/inside-canada-s-biggest-cannabis-store-at-west-edmonton-mall-1.4703849"   ><div class='gal'>&nbsp;</div><img title='Image from iOS (85).jpg' height='84' alt='Alberta-based Aurora Cannabis is opening the largest cannabis shop in the country: A mammoth 11,000-square-foot storefront in West Edmonton Mall. Nov. 26, 2019. (CTV News Edmonton)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4703886.1574811054!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://edmonton.ctvnews.ca/photo-galleries/inside-canada-s-biggest-cannabis-store-at-west-edmonton-mall-1.4703849"   >Inside Canada's biggest cannabis store at West Edmonton Mall</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/photo-galleries/winnipeg-blue-bombers-win-the-grey-cup-1.4701017"  title="Winnipeg Blue Bombers win the Grey Cup" >Winnipeg Blue Bombers win the Grey Cup</a>

                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/magnitude-6-4-earthquake-strikes-albania-1.4703546"  title="Magnitude 6.4 earthquake strikes Albania" >Magnitude 6.4 earthquake strikes Albania</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
      	  	    



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                
    
        <a   target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   target="_blank"  class="newWindow"  href="https://www.bellmedia.ca/sales/political-ads-registry/"   >Political Ads Registry</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>

        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264165!/httpImage/image.png" height="36" width="88" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264174!/httpImage/image.png" height="36" width="88" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.726389!/httpImage/image.png" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.726390!/httpImage/image.png" height="35" width="56" alt="CTV News Channel" />
  </a>
  <a class="footer-logo-link" href="https://www.bnnbloomberg.ca">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" />
  </a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	                
    
        <a   href="https://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://guelph.ctvnews.ca"   >CTV News Guelph</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="https://calgary.ctvnews.ca/lethbridge"   >CTV News Lethbridge</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	                
    
        <a   href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>

        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512_867683858" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512_867683858" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512_867683858').hide();
					$('#divLogOut-7_489985_1423585512_867683858').show();
				}else {
					$('#divLogIn-7_489985_1423585512_867683858').show();
					$('#divLogOut-7_489985_1423585512_867683858').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	              
    
        <a   href="https://www.ctvnews.ca/app"   >CTV News App</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://www.ctvnews.ca/faq"   >Video Help</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2019 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    

<div class='thirty-by-one'>
  
  



  
  
    
                                            <div class="">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-30_1-3">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-30_1-3");
				        });
				    }
				</script>
				</div>
	          	                
                
                    </div>
        
    
  
  

  </div>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
	        <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->      </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                      
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                        _sf_async_config.sections = 'Barrie, Barrie';
            
            _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
            /** CHARTBEAT CONFIGURATION END **/
            function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
            n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>

                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.4701229&amp;d=/2.628/2.629/2.1485' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.1485';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/IncludeAdobeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">
                                
  
   	  	  	         
  setupOmnitureTracking("ctvgmnews",
              "CTV News",
            "News",
            "barrie",
            "story",
            "www",
                              "CTVNews",
                          "false",
            "false",
            false,
            false,
            "ctvgmnewsglobalsuite");
            
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "One man airlifted after crash north of Barrie");
                                    });
      </script>
         <script>
    jQuery(document).ready(
        function(){
          requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/trustProject.js', function() {initTrustLabel()})
        })
  </script>
</body>
</html>
