
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.01ee31e425465b984fc3fa9dd802d804.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.681693ad6877b161e8f1258363d119d4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.3fb0ed82bcb801d69bcc9728f7893ade.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.dd1b9637ed95a05787d2deee66ca623d.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="127061904040331"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <meta name="page-type" content="aem-page"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Simcoe Muskoka Catholic school board addresses need for EAs with innovative program | CTV News</title>
    
    

    
        <meta name="description" content="The Catholic school board in Simcoe Muskoka is the first in the province to offer an innovative program to address the overwhelming shortage of educational assistants."/>
    
    <link rel="canonical" href="https://barrie.ctvnews.ca/new-innovative-program-addresses-significant-shortage-of-educational-assistants-1.6157652"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/barrie/2022/11/17/1_6157652.amp.html"/>

    <meta itemprop="name" content="New innovative program addresses significant shortage of educational assistants "/>
    <meta itemprop="description" content="The Catholic school board in Simcoe Muskoka is the first in the province to offer an innovative program to address the overwhelming shortage of educational assistants."/>
    <meta itemprop="url" content="https://barrie.ctvnews.ca/new-innovative-program-addresses-significant-shortage-of-educational-assistants-1.6157652"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/11/9/school-1-6146790-1668040165495.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/11/9/school-1-6146790-1668040165495.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="New innovative program addresses significant shortage of educational assistants "/>
    <meta property="og:description" content="The Catholic school board in Simcoe Muskoka is the first in the province to offer an innovative program to address the overwhelming shortage of educational assistants."/>
    <meta property="og:url" content="https://barrie.ctvnews.ca/new-innovative-program-addresses-significant-shortage-of-educational-assistants-1.6157652"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/11/9/school-1-6146790-1668040165495.jpg"/>
    <meta property="og:site_name" content="Barrie"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="New innovative program addresses significant shortage of educational assistants "/>
    <meta name="twitter:url" content="https://barrie.ctvnews.ca/new-innovative-program-addresses-significant-shortage-of-educational-assistants-1.6157652"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="The Catholic school board in Simcoe Muskoka is the first in the province to offer an innovative program to address the overwhelming shortage of educational assistants."/>
    <meta name="twitter:site" content="@CTVBarrieNews"/>
    <meta name="twitter:creator" content="@CTVBarrieNews"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/11/9/school-1-6146790-1668040165495.jpg"/>

    <meta itemprop="headline" content="New innovative program addresses significant shortage of educational assistants "/>
    <meta itemprop="datePublished" content="2022-11-17T15:09:13.000-05:00"/>
    <meta name="dc.date.modified" content="2022-11-17T15:09:13.000-05:00"/>
    <meta property="article:published_time" content="2022-11-17T15:09:13.000-05:00"/>
    <meta property="article:section" content="Barrie"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "New innovative program addresses significant shortage of educational assistants ",
    "description": "The Catholic school board in Simcoe Muskoka is the first in the province to offer an innovative program to address the overwhelming shortage of educational assistants.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Katelyn Wilson","sameAs":"https://barrie.ctvnews.ca/katelyn-wilson-1.5436433"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/11/9/school-1-6146790-1668040165495.jpg",
    "height": 574,
    "width": 1020
    },
    "thumbnailUrl": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/11/9/school-1-6146790-1668040165495.jpg",
    "mainEntityOfPage":"https://barrie.ctvnews.ca/new-innovative-program-addresses-significant-shortage-of-educational-assistants-1.6157652",
    "datePublished": "2022-11-17T15:09:13.000-05:00",
    "dateModified": "2022-11-17T15:09:13.000-05:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.aaa92f34ec8cdb9644e20b620fec0edb.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "New innovative program addresses significant shortage of educational assistants ";
              articleDetails = {
                "author": "Katelyn Wilson",
                "title": articleTitle,
                "id": "1.6157652"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "barrie",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  typeof window.gs_channels === 'object' ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/barrie/2022/11/17/new-innovative-program-addresses-significant-shortage-of-educati">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://barrie.ctvnews.ca/search-results/ctv-barrie-search-7.379026" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Barrie</label>
                <input placeholder="Search CTV Barrie" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://barrie.ctvnews.ca/" class="c-header__local--city__link">BARRIE</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://barrie.ctvnews.ca/search-results/ctv-barrie-search-7.379026" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Barrie</label>
                <input placeholder="Search CTV Barrie" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/local-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/more/photo-galleries" title="Photo Galleries" aria-label="Photo Galleries">Photo Galleries</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/more/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/around-the-region" title="Around the Region" aria-label="Around the Region">Around the Region</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/simcoe-muskoka-covid-19-updates" title="Simcoe - Muskoka COVID-19 Updates" aria-label="Simcoe - Muskoka COVID-19 Updates">Simcoe - Muskoka COVID-19 Updates</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/video?binId=1.1272429" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/video?binId=1.1272429" title="Around Ontario" aria-label="Around Ontario">Around Ontario</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/video?binId=1.1274844" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/video?binId=1.1476789" title="CTV News at Eleven" aria-label="CTV News at Eleven">CTV News at Eleven</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/more/bios" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/sales-ads" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/newsletters" title="Email Alerts" aria-label="Email Alerts">Email Alerts</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="http://www.facebook.com/ctvbarrie" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="http://www.twitter.com/ctvbarrienews" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvbarrienews/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">New innovative program addresses significant shortage of educational assistants </h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-barrie-banners-1.5084354" public-url="https://barrie.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsbarrie/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://barrie.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Barrie</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">New innovative program addresses significant shortage of educational assistants </h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/barrie/2022/11/17/new-innovative-program-addresses-significant-shortage-of-educati/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1668040165495/school-1-6146790.jpeg" data-asset="/content/dam/ctvnews/en/images/2022/11/9/school-1-6146790-1668040165495.jpg" data-asset-id="6628a510-e973-4962-8da9-a8aeeebbac07" data-title="School" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2022/11/9/school-1-6146790-1668040165495.jpg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="School" title="School"/>
                
            
        
        
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2021/5/20/katelyn-wilson-1-5436437.jpg&#34;,&#34;firstName&#34;:&#34;Katelyn&#34;,&#34;lastName&#34;:&#34;Wilson&#34;,&#34;bioUrl&#34;:&#34;https://barrie.ctvnews.ca/katelyn-wilson-1.5436433&#34;,&#34;twitter&#34;:&#34;KWilsonCTV&#34;,&#34;polopolyID&#34;:&#34;1.5436433&#34;,&#34;jobTitle&#34;:&#34;CTVNews.ca Barrie Video Journalist &#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Nov. 17, 2022 3:09 p.m. EST" fallback-updated-date="Nov. 17, 2022 3:09 p.m. EST" published-date="Thu Nov 17 15:09:13 EST 2022" updated-date="Thu Nov 17 15:09:13 EST 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="New innovative program addresses significant shortage of educational assistants " token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	The Catholic school board in Simcoe Muskoka is the first in the province to offer an innovative program to address the overwhelming shortage of educational assistants (EA).</p>
<p>
	The Simcoe Muskoka Catholic District School Board (SMCDSB), in partnership with the Ministry of Labour, offers the Educational Assistant Apprenticeship program, allowing EA supply staff to work in schools while becoming fully qualified EAs.</p>
<p>
	Sarah Hoggarth is one of roughly 30 applicants through the school board.</p>
<p>
	&quot;For 15 years, I've wanted to go to school, but I just haven't been able to afford school and not working,&quot; she says. &quot;I could apply for a full-time job or long-term occasional spots, and without this program, I just wouldn't have been able to do that.&quot;</p>
<p>
	&quot;Educational assistant is a huge supportive role for our highest needs students in the school, and there has been a shortage over COVID, and we have a hard time some days filling positions,&quot; says Brad Shoreman, Adult Continuing and Community Education SMCDSB principal.</p>
<p>
	The apprenticeship program offers on-the-job training and in-class technical instruction.</p>
<p>
	Those interested in applying can do so at any time. The program can take two to three years to complete to become an EA anywhere in Ontario.</p>
<p>
	Shoreman adds that other school boards are working to implement the same program with hopes of recruiting more staff to fill the need.</p>

</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            

                                            <!-- viafoura liveblog-->
                                            <!-- END viafoura liveblog-->

                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://barrie.ctvnews.ca/report-error-1.4706250&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsbarrie/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>

                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsbarrie/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/barrie/barrie-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/barrie/barrie-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Christmas display destroyed at Barrie home&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2564941&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6156165.1668639400!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Barrie family is left picking up the pieces of their Christmas display after it was destroyed.&#34;},{&#34;videoTitle&#34;:&#34;Popular restaurant closes doors amid rising costs&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2564993&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6156357.1668643628!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A popular Washago restaurant owner tosses in the towel amid rising costs.&#34;},{&#34;videoTitle&#34;:&#34;Ontario and Quebec bracing for heavy snow&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2563861&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6153733.1668532416!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV meteorologist Kelsey McEwen has the cross-Canada forecast including when parts of Canada will see snow.&#34;},{&#34;videoTitle&#34;:&#34;Messy weather makes for poor road conditions&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2564890&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6156075.1668636859!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Messy morning weather created havoc on the roads with police responding to several collisions.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Chaos in the Ont. legislature&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2565430&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6157358.1668706513!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Question period in Ontario\u0027s legislature degenerated into chaos after the NDP MPP blasted the government for \u0027how much money they make.\u0027&#34;},{&#34;videoTitle&#34;:&#34;Alex Nuttall helms inaugural council meeting&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2565149&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6156702.1668659156!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Barrie\u0027s new Mayor Alex Nutttall was officially sworn in along with four other new councillors at the inaugural meeting of the new term.&#34;},{&#34;videoTitle&#34;:&#34;Elephant interrupts reporter in Kenya&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2564806&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6155825.1668627270!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A baby elephant interrupted a reporter by sticking its trunk in his face as he was recording a segment in Nairobi, Kenya.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Barrie at Six for Wednesday, November 16, 2022&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2559073&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859985.1605779490!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Barrie at Six&#34;},{&#34;videoTitle&#34;:&#34;CTV News Barrie at 11 for Wednesday, November 16, 2022&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2559074&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859985.1605779490!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Barrie at 11&#34;},{&#34;videoTitle&#34;:&#34;Wheel crashes into car on busy Toronto highway&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2563779&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6153631.1668529369!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;Police say a driver is lucky to be alive after a wheel came crashing into his windshield on a busy Toronto highways earlier this month.&#34;},{&#34;videoTitle&#34;:&#34;Taylor Swift fans break Ticketmaster\u0027s site&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2564613&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6119307.1666367174!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Millions of Taylor Swift fans tried to snag presale tickets to her upcoming tour, but got stuck in Ticketmaster\u0027s tech glitches.&#34;},{&#34;videoTitle&#34;:&#34;Jury deliberations begin in murder trial&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2564936&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6156164.1668639333!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Twelve jurors will decide the fate of Brad McKee, the Penetanguishene man accused of murdering his father in 2019.&#34;},{&#34;videoTitle&#34;:&#34;OPP canine calendar raises funds for youths&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2564997&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6156363.1668643733!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The annual OPP canine calendar raises funds for its youth foundation.&#34;},{&#34;videoTitle&#34;:&#34;Four college students stabbed to death in Idaho&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2565243&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6156997.1668694583!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Four Idaho students who were found dead off campus were believed to be the victims of homicide, according to school officials.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Masks work\u0027: Dr. Labos recommends mandate&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2565297&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6157117.1668698060!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Epidemiologist Dr. Christopher Labos says mask mandates help people feel comfortable wearing one.&#34;},{&#34;videoTitle&#34;:&#34;These are the most stolen vehicles in Canada&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2563440&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6152914.1668472357!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Honda CRV is the most stolen vehicle in Canada, and the insurance industry is blaming organized crime for the problem.&#34;},{&#34;videoTitle&#34;:&#34;CUPE Ont. president: \u0027make these investments now\u0027&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2564797&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6155798.1668626486!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Fred Hahn, president of CUPE Ont., shares why the union has issued another strike notice, as it fails to reach a deal with the Ford gov\u0027t.&#34;},{&#34;videoTitle&#34;:&#34;Five-day forecast for CTV Barrie: Nov. 16&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2565009&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6156370.1668644031!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The latest weather details, plus the five-day forecast.&#34;},{&#34;videoTitle&#34;:&#34;Bear Creek Kodiaks OFSAA bound&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2564942&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6156227.1668640771!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Bear Creek Kodiaks are OFSSA bound after championship games Wednesday at the new turf field in Barrie.&#34;},{&#34;videoTitle&#34;:&#34;Why lettuce is in short supply in Canada&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2564472&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6155174.1668606429!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Sylvain Charlebois, director of the Agri-Food Analytics Lab at Dalhousie University, explains the reasons behind Canada\u0027s lettuce shortage.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://barrie.ctvnews.ca/" class="c-list__title__link">Top Stories</a> </h2>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 17 11:17:49 EST 2022" data-published-date=" Thu Nov 17 06:17:32 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 17 11:17:49 EST 2022" data-published-date=" Thu Nov 17 06:17:32 EST 2022"></span>
                    <a href="https://barrie.ctvnews.ca/up-to-60-cm-of-snowfall-to-blanket-parts-of-central-ontario-1.6156771" title="Up to 60 cm of snowfall to blanket parts of central Ontario" class="c-list__item__link">
                        Up to 60 cm of snowfall to blanket parts of central Ontario
                    </a>
                </h3>
                
                
            

            
                <a href="https://barrie.ctvnews.ca/up-to-60-cm-of-snowfall-to-blanket-parts-of-central-ontario-1.6156771" title="Up to 60 cm of snowfall to blanket parts of central Ontario" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6156773.1668683580!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6156773.1668683580!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6156773.1668683580!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6156773.1668683580!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6156773.1668683580!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6156773.1668683580!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6156773.1668683580!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6156773.1668683580!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Snow squalls expected to stretch across Central Ontario from Collingwood to Coldwater and Barrie on Nov. 17, 2022 (Roger Klein/ CTV Barrie)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 17 15:09:13 EST 2022" data-published-date=" Thu Nov 17 15:09:13 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 17 15:09:13 EST 2022" data-published-date=" Thu Nov 17 15:09:13 EST 2022"></span>
                    <a href="https://barrie.ctvnews.ca/new-innovative-program-addresses-significant-shortage-of-educational-assistants-1.6157652" title="New innovative program addresses significant shortage of educational assistants" class="c-list__item__link">
                        New innovative program addresses significant shortage of educational assistants
                    </a>
                </h3>
                
                
            

            
                <a href="https://barrie.ctvnews.ca/new-innovative-program-addresses-significant-shortage-of-educational-assistants-1.6157652" title="New innovative program addresses significant shortage of educational assistants" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6146790.1668040143!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6146790.1668040143!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6146790.1668040143!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6146790.1668040143!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6146790.1668040143!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6146790.1668040143!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6146790.1668040143!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6146790.1668040143!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 17 12:56:18 EST 2022" data-published-date=" Thu Nov 17 11:40:23 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 17 12:56:18 EST 2022" data-published-date=" Thu Nov 17 11:40:23 EST 2022"></span>
                    <a href="https://barrie.ctvnews.ca/group-of-6-from-simcoe-county-celebrate-lottery-win-1.6157238" title="Group of 6 from Simcoe County celebrate lottery win" class="c-list__item__link">
                        Group of 6 from Simcoe County celebrate lottery win
                    </a>
                </h3>
                
                
            

            
                <a href="https://barrie.ctvnews.ca/group-of-6-from-simcoe-county-celebrate-lottery-win-1.6157238" title="Group of 6 from Simcoe County celebrate lottery win" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6157244.1668703113!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6157244.1668703113!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6157244.1668703113!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6157244.1668703113!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6157244.1668703113!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6157244.1668703113!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6157244.1668703113!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6157244.1668703113!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Group leader Kyle Barnett, of Barrie, Ont., picks up the cheque at the OLG Prize Centre in Toronto, Ont. (Supplied)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 17 12:10:00 EST 2022" data-published-date=" Wed Nov 16 17:11:42 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 17 12:10:00 EST 2022" data-published-date=" Wed Nov 16 17:11:42 EST 2022"></span>
                    <a href="https://barrie.ctvnews.ca/boards-make-contingency-plans-with-more-school-closures-possible-1.6156064" title="Boards make contingency plans with more school closures possible" class="c-list__item__link">
                        Boards make contingency plans with more school closures possible
                    </a>
                </h3>
                
                
            

            
                <a href="https://barrie.ctvnews.ca/boards-make-contingency-plans-with-more-school-closures-possible-1.6156064" title="Boards make contingency plans with more school closures possible" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5448973.1622413313!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5448973.1622413313!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5448973.1622413313!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5448973.1622413313!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5448973.1622413313!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5448973.1622413313!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5448973.1622413313!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5448973.1622413313!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 17 13:56:46 EST 2022" data-published-date=" Thu Nov 17 13:55:16 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 17 13:56:46 EST 2022" data-published-date=" Thu Nov 17 13:55:16 EST 2022"></span>
                    <a href="https://barrie.ctvnews.ca/simcoe-county-women-helping-women-creates-the-shoebox-project-1.6157490" title="Simcoe County women helping women creates the Shoebox Project" class="c-list__item__link">
                        Simcoe County women helping women creates the Shoebox Project
                    </a>
                </h3>
                
                
            

            
                <a href="https://barrie.ctvnews.ca/simcoe-county-women-helping-women-creates-the-shoebox-project-1.6157490" title="Simcoe County women helping women creates the Shoebox Project" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6157498.1668710418!/httpImage/image._gen/derivatives/landscape_135/image." data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6157498.1668710418!/httpImage/image._gen/derivatives/landscape_940/image."/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6157498.1668710418!/httpImage/image._gen/derivatives/landscape_135/image." data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6157498.1668710418!/httpImage/image._gen/derivatives/landscape_620/image."/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6157498.1668710418!/httpImage/image._gen/derivatives/landscape_135/image." data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6157498.1668710418!/httpImage/image._gen/derivatives/landscape_300/image."/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6157498.1668710418!/httpImage/image._gen/derivatives/landscape_135/image." data-src="https://www.ctvnews.ca/polopoly_fs/1.6157498.1668710418!/httpImage/image._gen/derivatives/landscape_800/image." alt="Fill a shoe box with luxury items for women across Simcoe County. Nov. 17, 2022 (CTV NEWS)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 17 09:44:57 EST 2022" data-published-date=" Thu Nov 17 09:44:57 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 17 09:44:57 EST 2022" data-published-date=" Thu Nov 17 09:44:57 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/two-ontario-men-arrested-after-16-puppies-rescued-from-horrendous-living-conditions-1.6157034" title="Two Ontario men arrested after 16 puppies rescued from &#39;horrendous living conditions&#39;" class="c-list__item__link">
                        Two Ontario men arrested after 16 puppies rescued from &#39;horrendous living conditions&#39;
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/two-ontario-men-arrested-after-16-puppies-rescued-from-horrendous-living-conditions-1.6157034" title="Two Ontario men arrested after 16 puppies rescued from &#39;horrendous living conditions&#39;" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6157035.1668695935!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6157035.1668695935!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6157035.1668695935!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6157035.1668695935!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6157035.1668695935!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6157035.1668695935!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6157035.1668695935!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6157035.1668695935!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Sixteen puppies were found in &#34;horrendous living conditions&#34; by York Regional Police. (York Regional Police)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 17 12:59:57 EST 2022" data-published-date=" Thu Nov 17 10:38:11 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 17 12:59:57 EST 2022" data-published-date=" Thu Nov 17 10:38:11 EST 2022"></span>
                    <a href="https://barrie.ctvnews.ca/opp-kick-off-provincial-festive-ride-campaign-1.6157131" title="OPP kick off provincial festive RIDE campaign" class="c-list__item__link">
                        OPP kick off provincial festive RIDE campaign
                    </a>
                </h3>
                
                
            

            
                <a href="https://barrie.ctvnews.ca/opp-kick-off-provincial-festive-ride-campaign-1.6157131" title="OPP kick off provincial festive RIDE campaign" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4751213.1668707960!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4751213.1668707960!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4751213.1668707960!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4751213.1668707960!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4751213.1668707960!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4751213.1668707960!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4751213.1668707960!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4751213.1668707960!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Police forces hold R.I.D.E. programs. (file image)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 17 12:54:07 EST 2022" data-published-date=" Thu Nov 17 12:54:07 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 17 12:54:07 EST 2022" data-published-date=" Thu Nov 17 12:54:07 EST 2022"></span>
                    <a href="https://barrie.ctvnews.ca/parry-sound-high-school-placed-in-lockdown-after-alleged-threat-1.6157394" title="Parry Sound high school placed in lockdown after alleged threat" class="c-list__item__link">
                        Parry Sound high school placed in lockdown after alleged threat
                    </a>
                </h3>
                
                
            

            
                <a href="https://barrie.ctvnews.ca/parry-sound-high-school-placed-in-lockdown-after-alleged-threat-1.6157394" title="Parry Sound high school placed in lockdown after alleged threat" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5941769.1654880616!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5941769.1654880616!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5941769.1654880616!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5941769.1654880616!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5941769.1654880616!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5941769.1654880616!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5941769.1654880616!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5941769.1654880616!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="School doors GENERIC IMAGE"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;\u0027Masks work\u0027: Dr. Labos recommends mandate&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2565297&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6157117.1668698060!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Epidemiologist Dr. Christopher Labos says mask mandates help people feel comfortable wearing one.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Chaos in the Ont. legislature&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2565430&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6157358.1668706513!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Question period in Ontario\u0027s legislature degenerated into chaos after the NDP MPP blasted the government for \u0027how much money they make.\u0027&#34;},{&#34;videoTitle&#34;:&#34;Four Idaho students stabbed to death, killer still at large&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6156980&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6156997.1668694583!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Girl attacked on video doesn\u0027t feel safe at Toronto school&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6157236&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6156318.1668642414!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Could the world\u0027s population soon start to decline&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2563852&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6154198.1668547579!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ipsos Public Affairs\u0027 Darrell Bricker says the world\u0027s population will soon decline because the growth is tied to people living longer.&#34;},{&#34;videoTitle&#34;:&#34;Artemis: 50 years since a capsule last went to the moon&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2565152&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6156699.1668658884!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Artemis launch marks the first time in half a century that a space capsule will be hurtling to the moon. John Vennavally-Rao reports&#34;},{&#34;videoTitle&#34;:&#34;Cost of Christmas trees going up&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2565122&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6156661.1668654235!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Christmas trees are another thing on the long list of items that have grown more expensive this year. Inflation and weather are to blame.&#34;},{&#34;videoTitle&#34;:&#34;Bizarre Canada Post standoff stops T.O. man\u0027s mail delivery&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6156542&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6156400.1668645131!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Toronto man says a bizarre standoff with Canada Post over the location of his mailbox is preventing him from receiving mail.&#34;},{&#34;videoTitle&#34;:&#34;Grocery prices ease but still high&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2564712&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6155616.1668620532!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Sylvain Charlebois, director of the Agri-Food Analytics Lab at Dalhousie University says there are signs the high price for food is starting to \u0027calm down.\u0027&#34;},{&#34;videoTitle&#34;:&#34;Dog falls through ice and drowns at Alta. off-leash park&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6156895&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6156523.1668648918!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Canada sees unchanged inflation rate&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2564575&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6155313.1668611615!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Economist Jimmy Jean says Canada\u0027s unchanged inflation rate for October could lead to some improvements in the markets.&#34;},{&#34;videoTitle&#34;:&#34;A search for clues about a family\u0027s missing son: W5 preview&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6155812&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6155808.1668626906!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;W5 investigates the disappearance of Luke Joly-Durocher, who vanished after being turned away from a bar in North Bay, Ont.&#34;},{&#34;videoTitle&#34;:&#34;Can mindfulness apps help in concussion recovery in youths?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6155649&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6155651.1668621632!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A new study by the CHEO Research Institute and Mobio Interactive looks at the impact of mindfulness apps on concussions in youth.&#34;},{&#34;videoTitle&#34;:&#34;Plane carrying dozens of rescue dogs lands on golf course&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6155783&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6155780.1668626026!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Doctor: Health-care system is in \u0027big trouble\u0027&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2544651&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6113946.1666106338!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dr. Alan Drummond, Canadian Association of Emergency Physicians, says this winter may be \u0027the worst yet\u0027 for the health-care system.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 17 12:13:02 EST 2022" data-published-date=" Thu Nov 17 12:13:02 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 17 12:13:02 EST 2022" data-published-date=" Thu Nov 17 12:13:02 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/what-provinces-and-territories-are-saying-about-mask-mandates-as-covid-19-rsv-flu-cases-rise-1.6157262" title="What provinces and territories are saying about mask mandates as COVID-19, RSV, flu cases rise" class="c-list__item__link">
                        What provinces and territories are saying about mask mandates as COVID-19, RSV, flu cases rise
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Health officials across the country have stopped short of issuing mask mandates, despite rising cases of flu, RSV and COVID-19 in many regions. CTVNews.ca looks into how each province and territory is approaching whether to require masks in indoor public spaces.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/what-provinces-and-territories-are-saying-about-mask-mandates-as-covid-19-rsv-flu-cases-rise-1.6157262" title="What provinces and territories are saying about mask mandates as COVID-19, RSV, flu cases rise" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4952290.1590333432!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4952290.1590333432!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4952290.1590333432!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4952290.1590333432!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4952290.1590333432!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4952290.1590333432!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4952290.1590333432!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4952290.1590333432!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A woman wearing a fabric mask on her face walks in downtown Vancouver, on Thursday, April 16, 2020. THE CANADIAN PRESS/Darryl Dyck"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 17 12:13:02 EST 2022" data-published-date="Thu Nov 17 12:13:02 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 17 15:09:21 EST 2022" data-published-date=" Thu Nov 17 11:12:19 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 17 15:09:21 EST 2022" data-published-date=" Thu Nov 17 11:12:19 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/business/how-canada-s-inflation-compares-with-other-g20-nations-1.6157203" title="How Canada&#39;s inflation compares with other G20 nations" class="c-list__item__link">
                        How Canada&#39;s inflation compares with other G20 nations
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">World leaders of the G20 concluded a summit in Indonesia at a time when nearly all member nations are battling high inflation. While Canada&#39;s has flattened, a CTVNews.ca analysis looks at how we compare with other nations, some of which continue to experience skyrocketing inflation.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/how-canada-s-inflation-compares-with-other-g20-nations-1.6157203" title="How Canada&#39;s inflation compares with other G20 nations" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 17 15:09:21 EST 2022" data-published-date="Thu Nov 17 11:12:19 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 17 14:22:44 EST 2022" data-published-date=" Thu Nov 17 09:03:19 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 17 14:22:44 EST 2022" data-published-date=" Thu Nov 17 09:03:19 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/world/nancy-pelosi-won-t-seek-leadership-role-plans-to-stay-in-u-s-congress-1.6156949" title="Nancy Pelosi won&#39;t seek leadership role, plans to stay in U.S. Congress" class="c-list__item__link">
                        Nancy Pelosi won&#39;t seek leadership role, plans to stay in U.S. Congress
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">U.S. House Speaker Nancy Pelosi said Thursday that she will not seek a leadership position in the new Congress, a pivotal realignment making way for a new generation of leaders after Democrats lost control of the House to Republicans in the midterm elections.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/nancy-pelosi-won-t-seek-leadership-role-plans-to-stay-in-u-s-congress-1.6156949" title="Nancy Pelosi won&#39;t seek leadership role, plans to stay in U.S. Congress" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 17 14:22:44 EST 2022" data-published-date="Thu Nov 17 09:03:19 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 17 12:32:29 EST 2022" data-published-date=" Thu Nov 17 12:32:29 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 17 12:32:29 EST 2022" data-published-date=" Thu Nov 17 12:32:29 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/lifestyle/nosy-baby-elephant-interrupts-tv-reporter-s-broadcast-1.6157339" title="&#39;Nosy&#39; baby elephant interrupts TV reporter&#39;s broadcast" class="c-list__item__link">
                        &#39;Nosy&#39; baby elephant interrupts TV reporter&#39;s broadcast
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A baby elephant had its moment in the spotlight after it interrupted a Kenyan journalist&#39;s television report.</p>
                
            

            
                <a href="https://www.ctvnews.ca/lifestyle/nosy-baby-elephant-interrupts-tv-reporter-s-broadcast-1.6157339" title="&#39;Nosy&#39; baby elephant interrupts TV reporter&#39;s broadcast" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 17 12:32:29 EST 2022" data-published-date="Thu Nov 17 12:32:29 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 17 10:43:48 EST 2022" data-published-date=" Thu Nov 17 06:47:54 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 17 10:43:48 EST 2022" data-published-date=" Thu Nov 17 06:47:54 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/after-exchange-china-calls-canada-s-manner-condescending-1.6156799" title="After exchange, China calls Canada&#39;s manner &#39;condescending&#39;" class="c-list__item__link">
                        After exchange, China calls Canada&#39;s manner &#39;condescending&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Chinese spokesperson on Thursday accused Canada of acting in a &#39;condescending manner&#39; following a testy exchange between President Xi Jinping and Canadian Prime Minister Justin Trudeau that underscores the depths to which the bilateral relationship has fallen.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/after-exchange-china-calls-canada-s-manner-condescending-1.6156799" title="After exchange, China calls Canada&#39;s manner &#39;condescending&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 17 10:43:48 EST 2022" data-published-date="Thu Nov 17 06:47:54 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 17 13:16:54 EST 2022" data-published-date=" Thu Nov 17 13:16:54 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 17 13:16:54 EST 2022" data-published-date=" Thu Nov 17 13:16:54 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/sports/canada-issues-travel-advice-for-fans-heading-to-world-cup-in-qatar-1.6157428" title="Canada issues travel advice for fans heading to World Cup in Qatar" class="c-list__item__link">
                        Canada issues travel advice for fans heading to World Cup in Qatar
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Government of Canada has issued travel advice for people heading to Qatar, where the World Cup will begin on Nov. 20. Their advice includes all the customs, laws, and regulations to keep in mind when visiting the country.</p>
                
            

            
                <a href="https://www.ctvnews.ca/sports/canada-issues-travel-advice-for-fans-heading-to-world-cup-in-qatar-1.6157428" title="Canada issues travel advice for fans heading to World Cup in Qatar" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 17 13:16:54 EST 2022" data-published-date="Thu Nov 17 13:16:54 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 17 15:27:39 EST 2022" data-published-date=" Thu Nov 17 15:16:22 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 17 15:27:39 EST 2022" data-published-date=" Thu Nov 17 15:16:22 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/sports/this-is-new-canada-head-coach-herdman-coolheaded-as-dramatic-panenka-penalty-sees-canada-stun-japan-1.6157653" title="&#39;This is new Canada&#39;: head coach Herdman coolheaded as dramatic Panenka penalty sees Canada stun Japan" class="c-list__item__link">
                        &#39;This is new Canada&#39;: head coach Herdman coolheaded as dramatic Panenka penalty sees Canada stun Japan
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canada wrapped up their World Cup preparations with a dramatic 2-1 victory over 24th-ranked Japan on Thursday.</p>
                
            

            
                <a href="https://www.ctvnews.ca/sports/this-is-new-canada-head-coach-herdman-coolheaded-as-dramatic-panenka-penalty-sees-canada-stun-japan-1.6157653" title="&#39;This is new Canada&#39;: head coach Herdman coolheaded as dramatic Panenka penalty sees Canada stun Japan" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 17 15:27:39 EST 2022" data-published-date="Thu Nov 17 15:16:22 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 17 14:32:36 EST 2022" data-published-date=" Thu Nov 17 14:32:36 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 17 14:32:36 EST 2022" data-published-date=" Thu Nov 17 14:32:36 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/canadian-woman-fears-father-is-in-chinese-custody-for-speaking-out-on-human-rights-1.6157592" title="Canadian woman fears father is in Chinese custody for speaking out on human rights" class="c-list__item__link">
                        Canadian woman fears father is in Chinese custody for speaking out on human rights
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The daughter of a missing Chinese human rights defender is appealing to the Vietnamese and Chinese governments to reveal her father&#39;s whereabouts and allow him to travel to Canada.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/canadian-woman-fears-father-is-in-chinese-custody-for-speaking-out-on-human-rights-1.6157592" title="Canadian woman fears father is in Chinese custody for speaking out on human rights" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 17 14:32:36 EST 2022" data-published-date="Thu Nov 17 14:32:36 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 17 12:26:12 EST 2022" data-published-date=" Thu Nov 17 12:26:12 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 17 12:26:12 EST 2022" data-published-date=" Thu Nov 17 12:26:12 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/canada-aims-for-respect-in-talks-with-china-even-as-relations-difficult-ng-1.6157331" title="Canada aims for respect in talks with China even as relations difficult: Ng" class="c-list__item__link">
                        Canada aims for respect in talks with China even as relations difficult: Ng
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">International Trade Minister Mary Ng says Canada will maintain a respectful dialogue with China even as she warns that Canada&#39;s biggest trading partner in Asia has changed.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/canada-aims-for-respect-in-talks-with-china-even-as-relations-difficult-ng-1.6157331" title="Canada aims for respect in talks with China even as relations difficult: Ng" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 17 12:26:12 EST 2022" data-published-date="Thu Nov 17 12:26:12 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=barrie " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://atlantic.ctvnews.ca/" class="c-list__title__link">Atlantic</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 17 13:51:48 EST 2022" data-published-date=" Thu Nov 17 13:51:48 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 17 13:51:48 EST 2022" data-published-date=" Thu Nov 17 13:51:48 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/desmond-inquiry-n-s-judge-says-his-final-report-won-t-be-released-until-next-year-1.6157488" title="Desmond inquiry: N.S. judge says his final report won&#39;t be released until next year" class="c-list__item__link">
                        Desmond inquiry: N.S. judge says his final report won&#39;t be released until next year
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Nova Scotia judge leading an inquiry into the death of a former soldier who killed his family and himself in 2017 says a final report will be released sometime next year.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/desmond-inquiry-n-s-judge-says-his-final-report-won-t-be-released-until-next-year-1.6157488" title="Desmond inquiry: N.S. judge says his final report won&#39;t be released until next year" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6157515.1668711015!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6157515.1668711015!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6157515.1668711015!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6157515.1668711015!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6157515.1668711015!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6157515.1668711015!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6157515.1668711015!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6157515.1668711015!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Shanna and Lionel Desmond hold their daughter Aaliyah in a photo from the Facebook page of Shanna Desmond. (THE CANADIAN PRESS/HO - Facebook)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 17 13:51:48 EST 2022" data-published-date="Thu Nov 17 13:51:48 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 17 10:47:45 EST 2022" data-published-date=" Thu Nov 17 10:43:04 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 17 10:47:45 EST 2022" data-published-date=" Thu Nov 17 10:43:04 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/nova-scotia-ndp-calling-for-free-high-dose-flu-shots-for-seniors-1.6157139" title="Nova Scotia NDP calling for free high-dose flu shots for seniors" class="c-list__item__link">
                        Nova Scotia NDP calling for free high-dose flu shots for seniors
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Nova Scotia&#39;s NDP is calling for the province to make a high-dose influenza vaccine free for residents over the age of 65, amid a spike in flu and respiratory illness.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/nova-scotia-ndp-calling-for-free-high-dose-flu-shots-for-seniors-1.6157139" title="Nova Scotia NDP calling for free high-dose flu shots for seniors" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 17 10:47:45 EST 2022" data-published-date="Thu Nov 17 10:43:04 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 17 15:19:01 EST 2022" data-published-date=" Thu Nov 17 08:31:50 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 17 15:19:01 EST 2022" data-published-date=" Thu Nov 17 08:31:50 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/woman-killed-two-men-injured-in-three-vehicle-collision-on-n-s-highway-102-1.6156891" title="Woman killed, two men injured in three-vehicle collision on N.S. Highway 102" class="c-list__item__link">
                        Woman killed, two men injured in three-vehicle collision on N.S. Highway 102
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A woman has died and two men are in hospital after three vehicles collided on Nova Scotia’s Highway 102 early Thursday morning.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/woman-killed-two-men-injured-in-three-vehicle-collision-on-n-s-highway-102-1.6156891" title="Woman killed, two men injured in three-vehicle collision on N.S. Highway 102" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 17 15:19:01 EST 2022" data-published-date="Thu Nov 17 08:31:50 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://montreal.ctvnews.ca/" class="c-list__title__link">Montreal</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 17 14:25:54 EST 2022" data-published-date=" Thu Nov 17 14:25:54 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 17 14:25:54 EST 2022" data-published-date=" Thu Nov 17 14:25:54 EST 2022"></span>
                    <a href="https://montreal.ctvnews.ca/quebec-restaurants-asking-province-to-let-them-charge-people-for-no-shows-1.6157553" title="Quebec restaurants asking province to let them charge people for no-shows" class="c-list__item__link">
                        Quebec restaurants asking province to let them charge people for no-shows
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Frustrated by no-shows, restaurants in Quebeec are calling on the provincial government to give them the power to charge people for not honouring their dinner reservations.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/quebec-restaurants-asking-province-to-let-them-charge-people-for-no-shows-1.6157553" title="Quebec restaurants asking province to let them charge people for no-shows" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6157563.1668712261!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6157563.1668712261!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6157563.1668712261!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6157563.1668712261!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6157563.1668712261!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6157563.1668712261!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6157563.1668712261!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6157563.1668712261!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A empty restaurant is shown in Montreal, Sunday, Dec. 26, 2021. THE CANADIAN PRESS/Graham Hughes"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 17 14:25:54 EST 2022" data-published-date="Thu Nov 17 14:25:54 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 17 15:22:29 EST 2022" data-published-date=" Thu Nov 17 15:22:29 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 17 15:22:29 EST 2022" data-published-date=" Thu Nov 17 15:22:29 EST 2022"></span>
                    <a href="https://montreal.ctvnews.ca/quebec-man-charged-with-killing-his-children-deemed-fit-to-stand-trial-1.6157679" title="Quebec man charged with killing his children deemed fit to stand trial" class="c-list__item__link">
                        Quebec man charged with killing his children deemed fit to stand trial
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Quebec father accused of killing his two children last month in the family home north of Montreal has been deemed fit to stand trial. Prosecutor Karine Dalphond says Kamaljit Arora appeared in court today after undergoing a psychiatric evaluation.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/quebec-man-charged-with-killing-his-children-deemed-fit-to-stand-trial-1.6157679" title="Quebec man charged with killing his children deemed fit to stand trial" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 17 15:22:29 EST 2022" data-published-date="Thu Nov 17 15:22:29 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 17 12:49:27 EST 2022" data-published-date=" Thu Nov 17 09:52:32 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 17 12:49:27 EST 2022" data-published-date=" Thu Nov 17 09:52:32 EST 2022"></span>
                    <a href="https://montreal.ctvnews.ca/quebec-man-charged-with-terrorism-planning-to-overthrow-haitian-government-1.6157063" title="Quebec man charged with terrorism, planning to overthrow Haitian government" class="c-list__item__link">
                        Quebec man charged with terrorism, planning to overthrow Haitian government
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The RCMP say a 51-year-old Quebec man has been charged with planning a terrorist act to overthrow the Haitian government of Jovenel Moise. Police say Gerald Nicolas will appear at the Quebec City courthouse on Dec. 1 to face three terrorism-related charges.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/quebec-man-charged-with-terrorism-planning-to-overthrow-haitian-government-1.6157063" title="Quebec man charged with terrorism, planning to overthrow Haitian government" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 17 12:49:27 EST 2022" data-published-date="Thu Nov 17 09:52:32 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://ottawa.ctvnews.ca/" class="c-list__title__link">Ottawa</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://ottawa.ctvnews.ca/national-capital-commission-to-close-24-sussex-drive-1.6157680" title="National Capital Commission to close 24 Sussex Drive" class="c-list__item__link">
                        National Capital Commission to close 24 Sussex Drive
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The National Capital Commission is beginning the process of closing 24 Sussex Drive, with work scheduled to begin in the new year to remove asbestos and aging infrastructure.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/national-capital-commission-to-close-24-sussex-drive-1.6157680" title="National Capital Commission to close 24 Sussex Drive" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2633330.1446130809!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2633330.1446130809!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2633330.1446130809!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2633330.1446130809!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2633330.1446130809!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2633330.1446130809!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.2633330.1446130809!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.2633330.1446130809!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 17 15:18:54 EST 2022" data-published-date="Thu Nov 17 15:18:54 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://toronto.ctvnews.ca/ontario-tells-schools-to-make-plans-for-remote-learning-next-week-if-education-workers-strike-memo-1.6156782" title="Ontario tells schools to make plans for remote learning next week if education workers strike: memo" class="c-list__item__link">
                        Ontario tells schools to make plans for remote learning next week if education workers strike: memo
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario’s Ministry of Education is asking school boards to pivot to remote learning next week if education workers strike on Monday, according to a memo obtained by CTV News Toronto.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-tells-schools-to-make-plans-for-remote-learning-next-week-if-education-workers-strike-memo-1.6156782" title="Ontario tells schools to make plans for remote learning next week if education workers strike: memo" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 17 13:52:22 EST 2022" data-published-date="Thu Nov 17 06:32:36 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 17 12:40:02 EST 2022" data-published-date=" Wed Nov 16 19:58:07 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 17 12:40:02 EST 2022" data-published-date=" Wed Nov 16 19:58:07 EST 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/this-is-not-a-broken-service-day-one-for-ottawa-s-new-police-chief-1.6156427" title="&#39;This is not a broken service&#39;: Day one for Ottawa&#39;s new police chief" class="c-list__item__link">
                        &#39;This is not a broken service&#39;: Day one for Ottawa&#39;s new police chief
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ottawa&#39;s new police chief says he’s confident that the Ottawa Police Service can regain residents’ trust in the wake of the force’s police response to the &#39;Freedom Convoy&#39; demonstration.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/this-is-not-a-broken-service-day-one-for-ottawa-s-new-police-chief-1.6156427" title="&#39;This is not a broken service&#39;: Day one for Ottawa&#39;s new police chief" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 17 12:40:02 EST 2022" data-published-date="Wed Nov 16 19:58:07 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://toronto.ctvnews.ca/" class="c-list__title__link">Toronto</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://toronto.ctvnews.ca/ontario-tells-schools-to-make-plans-for-remote-learning-next-week-if-education-workers-strike-memo-1.6156782" title="Ontario tells schools to make plans for remote learning next week if education workers strike: memo" class="c-list__item__link">
                        Ontario tells schools to make plans for remote learning next week if education workers strike: memo
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario’s Ministry of Education is asking school boards to pivot to remote learning next week if education workers strike on Monday, according to a memo obtained by CTV News Toronto.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-tells-schools-to-make-plans-for-remote-learning-next-week-if-education-workers-strike-memo-1.6156782" title="Ontario tells schools to make plans for remote learning next week if education workers strike: memo" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6157562.1668712193!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6157562.1668712193!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6157562.1668712193!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6157562.1668712193!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6157562.1668712193!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6157562.1668712193!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6157562.1668712193!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6157562.1668712193!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Ontario Education Minister Stephen Lecce attends Question Period at the Queens Park Legislature, in Toronto, on Monday, November 14, 2022. THE CANADIAN PRESS/Chris Young"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 17 13:52:22 EST 2022" data-published-date="Thu Nov 17 06:32:36 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 17 13:40:21 EST 2022" data-published-date=" Thu Nov 17 13:40:21 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 17 13:40:21 EST 2022" data-published-date=" Thu Nov 17 13:40:21 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/children-s-antibiotics-some-adult-medications-now-caught-in-gta-drug-shortages-1.6157482" title="Children&#39;s antibiotics, some adult medications now caught in GTA drug shortages" class="c-list__item__link">
                        Children&#39;s antibiotics, some adult medications now caught in GTA drug shortages
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Facing a wave of parents desperate for children’s medications, pharmacists are rationing some drugs in short supply and trying novel mixing methods to supply others as more medications appear to be caught in a nationwide shortage.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/children-s-antibiotics-some-adult-medications-now-caught-in-gta-drug-shortages-1.6157482" title="Children&#39;s antibiotics, some adult medications now caught in GTA drug shortages" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 17 13:40:21 EST 2022" data-published-date="Thu Nov 17 13:40:21 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 17 15:02:23 EST 2022" data-published-date=" Thu Nov 17 15:02:23 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 17 15:02:23 EST 2022" data-published-date=" Thu Nov 17 15:02:23 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/parts-of-southern-ontario-are-expected-to-get-blasted-with-up-to-60-cm-of-snow-1.6157634" title="Parts of southern Ontario are expected to get blasted with up to 60 cm of snow" class="c-list__item__link">
                        Parts of southern Ontario are expected to get blasted with up to 60 cm of snow
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Whiteout weather conditions are expected to blast through parts of southern Ontario with some areas getting up to 60 centimetres of snow this weekend.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/parts-of-southern-ontario-are-expected-to-get-blasted-with-up-to-60-cm-of-snow-1.6157634" title="Parts of southern Ontario are expected to get blasted with up to 60 cm of snow" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 17 15:02:23 EST 2022" data-published-date="Thu Nov 17 15:02:23 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/quebec-restaurants-asking-province-to-let-them-charge-people-for-no-shows-1.6157553&#34;,&#34;title&#34;:&#34;Quebec restaurants asking province to let them charge people for no-shows&#34;,&#34;description&#34;:&#34;Frustrated by no-shows, restaurants in Quebeec are calling on the provincial government to give them the power to charge people for not honouring their dinner reservations.&#34;,&#34;author&#34;:&#34;Joe Lofaro&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6157563.1668712261!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A empty restaurant is shown in Montreal, Sunday, Dec. 26, 2021. THE CANADIAN PRESS/Graham Hughes&#34;,&#34;publishedDateTime&#34;:&#34;Nov 17, 2022, 2:25:54 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 17, 2022, 2:25:54 PM&#34;,&#34;guid&#34;:&#34;1_6157553&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/this-teen-was-cut-by-a-hockey-skate-just-like-evander-kane-now-he-advocates-for-more-protective-gear-in-the-game-1.6157254&#34;,&#34;title&#34;:&#34;This teen was cut by a hockey skate just like Evander Kane. Now he advocates for more protective gear in the game&#34;,&#34;description&#34;:&#34;A Leduc, Alta., hockey player now wears a cut-resistant wrist guard after sustaining a similar injury as Edmonton Oilers\u0027 Evander Kane, and advocates for more players doing the same.&#34;,&#34;author&#34;:&#34;CTV News Edmonton&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6157271.1668704060!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Noah Becker, 14 years old in this photo, sits with fresh stitches after a skate cut open his wrist during hockey practice.&#34;,&#34;publishedDateTime&#34;:&#34;Nov 17, 2022, 12:03:31 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 17, 2022, 12:03:31 PM&#34;,&#34;guid&#34;:&#34;1_6157254&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/hundreds-flock-to-felling-of-51st-tree-for-boston-on-christmas-island-1.6155550&#34;,&#34;title&#34;:&#34;Hundreds flock to felling of 51st \u0027Tree for Boston\u0027 on Christmas Island&#34;,&#34;description&#34;:&#34;Nova Scotia’s 51st “Tree for Boston” is on its way to Halifax for a special sendoff following a cutting ceremony Wednesday morning.&#34;,&#34;author&#34;:&#34;Ryan MacDonald&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6155585.1668619710!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A man cuts down a white spruce tree on Cape Breton\u0027s Christmas Island on Nov. 16, 2022. (Ryan MacDonald/CTV)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 16, 2022, 12:42:44 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 16, 2022, 5:05:53 PM&#34;,&#34;guid&#34;:&#34;1_6155550&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/the-soul-of-canada-first-woman-to-walk-solo-across-country-reflects-on-five-year-journey-1.6155782&#34;,&#34;title&#34;:&#34;\u0027The soul of Canada\u0027: First woman to walk solo across country reflects on five-year journey&#34;,&#34;description&#34;:&#34;When Melanie Vogel moved from Germany to Canada it was love at first sight.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6154915.1668611671!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Nov 16, 2022, 2:22:33 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 16, 2022, 4:41:18 PM&#34;,&#34;guid&#34;:&#34;1_6155782&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/christmas-controversy-cape-breton-parade-organizers-mayor-receive-threats-after-route-change-1.6152572&#34;,&#34;title&#34;:&#34;Christmas controversy: Cape Breton parade organizers, mayor receive threats after route change&#34;,&#34;description&#34;:&#34;After three years, the Sydney Santa Claus Parade is back, but its return is not putting some people into the Christmas spirit.&#34;,&#34;author&#34;:&#34;Kyle Moore&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6152579.1668463612!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Nov 14, 2022, 5:09:45 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 14, 2022, 5:09:45 PM&#34;,&#34;guid&#34;:&#34;1_6152572&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://northernontario.ctvnews.ca/northern-ont-woman-is-first-indigenous-winner-of-miss-world-canada-1.6154082&#34;,&#34;title&#34;:&#34;Northern Ont. woman is first Indigenous winner of Miss World Canada&#34;,&#34;description&#34;:&#34;A woman from a First Nation in northern Ontario has made national pageant history as the first Indigenous winner of Miss World Canada 2022.&#34;,&#34;author&#34;:&#34;Chelsea Papineau&#34;,&#34;creditLine&#34;:&#34;CTVNorthernOntario.ca Lead Digital Content Specialist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6154103.1668544513!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Emma Morrison, Miss World Canada 2022, was crowned by the previous year\u0027s winner Jaime Yvonne VandenBerg. (Pageant Group Canada)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 15, 2022, 3:43:09 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 15, 2022, 7:06:30 PM&#34;,&#34;guid&#34;:&#34;1_6154082&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/boggled-my-mind-woman-finds-60-year-old-photo-of-herself-on-souvenir-while-secondhand-shopping-1.6153040&#34;,&#34;title&#34;:&#34;\u0027Boggled my mind\u0027: Woman finds 60-year-old photo of herself on souvenir while secondhand shopping&#34;,&#34;description&#34;:&#34;Secondhand stores always have interesting finds, and a former Nova Scotia lancer recently got more than she bargained for.&#34;,&#34;author&#34;:&#34;Natalie Lombard&#34;,&#34;creditLine&#34;:&#34;CTVNewsAtlantic.ca Digital Coordinator&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6153043.1668478898!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Elizabeth Johnson of Port Williams, N.S., found a photo of herself on a saucer while second-hand shopping in Newfoundland and Labrador.&#34;,&#34;publishedDateTime&#34;:&#34;Nov 14, 2022, 9:26:27 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 14, 2022, 9:26:27 PM&#34;,&#34;guid&#34;:&#34;1_6153040&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/why-should-this-sit-there-and-collect-dust-vintage-jean-store-reopens-in-winnipeg-after-being-closed-for-more-than-30-years-1.6151292&#34;,&#34;title&#34;:&#34;\u0027Why should this sit there and collect dust?\u0027: Vintage jean store reopens in Winnipeg after being closed for more than 30 years&#34;,&#34;description&#34;:&#34;Winnipeggers who like to buy vintage clothing have the perfect opportunity to add to their wardrobe as a local jean shop that was in operation between the late \u002770s and early \u002790s is now back in business.&#34;,&#34;author&#34;:&#34;Devon McKendrick&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Digital Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6151293.1668377629!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Inventory at Shagal Jeans, a store that has reopened in Winnipeg after being closed for more than 30 years. Nov. 13, 2022. (Source: Zachary Kitchen/CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 13, 2022, 5:16:32 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 14, 2022, 11:23:25 AM&#34;,&#34;guid&#34;:&#34;1_6151292&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/alberta-grown-nickleback-tate-mcrae-ron-sakamoto-to-be-front-and-centre-at-junos-in-edmonton-1.6152379&#34;,&#34;title&#34;:&#34;Alberta-grown Nickleback, Tate McRae, Ron Sakamoto to be front and centre at JUNOS in Edmonton&#34;,&#34;description&#34;:&#34;Alberta artists Nickelback and Tate McRae will headline the JUNO Awards when the show returns to Edmonton in 2023.&#34;,&#34;author&#34;:&#34;Steven Dyer&#34;,&#34;creditLine&#34;:&#34;CTVNewsEdmonton.ca Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6152394.1668456509!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Nickelback opens the Juno Awards show in Ottawa, April 1, 2012. (THE CANADIAN PRESS/Fred Chartrand)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 14, 2022, 3:12:01 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 14, 2022, 11:02:46 PM&#34;,&#34;guid&#34;:&#34;1_6152379&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/banff-bison-pilot-program-takes-off-as-population-swells-1.6147837&#34;,&#34;title&#34;:&#34;Banff bison pilot program takes off as population swells&#34;,&#34;description&#34;:&#34;Parks Canada says a campaign to re-introduce bison into Banff National Park is paying off as the original population of 16 animals has grown to approximately 80.&#34;,&#34;author&#34;:&#34;Michael Franklin&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4024930.1532390932!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A little bison calf takes its first steps as its mother looks on in Banff National Park in this undated handout photo. Three bison babies have been born in the backcountry of Banff National Park, the first \&#34;made-in-Banff\&#34; calves in more than 140 years. (THE CANADIAN PRESS/Peter White, Parks Canada)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 10, 2022, 2:02:46 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 10, 2022, 2:02:46 PM&#34;,&#34;guid&#34;:&#34;1_6147837&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/manitoba-boy-sent-5-000-hockey-cards-after-his-collection-was-stolen-1.6145748&#34;,&#34;title&#34;:&#34;Manitoba boy sent 5,000 hockey cards after his collection was stolen&#34;,&#34;description&#34;:&#34;Strangers from across North America have sent a Manitoba boy thousands of hockey cards after his original collection was stolen last month.&#34;,&#34;author&#34;:&#34;Kayla Rosen&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6145766.1668014861!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Supplied image of Wynston Martin and his new collection of hockey cards. (Source: Fred Martin)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 9, 2022, 12:29:45 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 9, 2022, 12:29:45 PM&#34;,&#34;guid&#34;:&#34;1_6145748&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/sprawling-alberta-ranch-including-the-set-of-unforgiven-on-sale-for-25-5m-1.6146556&#34;,&#34;title&#34;:&#34;Sprawling Alberta ranch, including the set of Unforgiven, on sale for $25.5M&#34;,&#34;description&#34;:&#34;If you\u0027ve ever wanted to mosey down the streets of your own Wild West town, the possibility is just a short hop – and about $25 million – away.&#34;,&#34;author&#34;:&#34;Michael Franklin&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6146583.1668034481!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;An entire Wild West town, which was once the set of the Clint Eastwood movie Unforgiven, is included in the sale of a $25.5 million ranch near the Rocky Mountains. (Supplied/Engel \u0026 Völkers)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 9, 2022, 5:57:01 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 9, 2022, 5:57:01 PM&#34;,&#34;guid&#34;:&#34;1_6146556&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/feared-for-my-life-coast-guard-saves-vancouver-island-sailor-caught-in-rough-seas-1.6146153&#34;,&#34;title&#34;:&#34;\u0027Feared for my life\u0027: Coast guard saves Vancouver Island sailor caught in rough seas&#34;,&#34;description&#34;:&#34;A Maple Bay, B.C., man is grateful after the Canadian Coast Guard went above and beyond the call of duty to rescue him after his boat lost its engine and became adrift in rough seas.&#34;,&#34;author&#34;:&#34;CTV News Vancouver Island&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6146155.1668020947!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Vancouver Island man Juaning Higgins is pictured with his boat, the Mana Kai. (Juaning Higgins)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 9, 2022, 2:25:14 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 9, 2022, 6:35:49 PM&#34;,&#34;guid&#34;:&#34;1_6146153&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/beloved-shop-cat-mickey-barred-from-vancouver-store-over-health-complaint-1.6143310&#34;,&#34;title&#34;:&#34;Beloved shop cat Mickey barred from Vancouver store over health complaint&#34;,&#34;description&#34;:&#34;A Vancouver grocery store has been ordered to remove Mickey, its friendly feline mascot – and customers are not happy.&#34;,&#34;author&#34;:&#34;Kevin Charach&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Multi-Media Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6143315.1667878613!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Mickey was the shop cat at Top Ten Produce until Vancouver Coastal Health received a complaint.&#34;,&#34;publishedDateTime&#34;:&#34;Nov 7, 2022, 10:42:57 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 8, 2022, 10:34:00 AM&#34;,&#34;guid&#34;:&#34;1_6143310&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/the-stakes-are-high-mattea-roach-makes-her-jeopardy-return-tuesday-night-1.6144216&#34;,&#34;title&#34;:&#34;\u0027The stakes are high\u0027: Mattea Roach makes her \u0027Jeopardy!\u0027 return Tuesday night&#34;,&#34;description&#34;:&#34;After her epic run in the spring, the Maritimes’ favourite “Jeopardy!” champion is back for more. Mattea Roach will return to the game show Tuesday night to compete in a special exhibition game against fellow champions Amy Schneider and Matt Amodio.&#34;,&#34;author&#34;:&#34;Natalie Lombard&#34;,&#34;creditLine&#34;:&#34;CTVNewsAtlantic.ca Digital Coordinator&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6144271.1667961139!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Mattea Roach, left, returned to “Jeopardy!” Tuesday night to compete in a special exhibition game against fellow champions Amy Schneider, right, and Matt Amodio. (Source: Twitter/Jeopardy)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 8, 2022, 3:35:43 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 8, 2022, 3:35:43 PM&#34;,&#34;guid&#34;:&#34;1_6144216&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/feels-a-little-more-daunting-montreal-teacher-who-survived-stabbing-by-student-questions-whether-teaching-days-are-over-1.6143703&#34;,&#34;title&#34;:&#34;\u0027Feels a little more daunting\u0027: Montreal teacher who survived stabbing by student questions whether teaching days are over&#34;,&#34;description&#34;:&#34;Nearly a year after Montreal high school teacher Maxime Canuel was stabbed by a student, he says he may not return to the classroom. \&#34;To turn my back on someone now is a lot harder,\&#34; said Canuel who, at the time of the attack, was teaching art at John F. Kennedy High School on Saint Michel Boulevard. On Dec. 9, 2021, at 10:10 a.m., police arrested a 16-year-old boy who had fled school grounds after attacking Canuel, stabbing him in the shoulder and chest.&#34;,&#34;author&#34;:&#34;Luca Caruso-Moro&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6144903.1667957463!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Maxime Canuel, an art teacher at John F. Kennedy High School in Montreal, was stabbed by a student on Dec. 9, 2021. (Submitted photo)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 8, 2022, 10:25:55 AM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 10, 2022, 4:22:52 PM&#34;,&#34;guid&#34;:&#34;1_6143703&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://kitchener.ctvnews.ca/" class="c-list__title__link">Kitchener</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 17 12:40:50 EST 2022" data-published-date=" Thu Nov 17 10:23:37 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 17 12:40:50 EST 2022" data-published-date=" Thu Nov 17 10:23:37 EST 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/police-say-firearm-brandished-during-fight-involving-20-youths-in-kitchener-1.6157127" title="Police say firearm brandished during fight involving 20 youths in Kitchener" class="c-list__item__link">
                        Police say firearm brandished during fight involving 20 youths in Kitchener
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Waterloo regional police are investigating a fight they say involved around 20 youths.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/police-say-firearm-brandished-during-fight-involving-20-youths-in-kitchener-1.6157127" title="Police say firearm brandished during fight involving 20 youths in Kitchener" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6157270.1668704605!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6157270.1668704605!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6157270.1668704605!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6157270.1668704605!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6157270.1668704605!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6157270.1668704605!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6157270.1668704605!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6157270.1668704605!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The area of Fischer-Hallman Road and Queen&#39;s Boulevard is seen on Nov. 17, 2022. (CTV Kitchener/Colton Wiens)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 17 12:40:50 EST 2022" data-published-date="Thu Nov 17 10:23:37 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 17 15:19:42 EST 2022" data-published-date=" Thu Nov 17 15:19:42 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 17 15:19:42 EST 2022" data-published-date=" Thu Nov 17 15:19:42 EST 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/city-of-cambridge-extends-trustee-election-amid-postal-delays-1.6157682" title="City of Cambridge extends trustee election amid postal delays" class="c-list__item__link">
                        City of Cambridge extends trustee election amid postal delays
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The City of Cambridge is extending the Waterloo Catholic District School Board (WCDSB) Trustee Election by an extra week.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/city-of-cambridge-extends-trustee-election-amid-postal-delays-1.6157682" title="City of Cambridge extends trustee election amid postal delays" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 17 15:19:42 EST 2022" data-published-date="Thu Nov 17 15:19:42 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 17 12:49:52 EST 2022" data-published-date=" Wed Nov 16 20:34:53 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 17 12:49:52 EST 2022" data-published-date=" Wed Nov 16 20:34:53 EST 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/st-mary-s-hospital-cancels-some-elective-surgeries-limits-er-visitors-1.6156509" title="St. Mary&#39;s Hospital cancels some elective surgeries, limits ER visitors" class="c-list__item__link">
                        St. Mary&#39;s Hospital cancels some elective surgeries, limits ER visitors
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">St. Mary&#39;s General Hospital in Kitchener says it is canceling some elective surgeries this week, due in part to a high number of admissions to the emergency department.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/st-mary-s-hospital-cancels-some-elective-surgeries-limits-er-visitors-1.6156509" title="St. Mary&#39;s Hospital cancels some elective surgeries, limits ER visitors" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 17 12:49:52 EST 2022" data-published-date="Wed Nov 16 20:34:53 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://london.ctvnews.ca/" class="c-list__title__link">London</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 17 15:10:14 EST 2022" data-published-date=" Thu Nov 17 11:47:05 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 17 15:10:14 EST 2022" data-published-date=" Thu Nov 17 11:47:05 EST 2022"></span>
                    <a href="https://london.ctvnews.ca/tom-is-off-the-street-1.6157251" title="Tom is off the street" class="c-list__item__link">
                        Tom is off the street
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Tom, the homeless double amputee CTV News introduced you to earlier this week is no longer out in the cold near Wellington and Commissioners Roads in London.</p>
                
            

            
                <a href="https://london.ctvnews.ca/tom-is-off-the-street-1.6157251" title="Tom is off the street" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6157253.1668703359!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6157253.1668703359!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6157253.1668703359!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6157253.1668703359!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6157253.1668703359!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6157253.1668703359!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6157253.1668703359!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6157253.1668703359!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="London police are seen at the scene of Tom&#39;s encampment on Nov. 16, 2022. (Source: Tyler Calver)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 17 15:10:14 EST 2022" data-published-date="Thu Nov 17 11:47:05 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 17 13:08:48 EST 2022" data-published-date=" Thu Nov 17 13:08:48 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 17 13:08:48 EST 2022" data-published-date=" Thu Nov 17 13:08:48 EST 2022"></span>
                    <a href="https://london.ctvnews.ca/2-million-opp-bust-in-london-and-woodstock-1.6157412" title="$2-million OPP bust in London and Woodstock" class="c-list__item__link">
                        $2-million OPP bust in London and Woodstock
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Nearly $1-million in illegal cannabis and cannabis-related products has been seized after a joint investigation between London and Woodstock police. According to OPP, three search warrants were used in London and one in Woodstock.</p>
                
            

            
                <a href="https://london.ctvnews.ca/2-million-opp-bust-in-london-and-woodstock-1.6157412" title="$2-million OPP bust in London and Woodstock" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 17 13:08:48 EST 2022" data-published-date="Thu Nov 17 13:08:48 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 17 14:29:43 EST 2022" data-published-date=" Thu Nov 17 14:08:02 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 17 14:29:43 EST 2022" data-published-date=" Thu Nov 17 14:08:02 EST 2022"></span>
                    <a href="https://london.ctvnews.ca/top-competitors-in-paralympic-sport-in-london-for-nationals-1.6157549" title="Top competitors in paralympic sport in London for nationals" class="c-list__item__link">
                        Top competitors in paralympic sport in London for nationals
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Nearly 40 of the best athletes in the sport of Boccia are in London for the next four days.</p>
                
            

            
                <a href="https://london.ctvnews.ca/top-competitors-in-paralympic-sport-in-london-for-nationals-1.6157549" title="Top competitors in paralympic sport in London for nationals" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 17 14:29:43 EST 2022" data-published-date="Thu Nov 17 14:08:02 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://northernontario.ctvnews.ca/" class="c-list__title__link">Northern Ontario</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 17 13:30:26 EST 2022" data-published-date=" Thu Nov 17 13:30:26 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 17 13:30:26 EST 2022" data-published-date=" Thu Nov 17 13:30:26 EST 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/north-bay-ont-missing-persons-case-to-be-featured-on-ctv-s-w5-1.6157427" title="North Bay, Ont., missing persons case to be featured on CTV&#39;s W5" class="c-list__item__link">
                        North Bay, Ont., missing persons case to be featured on CTV&#39;s W5
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As the search for a man who went missing while visiting North Bay, Ont., in 2011 continues, CTV&#39;s W5 investigates the disappearance.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/north-bay-ont-missing-persons-case-to-be-featured-on-ctv-s-w5-1.6157427" title="North Bay, Ont., missing persons case to be featured on CTV&#39;s W5" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5335588.1614970996!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5335588.1614970996!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5335588.1614970996!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5335588.1614970996!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5335588.1614970996!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5335588.1614970996!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5335588.1614970996!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5335588.1614970996!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="On March 4, 2011, 20-year-old Luke Joly-Durocher of Témiscaming, Que., was in North Bay to visit with friends and was staying on Sherbrooke Street. (Supplied)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 17 13:30:26 EST 2022" data-published-date="Thu Nov 17 13:30:26 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 17 15:13:10 EST 2022" data-published-date=" Thu Nov 17 15:00:50 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 17 15:13:10 EST 2022" data-published-date=" Thu Nov 17 15:00:50 EST 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/auditor-unrestrained-spending-lack-of-oversight-led-to-disaster-at-laurentian-1.6157640" title="Auditor: Unrestrained spending, lack of oversight led to disaster at Laurentian" class="c-list__item__link">
                        Auditor: Unrestrained spending, lack of oversight led to disaster at Laurentian
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario’s auditor general has painted a damning picture of the path that led Laurentian University to declare insolvency.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/auditor-unrestrained-spending-lack-of-oversight-led-to-disaster-at-laurentian-1.6157640" title="Auditor: Unrestrained spending, lack of oversight led to disaster at Laurentian" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 17 15:13:10 EST 2022" data-published-date="Thu Nov 17 15:00:50 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 17 11:17:49 EST 2022" data-published-date=" Thu Nov 17 06:17:32 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 17 11:17:49 EST 2022" data-published-date=" Thu Nov 17 06:17:32 EST 2022"></span>
                    <a href="https://barrie.ctvnews.ca/up-to-60-cm-of-snowfall-to-blanket-parts-of-central-ontario-1.6156771" title="Up to 60 cm of snowfall to blanket parts of central Ontario" class="c-list__item__link">
                        Up to 60 cm of snowfall to blanket parts of central Ontario
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A significant snow event with 30 to 60 centimetres of the white stuff is expected to blanket central Ontario by Sunday.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/up-to-60-cm-of-snowfall-to-blanket-parts-of-central-ontario-1.6156771" title="Up to 60 cm of snowfall to blanket parts of central Ontario" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 17 11:17:49 EST 2022" data-published-date="Thu Nov 17 06:17:32 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://windsor.ctvnews.ca/" class="c-list__title__link">Windsor</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 17 14:16:54 EST 2022" data-published-date=" Thu Nov 17 13:52:56 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 17 14:16:54 EST 2022" data-published-date=" Thu Nov 17 13:52:56 EST 2022"></span>
                    <a href="https://windsor.ctvnews.ca/police-find-missing-13-year-old-windsor-girl-1.6157521" title="Police find missing 13-year-old Windsor girl" class="c-list__item__link">
                        Police find missing 13-year-old Windsor girl
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Windsor police say a missing 13-year-old girl has been found.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/police-find-missing-13-year-old-windsor-girl-1.6157521" title="Police find missing 13-year-old Windsor girl" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6153536.1668525177!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6153536.1668525177!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6153536.1668525177!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6153536.1668525177!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6153536.1668525177!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6153536.1668525177!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6153536.1668525177!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6153536.1668525177!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Mackenna Deslippe-McLellan. (Source: Windsor police)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 17 14:16:54 EST 2022" data-published-date="Thu Nov 17 13:52:56 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 17 13:54:03 EST 2022" data-published-date=" Thu Nov 17 13:54:03 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 17 13:54:03 EST 2022" data-published-date=" Thu Nov 17 13:54:03 EST 2022"></span>
                    <a href="https://windsor.ctvnews.ca/children-s-medicine-shortage-seeping-over-into-united-states-border-city-1.6157512" title="Children&#39;s medicine shortage seeping over into United States border city" class="c-list__item__link">
                        Children&#39;s medicine shortage seeping over into United States border city
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canadian parents scrambling to find children’s liquid Tylenol and Advil are looking across the border to fill the need amid a severe shortage at Canadian pharmacies.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/children-s-medicine-shortage-seeping-over-into-united-states-border-city-1.6157512" title="Children&#39;s medicine shortage seeping over into United States border city" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 17 13:54:03 EST 2022" data-published-date="Thu Nov 17 13:54:03 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 17 15:33:17 EST 2022" data-published-date=" Thu Nov 17 15:24:42 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 17 15:33:17 EST 2022" data-published-date=" Thu Nov 17 15:24:42 EST 2022"></span>
                    <a href="https://windsor.ctvnews.ca/santa-claus-parades-happening-in-windsor-essex-1.6157668" title="Santa Claus parades happening in Windsor-Essex" class="c-list__item__link">
                        Santa Claus parades happening in Windsor-Essex
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">It looks like Santa Claus will have a busy holiday schedule with appearances at several parades across the region.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/santa-claus-parades-happening-in-windsor-essex-1.6157668" title="Santa Claus parades happening in Windsor-Essex" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 17 15:33:17 EST 2022" data-published-date="Thu Nov 17 15:24:42 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;WATCH: Baby elephant interrupts Kenyan reporter\u0027s piece&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6155828&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6155825.1668627270!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A baby elephant interrupted a reporter by sticking its trunk in his face as he was recording a segment in Nairobi, Kenya.&#34;},{&#34;videoTitle&#34;:&#34;Danish reporter threatened by security staff in Doha, Qatar&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6157042&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6157039.1668696071!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A Danish television reporter was interrupted and threatened by security staff in the streets of Doha, despite his World Cup accreditation.&#34;},{&#34;videoTitle&#34;:&#34;Family moves from India to Calgary for teen to get wings&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6156534&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6156532.1668649166!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A 19-year-old spent the past year and a half securing her private and commercial pilot’s licences. Her family\u0027s moved from India so she could do it.&#34;},{&#34;videoTitle&#34;:&#34;Messy morning in parts of Ontario after early snowstorm&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6153735&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6155614.1668620407!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Here\u0027s the latest reaction from the street and the latest traffic news after many had a messy commute following an early snowstorm.&#34;},{&#34;videoTitle&#34;:&#34;First Indigenous woman wins Canada’s Miss World competition&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6154538&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6154121.1668544960!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Emma Morrison of Chapleau Cree First Nation is the first Indigenous woman to win the title of Miss World Canada.&#34;},{&#34;videoTitle&#34;:&#34;Woman walks 20,000 kms across Canada solo over 5 years&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6155314&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6152486.1668460181!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Canada\u0027s role in returning astronauts to the moon&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6044822&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6156337.1668643009!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;NASA\u0027s Artemis launched into space this morning, the first step in putting astronauts back on the moon in 50 years and Canada has a role.&#34;},{&#34;videoTitle&#34;:&#34;Time capsule opened at Halifax school after 32 years&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6155636&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6155462.1668615985!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A time capsule that was set during renovations at a Halifax-area school in 1990 has been cracked open 32 years later.&#34;},{&#34;videoTitle&#34;:&#34;This expert thinks the Earth\u0027s population will soon decline&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6154199&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6154198.1668547579!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The world\u0027s population has surpassed 8 billion, but Ipsos Public Affairs Global CEO Darrell Bricker says that\u0027s not the whole story.&#34;},{&#34;videoTitle&#34;:&#34;Mischievous owl blamed for home break-ins in B.C.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6153104&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6153075.1668522315!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police are pointing the finger at a tiny winged culprit for two recent break-ins in Oak Bay, B.C.&#34;},{&#34;videoTitle&#34;:&#34;Canada\u0027s Girl Guides retiring use of \u0027Brownies\u0027 moniker&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6155165&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6154658.1668559667!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;A TikTok laundry expert shows how to fold a fitted sheet&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6151822&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6151821.1668436433!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;TikTok laundry expert, Melissa Pateras, shows how to fold a fitted sheet.&#34;},{&#34;videoTitle&#34;:&#34;Applegate makes first public appearance since MS diagnosis&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6153524&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6153522.1668524958!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://calgary.ctvnews.ca/" class="c-list__title__link">Calgary</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">LIVE AT 2 P.M.</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">LIVE AT 2 P.M.  |</span>
                    
                    <a href="https://calgary.ctvnews.ca/alberta-health-services-board-fired-new-administrator-appointed-sources-say-1.6157491" title="Alberta Health Services board fired, new administrator appointed, sources say" class="c-list__item__link">
                        Alberta Health Services board fired, new administrator appointed, sources say
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Alberta Premier Danielle Smith and Health Minister Jason Copping will announce their plans to reform the province&#39;s health-care system on Thursday, but senior government sources have already leaked some details.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/alberta-health-services-board-fired-new-administrator-appointed-sources-say-1.6157491" title="Alberta Health Services board fired, new administrator appointed, sources say" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6157492.1668710257!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6157492.1668710257!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6157492.1668710257!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6157492.1668710257!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6157492.1668710257!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6157492.1668710257!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6157492.1668710257!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6157492.1668710257!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Alberta Health Minister Jason Copping (left) speaks in Edmonton on Sept. 21, 2021, and Premier Danielle Smith (right) speaks in Edmonton, on Tuesday October 11, 2022. (Both photos via THE CANADIAN PRESS/Jason Franson)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 17 15:08:08 EST 2022" data-published-date="Thu Nov 17 13:42:33 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 17 15:05:46 EST 2022" data-published-date=" Thu Nov 17 15:05:46 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 17 15:05:46 EST 2022" data-published-date=" Thu Nov 17 15:05:46 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/red-deer/red-deer-icu-full-new-patients-being-diverted-to-edmonton-or-calgary-ahs-1.6157648" title="Red Deer ICU full, new patients being diverted to Edmonton or Calgary: AHS" class="c-list__item__link">
                        Red Deer ICU full, new patients being diverted to Edmonton or Calgary: AHS
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">New ICU patients in Red Deer are being diverted to facilities in Calgary or Edmonton, Alberta Health Services confirms.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/red-deer/red-deer-icu-full-new-patients-being-diverted-to-edmonton-or-calgary-ahs-1.6157648" title="Red Deer ICU full, new patients being diverted to Edmonton or Calgary: AHS" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 17 15:05:46 EST 2022" data-published-date="Thu Nov 17 15:05:46 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 17 14:05:04 EST 2022" data-published-date=" Thu Nov 17 14:05:04 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 17 14:05:04 EST 2022" data-published-date=" Thu Nov 17 14:05:04 EST 2022"></span>
                    <a href="https://calgary.ctvnews.ca/2-calgary-area-men-spin-their-way-to-250k-and-800k-in-lottery-wins-1.6157505" title="2 Calgary-area men spin their way to $250K and $800K in lottery wins" class="c-list__item__link">
                        2 Calgary-area men spin their way to $250K and $800K in lottery wins
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A couple of Calgary area men were big winners in the Big Spin and Bigger Spin lotteries recently.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/2-calgary-area-men-spin-their-way-to-250k-and-800k-in-lottery-wins-1.6157505" title="2 Calgary-area men spin their way to $250K and $800K in lottery wins" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 17 14:05:04 EST 2022" data-published-date="Thu Nov 17 14:05:04 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link">Saskatoon</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 17 13:23:38 EST 2022" data-published-date=" Thu Nov 17 13:23:38 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 17 13:23:38 EST 2022" data-published-date=" Thu Nov 17 13:23:38 EST 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/rcmp-make-arrest-for-homicide-in-waterhen-lake-first-nation-1.6157414" title="RCMP make arrest for homicide in Waterhen Lake First Nation" class="c-list__item__link">
                        RCMP make arrest for homicide in Waterhen Lake First Nation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Chief of Waterhen Lake First Nation says people in the community are relieved arrests have been made after a man was murdered on the weekend.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/rcmp-make-arrest-for-homicide-in-waterhen-lake-first-nation-1.6157414" title="RCMP make arrest for homicide in Waterhen Lake First Nation" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6157442.1668709002!/image/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6157442.1668709002!/image/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6157442.1668709002!/image/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6157442.1668709002!/image/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6157442.1668709002!/image/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6157442.1668709002!/image/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6157442.1668709002!/image/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6157442.1668709002!/image/image.jpeg_gen/derivatives/landscape_800/image.jpeg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 17 13:23:38 EST 2022" data-published-date="Thu Nov 17 13:23:38 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 17 13:46:37 EST 2022" data-published-date=" Thu Nov 17 13:25:56 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 17 13:46:37 EST 2022" data-published-date=" Thu Nov 17 13:25:56 EST 2022"></span>
                    <a href="https://regina.ctvnews.ca/really-strange-sask-resident-receives-affordability-cheque-addressed-to-dead-family-member-1.6157332" title="&#39;Really strange&#39;: Sask. resident receives affordability cheque addressed to dead family member" class="c-list__item__link">
                        &#39;Really strange&#39;: Sask. resident receives affordability cheque addressed to dead family member
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Saskatoon women is one of the growing number of Saskatchewan residents receiving affordability cheques addressed to dead family members.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/really-strange-sask-resident-receives-affordability-cheque-addressed-to-dead-family-member-1.6157332" title="&#39;Really strange&#39;: Sask. resident receives affordability cheque addressed to dead family member" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 17 13:46:37 EST 2022" data-published-date="Thu Nov 17 13:25:56 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 17 15:28:59 EST 2022" data-published-date=" Thu Nov 17 15:28:59 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 17 15:28:59 EST 2022" data-published-date=" Thu Nov 17 15:28:59 EST 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/homelessness-is-not-a-thing-that-anybody-really-wants-stc-prepares-to-open-wellness-centre-in-fairhaven-1.6157696" title="&#39;Homelessness is not a thing that anybody really wants&#39;: STC prepares to open Wellness Centre in Fairhaven" class="c-list__item__link">
                        &#39;Homelessness is not a thing that anybody really wants&#39;: STC prepares to open Wellness Centre in Fairhaven
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Sixty-eight-year-old Don Campbell stayed at the Saskatoon Tribal Council’s (STC) downtown wellness centre for four months earlier this year after his wife of three years died, and he had nowhere else to go.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/homelessness-is-not-a-thing-that-anybody-really-wants-stc-prepares-to-open-wellness-centre-in-fairhaven-1.6157696" title="&#39;Homelessness is not a thing that anybody really wants&#39;: STC prepares to open Wellness Centre in Fairhaven" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 17 15:28:59 EST 2022" data-published-date="Thu Nov 17 15:28:59 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://edmonton.ctvnews.ca/" class="c-list__title__link">Edmonton</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">LIVE AT 2 P.M.</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">LIVE AT 2 P.M.  |</span>
                    
                    <a href="https://calgary.ctvnews.ca/alberta-health-services-board-fired-new-administrator-appointed-sources-say-1.6157491" title="Alberta Health Services board fired, new administrator appointed, sources say" class="c-list__item__link">
                        Alberta Health Services board fired, new administrator appointed, sources say
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Alberta Premier Danielle Smith and Health Minister Jason Copping will announce their plans to reform the province&#39;s health-care system on Thursday, but senior government sources have already leaked some details.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/alberta-health-services-board-fired-new-administrator-appointed-sources-say-1.6157491" title="Alberta Health Services board fired, new administrator appointed, sources say" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6157492.1668710257!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6157492.1668710257!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6157492.1668710257!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6157492.1668710257!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6157492.1668710257!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6157492.1668710257!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6157492.1668710257!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6157492.1668710257!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Alberta Health Minister Jason Copping (left) speaks in Edmonton on Sept. 21, 2021, and Premier Danielle Smith (right) speaks in Edmonton, on Tuesday October 11, 2022. (Both photos via THE CANADIAN PRESS/Jason Franson)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 17 15:08:08 EST 2022" data-published-date="Thu Nov 17 13:42:33 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 17 12:03:31 EST 2022" data-published-date=" Thu Nov 17 12:03:31 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 17 12:03:31 EST 2022" data-published-date=" Thu Nov 17 12:03:31 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/this-teen-was-cut-by-a-hockey-skate-just-like-evander-kane-now-he-advocates-for-more-protective-gear-in-the-game-1.6157254" title="This teen was cut by a hockey skate just like Evander Kane. Now he advocates for more protective gear in the game" class="c-list__item__link">
                        This teen was cut by a hockey skate just like Evander Kane. Now he advocates for more protective gear in the game
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Leduc, Alta., hockey player now wears a cut-resistant wrist guard after sustaining a similar injury as Edmonton Oilers&#39; Evander Kane, and advocates for more players doing the same.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/this-teen-was-cut-by-a-hockey-skate-just-like-evander-kane-now-he-advocates-for-more-protective-gear-in-the-game-1.6157254" title="This teen was cut by a hockey skate just like Evander Kane. Now he advocates for more protective gear in the game" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 17 12:03:31 EST 2022" data-published-date="Thu Nov 17 12:03:31 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 17 12:13:02 EST 2022" data-published-date=" Thu Nov 17 12:13:02 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 17 12:13:02 EST 2022" data-published-date=" Thu Nov 17 12:13:02 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/what-provinces-and-territories-are-saying-about-mask-mandates-as-covid-19-rsv-flu-cases-rise-1.6157262" title="What provinces and territories are saying about mask mandates as COVID-19, RSV, flu cases rise" class="c-list__item__link">
                        What provinces and territories are saying about mask mandates as COVID-19, RSV, flu cases rise
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Health officials across the country have stopped short of issuing mask mandates, despite rising cases of flu, RSV and COVID-19 in many regions. CTVNews.ca looks into how each province and territory is approaching whether to require masks in indoor public spaces.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/what-provinces-and-territories-are-saying-about-mask-mandates-as-covid-19-rsv-flu-cases-rise-1.6157262" title="What provinces and territories are saying about mask mandates as COVID-19, RSV, flu cases rise" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 17 12:13:02 EST 2022" data-published-date="Thu Nov 17 12:13:02 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://bc.ctvnews.ca/" class="c-list__title__link">Vancouver</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 17 13:26:13 EST 2022" data-published-date=" Thu Nov 17 13:26:13 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 17 13:26:13 EST 2022" data-published-date=" Thu Nov 17 13:26:13 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/tsleil-waututh-nation-and-b-c-enter-cannabis-agreement-marking-province-s-7th-1.6157432" title="Tsleil-Waututh Nation and B.C. enter cannabis agreement, marking province’s 7th" class="c-list__item__link">
                        Tsleil-Waututh Nation and B.C. enter cannabis agreement, marking province’s 7th
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">B.C.&#39;s government and the Tsleil-Waututh Nation of North Vancouver have signed a cannabis agreement.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/tsleil-waututh-nation-and-b-c-enter-cannabis-agreement-marking-province-s-7th-1.6157432" title="Tsleil-Waututh Nation and B.C. enter cannabis agreement, marking province’s 7th" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4387243.1555703607!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4387243.1555703607!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4387243.1555703607!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4387243.1555703607!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4387243.1555703607!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4387243.1555703607!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4387243.1555703607!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4387243.1555703607!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 17 13:26:13 EST 2022" data-published-date="Thu Nov 17 13:26:13 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 17 15:10:46 EST 2022" data-published-date=" Thu Nov 17 15:10:46 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 17 15:10:46 EST 2022" data-published-date=" Thu Nov 17 15:10:46 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/youth-using-fake-guns-in-music-video-prompts-warning-from-coquitlam-rcmp-about-imitation-firearms-1.6157642" title="Youth using fake guns in music video prompts warning from Coquitlam RCMP about imitation firearms" class="c-list__item__link">
                        Youth using fake guns in music video prompts warning from Coquitlam RCMP about imitation firearms
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Mounties in Coquitlam are warning about the risks of imitation firearms after a group of youth were caught with fake guns while filming a music video last week.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/youth-using-fake-guns-in-music-video-prompts-warning-from-coquitlam-rcmp-about-imitation-firearms-1.6157642" title="Youth using fake guns in music video prompts warning from Coquitlam RCMP about imitation firearms" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 17 15:10:46 EST 2022" data-published-date="Thu Nov 17 15:10:46 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 17 13:59:13 EST 2022" data-published-date=" Thu Nov 17 13:59:13 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 17 13:59:13 EST 2022" data-published-date=" Thu Nov 17 13:59:13 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/pedestrian-hospitalized-with-life-threatening-injuries-after-richmond-collision-rcmp-1.6157526" title="Pedestrian hospitalized with &#39;life-threatening injuries&#39; after Richmond collision: RCMP" class="c-list__item__link">
                        Pedestrian hospitalized with &#39;life-threatening injuries&#39; after Richmond collision: RCMP
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Mounties in Richmond are investigating a collision that sent a 57-year-old pedestrian to hospital with serious injuries earlier this week.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/pedestrian-hospitalized-with-life-threatening-injuries-after-richmond-collision-rcmp-1.6157526" title="Pedestrian hospitalized with &#39;life-threatening injuries&#39; after Richmond collision: RCMP" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 17 13:59:13 EST 2022" data-published-date="Thu Nov 17 13:59:13 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <div><a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a></div>
                <div><a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a></div>
                <div><a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a></div>
                <div><a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a></div>
                <div><a href="https://www.ctvnews.ca/stox" title="CTV News Stox">CTV News Stox</a></div>
                <div><a href="https://www.bellmedia.ca/the-lede/" title="Press Room">Press Room</a></div>
                <div><a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a></div>
                <div><a href="https://www.ctvnews.ca/contact" title="Contact Us">Contact Us</a></div>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <div><a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a></div>
                <div><a href="https://www.ctvnews.ca/power-play" title="Power Play">Power Play</a></div>
                <div><a href="https://www.ctvnews.ca/w5/" title="W5">W5</a></div>
                <div><a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a></div>
                <div><a href="https://www.ctvnews.ca/ctv-news-channel" title=" CTV News Channel"> CTV News Channel</a></div>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://kitchener.ctvnews.ca/guelph" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="cssPatch" html-input="&lt;style&gt;.c-text {
    color: #404040;
    font-family: Arial,Helvetica,sans-serif;
    -webkit-font-smoothing: antialiased;
    font-style: normal;
    font-weight: 400;
    font-size: 1.125rem;
    line-height: 1.75rem;
}

.c-articlefragment .bodyText .c-text .inline-image { margin-top: @space-12;}

.c-articlefragment .bodyText .c-text .inline-image img {display: block; margin-top: 18px; width: 100%;}

.c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

.c-articlefragment .bodyText .c-text .inline-image span {border-bottom: 1px solid #d8d8d8;
                display: block;
                margin-bottom: 2pc;
                padding-bottom: 9pt;
                padding-top: 9pt;
                color: #626262;
                font-family: Arial,Helvetica,sans-serif;
                -webkit-font-smoothing: antialiased;
                font-style: normal;
                font-weight: 400;
                font-size: .875rem !important;
                line-height: 1.125rem;}

a.c-list__item__link__call-to-action {
Text-decoration: none !important}

@media only screen and (max-width: 576px;) {
  .c-articlefragment .bodyText .c-text .inline-image img {margin-top: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image span {margin-bottom: 24px;}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.649c95dd41d3f0859d26b528cf0effdc.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Barrie, Barrie";
                _sf_async_config.authors = "Katelyn Wilson";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>
<script async="" src="//cdn.viafoura.net/vf-v2.js" type="text/javascript"></script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "barrie",
                "barrie",
                window.location.pathname,
                "story",
                "ctvnews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"176119089");
                        trackContent(false, "New innovative program addresses significant shortage of educational assistants ");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
