
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.8bd3111aca592678969e2b806a6b6ff4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.306807596d9bdcbbb6c896e4aa1fc79f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.14cac764c46ff2a7cb16c5f6c7a40a2e.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="127061904040331"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
    
        <title>More allegations made against Alliston, Ont. doctor accused of sexual assault  | CTV News</title>
    

    
        <meta name="description" content="Three more people have come forward with allegations against an Alliston, Ont. doctor accused of sexual assault."/>
    
    <link rel="canonical" href="https://barrie.ctvnews.ca/more-allegations-made-against-alliston-ont-doctor-accused-of-sexual-assault-1.5772683"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/barrie/2022/2/8/1_5772683.amp.html"/>

    <meta itemprop="name" content="More allegations made against Alliston, Ont. doctor accused of sexual assault "/>
    <meta itemprop="description" content="Three more people have come forward with allegations against an Alliston, Ont. doctor accused of sexual assault."/>
    <meta itemprop="url" content="https://barrie.ctvnews.ca/more-allegations-made-against-alliston-ont-doctor-accused-of-sexual-assault-1.5772683"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2018/8/27/stethoscope-1-4070271-1644335178761.jpeg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2018/8/27/stethoscope-1-4070271-1644335178761.jpeg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="More allegations made against Alliston, Ont. doctor accused of sexual assault "/>
    <meta property="og:description" content="Three more people have come forward with allegations against an Alliston, Ont. doctor accused of sexual assault."/>
    <meta property="og:url" content="https://barrie.ctvnews.ca/more-allegations-made-against-alliston-ont-doctor-accused-of-sexual-assault-1.5772683"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2018/8/27/stethoscope-1-4070271-1644335178761.jpeg"/>
    <meta property="og:site_name" content="Barrie"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="More allegations made against Alliston, Ont. doctor accused of sexual assault "/>
    <meta name="twitter:url" content="https://barrie.ctvnews.ca/more-allegations-made-against-alliston-ont-doctor-accused-of-sexual-assault-1.5772683"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Three more people have come forward with allegations against an Alliston, Ont. doctor accused of sexual assault."/>
    <meta name="twitter:site" content="@CTVBarrieNews"/>
    <meta name="twitter:creator" content="@CTVBarrieNews"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2018/8/27/stethoscope-1-4070271-1644335178761.jpeg"/>

    <meta itemprop="headline" content="More allegations made against Alliston, Ont. doctor accused of sexual assault "/>
    <meta itemprop="datePublished" content="2022-02-08T10:46:00.000-05:00"/>
    <meta name="dc.date.modified" content="2022-02-08T11:11:22.000-05:00"/>
    <meta property="article:published_time" content="2022-02-08T10:46:00.000-05:00"/>
    <meta property="article:section" content="Barrie"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "More allegations made against Alliston, Ont. doctor accused of sexual assault ",
    "description": "Three more people have come forward with allegations against an Alliston, Ont. doctor accused of sexual assault.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Jonathan Guignard","sameAs":"https://barrie.ctvnews.ca/jonathan-guignard-1.5715446"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2018/8/27/stethoscope-1-4070271-1644335178761.jpeg",
    "height": 348,
    "width": 620
    },
    "mainEntityOfPage":"https://barrie.ctvnews.ca/more-allegations-made-against-alliston-ont-doctor-accused-of-sexual-assault-1.5772683",
    "datePublished": "2022-02-08T10:46:00.000-05:00",
    "dateModified": "2022-02-08T11:11:22.000-05:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    <!-- customheaderlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">




<!-- DOMAIN -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">




<!-- BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.7c12bf6e31d08ea83d096c6ccff4d1ca.css" type="text/css">




<!-- External ClientLibs -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>

<!-- FAVICON -->


    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>


<!-- Control for mobile layout -->
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    <!-- Hash ClientLibs -->
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>


    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = 'More allegations made against Alliston, Ont. doctor accused of sexual assault ';
              articleDetails = {
                "author": "Jonathan Guignard",
                "title": articleTitle,
                "id": "1.5772683"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "barrie",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    <script type='application/javascript'>
        (function () {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778;
            _sf_async_config.domain = "ctvnews.ca";
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CONFIGURATION END **/
        })();
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>

    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/barrie/2022/2/8/3-more-people-come-forward-with-allegations-against-alliston--on">
                <span class="c-header__secondary--nav__icon1" style="display: none"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://barrie.ctvnews.ca/search-results/ctv-barrie-search-7.379026" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Barrie</label>
                <input id="search_bar_7_137" placeholder="Search CTV Barrie" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://barrie.ctvnews.ca/" class="c-header__local--city__link">BARRIE</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://barrie.ctvnews.ca/search-results/ctv-barrie-search-7.379026" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Barrie</label>
                <input id="search_bar_7_137" placeholder="Search CTV Barrie" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/local-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/more/photo-galleries" title="Photo Galleries" aria-label="Photo Galleries">Photo Galleries</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/more/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/around-the-region" title="Around the Region" aria-label="Around the Region">Around the Region</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/simcoe-muskoka-covid-19-updates" title="Simcoe - Muskoka COVID-19 Updates" aria-label="Simcoe - Muskoka COVID-19 Updates">Simcoe - Muskoka COVID-19 Updates</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/video?binId=1.1272429" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/video?binId=1.1272429" title="Around Ontario" aria-label="Around Ontario">Around Ontario</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/video?binId=1.1274844" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/video?binId=1.1476789" title="CTV News at Eleven" aria-label="CTV News at Eleven">CTV News at Eleven</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/more/bios" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/sales-ads" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/newsletters" title="Email Alerts" aria-label="Email Alerts">Email Alerts</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="http://www.facebook.com/ctvbarrie" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="http://www.twitter.com/ctvbarrienews" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvbarrienews/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-barrie-banners-1.5084354" public-url="https://barrie.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsbarrie/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="false">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://barrie.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Barrie</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">More allegations made against Alliston, Ont. doctor accused of sexual assault </h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/barrie/2022/2/8/3-more-people-come-forward-with-allegations-against-alliston--on/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1644335178761/stethoscope-1-4070271.jpeg" data-asset="/content/dam/ctvnews/en/images/2018/8/27/stethoscope-1-4070271-1644335178761.jpeg" data-asset-id="f425e275-9ac0-4576-8778-99b67c7aab40" data-title="Stethoscope " data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2018/8/27/stethoscope-1-4070271-1644335178761.jpeg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="(File image.) " title="Stethoscope "/>
                
            
        
        <span class="c-image__title" itemprop="caption">(File image.) </span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2021/12/21/jonathan-guignard-1-5715451-1640107749646.jpg&#34;,&#34;firstName&#34;:&#34;Jonathan&#34;,&#34;lastName&#34;:&#34;Guignard&#34;,&#34;bioUrl&#34;:&#34;https://barrie.ctvnews.ca/jonathan-guignard-1.5715446&#34;,&#34;twitter&#34;:&#34;ctvbarrienews&#34;,&#34;polopolyID&#34;:&#34;1.5715446&#34;,&#34;jobTitle&#34;:&#34;Operations Floater&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Feb. 8, 2022 10:46 a.m. EST" fallback-updated-date="Feb. 8, 2022 11:11 a.m. EST" published-date="Tue Feb 08 10:46:00 EST 2022" updated-date="Tue Feb 08 11:11:22 EST 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="More allegations made against Alliston, Ont. doctor accused of sexual assault " token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	Three more people have come forward with allegations against an Alliston, Ont. doctor accused of sexual assault.</p>
<p>
	Nottawasaga Ontario Provincial Police (OPP) first charged Dr. Samuel Olupona, 71, of Kleinburg, with two counts of sexual assault on Nov. 30, 2021.</p>
<p>
	According to police, there are now four known victims and Olupona is facing a total of five charges as of Tuesday.</p>
<p>
	Olupona was held in custody until his bail hearing at the time of his arrest. The College of Physicians and Surgeons of Ontario set bail conditions, placing restrictions around his practice, highlighted on its <a href="https://doctors.cpso.on.ca/DoctorDetails/Olupona-Samuel-Modupe/0056986-68574#Summary">website</a>.</p>
<p>
	Under these restrictions, Olupona is not allowed to contact or communicate with the first identified victim and is not to be within 100 metres of them.</p>
<p>
	He also isn’t allowed to possess any weapons as defined under the Criminal Code of Canada and can only see patients in the presence of a chaperon as authorized by Stevenson Memorial Hospital.</p>
<p>
	Additionally, the College ordered the accused's practice to be under a clinical supervisor's guidance for three months, effective Oct. 28, 2021.</p>
<p>
	None of the allegations against Olupona have been proven in court. He is set to appear in provincial court in Bradford on March 10.</p>
<p>
	Police say they believe there may be more victims and encourage them to come forward.</p>
<p>
	Believed victims or anyone with information is asked to contact Nottawasaga OPP at 1-888-310-1122 or Crime Stoppers at 1-800-222-TIPS (8477).</p>
<p>
	<em>-with files from CTV's Kim Phillips</em></p>

</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://barrie.ctvnews.ca/report-error-1.4706250&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsbarrie/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="false">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;heroImage&#34;:&#34;/content/dam/ctvnews/en/images/2020/2/13/doctor-1-4810485.jpg&#34;,&#34;title&#34;:&#34;Alliston doctor faces allegations of sexual assault &#34;,&#34;url&#34;:&#34;https://barrie.ctvnews.ca/alliston-doctor-faces-allegations-of-sexual-assault-1.5689869&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsbarrie/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="false">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/barrie/barrie-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/barrie/barrie-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
            <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Church clothing depot for those in need&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2377349&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5771896.1644278381!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A congregation is hoping to bring a sense of warmth to those in need across Simcoe Muskoka.&#34;},{&#34;videoTitle&#34;:&#34;105 Birthday Celebrations&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2377348&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5771894.1644278328!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Celebrations are underway in Collingwood for Annie Malcolm.&#34;},{&#34;videoTitle&#34;:&#34;Colts’ goaltender signs with Panthers&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2377367&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5771915.1644278906!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Barrie Colts’ goaltender Mack Guzda signed a three-year entry-level deal with the Florida Panthers.&#34;},{&#34;videoTitle&#34;:&#34;Police Chief asks for 1,800 officers and civilians&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2377310&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5772826.1644339299!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Pressure mounts on the Ottawa Police, as protesters resupply the trucks with fuel cans. CTV\u0027s Stefan Keyes reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Barrie at 11 for Monday, February 7, 2022&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2375322&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859985.1605779490!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Barrie at 11&#34;},{&#34;videoTitle&#34;:&#34;\u0027They want to overthrow the government\u0027: Singh&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2376945&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5770998.1644250213!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;NDP leader Jagmeet Singh calls for an emergency debate saying the trucker protesters intend on overthrowing the government.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Barrie at Six for Monday, February 7, 2022&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2375319&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859985.1605779490!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Barrie at Six&#34;},{&#34;videoTitle&#34;:&#34;Ont. considering eliminating plate stickers&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2377360&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4823048.1582337952!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Ford government is considering scrapping licence plate stickers, saving motorists up to $120 annually.&#34;},{&#34;videoTitle&#34;:&#34;Jayne Pritchard writes book on cancer journey&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2377305&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5771762.1644275512!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Jayne Pritchard writes a book on her cancer journey, and offers advice to other women going through the process.&#34;},{&#34;videoTitle&#34;:&#34;Video shows close up view of northern Ont. moose&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2377128&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5771483.1644268603!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Caught on video: A family in the Greater Sudbury community of Garson says a moose has been hanging around their property for several days.&#34;},{&#34;videoTitle&#34;:&#34;The future of Barrie\u0027s downtown bus terminal&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2377312&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5771851.1644277399!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;City councillors are planning a market district, including a home for the Barrie Farmers Market where a transit hub now sits.&#34;},{&#34;videoTitle&#34;:&#34;Algoma U prof leads discovery to regrow frog legs&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2376721&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5770711.1644237005!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A study led by a Sault Ste. Marie university professor says the process to regrow legs on frogs could be used on humans in the near future.&#34;},{&#34;videoTitle&#34;:&#34;Significant decrease in COVID-19 patients: Gandhi&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2377153&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5771481.1644268594!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dr. Sohail Gandhi says he believes this wave of Omicron is behind us, with a \u0027significant decrease\u0027 in COVID-19 patients hospitalized.&#34;},{&#34;videoTitle&#34;:&#34;Ont. considering eliminating plate stickers&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2377489&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4823048.1582337952!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Ford government is considering scrapping license plate stickers, saving motorists up to $120 annually.&#34;},{&#34;videoTitle&#34;:&#34;Mental health crisis looming post-pandemic&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2377345&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5771886.1644278167!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Recent polls taken by the Canadian Mental Health Association warns Ontario is on track to face a mental health crisis post-pandemic.&#34;},{&#34;videoTitle&#34;:&#34;The difference between freedom and privilege&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2377398&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5772041.1644283277!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Minegoziibe Anishinabe Chief Derek Nipanak speaks about the difference between freedom and privilege in Canada.&#34;},{&#34;videoTitle&#34;:&#34;Driver pleads guilty in fatal hit and run&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2377239&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5771206.1644258133!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A Windsor man pleaded guilty to two charges for his role in a hit and run that killed a young boy. CTV Windsor’s Michelle Maluske explains.&#34;},{&#34;videoTitle&#34;:&#34;Springwater company moves to 4-day work week&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2377256&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5771637.1644272309!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Springwater Township company makes the move to a four-day work week.&#34;},{&#34;videoTitle&#34;:&#34;A dog has been rescued after a 20ft fall&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2377321&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5771847.1644277316!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;London fire and police K9 unit worked to rescue a dog after it fell through an open manhole. Nick Paparella reports.&#34;}]" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>
    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://barrie.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Barrie Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                
                <a href="https://barrie.ctvnews.ca/more-allegations-made-against-alliston-ont-doctor-accused-of-sexual-assault-1.5772683" title="More allegations made against Alliston, Ont. doctor accused of sexual assault" class="c-list__item__link">

                    More allegations made against Alliston, Ont. doctor accused of sexual assault
                </a>
            </h3>

            
            
                <a href="https://barrie.ctvnews.ca/more-allegations-made-against-alliston-ont-doctor-accused-of-sexual-assault-1.5772683" title="More allegations made against Alliston, Ont. doctor accused of sexual assault" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4070271.1535410193!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4070271.1535410193!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4070271.1535410193!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4070271.1535410193!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.4070271.1535410193!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4070271.1535410193!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="(File image.)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Single-vehicle crash causes temporary road closure on 11th Line in New Tecumseth" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 08 08:12:10 EST 2022" data-published-date=" Tue Feb 08 07:44:44 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Single-vehicle crash causes temporary road closure on 11th Line in New Tecumseth" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 08 08:12:10 EST 2022" data-published-date=" Tue Feb 08 07:44:44 EST 2022"></span>
                <a href="https://barrie.ctvnews.ca/single-vehicle-crash-causes-temporary-road-closure-on-11th-line-in-new-tecumseth-1.5772404" title="Single-vehicle crash causes temporary road closure on 11th Line in New Tecumseth" class="c-list__item__link">

                    Single-vehicle crash causes temporary road closure on 11th Line in New Tecumseth
                </a>
            </h3>

            
            
                <a href="https://barrie.ctvnews.ca/single-vehicle-crash-causes-temporary-road-closure-on-11th-line-in-new-tecumseth-1.5772404" title="Single-vehicle crash causes temporary road closure on 11th Line in New Tecumseth" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5772408.1644324159!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5772408.1644324159!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5772408.1644324159!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5772408.1644324159!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5772408.1644324159!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5772408.1644324159!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A single-vehicle crash caused a temporary road closure on 11th Line between side roads 15 and 20 in New Tecumseth Tuesday morning. (CTV News/Nottawasaga OPP)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Dress for Success Orillia and Barrie launches program aimed towards unemployed women" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 08 07:19:09 EST 2022" data-published-date=" Tue Feb 08 07:19:09 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Dress for Success Orillia and Barrie launches program aimed towards unemployed women" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 08 07:19:09 EST 2022" data-published-date=" Tue Feb 08 07:19:09 EST 2022"></span>
                <a href="https://barrie.ctvnews.ca/dress-for-success-orillia-and-barrie-launches-program-aimed-towards-unemployed-women-1.5772373" title="Dress for Success Orillia and Barrie launches program aimed towards unemployed women" class="c-list__item__link">

                    Dress for Success Orillia and Barrie launches program aimed towards unemployed women
                </a>
            </h3>

            
            
                <a href="https://barrie.ctvnews.ca/dress-for-success-orillia-and-barrie-launches-program-aimed-towards-unemployed-women-1.5772373" title="Dress for Success Orillia and Barrie launches program aimed towards unemployed women" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5772379.1644322531!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5772379.1644322531!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5772379.1644322531!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5772379.1644322531!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5772379.1644322531!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5772379.1644322531!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The Dress for Success Breakfast Club program is free and designed to support unemployed or underemployed women actively looking for work. (Credit/Dress for Success)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Georgian Grizzlies hire head coach for women’s basketball team" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 08 08:26:07 EST 2022" data-published-date=" Tue Feb 08 08:24:21 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Georgian Grizzlies hire head coach for women’s basketball team" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 08 08:26:07 EST 2022" data-published-date=" Tue Feb 08 08:24:21 EST 2022"></span>
                <a href="https://barrie.ctvnews.ca/georgian-grizzlies-hire-head-coach-for-women-s-basketball-team-1.5772436" title="Georgian Grizzlies hire head coach for women’s basketball team" class="c-list__item__link">

                    Georgian Grizzlies hire head coach for women’s basketball team
                </a>
            </h3>

            
            
                <a href="https://barrie.ctvnews.ca/georgian-grizzlies-hire-head-coach-for-women-s-basketball-team-1.5772436" title="Georgian Grizzlies hire head coach for women’s basketball team" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5772442.1644326461!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5772442.1644326461!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5772442.1644326461!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5772442.1644326461!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5772442.1644326461!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5772442.1644326461!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="The Georgian Grizzlies hired Brian Hutton as the head coach for the women’s basketball team, announced Monday, Feb. 7, 2022. (Credit/Georgian Grizzlies)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;I didn&#39;t realize how much I needed it,&#39; Springwater company moves to 4-day work week" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Feb 07 17:36:47 EST 2022" data-published-date=" Mon Feb 07 17:35:07 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;I didn&#39;t realize how much I needed it,&#39; Springwater company moves to 4-day work week" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Feb 07 17:36:47 EST 2022" data-published-date=" Mon Feb 07 17:35:07 EST 2022"></span>
                <a href="https://barrie.ctvnews.ca/i-didn-t-realize-how-much-i-needed-it-springwater-company-moves-to-4-day-work-week-1.5771642" title="&#39;I didn&#39;t realize how much I needed it,&#39; Springwater company moves to 4-day work week" class="c-list__item__link">

                    &#39;I didn&#39;t realize how much I needed it,&#39; Springwater company moves to 4-day work week
                </a>
            </h3>

            
            
                <a href="https://barrie.ctvnews.ca/i-didn-t-realize-how-much-i-needed-it-springwater-company-moves-to-4-day-work-week-1.5771642" title="&#39;I didn&#39;t realize how much I needed it,&#39; Springwater company moves to 4-day work week" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5771643.1644272366!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5771643.1644272366!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5771643.1644272366!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5771643.1644272366!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5771643.1644272366!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5771643.1644272366!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Community Builders in Springwater Township, Ont. (ROB COOPER/CTV NEWS)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_CTV&#39;s Jayne Pritchard shares her cancer journey four years after diagnosis" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Feb 07 20:20:45 EST 2022" data-published-date=" Mon Feb 07 18:33:02 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_CTV&#39;s Jayne Pritchard shares her cancer journey four years after diagnosis" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Feb 07 20:20:45 EST 2022" data-published-date=" Mon Feb 07 18:33:02 EST 2022"></span>
                <a href="https://barrie.ctvnews.ca/ctv-s-jayne-pritchard-shares-her-cancer-journey-four-years-after-diagnosis-1.5771791" title="CTV&#39;s Jayne Pritchard shares her cancer journey four years after diagnosis" class="c-list__item__link">

                    CTV&#39;s Jayne Pritchard shares her cancer journey four years after diagnosis
                </a>
            </h3>

            
            
                <a href="https://barrie.ctvnews.ca/ctv-s-jayne-pritchard-shares-her-cancer-journey-four-years-after-diagnosis-1.5771791" title="CTV&#39;s Jayne Pritchard shares her cancer journey four years after diagnosis" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5771800.1644276359!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5771800.1644276359!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5771800.1644276359!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5771800.1644276359!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5771800.1644276359!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5771800.1644276359!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Jayne Pritchard (L) with Nutrition Plus owner Jason Ing (R) inside the Barrie, Ont., store next to her book. (KATELYN WILSON/CTV NEWS)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_This is how high gas prices in Canada are expected to jump by the summer" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Feb 07 18:23:17 EST 2022" data-published-date=" Mon Feb 07 18:23:17 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_This is how high gas prices in Canada are expected to jump by the summer" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Feb 07 18:23:17 EST 2022" data-published-date=" Mon Feb 07 18:23:17 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/this-is-how-high-gas-prices-in-canada-are-expected-to-jump-by-the-summer-1.5771767" title="This is how high gas prices in Canada are expected to jump by the summer" class="c-list__item__link">

                    This is how high gas prices in Canada are expected to jump by the summer
                </a>
            </h3>

            
            
                <a href="https://toronto.ctvnews.ca/this-is-how-high-gas-prices-in-canada-are-expected-to-jump-by-the-summer-1.5771767" title="This is how high gas prices in Canada are expected to jump by the summer" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5503977.1625876489!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5503977.1625876489!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5503977.1625876489!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5503977.1625876489!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5503977.1625876489!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5503977.1625876489!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A person pumps fuel in Toronto after gasoline prices rose overnight on Wednesday, September 12, 2012. THE CANADIAN PRESS/Michelle Siu"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_COVID-19 ICU admissions in Ontario reach lowest level since early January, another 42 deaths reported" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 08 10:53:42 EST 2022" data-published-date=" Tue Feb 08 10:30:23 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_COVID-19 ICU admissions in Ontario reach lowest level since early January, another 42 deaths reported" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 08 10:53:42 EST 2022" data-published-date=" Tue Feb 08 10:30:23 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/covid-19-icu-admissions-in-ontario-reach-lowest-level-since-early-january-another-42-deaths-reported-1.5772587" title="COVID-19 ICU admissions in Ontario reach lowest level since early January, another 42 deaths reported" class="c-list__item__link">

                    COVID-19 ICU admissions in Ontario reach lowest level since early January, another 42 deaths reported
                </a>
            </h3>

            
            
                <a href="https://toronto.ctvnews.ca/covid-19-icu-admissions-in-ontario-reach-lowest-level-since-early-january-another-42-deaths-reported-1.5772587" title="COVID-19 ICU admissions in Ontario reach lowest level since early January, another 42 deaths reported" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5411703.1640488239!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5411703.1640488239!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5411703.1640488239!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5411703.1640488239!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5411703.1640488239!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5411703.1640488239!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="(File photo)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Barrie Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Ont. considering eliminating plate stickers&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2377489&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4823048.1582337952!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Ford government is considering scrapping license plate stickers, saving motorists up to $120 annually.&#34;},{&#34;videoTitle&#34;:&#34;Police Chief asks for 1,800 officers and civilians&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2377310&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5772826.1644339299!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Pressure mounts on the Ottawa Police, as protesters resupply the trucks with fuel cans. CTV\u0027s Stefan Keyes reports.&#34;},{&#34;videoTitle&#34;:&#34;The countdown to Super Bowl Sunday is on&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2377315&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5771814.1644276737!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV’s Tony Ryma talks to a pro football analyst who predicts the winner of this year’s big game.&#34;},{&#34;videoTitle&#34;:&#34;Exposing the online exploitation of children&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2377353&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5771905.1644278603!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An expert says there\u0027s been an 88 per cent increase in reports of sextortion or other online exploitation of youth since the pandemic began.&#34;},{&#34;videoTitle&#34;:&#34;Video shows close up view of northern Ont. moose&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2377128&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5771483.1644268603!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Caught on video: A family in the Greater Sudbury community of Garson says a moose has been hanging around their property for several days.&#34;},{&#34;videoTitle&#34;:&#34;Driver pleads guilty in fatal hit and run&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2377239&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5771206.1644258133!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A Windsor man pleaded guilty to two charges for his role in a hit and run that killed a young boy. CTV Windsor’s Michelle Maluske explains.&#34;},{&#34;videoTitle&#34;:&#34;In-person learning resuming at university campuses&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2377343&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5771884.1644278090!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Life is slowly returning to most university campuses in Toronto as post-secondary institutions slowly resumes in-person learning.&#34;},{&#34;videoTitle&#34;:&#34;Woman saves student from oncoming car&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2376650&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5770037.1644163385!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A police officer from Maryland saved a student who was crossing the road by pushing the pedestrian away from an oncoming car.&#34;},{&#34;videoTitle&#34;:&#34;A dog has been rescued after a 20ft fall&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2377321&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5771847.1644277316!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;London fire and police K9 unit worked to rescue a dog after it fell through an open manhole. Nick Paparella reports.&#34;},{&#34;videoTitle&#34;:&#34;Higher gas prices may be here to stay&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2377352&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5771891.1644278309!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Lack of supply, growing demand and conflict in Ukraine are all factors that are driving gas prices in the Toronto area to record-highs.&#34;},{&#34;videoTitle&#34;:&#34;Calls for inquest into migrant workers\u0027 deaths&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2377344&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5771875.1644277753!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;From CTV Kitchener\u0027s Daryl Morris: A decade after the deadly Hampstead crash, advocates for migrant workers are still calling for change.&#34;},{&#34;videoTitle&#34;:&#34;Housing prices delaying important life milestones&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2377359&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5771957.1644280591!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;From CTV Kitchener\u0027s Krista Simpson: Some young Ontarians say the effort to save for their first home is delaying other major milestones.&#34;},{&#34;videoTitle&#34;:&#34;Raising a cup to healthcare workers&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2377361&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5771223.1644258676!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;From CTV Kitchener\u0027s Nicole Lampa: A Waterloo man celebrated his 49th birthday by buying 49 coffees for staff at Grand River Hospital.&#34;},{&#34;videoTitle&#34;:&#34;Mental health crisis looming post-pandemic&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2377345&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5771886.1644278167!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Recent polls taken by the Canadian Mental Health Association warns Ontario is on track to face a mental health crisis post-pandemic.&#34;},{&#34;videoTitle&#34;:&#34;Colts’ goaltender signs with Panthers&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2377367&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5771915.1644278906!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Barrie Colts’ goaltender Mack Guzda signed a three-year entry-level deal with the Florida Panthers.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">NEW</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">NEW  |</span>
                
                <a href="https://www.ctvnews.ca/politics/liberal-mp-speaks-out-against-canadian-covid-19-policies-1.5772722" title="Liberal MP speaks out against Canadian COVID-19 policies" class="c-list__item__link">

                    Liberal MP speaks out against Canadian COVID-19 policies
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A Liberal MP is speaking out against Prime Minister Justin Trudeau and provincial governments&#39; pandemic policies, and politicians&#39; handling of the ongoing trucker convoy protests. Joel Lightbound, the Louis-Hebert, Que. MP, held a press conference on Parliament Hill on Tuesday morning saying that he thinks those concerned about COVID-19 policies have &#39;legitimate concerns&#39; that should be addressed.</p>
            
                <a href="https://www.ctvnews.ca/politics/liberal-mp-speaks-out-against-canadian-covid-19-policies-1.5772722" title="Liberal MP speaks out against Canadian COVID-19 policies" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5772723.1644335684!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5772723.1644335684!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5772723.1644335684!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5772723.1644335684!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5772723.1644335684!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5772723.1644335684!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Liberal MP Joel Lightbound rises in the House of Commons in Ottawa on Friday, December 1, 2017. THE CANADIAN PRESS/Adrian Wyld"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 08 11:19:31 EST 2022" data-published-date="Tue Feb 08 11:07:37 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Hundreds of protesters still in Ottawa after injunction granted to silence honking" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 08 12:05:09 EST 2022" data-published-date=" Tue Feb 08 08:45:47 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Hundreds of protesters still in Ottawa after injunction granted to silence honking" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 08 12:05:09 EST 2022" data-published-date=" Tue Feb 08 08:45:47 EST 2022"></span>
                <a href="https://www.ctvnews.ca/canada/hundreds-of-protesters-still-in-ottawa-after-injunction-granted-to-silence-honking-1.5772443" title="Hundreds of protesters still in Ottawa after injunction granted to silence honking" class="c-list__item__link">

                    Hundreds of protesters still in Ottawa after injunction granted to silence honking
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A core group of protesters in the nation&#39;s capital continue to defy calls for the trucker convoy to go home as Ottawa remains under a state of emergency, with city officials demanding more resources to deal with policing them.</p>
            
                <a href="https://www.ctvnews.ca/canada/hundreds-of-protesters-still-in-ottawa-after-injunction-granted-to-silence-honking-1.5772443" title="Hundreds of protesters still in Ottawa after injunction granted to silence honking" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 08 12:05:09 EST 2022" data-published-date="Tue Feb 08 08:45:47 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;This blockade must end&#39;: Alberta justice minister condemns highway protest near U.S. border" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 08 11:45:20 EST 2022" data-published-date=" Tue Feb 08 10:26:36 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;This blockade must end&#39;: Alberta justice minister condemns highway protest near U.S. border" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 08 11:45:20 EST 2022" data-published-date=" Tue Feb 08 10:26:36 EST 2022"></span>
                <a href="https://calgary.ctvnews.ca/this-blockade-must-end-alberta-justice-minister-condemns-highway-protest-near-u-s-border-1.5772649" title="&#39;This blockade must end&#39;: Alberta justice minister condemns highway protest near U.S. border" class="c-list__item__link">

                    &#39;This blockade must end&#39;: Alberta justice minister condemns highway protest near U.S. border
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Alberta&#39;s acting minister of justice and solicitor general is calling for an end of the highway blockades near Coutts citing safety concerns.</p>
            
                <a href="https://calgary.ctvnews.ca/this-blockade-must-end-alberta-justice-minister-condemns-highway-protest-near-u-s-border-1.5772649" title="&#39;This blockade must end&#39;: Alberta justice minister condemns highway protest near U.S. border" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 08 11:45:20 EST 2022" data-published-date="Tue Feb 08 10:26:36 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Protesters quickly adapting to police measures: Ottawa chief" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Feb 07 20:26:05 EST 2022" data-published-date=" Sun Feb 06 22:25:24 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Protesters quickly adapting to police measures: Ottawa chief" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Feb 07 20:26:05 EST 2022" data-published-date=" Sun Feb 06 22:25:24 EST 2022"></span>
                <a href="https://ottawa.ctvnews.ca/protesters-quickly-adapting-to-police-measures-ottawa-chief-1.5770548" title="Protesters quickly adapting to police measures: Ottawa chief" class="c-list__item__link">

                    Protesters quickly adapting to police measures: Ottawa chief
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ottawa Police Chief Peter Sloly says protesters are countering any police actions to bring an end to the “Freedom Convoy” demonstration that has occupied the downtown core of the nation’s capital for 11 days, with no signs of ending.</p>
            
                <a href="https://ottawa.ctvnews.ca/protesters-quickly-adapting-to-police-measures-ottawa-chief-1.5770548" title="Protesters quickly adapting to police measures: Ottawa chief" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Feb 07 20:26:05 EST 2022" data-published-date="Sun Feb 06 22:25:24 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">OPINION</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">OPINION  |</span>
                
                <a href="https://www.ctvnews.ca/politics/tom-mulcair-both-ford-and-trudeau-have-completely-dropped-the-ball-1.5772791" title="Tom Mulcair: Both Ford and Trudeau have completely dropped the ball" class="c-list__item__link">

                    Tom Mulcair: Both Ford and Trudeau have completely dropped the ball
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">In the blink of an eye, Canadians have been reminded that we should never take our democracy or its institutions for granted. What was supposed to be a bon-enfant demonstration against a vaccine requirement soon melted down into an ugly, unbridled celebration of lawlessness, former NDP leader Tom Mulcair writes in his latest column for CTVNews.ca.</p>
            
                <a href="https://www.ctvnews.ca/politics/tom-mulcair-both-ford-and-trudeau-have-completely-dropped-the-ball-1.5772791" title="Tom Mulcair: Both Ford and Trudeau have completely dropped the ball" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 08 11:51:19 EST 2022" data-published-date="Tue Feb 08 11:51:19 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_COVID-19 ICU admissions in Ontario reach lowest level since early January, another 42 deaths reported" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 08 10:53:42 EST 2022" data-published-date=" Tue Feb 08 10:30:23 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_COVID-19 ICU admissions in Ontario reach lowest level since early January, another 42 deaths reported" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 08 10:53:42 EST 2022" data-published-date=" Tue Feb 08 10:30:23 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/covid-19-icu-admissions-in-ontario-reach-lowest-level-since-early-january-another-42-deaths-reported-1.5772587" title="COVID-19 ICU admissions in Ontario reach lowest level since early January, another 42 deaths reported" class="c-list__item__link">

                    COVID-19 ICU admissions in Ontario reach lowest level since early January, another 42 deaths reported
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The number of patients in an Ontario intensive care unit with COVID-19 reached its lowest level since early January on Tuesday.</p>
            
                <a href="https://toronto.ctvnews.ca/covid-19-icu-admissions-in-ontario-reach-lowest-level-since-early-january-another-42-deaths-reported-1.5772587" title="COVID-19 ICU admissions in Ontario reach lowest level since early January, another 42 deaths reported" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 08 10:53:42 EST 2022" data-published-date="Tue Feb 08 10:30:23 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Here&#39;s what Canada did while you were sleeping on day 4 of Beijing Olympics" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 08 04:35:41 EST 2022" data-published-date=" Tue Feb 08 04:35:41 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Here&#39;s what Canada did while you were sleeping on day 4 of Beijing Olympics" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 08 04:35:41 EST 2022" data-published-date=" Tue Feb 08 04:35:41 EST 2022"></span>
                <a href="https://www.ctvnews.ca/sports/here-s-what-canada-did-while-you-were-sleeping-on-day-4-of-beijing-olympics-1.5772317" title="Here&#39;s what Canada did while you were sleeping on day 4 of Beijing Olympics" class="c-list__item__link">

                    Here&#39;s what Canada did while you were sleeping on day 4 of Beijing Olympics
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Here&#39;s a look at some of the 2022 Winter Games events you may have missed overnight on day 4 in Beijing.</p>
            
                <a href="https://www.ctvnews.ca/sports/here-s-what-canada-did-while-you-were-sleeping-on-day-4-of-beijing-olympics-1.5772317" title="Here&#39;s what Canada did while you were sleeping on day 4 of Beijing Olympics" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 08 04:35:41 EST 2022" data-published-date="Tue Feb 08 04:35:41 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Supporters of trucker convoy delay traffic at Canada&#39;s busiest border crossing" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 08 11:51:16 EST 2022" data-published-date=" Mon Feb 07 16:19:29 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Supporters of trucker convoy delay traffic at Canada&#39;s busiest border crossing" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 08 11:51:16 EST 2022" data-published-date=" Mon Feb 07 16:19:29 EST 2022"></span>
                <a href="https://windsor.ctvnews.ca/supporters-of-trucker-convoy-delay-traffic-at-canada-s-busiest-border-crossing-1.5771424" title="Supporters of trucker convoy delay traffic at Canada&#39;s busiest border crossing" class="c-list__item__link">

                    Supporters of trucker convoy delay traffic at Canada&#39;s busiest border crossing
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Supporters of the trucker convoy have delayed traffic at the Ambassador Bridge, Canada’s busiest border crossing.</p>
            
                <a href="https://windsor.ctvnews.ca/supporters-of-trucker-convoy-delay-traffic-at-canada-s-busiest-border-crossing-1.5771424" title="Supporters of trucker convoy delay traffic at Canada&#39;s busiest border crossing" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 08 11:51:16 EST 2022" data-published-date="Mon Feb 07 16:19:29 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Retired pope asks pardon for abuse, but admits no wrongdoing" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 08 11:48:49 EST 2022" data-published-date=" Tue Feb 08 11:48:49 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Retired pope asks pardon for abuse, but admits no wrongdoing" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 08 11:48:49 EST 2022" data-published-date=" Tue Feb 08 11:48:49 EST 2022"></span>
                <a href="https://www.ctvnews.ca/world/retired-pope-asks-pardon-for-abuse-but-admits-no-wrongdoing-1.5772813" title="Retired pope asks pardon for abuse, but admits no wrongdoing" class="c-list__item__link">

                    Retired pope asks pardon for abuse, but admits no wrongdoing
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Retired Pope Benedict XVI asked forgiveness Tuesday for any &#39;grievous faults&#39; in his handling of clergy sex abuse cases, but denied any personal or specific wrongdoing after an independent report criticized his actions in four cases while he was archbishop of Munich, Germany.</p>
            
                <a href="https://www.ctvnews.ca/world/retired-pope-asks-pardon-for-abuse-but-admits-no-wrongdoing-1.5772813" title="Retired pope asks pardon for abuse, but admits no wrongdoing" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 08 11:48:49 EST 2022" data-published-date="Tue Feb 08 11:48:49 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/it-all-feels-completely-unreal-winnipeg-based-m%C3%A9tis-beader-on-her-way-to-paris-fashion-week-1.5770344&#34;,&#34;title&#34;:&#34;\u0027It all feels completely unreal\u0027: Winnipeg-based Métis beader on her way to Paris Fashion Week&#34;,&#34;description&#34;:&#34;What started as a way to deal with the stress of the pandemic has earned a Manitoba Métis beader a spot at the Paris Fashion Week.&#34;,&#34;author&#34;:&#34;Danton Unger&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5770348.1644187640!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Manitoba Métis beader Jessie Pruden, owner of Bead n\u0027 Butter, and her brother Noël will be going to Paris Fashion Week to display their beading work on from February 28 to March 8, 2022. (Source: Jessie Pruden)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 6, 2022, 5:56:27 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 6, 2022, 6:36:45 PM&#34;,&#34;guid&#34;:&#34;1_5770344&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/owner-of-stranded-barge-in-vancouver-s-english-bay-plans-to-remove-it-in-pieces-1.5770364&#34;,&#34;title&#34;:&#34;Owner of stranded barge in Vancouver\u0027s English Bay plans to remove it in pieces&#34;,&#34;description&#34;:&#34;The next chapter in the saga of the English Bay barge could begin in the next month or so, the vessel\u0027s owner says.&#34;,&#34;author&#34;:&#34;Ian Holliday&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5694187.1638674684!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Feb 6, 2022, 6:06:37 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 7, 2022, 5:36:26 PM&#34;,&#34;guid&#34;:&#34;1_5770364&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://northernontario.ctvnews.ca/miners-who-inhaled-mcintyre-powder-now-guaranteed-wsib-benefits-1.5770159&#34;,&#34;title&#34;:&#34;Miners who inhaled McIntyre Powder now guaranteed WSIB benefits&#34;,&#34;description&#34;:&#34;After years of calling on the Ontario government to acknowledge the destructive health impacts of McIntyre Powder on miners who were forced to inhale it to keep their jobs, those affected will now have easier access to occupational illness benefits.&#34;,&#34;author&#34;:&#34;Sergio Arangio&#34;,&#34;creditLine&#34;:&#34;CTVNorthernOntario.ca Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5770169.1644176265!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Chest xray (File)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 6, 2022, 2:39:16 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 6, 2022, 2:45:09 PM&#34;,&#34;guid&#34;:&#34;1_5770159&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/95-year-old-b-c-woman-delivers-free-books-to-preschoolers-to-foster-literacy-1.5769611&#34;,&#34;title&#34;:&#34;95-year-old B.C. woman delivers free books to preschoolers to foster literacy&#34;,&#34;description&#34;:&#34;Ninety-five-year-old Eva Hilborn made contact with rural families who didn\u0027t have easy access to libraries during the pandemic and bought about two dozen books to send to them. Since then her operation has grown considerably, offering a book a month to 130 children.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5769219.1644032989!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Feb 5, 2022, 4:59:58 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 5, 2022, 4:59:58 PM&#34;,&#34;guid&#34;:&#34;1_5769611&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/online-auction-offers-chance-to-own-piece-of-iconic-fairmont-banff-springs-hotel-1.5768632&#34;,&#34;title&#34;:&#34;Online auction offers chance to own piece of iconic Fairmont Banff Springs Hotel&#34;,&#34;description&#34;:&#34;Everything must go and that\u0027s what Rene Hajas and his team with North American Auction is aiming for at the Fairmont Banff Springs Hotel.&#34;,&#34;author&#34;:&#34;Kevin Fleming&#34;,&#34;creditLine&#34;:&#34;CTV News Calgary Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5768690.1644014554!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Thousands of items from the Fairmont Banff Springs are in a southeast Calgary warehouse that will go up for auction next week.&#34;,&#34;publishedDateTime&#34;:&#34;Feb 4, 2022, 5:44:26 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 4, 2022, 11:59:39 PM&#34;,&#34;guid&#34;:&#34;1_5768632&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://northernontario.ctvnews.ca/sudbury-hospital-s-covid-19-care-team-wins-585k-in-monthly-50-50-draw-1.5763541&#34;,&#34;title&#34;:&#34;Sudbury hospital\u0027s COVID-19 care team wins $585K in monthly 50/50 draw&#34;,&#34;description&#34;:&#34;Some of the people caring for COVID-19 patients in Greater Sudbury got some good news this week: they won Health Sciences North\u0027s monthly 50/50 draw, worth $585,472.&#34;,&#34;author&#34;:&#34;Darren MacDonald&#34;,&#34;creditLine&#34;:&#34;CTVNorthernOntario.ca Digital Content Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5763544.1643754413!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Some of the people caring for COVID-19 patients in Greater Sudbury good some good news this week: they won Health Sciences North\u0027s monthly 50/50 draw, worth $585,472. (Supplied)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 1, 2022, 5:28:14 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 1, 2022, 5:28:14 PM&#34;,&#34;guid&#34;:&#34;1_5763541&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/west-vancouver-homeowner-cannot-purchase-part-of-the-coastline-to-repair-her-swimming-pool-court-rules-1.5768566&#34;,&#34;title&#34;:&#34;West Vancouver homeowner cannot purchase part of the coastline to repair her swimming pool, court rules&#34;,&#34;description&#34;:&#34;The owner of a waterfront home in West Vancouver is not entitled to buy or lease a part of the shoreline from the province, the B.C. Supreme Court has ruled.&#34;,&#34;author&#34;:&#34;Ian Holliday&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5768567.1644011638!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;A swimming pool that juts into the ocean off West Vancouver is seen in this still from a 2013 real estate listing video. (YouTube/Clara Hartree)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 4, 2022, 5:05:31 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 4, 2022, 5:05:31 PM&#34;,&#34;guid&#34;:&#34;1_5768566&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/what-happened-to-the-2-children-found-dead-in-stanley-park-an-update-on-an-old-vancouver-cold-case-1.5768507&#34;,&#34;title&#34;:&#34;What happened to the 2 children found dead in Stanley Park? An update on an old Vancouver cold case&#34;,&#34;description&#34;:&#34;A partnership between police and a U.S.-based genetic genealogy company may lead to answers in a decades-old cold case.&#34;,&#34;author&#34;:&#34;Kendra Mangione&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5768598.1644012501!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;The site of the discovery of the \u0027Babes in the Woods\u0027 remains is seen in an image from Vancouver police.&#34;,&#34;publishedDateTime&#34;:&#34;Feb 4, 2022, 4:20:53 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 4, 2022, 4:20:53 PM&#34;,&#34;guid&#34;:&#34;1_5768507&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/b-c-cat-standoff-concludes-with-delivery-of-new-blender-after-47-days-1.5766490&#34;,&#34;title&#34;:&#34;B.C. cat standoff concludes with delivery of new blender after 47 days&#34;,&#34;description&#34;:&#34;The story of the B.C. blender box being held hostage by a trio of cats has come to an unexpected end.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5738624.1642087877!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Feb 3, 2022, 1:01:19 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 3, 2022, 10:48:29 PM&#34;,&#34;guid&#34;:&#34;1_5766490&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/after-3-years-lost-b-c-cat-named-ralph-being-reunited-with-overjoyed-owner-1.5765832&#34;,&#34;title&#34;:&#34;After 3 years lost, B.C. cat named Ralph being reunited with overjoyed owner&#34;,&#34;description&#34;:&#34;Former Kamloops, B.C., resident Crystal Maclean is anxiously awaiting a reunion she doubted would ever come.&#34;,&#34;author&#34;:&#34;Andrew Weichel&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Senior Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5765834.1643861563!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;(B.C. SPCA)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 2, 2022, 11:14:19 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 3, 2022, 9:00:00 AM&#34;,&#34;guid&#34;:&#34;1_5765832&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/century-old-b-c-village-listed-for-sale-for-2-3m-group-trying-to-preserve-history-1.5764987&#34;,&#34;title&#34;:&#34;Century-old B.C. \u0027village\u0027 listed for sale for $2.3M; group trying to preserve history&#34;,&#34;description&#34;:&#34;A century-old village located in the Rocky Mountains is currently listed for sale – something that worries a group trying to preserve its history.&#34;,&#34;author&#34;:&#34;Kendra Mangione&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5765010.1643830529!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;\u0027Edelweiss Village\u0027 in Golden, B.C., is shown in an archival image posted by Re/Max realtors to Realtor.ca.&#34;,&#34;publishedDateTime&#34;:&#34;Feb 2, 2022, 2:42:08 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 2, 2022, 7:08:15 PM&#34;,&#34;guid&#34;:&#34;1_5764987&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://london.ctvnews.ca/london-ont-future-tennis-star-reflects-on-first-grand-slam-finale-appearance-1.5764326&#34;,&#34;title&#34;:&#34;London, Ont. future tennis star reflects on first Grand Slam finale appearance&#34;,&#34;description&#34;:&#34;Kayla Cross, 16, is making a name for herself in tennis, after reaching the Australian Open Junior Doubles final in January.&#34;,&#34;author&#34;:&#34;Marek Sutherland&#34;,&#34;creditLine&#34;:&#34;CTV News London Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5758712.1643393997!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Kayla Cross is seen in this undated image. (Source: Tennis Canada / Twitter)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 2, 2022, 8:41:35 AM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 2, 2022, 8:41:35 AM&#34;,&#34;guid&#34;:&#34;1_5764326&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/victoria-athlete-with-down-syndrome-earns-global-open-water-swim-nomination-1.5764796&#34;,&#34;title&#34;:&#34;Victoria athlete with Down syndrome earns global open-water swim nomination&#34;,&#34;description&#34;:&#34;When Meliah Motchman started swimming in the open ocean, she felt the sort of fear that’s accompanied by the soundtrack to Jaws. But it wasn’t about sharks.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5764092.1643773465!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Feb 2, 2022, 1:04:21 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 2, 2022, 2:05:05 PM&#34;,&#34;guid&#34;:&#34;1_5764796&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/dreams-do-come-true-tsuut-ina-nation-man-turned-childhood-dream-into-a-reality-1.5763658&#34;,&#34;title&#34;:&#34;\u0027Dreams do come true:\u0027 Tsuut\u0027ina Nation man turned childhood dream into a reality&#34;,&#34;description&#34;:&#34;An Alberta First Nations man who grew up watching the \u002780s classic Fraggle Rock is now a star on the new version of the show.&#34;,&#34;author&#34;:&#34;Jayden Wasney&#34;,&#34;creditLine&#34;:&#34;CTV News Lethbridge Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5763676.1643758468!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Fraggle Rock ran from 1983 to 1987, but after all these years, the children’s series has made a comeback. The reboot of the show was filmed in Calgary for six months between January and June 2021.&#34;,&#34;publishedDateTime&#34;:&#34;Feb 1, 2022, 6:51:23 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 2, 2022, 8:24:09 AM&#34;,&#34;guid&#34;:&#34;1_5763658&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/we-couldn-t-quite-believe-it-b-c-researchers-baffled-after-nanaimo-goose-spotted-in-chicago-1.5763409&#34;,&#34;title&#34;:&#34;\u0027We couldn\u0027t quite believe it\u0027: B.C. researchers baffled after Nanaimo goose spotted in Chicago&#34;,&#34;description&#34;:&#34;Researchers at Vancouver Island University are baffled that a Canada goose they tagged five years ago has been spotted nearly 3,000 kilometres away in Chicago.&#34;,&#34;author&#34;:&#34;CTV News Vancouver Island&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5763417.1643750130!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Researchers at Vancouver Island University are baffled that a Canada goose they tagged five years ago has been spotted nearly 3,000 kilometres away in Chicago.&#34;,&#34;publishedDateTime&#34;:&#34;Feb 1, 2022, 4:20:38 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 1, 2022, 6:27:48 PM&#34;,&#34;guid&#34;:&#34;1_5763409&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/controversial-b-c-wolf-cull-approved-for-another-5-years-1.5762380&#34;,&#34;title&#34;:&#34;Controversial B.C. wolf cull approved for another 5 years&#34;,&#34;description&#34;:&#34;B.C. has quietly renewed plans to continue a controversial wolf cull intended to protect declining caribou populations.&#34;,&#34;author&#34;:&#34;Maria Weisgarber&#34;,&#34;creditLine&#34;:&#34;Multi-skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4962645.1591123127!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Conservation officers have killed a wolf they believe may have been responsible for an attack on a man in Port Edward, B.C. (BC Conservation Officer Service/Facebook)&#34;,&#34;publishedDateTime&#34;:&#34;Jan 31, 2022, 10:02:32 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jan 31, 2022, 10:02:32 PM&#34;,&#34;guid&#34;:&#34;1_5762380&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/quebec-mansion-famous-for-adele-s-easy-on-me-video-is-now-for-sale-for-5-5m-1.5762810&#34;,&#34;title&#34;:&#34;Quebec mansion famous for Adele\u0027s \u0027Easy On Me\u0027 video is now for sale for $5.5M&#34;,&#34;description&#34;:&#34;The Quebec mansion where Adele filmed the music video for her song \u0027Easy On Me\u0027 with Canadian filmmaker Xavier Dolan has been put up for sale.&#34;,&#34;author&#34;:&#34;Rachel Lau&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5762812.1643729528!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The Quebec mansion where Adele filmed the music video for her song \u0027Easy On Me\u0027 with Canadian filmmaker Xavier Dolan has been put up for sale. (Courtesy: Engel \u0026 Völkers Montréal)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 1, 2022, 10:36:00 AM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 1, 2022, 3:36:20 PM&#34;,&#34;guid&#34;:&#34;1_5762810&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/maybe-20-or-30-in-the-world-saanich-b-c-man-earns-10th-degree-black-belt-1.5761604&#34;,&#34;title&#34;:&#34;\u0027Maybe 20 or 30 in the world\u0027: Saanich, B.C. man earns 10th degree Black Belt&#34;,&#34;description&#34;:&#34;Although the senior is willing to demonstrate his karate abilities, he’s too humble to tout his recent and rare accomplishment.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5758049.1643362712!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Jan 31, 2022, 1:42:10 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jan 31, 2022, 1:42:10 PM&#34;,&#34;guid&#34;:&#34;1_5761604&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/people-refer-to-them-as-stonehenge-abandoned-concrete-plant-in-manitoba-turns-into-photo-destination-1.5760679&#34;,&#34;title&#34;:&#34;\u0027People refer to them as Stonehenge\u0027: Abandoned concrete plant in Manitoba turns into photo destination&#34;,&#34;description&#34;:&#34;Four small hills covered with geometrically spaced concrete spires on the outskirts of Winnipeg has been attracting visitors for years.&#34;,&#34;author&#34;:&#34;Simon Stones&#34;,&#34;creditLine&#34;:&#34;Editorial Producer - CTVNewsWinnipeg.ca&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5760682.1643655736!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Concrete piles stand tall on a small hill in the RM of Rosser at the site of a former concrete operation (Jamie Dowsett, CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Jan 30, 2022, 4:51:31 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jan 31, 2022, 1:27:28 PM&#34;,&#34;guid&#34;:&#34;1_5760679&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/customers-thwart-alleged-shoplifter-at-campbell-river-walmart-1.5760283&#34;,&#34;title&#34;:&#34;Customers thwart alleged shoplifter at Campbell River Walmart&#34;,&#34;description&#34;:&#34;A Vancouver Island senior is being hailed for her bravery after a video was posted online showing her de-masking an alleged thief at a Walmart in Campbell River, B.C.&#34;,&#34;author&#34;:&#34;Gord Kurbis&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5760290.1643506630!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;A feisty senior is being praised on social media after a video showing her de-masking a possible shoplifter was posted on Facebook.&#34;,&#34;publishedDateTime&#34;:&#34;Jan 29, 2022, 8:38:26 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jan 31, 2022, 1:38:33 PM&#34;,&#34;guid&#34;:&#34;1_5760283&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">LIVE</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">LIVE  |</span>
                
                <a href="https://atlantic.ctvnews.ca/p-e-i-implementing-three-step-plan-to-lift-covid-19-restrictions-1.5772757" title="P.E.I. implementing three-step plan to lift COVID-19 restrictions" class="c-list__item__link">

                    P.E.I. implementing three-step plan to lift COVID-19 restrictions
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Prince Edward Island Premier Dennis King says the province will be implementing a three-step plan to loosen COVID-19 restrictions in phases, with hopes to have most restrictions lifted around the beginning of April.</p>
            
                <a href="https://atlantic.ctvnews.ca/p-e-i-implementing-three-step-plan-to-lift-covid-19-restrictions-1.5772757" title="P.E.I. implementing three-step plan to lift COVID-19 restrictions" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5772824.1644339211!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5772824.1644339211!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5772824.1644339211!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5772824.1644339211!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5772824.1644339211!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5772824.1644339211!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Prince Edward Island&#39;s chief public health officer, Dr. Heather Morrison, provides an update on COVID-19 during a news conference in Charlottetown on Feb. 8, 2022."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 08 12:02:46 EST 2022" data-published-date="Tue Feb 08 11:17:02 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_N.S. RCMP investigating suspicious packages sent to three MP constituency offices" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 08 09:33:37 EST 2022" data-published-date=" Mon Feb 07 18:44:00 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_N.S. RCMP investigating suspicious packages sent to three MP constituency offices" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 08 09:33:37 EST 2022" data-published-date=" Mon Feb 07 18:44:00 EST 2022"></span>
                <a href="https://atlantic.ctvnews.ca/n-s-rcmp-investigating-suspicious-packages-sent-to-three-mp-constituency-offices-1.5771845" title="N.S. RCMP investigating suspicious packages sent to three MP constituency offices" class="c-list__item__link">

                    N.S. RCMP investigating suspicious packages sent to three MP constituency offices
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The RCMP are investigating after suspicious packages arrived at three MP constituency offices in Nova Scotia on Monday.</p>
            
                <a href="https://atlantic.ctvnews.ca/n-s-rcmp-investigating-suspicious-packages-sent-to-three-mp-constituency-offices-1.5771845" title="N.S. RCMP investigating suspicious packages sent to three MP constituency offices" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 08 09:33:37 EST 2022" data-published-date="Mon Feb 07 18:44:00 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Kalin&#39;s Call: Mix of snow and rain headed for the Maritimes" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 08 08:09:25 EST 2022" data-published-date=" Mon Feb 07 16:51:52 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Kalin&#39;s Call: Mix of snow and rain headed for the Maritimes" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 08 08:09:25 EST 2022" data-published-date=" Mon Feb 07 16:51:52 EST 2022"></span>
                <a href="https://atlantic.ctvnews.ca/kalin-s-call-mix-of-snow-and-rain-headed-for-the-maritimes-1.5771542" title="Kalin&#39;s Call: Mix of snow and rain headed for the Maritimes" class="c-list__item__link">

                    Kalin&#39;s Call: Mix of snow and rain headed for the Maritimes
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Tuesday night into Wednesday morning, a low-pressure system will move north off the eastern seaboard of the U.S., crossing the Maritimes into the Gulf of St. Lawrence.</p>
            
                <a href="https://atlantic.ctvnews.ca/kalin-s-call-mix-of-snow-and-rain-headed-for-the-maritimes-1.5771542" title="Kalin&#39;s Call: Mix of snow and rain headed for the Maritimes" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 08 08:09:25 EST 2022" data-published-date="Mon Feb 07 16:51:52 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE AT 1 P.M.</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE AT 1 P.M.  |</span>
                
                <a href="https://montreal.ctvnews.ca/quebec-premier-expected-to-announce-further-relaxation-of-covid-19-measures-1.5772435" title="Quebec premier expected to announce further relaxation of COVID-19 measures" class="c-list__item__link">

                    Quebec premier expected to announce further relaxation of COVID-19 measures
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Quebec Premier Francois Legault will speak to the province at 1 p.m. and is expected to relax health measures put in place due to the COVID-19 pandemic.</p>
            
                <a href="https://montreal.ctvnews.ca/quebec-premier-expected-to-announce-further-relaxation-of-covid-19-measures-1.5772435" title="Quebec premier expected to announce further relaxation of COVID-19 measures" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5772521.1644329793!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5772521.1644329793!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5772521.1644329793!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5772521.1644329793!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5772521.1644329793!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5772521.1644329793!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Quebec Premier Francois Legault, centre, speaks during a news conference on the COVID-19 pandemic, Tuesday, February 1, 2022 at the legislature in Quebec City. Legault is flanked by Luc Boileau, Quebec interim director of National Public Health, left, and Quebec Health Minister Christian Dube. Francois Legault says he is abandoning his threat to tax the unvaccinated. THE CANADIAN PRESS/Jacques Boissinot"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 08 11:09:10 EST 2022" data-published-date="Tue Feb 08 09:20:36 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Woman hit and dragged by school bus in Montreal, in serious condition" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 08 10:56:41 EST 2022" data-published-date=" Tue Feb 08 09:40:48 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Woman hit and dragged by school bus in Montreal, in serious condition" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 08 10:56:41 EST 2022" data-published-date=" Tue Feb 08 09:40:48 EST 2022"></span>
                <a href="https://montreal.ctvnews.ca/woman-hit-and-dragged-by-school-bus-in-montreal-in-serious-condition-1.5772543" title="Woman hit and dragged by school bus in Montreal, in serious condition" class="c-list__item__link">

                    Woman hit and dragged by school bus in Montreal, in serious condition
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A school bus hit and dragged a pedestrian on Tuesday, and she remains in serious condition in the hospital.</p>
            
                <a href="https://montreal.ctvnews.ca/woman-hit-and-dragged-by-school-bus-in-montreal-in-serious-condition-1.5772543" title="Woman hit and dragged by school bus in Montreal, in serious condition" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 08 10:56:41 EST 2022" data-published-date="Tue Feb 08 09:40:48 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Omicron wave — not vaccine mandates — biggest challenge to truckers, CEO of trucking firm says" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 08 11:31:46 EST 2022" data-published-date=" Tue Feb 08 11:31:46 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Omicron wave — not vaccine mandates — biggest challenge to truckers, CEO of trucking firm says" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 08 11:31:46 EST 2022" data-published-date=" Tue Feb 08 11:31:46 EST 2022"></span>
                <a href="https://montreal.ctvnews.ca/omicron-wave-not-vaccine-mandates-biggest-challenge-to-truckers-ceo-of-trucking-firm-says-1.5772774" title="Omicron wave — not vaccine mandates — biggest challenge to truckers, CEO of trucking firm says" class="c-list__item__link">

                    Omicron wave — not vaccine mandates — biggest challenge to truckers, CEO of trucking firm says
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">&#39;Vaccination at TFI is not an issue at all,&#39; said Alain Bedard, president and CEO of TFI International. &#39;In Canada, most of our truckers are vaccinated.&#39;</p>
            
                <a href="https://montreal.ctvnews.ca/omicron-wave-not-vaccine-mandates-biggest-challenge-to-truckers-ceo-of-trucking-firm-says-1.5772774" title="Omicron wave — not vaccine mandates — biggest challenge to truckers, CEO of trucking firm says" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 08 11:31:46 EST 2022" data-published-date="Tue Feb 08 11:31:46 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Ottawa<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Meet the 21-year-old woman who got the honking to stop in downtown Ottawa" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 08 10:33:13 EST 2022" data-published-date=" Tue Feb 08 10:33:13 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Meet the 21-year-old woman who got the honking to stop in downtown Ottawa" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 08 10:33:13 EST 2022" data-published-date=" Tue Feb 08 10:33:13 EST 2022"></span>
                <a href="https://ottawa.ctvnews.ca/meet-the-21-year-old-woman-who-got-the-honking-to-stop-in-downtown-ottawa-1.5772637" title="Meet the 21-year-old woman who got the honking to stop in downtown Ottawa" class="c-list__item__link">

                    Meet the 21-year-old woman who got the honking to stop in downtown Ottawa
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">“If that something is to be a voice and be a face—and even be even a target—for people to understand what really is going on here, I was more than willing to do so.”</p>
            
                <a href="https://ottawa.ctvnews.ca/meet-the-21-year-old-woman-who-got-the-honking-to-stop-in-downtown-ottawa-1.5772637" title="Meet the 21-year-old woman who got the honking to stop in downtown Ottawa" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5772671.1644333960!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5772671.1644333960!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5772671.1644333960!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5772671.1644333960!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5772671.1644333960!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5772671.1644333960!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Zexi Li, the lead plaintiff in a proposed class-action lawsuit on behalf of Centretown residents against &#39;Freedom Convoy&#39; protesters, says a 10-day injunction stopping the honking of horns downtown is a win for the neighbourhood."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 08 10:33:13 EST 2022" data-published-date="Tue Feb 08 10:33:13 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Convoy protesters shows no sign of leaving as 12th day begins" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 08 09:48:38 EST 2022" data-published-date=" Mon Feb 07 21:10:50 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Convoy protesters shows no sign of leaving as 12th day begins" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 08 09:48:38 EST 2022" data-published-date=" Mon Feb 07 21:10:50 EST 2022"></span>
                <a href="https://ottawa.ctvnews.ca/convoy-protesters-shows-no-sign-of-leaving-as-12th-day-begins-1.5772103" title="Convoy protesters shows no sign of leaving as 12th day begins" class="c-list__item__link">

                    Convoy protesters shows no sign of leaving as 12th day begins
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Police estimate close to 500 trucks remain parked through the so-called &#34;red zone&#34; of the protest and hundreds of the most committed demonstrators show no signs of leaving.</p>
            
                <a href="https://ottawa.ctvnews.ca/convoy-protesters-shows-no-sign-of-leaving-as-12th-day-begins-1.5772103" title="Convoy protesters shows no sign of leaving as 12th day begins" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 08 09:48:38 EST 2022" data-published-date="Mon Feb 07 21:10:50 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Protesters quickly adapting to police measures: Ottawa chief" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Feb 07 20:26:05 EST 2022" data-published-date=" Sun Feb 06 22:25:24 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Protesters quickly adapting to police measures: Ottawa chief" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Feb 07 20:26:05 EST 2022" data-published-date=" Sun Feb 06 22:25:24 EST 2022"></span>
                <a href="https://ottawa.ctvnews.ca/protesters-quickly-adapting-to-police-measures-ottawa-chief-1.5770548" title="Protesters quickly adapting to police measures: Ottawa chief" class="c-list__item__link">

                    Protesters quickly adapting to police measures: Ottawa chief
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ottawa Police Chief Peter Sloly says protesters are countering any police actions to bring an end to the “Freedom Convoy” demonstration that has occupied the downtown core of the nation’s capital for 11 days, with no signs of ending.</p>
            
                <a href="https://ottawa.ctvnews.ca/protesters-quickly-adapting-to-police-measures-ottawa-chief-1.5770548" title="Protesters quickly adapting to police measures: Ottawa chief" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Feb 07 20:26:05 EST 2022" data-published-date="Sun Feb 06 22:25:24 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_COVID-19 ICU admissions in Ontario reach lowest level since early January, another 42 deaths reported" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 08 10:53:42 EST 2022" data-published-date=" Tue Feb 08 10:30:23 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_COVID-19 ICU admissions in Ontario reach lowest level since early January, another 42 deaths reported" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 08 10:53:42 EST 2022" data-published-date=" Tue Feb 08 10:30:23 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/covid-19-icu-admissions-in-ontario-reach-lowest-level-since-early-january-another-42-deaths-reported-1.5772587" title="COVID-19 ICU admissions in Ontario reach lowest level since early January, another 42 deaths reported" class="c-list__item__link">

                    COVID-19 ICU admissions in Ontario reach lowest level since early January, another 42 deaths reported
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The number of patients in an Ontario intensive care unit with COVID-19 reached its lowest level since early January on Tuesday.</p>
            
                <a href="https://toronto.ctvnews.ca/covid-19-icu-admissions-in-ontario-reach-lowest-level-since-early-january-another-42-deaths-reported-1.5772587" title="COVID-19 ICU admissions in Ontario reach lowest level since early January, another 42 deaths reported" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5411703.1640488239!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5411703.1640488239!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5411703.1640488239!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5411703.1640488239!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5411703.1640488239!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5411703.1640488239!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="(File photo)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 08 10:53:42 EST 2022" data-published-date="Tue Feb 08 10:30:23 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Toronto beats Vancouver as most expensive real estate market in Canada, report suggest" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 08 11:28:35 EST 2022" data-published-date=" Tue Feb 08 11:27:59 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Toronto beats Vancouver as most expensive real estate market in Canada, report suggest" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 08 11:28:35 EST 2022" data-published-date=" Tue Feb 08 11:27:59 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/toronto-beats-vancouver-as-most-expensive-real-estate-market-in-canada-report-suggest-1.5772747" title="Toronto beats Vancouver as most expensive real estate market in Canada, report suggest" class="c-list__item__link">

                    Toronto beats Vancouver as most expensive real estate market in Canada, report suggest
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Toronto is now the most expensive market for real-estate, according to a new report, beating out Vancouver for the top stop for the first time in decades.</p>
            
                <a href="https://toronto.ctvnews.ca/toronto-beats-vancouver-as-most-expensive-real-estate-market-in-canada-report-suggest-1.5772747" title="Toronto beats Vancouver as most expensive real estate market in Canada, report suggest" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 08 11:28:35 EST 2022" data-published-date="Tue Feb 08 11:27:59 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Licence plate fees could be eliminated ahead of June Ontario election" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 08 10:18:07 EST 2022" data-published-date=" Tue Feb 08 10:18:07 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Licence plate fees could be eliminated ahead of June Ontario election" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 08 10:18:07 EST 2022" data-published-date=" Tue Feb 08 10:18:07 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/licence-plate-fees-could-be-eliminated-ahead-of-june-ontario-election-1.5772630" title="Licence plate fees could be eliminated ahead of June Ontario election" class="c-list__item__link">

                    Licence plate fees could be eliminated ahead of June Ontario election
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">In a populist pre-election move, Ontario Premier Doug Ford is looking to eliminate the vehicle registration fee, CTV News Toronto has learned, but sources say motorists will still have to get their stickers renewed every year.</p>
            
                <a href="https://toronto.ctvnews.ca/licence-plate-fees-could-be-eliminated-ahead-of-june-ontario-election-1.5772630" title="Licence plate fees could be eliminated ahead of June Ontario election" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 08 10:18:07 EST 2022" data-published-date="Tue Feb 08 10:18:07 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Gun salutes take place to mark Queen\u0027s Platinum Jubilee&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5768920&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5771478.1644268576!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;The British Army performed royal gun salutes on Feb. 7, to mark 70 years since Queen Elizabeth\u0027s ascension to the throne.&#34;},{&#34;videoTitle&#34;:&#34;B.C. woman donates books to children in rural communities&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5769855&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5769856.1644116526!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Here\u0027s what our film critic thinks about \u0027Jackass Forever\u0027&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5768003&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5768039.1644158496!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Film critic Richard Crouse shares his take on \u0027Jackass Forever,\u0027 \u0027The King\u0027s Daughter\u0027 and \u0027Scream.\u0027&#34;},{&#34;videoTitle&#34;:&#34;This four-eared cat has become a social media icon&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5673906&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5673901.1637360571!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Meet Midas, a cat from Turkey that was born with four ears due to a rare genetic condition.&#34;},{&#34;videoTitle&#34;:&#34;Here\u0027s what food is expected to get more expensive in Canada&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5701591&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5127267.1642545310!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ed Cantor, owner of Cantor\u0027s Meats in Winnipeg, talks about which food items are expected to get more expensive in the new year.&#34;},{&#34;videoTitle&#34;:&#34;James Cook\u0027s Endeavour shipwreck located, experts say&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5766642&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5769346.1644071722!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Australian marine archeologists say they found the shipwreck of James Cook\u0027s Endeavour, but American experts disagree.&#34;},{&#34;videoTitle&#34;:&#34;Here\u0027s how a famous B.C. cats-blender standoff finally ended&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5738621&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5765952.1643889614!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;After lasting months and going viral along the way, the story of the B.C. blender-box being held hostage by a trio of cats has come to an unexpected end.&#34;},{&#34;videoTitle&#34;:&#34;Boy and his grandfather reel in two sniper rifles in Fla.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5765982&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5765983.1643892924!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Ont. man builds 121-metre-long skating trail in his yard&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5765233&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5765232.1643839136!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A hockey coach from Barrie, Ontario spent days building a 121-metre-long ice skating trail through his yard.&#34;},{&#34;videoTitle&#34;:&#34;Eight-year-old writer hides his novel in local library&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5765820&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5765844.1643861973!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An eight-year-old boy from Idaho snuck a novel he wrote into his local library hoping someone would read it. Joy Malbon has the story.&#34;},{&#34;videoTitle&#34;:&#34;90-year-old Edmonton curler inspires fellow players&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5765971&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5765972.1643892083!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Kitchener<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_COVID-19 ICU admissions in Ontario reach lowest level since early January, another 42 deaths reported" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 08 10:53:42 EST 2022" data-published-date=" Tue Feb 08 10:30:23 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_COVID-19 ICU admissions in Ontario reach lowest level since early January, another 42 deaths reported" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 08 10:53:42 EST 2022" data-published-date=" Tue Feb 08 10:30:23 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/covid-19-icu-admissions-in-ontario-reach-lowest-level-since-early-january-another-42-deaths-reported-1.5772587" title="COVID-19 ICU admissions in Ontario reach lowest level since early January, another 42 deaths reported" class="c-list__item__link">

                    COVID-19 ICU admissions in Ontario reach lowest level since early January, another 42 deaths reported
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The number of patients in an Ontario intensive care unit with COVID-19 reached its lowest level since early January on Tuesday.</p>
            
                <a href="https://toronto.ctvnews.ca/covid-19-icu-admissions-in-ontario-reach-lowest-level-since-early-january-another-42-deaths-reported-1.5772587" title="COVID-19 ICU admissions in Ontario reach lowest level since early January, another 42 deaths reported" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5411703.1640488239!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5411703.1640488239!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5411703.1640488239!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5411703.1640488239!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5411703.1640488239!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5411703.1640488239!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="(File photo)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 08 10:53:42 EST 2022" data-published-date="Tue Feb 08 10:30:23 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Cambridge man connected to local church charged with sexual assault in Hamilton" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 08 10:23:54 EST 2022" data-published-date=" Mon Feb 07 17:17:56 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Cambridge man connected to local church charged with sexual assault in Hamilton" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 08 10:23:54 EST 2022" data-published-date=" Mon Feb 07 17:17:56 EST 2022"></span>
                <a href="https://kitchener.ctvnews.ca/cambridge-man-connected-to-local-church-charged-with-sexual-assault-in-hamilton-1.5771633" title="Cambridge man connected to local church charged with sexual assault in Hamilton" class="c-list__item__link">

                    Cambridge man connected to local church charged with sexual assault in Hamilton
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A Cambridge man connected to the Avenue Road Baptist Church is facing several sexual assault charges from Hamilton police.</p>
            
                <a href="https://kitchener.ctvnews.ca/cambridge-man-connected-to-local-church-charged-with-sexual-assault-in-hamilton-1.5771633" title="Cambridge man connected to local church charged with sexual assault in Hamilton" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 08 10:23:54 EST 2022" data-published-date="Mon Feb 07 17:17:56 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_A Better Tent City receives $155K in regional funding to cover power costs" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 08 11:59:06 EST 2022" data-published-date=" Tue Feb 08 07:49:53 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_A Better Tent City receives $155K in regional funding to cover power costs" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 08 11:59:06 EST 2022" data-published-date=" Tue Feb 08 07:49:53 EST 2022"></span>
                <a href="https://kitchener.ctvnews.ca/a-better-tent-city-receives-155k-in-regional-funding-to-cover-power-costs-1.5772412" title="A Better Tent City receives $155K in regional funding to cover power costs" class="c-list__item__link">

                    A Better Tent City receives $155K in regional funding to cover power costs
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A Better Tent City has received $155,000 from Waterloo Regional Council to help cover electricity-related costs.</p>
            
                <a href="https://kitchener.ctvnews.ca/a-better-tent-city-receives-155k-in-regional-funding-to-cover-power-costs-1.5772412" title="A Better Tent City receives $155K in regional funding to cover power costs" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 08 11:59:06 EST 2022" data-published-date="Tue Feb 08 07:49:53 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://london.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">London<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Suspect faces numerous charges after fleeing from Sarnia, Ont. police" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 08 11:58:34 EST 2022" data-published-date=" Tue Feb 08 11:58:34 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Suspect faces numerous charges after fleeing from Sarnia, Ont. police" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 08 11:58:34 EST 2022" data-published-date=" Tue Feb 08 11:58:34 EST 2022"></span>
                <a href="https://london.ctvnews.ca/suspect-faces-numerous-charges-after-fleeing-from-sarnia-ont-police-1.5772794" title="Suspect faces numerous charges after fleeing from Sarnia, Ont. police" class="c-list__item__link">

                    Suspect faces numerous charges after fleeing from Sarnia, Ont. police
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A Windsor, Ont. man has been charged with several offences after he allegedly fled from police in a vehicle early Tuesday morning in Sarnia.</p>
            
                <a href="https://london.ctvnews.ca/suspect-faces-numerous-charges-after-fleeing-from-sarnia-ont-police-1.5772794" title="Suspect faces numerous charges after fleeing from Sarnia, Ont. police" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3057443.1472932311!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3057443.1472932311!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3057443.1472932311!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3057443.1472932311!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.3057443.1472932311!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.3057443.1472932311!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Sarnia Police investigating a fatal small plane crash on Saturday, September 3rd, 2016."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 08 11:58:34 EST 2022" data-published-date="Tue Feb 08 11:58:34 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Supporters of trucker convoy delay traffic at Canada&#39;s busiest border crossing" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 08 11:51:16 EST 2022" data-published-date=" Mon Feb 07 16:19:29 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Supporters of trucker convoy delay traffic at Canada&#39;s busiest border crossing" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 08 11:51:16 EST 2022" data-published-date=" Mon Feb 07 16:19:29 EST 2022"></span>
                <a href="https://windsor.ctvnews.ca/supporters-of-trucker-convoy-delay-traffic-at-canada-s-busiest-border-crossing-1.5771424" title="Supporters of trucker convoy delay traffic at Canada&#39;s busiest border crossing" class="c-list__item__link">

                    Supporters of trucker convoy delay traffic at Canada&#39;s busiest border crossing
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Supporters of the trucker convoy have delayed traffic at the Ambassador Bridge, Canada’s busiest border crossing.</p>
            
                <a href="https://windsor.ctvnews.ca/supporters-of-trucker-convoy-delay-traffic-at-canada-s-busiest-border-crossing-1.5771424" title="Supporters of trucker convoy delay traffic at Canada&#39;s busiest border crossing" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 08 11:51:16 EST 2022" data-published-date="Mon Feb 07 16:19:29 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Two people chase down shoplifting suspect, threatened with knife in Sarnia, Ont." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 08 11:37:03 EST 2022" data-published-date=" Tue Feb 08 11:37:03 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Two people chase down shoplifting suspect, threatened with knife in Sarnia, Ont." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 08 11:37:03 EST 2022" data-published-date=" Tue Feb 08 11:37:03 EST 2022"></span>
                <a href="https://london.ctvnews.ca/two-people-chase-down-shoplifting-suspect-threatened-with-knife-in-sarnia-ont-1.5772768" title="Two people chase down shoplifting suspect, threatened with knife in Sarnia, Ont." class="c-list__item__link">

                    Two people chase down shoplifting suspect, threatened with knife in Sarnia, Ont.
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Sarnia, Ont. police are warning the public after a shoplifting suspect pulled a knife on two Good Samaritans.</p>
            
                <a href="https://london.ctvnews.ca/two-people-chase-down-shoplifting-suspect-threatened-with-knife-in-sarnia-ont-1.5772768" title="Two people chase down shoplifting suspect, threatened with knife in Sarnia, Ont." class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 08 11:37:03 EST 2022" data-published-date="Tue Feb 08 11:37:03 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Northern Ontario man killed in Hwy. 11 crash Sunday" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 08 11:06:21 EST 2022" data-published-date=" Tue Feb 08 11:06:21 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Northern Ontario man killed in Hwy. 11 crash Sunday" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 08 11:06:21 EST 2022" data-published-date=" Tue Feb 08 11:06:21 EST 2022"></span>
                <a href="https://northernontario.ctvnews.ca/northern-ontario-man-killed-in-hwy-11-crash-sunday-1.5772727" title="Northern Ontario man killed in Hwy. 11 crash Sunday" class="c-list__item__link">

                    Northern Ontario man killed in Hwy. 11 crash Sunday
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">One person was killed in a crash between two pickup trucks on Highway 11 west of Smooth Rock Falls on Sunday.</p>
            
                <a href="https://northernontario.ctvnews.ca/northern-ontario-man-killed-in-hwy-11-crash-sunday-1.5772727" title="Northern Ontario man killed in Hwy. 11 crash Sunday" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5740305.1642179423!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5740305.1642179423!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5740305.1642179423!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5740305.1642179423!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5740305.1642179423!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5740305.1642179423!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Ontario Provincial Police cruiser - FILE IMAGE (OPP_CR)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 08 11:06:21 EST 2022" data-published-date="Tue Feb 08 11:06:21 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Series of crashes responsible for Monday&#39;s Hwy. 11 closure" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 08 11:25:20 EST 2022" data-published-date=" Tue Feb 08 11:25:20 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Series of crashes responsible for Monday&#39;s Hwy. 11 closure" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 08 11:25:20 EST 2022" data-published-date=" Tue Feb 08 11:25:20 EST 2022"></span>
                <a href="https://northernontario.ctvnews.ca/series-of-crashes-responsible-for-monday-s-hwy-11-closure-1.5772755" title="Series of crashes responsible for Monday&#39;s Hwy. 11 closure" class="c-list__item__link">

                    Series of crashes responsible for Monday&#39;s Hwy. 11 closure
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ontario Provincial Police say there were six collisions on Highway 11 between New Liskeard and Marten River on Monday.</p>
            
                <a href="https://northernontario.ctvnews.ca/series-of-crashes-responsible-for-monday-s-hwy-11-closure-1.5772755" title="Series of crashes responsible for Monday&#39;s Hwy. 11 closure" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 08 11:25:20 EST 2022" data-published-date="Tue Feb 08 11:25:20 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ontario considers eliminating licence plate stickers for vehicles, sources say" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 08 11:10:37 EST 2022" data-published-date=" Mon Feb 07 18:44:15 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ontario considers eliminating licence plate stickers for vehicles, sources say" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 08 11:10:37 EST 2022" data-published-date=" Mon Feb 07 18:44:15 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/ontario-considers-eliminating-licence-plate-stickers-for-vehicles-sources-say-1.5771841" title="Ontario considers eliminating licence plate stickers for vehicles, sources say" class="c-list__item__link">

                    Ontario considers eliminating licence plate stickers for vehicles, sources say
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Doug Ford government is considering scrapping licence plate stickers for Ontario vehicles, sources say.</p>
            
                <a href="https://toronto.ctvnews.ca/ontario-considers-eliminating-licence-plate-stickers-for-vehicles-sources-say-1.5771841" title="Ontario considers eliminating licence plate stickers for vehicles, sources say" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 08 11:10:37 EST 2022" data-published-date="Mon Feb 07 18:44:15 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://windsor.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Windsor<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Supporters of trucker convoy delay traffic at Canada&#39;s busiest border crossing" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 08 11:51:16 EST 2022" data-published-date=" Mon Feb 07 16:19:29 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Supporters of trucker convoy delay traffic at Canada&#39;s busiest border crossing" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 08 11:51:16 EST 2022" data-published-date=" Mon Feb 07 16:19:29 EST 2022"></span>
                <a href="https://windsor.ctvnews.ca/supporters-of-trucker-convoy-delay-traffic-at-canada-s-busiest-border-crossing-1.5771424" title="Supporters of trucker convoy delay traffic at Canada&#39;s busiest border crossing" class="c-list__item__link">

                    Supporters of trucker convoy delay traffic at Canada&#39;s busiest border crossing
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Supporters of the trucker convoy have delayed traffic at the Ambassador Bridge, Canada’s busiest border crossing.</p>
            
                <a href="https://windsor.ctvnews.ca/supporters-of-trucker-convoy-delay-traffic-at-canada-s-busiest-border-crossing-1.5771424" title="Supporters of trucker convoy delay traffic at Canada&#39;s busiest border crossing" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5772509.1644329443!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5772509.1644329443!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5772509.1644329443!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5772509.1644329443!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5772509.1644329443!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5772509.1644329443!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Supporters of the trucker convoy on Huron Church Road near the Ambassador Bridge border crossing in Windsor, Ont., on Tuesday, Feb.8, 2022. (Sijia Liu / CTV Windsor)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 08 11:51:16 EST 2022" data-published-date="Mon Feb 07 16:19:29 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Two-vehicle crash in Essex County sends one person to hospital with life-threatening injuries" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 08 10:38:18 EST 2022" data-published-date=" Tue Feb 08 09:27:13 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Two-vehicle crash in Essex County sends one person to hospital with life-threatening injuries" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 08 10:38:18 EST 2022" data-published-date=" Tue Feb 08 09:27:13 EST 2022"></span>
                <a href="https://windsor.ctvnews.ca/two-vehicle-crash-in-essex-county-sends-one-person-to-hospital-with-life-threatening-injuries-1.5772532" title="Two-vehicle crash in Essex County sends one person to hospital with life-threatening injuries" class="c-list__item__link">

                    Two-vehicle crash in Essex County sends one person to hospital with life-threatening injuries
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">One person has been taken to hospital with life-threatening injuries after a two-vehicle crash in Essex County.</p>
            
                <a href="https://windsor.ctvnews.ca/two-vehicle-crash-in-essex-county-sends-one-person-to-hospital-with-life-threatening-injuries-1.5772532" title="Two-vehicle crash in Essex County sends one person to hospital with life-threatening injuries" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 08 10:38:18 EST 2022" data-published-date="Tue Feb 08 09:27:13 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;The auto industry will see impact&#39;: APMA warning about Windsor blockade at Ambassador Bridge" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 08 10:56:02 EST 2022" data-published-date=" Tue Feb 08 10:56:02 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;The auto industry will see impact&#39;: APMA warning about Windsor blockade at Ambassador Bridge" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 08 10:56:02 EST 2022" data-published-date=" Tue Feb 08 10:56:02 EST 2022"></span>
                <a href="https://windsor.ctvnews.ca/the-auto-industry-will-see-impact-apma-warning-about-windsor-blockade-at-ambassador-bridge-1.5772709" title="&#39;The auto industry will see impact&#39;: APMA warning about Windsor blockade at Ambassador Bridge" class="c-list__item__link">

                    &#39;The auto industry will see impact&#39;: APMA warning about Windsor blockade at Ambassador Bridge
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The president of the Automotive Parts Manufacturers Association is warning about the blockade near the Ambassador Bridge at the Windsor-Detroit border crossing.</p>
            
                <a href="https://windsor.ctvnews.ca/the-auto-industry-will-see-impact-apma-warning-about-windsor-blockade-at-ambassador-bridge-1.5772709" title="&#39;The auto industry will see impact&#39;: APMA warning about Windsor blockade at Ambassador Bridge" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 08 10:56:02 EST 2022" data-published-date="Tue Feb 08 10:56:02 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;This blockade must end&#39;: Alberta justice minister condemns highway protest near U.S. border" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 08 11:45:20 EST 2022" data-published-date=" Tue Feb 08 10:26:36 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;This blockade must end&#39;: Alberta justice minister condemns highway protest near U.S. border" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 08 11:45:20 EST 2022" data-published-date=" Tue Feb 08 10:26:36 EST 2022"></span>
                <a href="https://calgary.ctvnews.ca/this-blockade-must-end-alberta-justice-minister-condemns-highway-protest-near-u-s-border-1.5772649" title="&#39;This blockade must end&#39;: Alberta justice minister condemns highway protest near U.S. border" class="c-list__item__link">

                    &#39;This blockade must end&#39;: Alberta justice minister condemns highway protest near U.S. border
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Alberta&#39;s acting minister of justice and solicitor general is calling for an end of the highway blockades near Coutts citing safety concerns.</p>
            
                <a href="https://calgary.ctvnews.ca/this-blockade-must-end-alberta-justice-minister-condemns-highway-protest-near-u-s-border-1.5772649" title="&#39;This blockade must end&#39;: Alberta justice minister condemns highway protest near U.S. border" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5772675.1644335698!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5772675.1644335698!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5772675.1644335698!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5772675.1644335698!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5772675.1644335698!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5772675.1644335698!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A line of trucks on Highway 4 near Milk River, Alta. on Feb. 8 as anti-mandate blockades have halted traffic near the U.S.-Canada border."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 08 11:45:20 EST 2022" data-published-date="Tue Feb 08 10:26:36 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">LIVE AT 5</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">LIVE AT 5  |</span>
                
                <a href="https://edmonton.ctvnews.ca/covid-19-in-alberta-kenney-to-announce-plan-to-lift-restrictions-1.5772684" title="COVID-19 in Alberta: Kenney to announce plan to lift restrictions" class="c-list__item__link">

                    COVID-19 in Alberta: Kenney to announce plan to lift restrictions
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Alberta Premier Jason Kenney will announce on Tuesday afternoon the province&#39;s plan to lift restrictions.</p>
            
                <a href="https://edmonton.ctvnews.ca/covid-19-in-alberta-kenney-to-announce-plan-to-lift-restrictions-1.5772684" title="COVID-19 in Alberta: Kenney to announce plan to lift restrictions" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 08 11:31:50 EST 2022" data-published-date="Tue Feb 08 10:49:03 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Southern Alberta protesters will not leave until all mandates are eliminated" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Feb 07 21:01:16 EST 2022" data-published-date=" Mon Feb 07 18:58:19 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Southern Alberta protesters will not leave until all mandates are eliminated" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Feb 07 21:01:16 EST 2022" data-published-date=" Mon Feb 07 18:58:19 EST 2022"></span>
                <a href="https://calgary.ctvnews.ca/southern-alberta-protesters-will-not-leave-until-all-mandates-are-eliminated-1.5771801" title="Southern Alberta protesters will not leave until all mandates are eliminated" class="c-list__item__link">

                    Southern Alberta protesters will not leave until all mandates are eliminated
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Protesters continue to advocate for freedom and the lifting of all mandates and restrictions in Alberta.</p>
            
                <a href="https://calgary.ctvnews.ca/southern-alberta-protesters-will-not-leave-until-all-mandates-are-eliminated-1.5771801" title="Southern Alberta protesters will not leave until all mandates are eliminated" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Feb 07 21:01:16 EST 2022" data-published-date="Mon Feb 07 18:58:19 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Saskatoon<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">LIVE @ 11</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">LIVE @ 11  |</span>
                
                <a href="https://regina.ctvnews.ca/sask-premier-to-provide-covid-19-update-1.5772651" title="Sask. premier to provide COVID-19 update" class="c-list__item__link">

                    Sask. premier to provide COVID-19 update
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Saskatchewan&#39;s premier is scheduled to provide a COVID-19 update on Tuesday morning.</p>
            
                <a href="https://regina.ctvnews.ca/sask-premier-to-provide-covid-19-update-1.5772651" title="Sask. premier to provide COVID-19 update" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5179243.1604773399!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5179243.1604773399!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5179243.1604773399!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5179243.1604773399!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5179243.1604773399!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5179243.1604773399!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Saskatchewan Premier Scott Moe at a press conference at the Legislative Building in Regina on Tuesday Oct. 27, 2020. THE CANADIAN PRESS/Michael Bell"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 08 11:44:07 EST 2022" data-published-date="Tue Feb 08 10:30:23 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Man allegedly assaulted woman for not following store&#39;s COVID-19 directional signs, Prince Albert police say" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 08 10:49:49 EST 2022" data-published-date=" Tue Feb 08 10:49:49 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Man allegedly assaulted woman for not following store&#39;s COVID-19 directional signs, Prince Albert police say" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 08 10:49:49 EST 2022" data-published-date=" Tue Feb 08 10:49:49 EST 2022"></span>
                <a href="https://saskatoon.ctvnews.ca/man-allegedly-assaulted-woman-for-not-following-store-s-covid-19-directional-signs-prince-albert-police-say-1.5772700" title="Man allegedly assaulted woman for not following store&#39;s COVID-19 directional signs, Prince Albert police say" class="c-list__item__link">

                    Man allegedly assaulted woman for not following store&#39;s COVID-19 directional signs, Prince Albert police say
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Prince Albert Police Service has released photos of a man who is believed to have assaulted a woman for not following COVID-19 directional signs in a store aisle.</p>
            
                <a href="https://saskatoon.ctvnews.ca/man-allegedly-assaulted-woman-for-not-following-store-s-covid-19-directional-signs-prince-albert-police-say-1.5772700" title="Man allegedly assaulted woman for not following store&#39;s COVID-19 directional signs, Prince Albert police say" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 08 10:49:49 EST 2022" data-published-date="Tue Feb 08 10:49:49 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Saskatoon could drop COVID-19 vaccine requirements at municipal locations" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 08 09:53:06 EST 2022" data-published-date=" Mon Feb 07 17:29:16 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Saskatoon could drop COVID-19 vaccine requirements at municipal locations" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 08 09:53:06 EST 2022" data-published-date=" Mon Feb 07 17:29:16 EST 2022"></span>
                <a href="https://saskatoon.ctvnews.ca/saskatoon-could-drop-covid-19-vaccine-requirements-at-municipal-locations-1.5771645" title="Saskatoon could drop COVID-19 vaccine requirements at municipal locations" class="c-list__item__link">

                    Saskatoon could drop COVID-19 vaccine requirements at municipal locations
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">If the province moves to relax public health measures, the City of Saskatoon could follow suit.</p>
            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-could-drop-covid-19-vaccine-requirements-at-municipal-locations-1.5771645" title="Saskatoon could drop COVID-19 vaccine requirements at municipal locations" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 08 09:53:06 EST 2022" data-published-date="Mon Feb 07 17:29:16 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">LIVE AT 5</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">LIVE AT 5  |</span>
                
                <a href="https://edmonton.ctvnews.ca/covid-19-in-alberta-kenney-to-announce-plan-to-lift-restrictions-1.5772684" title="COVID-19 in Alberta: Kenney to announce plan to lift restrictions" class="c-list__item__link">

                    COVID-19 in Alberta: Kenney to announce plan to lift restrictions
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Alberta Premier Jason Kenney will announce on Tuesday afternoon the province&#39;s plan to lift restrictions.</p>
            
                <a href="https://edmonton.ctvnews.ca/covid-19-in-alberta-kenney-to-announce-plan-to-lift-restrictions-1.5772684" title="COVID-19 in Alberta: Kenney to announce plan to lift restrictions" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5751464.1642965529!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5751464.1642965529!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5751464.1642965529!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5751464.1642965529!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5751464.1642965529!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5751464.1642965529!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Alberta Premier Jason Kenney announces new COVID-19 measures for Alberta in Calgary, Wednesday, Sept. 15, 2021.THE CANADIAN PRESS/Jeff McIntosh"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 08 11:31:50 EST 2022" data-published-date="Tue Feb 08 10:49:03 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;This blockade must end&#39;: Alberta justice minister condemns highway protest near U.S. border" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 08 11:45:20 EST 2022" data-published-date=" Tue Feb 08 10:26:36 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;This blockade must end&#39;: Alberta justice minister condemns highway protest near U.S. border" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 08 11:45:20 EST 2022" data-published-date=" Tue Feb 08 10:26:36 EST 2022"></span>
                <a href="https://calgary.ctvnews.ca/this-blockade-must-end-alberta-justice-minister-condemns-highway-protest-near-u-s-border-1.5772649" title="&#39;This blockade must end&#39;: Alberta justice minister condemns highway protest near U.S. border" class="c-list__item__link">

                    &#39;This blockade must end&#39;: Alberta justice minister condemns highway protest near U.S. border
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Alberta&#39;s acting minister of justice and solicitor general is calling for an end of the highway blockades near Coutts citing safety concerns.</p>
            
                <a href="https://calgary.ctvnews.ca/this-blockade-must-end-alberta-justice-minister-condemns-highway-protest-near-u-s-border-1.5772649" title="&#39;This blockade must end&#39;: Alberta justice minister condemns highway protest near U.S. border" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 08 11:45:20 EST 2022" data-published-date="Tue Feb 08 10:26:36 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Here&#39;s what Canada did while you were sleeping on day 4 of Beijing Olympics" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 08 04:35:41 EST 2022" data-published-date=" Tue Feb 08 04:35:41 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Here&#39;s what Canada did while you were sleeping on day 4 of Beijing Olympics" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 08 04:35:41 EST 2022" data-published-date=" Tue Feb 08 04:35:41 EST 2022"></span>
                <a href="https://www.ctvnews.ca/sports/here-s-what-canada-did-while-you-were-sleeping-on-day-4-of-beijing-olympics-1.5772317" title="Here&#39;s what Canada did while you were sleeping on day 4 of Beijing Olympics" class="c-list__item__link">

                    Here&#39;s what Canada did while you were sleeping on day 4 of Beijing Olympics
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Here&#39;s a look at some of the 2022 Winter Games events you may have missed overnight on day 4 in Beijing.</p>
            
                <a href="https://www.ctvnews.ca/sports/here-s-what-canada-did-while-you-were-sleeping-on-day-4-of-beijing-olympics-1.5772317" title="Here&#39;s what Canada did while you were sleeping on day 4 of Beijing Olympics" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 08 04:35:41 EST 2022" data-published-date="Tue Feb 08 04:35:41 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_After guilty plea in child porn case, B.C. lawyer agrees he won&#39;t practice for 10 years" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 08 11:41:30 EST 2022" data-published-date=" Tue Feb 08 11:41:30 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_After guilty plea in child porn case, B.C. lawyer agrees he won&#39;t practice for 10 years" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 08 11:41:30 EST 2022" data-published-date=" Tue Feb 08 11:41:30 EST 2022"></span>
                <a href="https://bc.ctvnews.ca/after-guilty-plea-in-child-porn-case-b-c-lawyer-agrees-he-won-t-practice-for-10-years-1.5772797" title="After guilty plea in child porn case, B.C. lawyer agrees he won&#39;t practice for 10 years" class="c-list__item__link">

                    After guilty plea in child porn case, B.C. lawyer agrees he won&#39;t practice for 10 years
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A British Columbia lawyer agreed that he won&#39;t practice law for at least a decade after pleading guilty to possession of child pornography.</p>
            
                <a href="https://bc.ctvnews.ca/after-guilty-plea-in-child-porn-case-b-c-lawyer-agrees-he-won-t-practice-for-10-years-1.5772797" title="After guilty plea in child porn case, B.C. lawyer agrees he won&#39;t practice for 10 years" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5083172.1598626420!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5083172.1598626420!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5083172.1598626420!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5083172.1598626420!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5083172.1598626420!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5083172.1598626420!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 08 11:41:30 EST 2022" data-published-date="Tue Feb 08 11:41:30 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Massive fire destroys Langley barn with trucks, RVs inside" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 08 10:23:02 EST 2022" data-published-date=" Tue Feb 08 10:23:02 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Massive fire destroys Langley barn with trucks, RVs inside" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 08 10:23:02 EST 2022" data-published-date=" Tue Feb 08 10:23:02 EST 2022"></span>
                <a href="https://bc.ctvnews.ca/massive-fire-destroys-langley-barn-with-trucks-rvs-inside-1.5772622" title="Massive fire destroys Langley barn with trucks, RVs inside" class="c-list__item__link">

                    Massive fire destroys Langley barn with trucks, RVs inside
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A large fire in Langley is under investigation after it burned down a barn with several vehicles inside.</p>
            
                <a href="https://bc.ctvnews.ca/massive-fire-destroys-langley-barn-with-trucks-rvs-inside-1.5772622" title="Massive fire destroys Langley barn with trucks, RVs inside" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 08 10:23:02 EST 2022" data-published-date="Tue Feb 08 10:23:02 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Concept sketches show roadside gondola being pitched in B.C.&#39;s Okanagan" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 08 08:56:00 EST 2022" data-published-date=" Mon Feb 07 21:53:00 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Concept sketches show roadside gondola being pitched in B.C.&#39;s Okanagan" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 08 08:56:00 EST 2022" data-published-date=" Mon Feb 07 21:53:00 EST 2022"></span>
                <a href="https://bc.ctvnews.ca/concept-sketches-show-roadside-gondola-being-pitched-in-b-c-s-okanagan-1.5772157" title="Concept sketches show roadside gondola being pitched in B.C.&#39;s Okanagan" class="c-list__item__link">

                    Concept sketches show roadside gondola being pitched in B.C.&#39;s Okanagan
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">An attraction similar to Squamish&#39;s Sea to Sky Gondola is being proposed for B.C.&#39;s Interior.</p>
            
                <a href="https://bc.ctvnews.ca/concept-sketches-show-roadside-gondola-being-pitched-in-b-c-s-okanagan-1.5772157" title="Concept sketches show roadside gondola being pitched in B.C.&#39;s Okanagan" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 08 08:56:00 EST 2022" data-published-date="Mon Feb 07 21:53:00 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="navigation">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/">W5</a>
                <a href="https://www.ctvnews.ca/qp/">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/">Atlantic</a><a href="https://barrie.ctvnews.ca/">Barrie</a><a href="https://calgary.ctvnews.ca/">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/">Edmonton</a><a href="https://guelph.ctvnews.ca/">Guelph</a><a href="https://kitchener.ctvnews.ca/">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge">Lethbridge</a><a href="https://london.ctvnews.ca/">London</a><a href="https://montreal.ctvnews.ca/">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/">Northern Ontario</a><a href="https://ottawa.ctvnews.ca/">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert">Prince Albert</a><a href="https://edmonton.ctvnews.ca/red-deer">Red Deer</a><a href="https://regina.ctvnews.ca/">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/">Saskatoon</a><a href="https://toronto.ctvnews.ca/">Toronto</a>
            <a href="https://bc.ctvnews.ca/">Vancouver</a><a href="https://vancouverisland.ctvnews.ca/">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/">Windsor</a><a href="https://winnipeg.ctvnews.ca/">Winnipeg</a><a href="https://regina.ctvnews.ca/yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq">Video Help</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="sectionHeaderCSSPatch" html-input="&lt;style&gt;.c-sectionheader-border-top{list-style-type:none;margin-top:24px}.c-sectionheader-border-top .cmp-title__text{border-top:1px solid #b4b4b4;overflow:hidden;padding:1pc 0;text-overflow:ellipsis;text-transform:uppercase;white-space:nowrap;font-size:1.25rem;line-height:1.5rem}.c-sectionheader-border-top .cmp-title__link,.c-sectionheader-border-top .cmp-title__text{color:#2c2c2c;font-family:CTV sans bold,Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:400}.c-sectionheader-border-top .cmp-title__link{text-decoration:none}.c-sectionheader-border-top .cmp-title__link:after{bottom:1px;content:&quot;\e929&quot;;font-family:webiconfont-v7,webIcons;font-size:14px;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:900;line-height:normal;margin-left:8px;position:relative}&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.6e0c28a09cbd652c7faf2dc8f302816e.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.fe0623aa99594d23473bd929e5de6888.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


<!-- Chartbeat -->

    <script type='application/javascript'>
        (function() {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.sections = "Barrie, Barrie";
            _sf_async_config.authors = "Jonathan Guignard";
            /** CONFIGURATION END **/
            function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'application/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>


<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "barrie",
                "barrie",
                "\/barrie\/3\u002Dmore\u002Dpeople\u002Dcome\u002Dforward\u002Dwith\u002Dallegations\u002Dagainst\u002Dalliston\u002D\u002Don",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"615451164");
                        trackContent(false, "More allegations made against Alliston, Ont. doctor accused of sexual assault ");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
