
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.8bd3111aca592678969e2b806a6b6ff4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.306807596d9bdcbbb6c896e4aa1fc79f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.5b5a3b47b6d0eff05d0dc0a1bae5aa52.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="127061904040331"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
    
        <title>Many celebrate Mother's Day in person after two years | CTV News</title>
    

    
        <meta name="description" content="Many families across Simcoe Muskoka reunited with their loved ones to celebrate Mother's Day after being apart for two straight years."/>
    
    <link rel="canonical" href="https://barrie.ctvnews.ca/many-celebrate-mother-s-day-in-person-after-two-years-1.5894090"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/barrie/2022/5/8/1_5894090.amp.html"/>

    <meta itemprop="name" content="Many celebrate Mother's Day in person after two years"/>
    <meta itemprop="description" content="Many families across Simcoe Muskoka reunited with their loved ones to celebrate Mother's Day after being apart for two straight years."/>
    <meta itemprop="url" content="https://barrie.ctvnews.ca/many-celebrate-mother-s-day-in-person-after-two-years-1.5894090"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/5/8/mother-s-day-1-5894097-1652044422734.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/5/8/mother-s-day-1-5894097-1652044422734.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Many celebrate Mother's Day in person after two years"/>
    <meta property="og:description" content="Many families across Simcoe Muskoka reunited with their loved ones to celebrate Mother's Day after being apart for two straight years."/>
    <meta property="og:url" content="https://barrie.ctvnews.ca/many-celebrate-mother-s-day-in-person-after-two-years-1.5894090"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/5/8/mother-s-day-1-5894097-1652044422734.jpg"/>
    <meta property="og:site_name" content="Barrie"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Many celebrate Mother's Day in person after two years"/>
    <meta name="twitter:url" content="https://barrie.ctvnews.ca/many-celebrate-mother-s-day-in-person-after-two-years-1.5894090"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Many families across Simcoe Muskoka reunited with their loved ones to celebrate Mother's Day after being apart for two straight years."/>
    <meta name="twitter:site" content="@CTVBarrieNews"/>
    <meta name="twitter:creator" content="@CTVBarrieNews"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/5/8/mother-s-day-1-5894097-1652044422734.jpg"/>

    <meta itemprop="headline" content="Many celebrate Mother's Day in person after two years"/>
    <meta itemprop="datePublished" content="2022-05-08T17:14:00.000-04:00"/>
    <meta name="dc.date.modified" content="2022-05-08T19:03:08.000-04:00"/>
    <meta property="article:published_time" content="2022-05-08T17:14:00.000-04:00"/>
    <meta property="article:section" content="Barrie"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "",
    "headline": "Many celebrate Mother's Day in person after two years",
    "description": "Many families across Simcoe Muskoka reunited with their loved ones to celebrate Mother's Day after being apart for two straight years.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Kraig Krause","sameAs":"https://barrie.ctvnews.ca/kraig-krause-1.5387187"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/5/8/mother-s-day-1-5894097-1652044422734.jpg",
    "height": 573,
    "width": 1020
    },
    "mainEntityOfPage":"https://barrie.ctvnews.ca/many-celebrate-mother-s-day-in-person-after-two-years-1.5894090",
    "datePublished": "2022-05-08T17:14:00.000-04:00",
    "dateModified": "2022-05-08T19:03:08.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.bf80fdeb3093340b1b9cec0a5d21257b.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Many celebrate Mother's Day in person after two years";
              articleDetails = {
                "author": "Kraig Krause",
                "title": articleTitle,
                "id": "1.5894090"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "barrie",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/barrie/2022/5/8/many-celebrate-mother-s-day-in-person-after-two-years">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://barrie.ctvnews.ca/search-results/ctv-barrie-search-7.379026" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Barrie</label>
                <input id="search_bar_7_137" placeholder="Search CTV Barrie" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://barrie.ctvnews.ca/" class="c-header__local--city__link">BARRIE</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://barrie.ctvnews.ca/search-results/ctv-barrie-search-7.379026" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Barrie</label>
                <input id="search_bar_7_137" placeholder="Search CTV Barrie" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/local-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/more/photo-galleries" title="Photo Galleries" aria-label="Photo Galleries">Photo Galleries</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/more/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/around-the-region" title="Around the Region" aria-label="Around the Region">Around the Region</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/simcoe-muskoka-covid-19-updates" title="Simcoe - Muskoka COVID-19 Updates" aria-label="Simcoe - Muskoka COVID-19 Updates">Simcoe - Muskoka COVID-19 Updates</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/video?binId=1.1272429" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/video?binId=1.1272429" title="Around Ontario" aria-label="Around Ontario">Around Ontario</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/video?binId=1.1274844" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/video?binId=1.1476789" title="CTV News at Eleven" aria-label="CTV News at Eleven">CTV News at Eleven</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/more/bios" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/sales-ads" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/newsletters" title="Email Alerts" aria-label="Email Alerts">Email Alerts</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="http://www.facebook.com/ctvbarrie" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="http://www.twitter.com/ctvbarrienews" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvbarrienews/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-barrie-banners-1.5084354" public-url="https://barrie.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsbarrie/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://barrie.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Barrie</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Many celebrate Mother's Day in person after two years</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            

            
    
    
    
        
        
            <inline-video ad-zone-default="home" axis-ids="[{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/5/8/mother_s-day-celebrations-in-simcoe-county-1-5894236-1652050512403.jpg&#34;,&#34;title&#34;:&#34;Mother\u2019s Day celebrations in Simcoe County&#34;,&#34;axisId&#34;:&#34;2437289&#34;}]" is-edit-mode="false" video-axis-base-url="https://capi.9c9media.com" video-axis-destination-code="ctvnews_web" video-poster="/content/dam/ctvnews/en/images/2022/5/8/mother_s-day-celebrations-in-simcoe-county-1-5894236-1652050512403.jpg" video-player-configs="ctvbarrie-jwt/autoplay-off.json" video-player-on-configs="ctvbarrie-jwt/autoplay-on.json" video-player-url="https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js"></inline-video>
        


    
    
  


        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2021/4/15/kraig-krause--ctv-barrie-1-5388731.jpg&#34;,&#34;firstName&#34;:&#34;Kraig&#34;,&#34;lastName&#34;:&#34;Krause&#34;,&#34;bioUrl&#34;:&#34;https://barrie.ctvnews.ca/kraig-krause-1.5387187&#34;,&#34;twitter&#34;:&#34;KrauseKraig&#34;,&#34;polopolyID&#34;:&#34;1.5387187&#34;,&#34;jobTitle&#34;:&#34;CTVNews.ca Barrie Videographer &#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="May 8, 2022 5:14 p.m. EST" fallback-updated-date="May 8, 2022 7:03 p.m. EST" published-date="Sun May 08 17:14:00 EDT 2022" updated-date="Sun May 08 19:03:08 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Many celebrate Mother&#39;s Day in person after two years" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	Many families across Simcoe Muskoka reunited with their loved ones to celebrate Mother's Day after being apart for two straight years.</p>
<p>
	&nbsp;As COVID-19 restrictions in Ontario are eliminated in most settings, families felt more comfortable celebrating with their mothers after years of pandemic restrictions.</p>
<p>
	&nbsp;&quot;They are here, and I'm so grateful for my family. I'm going to cry,&quot; said Natalie Tiahnbok.</p>
<p>
	&nbsp;&quot;It's heartwarming to be with all the mothers and celebrate everything they do for us,&quot; said Natalie's granddaughter, Lauren Tiahnybok.</p>
<p>
	&nbsp;Sons and daughters flocked to senior homes across the region to enjoy the occasion together in person.</p>
<p>
	&nbsp;Mary White, who is nearing her 100th birthday, was showered with gifts from her two daughters as they celebrated Mother's Day in Barrie.</p>
<p>
	&nbsp;&quot;It's nice coming to celebrate it with her, especially that she's 99 years old. It's a big milestone just to be in her 90s,&quot; said Sandra LaLonde, one of White's daughters.</p>
<p>
	&nbsp;The resurgence of Mother's Day has given a needed financial boost to many businesses, including florists.</p>
<p>
	&nbsp;According to Wild Lotus Floral Design in Barrie, traffic at the store has doubled from last year.</p>
<p>
	&nbsp;&quot;We've had a hard time keeping up,&quot; said Julie Claire, owner of Wild Lotus.</p>
<p>
	&nbsp;&quot;We're double as busy this year then we were last year now that we have our doors open. Last year we were in lockdown, so this year is crazy.&quot;</p>
<p>
	&nbsp;Although for some children, Mother's Day comes as a sad reminder.</p>
<p>
	&nbsp;For Daria Coulombe, each day the war rages in Ukraine comes with added anxiety for her mother and father, who remain in the country.</p>
<p>
	&nbsp;Coulombe told CTV News that she spent parts of Sunday speaking with her mother virtually to celebrate Mother's Day but wasn't able to send flowers or any gift.</p>
<p>
	&nbsp;&quot;My biggest dream is to once again have a cup of coffee with my mom,&quot; said Coulombe.</p>
<p>
	&nbsp;The Huntsville resident hopes that the war can end in peace and she can reunite with her mother safely in the near future.</p>
<p>
	&nbsp;&quot;To feel her hand, her skin, to be around to hug her for real,&quot; said Coulombe.</p>

</div>

    

                                            
                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2022/5/8/mother-s-day-1-5894097-1652044422734.jpg&#34;,&#34;description&#34;:&#34;Families celebrate Mother&#39;s Day in Barrie, Ont. (Jonathan Guignard/CTV News)&#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://barrie.ctvnews.ca/report-error-1.4706250&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsbarrie/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsbarrie/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/barrie/barrie-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/barrie/barrie-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Head-on crash in Oro Medonte&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2437024&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5893545.1651964245!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Five people were taken to hospital after a head-on crash in Oro Medonte.&#34;},{&#34;videoTitle&#34;:&#34;Pandemic creating increased anxiety&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2436942&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5893305.1651947516!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;University of Waterloo\u0027s Gustavo Betini says vaccination rates and more familiarity with COVID has Canadians feeling anxious.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Barrie at Six for Saturday, May 7, 2022&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2428891&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859985.1605779490!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Barrie at Six&#34;},{&#34;videoTitle&#34;:&#34;Mother, daughter reunited after 80 years&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2437036&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5893436.1651970508!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;A 98-year-old Ontario woman saw her daughter again for the first time in eighty years.&#34;},{&#34;videoTitle&#34;:&#34;March 4: Feds provide update on COVID-19 in Canada&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2395605&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5805899.1646417093!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;March 4: Canada\u0027s health ministers provide update for Canadians as measures continue to ease amid variants.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Barrie at 11 for Saturday, May 7, 2022&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2428884&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859985.1605779490!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Barrie at 11&#34;},{&#34;videoTitle&#34;:&#34;Drone footage of firefight in Ukraine&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2437135&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5893839.1652016282!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Military expert Forbes McKenzie walks through a drone video of a firefight in Ukraine, released by Russia. CNN\u0027s Salma Abdelaziz reports.&#34;},{&#34;videoTitle&#34;:&#34;Run for families suffering from infant loss&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2437035&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5893548.1651964568!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The sixth annual Charlee’s Run took place in Orillia to recognize those suffering from infant loss.&#34;},{&#34;videoTitle&#34;:&#34;Gas prices nearing $2 per litre in GTA&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2436648&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5892669.1651876828!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Many drivers are voicing frustrations as analysts predict gas prices in the GTA will surpass $2 a litre by the end of the weekend.&#34;},{&#34;videoTitle&#34;:&#34;Barrie Farmers’ Market begins its summer season&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2437022&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5893541.1651963790!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Barrie Farmers’ Market kicked off its 176th summer season on Saturday.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Barrie at Six for Sunday, May 8, 2022&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2428881&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859985.1605779490!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Barrie at Six&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: What is ‘shrinkflation?’&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2437118&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5893747.1651981008!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;As soaring inflation squeezes budgets, experts warn of rising \u0027shrinkflation\u0027 tactics. Richard Madan has the details.&#34;},{&#34;videoTitle&#34;:&#34;Wellness fair in Barrie recognizes mental health support for youth&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2437019&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5893538.1651963637!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV’s Catalina Gillies reports on how community partners came together on Youth Mental Health Day.&#34;},{&#34;videoTitle&#34;:&#34;Major parties kick off campaign in GTHA&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2434461&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5888440.1651688737!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;All the major Ontario party leaders focused on the GTHA as they officially kicked off their election campaign.&#34;},{&#34;videoTitle&#34;:&#34;COVID-19 benefits expire across Canada&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2436917&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5893259.1651941956!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Political science professor Lori Turnbull discusses the end of COVID-19 benefits and what other measures the government can take.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: U.K.’s bike-riding cat&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2437121&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5893751.1651981405!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A bike-riding cat is taking the United Kingdom and social media by storm. Melanie Nagy has the details.&#34;},{&#34;videoTitle&#34;:&#34;Leaders continue Ontario election campaign&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2436994&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5886890.1651607920!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ontario\u0027s party leaders started day four of the election campaign on Saturday focusing on infrastructure, education and cost of hydro.&#34;},{&#34;videoTitle&#34;:&#34;Mother’s Day celebrations in Simcoe County&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2437289&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5894236.1652050458!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Families celebrated Mother’s Day for the first time in two years without COVID-19 restrictions. CTV’s Kraig Krause reports.&#34;},{&#34;videoTitle&#34;:&#34;Martyr’s Shrine reopens in Midland&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2437021&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5893540.1651963738!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Martyr’s Shrine in Midland welcomed parishioners back on Saturday.&#34;},{&#34;videoTitle&#34;:&#34;May 6: Dr. Tam gives COVID-19 update&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2436330&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5891899.1651851265!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;May 6, 2022: Dr. Theresa Tam gives an update on the spread of COVID-19 across Canada and says hospitalization rates remain elevated.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://barrie.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Many celebrate Mother&#39;s Day in person after two years" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun May 08 19:03:08 EDT 2022" data-published-date=" Sun May 08 17:14:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Many celebrate Mother&#39;s Day in person after two years" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun May 08 19:03:08 EDT 2022" data-published-date=" Sun May 08 17:14:34 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/many-celebrate-mother-s-day-in-person-after-two-years-1.5894090" title="Many celebrate Mother&#39;s Day in person after two years" class="c-list__item__link">
                        Many celebrate Mother&#39;s Day in person after two years
                    </a>
                </h3>
                
                
            

            
                <a href="https://barrie.ctvnews.ca/many-celebrate-mother-s-day-in-person-after-two-years-1.5894090" title="Many celebrate Mother&#39;s Day in person after two years" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5894097.1652044355!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5894097.1652044355!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5894097.1652044355!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5894097.1652044355!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5894097.1652044355!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5894097.1652044355!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5894097.1652044355!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5894097.1652044355!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Families celebrate Mother&#39;s Day in Barrie, Ont. (Jonathan Guignard/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Local vendors support Elmvale Market following recent barn fire" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun May 08 19:20:47 EDT 2022" data-published-date=" Sun May 08 19:17:35 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Local vendors support Elmvale Market following recent barn fire" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun May 08 19:20:47 EDT 2022" data-published-date=" Sun May 08 19:17:35 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/local-vendors-support-elmvale-market-following-recent-barn-fire-1.5894256" title="Local vendors support Elmvale Market following recent barn fire" class="c-list__item__link">
                        Local vendors support Elmvale Market following recent barn fire
                    </a>
                </h3>
                
                
            

            
                <a href="https://barrie.ctvnews.ca/local-vendors-support-elmvale-market-following-recent-barn-fire-1.5894256" title="Local vendors support Elmvale Market following recent barn fire" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5894242.1652050674!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5894242.1652050674!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5894242.1652050674!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5894242.1652050674!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5894242.1652050674!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5894242.1652050674!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5894242.1652050674!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5894242.1652050674!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Barrie golf tournament raises funds for children with a rare speech disorder" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun May 08 19:03:37 EDT 2022" data-published-date=" Sun May 08 16:51:04 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Barrie golf tournament raises funds for children with a rare speech disorder" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun May 08 19:03:37 EDT 2022" data-published-date=" Sun May 08 16:51:04 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/barrie-golf-tournament-raises-funds-for-children-with-a-rare-speech-disorder-1.5894071" title="Barrie golf tournament raises funds for children with a rare speech disorder" class="c-list__item__link">
                        Barrie golf tournament raises funds for children with a rare speech disorder
                    </a>
                </h3>
                
                
            

            
                <a href="https://barrie.ctvnews.ca/barrie-golf-tournament-raises-funds-for-children-with-a-rare-speech-disorder-1.5894071" title="Barrie golf tournament raises funds for children with a rare speech disorder" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5894077.1652042697!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5894077.1652042697!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5894077.1652042697!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5894077.1652042697!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5894077.1652042697!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5894077.1652042697!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5894077.1652042697!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5894077.1652042697!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A child receiving assistance from a worker at IBI Behavioural Services in Barrie, Ont., (Dave Sullivan/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario reports 1,167 people in hospital with COVID-19, 207 in ICU" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun May 08 10:25:35 EDT 2022" data-published-date=" Sun May 08 10:25:35 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario reports 1,167 people in hospital with COVID-19, 207 in ICU" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun May 08 10:25:35 EDT 2022" data-published-date=" Sun May 08 10:25:35 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-reports-1-167-people-in-hospital-with-covid-19-207-in-icu-1.5893859" title="Ontario reports 1,167 people in hospital with COVID-19, 207 in ICU" class="c-list__item__link">
                        Ontario reports 1,167 people in hospital with COVID-19, 207 in ICU
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-reports-1-167-people-in-hospital-with-covid-19-207-in-icu-1.5893859" title="Ontario reports 1,167 people in hospital with COVID-19, 207 in ICU" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5893860.1652019273!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5893860.1652019273!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5893860.1652019273!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5893860.1652019273!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5893860.1652019273!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5893860.1652019273!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5893860.1652019273!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5893860.1652019273!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A man wearing a protective mask walks past air ventilation ducting exiting the windows from patient hospital rooms at the Michael Garron Hospital in Toronto on Monday, April 4, 2022. THE CANADIAN PRESS/Nathan Denette"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Trudeau meets with Zelenskyy in Kyiv, announces more military supports for Ukraine, sanctions on Russians" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun May 08 15:33:25 EDT 2022" data-published-date=" Sun May 08 10:27:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Trudeau meets with Zelenskyy in Kyiv, announces more military supports for Ukraine, sanctions on Russians" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun May 08 15:33:25 EDT 2022" data-published-date=" Sun May 08 10:27:03 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/trudeau-meets-with-zelenskyy-in-kyiv-announces-more-military-supports-for-ukraine-sanctions-on-russians-1.5893862" title="Trudeau meets with Zelenskyy in Kyiv, announces more military supports for Ukraine, sanctions on Russians" class="c-list__item__link">
                        Trudeau meets with Zelenskyy in Kyiv, announces more military supports for Ukraine, sanctions on Russians
                    </a>
                </h3>
                
                
            

            
                <a href="https://www.ctvnews.ca/world/trudeau-meets-with-zelenskyy-in-kyiv-announces-more-military-supports-for-ukraine-sanctions-on-russians-1.5893862" title="Trudeau meets with Zelenskyy in Kyiv, announces more military supports for Ukraine, sanctions on Russians" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5893996.1652034661!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5893996.1652034661!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5893996.1652034661!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5893996.1652034661!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5893996.1652034661!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5893996.1652034661!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5893996.1652034661!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5893996.1652034661!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Ukrainian President Volodymyr Zelenskyy, right, and Canadian Prime Minister Justin Trudeau, attend a news conference after their meeting in Kyiv, Ukraine, Sunday, May 8, 2022. (AP Photo / Efrem Lukatsky)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Head-on crash in Oro Medonte sends five to hospital" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun May 08 09:21:11 EDT 2022" data-published-date=" Sat May 07 15:59:52 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Head-on crash in Oro Medonte sends five to hospital" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun May 08 09:21:11 EDT 2022" data-published-date=" Sat May 07 15:59:52 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/head-on-crash-in-oro-medonte-sends-five-to-hospital-1.5893364" title="Head-on crash in Oro Medonte sends five to hospital" class="c-list__item__link">
                        Head-on crash in Oro Medonte sends five to hospital
                    </a>
                </h3>
                
                
            

            
                <a href="https://barrie.ctvnews.ca/head-on-crash-in-oro-medonte-sends-five-to-hospital-1.5893364" title="Head-on crash in Oro Medonte sends five to hospital" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5893386.1651954191!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5893386.1651954191!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5893386.1651954191!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5893386.1651954191!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5893386.1651954191!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5893386.1651954191!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5893386.1651954191!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5893386.1651954191!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="A crash in Oro Medonte on Saturday, May 7, 2022 (Jonathan Guignard/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Second suspect sought, one person charged in hate-motivated vandalism in Bradford" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat May 07 19:22:27 EDT 2022" data-published-date=" Sat May 07 19:22:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Second suspect sought, one person charged in hate-motivated vandalism in Bradford" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat May 07 19:22:27 EDT 2022" data-published-date=" Sat May 07 19:22:27 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/second-suspect-sought-one-person-charged-in-hate-motivated-vandalism-in-bradford-1.5893562" title="Second suspect sought, one person charged in hate-motivated vandalism in Bradford" class="c-list__item__link">
                        Second suspect sought, one person charged in hate-motivated vandalism in Bradford
                    </a>
                </h3>
                
                
            

            
                <a href="https://barrie.ctvnews.ca/second-suspect-sought-one-person-charged-in-hate-motivated-vandalism-in-bradford-1.5893562" title="Second suspect sought, one person charged in hate-motivated vandalism in Bradford" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5893563.1651965629!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5893563.1651965629!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5893563.1651965629!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5893563.1651965629!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5893563.1651965629!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5893563.1651965629!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5893563.1651965629!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5893563.1651965629!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="A suspect believed to be involved in a hate-motivated act of vandalism in Bradford (Twitter: @SouthSimcoePS)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Barrie Wellness Fair raises awareness on youth mental health support" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat May 07 19:25:13 EDT 2022" data-published-date=" Sat May 07 18:41:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Barrie Wellness Fair raises awareness on youth mental health support" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat May 07 19:25:13 EDT 2022" data-published-date=" Sat May 07 18:41:31 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/barrie-wellness-fair-raises-awareness-on-youth-mental-health-support-1.5893516" title="Barrie Wellness Fair raises awareness on youth mental health support" class="c-list__item__link">
                        Barrie Wellness Fair raises awareness on youth mental health support
                    </a>
                </h3>
                
                
            

            
                <a href="https://barrie.ctvnews.ca/barrie-wellness-fair-raises-awareness-on-youth-mental-health-support-1.5893516" title="Barrie Wellness Fair raises awareness on youth mental health support" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5893520.1651963035!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5893520.1651963035!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5893520.1651963035!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5893520.1651963035!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5893520.1651963035!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5893520.1651963035!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5893520.1651963035!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5893520.1651963035!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Signs supporting mental health in Barrie, Ont. (Catalina Gillies/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Mother’s Day celebrations in Simcoe County&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2437289&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5894236.1652050458!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Families celebrated Mother’s Day for the first time in two years without COVID-19 restrictions. CTV’s Kraig Krause reports.&#34;},{&#34;videoTitle&#34;:&#34;Play golf for a good cause&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2437300&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5894239.1652050551!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The upcoming ‘Golf Fore Apraxia’ tournament will raise funds for children with a rare speech disorder.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Barrie: Five-day forecast&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2437310&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5894240.1652050605!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The latest weather details, plus the five-day forecast.&#34;},{&#34;videoTitle&#34;:&#34;Show of support in Elmvale&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2437311&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5894242.1652050674!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Elmvale Sales Barn received support from the community after a fire tore through the building last week.&#34;},{&#34;videoTitle&#34;:&#34;Local artist recognized&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2437299&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5894202.1652049350!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Indigenous artist and cancer survivor Vanessa Willow has her artwork displayed in galleries across Ontario.&#34;},{&#34;videoTitle&#34;:&#34;Gas prices nearing $2 per litre in GTA&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2436648&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5892669.1651876828!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Many drivers are voicing frustrations as analysts predict gas prices in the GTA will surpass $2 a litre by the end of the weekend.&#34;},{&#34;videoTitle&#34;:&#34;Mother, daughter reunited after 80 years&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2437036&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5893436.1651970508!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;A 98-year-old Ontario woman saw her daughter again for the first time in eighty years.&#34;},{&#34;videoTitle&#34;:&#34;Leaders continue Ontario election campaign&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2436994&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5886890.1651607920!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ontario\u0027s party leaders started day four of the election campaign on Saturday focusing on infrastructure, education and cost of hydro.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Mental health of workers&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2437117&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5893745.1651980944!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Kevin Gallagher explains how the uncertainty of the pandemic is still taking a toll on the mental health of workers.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: What is ‘shrinkflation?’&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2437118&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5893747.1651981008!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;As soaring inflation squeezes budgets, experts warn of rising \u0027shrinkflation\u0027 tactics. Richard Madan has the details.&#34;},{&#34;videoTitle&#34;:&#34;Drone footage of firefight in Ukraine&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2437135&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5893839.1652016282!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Military expert Forbes McKenzie walks through a drone video of a firefight in Ukraine, released by Russia. CNN\u0027s Salma Abdelaziz reports.&#34;},{&#34;videoTitle&#34;:&#34;Head-on crash in Oro Medonte&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2437024&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5893545.1651964245!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Five people were taken to hospital after a head-on crash in Oro Medonte.&#34;},{&#34;videoTitle&#34;:&#34;Wellness fair in Barrie recognizes mental health support for youth&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2437019&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5893538.1651963637!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV’s Catalina Gillies reports on how community partners came together on Youth Mental Health Day.&#34;},{&#34;videoTitle&#34;:&#34;Barrie Farmers’ Market begins its summer season&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2437022&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5893541.1651963790!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Barrie Farmers’ Market kicked off its 176th summer season on Saturday.&#34;},{&#34;videoTitle&#34;:&#34;Martyr’s Shrine reopens in Midland&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2437021&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5893540.1651963738!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Martyr’s Shrine in Midland welcomed parishioners back on Saturday.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Trudeau meets with Zelenskyy in Kyiv, announces more military supports for Ukraine, sanctions on Russians" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun May 08 15:33:25 EDT 2022" data-published-date=" Sun May 08 10:27:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Trudeau meets with Zelenskyy in Kyiv, announces more military supports for Ukraine, sanctions on Russians" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun May 08 15:33:25 EDT 2022" data-published-date=" Sun May 08 10:27:03 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/trudeau-meets-with-zelenskyy-in-kyiv-announces-more-military-supports-for-ukraine-sanctions-on-russians-1.5893862" title="Trudeau meets with Zelenskyy in Kyiv, announces more military supports for Ukraine, sanctions on Russians" class="c-list__item__link">
                        Trudeau meets with Zelenskyy in Kyiv, announces more military supports for Ukraine, sanctions on Russians
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Prime Minister Justin Trudeau made a surprise trip to Ukraine on Sunday and met with Ukrainian President Volodymyr Zelenskyy, while announcing more military support for Ukraine and sanctions against Russian individuals and entities.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/trudeau-meets-with-zelenskyy-in-kyiv-announces-more-military-supports-for-ukraine-sanctions-on-russians-1.5893862" title="Trudeau meets with Zelenskyy in Kyiv, announces more military supports for Ukraine, sanctions on Russians" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5893996.1652034661!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5893996.1652034661!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5893996.1652034661!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5893996.1652034661!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5893996.1652034661!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5893996.1652034661!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5893996.1652034661!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5893996.1652034661!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Ukrainian President Volodymyr Zelenskyy, right, and Canadian Prime Minister Justin Trudeau, attend a news conference after their meeting in Kyiv, Ukraine, Sunday, May 8, 2022. (AP Photo / Efrem Lukatsky)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun May 08 15:33:25 EDT 2022" data-published-date="Sun May 08 10:27:03 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Dozens feared dead in bombing of Ukrainian school" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun May 08 18:48:10 EDT 2022" data-published-date=" Sun May 08 07:35:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Dozens feared dead in bombing of Ukrainian school" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun May 08 18:48:10 EDT 2022" data-published-date=" Sun May 08 07:35:48 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/dozens-feared-dead-in-bombing-of-ukrainian-school-1.5893787" title="Dozens feared dead in bombing of Ukrainian school" class="c-list__item__link">
                        Dozens feared dead in bombing of Ukrainian school
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">More than 60 people were feared dead Sunday after a Russian bomb flattened a school being used as a shelter, Ukrainian officials said, while Moscow&#39;s forces kept up their attack on defenders inside Mariupol&#39;s steel plant in an apparent race to capture the city ahead of Russia&#39;s Victory Day holiday.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/dozens-feared-dead-in-bombing-of-ukrainian-school-1.5893787" title="Dozens feared dead in bombing of Ukrainian school" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun May 08 18:48:10 EDT 2022" data-published-date="Sun May 08 07:35:48 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Havana hotel death toll at 30 as dogs search for survivors" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun May 08 19:18:47 EDT 2022" data-published-date=" Sat May 07 07:58:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Havana hotel death toll at 30 as dogs search for survivors" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun May 08 19:18:47 EDT 2022" data-published-date=" Sat May 07 07:58:28 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/havana-hotel-death-toll-at-30-as-dogs-search-for-survivors-1.5893132" title="Havana hotel death toll at 30 as dogs search for survivors" class="c-list__item__link">
                        Havana hotel death toll at 30 as dogs search for survivors
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Search crews with dogs on Sunday hunted through the ruins of a luxury hotel in Cuba&#39;s capital for survivors of a devastating explosion while officials raised the number of known dead to 30.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/havana-hotel-death-toll-at-30-as-dogs-search-for-survivors-1.5893132" title="Havana hotel death toll at 30 as dogs search for survivors" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun May 08 19:18:47 EDT 2022" data-published-date="Sat May 07 07:58:28 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Gas could rise by five cents this week and five cents the week after, analyst says" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun May 08 17:49:22 EDT 2022" data-published-date=" Sun May 08 17:49:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Gas could rise by five cents this week and five cents the week after, analyst says" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun May 08 17:49:22 EDT 2022" data-published-date=" Sun May 08 17:49:22 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/gas-could-rise-by-five-cents-this-week-and-five-cents-the-week-after-analyst-says-1.5894127" title="Gas could rise by five cents this week and five cents the week after, analyst says" class="c-list__item__link">
                        Gas could rise by five cents this week and five cents the week after, analyst says
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A leading energy price expert says gas prices could go up another five cents across Canada if Russia decides to intensify its assault on Ukraine or declare all-out war come Monday.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/gas-could-rise-by-five-cents-this-week-and-five-cents-the-week-after-analyst-says-1.5894127" title="Gas could rise by five cents this week and five cents the week after, analyst says" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun May 08 17:49:22 EDT 2022" data-published-date="Sun May 08 17:49:22 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Cognitive impairment from long COVID equivalent to aging 20 years, study finds" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun May 08 12:21:54 EDT 2022" data-published-date=" Sun May 08 12:21:54 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Cognitive impairment from long COVID equivalent to aging 20 years, study finds" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun May 08 12:21:54 EDT 2022" data-published-date=" Sun May 08 12:21:54 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/coronavirus/cognitive-impairment-from-long-covid-equivalent-to-aging-20-years-study-finds-1.5893922" title="Cognitive impairment from long COVID equivalent to aging 20 years, study finds" class="c-list__item__link">
                        Cognitive impairment from long COVID equivalent to aging 20 years, study finds
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A new study says that cognitive impairment due to long COVID is the equivalent of aging 20 years or losing 10 IQ points.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/cognitive-impairment-from-long-covid-equivalent-to-aging-20-years-study-finds-1.5893922" title="Cognitive impairment from long COVID equivalent to aging 20 years, study finds" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun May 08 12:21:54 EDT 2022" data-published-date="Sun May 08 12:21:54 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Nearly half of Canadian moms reaching their breaking point due to pandemic, survey finds" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun May 08 08:19:57 EDT 2022" data-published-date=" Sat May 07 18:33:05 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Nearly half of Canadian moms reaching their breaking point due to pandemic, survey finds" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun May 08 08:19:57 EDT 2022" data-published-date=" Sat May 07 18:33:05 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/coronavirus/nearly-half-of-canadian-moms-reaching-their-breaking-point-due-to-pandemic-survey-finds-1.5893508" title="Nearly half of Canadian moms reaching their breaking point due to pandemic, survey finds" class="c-list__item__link">
                        Nearly half of Canadian moms reaching their breaking point due to pandemic, survey finds
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A new survey has found that more than two years into COVID-19, pandemic-related stressors continue to have a disproportionately negative impact on the mental health and careers of mothers.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/nearly-half-of-canadian-moms-reaching-their-breaking-point-due-to-pandemic-survey-finds-1.5893508" title="Nearly half of Canadian moms reaching their breaking point due to pandemic, survey finds" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun May 08 08:19:57 EDT 2022" data-published-date="Sat May 07 18:33:05 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Jill Biden pays surprise visit to Ukraine, meets first lady" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun May 08 14:26:02 EDT 2022" data-published-date=" Sun May 08 09:51:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Jill Biden pays surprise visit to Ukraine, meets first lady" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun May 08 14:26:02 EDT 2022" data-published-date=" Sun May 08 09:51:49 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/jill-biden-pays-surprise-visit-to-ukraine-meets-first-lady-1.5893848" title="Jill Biden pays surprise visit to Ukraine, meets first lady" class="c-list__item__link">
                        Jill Biden pays surprise visit to Ukraine, meets first lady
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Jill Biden made an unannounced visit to western Ukraine on Sunday, holding a surprise Mother&#39;s Day meeting with first lady Olena Zelenska to show U.S. support for the embattled nation as Russia presses its punishing war in the eastern regions.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/jill-biden-pays-surprise-visit-to-ukraine-meets-first-lady-1.5893848" title="Jill Biden pays surprise visit to Ukraine, meets first lady" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun May 08 14:26:02 EDT 2022" data-published-date="Sun May 08 09:51:49 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Mother and daughter reunite in Toronto after 80 years of separation" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat May 07 18:01:58 EDT 2022" data-published-date=" Sat May 07 17:35:58 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Mother and daughter reunite in Toronto after 80 years of separation" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat May 07 18:01:58 EDT 2022" data-published-date=" Sat May 07 17:35:58 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/mother-and-daughter-reunite-in-toronto-after-80-years-of-separation-1.5893455" title="Mother and daughter reunite in Toronto after 80 years of separation" class="c-list__item__link">
                        Mother and daughter reunite in Toronto after 80 years of separation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 98-year-old Ontario woman says she received the best Mother’s Day present she could ever imagine after seeing her daughter again for the first time in eighty years.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/mother-and-daughter-reunite-in-toronto-after-80-years-of-separation-1.5893455" title="Mother and daughter reunite in Toronto after 80 years of separation" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat May 07 18:01:58 EDT 2022" data-published-date="Sat May 07 17:35:58 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_60 mm of rain could be coming to Manitoba over the next week" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat May 07 19:40:04 EDT 2022" data-published-date=" Sat May 07 17:52:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_60 mm of rain could be coming to Manitoba over the next week" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat May 07 19:40:04 EDT 2022" data-published-date=" Sat May 07 17:52:10 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/60-mm-of-rain-could-be-coming-to-manitoba-over-the-next-week-1.5893469" title="60 mm of rain could be coming to Manitoba over the next week" class="c-list__item__link">
                        60 mm of rain could be coming to Manitoba over the next week
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A series of precipitation systems could bring between 40 and 60 millimetres of rain to Manitoba over the next five to seven days, with the chance of some areas getting even more than that.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/60-mm-of-rain-could-be-coming-to-manitoba-over-the-next-week-1.5893469" title="60 mm of rain could be coming to Manitoba over the next week" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat May 07 19:40:04 EDT 2022" data-published-date="Sat May 07 17:52:10 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://london.ctvnews.ca/no-you-are-not-seeing-things-passenger-spotted-riding-on-back-of-truck-1.5893949&#34;,&#34;title&#34;:&#34;\u0027No, you are not seeing things\u0027: Passenger spotted riding on back of truck&#34;,&#34;description&#34;:&#34;Ontario Provincial Police West Region shared video on Twitter Sunday of a bizarre situation involving a truck and a stowaway passenger.&#34;,&#34;author&#34;:&#34;Ashley Hyshka&#34;,&#34;creditLine&#34;:&#34;CTVNewsLondon.ca Web Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5893951.1652028860!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;A person is seen riding the back of a truck as it travelled down Highway 24 in Norfolk County, Ont. (Source: OPP West Region)&#34;,&#34;publishedDateTime&#34;:&#34;May 8, 2022, 1:02:14 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 8, 2022, 1:02:14 PM&#34;,&#34;guid&#34;:&#34;1_5893949&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/dog-that-fosters-kittens-on-salt-spring-island-inspires-foster-family-1.5891135&#34;,&#34;title&#34;:&#34;Dog that fosters kittens on Salt Spring Island inspires foster family&#34;,&#34;description&#34;:&#34;The B.C. SPCA is highlighting Mother\u0027s Day by celebrating moms in all shapes and sizes, including Alice, a Chihuahua-Pomeranian mix who fosters kittens on Salt Spring Island.&#34;,&#34;author&#34;:&#34;Adam Chan&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Associate Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5891138.1651795683!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Alice the dog is shown. (Jen MacLellan/BC SPCA)&#34;,&#34;publishedDateTime&#34;:&#34;May 5, 2022, 8:11:39 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 5, 2022, 8:11:39 PM&#34;,&#34;guid&#34;:&#34;1_5891135&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://kitchener.ctvnews.ca/guelph-ont-soccer-player-returns-to-canada-after-serving-in-ukrainian-army-1.5890468&#34;,&#34;title&#34;:&#34;Guelph, Ont. soccer player returns to Canada after serving in Ukrainian army&#34;,&#34;description&#34;:&#34;A Guelph, Ont. soccer player who made headlines in February for enlisting in the Ukrainian army is back in Canada.&#34;,&#34;author&#34;:&#34;Daryl Morris&#34;,&#34;creditLine&#34;:&#34;CTV News Kitchener Videographer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5890469.1651776349!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Svyatik Artemenko. (Submitted/Guelph United FC)&#34;,&#34;publishedDateTime&#34;:&#34;May 5, 2022, 3:00:21 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 6, 2022, 6:19:08 PM&#34;,&#34;guid&#34;:&#34;1_5890468&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/cat-rescued-from-top-of-utility-pole-in-flooded-manitoba-community-1.5891512&#34;,&#34;title&#34;:&#34;Cat rescued from top of utility pole in flooded Manitoba community&#34;,&#34;description&#34;:&#34;An organization lending a hand in Peguis First Nation’s flood response also stepped in to rescue a member of the animal kingdom.&#34;,&#34;author&#34;:&#34;Katherine Dow&#34;,&#34;creditLine&#34;:&#34;CTV News Winnipeg Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5893267.1651943420!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Source: Twitter/Manitoba Hydro&#34;,&#34;publishedDateTime&#34;:&#34;May 6, 2022, 7:39:22 AM&#34;,&#34;modificationDateTime&#34;:&#34;May 7, 2022, 1:10:53 PM&#34;,&#34;guid&#34;:&#34;1_5891512&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/not-your-average-cat-video-shows-bobcat-pacing-through-west-vancouver-yard-1.5890225&#34;,&#34;title&#34;:&#34;\u0027Not your average cat\u0027: Video shows bobcat pacing through West Vancouver yard&#34;,&#34;description&#34;:&#34;A Metro Vancouver woman who saw a creature stalk past her window said she knew right away it was something unusual.&#34;,&#34;author&#34;:&#34;Kendra Mangione&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5890239.1651769548!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;A still image from video captured by Ashlea Spitz shows a bobcat in West Vancouver in April 2022.&#34;,&#34;publishedDateTime&#34;:&#34;May 5, 2022, 12:54:45 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 5, 2022, 11:08:04 PM&#34;,&#34;guid&#34;:&#34;1_5890225&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/you-need-a-new-arena-bettman-briefly-stuck-in-saddledome-elevator-after-flames-win-1.5888571&#34;,&#34;title&#34;:&#34;\u0027You need a new arena\u0027: Bettman briefly stuck in Saddledome elevator after Flames win&#34;,&#34;description&#34;:&#34;NHL commissioner Gary Bettman\u0027s departure from the Scotiabank Saddledome Tuesday night was temporarily delayed by a stuck elevator, evidence of what he says is an arena past its prime.&#34;,&#34;author&#34;:&#34;Ryan White&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Digital Lead/Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4519576.1629480653!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Scotiabank Saddledome. (file)&#34;,&#34;publishedDateTime&#34;:&#34;May 4, 2022, 4:01:15 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 4, 2022, 4:01:57 PM&#34;,&#34;guid&#34;:&#34;1_5888571&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/wayne-gretzky-rookie-card-stolen-7-years-ago-finally-returned-to-b-c-owner-1.5886948&#34;,&#34;title&#34;:&#34;Wayne Gretzky rookie card stolen 7 years ago finally returned to B.C. owner&#34;,&#34;description&#34;:&#34;It took several years, but a stolen hockey card likely worth quite a bit of money has finally been returned to the victim of a burglary.&#34;,&#34;author&#34;:&#34;Kendra Mangione&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5886968.1651611272!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;A photo from the Kelowna RCMP shows Const. Mike Della-Paolera returning the hockey card to Ian Moore.&#34;,&#34;publishedDateTime&#34;:&#34;May 3, 2022, 4:59:37 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 3, 2022, 4:59:37 PM&#34;,&#34;guid&#34;:&#34;1_5886948&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/i-know-what-war-s-all-about-103-year-old-b-c-man-begins-fundraising-walk-for-ukrainian-children-1.5885510&#34;,&#34;title&#34;:&#34;\u0027I know what war\u0027s all about\u0027: 103-year-old B.C. man begins fundraising walk for Ukrainian children&#34;,&#34;description&#34;:&#34;John Hillman, a Second World War veteran living in Oak Bay, B.C., has kicked off his fundraiser for Ukrainian children and families affected by war.&#34;,&#34;author&#34;:&#34;Adam Chan&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Associate Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5885535.1651531242!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;103-year-old John Hillman is pictured at the start of his fundraiser for Ukrainian children. May 2, 2022 (CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;May 2, 2022, 6:48:28 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 3, 2022, 12:27:15 PM&#34;,&#34;guid&#34;:&#34;1_5885510&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/b-c-resident-who-came-from-very-little-celebrating-2m-lotto-win-with-family-1.5886249&#34;,&#34;title&#34;:&#34;B.C. resident who \u0027came from very little\u0027 celebrating $2M lotto win with family&#34;,&#34;description&#34;:&#34;A B.C. man is millions richer after a recent lotto win and says he plans to spoil his family with his prize.&#34;,&#34;author&#34;:&#34;Alyse Kotyk&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5886255.1651585142!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Rahmat Ali seen in this handout image from BCLC.&#34;,&#34;publishedDateTime&#34;:&#34;May 3, 2022, 9:39:51 AM&#34;,&#34;modificationDateTime&#34;:&#34;May 3, 2022, 9:39:51 AM&#34;,&#34;guid&#34;:&#34;1_5886249&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://london.ctvnews.ca/once-in-a-lifetime-rare-bird-seen-for-first-time-in-canada-in-thedford-ont-1.5885282&#34;,&#34;title&#34;:&#34;\u0027Once in a lifetime\u0027: Rare bird seen for first time in Canada in Thedford, Ont.&#34;,&#34;description&#34;:&#34;Over the past two days, hundreds of bird enthusiasts have flocked to a lagoon in Thedford, Ont. to catch a glimpse of a bird never before seen in Canada.&#34;,&#34;author&#34;:&#34;Brent Lale&#34;,&#34;creditLine&#34;:&#34;CTV News London Videographer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5885284.1651523917!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The marsh sandpiper differs from lesser yellowlegs in that it has a very pale head and neck, long thin bill, long green legs and white wedge up the back. (Source: Matt Parsons)&#34;,&#34;publishedDateTime&#34;:&#34;May 2, 2022, 4:51:00 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 2, 2022, 4:51:00 PM&#34;,&#34;guid&#34;:&#34;1_5885282&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/b-c-property-owners-face-52k-in-real-estate-fees-even-though-sale-never-happened-1.5884265&#34;,&#34;title&#34;:&#34;B.C. property owners face $52K in real estate fees even though sale never happened&#34;,&#34;description&#34;:&#34;A Metro Vancouver couple is left facing tens of thousands of dollars in real estate commission fees, even though the sale of their properties never actually went through.&#34;,&#34;author&#34;:&#34;Maria Weisgarber&#34;,&#34;creditLine&#34;:&#34;Multi-skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5884748.1651505548!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;For Sale sign seen outside home. (Shutterstock)&#34;,&#34;publishedDateTime&#34;:&#34;May 1, 2022, 10:16:09 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 2, 2022, 1:51:05 PM&#34;,&#34;guid&#34;:&#34;1_5884265&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/b-c-garage-with-rooftop-garden-inspires-unexpected-love-story-1.5883192&#34;,&#34;title&#34;:&#34;B.C. garage with rooftop garden inspires unexpected love story&#34;,&#34;description&#34;:&#34;Freida Eriksen will never forget when she was a child and started helping her parents transform their home into an international attraction that would change her life forever.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5882961.1651285608!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Apr 30, 2022, 12:54:24 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 30, 2022, 1:06:06 PM&#34;,&#34;guid&#34;:&#34;1_5883192&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/smoker-s-paradise-dilapidated-half-duplex-sells-quickly-after-brutally-honest-listing-goes-viral-1.5879537&#34;,&#34;title&#34;:&#34;\u0027Smoker\u0027s paradise\u0027: Dilapidated half-duplex sells quickly after brutally honest listing goes viral&#34;,&#34;description&#34;:&#34;The owners of a half-duplex listed for sale in the Halifax area say they\u0027re relieved it sold quickly, but were unprepared for a torrent of unwanted attention because of the online listing.&#34;,&#34;author&#34;:&#34;Bruce Frisko&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter and Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5879555.1651109073!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;A brutally honest real-estate listing minces no words, describing this home in Eastern Passage, N.S., as a \&#34;smoker’s paradise.\&#34; (Royal LePage)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 27, 2022, 9:31:16 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 1, 2022, 11:25:38 AM&#34;,&#34;guid&#34;:&#34;1_5879537&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/grizzly-bears-emerge-after-longest-ever-hibernation-at-b-c-ski-resort-1.5881882&#34;,&#34;title&#34;:&#34;Grizzly bears emerge after longest-ever hibernation at B.C. ski resort&#34;,&#34;description&#34;:&#34;A pair of grizzly bears emerged following what was the longest-ever hibernation period at the British Columbia ski resort where they live.&#34;,&#34;author&#34;:&#34;Kendra Mangione&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5881883.1651249485!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Grouse Mountain grizzly bears Grinder and Coola are seen in a photo posted by the resort.&#34;,&#34;publishedDateTime&#34;:&#34;Apr 29, 2022, 12:29:20 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 29, 2022, 12:29:20 PM&#34;,&#34;guid&#34;:&#34;1_5881882&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/it-s-great-to-see-her-succeed-mattea-roach-s-debate-coach-on-her-impressive-jeopardy-streak-1.5880220&#34;,&#34;title&#34;:&#34;\u0027It\u0027s great to see her succeed\u0027: Mattea Roach\u0027s debate coach on her impressive \u0027Jeopardy!\u0027 streak&#34;,&#34;description&#34;:&#34;Mattea Roach’s winning streak on “Jeopardy!” has garnered plenty of attention across the country and at home in Nova Scotia, including from her high school debate coach.&#34;,&#34;author&#34;:&#34;Alex MacIsaac&#34;,&#34;creditLine&#34;:&#34;CTVNewsAtlantic.ca writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5880228.1651163629!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Brian Casey. (Video Link/CTV Morning Live)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 28, 2022, 12:39:03 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 28, 2022, 12:55:27 PM&#34;,&#34;guid&#34;:&#34;1_5880220&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://www.ctvnews.ca/canada/quebec-sword-attack-accused-says-he-began-to-regret-mission-after-2nd-killing-1.5879662&#34;,&#34;title&#34;:&#34;Quebec sword attack accused says he began to regret \u0027mission\u0027 after 2nd killing&#34;,&#34;description&#34;:&#34;The man accused of murdering two people with a sword in Quebec City on Halloween night 2020 testified Wednesday that after the second killing, he began to have doubts about what he called his \u0027mission.\u0027&#34;,&#34;author&#34;:&#34;The Canadian Press&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5879672.1651118573!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Police cars block the front of the Quebec legislature, Nov. 1, 2020, in Quebec City. THE CANADIAN PRESS/Jacques Boissinot&#34;,&#34;publishedDateTime&#34;:&#34;Apr 28, 2022, 12:05:08 AM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 28, 2022, 12:05:20 AM&#34;,&#34;guid&#34;:&#34;1_5879662&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://regina.ctvnews.ca/the-culture-needs-to-change-victim-of-alleged-sexual-assault-by-military-major-calling-for-more-support-from-caf-1.5879285&#34;,&#34;title&#34;:&#34;\u0027The culture needs to change\u0027: Victim of alleged sexual assault by military major calling for more support from CAF&#34;,&#34;description&#34;:&#34;A woman who alleges she was sexually assaulted twice by a major with the Royal Canadian Air Force at 15 Wing Moose Jaw is calling on the military to provide more help and resources for alleged victims.&#34;,&#34;author&#34;:&#34;Stefanie Davis&#34;,&#34;creditLine&#34;:&#34;CTV News Regina Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5879295.1651099832!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Alexis Grosjean-Gladstone is calling on the Canadian Armed Forces to provide more supports to victims of alleged incidents. (Gareth Dillistone/CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 27, 2022, 7:23:43 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 28, 2022, 8:56:49 PM&#34;,&#34;guid&#34;:&#34;1_5879285&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/car-stolen-from-an-ontario-street-tracked-to-nigeria-1.5877728&#34;,&#34;title&#34;:&#34;Car stolen from an Ontario street tracked to Nigeria&#34;,&#34;description&#34;:&#34;CTV News was able to find a vehicle stolen from an Ontario street more than six months earlier. It was sitting in a parking lot in a suburb of Lagos, Nigeria.&#34;,&#34;author&#34;:&#34;Jon Woodward&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5878874.1651086705!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A vehicle stolen from an Ontario street was tracked to a lot in Lagos, Nigeria.&#34;,&#34;publishedDateTime&#34;:&#34;Apr 26, 2022, 9:35:24 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 27, 2022, 3:59:10 PM&#34;,&#34;articleLabel&#34;:&#34;INVESTIGATION&#34;,&#34;guid&#34;:&#34;1_5877728&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/vancouver-police-not-using-thin-blue-line-patches-as-white-supremacist-symbol-chief-says-1.5878688&#34;,&#34;title&#34;:&#34;Vancouver police not using thin blue line patches as white supremacist symbol, chief says&#34;,&#34;description&#34;:&#34;The Vancouver Police Department has joined a growing list of law enforcement agencies grappling with how to address the use of thin blue line patches among members.&#34;,&#34;author&#34;:&#34;Andrew Weichel&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Senior Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5878974.1651090107!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A version of the thin blue line symbol is seen in an image provided by the Calgary Police Commission.&#34;,&#34;publishedDateTime&#34;:&#34;Apr 27, 2022, 1:57:50 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 27, 2022, 4:08:58 PM&#34;,&#34;guid&#34;:&#34;1_5878688&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://regina.ctvnews.ca/here-s-what-canada-s-average-home-price-can-buy-in-regina-1.5875647&#34;,&#34;title&#34;:&#34;Here\u0027s what Canada\u0027s average home price can buy in Regina&#34;,&#34;description&#34;:&#34;Here are five examples of what a Regina buyer can move into with a price tag around the national average.&#34;,&#34;author&#34;:&#34;Brendan Ellis&#34;,&#34;creditLine&#34;:&#34;CTVNewsRegina.ca Senior Digital Content Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5875821.1650928102!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A Regina home for sale located at 2544 Albert St. (Realtor.ca)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 25, 2022, 7:21:05 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 26, 2022, 8:00:00 AM&#34;,&#34;guid&#34;:&#34;1_5875647&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Gathering set for Wednesday to mark one year since girl vanished from Bathurst, N.B." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun May 08 09:10:43 EDT 2022" data-published-date=" Sun May 08 09:10:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Gathering set for Wednesday to mark one year since girl vanished from Bathurst, N.B." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun May 08 09:10:43 EDT 2022" data-published-date=" Sun May 08 09:10:43 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/gathering-set-for-wednesday-to-mark-one-year-since-girl-vanished-from-bathurst-n-b-1.5893830" title="Gathering set for Wednesday to mark one year since girl vanished from Bathurst, N.B." class="c-list__item__link">
                        Gathering set for Wednesday to mark one year since girl vanished from Bathurst, N.B.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">It will be one year this Wednesday since 14-year-old Madison Roy-Boudreau vanished in Bathurst, N.B., but even though her disappearance has been ruled a homicide, the community keeps searching.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/gathering-set-for-wednesday-to-mark-one-year-since-girl-vanished-from-bathurst-n-b-1.5893830" title="Gathering set for Wednesday to mark one year since girl vanished from Bathurst, N.B." class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5433881.1649176446!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5433881.1649176446!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5433881.1649176446!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5433881.1649176446!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5433881.1649176446!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5433881.1649176446!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5433881.1649176446!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5433881.1649176446!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Bathurst police say 14-year-old Madison Roy Boudreau was last seen around 7:30 a.m., on May 11, 2021. (Bathurst Police)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun May 08 09:10:43 EDT 2022" data-published-date="Sun May 08 09:10:43 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Gas prices in N.S. skyrocket again to new record highs" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri May 06 15:10:43 EDT 2022" data-published-date=" Fri May 06 15:10:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Gas prices in N.S. skyrocket again to new record highs" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri May 06 15:10:43 EDT 2022" data-published-date=" Fri May 06 15:10:43 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/gas-prices-in-n-s-skyrocket-again-to-new-record-highs-1.5892240" title="Gas prices in N.S. skyrocket again to new record highs" class="c-list__item__link">
                        Gas prices in N.S. skyrocket again to new record highs
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Gas prices in Nova Scotia hit a record high on Friday as the cost of gas surged by 11 cents overnight.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/gas-prices-in-n-s-skyrocket-again-to-new-record-highs-1.5892240" title="Gas prices in N.S. skyrocket again to new record highs" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri May 06 15:10:43 EDT 2022" data-published-date="Fri May 06 15:10:43 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Nova Scotia man facing multiple charges involving firearms" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun May 08 14:23:09 EDT 2022" data-published-date=" Sun May 08 14:23:09 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Nova Scotia man facing multiple charges involving firearms" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun May 08 14:23:09 EDT 2022" data-published-date=" Sun May 08 14:23:09 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/nova-scotia-man-facing-multiple-charges-involving-firearms-1.5893986" title="Nova Scotia man facing multiple charges involving firearms" class="c-list__item__link">
                        Nova Scotia man facing multiple charges involving firearms
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 23-year-old man is facing several charges involving firearms in connection to an incident of shots being fired at a home in Belliveau&#39;s Cove, N.S.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/nova-scotia-man-facing-multiple-charges-involving-firearms-1.5893986" title="Nova Scotia man facing multiple charges involving firearms" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun May 08 14:23:09 EDT 2022" data-published-date="Sun May 08 14:23:09 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Making monsters of each other&#39;: Businesses fear impact of Quebec language law" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun May 08 19:36:08 EDT 2022" data-published-date=" Sun May 08 13:04:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Making monsters of each other&#39;: Businesses fear impact of Quebec language law" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun May 08 19:36:08 EDT 2022" data-published-date=" Sun May 08 13:04:37 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/making-monsters-of-each-other-businesses-fear-impact-of-quebec-language-law-1.5893948" title="&#39;Making monsters of each other&#39;: Businesses fear impact of Quebec language law" class="c-list__item__link">
                        &#39;Making monsters of each other&#39;: Businesses fear impact of Quebec language law
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As Quebec&#39;s contentious language law heads closer to adoption, the province&#39;s business community is growing increasingly anxious about what it could mean for their bottom line, with some companies considering leaving entirely.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/making-monsters-of-each-other-businesses-fear-impact-of-quebec-language-law-1.5893948" title="&#39;Making monsters of each other&#39;: Businesses fear impact of Quebec language law" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5893952.1652029791!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5893952.1652029791!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5893952.1652029791!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5893952.1652029791!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5893952.1652029791!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5893952.1652029791!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5893952.1652029791!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5893952.1652029791!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A business in Montreal&#39;s Gay Village includes text in both languages. (Daniel J. Rowe/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun May 08 19:36:08 EDT 2022" data-published-date="Sun May 08 13:04:37 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Governor General expected to get warm welcome during return to home region of Nunavik" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun May 08 13:57:24 EDT 2022" data-published-date=" Sun May 08 13:57:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Governor General expected to get warm welcome during return to home region of Nunavik" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun May 08 13:57:24 EDT 2022" data-published-date=" Sun May 08 13:57:24 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/governor-general-expected-to-get-warm-welcome-during-return-to-home-region-of-nunavik-1.5893968" title="Governor General expected to get warm welcome during return to home region of Nunavik" class="c-list__item__link">
                        Governor General expected to get warm welcome during return to home region of Nunavik
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The usual excitement over the end of the school year in Nunavik is reaching a new level, as hundreds of students get ready to present special projects to the country&#39;s first Indigenous Governor General.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/governor-general-expected-to-get-warm-welcome-during-return-to-home-region-of-nunavik-1.5893968" title="Governor General expected to get warm welcome during return to home region of Nunavik" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun May 08 13:57:24 EDT 2022" data-published-date="Sun May 08 13:57:24 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Brush fire burns for hours in eastern Montreal" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun May 08 17:48:58 EDT 2022" data-published-date=" Sun May 08 14:41:01 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Brush fire burns for hours in eastern Montreal" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun May 08 17:48:58 EDT 2022" data-published-date=" Sun May 08 14:41:01 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/brush-fire-burns-for-hours-in-eastern-montreal-1.5893999" title="Brush fire burns for hours in eastern Montreal" class="c-list__item__link">
                        Brush fire burns for hours in eastern Montreal
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A brush fire burned for hours Sunday in the eastern end of Montreal, helped by warm, dry conditions and the wind.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/brush-fire-burns-for-hours-in-eastern-montreal-1.5893999" title="Brush fire burns for hours in eastern Montreal" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun May 08 17:48:58 EDT 2022" data-published-date="Sun May 08 14:41:01 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Ottawa<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Bittersweet Mother&#39;s Day in Ottawa as war rages in Ukraine" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun May 08 19:05:16 EDT 2022" data-published-date=" Sun May 08 19:05:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Bittersweet Mother&#39;s Day in Ottawa as war rages in Ukraine" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun May 08 19:05:16 EDT 2022" data-published-date=" Sun May 08 19:05:16 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/bittersweet-mother-s-day-in-ottawa-as-war-rages-in-ukraine-1.5894241" title="Bittersweet Mother&#39;s Day in Ottawa as war rages in Ukraine" class="c-list__item__link">
                        Bittersweet Mother&#39;s Day in Ottawa as war rages in Ukraine
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Anna Fedorova spent Mother&#39;s Day in Ottawa with her children after fleeing the war in Ukraine this spring.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/bittersweet-mother-s-day-in-ottawa-as-war-rages-in-ukraine-1.5894241" title="Bittersweet Mother&#39;s Day in Ottawa as war rages in Ukraine" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5894246.1652050795!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5894246.1652050795!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5894246.1652050795!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5894246.1652050795!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5894246.1652050795!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5894246.1652050795!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5894246.1652050795!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5894246.1652050795!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Anna Fedorova (right) spends Mother&#39;s Day in the ByWard Market with her two children after fleeing the war in Ukraine. (Natalie van Rooy/CTV News Ottawa)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun May 08 19:05:16 EDT 2022" data-published-date="Sun May 08 19:05:16 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Trudeau meets with Zelenskyy in Kyiv, announces more military supports for Ukraine, sanctions on Russians" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun May 08 15:33:25 EDT 2022" data-published-date=" Sun May 08 10:27:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Trudeau meets with Zelenskyy in Kyiv, announces more military supports for Ukraine, sanctions on Russians" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun May 08 15:33:25 EDT 2022" data-published-date=" Sun May 08 10:27:03 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/trudeau-meets-with-zelenskyy-in-kyiv-announces-more-military-supports-for-ukraine-sanctions-on-russians-1.5893862" title="Trudeau meets with Zelenskyy in Kyiv, announces more military supports for Ukraine, sanctions on Russians" class="c-list__item__link">
                        Trudeau meets with Zelenskyy in Kyiv, announces more military supports for Ukraine, sanctions on Russians
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Prime Minister Justin Trudeau made a surprise trip to Ukraine on Sunday and met with Ukrainian President Volodymyr Zelenskyy, while announcing more military support for Ukraine and sanctions against Russian individuals and entities.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/trudeau-meets-with-zelenskyy-in-kyiv-announces-more-military-supports-for-ukraine-sanctions-on-russians-1.5893862" title="Trudeau meets with Zelenskyy in Kyiv, announces more military supports for Ukraine, sanctions on Russians" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun May 08 15:33:25 EDT 2022" data-published-date="Sun May 08 10:27:03 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Record-breaking warm temperatures in the forecast for Ottawa this week" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun May 08 19:56:00 EDT 2022" data-published-date=" Sun May 08 07:40:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Record-breaking warm temperatures in the forecast for Ottawa this week" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun May 08 19:56:00 EDT 2022" data-published-date=" Sun May 08 07:40:50 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/record-breaking-warm-temperatures-in-the-forecast-for-ottawa-this-week-1.5893792" title="Record-breaking warm temperatures in the forecast for Ottawa this week" class="c-list__item__link">
                        Record-breaking warm temperatures in the forecast for Ottawa this week
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Environment Canada is calling for six straight days of mainly sunny skies, with temperatures hitting 30C on Thursday, Friday and Saturday.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/record-breaking-warm-temperatures-in-the-forecast-for-ottawa-this-week-1.5893792" title="Record-breaking warm temperatures in the forecast for Ottawa this week" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun May 08 19:56:00 EDT 2022" data-published-date="Sun May 08 07:40:50 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Portion of Toronto highway closed after collision that sent 7 people to hospital" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun May 08 18:34:12 EDT 2022" data-published-date=" Sun May 08 18:34:12 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Portion of Toronto highway closed after collision that sent 7 people to hospital" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun May 08 18:34:12 EDT 2022" data-published-date=" Sun May 08 18:34:12 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/portion-of-toronto-highway-closed-after-collision-that-sent-7-people-to-hospital-1.5894195" title="Portion of Toronto highway closed after collision that sent 7 people to hospital" class="c-list__item__link">
                        Portion of Toronto highway closed after collision that sent 7 people to hospital
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police have closed a portion of Highway 401 in Toronto after a collision that sent seven people to hospital.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/portion-of-toronto-highway-closed-after-collision-that-sent-7-people-to-hospital-1.5894195" title="Portion of Toronto highway closed after collision that sent 7 people to hospital" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5894179.1652048116!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5894179.1652048116!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5894179.1652048116!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5894179.1652048116!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5894179.1652048116!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5894179.1652048116!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5894179.1652048116!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5894179.1652048116!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Emergency crews are on the scene of a collision on Highway 401 in Scarborough. (MTO)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun May 08 18:34:12 EDT 2022" data-published-date="Sun May 08 18:34:12 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Mother and daughter reunite in Toronto after 80 years of separation" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat May 07 18:01:58 EDT 2022" data-published-date=" Sat May 07 17:35:58 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Mother and daughter reunite in Toronto after 80 years of separation" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat May 07 18:01:58 EDT 2022" data-published-date=" Sat May 07 17:35:58 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/mother-and-daughter-reunite-in-toronto-after-80-years-of-separation-1.5893455" title="Mother and daughter reunite in Toronto after 80 years of separation" class="c-list__item__link">
                        Mother and daughter reunite in Toronto after 80 years of separation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 98-year-old Ontario woman says she received the best Mother’s Day present she could ever imagine after seeing her daughter again for the first time in eighty years.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/mother-and-daughter-reunite-in-toronto-after-80-years-of-separation-1.5893455" title="Mother and daughter reunite in Toronto after 80 years of separation" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat May 07 18:01:58 EDT 2022" data-published-date="Sat May 07 17:35:58 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Toronto police investigating after several election signs defaced in Scarborough" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun May 08 16:25:55 EDT 2022" data-published-date=" Sun May 08 16:25:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Toronto police investigating after several election signs defaced in Scarborough" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun May 08 16:25:55 EDT 2022" data-published-date=" Sun May 08 16:25:55 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/toronto-police-investigating-after-several-election-signs-defaced-in-scarborough-1.5894055" title="Toronto police investigating after several election signs defaced in Scarborough" class="c-list__item__link">
                        Toronto police investigating after several election signs defaced in Scarborough
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Toronto police have launched an investigation after several election signs were found vandalized with hate graffiti in Scarborough.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/toronto-police-investigating-after-several-election-signs-defaced-in-scarborough-1.5894055" title="Toronto police investigating after several election signs defaced in Scarborough" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun May 08 16:25:55 EDT 2022" data-published-date="Sun May 08 16:25:55 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Bike-riding cat becomes social media sensation&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5893756&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5893751.1651981405!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A bike-riding cat is taking the United Kingdom and social media by storm. Melanie Nagy has the details.&#34;},{&#34;videoTitle&#34;:&#34;Supply chain issues causing flower shortage for Mother\u0027s Day&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5893208&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5892137.1651859782!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Cat missing since Gastown fire in B.C. found alive&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5893218&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5892290.1651865356!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Montreal woman\u0027s hacked Instagram causes major headache&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5893205&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5447686.1622246062!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;103-year-old B.C. man begins charity walk for Ukrainian kids&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5893190&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5885535.1651531242!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;John Hillman, a Second World War veteran living in Oak Bay, B.C., has kicked off his fundraiser for Ukrainian children and families affected by war.&#34;},{&#34;videoTitle&#34;:&#34;Mattea Roach\u0027s winning streak comes to an end&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5850633&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5893045.1651891660!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Jeopardy! champ Mattea Roach\u0027s winning streak came to an end Friday night after the 23-year-old tutor lost by $1. Creeson Agecoutay reports.&#34;},{&#34;videoTitle&#34;:&#34;Stellar audio: Ever wonder what a black hole sounds like?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5891128&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5891124.1651795353!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;NASA has released new audio that approximates the noise created by a black hole in the Perseus galaxy cluster.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Touching moment between Yankees fan, Aaron Judge&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5889406&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5890448.1651775296!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;This is the moment nine-year-old baseball fan Derek Rodriguez got to meet his idol, Aaron Judge of the New York Yankees.&#34;},{&#34;videoTitle&#34;:&#34;Crouse reviews latest Marvel movie: \u0027It\u0027s like an LSD trip\u0027&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5891767&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5891766.1651846242!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Richard Crouse reviews new movies: \u0027Doctor Strange in the Multiverse of Madness,\u0027 \u0027Peace by Chocolate,\u0027 \u0027Operation Mincemeat\u0027 and \u0027Memory.\u0027&#34;},{&#34;videoTitle&#34;:&#34;A Canadian man tried to train surf his way into the U.S.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5889538&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5889541.1651749358!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Chris Rock after Chappelle attack: \u0027Was that Will Smith?\u0027&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5887996&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5887985.1651674251!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Comedian Dave Chappelle was tackled by a man armed with a knife and replica firearm. Tom Walters shares the newest details.&#34;},{&#34;videoTitle&#34;:&#34;Why this woman paints with hockey pucks instead of brushes&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5891371&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5891386.1651808256!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Vanessa Lee uncovers why artist Samantha Woj paints with sports equipment like hockey pucks and cleats rather than paint brushes.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Precious\u0027, decades-old documents found in duct of Ont. home&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5889617&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5889102.1651753673!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Kitchener<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Fire crews battle scrapyard blaze near Conestoga Parkway in Kitchener" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun May 08 17:39:34 EDT 2022" data-published-date=" Sun May 08 17:39:35 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Fire crews battle scrapyard blaze near Conestoga Parkway in Kitchener" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun May 08 17:39:34 EDT 2022" data-published-date=" Sun May 08 17:39:35 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/fire-crews-battle-scrapyard-blaze-near-conestoga-parkway-in-kitchener-1.5894125" title="Fire crews battle scrapyard blaze near Conestoga Parkway in Kitchener" class="c-list__item__link">
                        Fire crews battle scrapyard blaze near Conestoga Parkway in Kitchener
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Fire crews were called to a major fire at a recycle depot near Conestoga Parkway in Kitchener on Sunday.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/fire-crews-battle-scrapyard-blaze-near-conestoga-parkway-in-kitchener-1.5894125" title="Fire crews battle scrapyard blaze near Conestoga Parkway in Kitchener" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5894131.1652045890!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5894131.1652045890!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5894131.1652045890!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5894131.1652045890!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5894131.1652045890!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5894131.1652045890!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5894131.1652045890!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5894131.1652045890!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Fire crews respond to scrapyard fire on Riverbend Drive. (Colton Wiens / CTV Kitchener)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun May 08 17:39:34 EDT 2022" data-published-date="Sun May 08 17:39:35 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_U.S. baby formula shortage impacting Canadian families, experts say" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun May 08 16:45:28 EDT 2022" data-published-date=" Sun May 08 16:45:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_U.S. baby formula shortage impacting Canadian families, experts say" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun May 08 16:45:28 EDT 2022" data-published-date=" Sun May 08 16:45:28 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/u-s-baby-formula-shortage-impacting-canadian-families-experts-say-1.5894076" title="U.S. baby formula shortage impacting Canadian families, experts say" class="c-list__item__link">
                        U.S. baby formula shortage impacting Canadian families, experts say
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">While food experts report a baby formula shortage in the United States, some families in Waterloo Region say they&#39;ve also had difficulties finding what they need.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/u-s-baby-formula-shortage-impacting-canadian-families-experts-say-1.5894076" title="U.S. baby formula shortage impacting Canadian families, experts say" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun May 08 16:45:28 EDT 2022" data-published-date="Sun May 08 16:45:28 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Three people arrested, shotgun seized in south Kitchener: WRPS" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun May 08 14:17:55 EDT 2022" data-published-date=" Sun May 08 11:34:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Three people arrested, shotgun seized in south Kitchener: WRPS" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun May 08 14:17:55 EDT 2022" data-published-date=" Sun May 08 11:34:13 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/three-people-arrested-shotgun-seized-in-south-kitchener-wrps-1.5893895" title="Three people arrested, shotgun seized in south Kitchener: WRPS" class="c-list__item__link">
                        Three people arrested, shotgun seized in south Kitchener: WRPS
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Three people were taken into custody and a loaded shotgun seized in south Kitchener on Sunday.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/three-people-arrested-shotgun-seized-in-south-kitchener-wrps-1.5893895" title="Three people arrested, shotgun seized in south Kitchener: WRPS" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun May 08 14:17:55 EDT 2022" data-published-date="Sun May 08 11:34:13 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://london.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">London<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_‘She’s the best mom ever’: Local NFL’er spends Mother’s Day at home before joining New Orleans Saints" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun May 08 18:29:15 EDT 2022" data-published-date=" Sun May 08 17:41:04 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_‘She’s the best mom ever’: Local NFL’er spends Mother’s Day at home before joining New Orleans Saints" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun May 08 18:29:15 EDT 2022" data-published-date=" Sun May 08 17:41:04 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/she-s-the-best-mom-ever-local-nfl-er-spends-mother-s-day-at-home-before-joining-new-orleans-saints-1.5894107" title="‘She’s the best mom ever’: Local NFL’er spends Mother’s Day at home before joining New Orleans Saints" class="c-list__item__link">
                        ‘She’s the best mom ever’: Local NFL’er spends Mother’s Day at home before joining New Orleans Saints
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">From Oneida Nation of the Thames to the Caesar’s Superdome in New Orleans, LA, Sage Doxtater is the newest member of the NFL’s New Orleans Saints.</p>
                
            

            
                <a href="https://london.ctvnews.ca/she-s-the-best-mom-ever-local-nfl-er-spends-mother-s-day-at-home-before-joining-new-orleans-saints-1.5894107" title="‘She’s the best mom ever’: Local NFL’er spends Mother’s Day at home before joining New Orleans Saints" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5894118.1652045655!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5894118.1652045655!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5894118.1652045655!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5894118.1652045655!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5894118.1652045655!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5894118.1652045655!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5894118.1652045655!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5894118.1652045655!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Sage Doxtater as a member of the London Minor Football Association. (Source: London Minor Football Association)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun May 08 18:29:15 EDT 2022" data-published-date="Sun May 08 17:41:04 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_24-hour construction to begin Monday as part of Downtown Loop project" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun May 08 15:13:50 EDT 2022" data-published-date=" Sun May 08 15:13:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_24-hour construction to begin Monday as part of Downtown Loop project" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun May 08 15:13:50 EDT 2022" data-published-date=" Sun May 08 15:13:50 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/24-hour-construction-to-begin-monday-as-part-of-downtown-loop-project-1.5893982" title="24-hour construction to begin Monday as part of Downtown Loop project" class="c-list__item__link">
                        24-hour construction to begin Monday as part of Downtown Loop project
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Starting Monday, 24-hour-a-day work will begin at an existing construction site in London, Ont. for the Downtown Loop project, where underground work will upgrade pipes and sewers.</p>
                
            

            
                <a href="https://london.ctvnews.ca/24-hour-construction-to-begin-monday-as-part-of-downtown-loop-project-1.5893982" title="24-hour construction to begin Monday as part of Downtown Loop project" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun May 08 15:13:50 EDT 2022" data-published-date="Sun May 08 15:13:50 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;No, you are not seeing things&#39;: Passenger spotted riding on back of truck" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun May 08 13:02:14 EDT 2022" data-published-date=" Sun May 08 13:02:14 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;No, you are not seeing things&#39;: Passenger spotted riding on back of truck" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun May 08 13:02:14 EDT 2022" data-published-date=" Sun May 08 13:02:14 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/no-you-are-not-seeing-things-passenger-spotted-riding-on-back-of-truck-1.5893949" title="&#39;No, you are not seeing things&#39;: Passenger spotted riding on back of truck" class="c-list__item__link">
                        &#39;No, you are not seeing things&#39;: Passenger spotted riding on back of truck
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario Provincial Police West Region shared video on Twitter Sunday of a bizarre situation involving a truck and a stowaway passenger.</p>
                
            

            
                <a href="https://london.ctvnews.ca/no-you-are-not-seeing-things-passenger-spotted-riding-on-back-of-truck-1.5893949" title="&#39;No, you are not seeing things&#39;: Passenger spotted riding on back of truck" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun May 08 13:02:14 EDT 2022" data-published-date="Sun May 08 13:02:14 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Sault refugee family selected for new Habitat for Humanity build" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun May 08 17:55:10 EDT 2022" data-published-date=" Sun May 08 17:55:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sault refugee family selected for new Habitat for Humanity build" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun May 08 17:55:10 EDT 2022" data-published-date=" Sun May 08 17:55:10 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/sault-refugee-family-selected-for-new-habitat-for-humanity-build-1.5894155" title="Sault refugee family selected for new Habitat for Humanity build" class="c-list__item__link">
                        Sault refugee family selected for new Habitat for Humanity build
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Sault Ste. Marie family is overjoyed to be selected as the owners of Habitat for Humanity’s newest build.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/sault-refugee-family-selected-for-new-habitat-for-humanity-build-1.5894155" title="Sault refugee family selected for new Habitat for Humanity build" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5894157.1652046854!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5894157.1652046854!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5894157.1652046854!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5894157.1652046854!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5894157.1652046854!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5894157.1652046854!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5894157.1652046854!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5894157.1652046854!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The Barakat family has been in Canada since 2016, having fled civil war in Syria. Now, Manal and Ahmad Barakat and their children Zen, Zayd and Amir are ready to make their permanent home in the Sault. (Mike McDonald/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun May 08 17:55:10 EDT 2022" data-published-date="Sun May 08 17:55:10 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Street Outreach Sudbury winding down" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun May 08 17:52:22 EDT 2022" data-published-date=" Sun May 08 17:52:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Street Outreach Sudbury winding down" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun May 08 17:52:22 EDT 2022" data-published-date=" Sun May 08 17:52:22 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/street-outreach-sudbury-winding-down-1.5894151" title="Street Outreach Sudbury winding down" class="c-list__item__link">
                        Street Outreach Sudbury winding down
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A grassroots organization in Sudbury that started to fill gaps for the vulnerable during the pandemic is shutting down.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/street-outreach-sudbury-winding-down-1.5894151" title="Street Outreach Sudbury winding down" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun May 08 17:52:22 EDT 2022" data-published-date="Sun May 08 17:52:22 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ford offers no clear stand on safe consumption sites during Timmins visit" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun May 08 17:39:28 EDT 2022" data-published-date=" Sun May 08 17:39:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ford offers no clear stand on safe consumption sites during Timmins visit" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun May 08 17:39:28 EDT 2022" data-published-date=" Sun May 08 17:39:28 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/ford-offers-no-clear-stand-on-safe-consumption-sites-during-timmins-visit-1.5894117" title="Ford offers no clear stand on safe consumption sites during Timmins visit" class="c-list__item__link">
                        Ford offers no clear stand on safe consumption sites during Timmins visit
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario PC Leader Doug Ford made no clear statement on funding a safe injection site in Timmins during a visit to the city Sunday.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/ford-offers-no-clear-stand-on-safe-consumption-sites-during-timmins-visit-1.5894117" title="Ford offers no clear stand on safe consumption sites during Timmins visit" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun May 08 17:39:28 EDT 2022" data-published-date="Sun May 08 17:39:28 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://windsor.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Windsor<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Handful of municipal candidates enter fray to get early jump on field" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun May 08 18:00:28 EDT 2022" data-published-date=" Sun May 08 16:54:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Handful of municipal candidates enter fray to get early jump on field" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun May 08 18:00:28 EDT 2022" data-published-date=" Sun May 08 16:54:45 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/handful-of-municipal-candidates-enter-fray-to-get-early-jump-on-field-1.5894078" title="Handful of municipal candidates enter fray to get early jump on field" class="c-list__item__link">
                        Handful of municipal candidates enter fray to get early jump on field
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As provincial election candidates circle the province and canvas their neighbourhoods, another campaign is also quietly getting underway.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/handful-of-municipal-candidates-enter-fray-to-get-early-jump-on-field-1.5894078" title="Handful of municipal candidates enter fray to get early jump on field" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5894079.1652042866!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5894079.1652042866!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5894079.1652042866!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5894079.1652042866!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5894079.1652042866!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5894079.1652042866!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5894079.1652042866!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5894079.1652042866!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Greg Lemay and Darcie Renaud are among a small group of people who have filed their nomination papers to run for Windsor City Council in the October municipal election. (Rich Garton/CTV Windsor News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun May 08 18:00:28 EDT 2022" data-published-date="Sun May 08 16:54:45 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Windsor to bake in summer-like temperatures this week" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun May 08 11:08:34 EDT 2022" data-published-date=" Sun May 08 11:08:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Windsor to bake in summer-like temperatures this week" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun May 08 11:08:34 EDT 2022" data-published-date=" Sun May 08 11:08:34 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/windsor-to-bake-in-summer-like-temperatures-this-week-1.5893871" title="Windsor to bake in summer-like temperatures this week" class="c-list__item__link">
                        Windsor to bake in summer-like temperatures this week
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">It may technically be spring, but Mother Nature will give Windsor, Ont. an early glimpse at summer this week.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/windsor-to-bake-in-summer-like-temperatures-this-week-1.5893871" title="Windsor to bake in summer-like temperatures this week" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun May 08 11:08:34 EDT 2022" data-published-date="Sun May 08 11:08:34 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_‘She’s the best mom ever’: Local NFL’er spends Mother’s Day at home before joining New Orleans Saints" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun May 08 18:29:15 EDT 2022" data-published-date=" Sun May 08 17:41:04 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_‘She’s the best mom ever’: Local NFL’er spends Mother’s Day at home before joining New Orleans Saints" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun May 08 18:29:15 EDT 2022" data-published-date=" Sun May 08 17:41:04 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/she-s-the-best-mom-ever-local-nfl-er-spends-mother-s-day-at-home-before-joining-new-orleans-saints-1.5894107" title="‘She’s the best mom ever’: Local NFL’er spends Mother’s Day at home before joining New Orleans Saints" class="c-list__item__link">
                        ‘She’s the best mom ever’: Local NFL’er spends Mother’s Day at home before joining New Orleans Saints
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">From Oneida Nation of the Thames to the Caesar’s Superdome in New Orleans, LA, Sage Doxtater is the newest member of the NFL’s New Orleans Saints.</p>
                
            

            
                <a href="https://london.ctvnews.ca/she-s-the-best-mom-ever-local-nfl-er-spends-mother-s-day-at-home-before-joining-new-orleans-saints-1.5894107" title="‘She’s the best mom ever’: Local NFL’er spends Mother’s Day at home before joining New Orleans Saints" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun May 08 18:29:15 EDT 2022" data-published-date="Sun May 08 17:41:04 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Alberta mother and child found dead, RCMP investigating" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun May 08 17:39:18 EDT 2022" data-published-date=" Sun May 08 17:39:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Alberta mother and child found dead, RCMP investigating" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun May 08 17:39:18 EDT 2022" data-published-date=" Sun May 08 17:39:18 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/alberta-mother-and-child-found-dead-rcmp-investigating-1.5894130" title="Alberta mother and child found dead, RCMP investigating" class="c-list__item__link">
                        Alberta mother and child found dead, RCMP investigating
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Brooks RCMP are investigating after the bodies of a woman and her eight-month-old daughter were found inside a home on Saturday evening.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/alberta-mother-and-child-found-dead-rcmp-investigating-1.5894130" title="Alberta mother and child found dead, RCMP investigating" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5823545.1647538327!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5823545.1647538327!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5823545.1647538327!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5823545.1647538327!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5823545.1647538327!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5823545.1647538327!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5823545.1647538327!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5823545.1647538327!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="An RCMP vehicle is seen in this undated image. (Shutterstock)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun May 08 17:39:18 EDT 2022" data-published-date="Sun May 08 17:39:18 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Fate of Calgary&#39;s hail damage repair rebate to be decided by city council" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun May 08 18:57:25 EDT 2022" data-published-date=" Sun May 08 18:57:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Fate of Calgary&#39;s hail damage repair rebate to be decided by city council" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun May 08 18:57:25 EDT 2022" data-published-date=" Sun May 08 18:57:25 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/fate-of-calgary-s-hail-damage-repair-rebate-to-be-decided-by-city-council-1.5894229" title="Fate of Calgary&#39;s hail damage repair rebate to be decided by city council" class="c-list__item__link">
                        Fate of Calgary&#39;s hail damage repair rebate to be decided by city council
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Council is set to vote on ending the roof rebate program used to help Calgarians who suffered extensive hail damage after storms 2020 and 2021.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/fate-of-calgary-s-hail-damage-repair-rebate-to-be-decided-by-city-council-1.5894229" title="Fate of Calgary&#39;s hail damage repair rebate to be decided by city council" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun May 08 18:57:25 EDT 2022" data-published-date="Sun May 08 18:57:25 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Calgarians take cycling consignment for a spin after event&#39;s 2-year hiatus" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun May 08 18:00:36 EDT 2022" data-published-date=" Sun May 08 18:00:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Calgarians take cycling consignment for a spin after event&#39;s 2-year hiatus" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun May 08 18:00:36 EDT 2022" data-published-date=" Sun May 08 18:00:36 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/calgarians-take-cycling-consignment-for-a-spin-after-event-s-2-year-hiatus-1.5894158" title="Calgarians take cycling consignment for a spin after event&#39;s 2-year hiatus" class="c-list__item__link">
                        Calgarians take cycling consignment for a spin after event&#39;s 2-year hiatus
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Calgarians wanting to cycle through used bikes took to Sunridge Mall this weekend to change their wheels.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/calgarians-take-cycling-consignment-for-a-spin-after-event-s-2-year-hiatus-1.5894158" title="Calgarians take cycling consignment for a spin after event&#39;s 2-year hiatus" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun May 08 18:00:36 EDT 2022" data-published-date="Sun May 08 18:00:36 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Saskatoon<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Saskatoon administration recommends pause in accepting naming submissions for city infrastructure" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun May 08 15:10:32 EDT 2022" data-published-date=" Sun May 08 15:10:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Saskatoon administration recommends pause in accepting naming submissions for city infrastructure" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun May 08 15:10:32 EDT 2022" data-published-date=" Sun May 08 15:10:32 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-administration-recommends-pause-in-accepting-naming-submissions-for-city-infrastructure-1.5894014" title="Saskatoon administration recommends pause in accepting naming submissions for city infrastructure" class="c-list__item__link">
                        Saskatoon administration recommends pause in accepting naming submissions for city infrastructure
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">City of Saskatoon administration recommends a temporary pause in receiving new naming submissions for streets and other civic property.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-administration-recommends-pause-in-accepting-naming-submissions-for-city-infrastructure-1.5894014" title="Saskatoon administration recommends pause in accepting naming submissions for city infrastructure" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5480060.1624921088!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5480060.1624921088!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5480060.1624921088!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5480060.1624921088!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5480060.1624921088!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5480060.1624921088!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5480060.1624921088!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5480060.1624921088!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="John A. Macdonald Road is pictured in Saskatoon. (File photo)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun May 08 15:10:32 EDT 2022" data-published-date="Sun May 08 15:10:32 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Jane’s Walk Saskatoon offers unique opportunity to connect with the neighbourhood" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat May 07 21:23:21 EDT 2022" data-published-date=" Sat May 07 21:23:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Jane’s Walk Saskatoon offers unique opportunity to connect with the neighbourhood" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat May 07 21:23:21 EDT 2022" data-published-date=" Sat May 07 21:23:21 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/jane-s-walk-saskatoon-offers-unique-opportunity-to-connect-with-the-neighbourhood-1.5893676" title="Jane’s Walk Saskatoon offers unique opportunity to connect with the neighbourhood" class="c-list__item__link">
                        Jane’s Walk Saskatoon offers unique opportunity to connect with the neighbourhood
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A group of people in Saskatoon were just a dozen among hundreds of thousands of people participating in Jane’s Walks across the world Saturday.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/jane-s-walk-saskatoon-offers-unique-opportunity-to-connect-with-the-neighbourhood-1.5893676" title="Jane’s Walk Saskatoon offers unique opportunity to connect with the neighbourhood" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat May 07 21:23:21 EDT 2022" data-published-date="Sat May 07 21:23:21 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Rainfall warnings continue for northern Saskatchewan: Environment Canada" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun May 08 17:16:27 EDT 2022" data-published-date=" Sat May 07 16:18:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Rainfall warnings continue for northern Saskatchewan: Environment Canada" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun May 08 17:16:27 EDT 2022" data-published-date=" Sat May 07 16:18:36 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/rainfall-warnings-continue-for-northern-saskatchewan-environment-canada-1.5893378" title="Rainfall warnings continue for northern Saskatchewan: Environment Canada" class="c-list__item__link">
                        Rainfall warnings continue for northern Saskatchewan: Environment Canada
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Environment Canada warns of persistent rains throughout the weekend.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/rainfall-warnings-continue-for-northern-saskatchewan-environment-canada-1.5893378" title="Rainfall warnings continue for northern Saskatchewan: Environment Canada" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun May 08 17:16:27 EDT 2022" data-published-date="Sat May 07 16:18:36 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_After pair of 6-goal wins, Oilers look to bury Kings" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun May 08 15:01:31 EDT 2022" data-published-date=" Sun May 08 15:01:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_After pair of 6-goal wins, Oilers look to bury Kings" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun May 08 15:01:31 EDT 2022" data-published-date=" Sun May 08 15:01:31 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/after-pair-of-6-goal-wins-oilers-look-to-bury-kings-1.5894007" title="After pair of 6-goal wins, Oilers look to bury Kings" class="c-list__item__link">
                        After pair of 6-goal wins, Oilers look to bury Kings
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">It&#39;s not a do-or-die situation for the Los Angeles Kings, but Sunday&#39;s Game 4 home clash with the Edmonton Oilers is very close to being that critical.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/after-pair-of-6-goal-wins-oilers-look-to-bury-kings-1.5894007" title="After pair of 6-goal wins, Oilers look to bury Kings" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5894008.1652036341!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5894008.1652036341!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5894008.1652036341!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5894008.1652036341!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5894008.1652036341!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5894008.1652036341!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5894008.1652036341!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5894008.1652036341!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Edmonton Oilers center Connor McDavid, left, celebrates a power play goal by left wing Zach Hyman during the first period in Game 3 of an NHL hockey Stanley Cup first-round playoff series against the Los Angeles Kings Friday, May 6, 2022, in Los Angeles. (AP Photo/Mark J. Terrill)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun May 08 15:01:31 EDT 2022" data-published-date="Sun May 08 15:01:31 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Alberta mother and child found dead, RCMP investigating" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun May 08 17:39:18 EDT 2022" data-published-date=" Sun May 08 17:39:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Alberta mother and child found dead, RCMP investigating" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun May 08 17:39:18 EDT 2022" data-published-date=" Sun May 08 17:39:18 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/alberta-mother-and-child-found-dead-rcmp-investigating-1.5894130" title="Alberta mother and child found dead, RCMP investigating" class="c-list__item__link">
                        Alberta mother and child found dead, RCMP investigating
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Brooks RCMP are investigating after the bodies of a woman and her eight-month-old daughter were found inside a home on Saturday evening.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/alberta-mother-and-child-found-dead-rcmp-investigating-1.5894130" title="Alberta mother and child found dead, RCMP investigating" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun May 08 17:39:18 EDT 2022" data-published-date="Sun May 08 17:39:18 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ukrainian flags flown at Mill Creek Bridge in show of solidarity" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun May 08 18:40:05 EDT 2022" data-published-date=" Sun May 08 18:40:05 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ukrainian flags flown at Mill Creek Bridge in show of solidarity" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun May 08 18:40:05 EDT 2022" data-published-date=" Sun May 08 18:40:05 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/ukrainian-flags-flown-at-mill-creek-bridge-in-show-of-solidarity-1.5894194" title="Ukrainian flags flown at Mill Creek Bridge in show of solidarity" class="c-list__item__link">
                        Ukrainian flags flown at Mill Creek Bridge in show of solidarity
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Mill Creek Bridge was flooded with blue and yellow Sunday to continue showing solidarity with Ukraine.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/ukrainian-flags-flown-at-mill-creek-bridge-in-show-of-solidarity-1.5894194" title="Ukrainian flags flown at Mill Creek Bridge in show of solidarity" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun May 08 18:40:05 EDT 2022" data-published-date="Sun May 08 18:40:05 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Vancouver salon owner uses social media to expose alleged fraudster" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun May 08 18:36:37 EDT 2022" data-published-date=" Sun May 08 18:36:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Vancouver salon owner uses social media to expose alleged fraudster" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun May 08 18:36:37 EDT 2022" data-published-date=" Sun May 08 18:36:37 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/vancouver-salon-owner-uses-social-media-to-expose-alleged-fraudster-1.5894187" title="Vancouver salon owner uses social media to expose alleged fraudster" class="c-list__item__link">
                        Vancouver salon owner uses social media to expose alleged fraudster
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Vancouver salon owner recently posted a video on TikTok of a woman apparently being arrested by Vancouver police outside her salon after allegedly attempting to use a gift card purchased with a stolen credit card.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/vancouver-salon-owner-uses-social-media-to-expose-alleged-fraudster-1.5894187" title="Vancouver salon owner uses social media to expose alleged fraudster" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5894201.1652049302!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5894201.1652049302!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5894201.1652049302!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5894201.1652049302!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5894201.1652049302!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5894201.1652049302!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5894201.1652049302!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5894201.1652049302!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A Vancouver salon owner recently posted a video on TikTok of a woman apparently being arrested by Vancouver police outside her salon after allegedly attempting to use a gift card purchased with a stolen credit card."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun May 08 18:36:37 EDT 2022" data-published-date="Sun May 08 18:36:37 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Burnaby council to consider interactive &#39;wall of fame&#39; mural showcasing famous residents" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun May 08 19:02:53 EDT 2022" data-published-date=" Sun May 08 19:02:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Burnaby council to consider interactive &#39;wall of fame&#39; mural showcasing famous residents" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun May 08 19:02:53 EDT 2022" data-published-date=" Sun May 08 19:02:53 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/burnaby-council-to-consider-interactive-wall-of-fame-mural-showcasing-famous-residents-1.5894220" title="Burnaby council to consider interactive &#39;wall of fame&#39; mural showcasing famous residents" class="c-list__item__link">
                        Burnaby council to consider interactive &#39;wall of fame&#39; mural showcasing famous residents
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Michael Bublé Christine Sinclair, Joe Sakic, Michael J. Fox and Carrie Ann Moss are some of the famous Burnaby natives the city may soon honour with a more than 60-metre-long mural near Royal Oak SkyTrain Station.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/burnaby-council-to-consider-interactive-wall-of-fame-mural-showcasing-famous-residents-1.5894220" title="Burnaby council to consider interactive &#39;wall of fame&#39; mural showcasing famous residents" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun May 08 19:02:53 EDT 2022" data-published-date="Sun May 08 19:02:53 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Vancouver-area gas prices continue to shatter records" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun May 08 18:19:29 EDT 2022" data-published-date=" Sun May 08 18:08:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Vancouver-area gas prices continue to shatter records" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun May 08 18:19:29 EDT 2022" data-published-date=" Sun May 08 18:08:37 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/vancouver-area-gas-prices-continue-to-shatter-records-1.5894160" title="Vancouver-area gas prices continue to shatter records" class="c-list__item__link">
                        Vancouver-area gas prices continue to shatter records
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Gas prices in Vancouver continued to break records Sunday, reaching a staggering 222.9 cents per litre.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/vancouver-area-gas-prices-continue-to-shatter-records-1.5894160" title="Vancouver-area gas prices continue to shatter records" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun May 08 18:19:29 EDT 2022" data-published-date="Sun May 08 18:08:37 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/" title="CTV News Stox">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/" title="Press Room">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news" title="Contact Us">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin" title="Power Play">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/" title="W5">W5</a>
                <a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life" title="Pop Life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://guelph.ctvnews.ca/" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="css" html-input="&lt;style&gt;.c-sectionheader-border-top{list-style-type:none;margin-top:24px}.c-sectionheader-border-top .cmp-title__text{border-top:1px solid #b4b4b4;overflow:hidden;padding:1pc 0;text-overflow:ellipsis;text-transform:uppercase;white-space:nowrap;font-size:1.25rem;line-height:1.5rem}.c-sectionheader-border-top .cmp-title__link,.c-sectionheader-border-top .cmp-title__text{color:#2c2c2c;font-family:CTV sans bold,Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:400}.c-sectionheader-border-top .cmp-title__link{text-decoration:none}.c-sectionheader-border-top .cmp-title__link:after{bottom:1px;content:&quot;\e929&quot;;font-family:webiconfont-v7,webIcons;font-size:14px;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:900;line-height:normal;margin-left:8px;position:relative}

/*  article share tool  */
.c-flyout__circle i {
        font-size: 0;
}

/*  article share tool - article launch hide count  */
li.c-flyout__count, li.c-flyout__bar {
    display: none;
}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">



    

</div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.b4c0431aba1fd3a61994027f1d0e8bda.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.fe0623aa99594d23473bd929e5de6888.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Barrie, Barrie";
                _sf_async_config.authors = "Kraig Krause";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "barrie",
                "barrie",
                "\/barrie\/many\u002Dcelebrate\u002Dmother\u002Ds\u002Dday\u002Din\u002Dperson\u002Dafter\u002Dtwo\u002Dyears",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"111072417");
                        trackContent(false, "Many celebrate Mother\x27s Day in person after two years");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
