<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/Article" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
<script type="text/javascript">
var videoPageUrl = "https://barrie.ctvnews.ca/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_1485');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_1485') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_1485') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_1485') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                <link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">  


                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctv-two_barrie/css/barrie_layout.css" media="screen" />
                      <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
  <link rel="stylesheet" type="text/css" href="/cmlink/clock-7.705860" />
  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
  <link rel="stylesheet" type="text/css" href="/cmlink/barie2014-7.572087" />

<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	    

<script async type="text/javascript" src="https://js-sec.indexww.com/ht/htw-bell-news.js"></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node); }
  )();
    
  googletag.cmd.push(function() {
                                                                                                                                            googletag.defineSlot('/5479/ctv.ctvnewsbarrie/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
                                                                                                                                                                            googletag.defineSlot('/5479/ctv.ctvnewsbarrie/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
                                                                                                                                                                            googletag.defineSlot('/5479/ctv.ctvnewsbarrie/home/stories', [[30,1]], 'div-gpt-ad-30_1-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
                                                                            googletag.defineOutOfPageSlot('/5479/ctv.ctvnewsbarrie/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
      
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                        googletag.pubads().collapseEmptyDivs(true);
		      googletag.pubads().setTargeting("ksgmnt", Krux.segments);
			googletag.pubads().setTargeting("u", Krux.user);
		    googletag.pubads().enableVideoAds();
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
  });
    
	
</script>
<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
  <title>:Ford to officially wind down green programs funded through cap and trade | CTV Barrie News </title>
      <meta name="description" content="Ontario Premier Doug Ford says his government will officially begin winding down all green programs funded through the province's cap-and-trade system this week." />
        <meta name="keywords" content="barrie, collingwood, news, ctv news, ctvnews, breaking news, canada, canadian, local news, canadian news, television, ctv, tv, ckvr news, ckvr, the new vr, a news, a channel, weather, traffic, lotto, lottery, numbers, maple leafs, blue jays, gas prices, gta, greater toronto area, Pat Foran, Consumer Alert, wasaga beach" />
        <meta name="news_keywords" content="Doug Ford, Cap and Trade, Prempier, Ontario  " />
  <meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="127061904040331" />
      	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	<meta name="dc.date.modified" content="2018-07-03">            <link rel="canonical" href="https://barrie.ctvnews.ca/ford-to-officially-wind-down-green-programs-funded-through-cap-and-trade-1.3998229" />
                          <link rel="alternate" media="only screen and (max-width: 640px)" href="https://barrie.ctvnews.ca/mobile/ford-to-officially-wind-down-green-programs-funded-through-cap-and-trade-1.3998229"/>
                            
                      <meta itemprop="description" content="Ontario Premier Doug Ford says his government will officially begin winding down all green programs funded through the province's cap-and-trade system this week." />
                        <meta itemprop="name" content="Ford to officially wind down green programs funded through cap and trade" />
                                  <meta itemprop="url" content="https://barrie.ctvnews.ca/ford-to-officially-wind-down-green-programs-funded-through-cap-and-trade-1.3998229" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.3955473.1530261330!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Ford to officially wind down green programs funded through cap and trade" />
          <meta property="og:description" content="Ontario Premier Doug Ford says his government will officially begin winding down all green programs funded through the province's cap-and-trade system this week." />
          <meta property="og:url" content="https://barrie.ctvnews.ca/ford-to-officially-wind-down-green-programs-funded-through-cap-and-trade-1.3998229" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.3955473.1530261330!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.3955473.1530261330!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Barrie" />
                    <meta name="twitter:title" content="Ford to officially wind down green programs funded through cap and trade" />
          <meta name="twitter:url" content="https://barrie.ctvnews.ca/ford-to-officially-wind-down-green-programs-funded-through-cap-and-trade-1.3998229" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="Ontario Premier Doug Ford says his government will officially begin winding down all green programs funded through the province's cap-and-trade system this week." />
              <meta name="twitter:site" content="@CTVBarrieNews" />
      <meta name="twitter:creator" content="@CTVBarrieNews" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.3955473.1530261330!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
              <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2018-07-03T13:37:00-04:00"> 
            
            <script>
        var gigTitle = ":Ford to officially wind down green programs funded through cap and trade";
        var gigDesc = "Ontario Premier Doug Ford says his government will officially begin winding down all green programs funded through the province\'s cap-and-trade system this week.";
        var gigURL = "https://barrie.ctvnews.ca/ford-to-officially-wind-down-green-programs-funded-through-cap-and-trade-1.3998229"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.3955473.1530261330!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
      <script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV News Barrie" href="https://barrie.ctvnews.ca/rss/ctv-news-barrie-1.1293974" />
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.379018" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="https://barrie.ctvnews.ca" title="CTV Barrie"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.ctvnews.ca"   >CTV News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://barrie.ctvnews.ca/mobile"   >Mobile</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.ctv.ca"  title="CTV" >CTV</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
			            	              <a  href="http://ctvnews.ca/live?autoPlay=true"   >CTV News Channel</a>
        		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.379026">
      <a href="" class="sb">Search</a>
  <form action="/search-results/ctv-barrie-search-7.379026" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_379026">CTV Barrie Search</label>
      <input id="search_bar_7_379026" placeholder="CTV Barrie Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
          	                                                  
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.379018' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        									            
            <li class="mainnavigation_item item_7379019 bm- activePage">
            <span class="mainnavigation_item_text">
                          <span class="navlink active">
                            	                <a  href="/"  title="Barrie" >News</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7379021 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7379020 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Weather
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7392038 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  More
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7392040 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	              <a  target="_blank"  class="newWindow"  href="http://mynews.ctvnews.ca/region?groupId=75319"   >My News</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7379024 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Connect
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290514 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7379019" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7379019").click(click_7379019);
            jQuery(".link_id_7379019 .close").click(click_7379019);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7379019() {
            var itemSelector = ".item_7379019";
            var selector = ".link_id_7379019";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7379021" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Latest News </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1272429"   >Latest</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1274844"   >CTV News at 6</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1476789"   >CTV News at 11</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7379021").click(click_7379021);
            jQuery(".link_id_7379021 .close").click(click_7379021);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7379021() {
            var itemSelector = ".item_7379021";
            var selector = ".link_id_7379021";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7379020" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Weather </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/weather"   >Forecast</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/school-bus-cancellations"  title="School Bus Cancellations" >School Bus Cancellations</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/picture-this"  title="Picture This" >Picture This</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/weather/weather-watchers"  title="Weather Watchers" >Weather Watchers</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7379020").click(click_7379020);
            jQuery(".link_id_7379020 .close").click(click_7379020);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7379020() {
            var itemSelector = ".item_7379020";
            var selector = ".link_id_7379020";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7392038" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div class="element list none   ">
              <h3>Community </h3>
                      <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/we-re-involved"  title="We're Involved" >We're Involved</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="http://www.thepledgetoendbullying.ca/"   >The Pledge</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list none   ">
              <h3>Resources </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/links"  title="Links" >Links</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/lotto-results"  title="Lotto Results" >Lotto Results</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list none   ">
              <h3>Content </h3>
                      <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/contests"  title="Contests" >Contests</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/photo-galleries"  title="Photo Galleries" >Photo Galleries</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/cottage-traffic-app"  title="Cottage Traffic App" >Cottage Traffic App</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7392038").click(click_7392038);
            jQuery(".link_id_7392038 .close").click(click_7392038);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7392038() {
            var itemSelector = ".item_7392038";
            var selector = ".link_id_7392038";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7392040" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7392040").click(click_7392040);
            jQuery(".link_id_7392040 .close").click(click_7392040);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7392040() {
            var itemSelector = ".item_7392040";
            var selector = ".link_id_7392040";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7379024" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div class="element list none   ">
              <h3>About Us </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/bios"  title="Bios" >Bios</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/faq"  title="FAQ" >FAQ</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list none   ">
              <h3>Contact </h3>
                      <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/ad-sales"  title="Ad sales" >Ad sales</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/contact-us"  title="Contact Us" >Contact Us</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list none   ">
              <h3>Social Media </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="http://www.facebook.com/ctvbarrie"   >Facebook</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="http://www.twitter.com/ctvbarrienews"   >Twitter</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list none   ">
              <h3>Newsletter </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/breaking-news-and-headlines"  title="Breaking News and Headlines" >Breaking News and Headlines</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7379024").click(click_7379024);
            jQuery(".link_id_7379024 .close").click(click_7379024);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7379024() {
            var itemSelector = ".item_7379024";
            var selector = ".link_id_7379024";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290514" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/"   >Barrie</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://calgary.ctvnews.ca/ctvlethbridge"   >Lethbridge</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://london.ctvnews.ca"   >London</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >Red Deer</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://regina.ctvnews.ca/"  title="Regina" >Regina</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://toronto.ctvnews.ca/"   >Toronto</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://bc.ctvnews.ca/"   >Vancouver</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://windsor.ctvnews.ca"   >Windsor</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290514").click(click_7290514);
            jQuery(".link_id_7290514 .close").click(click_7290514);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290514() {
            var itemSelector = ".item_7290514";
            var selector = ".link_id_7290514";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
                                        <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                                                            <div id="div-gpt-ad-728_90-1">
            <script type="text/javascript">
                if (document.querySelector('.advert') !== null) {
                    googletag.cmd.push(function () {
                        headertag.display("div-gpt-ad-728_90-1");
                    });
                }
            </script>
          </div>
                  
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    

<div class='featuredEG'>
  
  



  
  
    	  																					
                                                                                                                                                                                                                                                                                                                                                                                                                

  
<script>
    var iMaxHeight = 125;
</script>




  <div class='small-rotator' id='pager-top'>
      <h3 class="c-header">Featured<span class="da"></span></h3>
    
    <ul id="rotator_1489150913_7_516035" style="visibility: hidden">
          


                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516035_1489150913_1">
    <script>
         if ((carousel7_516035_1489150913_1).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516035_1489150913_1).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1431491"   ><div class='vid'>false</div><img title='CTV Barrie: Tay Fire' height='84' alt='CTV Barrie: Tay Fire' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3998647.1530657251!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1431491"   >Garage fire spread to two homes</a>
        </h2>
                        		<div class="airClip">Air Date: July 3, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516035_1489150913_2">
    <script>
         if ((carousel7_516035_1489150913_2).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516035_1489150913_2).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1431499"   ><div class='vid'>false</div><img title='CTV Barrie: Taxi Transit' height='84' alt='CTV Barrie: Taxi Transit' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3998659.1530657618!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1431499"   >Taxi transit system helps growing Bradford</a>
        </h2>
                        		<div class="airClip">Air Date: July 3, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516035_1489150913_3">
    <script>
         if ((carousel7_516035_1489150913_3).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516035_1489150913_3).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1431483"   ><div class='vid'>false</div><img title='CTV Barrie:  New High School' height='84' alt='CTV Barrie:  New High School' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3998654.1530657479!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1431483"   >Progress being made on new Barrie High School</a>
        </h2>
                        		<div class="airClip">Air Date: July 3, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516035_1489150913_4">
    <script>
         if ((carousel7_516035_1489150913_4).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516035_1489150913_4).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1431492"   ><div class='vid'>false</div><img title='construction worker' height='84' alt='workers in a heat wave' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3998638.1530657015!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1431492"   >Heat impacting workers, and power grid</a>
        </h2>
                        		<div class="airClip">Air Date: July 3, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516035_1489150913_5">
    <script>
         if ((carousel7_516035_1489150913_5).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516035_1489150913_5).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1431158"   ><div class='vid'>false</div><img title='Weather update' height='84' alt='Weather update July 3, 2018' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3998034.1530631990!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1431158"   >Afternoon forecast for Tuesday, July 3</a>
        </h2>
                        		<div class="airClip">Air Date: July 3, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516035_1489150913_6">
    <script>
         if ((carousel7_516035_1489150913_6).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516035_1489150913_6).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1430806"   ><div class='vid'>false</div><img title='OPP Canada Day weekend blitz' height='84' alt='OPP Canada Day weekend blitz' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3997306.1530570187!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1430806"   >OPP Canada Day weekend blitz</a>
        </h2>
                        		<div class="airClip">Air Date: July 2, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516035_1489150913_7">
    <script>
         if ((carousel7_516035_1489150913_7).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516035_1489150913_7).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1430808"   ><div class='vid'>false</div><img title='New campaign to bring lifeguards back to Wasaga' height='84' alt='New campaign to bring lifeguards back to Wasaga' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3997307.1530570230!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1430808"   >New campaign to bring lifeguards back to Wasaga Beach</a>
        </h2>
                        		<div class="airClip">Air Date: July 2, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516035_1489150913_8">
    <script>
         if ((carousel7_516035_1489150913_8).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516035_1489150913_8).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1430818"   ><div class='vid'>false</div><img title='Project Cuddle' height='84' alt='Project Cuddle' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3997336.1530571044!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1430818"   >Project Cuddle: Seniors support the next generation</a>
        </h2>
                        		<div class="airClip">Air Date: July 2, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516035_1489150913_9">
    <script>
         if ((carousel7_516035_1489150913_9).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516035_1489150913_9).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1430446"   ><div class='vid'>false</div><img title='OPP investigating serious crash on Hwy. 26' height='84' alt='OPP investigating serious crash on Hwy. 26' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3996510.1530483263!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1430446"   >OPP investigating serious crash on Hwy. 26</a>
        </h2>
                        		<div class="airClip">Air Date: July 1, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516035_1489150913_10">
    <script>
         if ((carousel7_516035_1489150913_10).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516035_1489150913_10).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1430447"   ><div class='vid'>false</div><img title='Early morning house fire in Bradford' height='84' alt='Early morning house fire in Bradford' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3996512.1530483306!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1430447"   >Early morning house fire in Bradford</a>
        </h2>
                        		<div class="airClip">Air Date: July 1, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516035_1489150913_11">
    <script>
         if ((carousel7_516035_1489150913_11).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516035_1489150913_11).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1430449"   ><div class='vid'>false</div><img title='Police chase leads to arrest' height='84' alt='Police chase leads to arrest' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3996515.1530483343!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1430449"   >Police chase leads to arrest</a>
        </h2>
                        		<div class="airClip">Air Date: July 1, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516035_1489150913_12">
    <script>
         if ((carousel7_516035_1489150913_12).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516035_1489150913_12).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1430450"   ><div class='vid'>false</div><img title='Police crackdown on boaters' height='84' alt='Police crackdown on boaters' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3996516.1530483382!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1430450"   >Police crackdown on boaters</a>
        </h2>
                        		<div class="airClip">Air Date: July 1, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516035_1489150913_13">
    <script>
         if ((carousel7_516035_1489150913_13).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516035_1489150913_13).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1430451"   ><div class='vid'>false</div><img title='Canada Day celebrations across Simcoe County' height='84' alt='Canada Day celebrations across Simcoe County' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3996518.1530483423!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1430451"   >Canada Day celebrations across Simcoe County</a>
        </h2>
                        		<div class="airClip">Air Date: July 1, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516035_1489150913_14">
    <script>
         if ((carousel7_516035_1489150913_14).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516035_1489150913_14).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1430132"   ><div class='vid'>false</div><img title='Sweltering heatwave hits central Ontario' height='84' alt='Sweltering heatwave hits central Ontario' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3995908.1530398958!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1430132"   >Sweltering heatwave hits central Ontario</a>
        </h2>
                        		<div class="airClip">Air Date: June 30, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516035_1489150913_15">
    <script>
         if ((carousel7_516035_1489150913_15).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516035_1489150913_15).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1430131"   ><div class='vid'>false</div><img title='The Dardanelle Beach Club celebrates milestone' height='84' alt='The Dardanelle Beach Club celebrates milestone' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3995910.1530399024!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1430131"   >The Dardanelle Beach Club celebrates milestone</a>
        </h2>
                        		<div class="airClip">Air Date: June 30, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516035_1489150913_16">
    <script>
         if ((carousel7_516035_1489150913_16).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516035_1489150913_16).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1430133"   ><div class='vid'>false</div><img title='Cooking up ribs in Midland' height='84' alt='Cooking up ribs in Midland' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3995921.1530399162!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1430133"   >Cooking up ribs in Midland</a>
        </h2>
                        		<div class="airClip">Air Date: June 30, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516035_1489150913_17">
    <script>
         if ((carousel7_516035_1489150913_17).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516035_1489150913_17).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1430135"   ><div class='vid'>false</div><img title='Promenade Days in Barrie' height='84' alt='Promenade Days in Barrie' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3995924.1530399221!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1430135"   >Promenade Days in Barrie</a>
        </h2>
                        		<div class="airClip">Air Date: June 30, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516035_1489150913_18">
    <script>
         if ((carousel7_516035_1489150913_18).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516035_1489150913_18).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1429788"   ><div class='vid'>false</div><img title='CTV Barrie: Weather at 6, June 29' height='84' alt='CTV Barrie: Weather at 6, June 29' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3995154.1530312289!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1429788"   >Police target aggressive and impaired drivers</a>
        </h2>
                        		<div class="airClip">Air Date: June 29, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516035_1489150913_19">
    <script>
         if ((carousel7_516035_1489150913_19).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516035_1489150913_19).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1429797"   ><div class='vid'>false</div><img title='Heat warning in effect  across region' height='84' alt='Heat warning in effect  across region' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3995151.1530312237!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1429797"   >Heat warning in effect  across region</a>
        </h2>
                        		<div class="airClip">Air Date: June 29, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516035_1489150913_20">
    <script>
         if ((carousel7_516035_1489150913_20).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516035_1489150913_20).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1429802"   ><div class='vid'>false</div><img title='Grand opening of Memorial Square' height='84' alt='Grand opening of Memorial Square' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3995142.1530312073!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1429802"   >Grand opening of Memorial Square</a>
        </h2>
                        		<div class="airClip">Air Date: June 29, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516035_1489150913_21">
    <script>
         if ((carousel7_516035_1489150913_21).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516035_1489150913_21).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1429837"   ><div class='vid'>false</div><img title='Meridian Place opens in downtown Barrie' height='84' alt='Meridian Place opens in downtown Barrie' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3995196.1530314137!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1429837"   >Meridian Place opens in downtown Barrie</a>
        </h2>
                        		<div class="airClip">Air Date: June 29, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516035_1489150913_22">
    <script>
         if ((carousel7_516035_1489150913_22).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516035_1489150913_22).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1429836"   ><div class='vid'>false</div><img title='Elvis Stojko returns to Barrie' height='84' alt='Elvis Stojko returns to Barrie' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3995194.1530314090!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1429836"   >Elvis Stojko returns to Barrie</a>
        </h2>
                        		<div class="airClip">Air Date: June 29, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516035_1489150913_23">
    <script>
         if ((carousel7_516035_1489150913_23).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516035_1489150913_23).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3994165"   ><div class='vid'>false</div><img title='CTV National News: Ford sworn in as premier ' height='84' alt='CTV National News: Ford sworn in as premier ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3995445.1530328793!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3994165"   >Doug Ford sworn in as premier, unveils 21-person cabinet</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516035_1489150913_24">
    <script>
         if ((carousel7_516035_1489150913_24).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516035_1489150913_24).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1429044"   ><div class='vid'>false</div><img title='Around the region June 28' height='84' alt='Around the region June 28' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3993633.1530231104!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1429044"   >Events around the region</a>
        </h2>
                        		<div class="airClip">Air Date: June 28, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516035_1489150913_25">
    <script>
         if ((carousel7_516035_1489150913_25).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516035_1489150913_25).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1429036"   ><div class='vid'>false</div><img title='Boating safety' height='84' alt='Boating safety' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3993587.1530229770!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1429036"   >Boating safety concerns for the long weekend</a>
        </h2>
                        		<div class="airClip">Air Date: June 28, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516035_1489150913_26">
    <script>
         if ((carousel7_516035_1489150913_26).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516035_1489150913_26).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1428966"   ><div class='vid'>false</div><img title='CTV Barrie: Hot weather' height='84' alt='CTV Barrie: Hot weather' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3993455.1530225597!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1428966"   >Extreme heat on the way</a>
        </h2>
                        		<div class="airClip">Air Date: June 28, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516035_1489150913_27">
    <script>
         if ((carousel7_516035_1489150913_27).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516035_1489150913_27).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1428962"   ><div class='vid'>false</div><img title='CTV Barrie: Helping the homeless' height='84' alt='CTV Barrie: Helping the homeless' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3993437.1530225356!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1428962"   >New program to help the homeless</a>
        </h2>
                        		<div class="airClip">Air Date: June 28, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516035_1489150913_28">
    <script>
         if ((carousel7_516035_1489150913_28).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516035_1489150913_28).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1428938"   ><div class='vid'>false</div><img title='CTV Barrie: Overdoses' height='84' alt='CTV Barrie: Overdoses' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3993461.1530225696!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1428938"   >Overdose spike in Simcoe County</a>
        </h2>
                        		<div class="airClip">Air Date: June 28, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516035_1489150913_29">
    <script>
         if ((carousel7_516035_1489150913_29).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516035_1489150913_29).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1428319"   ><div class='vid'>false</div><img title='Afternoon forecast for Wednesday, June 28' height='84' alt='Special Weather Statement remains in effect as humidity begins to climb. Krista Sharpe has your forecast' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3992697.1530200986!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1428319"   >Afternoon forecast for Wednesday, June 28</a>
        </h2>
                        		<div class="airClip">Air Date: June 28, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516035_1489150913_30">
    <script>
         if ((carousel7_516035_1489150913_30).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516035_1489150913_30).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3991701"   ><div class='vid'>false</div><img title='Victims of drowning at Ontario resort' height='84' alt='Tiffany Gong, 34, and Chloe Gong, 5, appear in this undated photo. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3991456.1530128727!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3991701"   >Mother, child drown at resort pool in The Blue Mountains</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516035_1489150913_31">
    <script>
         if ((carousel7_516035_1489150913_31).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516035_1489150913_31).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1427661"   ><div class='vid'>false</div><img title='Barrie mayor issues statement on SIU investigation' height='84' alt='Barrie mayor issues statement on SIU investigation' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3991693.1530138090!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1427661"   >Barrie mayor issues statement on SIU investigation</a>
        </h2>
                        		<div class="airClip">Air Date: June 27, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516035_1489150913_32">
    <script>
         if ((carousel7_516035_1489150913_32).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516035_1489150913_32).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1427663"   ><div class='vid'>false</div><img title='Muskoka paramedics expand service ' height='84' alt='Muskoka paramedics expand service ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3991703.1530138143!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1427663"   >Muskoka paramedics expand service </a>
        </h2>
                        		<div class="airClip">Air Date: June 27, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516035_1489150913_33">
    <script>
         if ((carousel7_516035_1489150913_33).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516035_1489150913_33).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1427653"   ><div class='vid'>false</div><img title='SCDSB' height='84' alt='A sign for the Simcoe County District School Board can be seen on Sept. 15, 2015. (Geoff Bruce/ CTV Barrie)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2652314.1518803592!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1427653"   >Unique facility partnership in Oro-Medonte</a>
        </h2>
                        		<div class="airClip">Air Date: June 27, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516035_1489150913_34">
    <script>
         if ((carousel7_516035_1489150913_34).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516035_1489150913_34).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1426818"   ><div class='vid'>false</div><img title='Barrie police speaks on man’s death while in custo' height='84' alt='Barrie police speaks on man’s death while in custo' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3990011.1530051833!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1426818"   >Barrie police comment on SIU investigation </a>
        </h2>
                        		<div class="airClip">Air Date: June 26, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516035_1489150913_35">
    <script>
         if ((carousel7_516035_1489150913_35).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516035_1489150913_35).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1426829"   ><div class='vid'>false</div><img title='County to build seniors living campus' height='84' alt='County to build seniors living campus' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3990018.1530051957!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1426829"   >County to build seniors living campus</a>
        </h2>
                        		<div class="airClip">Air Date: June 26, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516035_1489150913_36">
    <script>
         if ((carousel7_516035_1489150913_36).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516035_1489150913_36).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1427410"   ><div class='vid'>false</div><img title='Afternoon  forecast' height='84' alt='CTV Barrie ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3991283.1530121384!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1427410"   >Afternoon forecast for Wednesday, June 27</a>
        </h2>
                        		<div class="airClip">Air Date: June 27, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
             </ul>
  
    </div>
      <script type="text/javascript">
  var mySlider;
  jQuery(document).ready(function() {
    requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
        mySlider = $('#rotator_1489150913_7_516035').bxSlider({
                      
                      
                      
                      
                                            minSlides: 1,
                      slideWidth:145,
                      onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                        getCarouselSlide7_516035_1489150913("7.516035", "rotator_1489150913_7_516035", newIndex+1, "7_516035_1489150913");
                      },
                      moveSlides: 6,
                      infiniteLoop:true,hideControlOnEnd: false,
                      maxSlides: 6,
                                              prevText: 'Previous'
                                          });
        
        $('#rotator_1489150913_7_516035').css("visibility", "visible");
                  $('.bx-wrapper').addClass("loop");
        
      });
      
      // get first slide
      getCarouselSlide7_516035_1489150913("7.516035", "rotator_1489150913_7_516035", 1, "7_516035_1489150913");
  });
  
  
  function getCarouselSlide7_516035_1489150913(path, containingDiv, pageNum, carouselUniqueId) {
  
    if ( loadedPageNum7_516035_1489150913.indexOf(pageNum) != -1 ){
      // slide already loaded, no need to do anything
    } else {
      // slide not loaded yet, load it.
        if (path != null) {
          
          //var carouselId = path.replace(/\./g, "_");
          
          var maxItemsPerPage = 6;
          var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
          var endIndex = startIndex + maxItemsPerPage;
          
          if ( endIndex > 36 ) {
            endIndex = 36;
          }
          
          // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
          var targetPath = "2.1485/" + path + "?ot=example.AjaxPageLayout.ot";
          
          if (pageNum != null) {
            targetPath = targetPath + "&pageNum=" + pageNum;
          }
      
          // unique carousel id
          targetPath = targetPath + "&carouselUniqueId=7_516035_1489150913";
          
          // teaser image deriv and img width
          targetPath = targetPath + "&imgDeriv=landscape";
          targetPath = targetPath + "&imgWidth=150";
          targetPath = targetPath + "&teaserHeadlineType=normal";
          
          targetPath = targetPath + "&isAjax=true";                   
      
          jQuery.ajax({
            url : targetPath,
            success : function(data) {
              
              //alert(data);  
              //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);
              
              if ( (endIndex - startIndex) < maxItemsPerPage ) {
                 startIndex = endIndex - maxItemsPerPage;
                 if ( startIndex < 0 ) {
                  startIndex = 0;
                 }
              }
              
              for ( k = startIndex; k < endIndex ; k ++ ){
                var carouselIndex = k + 1; // carousel index is 1-based
                
                //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                if("true" == "true"){
                  $("li.bx-clone #carousel7_516035_1489150913_"+carouselIndex).html($(data).find("#carousel7_516035_1489150913_"+carouselIndex).html());
                  $("li #carousel7_516035_1489150913_"+carouselIndex).html($(data).find("#carousel7_516035_1489150913_"+carouselIndex).html());
                }else{
                  $("#carousel7_516035_1489150913_"+carouselIndex).html($(data).find("#carousel7_516035_1489150913_"+carouselIndex).html());
                }
              
              }
              
              // flag this page has been loaded
              loadedPageNum7_516035_1489150913.push(pageNum);
              
            }
          });
        }
    }
  }
  
  // keep track of which carousel page has been loaded.  If loaded, no need to load again.
  var loadedPageNum7_516035_1489150913 = new Array();
  </script>


  

  </div>
  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
    
  
  <div class="content-wrapper">
        
        
      
            
                                                                  <div class="content-primary" id="responsive_main">
                

 


  <section class="story project clearfix">
        <div class="container">
      <div class="element article">       
                                   <h1  class="articleHeadline">Ford to officially wind down green programs funded through cap and trade</h1>
                        
        				                                                                        <div class="image top imgTop">
                        <img title='Doug Ford' height='348' alt='Doug Ford' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.3955473.1530261330!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg' />                            <p>Ontario PC Leader Doug Ford returns from private time following a campaign event in Sault Ste. Marie, Ont., on Friday, June 1, 2018. THE CANADIAN PRESS/Frank Gunn</p>
                      </div>
                  					                          <div class="tools clearfix">
            															<div class="gigya-space">									      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							                                            <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
            <div class="clearfix">
      <div class="s-data">
    
	<br>
		
              The Canadian Press</span>

            							
						
            <br />
            
            <span class="date">
              Published Tuesday, July 3, 2018 1:37PM EDT
            </span>
            
            <br />
						
                                  </div>
          
          <div class="articleBody">
             <p>
	TORONTO -- Ontario Premier Doug Ford says his government will officially begin winding down all green programs funded through the province's cap-and-trade system this week In a statement released Tuesday, Ford says he has revoked the regulation that kept the carbon pricing system in place.<br />
	The Progressive Conservative leader, who was officially sworn in as premier Friday, had promised that cancelling cap and trade would be his first order of business.<br />
	Ford says the province will nonetheless honour contracts and orders that have already been signed for projects funded by cap and trade, such as energy efficient insulation and window retrofits.</p>
<p>
	Some rebates for energy-efficient renovations that were financed through cap-and-trade revenues -- such as the GreenON rebate program -- were already being phased out before Ford officially took office last week.<br />
	The premier says the government will decide on a case-by-case basis whether some initiatives previously funded by the program will be paid for using tax base revenue. &nbsp; He says those decisions will factor in his overall plan for the province and the results of an upcoming value-for-money audit of government spending.<br />
	Ford's office did not immediately respond to a request for comment Tuesday but the premier said in the statement that he believes scrapping cap and trade will put money back in Ontarians' pockets.<br />
	&nbsp;&quot;I promised that the party with taxpayers' dollars was over and that this would include scrapping the cap-and-trade carbon tax slush fund. Today we are keeping that promise,&quot; he said.</p>
<p>
	The government's website does not list contact information for the newly appointed minister of the environment or any other cabinet members.</p>
          </div>
          
                                      <div class="StoryShareBottom">
  <div class="clearfix"></div>
					<div class="gigya-space">								      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
            
                                    <div class="clearfix"></div>
          </div>

                
                        								<div class="currMain">
                



  
  
    <br/>
  
  
  
    <br/>
  
  
  
    

  <div class="element list videoPromoList double-top   ">
              <h3>Most Watched </h3>
                  <ul class="linklist ">
                    


      
            
              <li class="dc grid">
                                            






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://barrie.ctvnews.ca/video?clipId=1431491"   ><div class='videoIcon'>false</div><img title='CTV Barrie: Tay Fire' height='109' alt='CTV Barrie: Tay Fire' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3998647.1530657251!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://barrie.ctvnews.ca/video?clipId=1431491"   >CTV Barrie: Tay Fire</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 3, 2018</div>
	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://barrie.ctvnews.ca/video?clipId=1430446"   ><div class='videoIcon'>false</div><img title='OPP investigating serious crash on Hwy. 26' height='109' alt='OPP investigating serious crash on Hwy. 26' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3996510.1530483263!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://barrie.ctvnews.ca/video?clipId=1430446"   >OPP investigating serious crash on Hwy. 26</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 1, 2018</div>
	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://barrie.ctvnews.ca/video?clipId=1429730"   ><div class='videoIcon'>false</div><img title='Power Play: Ford reveals Ontario&#39;s cabinet ' height='109' alt='Power Play: Ford reveals Ontario&#39;s cabinet ' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3995019.1530309304!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://barrie.ctvnews.ca/video?clipId=1429730"   >Power Play: Ford reveals Ontario's cabinet </a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: June 29, 2018</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list videoPromoList double-top   ">
              <h3>Don't Miss </h3>
                  <ul class="linklist ">
                    


      
            
              <li class="dc grid">
                                            






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.3998689"   ><div class='videoIcon'>false</div><img title='CTV News Channel: Artificial advantage?' height='109' alt='CTV News Channel: Artificial advantage?' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3998812.1530662243!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://barrie.ctvnews.ca/video?playlistId=1.3998689"   >World Cup: Belgium using  A.I. to find opponents' weaknesses</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.3998550"   ><div class='videoIcon'>false</div><img title='9-year-old saves baby brother from drowning' height='109' alt='9-year-old saves baby brother from drowning' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3998549.1530652425!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://barrie.ctvnews.ca/video?playlistId=1.3998550"   >N.S. girl with cerebral palsy saves brother from drowning</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.3998423"   ><div class='videoIcon'>false</div><img title='Bear walks onto Whistler golf course' height='109' alt='Bear walks onto Whistler golf course' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3998413.1530645786!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://barrie.ctvnews.ca/video?playlistId=1.3998423"   >Bear walks onto Whistler, B.C. golf course with cubs</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br/>
  
  
  
    
    



<div class="columnsplitter container twoColumns border_top">
      	               <h3>            	                <a  href="https://barrie.ctvnews.ca/"  title="Barrie" >More stories from Barrie<span class="da"></span></a>
        </h3>
          
      <div class="column col1 ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://barrie.ctvnews.ca/hot-humid-weather-to-continue-through-the-week-1.3997121"   ><img title='Sun' height='200' alt='The sun is shown in this file photo. (Shutterstock/Maryloo)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.2176921.1420642493!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://barrie.ctvnews.ca/hot-humid-weather-to-continue-through-the-week-1.3997121"   >Hot, humid weather to continue through the week</a>
        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        Environment Canada has updated its heat advisory for southern Ontario, warning about high humidex values.
                      </p>
    </div>
      
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2 ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://barrie.ctvnews.ca/patrick-brown-attempts-political-comeback-with-bid-for-chair-of-peel-region-1.3998447"   ><img title='Patrick Brown ' height='84' alt='Former Ontario Progressive Conservative leader Patrick Brown speaks at a press conference at Queen&#39;s Park in Toronto on January 24, 2018. THE CANADIAN PRESS/Aaron Vincent Elkaim' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3802660.1518579259!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://barrie.ctvnews.ca/patrick-brown-attempts-political-comeback-with-bid-for-chair-of-peel-region-1.3998447"   >Patrick Brown attempts political comeback with bid for chair of Peel Region</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://barrie.ctvnews.ca/nine-people-sent-to-hospital-following-horse-trailer-collision-1.3998493"   ><img title='OPP' height='84' alt='An OPP cruiser is seen in this undated photo. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2558652.1466794974!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://barrie.ctvnews.ca/nine-people-sent-to-hospital-following-horse-trailer-collision-1.3998493"   >Nine people sent to hospital following horse trailer collision</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://barrie.ctvnews.ca/opp-officer-injured-during-highway-400-traffic-stop-1.3998419"   ><img title='OPP cruiser' height='84' alt='OPP cruiser' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3564388.1503921761!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://barrie.ctvnews.ca/opp-officer-injured-during-highway-400-traffic-stop-1.3998419"   >OPP officer injured during highway 400 traffic stop</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
								</div>
                                            



					            

    
  
          										                        					
 
                              
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
          jQuery('a.galleryitem').lightBox();
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    			    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32," The Canadian Press");
                             });
        
      </script>
			    
  </section>
  
                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    

<script src="https://static.ctvnews.ca/bellmedia/common/js/weatherList.js"></script>
<script type="text/javascript" src = "https://static.ctvnews.ca/bellmedia/common/js/jquery.xdomainrequest.min.js"></script>

<script type="text/javascript">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</script>
<div class="weather element" id="weather_7515961_5">
  <p class="weatherBottomID">
     <span class="weatherCity">weather</span>   
     <a class="changeWeatherCity" id="NotYourCity_7515961_5" href="javascript:return false;" onclick="javascript:return false;">Change city</a>
     <form id="weatherform_7515961_5" action="#" onsubmit="javascript:return false;">
       <input style="display:none;" name="city" id="city_7515961_5" type="text" onblur="javascript:return false;"/>
       <input name="city_id" id="city_id_7515961_5" type="hidden"/>
     </form>
  </p>
 <div id="weatherbug"></div>
    &nbsp;             	                <a  href="https://barrie.ctvnews.ca/weather"  title="More Barrie and area weather" >More Barrie and area weather</a>
         </div>



  
  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://barrie.ctvnews.ca/more/contact-us"   ><img title='News Tips Barrie' height='84' alt='News Tips Barrie' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.1309180.1405356841!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://barrie.ctvnews.ca/more/contact-us"   >News tip?</a>
        </h2>
  </div>
        <div class="lead-left teaserLead image">
    <p>
            Breaking news? See something? Send us a tip. 			    </p>
    
  </div>
</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
                                        <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                                                            <div id="div-gpt-ad-300_250-2">
            <script type="text/javascript">
                if (document.querySelector('.advert') !== null) {
                    googletag.cmd.push(function () {
                        headertag.display("div-gpt-ad-300_250-2");
                    });
                }
            </script>
          </div>
                  
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    

<div class="element list videoPromosHomepage teaserGrid  ">
              <h3>            	              <a  href="https://barrie.ctvnews.ca/video"   >CTV News Video Network<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                    	



      
		    
		      <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.3991991"   ><div class='vid'>false</div><img title='Reddimart' height='169' alt='Reddimart' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3998819.1530662796!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://barrie.ctvnews.ca/video?playlistId=1.3991991"   >Viral video of wild arrest brings fame to small Alta. store</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              </li>
          
		    
					     
          <li class="dc grid twoCol">
                                                    
        






<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.3994547"   ><div class='vid'>false</div><img title=' CTV Montreal: City comes up with emergency measur' height='84' style='width:148px;height:83px;' alt=' CTV Montreal: City comes up with emergency measur' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3998724.1530659246!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://barrie.ctvnews.ca/video?playlistId=1.3994547"   >Six people die of heat-related causes in Montreal</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                    
        






<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.3997532"   ><div class='vid'>false</div><img title='shotgun scene shuter' height='84' style='width:148px;height:83px;' alt='shotgun scene shuter' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3998636.1530656965!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://barrie.ctvnews.ca/video?playlistId=1.3997532"   >Bystanders hurt after motorist pulls out shotgun in Toronto</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
              
		    
					     
          <li class="dc grid twoCol">
                                                    
        






<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.3998718"   ><div class='vid'>false</div><img title='CTV Montreal: Firefighters rescue workers' height='84' style='width:148px;height:83px;' alt='CTV Montreal: Firefighters rescue workers' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3998717.1530659081!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://barrie.ctvnews.ca/video?playlistId=1.3998718"   >Dramatic high-rise rescue for Montreal window washers</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                    
        






<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.3998302"   ><div class='vid'>false</div><img title='CTV News Channel: Aerial blockade blocks tanker' height='84' style='width:148px;height:83px;' alt='CTV News Channel: Aerial blockade blocks tanker' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3998301.1530641994!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://barrie.ctvnews.ca/video?playlistId=1.3998302"   >Trans Mountain pipeline protesters dangle from B.C. bridge</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div>
  
  



  
  
    <br>
  
  
  
    <div class="boxAd">
  <div id="flyertown_module_2424"></div><script src="//api.flyertown.ca/2424/567fae675a7305a8/flyertown_module.js"></script>
  <p>Advertisement</p>
</div>

  
  
  
    <br>
  

  </div>
  
  
  
    

<div class="element list none   mvr-list">
              <h3>Most Read </h3>
                  <ul class="linklist ">
                              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://barrie.ctvnews.ca/suspect-still-at-large-following-barrie-police-chase-1.3998246"   ><img title='OPP' height='101' style='width:89px;height:50px;' alt='OPP' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.1889180.1417972839!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://barrie.ctvnews.ca/suspect-still-at-large-following-barrie-police-chase-1.3998246"   >Suspect still at large following Barrie police chase </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://barrie.ctvnews.ca/ford-freezes-salaries-of-public-service-managers-reviews-executive-pay-1.3998041"   ><img title='doug ford' height='76' style='width:89px;height:50px;' alt='doug ford' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3971811.1528904962!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://barrie.ctvnews.ca/ford-freezes-salaries-of-public-service-managers-reviews-executive-pay-1.3998041"   >Ford freezes salaries of public service managers, reviews executive pay</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://barrie.ctvnews.ca/police-investigating-serious-crash-on-hwy-26-1.3996528"   ><img title='Hwy 26 crash ' height='76' style='width:89px;height:50px;' alt='Police are investing a multi-vehicle crash on Hwy. 26 in The Town of the Blue Mountains on July 1, 2018. (CTV Barrie)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3996535.1530484004!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://barrie.ctvnews.ca/police-investigating-serious-crash-on-hwy-26-1.3996528"   >Police investigating serious crash on Hwy. 26</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://barrie.ctvnews.ca/hot-humid-weather-to-continue-through-the-week-1.3997121"   ><img title='Sun' height='90' style='width:89px;height:50px;' alt='The sun is shown in this file photo. (Shutterstock/Maryloo)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.2176921.1420642493!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://barrie.ctvnews.ca/hot-humid-weather-to-continue-through-the-week-1.3997121"   >Hot, humid weather to continue through the week</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://barrie.ctvnews.ca/dufferin-county-opp-charge-two-drivers-with-stunt-driving-1.3997124"   ><img title='OPP cruiser' height='76' style='width:89px;height:50px;' alt='OPP cruiser' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3564388.1503921761!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://barrie.ctvnews.ca/dufferin-county-opp-charge-two-drivers-with-stunt-driving-1.3997124"   >Dufferin County OPP charge two drivers with stunt driving</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://barrie.ctvnews.ca/nine-people-sent-to-hospital-following-horse-trailer-collision-1.3998493"   ><img title='OPP' height='76' style='width:89px;height:50px;' alt='An OPP cruiser is seen in this undated photo. ' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.2558652.1466794974!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://barrie.ctvnews.ca/nine-people-sent-to-hospital-following-horse-trailer-collision-1.3998493"   >Nine people sent to hospital following horse trailer collision</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
      



  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/canada/n-s-girl-with-cerebral-palsy-saves-baby-brother-from-drowning-in-pool-1.3998521"   ><img title='Lexie' height='84' alt='This 9-year-old Nova Scotia girl is being hailed a hero for saving her baby brother from drowning in their family’s backyard pool. (HeatherButtsCTV/Twitter)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3998531.1530651476!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/canada/n-s-girl-with-cerebral-palsy-saves-baby-brother-from-drowning-in-pool-1.3998521"   >N.S. girl with cerebral palsy saves baby brother from drowning in pool</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/efforts-to-revive-only-land-link-to-churchill-man-dealt-setback-1.3998290"  title="Efforts to revive only land link to Churchill, Man., dealt setback" >Efforts to revive only land link to Churchill, Man., dealt setback</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/ontario-premier-to-wind-down-green-programs-funded-through-cap-and-trade-1.3998125"  title="Ontario premier to wind down green programs funded through cap and trade" >Ontario premier to wind down green programs funded through cap and trade</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/world/forecast-of-heavy-rain-could-complicate-thai-cave-rescue-1.3997636"   ><img title='Thai cave' height='84' alt='In this grab taken from video provided by the Thai Navy Seal, a view of the boys and their soccer coach as they are rescued in a cave, in Chiang Rai in Thailand, Monday, July 2, 2018.  (Thai Navy Seal via AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3997475.1530581155!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/world/forecast-of-heavy-rain-could-complicate-thai-cave-rescue-1.3997636"   >Forecast of heavy rain could complicate Thai cave rescue</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/trump-meets-with-potential-supreme-court-candidates-1.3997575"  title="Trump meets with potential Supreme Court candidates" >Trump meets with potential Supreme Court candidates</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/italy-to-give-libya-12-boats-as-migrant-deaths-at-sea-mount-1.3998366"  title="Italy to give Libya 12 boats as migrant deaths at sea mount" >Italy to give Libya 12 boats as migrant deaths at sea mount</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/entertainment/paul-mccartney-set-to-play-four-shows-in-canada-on-freshen-up-tour-1.3997968"   ><img title='Paul McCartney ' height='84' alt='English musician Paul McCartney performs © AFP / MIGUEL ROJO ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2916591.1464202984!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/entertainment/paul-mccartney-set-to-play-four-shows-in-canada-on-freshen-up-tour-1.3997968"   >Paul McCartney set to play four shows in Canada on 'Freshen Up' tour</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/chromeo-cancels-australian-tour-to-focus-on-health-and-well-being-1.3998177"  title="Chromeo cancels Australian tour to focus on 'health and well being'" >Chromeo cancels Australian tour to focus on 'health and well being'</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/bono-warns-that-existence-of-un-eu-and-nato-are-threatened-1.3997734"  title="Bono warns that existence of UN, EU and NATO are threatened" >Bono warns that existence of UN, EU and NATO are threatened</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/health/fresh-grounds-for-coffee-study-shows-it-may-boost-longevity-1.3996969"   ><img title='Coffee cafe caffeine' height='84' alt='A cafe latte is shown in this file photo.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3365444.1503659754!/httpImage/image.jpeg_gen/derivatives/landscape_150/image.jpeg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/health/fresh-grounds-for-coffee-study-shows-it-may-boost-longevity-1.3996969"   >Fresh grounds for coffee: Study shows it may boost longevity</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/health/expert-tips-for-protecting-your-ears-this-summer-1.3996970"  title="Expert tips for protecting your ears this summer" >Expert tips for protecting your ears this summer</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/health/air-pollution-may-play-role-in-diabetes-study-1.3995645"  title="Air pollution may play role in diabetes: study" >Air pollution may play role in diabetes: study</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/politics"   >POLITICS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/politics/justin-trudeau-to-visit-canadian-troops-in-latvia-ahead-of-nato-summit-1.3998052"   ><img title='Justin Trudeau' height='84' alt='Prime Minister Justin Trudeau addresses the crowd at a Canada Day barbecue in Dawson City, Yukon, on Sunday, July 1, 2018. (THE CANADIAN PRESS/Darryl Dyck)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3998053.1530632836!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/politics/justin-trudeau-to-visit-canadian-troops-in-latvia-ahead-of-nato-summit-1.3998052"   >Justin Trudeau to visit Canadian troops in Latvia ahead of NATO summit</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/politics/canada-still-aiming-for-intensive-nafta-talks-even-though-trump-s-in-no-rush-1.3998240"  title="Canada still aiming for intensive NAFTA talks, even though Trump's in no rush" >Canada still aiming for intensive NAFTA talks, even though Trump's in no rush</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/politics/flight-tracking-site-maps-record-202-000-planes-in-the-sky-on-one-day-1.3998242"  title="Flight tracking site maps record 202,000 planes in the sky on one day" >Flight tracking site maps record 202,000 planes in the sky on one day</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/sci-tech/how-our-ancestors-used-architecture-to-beat-the-heat-1.3997860"   ><img title='Heat wave airflow' height='84' alt='This painting, &#39;Interior with Woman Sewing&#39;, by Fyodor Petrovich Tolstoy, shows how large, tall windows allowed for maximum airflow.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3997885.1530628235!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/sci-tech/how-our-ancestors-used-architecture-to-beat-the-heat-1.3997860"   >How our ancestors used architecture to beat the heat </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sci-tech/astronomers-report-1st-image-of-baby-planet-being-formed-1.3996871"  title="Astronomers report 1st image of baby planet being formed" >Astronomers report 1st image of baby planet being formed</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sci-tech/climate-change-not-one-heat-wave-but-a-pattern-of-extremes-scientist-1.3998437"  title="Climate change not one heat wave, but a pattern of extremes: scientist" >Climate change not one heat wave, but a pattern of extremes: scientist</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/business/trans-mountain-outlines-construction-plans-for-next-six-months-in-alberta-b-c-1.3998786"   ><img title='Trans Mountain' height='85' alt='Pipes are seen at the Kinder Morgan Trans Mountain facility in Edmonton, Alta., April 6, 2017. (Jonathan Hayward/THE CANADIAN PRESS)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3571477.1504263995!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/business/trans-mountain-outlines-construction-plans-for-next-six-months-in-alberta-b-c-1.3998786"   >Trans Mountain outlines construction plans for next six months in Alberta, B.C.</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/business/housing-affordability-reaches-crisis-level-in-vancouver-rbc-report-1.3998051"  title="Housing affordability reaches crisis level in Vancouver: RBC report" >Housing affordability reaches crisis level in Vancouver: RBC report</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/business/n-s-effluent-pipeline-into-northumberland-strait-will-need-fresh-route-1.3998655"  title="N.S. effluent pipeline into Northumberland Strait will need fresh route" >N.S. effluent pipeline into Northumberland Strait will need fresh route</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/autos/tesla-production-leader-doug-field-exits-company-1.3997829"   ><img title='Tesla Model 3' height='85' alt='A Tesla Model 3 can be seen in this in photo. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3987610.1529937412!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/autos/tesla-production-leader-doug-field-exits-company-1.3997829"   >Tesla production leader Doug Field exits company</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/autos/vw-considering-revolutionary-new-take-on-its-iconic-beetle-report-1.3997875"  title="VW considering revolutionary new take on its iconic Beetle: report" >VW considering revolutionary new take on its iconic Beetle: report</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/lifestyle/person-feeling-guilty-pays-44-year-old-parking-ticket-1.3996824"  title="Person, 'feeling guilty,' pays 44-year-old parking ticket" >Person, 'feeling guilty,' pays 44-year-old parking ticket</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/sports/canadians-bouchard-shapovalov-advance-to-second-round-at-wimbledon-1.3998159"   ><img title='Eugenie Bouchard' height='84' alt='Eugenie Bouchard of Canada returns a shot to Gabriella Taylor of Britain during their women&#39;s singles match on the second day at the Wimbledon Tennis Championships in London, Tuesday July 3, 2018. (Philip Toscano/PA via AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3998164.1530636753!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/sports/canadians-bouchard-shapovalov-advance-to-second-round-at-wimbledon-1.3998159"   >Canadians Bouchard, Shapovalov advance to second round at Wimbledon</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sports/humboldt-broncos-name-former-nhler-nathan-oystrick-as-head-coach-after-bus-crash-1.3998226"  title="Humboldt Broncos name former NHLer Nathan Oystrick as head coach after bus crash" >Humboldt Broncos name former NHLer Nathan Oystrick as head coach after bus crash</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sports/australia-philippines-players-brawl-in-basketball-world-cup-qualifier-1.3997991"  title="Australia, Philippines players brawl in basketball World Cup qualifier" >Australia, Philippines players brawl in basketball World Cup qualifier</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	                <a  href="https://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/canada/ontario-couple-s-love-story-began-while-donating-blood-1.3997713"   ><img title='Cathy and Darcy McFadden donate blood' height='84' alt='Cathy and Darcy McFadden donate blood along with their two sons in Waterloo, Ont.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3997727.1530621519!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/canada/ontario-couple-s-love-story-began-while-donating-blood-1.3997713"   >Ontario couple's love story began while donating blood</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/lifestyle/last-one-alive-gets-the-whiskey-soldiers-pact-carried-out-after-nearly-80-years-1.3997354"  title="Last one alive gets the whiskey: soldiers' pact carried out after nearly 80 years" >Last one alive gets the whiskey: soldiers' pact carried out after nearly 80 years</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/lifestyle/consent-cards-creating-safe-space-in-canadian-yoga-studios-1.3996908"  title="Consent cards creating safe space in Canadian yoga studios" >Consent cards creating safe space in Canadian yoga studios</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>CTV News on the GO </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://barrie.ctvnews.ca/video?playlistId=1.3998728"   ><div class='vid'>false</div><img title='heat deaths' height='84' alt='heat deaths' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3998727.1530659304!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                  <a  href="https://barrie.ctvnews.ca/video?playlistId=1.3998728"   >Six dead from intense heat wave in Montreal </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="https://barrie.ctvnews.ca/video?playlistId=1.3998470"  title="Citizenship laws keeping B.C. dad and kids apart" >Citizenship laws keeping B.C. dad and kids apart</a>
                                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="https://barrie.ctvnews.ca/video?playlistId=1.3997180"  title="Thai cave rescue: 3 ways boys could be saved" >Thai cave rescue: 3 ways boys could be saved</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/canada-day-celebrations-from-coast-to-coast-1.3996440"   ><div class='gal'>&nbsp;</div><img title='COVER.jpg' height='84' alt='People cheer during Canada Day celebrations on Parliament Hill in Ottawa on Sunday, July 1, 2018. THE CANADIAN PRESS/Justin Tang' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3996474.1530481380!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/canada-day-celebrations-from-coast-to-coast-1.3996440"   >Canada Day celebrations from coast-to-coast</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/thousands-protest-against-u-s-immigration-1.3995687"  title="Thousands protest against U.S. immigration" >Thousands protest against U.S. immigration</a>
                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/waterfront-homes-across-canada-1.3973600"  title="Waterfront homes across Canada" >Waterfront homes across Canada</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>
        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv.jpg" height="16" width="50" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-two.jpg" height="29" width="52" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.439307!/httpImage/image.jpg" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-news-channel.jpg" height="35" width="56" alt="CTV News Channel" /></a>
  <a class="footer-logo-link" href="https://www.bnnbloomberg.ca"><img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" /></a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	                <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://guelph.ctvnews.ca"   >CTV News Guelph</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>
        </div>

  
  
  
    <div>
            	              <a  href="http://calgary.ctvnews.ca/ctvlethbridge"   >CTV News Lethbridge</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>
        </div>

  
  
  
    <div>
            	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	                <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>
        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512_1489152178" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512_1489152178" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512_1489152178').hide();
					$('#divLogOut-7_489985_1423585512_1489152178').show();
				}else {
					$('#divLogIn-7_489985_1423585512_1489152178').show();
					$('#divLogOut-7_489985_1423585512_1489152178').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
        </div>

  
  
  
    <div>
            	              <a  href="https://www.ctvnews.ca/more/ctv-news-mobile"   >CTV News on Mobile</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2018 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    

<div class='thirty-by-one'>
  
  



  
  
                                                <div class="">
        
                        
                                                                                                                            <div id="div-gpt-ad-30_1-3">
            <script type="text/javascript">
                if (document.querySelector('.advert') !== null) {
                    googletag.cmd.push(function () {
                        headertag.display("div-gpt-ad-30_1-3");
                    });
                }
            </script>
          </div>
                  
                
                    </div>
        
    
  
  

  </div>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                    <script type="text/javascript">
                var _sf_async_config={uid:2895,domain:'ctv.ca'};
    var loadPublishflow = function() {
      jQuery(window).load(function() {
        window._sf_endpt=(new Date()).getTime();
      });
    };
    var pf_src = ('https:'   == document.location.protocol ? 'https://s3.amazonaws.com/'   : 'http://s3.amazonaws.com/') + 'eventbeacon/javascript/data.js';
    requiresDependency(pf_src,loadPublishflow);
</script>                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.3998229&amp;d=/2.628/2.629/2.1485' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.1485';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              
          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//components.bellmedia.ca/tracking/IncludeAuth2"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">s.trackExternalLinks = false;</script>
  <script type="text/javascript">
                                
  setupOmnitureTracking("ctvgmnews",
  						"CTV News",
						"News",
						"Barrie",
						"story",
						"www",
						"Barrie",
						"false",
						false,
						false,
						"ctvgmnewsglobalsuite");

  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Ford to officially wind down green programs funded through cap and trade");
                                    });
      </script>
       </body>
</html>