
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.8bd3111aca592678969e2b806a6b6ff4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.306807596d9bdcbbb6c896e4aa1fc79f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.5b5a3b47b6d0eff05d0dc0a1bae5aa52.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="127061904040331"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Airport Road closed as crews remove dump truck from ditch  | CTV News</title>
    
    

    
        <meta name="description" content="Police closed a section of Airport Road in Mulmur Wednesday afternoon as crews removed a dump truck from a ditch."/>
    
    <link rel="canonical" href="https://barrie.ctvnews.ca/dump-truck-crashes-into-ditch-in-mulmur-1.5948244"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/barrie/2022/6/15/1_5948244.amp.html"/>

    <meta itemprop="name" content="Dump truck crashes into ditch in Mulmur"/>
    <meta itemprop="description" content="Police closed a section of Airport Road in Mulmur Wednesday afternoon as crews removed a dump truck from a ditch."/>
    <meta itemprop="url" content="https://barrie.ctvnews.ca/dump-truck-crashes-into-ditch-in-mulmur-1.5948244"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/6/15/dump-truck-collision-1-5948249-1655316629255.jpeg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/6/15/dump-truck-collision-1-5948249-1655316629255.jpeg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Dump truck crashes into ditch in Mulmur"/>
    <meta property="og:description" content="Police closed a section of Airport Road in Mulmur Wednesday afternoon as crews removed a dump truck from a ditch."/>
    <meta property="og:url" content="https://barrie.ctvnews.ca/dump-truck-crashes-into-ditch-in-mulmur-1.5948244"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/6/15/dump-truck-collision-1-5948249-1655316629255.jpeg"/>
    <meta property="og:site_name" content="Barrie"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Dump truck crashes into ditch in Mulmur"/>
    <meta name="twitter:url" content="https://barrie.ctvnews.ca/dump-truck-crashes-into-ditch-in-mulmur-1.5948244"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Police closed a section of Airport Road in Mulmur Wednesday afternoon as crews removed a dump truck from a ditch."/>
    <meta name="twitter:site" content="@CTVBarrieNews"/>
    <meta name="twitter:creator" content="@CTVBarrieNews"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/6/15/dump-truck-collision-1-5948249-1655316629255.jpeg"/>

    <meta itemprop="headline" content="Dump truck crashes into ditch in Mulmur"/>
    <meta itemprop="datePublished" content="2022-06-15T14:15:20.000-04:00"/>
    <meta name="dc.date.modified" content="2022-06-15T14:43:27.000-04:00"/>
    <meta property="article:published_time" content="2022-06-15T14:15:20.000-04:00"/>
    <meta property="article:section" content="Barrie"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Dump truck crashes into ditch in Mulmur",
    "description": "Police closed a section of Airport Road in Mulmur Wednesday afternoon as crews removed a dump truck from a ditch.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Kim Phillips","sameAs":"https://barrie.ctvnews.ca/kim-phillips-1.4548120"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/6/15/dump-truck-collision-1-5948249-1655316629255.jpeg",
    "height": 574,
    "width": 1020
    },
    "mainEntityOfPage":"https://barrie.ctvnews.ca/dump-truck-crashes-into-ditch-in-mulmur-1.5948244",
    "datePublished": "2022-06-15T14:15:20.000-04:00",
    "dateModified": "2022-06-15T14:43:27.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.bf80fdeb3093340b1b9cec0a5d21257b.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Dump truck crashes into ditch in Mulmur";
              articleDetails = {
                "author": "Kim Phillips",
                "title": articleTitle,
                "id": "1.5948244"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "barrie",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/barrie/2022/6/15/dump-truck-crashes-into-ditch-in-mono">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://barrie.ctvnews.ca/search-results/ctv-barrie-search-7.379026" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Barrie</label>
                <input id="search_bar_7_137" placeholder="Search CTV Barrie" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://barrie.ctvnews.ca/" class="c-header__local--city__link">BARRIE</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://barrie.ctvnews.ca/search-results/ctv-barrie-search-7.379026" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Barrie</label>
                <input id="search_bar_7_137" placeholder="Search CTV Barrie" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/local-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/more/photo-galleries" title="Photo Galleries" aria-label="Photo Galleries">Photo Galleries</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/more/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/around-the-region" title="Around the Region" aria-label="Around the Region">Around the Region</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/simcoe-muskoka-covid-19-updates" title="Simcoe - Muskoka COVID-19 Updates" aria-label="Simcoe - Muskoka COVID-19 Updates">Simcoe - Muskoka COVID-19 Updates</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/video?binId=1.1272429" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/video?binId=1.1272429" title="Around Ontario" aria-label="Around Ontario">Around Ontario</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/video?binId=1.1274844" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/video?binId=1.1476789" title="CTV News at Eleven" aria-label="CTV News at Eleven">CTV News at Eleven</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/more/bios" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/sales-ads" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/newsletters" title="Email Alerts" aria-label="Email Alerts">Email Alerts</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="http://www.facebook.com/ctvbarrie" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="http://www.twitter.com/ctvbarrienews" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvbarrienews/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-barrie-banners-1.5084354" public-url="https://barrie.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsbarrie/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://barrie.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Barrie</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="NEWS" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Dump truck crashes into ditch in Mulmur</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/barrie/2022/6/15/dump-truck-crashes-into-ditch-in-mono/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1655316629255/dump-truck-collision-1-5948249.jpeg" data-asset="/content/dam/ctvnews/en/images/2022/6/15/dump-truck-collision-1-5948249-1655316629255.jpeg" data-asset-id="051ccdf8-099c-4071-9d6e-0bb4f5c4cd97" data-title="Dump truck collision" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2022/6/15/dump-truck-collision-1-5948249-1655316629255.jpeg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="A dump truck rests on its side in a ditch on Airport Road in Dufferin County on Wed., June 15, 2022 (OPP_CR/Twitter)" title="Dump truck collision"/>
                
            
        
        <span class="c-image__title" itemprop="caption">A dump truck rests on its side in a ditch on Airport Road in Dufferin County on Wed., June 15, 2022 (OPP_CR/Twitter)</span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2020/5/30/kim-phillips-1-4961775.jpg&#34;,&#34;firstName&#34;:&#34;Kim&#34;,&#34;lastName&#34;:&#34;Phillips&#34;,&#34;bioUrl&#34;:&#34;https://barrie.ctvnews.ca/kim-phillips-1.4548120&#34;,&#34;twitter&#34;:&#34;ctvbarrienews&#34;,&#34;polopolyID&#34;:&#34;1.4548120&#34;,&#34;jobTitle&#34;:&#34;CTVNews.ca Barrie Digital Producer&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="June 15, 2022 2:15 p.m. EST" fallback-updated-date="June 15, 2022 2:43 p.m. EST" published-date="Wed Jun 15 14:15:20 EDT 2022" updated-date="Wed Jun 15 14:43:27 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Dump truck crashes into ditch in Mulmur" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	Police closed a section of Airport Road in Mulmur Wednesday afternoon as crews removed a dump truck from a ditch.</p>
<p>
	The road was closed between County Road 21 and County Road 17.</p>
<p>
	Police say the truck went into the ditch to &quot;avoid hitting vehicles ahead that were turning left.&quot;</p>
<p>
	They asked motorists to avoid the area to &quot;allow everyone to work safely.&quot;</p>
<p>
	Police say the driver was not injured.</p>

</div>

    

                                            
                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2022/6/15/dump-truck-collision-1-5948254-1655316670818.jpeg&#34;,&#34;description&#34;:&#34;A dump truck rests on its side in a ditch on Airport Road in Dufferin County on Wed., June 15, 2022 (OPP_CR/Twitter)&#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://barrie.ctvnews.ca/report-error-1.4706250&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsbarrie/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsbarrie/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/barrie/barrie-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/barrie/barrie-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Community mourns death of Collingwood woman&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2464770&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5946945.1655244854!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A community mourns the sudden death of a Collingwood woman at the centre of a homicide investigation.&#34;},{&#34;videoTitle&#34;:&#34;Gravenhurst man barricades in residence&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2464997&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5948144.1655313419!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A woman was taken to hospital as a man barricaded himself in a house on Lofty Pines Drive, Tuesday.&#34;},{&#34;videoTitle&#34;:&#34;Victims recount impact of 2018 van attack&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2464009&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5945333.1655161179!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The court heard dozens of emotional victim impact statements from the families of victims of the Toronto van attack before sentencing.&#34;},{&#34;videoTitle&#34;:&#34;Essa Road lanes reduced at Highway 400&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2464749&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5946919.1655243886!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The MTO construction project on Essa Road in Barrie will widen the road to six lanes and is expected to be complete by late 2024.&#34;},{&#34;videoTitle&#34;:&#34;Child care operators concerned over low-rate plan&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2464767&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5947082.1655248313!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Some Simcoe County child care operators are hesitant to opt in for the $10 a day plan struck between the federal and provincial governments.&#34;},{&#34;videoTitle&#34;:&#34;Half-brothers find each other&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2464048&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5945395.1655162785!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;After more than 70 years, two half brothers discover one another, meeting in Ottawa for the first time. CTV’s Joel Haslam reports.&#34;},{&#34;videoTitle&#34;:&#34;Woman and her dog rescued from canal&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2464307&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5946035.1655216108!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Body cam video captures the moment a woman and her dog were rescued from a canal after spending 18 hours in the waterway.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Barrie at Six for Tuesday, June 14, 2022&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2459577&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859985.1605779490!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Barrie at Six&#34;},{&#34;videoTitle&#34;:&#34;Shocking video shows alleged Cambridge assault&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2464790&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5946993.1655245969!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Surveillance video appears to show a man assaulted twice in a matter of minutes in front of his home. Jeff Pickel reports.&#34;},{&#34;videoTitle&#34;:&#34;Unique corking hobby 7 years in the making&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2464804&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5947065.1655247539!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A retired Collingwood man spends a few hours each day on his very unique hobby.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Barrie at 11 for Tuesday, June 14, 2022&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2459580&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859985.1605779490!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Barrie at 11&#34;},{&#34;videoTitle&#34;:&#34;Vaccination requirements for travel to end&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2464498&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5946447.1655228864!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Transport Minister Omar Alghabra explains plans to suspend the vaccination requirement for domestic and outgoing international travellers.&#34;},{&#34;videoTitle&#34;:&#34;Many Canadians not interested in electric vehicles&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2464807&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5854973.1649458375!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A new survey found 53 per cent of Canadians say they\u0027re \u0027very unlikely\u0027 or \u0027somewhat unlikely\u0027 to consider an electric vehicle.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Columnist causes controversy&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2464184&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5945657.1655173595!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A columnist from The Sydney Morning Herald is facing backlash after planning to \u0027out\u0027 actress Rebel Wilson. Vanessa Lee reports.&#34;},{&#34;videoTitle&#34;:&#34;\u0027I am sorry\u0027: Toronto police chief on racial data&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2465105&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5947865.1655305231!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Toronto police chief James Ramer apologies as a review found racialized people were significantly over-represented when police use force.&#34;},{&#34;videoTitle&#34;:&#34;Report: Two planes almost collided at Pearson&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2464792&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5654327.1636140762!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A report has found two Air Canada planes came at risk of colliding while taking off on same runway. Rahim Ladhani reports.&#34;},{&#34;videoTitle&#34;:&#34;Missing Ont. boy found dead in river&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2464029&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5945335.1655161257!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An 11 year-old Ontario boy has been found dead in a river following an intense search after he was reported missing Sunday afternoon.&#34;},{&#34;videoTitle&#34;:&#34;U.S. senators reach tentative gun safety deal&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2463069&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5943728.1655064034!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A bipartisan group of senators agreed June 12 to gun safety legislation, addressing some critical issues that had ended recent past efforts.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: End of \u0027friendliest\u0027 of wars&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2464944&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5947524.1655264591!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Arctic island directly between Canada and Europe could soon adopt an official land border. John Vennavally-Rao reports.&#34;},{&#34;videoTitle&#34;:&#34;Watch: Australian beaches battered by large swells&#34;,&#34;videoUrl&#34;:&#34;https://barrie.ctvnews.ca/video?clipId\u003d2463282&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5944427.1655129657!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A low-pressure system brought extreme weather to Australia from swell-battered beaches to blizzard-like conditions.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://barrie.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Man found dead in Gravenhurst townhome after gunshots were reported" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 15 13:51:38 EDT 2022" data-published-date=" Tue Jun 14 20:17:05 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Man found dead in Gravenhurst townhome after gunshots were reported" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 15 13:51:38 EDT 2022" data-published-date=" Tue Jun 14 20:17:05 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/man-found-dead-in-gravenhurst-townhome-after-gunshots-were-reported-1.5947217" title="Man found dead in Gravenhurst townhome after gunshots were reported" class="c-list__item__link">
                        Man found dead in Gravenhurst townhome after gunshots were reported
                    </a>
                </h3>
                
                
            

            
                <a href="https://barrie.ctvnews.ca/man-found-dead-in-gravenhurst-townhome-after-gunshots-were-reported-1.5947217" title="Man found dead in Gravenhurst townhome after gunshots were reported" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5948147.1655313465!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5948147.1655313465!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5948147.1655313465!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5948147.1655313465!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5948147.1655313465!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5948147.1655313465!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5948147.1655313465!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5948147.1655313465!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="OPP officers attend a Gravenhurst, Ont., complex where a man was found dead following an incident on Tues., June 15, 2022 (Steve Mansbridge/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Large truck rolls into gas pumps in Muskoka" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 15 14:05:31 EDT 2022" data-published-date=" Wed Jun 15 09:37:04 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Large truck rolls into gas pumps in Muskoka" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 15 14:05:31 EDT 2022" data-published-date=" Wed Jun 15 09:37:04 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/large-truck-rolls-into-gas-pumps-in-muskoka-1.5947723" title="Large truck rolls into gas pumps in Muskoka" class="c-list__item__link">
                        Large truck rolls into gas pumps in Muskoka
                    </a>
                </h3>
                
                
            

            
                <a href="https://barrie.ctvnews.ca/large-truck-rolls-into-gas-pumps-in-muskoka-1.5947723" title="Large truck rolls into gas pumps in Muskoka" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5947728.1655308425!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5947728.1655308425!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5947728.1655308425!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5947728.1655308425!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5947728.1655308425!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5947728.1655308425!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5947728.1655308425!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5947728.1655308425!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A Bracebridge gas station was the scene of a truck rollover Weds., June 15, 2022 (OPP_CR/Twitter)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Vaughan man charged after boat capsizes in Muskoka lake" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 15 12:24:07 EDT 2022" data-published-date=" Wed Jun 15 12:24:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Vaughan man charged after boat capsizes in Muskoka lake" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 15 12:24:07 EDT 2022" data-published-date=" Wed Jun 15 12:24:07 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/vaughan-man-charged-after-boat-capsizes-in-muskoka-lake-1.5948028" title="Vaughan man charged after boat capsizes in Muskoka lake" class="c-list__item__link">
                        Vaughan man charged after boat capsizes in Muskoka lake
                    </a>
                </h3>
                
                
            

            
                <a href="https://barrie.ctvnews.ca/vaughan-man-charged-after-boat-capsizes-in-muskoka-lake-1.5948028" title="Vaughan man charged after boat capsizes in Muskoka lake" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5530004.1655310173!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5530004.1655310173!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5530004.1655310173!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5530004.1655310173!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5530004.1655310173!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5530004.1655310173!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5530004.1655310173!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5530004.1655310173!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The OPP Marine Unit in Muskoka, Ont. (Katelyn Wilson/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Unique family fun day at Barrie&#39;s waterfront returns after two year hiatus" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 15 15:22:54 EDT 2022" data-published-date=" Wed Jun 15 15:22:54 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Unique family fun day at Barrie&#39;s waterfront returns after two year hiatus" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 15 15:22:54 EDT 2022" data-published-date=" Wed Jun 15 15:22:54 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/unique-family-fun-day-at-barrie-s-waterfront-returns-after-two-year-hiatus-1.5948380" title="Unique family fun day at Barrie&#39;s waterfront returns after two year hiatus" class="c-list__item__link">
                        Unique family fun day at Barrie&#39;s waterfront returns after two year hiatus
                    </a>
                </h3>
                
                
            

            
                <a href="https://barrie.ctvnews.ca/unique-family-fun-day-at-barrie-s-waterfront-returns-after-two-year-hiatus-1.5948380" title="Unique family fun day at Barrie&#39;s waterfront returns after two year hiatus" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5948391.1655320720!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5948391.1655320720!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5948391.1655320720!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5948391.1655320720!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5948391.1655320720!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5948391.1655320720!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5948391.1655320720!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5948391.1655320720!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Fishing along the shores of Barrie&#39;s waterfront. (CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Fireworker auctions art for wildlife" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 15 14:21:13 EDT 2022" data-published-date=" Wed Jun 15 13:33:58 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Fireworker auctions art for wildlife" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 15 14:21:13 EDT 2022" data-published-date=" Wed Jun 15 13:33:58 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/fireworker-auctions-art-for-wildlife-1.5948169" title="Fireworker auctions art for wildlife" class="c-list__item__link">
                        Fireworker auctions art for wildlife
                    </a>
                </h3>
                
                
            

            
                <a href="https://barrie.ctvnews.ca/fireworker-auctions-art-for-wildlife-1.5948169" title="Fireworker auctions art for wildlife" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5948179.1655314110!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5948179.1655314110!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5948179.1655314110!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5948179.1655314110!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5948179.1655314110!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5948179.1655314110!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5948179.1655314110!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5948179.1655314110!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A sample of pyrographic artist Erin Sanderson&#39;s work that is up for auction at Onion Fest June 17 -19. (PHOTO: FACEBOOK)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Dump truck crashes into ditch in Mulmur" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 15 14:43:27 EDT 2022" data-published-date=" Wed Jun 15 14:15:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Dump truck crashes into ditch in Mulmur" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 15 14:43:27 EDT 2022" data-published-date=" Wed Jun 15 14:15:20 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/dump-truck-crashes-into-ditch-in-mulmur-1.5948244" title="Dump truck crashes into ditch in Mulmur" class="c-list__item__link">
                        Dump truck crashes into ditch in Mulmur
                    </a>
                </h3>
                
                
            

            
                <a href="https://barrie.ctvnews.ca/dump-truck-crashes-into-ditch-in-mulmur-1.5948244" title="Dump truck crashes into ditch in Mulmur" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5948249.1655316497!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5948249.1655316497!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5948249.1655316497!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5948249.1655316497!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5948249.1655316497!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5948249.1655316497!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5948249.1655316497!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5948249.1655316497!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="A dump truck rests on its side in a ditch on Airport Road in Dufferin County on Wed., June 15, 2022 (OPP_CR/Twitter)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Interest rate spike hits Simcoe Muskoka homeowners hard" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 13 19:22:41 EDT 2022" data-published-date=" Mon Jun 13 19:02:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Interest rate spike hits Simcoe Muskoka homeowners hard" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 13 19:22:41 EDT 2022" data-published-date=" Mon Jun 13 19:02:16 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/interest-rate-spike-hits-simcoe-muskoka-homeowners-hard-1.5945325" title="Interest rate spike hits Simcoe Muskoka homeowners hard" class="c-list__item__link">
                        Interest rate spike hits Simcoe Muskoka homeowners hard
                    </a>
                </h3>
                
                
            

            
                <a href="https://barrie.ctvnews.ca/interest-rate-spike-hits-simcoe-muskoka-homeowners-hard-1.5945325" title="Interest rate spike hits Simcoe Muskoka homeowners hard" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5887294.1651619120!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5887294.1651619120!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5887294.1651619120!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5887294.1651619120!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5887294.1651619120!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5887294.1651619120!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5887294.1651619120!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5887294.1651619120!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Houses in a Barrie, Ont., neighbourhood. (KRAIG KRAUSE/CTV NEWS)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Saving Collingwood by the pound, or tons" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 15 08:17:10 EDT 2022" data-published-date=" Wed Jun 15 08:17:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Saving Collingwood by the pound, or tons" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 15 08:17:10 EDT 2022" data-published-date=" Wed Jun 15 08:17:10 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/saving-collingwood-by-the-pound-or-tons-1.5947633" title="Saving Collingwood by the pound, or tons" class="c-list__item__link">
                        Saving Collingwood by the pound, or tons
                    </a>
                </h3>
                
                
            

            
                <a href="https://barrie.ctvnews.ca/saving-collingwood-by-the-pound-or-tons-1.5947633" title="Saving Collingwood by the pound, or tons" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5947639.1655295092!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5947639.1655295092!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5947639.1655295092!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5947639.1655295092!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5947639.1655295092!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5947639.1655295092!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5947639.1655295092!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5947639.1655295092!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Green energy savings at Collingwood&#39;s electric vehicle (EV) charging stations.(CTV NEWS/Submitted)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Gravenhurst man barricades in residence&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2464997&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5948144.1655313419!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A woman was taken to hospital as a man barricaded himself in a house on Lofty Pines Drive, Tuesday.&#34;},{&#34;videoTitle&#34;:&#34;\u0027I am sorry\u0027: Toronto police chief on racial data&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2465105&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5947865.1655305231!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Toronto police chief James Ramer apologies as a review found racialized people were significantly over-represented when police use force.&#34;},{&#34;videoTitle&#34;:&#34;Child care operators concerned over low-rate plan&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2464767&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5947082.1655248313!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Some Simcoe County child care operators are hesitant to opt in for the $10 a day plan struck between the federal and provincial governments.&#34;},{&#34;videoTitle&#34;:&#34;Essa Road lanes reduced at Highway 400&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2464749&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5946919.1655243886!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The MTO construction project on Essa Road in Barrie will widen the road to six lanes and is expected to be complete by late 2024.&#34;},{&#34;videoTitle&#34;:&#34;Vaccination requirements for travel to end&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2464498&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5946447.1655228864!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Transport Minister Omar Alghabra explains plans to suspend the vaccination requirement for domestic and outgoing international travellers.&#34;},{&#34;videoTitle&#34;:&#34;Unique corking hobby 7 years in the making&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2464804&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5947065.1655247539!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A retired Collingwood man spends a few hours each day on his very unique hobby.&#34;},{&#34;videoTitle&#34;:&#34;Could new technology prevent hot car deaths?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2464520&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5946466.1655229398!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;New technology known as \u0027cabin awareness\u0027 and meant to save lives and prevent heatstroke deaths inside of cars is being tested.&#34;},{&#34;videoTitle&#34;:&#34;Community mourns death of Collingwood woman&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2464770&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5946945.1655244854!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A community mourns the sudden death of a Collingwood woman at the centre of a homicide investigation.&#34;},{&#34;videoTitle&#34;:&#34;Many Canadians not interested in electric vehicles&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2464807&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5854973.1649458375!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A new survey found 53 per cent of Canadians say they\u0027re \u0027very unlikely\u0027 or \u0027somewhat unlikely\u0027 to consider an electric vehicle.&#34;},{&#34;videoTitle&#34;:&#34;Motorcycle crash on Hwy 400&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2464399&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5946287.1655223744!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A man was airlifted to Toronto after being thrown from his motorbike on Hwy 400.&#34;},{&#34;videoTitle&#34;:&#34;Speed camera pilot project&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2464213&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5945777.1655206028!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Barrie council gives green light to test speed cameras in school zones.&#34;},{&#34;videoTitle&#34;:&#34;Pearson officials welcome easing vaccine mandates&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2464772&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5947041.1655246910!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Officials with the Greater Toronto Airport Authority welcomes the lifting of most vaccine mandates at airports.&#34;},{&#34;videoTitle&#34;:&#34;WARNING: Video shows Ont. man allegedly assaulted twice&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5947006&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5946993.1655245969!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Report: Two planes almost collided at Pearson&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2464792&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5654327.1636140762!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A report has found two Air Canada planes came at risk of colliding while taking off on same runway. Rahim Ladhani reports.&#34;},{&#34;videoTitle&#34;:&#34;Ont. woman comes home, finds driveway paved without consent&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5945295&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5945284.1655160383!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_These countries have opened their doors to unvaccinated tourists from Canada" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 15 14:31:45 EDT 2022" data-published-date=" Wed Jun 15 13:50:52 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_These countries have opened their doors to unvaccinated tourists from Canada" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 15 14:31:45 EDT 2022" data-published-date=" Wed Jun 15 13:50:52 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/coronavirus/these-countries-have-opened-their-doors-to-unvaccinated-tourists-from-canada-1.5948190" title="These countries have opened their doors to unvaccinated tourists from Canada" class="c-list__item__link">
                        These countries have opened their doors to unvaccinated tourists from Canada
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The federal government will be lifting vaccinate mandates for air travel as of June 20, but not all destinations are accessible to unvaccinated tourists. CTVNews.ca has compiled a list of some of the countries that have opened their doors to unvaccinated visitors from Canada.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/these-countries-have-opened-their-doors-to-unvaccinated-tourists-from-canada-1.5948190" title="These countries have opened their doors to unvaccinated tourists from Canada" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5948217.1655315323!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5948217.1655315323!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5948217.1655315323!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5948217.1655315323!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5948217.1655315323!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5948217.1655315323!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5948217.1655315323!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5948217.1655315323!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Travellers carry luggage to their flights at the Edmonton International airport in Edmonton Alta, on Thursday December 2, 2021. THE CANADIAN PRESS/Jason Franson"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 15 14:31:45 EDT 2022" data-published-date="Wed Jun 15 13:50:52 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Toronto police are 230 per cent more likely to point firearms at unarmed Black people, new data shows" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 15 15:20:13 EDT 2022" data-published-date=" Wed Jun 15 07:27:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Toronto police are 230 per cent more likely to point firearms at unarmed Black people, new data shows" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 15 15:20:13 EDT 2022" data-published-date=" Wed Jun 15 07:27:49 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/toronto-police-are-230-per-cent-more-likely-to-point-firearms-at-unarmed-black-people-new-data-shows-1.5947586" title="Toronto police are 230 per cent more likely to point firearms at unarmed Black people, new data shows" class="c-list__item__link">
                        Toronto police are 230 per cent more likely to point firearms at unarmed Black people, new data shows
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">People of colour were 20 to 60 per cent over-represented among those who faced violence when interacting with Toronto police in 2020, and Black residents were 230 per cent more likely to have a police officer point a firearm at them when they appeared to be unarmed than white people.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/toronto-police-are-230-per-cent-more-likely-to-point-firearms-at-unarmed-black-people-new-data-shows-1.5947586" title="Toronto police are 230 per cent more likely to point firearms at unarmed Black people, new data shows" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 15 15:20:13 EDT 2022" data-published-date="Wed Jun 15 07:27:49 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Governor General, entourage amass $100K in-flight catering bill during trip to Middle East" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jun 14 20:20:14 EDT 2022" data-published-date=" Tue Jun 14 20:20:14 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Governor General, entourage amass $100K in-flight catering bill during trip to Middle East" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jun 14 20:20:14 EDT 2022" data-published-date=" Tue Jun 14 20:20:14 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/governor-general-entourage-amass-100k-in-flight-catering-bill-during-trip-to-middle-east-1.5947195" title="Governor General, entourage amass $100K in-flight catering bill during trip to Middle East" class="c-list__item__link">
                        Governor General, entourage amass $100K in-flight catering bill during trip to Middle East
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Gov. Gen. Mary Simon and her guests racked up a nearly $100,000 catering bill during their flights to and from the Middle East from March 16 to 24.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/governor-general-entourage-amass-100k-in-flight-catering-bill-during-trip-to-middle-east-1.5947195" title="Governor General, entourage amass $100K in-flight catering bill during trip to Middle East" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jun 14 20:20:14 EDT 2022" data-published-date="Tue Jun 14 20:20:14 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Key &#39;Freedom Convoy&#39; figure pleads guilty to counselling mischief, released from jail" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 15 14:17:35 EDT 2022" data-published-date=" Wed Jun 15 10:25:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Key &#39;Freedom Convoy&#39; figure pleads guilty to counselling mischief, released from jail" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 15 14:17:35 EDT 2022" data-published-date=" Wed Jun 15 10:25:59 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/key-freedom-convoy-figure-pleads-guilty-to-counselling-mischief-released-from-jail-1.5947767" title="Key &#39;Freedom Convoy&#39; figure pleads guilty to counselling mischief, released from jail" class="c-list__item__link">
                        Key &#39;Freedom Convoy&#39; figure pleads guilty to counselling mischief, released from jail
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Tyson &#39;Freedom George&#39; Billings emerged from the Ottawa courthouse Wednesday brandishing a Canada flag to a torrent of cheers and airhorns after pleading guilty to a charge related to the convoy protest that seized the city earlier this year.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/key-freedom-convoy-figure-pleads-guilty-to-counselling-mischief-released-from-jail-1.5947767" title="Key &#39;Freedom Convoy&#39; figure pleads guilty to counselling mischief, released from jail" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 15 14:17:35 EDT 2022" data-published-date="Wed Jun 15 10:25:59 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">DEVELOPING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">DEVELOPING  |</span>
                    
                    <a href="https://bc.ctvnews.ca/scathing-report-highlights-multiple-failings-that-led-to-laundering-of-hundreds-of-millions-of-dollars-in-b-c-1.5947725" title="Scathing report highlights multiple failings that led to laundering of hundreds of millions of dollars in B.C." class="c-list__item__link">
                        Scathing report highlights multiple failings that led to laundering of hundreds of millions of dollars in B.C.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A scathing report highlights the multi-level failings that led to money laundering becoming a pervasive problem in B.C.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/scathing-report-highlights-multiple-failings-that-led-to-laundering-of-hundreds-of-millions-of-dollars-in-b-c-1.5947725" title="Scathing report highlights multiple failings that led to laundering of hundreds of millions of dollars in B.C." class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 15 14:55:40 EDT 2022" data-published-date="Wed Jun 15 09:39:19 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Nearly half of women would quit their jobs if required to go back to office, survey finds" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 15 14:44:34 EDT 2022" data-published-date=" Wed Jun 15 14:04:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Nearly half of women would quit their jobs if required to go back to office, survey finds" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 15 14:44:34 EDT 2022" data-published-date=" Wed Jun 15 14:04:15 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/nearly-half-of-women-would-quit-their-jobs-if-required-to-go-back-to-office-survey-finds-1.5948222" title="Nearly half of women would quit their jobs if required to go back to office, survey finds" class="c-list__item__link">
                        Nearly half of women would quit their jobs if required to go back to office, survey finds
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As workplaces shift back to in-person or hybrid models, a new survey suggests nearly half of Canadian women would quit their jobs if asked to return to the office full time.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/nearly-half-of-women-would-quit-their-jobs-if-required-to-go-back-to-office-survey-finds-1.5948222" title="Nearly half of women would quit their jobs if required to go back to office, survey finds" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 15 14:44:34 EDT 2022" data-published-date="Wed Jun 15 14:04:15 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_U.S. Fed attacks inflation with its largest rate hike since 1994" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 15 15:29:17 EDT 2022" data-published-date=" Wed Jun 15 14:14:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_U.S. Fed attacks inflation with its largest rate hike since 1994" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 15 15:29:17 EDT 2022" data-published-date=" Wed Jun 15 14:14:55 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/u-s-fed-attacks-inflation-with-its-largest-rate-hike-since-1994-1.5948253" title="U.S. Fed attacks inflation with its largest rate hike since 1994" class="c-list__item__link">
                        U.S. Fed attacks inflation with its largest rate hike since 1994
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Federal Reserve on Wednesday intensified its drive to tame high inflation by raising its key interest rate by three-quarters of a point -- its largest hike in nearly three decades -- and signalling more large rate increases to come that would raise the risk of another recession.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/u-s-fed-attacks-inflation-with-its-largest-rate-hike-since-1994-1.5948253" title="U.S. Fed attacks inflation with its largest rate hike since 1994" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 15 15:29:17 EDT 2022" data-published-date="Wed Jun 15 14:14:55 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Bid bon voyage to ArriveCan travel requirement mayors of border cities urge Ottawa" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 15 14:34:16 EDT 2022" data-published-date=" Wed Jun 15 11:06:47 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Bid bon voyage to ArriveCan travel requirement mayors of border cities urge Ottawa" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 15 14:34:16 EDT 2022" data-published-date=" Wed Jun 15 11:06:47 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/bid-bon-voyage-to-arrivecan-travel-requirement-mayors-of-border-cities-urge-ottawa-1.5947867" title="Bid bon voyage to ArriveCan travel requirement mayors of border cities urge Ottawa" class="c-list__item__link">
                        Bid bon voyage to ArriveCan travel requirement mayors of border cities urge Ottawa
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">It&#39;s time to bid farewell to the ArriveCan app, say border-city mayors, tourism industry leaders and others who complain Canada&#39;s stringent COVID-19 rules for international travellers are encouraging would-be U.S. visitors to spend their tourist dollars at home.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/bid-bon-voyage-to-arrivecan-travel-requirement-mayors-of-border-cities-urge-ottawa-1.5947867" title="Bid bon voyage to ArriveCan travel requirement mayors of border cities urge Ottawa" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 15 14:34:16 EDT 2022" data-published-date="Wed Jun 15 11:06:47 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Canada&#39;s COVID-19 travel restrictions: What&#39;s changing and what stays in place" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jun 14 14:19:36 EDT 2022" data-published-date=" Tue Jun 14 14:19:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Canada&#39;s COVID-19 travel restrictions: What&#39;s changing and what stays in place" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jun 14 14:19:36 EDT 2022" data-published-date=" Tue Jun 14 14:19:36 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/coronavirus/canada-s-covid-19-travel-restrictions-what-s-changing-and-what-stays-in-place-1.5946486" title="Canada&#39;s COVID-19 travel restrictions: What&#39;s changing and what stays in place" class="c-list__item__link">
                        Canada&#39;s COVID-19 travel restrictions: What&#39;s changing and what stays in place
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Amid mounting pressure on the Canadian government to address long delays and wait times at airports, federal ministers announced on Tuesday that the government will be lifting vaccine requirements for domestic and outbound international travellers. CTVNews.ca has a guide to the current COVID-19 rules around travel as well as what&#39;s changing.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/canada-s-covid-19-travel-restrictions-what-s-changing-and-what-stays-in-place-1.5946486" title="Canada&#39;s COVID-19 travel restrictions: What&#39;s changing and what stays in place" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jun 14 14:19:36 EDT 2022" data-published-date="Tue Jun 14 14:19:36 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=barrie " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Halifax approves four areas where people experiencing homelessness can camp" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 15 12:49:17 EDT 2022" data-published-date=" Wed Jun 15 12:49:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Halifax approves four areas where people experiencing homelessness can camp" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 15 12:49:17 EDT 2022" data-published-date=" Wed Jun 15 12:49:17 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/halifax-approves-four-areas-where-people-experiencing-homelessness-can-camp-1.5948074" title="Halifax approves four areas where people experiencing homelessness can camp" class="c-list__item__link">
                        Halifax approves four areas where people experiencing homelessness can camp
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Halifax city council has unanimously approved a plan to allow people without housing to camp in four parks and green spaces in the municipality.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/halifax-approves-four-areas-where-people-experiencing-homelessness-can-camp-1.5948074" title="Halifax approves four areas where people experiencing homelessness can camp" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5948098.1655311703!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5948098.1655311703!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5948098.1655311703!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5948098.1655311703!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5948098.1655311703!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5948098.1655311703!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5948098.1655311703!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5948098.1655311703!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="An encampment for people experiencing homelessness is seen in Dartmouth, N.S."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 15 12:49:17 EDT 2022" data-published-date="Wed Jun 15 12:49:17 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Man charged with second-degree murder in Sydney Mines death" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 15 11:48:07 EDT 2022" data-published-date=" Wed Jun 15 09:40:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Man charged with second-degree murder in Sydney Mines death" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 15 11:48:07 EDT 2022" data-published-date=" Wed Jun 15 09:40:43 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/man-charged-with-second-degree-murder-in-sydney-mines-death-1.5947732" title="Man charged with second-degree murder in Sydney Mines death" class="c-list__item__link">
                        Man charged with second-degree murder in Sydney Mines death
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A man who was arrested in connection with a suspicious death in Sydney Mines, N.S., has now been charged with second-degree murder.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/man-charged-with-second-degree-murder-in-sydney-mines-death-1.5947732" title="Man charged with second-degree murder in Sydney Mines death" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 15 11:48:07 EDT 2022" data-published-date="Wed Jun 15 09:40:43 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;People are afraid&#39;: Moncton residents to voice crime concerns at fourth town hall meeting" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 15 11:02:03 EDT 2022" data-published-date=" Wed Jun 15 11:02:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;People are afraid&#39;: Moncton residents to voice crime concerns at fourth town hall meeting" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 15 11:02:03 EDT 2022" data-published-date=" Wed Jun 15 11:02:03 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/people-are-afraid-moncton-residents-to-voice-crime-concerns-at-fourth-town-hall-meeting-1.5947837" title="&#39;People are afraid&#39;: Moncton residents to voice crime concerns at fourth town hall meeting" class="c-list__item__link">
                        &#39;People are afraid&#39;: Moncton residents to voice crime concerns at fourth town hall meeting
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Another town hall meeting is scheduled Thursday for people who say they are fed up with crime in Moncton’s west end and want to see the city and police do more to stop it.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/people-are-afraid-moncton-residents-to-voice-crime-concerns-at-fourth-town-hall-meeting-1.5947837" title="&#39;People are afraid&#39;: Moncton residents to voice crime concerns at fourth town hall meeting" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 15 11:02:03 EDT 2022" data-published-date="Wed Jun 15 11:02:03 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Montreal woman raising concerns about hotel accessibility after &#39;devastating&#39; experience at downtown hotel" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 15 12:27:15 EDT 2022" data-published-date=" Tue Jun 14 15:44:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Montreal woman raising concerns about hotel accessibility after &#39;devastating&#39; experience at downtown hotel" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 15 12:27:15 EDT 2022" data-published-date=" Tue Jun 14 15:44:21 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/montreal-woman-raising-concerns-about-hotel-accessibility-after-devastating-experience-at-downtown-hotel-1.5946629" title="Montreal woman raising concerns about hotel accessibility after &#39;devastating&#39; experience at downtown hotel" class="c-list__item__link">
                        Montreal woman raising concerns about hotel accessibility after &#39;devastating&#39; experience at downtown hotel
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Montreal woman is speaking out after she says her convocation was nearly ruined because of the lack of accessibility at a downtown hotel.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/montreal-woman-raising-concerns-about-hotel-accessibility-after-devastating-experience-at-downtown-hotel-1.5946629" title="Montreal woman raising concerns about hotel accessibility after &#39;devastating&#39; experience at downtown hotel" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5946630.1655235802!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5946630.1655235802!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5946630.1655235802!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5946630.1655235802!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5946630.1655235802!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5946630.1655235802!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5946630.1655235802!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5946630.1655235802!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Chantal De Luca, 21, is hoping to raise awareness about hotel accessibility after her parents were forced to find a new hotel at the last minute because the room they booked wasn&#39;t accessible as they say they were promised. (Joe Lofaro/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 15 12:27:15 EDT 2022" data-published-date="Tue Jun 14 15:44:21 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Mental health-related ER visits among children surged at Montreal hospital during pandemic" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 15 11:57:00 EDT 2022" data-published-date=" Wed Jun 15 11:52:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Mental health-related ER visits among children surged at Montreal hospital during pandemic" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 15 11:57:00 EDT 2022" data-published-date=" Wed Jun 15 11:52:31 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/mental-health-related-er-visits-among-children-surged-at-montreal-hospital-during-pandemic-1.5947961" title="Mental health-related ER visits among children surged at Montreal hospital during pandemic" class="c-list__item__link">
                        Mental health-related ER visits among children surged at Montreal hospital during pandemic
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The number of children visiting the Ste-Justine hospital emergency room (ER) for mental health reasons jumped significantly during the first few waves of the COVID-19 pandemic, new research reveals.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/mental-health-related-er-visits-among-children-surged-at-montreal-hospital-during-pandemic-1.5947961" title="Mental health-related ER visits among children surged at Montreal hospital during pandemic" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 15 11:57:00 EDT 2022" data-published-date="Wed Jun 15 11:52:31 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Severe thunderstorms possible for Thursday in Montreal: Environment Canada" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 15 15:49:30 EDT 2022" data-published-date=" Wed Jun 15 15:40:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Severe thunderstorms possible for Thursday in Montreal: Environment Canada" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 15 15:49:30 EDT 2022" data-published-date=" Wed Jun 15 15:40:39 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/severe-thunderstorms-possible-for-thursday-in-montreal-environment-canada-1.5948412" title="Severe thunderstorms possible for Thursday in Montreal: Environment Canada" class="c-list__item__link">
                        Severe thunderstorms possible for Thursday in Montreal: Environment Canada
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The hot and humid weather Montreal has been feeling this week is ripe for some severe thunderstorms on Thursday, Environment Canada says.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/severe-thunderstorms-possible-for-thursday-in-montreal-environment-canada-1.5948412" title="Severe thunderstorms possible for Thursday in Montreal: Environment Canada" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 15 15:49:30 EDT 2022" data-published-date="Wed Jun 15 15:40:39 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Ottawa<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ottawa police officer, 28, killed in motorcycle crash" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 15 15:21:51 EDT 2022" data-published-date=" Tue Jun 14 23:10:09 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ottawa police officer, 28, killed in motorcycle crash" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 15 15:21:51 EDT 2022" data-published-date=" Tue Jun 14 23:10:09 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/ottawa-police-officer-28-killed-in-motorcycle-crash-1.5947488" title="Ottawa police officer, 28, killed in motorcycle crash" class="c-list__item__link">
                        Ottawa police officer, 28, killed in motorcycle crash
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 28-year-old Ottawa police officer who died in a motorcycle crash Tuesday night served several years in the Canadian military and joined the police service less than two years ago.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/ottawa-police-officer-28-killed-in-motorcycle-crash-1.5947488" title="Ottawa police officer, 28, killed in motorcycle crash" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5948273.1655317513!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5948273.1655317513!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5948273.1655317513!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5948273.1655317513!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5948273.1655317513!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5948273.1655317513!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5948273.1655317513!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5948273.1655317513!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Ottawa police officer Vijay Mathiyalaghan, 28, was killed in an off-duty motorcycle crash Tuesday night."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 15 15:21:51 EDT 2022" data-published-date="Tue Jun 14 23:10:09 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Key &#39;Freedom Convoy&#39; figure pleads guilty to counselling mischief, released from jail" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 15 14:17:35 EDT 2022" data-published-date=" Wed Jun 15 10:25:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Key &#39;Freedom Convoy&#39; figure pleads guilty to counselling mischief, released from jail" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 15 14:17:35 EDT 2022" data-published-date=" Wed Jun 15 10:25:59 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/key-freedom-convoy-figure-pleads-guilty-to-counselling-mischief-released-from-jail-1.5947767" title="Key &#39;Freedom Convoy&#39; figure pleads guilty to counselling mischief, released from jail" class="c-list__item__link">
                        Key &#39;Freedom Convoy&#39; figure pleads guilty to counselling mischief, released from jail
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Tyson &#39;Freedom George&#39; Billings emerged from the Ottawa courthouse Wednesday brandishing a Canada flag to a torrent of cheers and airhorns after pleading guilty to a charge related to the convoy protest that seized the city earlier this year.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/key-freedom-convoy-figure-pleads-guilty-to-counselling-mischief-released-from-jail-1.5947767" title="Key &#39;Freedom Convoy&#39; figure pleads guilty to counselling mischief, released from jail" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 15 14:17:35 EDT 2022" data-published-date="Wed Jun 15 10:25:59 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Bid bon voyage to ArriveCan travel requirement mayors of border cities urge Ottawa" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 15 14:34:16 EDT 2022" data-published-date=" Wed Jun 15 11:06:47 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Bid bon voyage to ArriveCan travel requirement mayors of border cities urge Ottawa" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 15 14:34:16 EDT 2022" data-published-date=" Wed Jun 15 11:06:47 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/bid-bon-voyage-to-arrivecan-travel-requirement-mayors-of-border-cities-urge-ottawa-1.5947867" title="Bid bon voyage to ArriveCan travel requirement mayors of border cities urge Ottawa" class="c-list__item__link">
                        Bid bon voyage to ArriveCan travel requirement mayors of border cities urge Ottawa
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">It&#39;s time to bid farewell to the ArriveCan app, say border-city mayors, tourism industry leaders and others who complain Canada&#39;s stringent COVID-19 rules for international travellers are encouraging would-be U.S. visitors to spend their tourist dollars at home.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/bid-bon-voyage-to-arrivecan-travel-requirement-mayors-of-border-cities-urge-ottawa-1.5947867" title="Bid bon voyage to ArriveCan travel requirement mayors of border cities urge Ottawa" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 15 14:34:16 EDT 2022" data-published-date="Wed Jun 15 11:06:47 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_These are the areas where Ontario housing prices will take the biggest drop" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 15 15:46:12 EDT 2022" data-published-date=" Wed Jun 15 15:44:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_These are the areas where Ontario housing prices will take the biggest drop" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 15 15:46:12 EDT 2022" data-published-date=" Wed Jun 15 15:44:27 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/these-are-the-areas-where-ontario-housing-prices-will-take-the-biggest-drop-1.5948413" title="These are the areas where Ontario housing prices will take the biggest drop" class="c-list__item__link">
                        These are the areas where Ontario housing prices will take the biggest drop
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario&#39;s housing market has been red hot for years now, but that could soon change, and some areas will be hit harder than others.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/these-are-the-areas-where-ontario-housing-prices-will-take-the-biggest-drop-1.5948413" title="These are the areas where Ontario housing prices will take the biggest drop" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5437539.1621563645!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5437539.1621563645!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5437539.1621563645!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5437539.1621563645!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5437539.1621563645!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5437539.1621563645!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5437539.1621563645!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5437539.1621563645!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="FILE - A for sale sign stands in front of a house, Tuesday, Oct. 6, 2020, in Westwood, Mass. American homeowners were given an expanded opportunity to hit pause on their mortgage payments because of the financial ravages of the pandemic, but that relief is slowly coming to an end. (AP Photo/Steven Senne, File)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 15 15:46:12 EDT 2022" data-published-date="Wed Jun 15 15:44:27 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;We do not accept your apology&#39;: Activist brings Toronto police conference on race-based use of force data to a standstill" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 15 13:45:08 EDT 2022" data-published-date=" Wed Jun 15 13:45:08 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;We do not accept your apology&#39;: Activist brings Toronto police conference on race-based use of force data to a standstill" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 15 13:45:08 EDT 2022" data-published-date=" Wed Jun 15 13:45:08 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/we-do-not-accept-your-apology-activist-brings-toronto-police-conference-on-race-based-use-of-force-data-to-a-standstill-1.5948177" title="&#39;We do not accept your apology&#39;: Activist brings Toronto police conference on race-based use of force data to a standstill" class="c-list__item__link">
                        &#39;We do not accept your apology&#39;: Activist brings Toronto police conference on race-based use of force data to a standstill
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An activist brought a Toronto police press conference on race-based use of force data to a halt on Wednesday, saying she rejects the chief&#39;s apology.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/we-do-not-accept-your-apology-activist-brings-toronto-police-conference-on-race-based-use-of-force-data-to-a-standstill-1.5948177" title="&#39;We do not accept your apology&#39;: Activist brings Toronto police conference on race-based use of force data to a standstill" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 15 13:45:08 EDT 2022" data-published-date="Wed Jun 15 13:45:08 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Wealthsimple laying off 13 per cent of staff amid &#39;market volatility&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 15 12:57:40 EDT 2022" data-published-date=" Wed Jun 15 12:57:40 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Wealthsimple laying off 13 per cent of staff amid &#39;market volatility&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 15 12:57:40 EDT 2022" data-published-date=" Wed Jun 15 12:57:40 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/wealthsimple-laying-off-13-per-cent-of-staff-amid-market-volatility-1.5948107" title="Wealthsimple laying off 13 per cent of staff amid &#39;market volatility&#39;" class="c-list__item__link">
                        Wealthsimple laying off 13 per cent of staff amid &#39;market volatility&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Wealthsimple says it is laying off 13 per cent of its workforce as the financial services company faces &#39;market volatility.&#39;</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/wealthsimple-laying-off-13-per-cent-of-staff-amid-market-volatility-1.5948107" title="Wealthsimple laying off 13 per cent of staff amid &#39;market volatility&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 15 12:57:40 EDT 2022" data-published-date="Wed Jun 15 12:57:40 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/joyful-voice-of-cf-rideau-centre-employee-fills-ottawa-mall-with-song-1.5948393&#34;,&#34;title&#34;:&#34;Joyful voice of CF Rideau Centre employee fills Ottawa mall with song&#34;,&#34;description&#34;:&#34;There are familiar sounds in any shopping mall - cash registers, people chatting, and the hustle and bustle of footsteps through the halls - But in Ottawa’s Rideau Center, one employee’s day is filled with sweet and joyful songs, which she shares with everyone around her.&#34;,&#34;author&#34;:&#34;Tyler Fleming&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5948395.1655320928!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Kidist Endres, a member of the cleaning staff with CF Rideau Centre shopping mall, shares her joy with others around her by signing her soulful and spiritual songs. Ottawa, Ont.. June 14, 2022. (Tyler Fleming / CTV News Ottawa)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 15, 2022, 3:26:06 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 15, 2022, 3:26:06 PM&#34;,&#34;guid&#34;:&#34;1_5948393&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/former-residential-school-principal-s-name-being-removed-from-b-c-city-s-street-1.5947737&#34;,&#34;title&#34;:&#34;Former residential school principal\u0027s name being removed from B.C. city\u0027s street&#34;,&#34;description&#34;:&#34;A street is being renamed in Prince George, B.C., to remove the reference to a former residential school principal.&#34;,&#34;author&#34;:&#34;Alyse Kotyk&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5947748.1655300915!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Former Kamloops Indian Residential School on one-year anniversary of the Tk\u0027emlups te Secwepemc announcement of the detection of the remains of 215 children at an unmarked burial site at the former residential school on May 23, 2022. THE CANADIAN PRESS/Darryl Dyck&#34;,&#34;publishedDateTime&#34;:&#34;Jun 15, 2022, 9:50:13 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 15, 2022, 9:50:13 AM&#34;,&#34;guid&#34;:&#34;1_5947737&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://london.ctvnews.ca/london-ont-residents-secure-critically-ill-tiny-tim-a-ticket-to-canada-after-fleeing-war-torn-syria-1.5946349&#34;,&#34;title&#34;:&#34;London, Ont. residents secure critically ill \u0027Tiny Tim\u0027 a ticket to Canada after fleeing war-torn Syria&#34;,&#34;description&#34;:&#34;A seriously ill child battling a rare genetic condition which makes his skin extremely fragile, has been cleared to come to Canada.&#34;,&#34;author&#34;:&#34;Sean Irvine&#34;,&#34;creditLine&#34;:&#34;CTV News London multi-media journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5946351.1655226049!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;A recent submitted photo taken as the Alahmad family prepares to depart to Canada this week. (Source: Submitted)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 14, 2022, 1:03:22 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 14, 2022, 1:24:11 PM&#34;,&#34;guid&#34;:&#34;1_5946349&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/uber-big-order-halifax-driver-delivers-825-worth-of-mcdonald-s-to-wedding-1.5943769&#34;,&#34;title&#34;:&#34;Uber big order: Halifax driver delivers $825 worth of McDonald’s to wedding&#34;,&#34;description&#34;:&#34;An Uber Eats driver in Halifax got the order of a lifetime Saturday night -- $825 worth of fast food.&#34;,&#34;author&#34;:&#34;Heidi Petracek&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5943799.1655069782!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Uber Eats delivery driver Steven Murphy wasn\u0027t sure if the $825 worth of fast food was real. (Courtesy: Steven Murphy)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 12, 2022, 5:39:38 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 12, 2022, 5:39:38 PM&#34;,&#34;guid&#34;:&#34;1_5943769&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/war-veteran-reunites-with-lost-love-after-70-years-thanks-in-part-to-vancouver-woman-1.5942708&#34;,&#34;title&#34;:&#34;War veteran reunites with lost love after 70 years thanks, in part, to Vancouver woman&#34;,&#34;description&#34;:&#34;After a lifetime of searching and heartache, American war veteran Duane Mann has finally reunited with his lost love Peggy Yamaguchi, partly thanks to Vancouver researcher Theresa Wong.&#34;,&#34;author&#34;:&#34;Tahmina Aziz&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Multi-Media Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5942711.1654911696!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;After a lifetime of searching and heartache, American war veteran Duane Mann has finally reunited with his lost love Peggy Yamaguchi, partly thanks to Vancouver researcher Theresa Wong.&#34;,&#34;publishedDateTime&#34;:&#34;Jun 10, 2022, 9:45:24 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 11, 2022, 3:34:36 PM&#34;,&#34;guid&#34;:&#34;1_5942708&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/series-of-plans-gone-wrong-inspires-sgt-pepper-s-catio-in-sidney-b-c-1.5942581&#34;,&#34;title&#34;:&#34;Series of plans gone wrong inspires \u0027Sgt. Pepper\u0027s Catio\u0027 in Sidney, B.C.&#34;,&#34;description&#34;:&#34;Before you can appreciate how meaningful it is for Brynne to have \&#34;Sgt. Pepper\u0027s Catio\&#34; attached to her home, you should know she\u0027s a prolific planner.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941133.1654829359!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Jun 10, 2022, 8:29:43 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 11, 2022, 12:40:28 PM&#34;,&#34;guid&#34;:&#34;1_5942581&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/n-b-town-takes-celebration-of-world-s-oldest-basketball-court-to-new-heights-1.5941607&#34;,&#34;title&#34;:&#34;N.B. town takes celebration of world\u0027s oldest basketball court to new heights&#34;,&#34;description&#34;:&#34;An iconic Heritage Minute about basketball and peach baskets may be seared into the minds of Canadians, but a New Brunswick town is looking to cement its own status within one of the biggest sports on Earth.&#34;,&#34;author&#34;:&#34;Nick Moore&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941631.1654876344!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;The original hardwood floor of the world\u0027s oldest existing basketball court is seen in St. Stephen, N.B., on June 9, 2022.&#34;,&#34;publishedDateTime&#34;:&#34;Jun 10, 2022, 11:53:23 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 10, 2022, 8:53:30 PM&#34;,&#34;guid&#34;:&#34;1_5941607&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/they-fail-special-needs-students-b-c-mom-speaks-out-after-son-excluded-from-field-trip-1.5938684&#34;,&#34;title&#34;:&#34;\u0027They fail special needs students\u0027: B.C. mom speaks out after son excluded from field trip&#34;,&#34;description&#34;:&#34;While the rest of his kindergarten class was enjoying a field trip, Luca sat in an empty classroom with his educational assistant. His mother says the school decided his disability would make it too difficult to include him.&#34;,&#34;author&#34;:&#34;Lisa Steacy&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5939331.1654740937!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A B.C. mom is speaking out after her son with a disability was not included in a class field trip. Photo submitted by Andrea MacDonald.&#34;,&#34;publishedDateTime&#34;:&#34;Jun 8, 2022, 5:11:47 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 9, 2022, 9:51:50 PM&#34;,&#34;guid&#34;:&#34;1_5938684&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/ontario-man-wins-buffalo-marathon-pushing-sleeping-two-year-old-son-in-stroller-1.5938525&#34;,&#34;title&#34;:&#34;Ontario man wins Buffalo Marathon pushing sleeping two-year-old son in stroller&#34;,&#34;description&#34;:&#34;An Ontario man crossed the finish line of the Buffalo Marathon in first place last weekend while pushing his sleeping two-year-old son in a stroller.&#34;,&#34;author&#34;:&#34;Hannah Alberga&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5938526.1654718622!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Lucas McAneney holds his two-year-old son Sutton after he won the Buffalo Marathon while pushing him in a stroller on May 29, 2022 (Supplied).&#34;,&#34;publishedDateTime&#34;:&#34;Jun 8, 2022, 4:12:55 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 8, 2022, 4:12:55 PM&#34;,&#34;guid&#34;:&#34;1_5938525&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/canadian-icon-fred-penner-talks-the-dark-origins-of-the-cat-came-back-1.5938384&#34;,&#34;title&#34;:&#34;Canadian icon Fred Penner talks the dark origins of \u0027The Cat Came Back\u0027&#34;,&#34;description&#34;:&#34;More than four decades ago Canadian kids were introduced to Fred Penner and his hit song \u0027The Cat Came Back\u0027 – but the original lyrics to the century-old folk tune had a pretty grim and violent message before the Canadian icon got hold of it.&#34;,&#34;author&#34;:&#34;Danton Unger&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5938385.1654711967!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Canadian musician Fred Penner interacts with children as he plays a private show at the Regent Park School of Music in Toronto on Tuesday, April 25, 2017. THE CANADIAN PRESS/Cole Burston&#34;,&#34;publishedDateTime&#34;:&#34;Jun 8, 2022, 2:19:21 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 8, 2022, 2:19:21 PM&#34;,&#34;guid&#34;:&#34;1_5938384&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/hundreds-of-winning-lotto-tickets-showed-not-a-winner-message-in-error-bclc-1.5938083&#34;,&#34;title&#34;:&#34;Hundreds of winning lotto tickets showed \u0027not a winner\u0027 message in error: BCLC&#34;,&#34;description&#34;:&#34;British Columbians who played a new scratch-and-win lottery this week are being told to recheck their tickets after hundreds of winners were mistakenly told they didn\u0027t get a prize.&#34;,&#34;author&#34;:&#34;Alyse Kotyk&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5938447.1654714262!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A Road to Riches scratch-and-win ticket is seen in this handout image. (BCLC)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 8, 2022, 11:47:41 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 8, 2022, 10:10:00 PM&#34;,&#34;guid&#34;:&#34;1_5938083&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/we-feel-very-protective-of-them-say-neighbours-of-massive-ant-colony-in-metchosin-b-c-1.5937235&#34;,&#34;title&#34;:&#34;\u0027We feel very protective of them,\u0027 say neighbours of massive ant colony in Metchosin, B.C.&#34;,&#34;description&#34;:&#34;It\u0027s a landmark that people living in one Metchosin, B.C., neighbourhood say has been around for at least 30 to 40 years: a huge colony of ants on the side of Happy Valley Road.&#34;,&#34;author&#34;:&#34;Brendan Strain&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5937239.1654644528!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The ant colony in Metchosin, B.C., is pictured. June 7, 2022. (CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 7, 2022, 7:33:45 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 8, 2022, 12:11:27 PM&#34;,&#34;guid&#34;:&#34;1_5937235&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/four-day-work-week-here-to-stay-ontario-organizations-say-after-trials-1.5936731&#34;,&#34;title&#34;:&#34;Four-day work week here to stay, Ontario organizations say after trials&#34;,&#34;description&#34;:&#34;The COVID-19 pandemic inspired change in the world of work. Forcing people to work from home, it showed that traditional office models aren’t the only way to get things done.&#34;,&#34;author&#34;:&#34;Miriam Katawazi&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5786838.1645197229!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A person works in a home office in this undated image. (Shutterstock)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 7, 2022, 3:02:40 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 8, 2022, 9:24:06 AM&#34;,&#34;guid&#34;:&#34;1_5936731&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/canadian-embassy-in-japan-to-reunite-randy-bachman-with-guitar-stolen-46-years-ago-in-private-concert-1.5936617&#34;,&#34;title&#34;:&#34;Canadian embassy in Japan to reunite Randy Bachman with guitar stolen 46 years ago in private concert&#34;,&#34;description&#34;:&#34;The Canadian embassy in Japan will help repatriate a rock \u0027n\u0027 roll relic stolen from musician Randy Bachman more than four decades ago, as part of a Canada Day ceremony next month.&#34;,&#34;author&#34;:&#34;Todd Coyne&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5614786.1633616808!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Randy Bachman with the 1957 Gretsch guitar he bought to trade with a man in Tokyo who wound up with Bachman\u0027s stolen guitar. (Randy Bachman)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 7, 2022, 2:01:09 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 7, 2022, 2:02:03 PM&#34;,&#34;guid&#34;:&#34;1_5936617&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/b-c-launches-heat-alert-and-response-system-to-help-people-communities-stay-safe-1.5934592&#34;,&#34;title&#34;:&#34;B.C. launches heat alert and response system to help people, communities stay safe&#34;,&#34;description&#34;:&#34;A two-stage heat response system will be introduced in British Columbia to help people and communities stay safe as temperatures rise and the threat of a deadly heat-related emergency increases.&#34;,&#34;author&#34;:&#34;The Canadian Press&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5934612.1654528220!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;B.C. Deputy Premier and Minister of Public Safety and Solicitor General Mike Farnworth speaks during a news conference after meeting with federal Minister of Emergency Preparedness Bill Blair, in Vancouver, B.C., Monday, April 11, 2022. THE CANADIAN PRESS/Darryl Dyck&#34;,&#34;publishedDateTime&#34;:&#34;Jun 6, 2022, 10:56:03 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 7, 2022, 10:35:52 AM&#34;,&#34;guid&#34;:&#34;1_5934592&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/lost-emails-and-unexplained-delays-mass-shooting-inquiry-uncovers-new-rcmp-snags-1.5936069&#34;,&#34;title&#34;:&#34;Lost emails and unexplained delays: Mass shooting inquiry uncovers new RCMP snags&#34;,&#34;description&#34;:&#34;An RCMP officer said Tuesday she worked as fast as she could to warn the public on social media about a killer on the loose in Nova Scotia on April 19, 2020, but there was a crucial delay she can\u0027t explain.&#34;,&#34;author&#34;:&#34;The Canadian Press&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5936210.1654611189!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Commission counsel Roger Burrill questions RCMP Cpl. Jennifer Clarke as she provides testimony regarding the transmission of a Twitter message related to a replica police cruiser at the Mass Casualty Commission inquiry into the mass murders in rural Nova Scotia on April 18/19, 2020, in Truro, N.S. on Tuesday, June 7, 2022. (THE CANADIAN PRESS/Andrew Vaughan)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 7, 2022, 9:13:42 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 7, 2022, 5:29:58 PM&#34;,&#34;guid&#34;:&#34;1_5936069&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/alberta-video-shows-grizzly-bear-chasing-after-herd-of-wild-horses-1.5936516&#34;,&#34;title&#34;:&#34;Alberta video shows grizzly bear chasing after herd of wild horses&#34;,&#34;description&#34;:&#34;A video of a bear chasing after wild horses captured by a trail camera is gaining attention online after being shared by an Alberta conservation group.&#34;,&#34;author&#34;:&#34;Melissa Gilligan&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Digital Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5935997.1654602891!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Jun 7, 2022, 12:59:53 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 7, 2022, 12:59:53 PM&#34;,&#34;guid&#34;:&#34;1_5936516&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/trailblazing-black-rancher-john-ware-named-a-canadian-of-national-historic-significance-1.5934674&#34;,&#34;title&#34;:&#34;Trailblazing Black rancher John Ware named a Canadian of national historic significance&#34;,&#34;description&#34;:&#34;The Government of Canada has named John Ware, a former slave turned successful rancher, as a person of national significance.&#34;,&#34;author&#34;:&#34;Ryan White&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Digital Lead/Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5290964.1612205995!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;John Ware with his family. (Glenbow Museum Archives)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 6, 2022, 12:00:01 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 6, 2022, 9:24:14 PM&#34;,&#34;guid&#34;:&#34;1_5934674&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Kitchener<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Heat warnings issued for much of southwestern Ontario" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 15 12:52:44 EDT 2022" data-published-date=" Tue Jun 14 16:02:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Heat warnings issued for much of southwestern Ontario" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 15 12:52:44 EDT 2022" data-published-date=" Tue Jun 14 16:02:43 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/heat-warnings-issued-for-much-of-southwestern-ontario-1.5946677" title="Heat warnings issued for much of southwestern Ontario" class="c-list__item__link">
                        Heat warnings issued for much of southwestern Ontario
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Environment Canada has issued heat warnings for much of the province, including Waterloo Region, Guelph, Mount Forest, Brantford, Woodstock, Norfolk and Simcoe. With the humidex, it could feel close to 40C.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/heat-warnings-issued-for-much-of-southwestern-ontario-1.5946677" title="Heat warnings issued for much of southwestern Ontario" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5924823.1655236689!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5924823.1655236689!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5924823.1655236689!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5924823.1655236689!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5924823.1655236689!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5924823.1655236689!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5924823.1655236689!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5924823.1655236689!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Families cool off at the splash pad at Breithaupt Park in Kitchener on May 30, 2022. (Dave Pettitt/CTV Kitchener)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 15 12:52:44 EDT 2022" data-published-date="Tue Jun 14 16:02:43 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Motorcyclist killed, passenger injured in crash near Port Dover" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 15 13:10:51 EDT 2022" data-published-date=" Tue Jun 14 22:06:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Motorcyclist killed, passenger injured in crash near Port Dover" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 15 13:10:51 EDT 2022" data-published-date=" Tue Jun 14 22:06:41 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/motorcyclist-killed-passenger-injured-in-crash-near-port-dover-1.5947420" title="Motorcyclist killed, passenger injured in crash near Port Dover" class="c-list__item__link">
                        Motorcyclist killed, passenger injured in crash near Port Dover
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A motorcycle driver was killed, and a passenger seriously injured, in a crash Tuesday evening near Port Dover.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/motorcyclist-killed-passenger-injured-in-crash-near-port-dover-1.5947420" title="Motorcyclist killed, passenger injured in crash near Port Dover" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 15 13:10:51 EDT 2022" data-published-date="Tue Jun 14 22:06:41 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_GRT fares to increase July 1" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 15 10:54:03 EDT 2022" data-published-date=" Wed Jun 15 10:54:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_GRT fares to increase July 1" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 15 10:54:03 EDT 2022" data-published-date=" Wed Jun 15 10:54:03 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/grt-fares-to-increase-july-1-1.5947829" title="GRT fares to increase July 1" class="c-list__item__link">
                        GRT fares to increase July 1
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The hike – which GRT says will cover increased operation costs and planned service improvements – is the first fare increase since 2019.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/grt-fares-to-increase-july-1-1.5947829" title="GRT fares to increase July 1" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 15 10:54:03 EDT 2022" data-published-date="Wed Jun 15 10:54:03 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://london.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">London<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Emergency crews respond to a playground fire in south London" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 15 15:35:04 EDT 2022" data-published-date=" Wed Jun 15 14:50:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Emergency crews respond to a playground fire in south London" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 15 15:35:04 EDT 2022" data-published-date=" Wed Jun 15 14:50:32 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/emergency-crews-respond-to-a-playground-fire-in-south-london-1.5948317" title="Emergency crews respond to a playground fire in south London" class="c-list__item__link">
                        Emergency crews respond to a playground fire in south London
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Emergency crews responded to a playground fire at Richard B. Harrison Park in south London Wednesday afternoon, which amassed an estimated $87,000 in damages.</p>
                
            

            
                <a href="https://london.ctvnews.ca/emergency-crews-respond-to-a-playground-fire-in-south-london-1.5948317" title="Emergency crews respond to a playground fire in south London" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5948352.1655319540!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5948352.1655319540!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5948352.1655319540!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5948352.1655319540!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5948352.1655319540!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5948352.1655319540!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5948352.1655319540!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5948352.1655319540!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Emergency crews respond to a playground fire at Richard B. Harrison Park, June 15, 2022. (Jim Knight/CTV News London)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 15 15:35:04 EDT 2022" data-published-date="Wed Jun 15 14:50:32 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Outdoor workers warned to stay cool in extreme heat" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 15 12:42:54 EDT 2022" data-published-date=" Wed Jun 15 12:42:54 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Outdoor workers warned to stay cool in extreme heat" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 15 12:42:54 EDT 2022" data-published-date=" Wed Jun 15 12:42:54 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/outdoor-workers-warned-to-stay-cool-in-extreme-heat-1.5948079" title="Outdoor workers warned to stay cool in extreme heat" class="c-list__item__link">
                        Outdoor workers warned to stay cool in extreme heat
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">With much of southern Ontario under a heat alert, health officials are urging outdoor workers to take precautions.</p>
                
            

            
                <a href="https://london.ctvnews.ca/outdoor-workers-warned-to-stay-cool-in-extreme-heat-1.5948079" title="Outdoor workers warned to stay cool in extreme heat" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 15 12:42:54 EDT 2022" data-published-date="Wed Jun 15 12:42:54 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Police investigate suspicious apartment fire" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 15 12:35:25 EDT 2022" data-published-date=" Wed Jun 15 10:57:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Police investigate suspicious apartment fire" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 15 12:35:25 EDT 2022" data-published-date=" Wed Jun 15 10:57:22 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/police-investigate-suspicious-apartment-fire-1.5947827" title="Police investigate suspicious apartment fire" class="c-list__item__link">
                        Police investigate suspicious apartment fire
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Damage is estimated at $100,000 after an apartment fire near downtown London.</p>
                
            

            
                <a href="https://london.ctvnews.ca/police-investigate-suspicious-apartment-fire-1.5947827" title="Police investigate suspicious apartment fire" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 15 12:35:25 EDT 2022" data-published-date="Wed Jun 15 10:57:22 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario gas prices are about to drop and here&#39;s the best time to fill up" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jun 14 15:46:33 EDT 2022" data-published-date=" Tue Jun 14 15:46:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario gas prices are about to drop and here&#39;s the best time to fill up" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jun 14 15:46:33 EDT 2022" data-published-date=" Tue Jun 14 15:46:33 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-gas-prices-are-about-to-drop-and-here-s-the-best-time-to-fill-up-1.5946659" title="Ontario gas prices are about to drop and here&#39;s the best time to fill up" class="c-list__item__link">
                        Ontario gas prices are about to drop and here&#39;s the best time to fill up
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">There is relief on the way for Ontario drivers cringing at the sight of record-high gas prices in the province.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-gas-prices-are-about-to-drop-and-here-s-the-best-time-to-fill-up-1.5946659" title="Ontario gas prices are about to drop and here&#39;s the best time to fill up" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5933760.1655237910!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5933760.1655237910!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5933760.1655237910!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5933760.1655237910!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5933760.1655237910!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5933760.1655237910!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5933760.1655237910!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5933760.1655237910!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A motorist dispenses gasoline from a pump at a Shell station, Saturday, May 28, 2022, in Commerce City, Colo. (AP Photo/David Zalubowski)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jun 14 15:46:33 EDT 2022" data-published-date="Tue Jun 14 15:46:33 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">OPINION</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">OPINION  |</span>
                    
                    <a href="https://www.ctvnews.ca/politics/don-martin-the-fall-of-justin-trudeau-has-begun-1.5946788" title="Don Martin: The fall of Justin Trudeau has begun" class="c-list__item__link">
                        Don Martin: The fall of Justin Trudeau has begun
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">&#39;After a weeks-long survey of just about everyone I&#39;ve met ... the overall judgment on Justin Trudeau is one of being a political write-off,&#39; writes Don Martin in an opinion column for CTVNews.ca. &#39;He’s too woke, too precious, preachy in tone, exceedingly smug, lacking in leadership, fading in celebrity, slow to act, short-sighted in vision and generally getting more irritating with every breathlessly whispered public pronouncement,&#39; Martin writes.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/don-martin-the-fall-of-justin-trudeau-has-begun-1.5946788" title="Don Martin: The fall of Justin Trudeau has begun" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jun 14 17:20:19 EDT 2022" data-published-date="Tue Jun 14 17:20:19 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_These countries have opened their doors to unvaccinated tourists from Canada" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 15 14:31:45 EDT 2022" data-published-date=" Wed Jun 15 13:50:52 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_These countries have opened their doors to unvaccinated tourists from Canada" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 15 14:31:45 EDT 2022" data-published-date=" Wed Jun 15 13:50:52 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/coronavirus/these-countries-have-opened-their-doors-to-unvaccinated-tourists-from-canada-1.5948190" title="These countries have opened their doors to unvaccinated tourists from Canada" class="c-list__item__link">
                        These countries have opened their doors to unvaccinated tourists from Canada
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The federal government will be lifting vaccinate mandates for air travel as of June 20, but not all destinations are accessible to unvaccinated tourists. CTVNews.ca has compiled a list of some of the countries that have opened their doors to unvaccinated visitors from Canada.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/these-countries-have-opened-their-doors-to-unvaccinated-tourists-from-canada-1.5948190" title="These countries have opened their doors to unvaccinated tourists from Canada" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 15 14:31:45 EDT 2022" data-published-date="Wed Jun 15 13:50:52 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://windsor.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Windsor<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;We&#39;re the Rodney Dangerfield of cities right now&#39;: Border city mayors demand respect from Ottawa" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 15 14:56:16 EDT 2022" data-published-date=" Wed Jun 15 14:40:01 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;We&#39;re the Rodney Dangerfield of cities right now&#39;: Border city mayors demand respect from Ottawa" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 15 14:56:16 EDT 2022" data-published-date=" Wed Jun 15 14:40:01 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/we-re-the-rodney-dangerfield-of-cities-right-now-border-city-mayors-demand-respect-from-ottawa-1.5948293" title="&#39;We&#39;re the Rodney Dangerfield of cities right now&#39;: Border city mayors demand respect from Ottawa" class="c-list__item__link">
                        &#39;We&#39;re the Rodney Dangerfield of cities right now&#39;: Border city mayors demand respect from Ottawa
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Mayors from border communities including Windsor, Sarnia and Niagara Falls are asking Ottawa to scrap the ArriveCan app for land border crossings.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/we-re-the-rodney-dangerfield-of-cities-right-now-border-city-mayors-demand-respect-from-ottawa-1.5948293" title="&#39;We&#39;re the Rodney Dangerfield of cities right now&#39;: Border city mayors demand respect from Ottawa" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2812379.1457646977!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2812379.1457646977!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2812379.1457646977!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2812379.1457646977!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2812379.1457646977!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2812379.1457646977!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.2812379.1457646977!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.2812379.1457646977!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 15 14:56:16 EDT 2022" data-published-date="Wed Jun 15 14:40:01 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Lots of buzz in downtown Windsor as bees swarm bus shelter" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 15 14:31:49 EDT 2022" data-published-date=" Wed Jun 15 10:44:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Lots of buzz in downtown Windsor as bees swarm bus shelter" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 15 14:31:49 EDT 2022" data-published-date=" Wed Jun 15 10:44:32 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/lots-of-buzz-in-downtown-windsor-as-bees-swarm-bus-shelter-1.5947808" title="Lots of buzz in downtown Windsor as bees swarm bus shelter" class="c-list__item__link">
                        Lots of buzz in downtown Windsor as bees swarm bus shelter
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">There’s a hive of activity at a downtown Windsor bus shelter that has been swarmed by bees.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/lots-of-buzz-in-downtown-windsor-as-bees-swarm-bus-shelter-1.5947808" title="Lots of buzz in downtown Windsor as bees swarm bus shelter" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 15 14:31:49 EDT 2022" data-published-date="Wed Jun 15 10:44:32 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;It&#39;s surreal and shocking&#39;: Windsor resident $100,000 richer after saying yes to Encore" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 15 15:10:25 EDT 2022" data-published-date=" Wed Jun 15 15:10:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;It&#39;s surreal and shocking&#39;: Windsor resident $100,000 richer after saying yes to Encore" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 15 15:10:25 EDT 2022" data-published-date=" Wed Jun 15 15:10:25 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/it-s-surreal-and-shocking-windsor-resident-100-000-richer-after-saying-yes-to-encore-1.5948370" title="&#39;It&#39;s surreal and shocking&#39;: Windsor resident $100,000 richer after saying yes to Encore" class="c-list__item__link">
                        &#39;It&#39;s surreal and shocking&#39;: Windsor resident $100,000 richer after saying yes to Encore
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Windsor retiree had to take a second look at her lottery ticket before realizing she had won $100,000.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/it-s-surreal-and-shocking-windsor-resident-100-000-richer-after-saying-yes-to-encore-1.5948370" title="&#39;It&#39;s surreal and shocking&#39;: Windsor resident $100,000 richer after saying yes to Encore" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 15 15:10:25 EDT 2022" data-published-date="Wed Jun 15 15:10:25 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Dispute between Canada and Denmark since 1973 ends&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5946929&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5947524.1655264591!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Arctic island directly between Canada and Europe could soon adopt an official land border. John Vennavally-Rao reports.&#34;},{&#34;videoTitle&#34;:&#34;A \u0027carpocalypse\u0027 has hit the rental car industry&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5947640&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5546907.1628904534!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;CF Rideau Centre employee sings her heart out on the job&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5947652&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5947659.1655296264!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;N.S. couple gets $825 McDonald\u0027s order for wedding reception&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5944195&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5944197.1655120898!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;An Uber Eats driver in Halifax was surprised to deliver an $800 order of McDonald’s to a wedding Saturday at Pier 21.&#34;},{&#34;videoTitle&#34;:&#34;Many Canadians not interested in electric vehicles: survey&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5947123&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5854973.1649458375!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Electric vehicles may be trendy and good for the planet, but over half of all Canadians asked said they are unlikely to consider buying one as their next vehicle.&#34;},{&#34;videoTitle&#34;:&#34;\u0027I have a mortgage\u0027: Unhappy CERB recipient forced to repay&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5942573&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5942571.1654907055!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Elliott Kwok says that she\u0027s has bills to pay and is unhappy about having to repay CERB benefits.&#34;},{&#34;videoTitle&#34;:&#34;Half-brothers find each other after more than 70 years&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5945797&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5945170.1655164456!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;10-year-old Indian boy rescued five days stuck in well&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5948151&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5948145.1655313441!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A 10-year-old boy from central India is \u0027stable and fine\u0027 after being pulled out of a 18-metre well he fell into five days earlier&#34;},{&#34;videoTitle&#34;:&#34;Montreal ready to host first Canadian Grand Prix since 2019&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5947016&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5946988.1655245947!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;After a pandemic pause, the Grand Prix week is back in Montreal, which means big business for hotels and restaurants.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Mama moose backtracks when baby can\u0027t clear fence&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5945771&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5943192.1655231379!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Woman and dog rescued after spending 18 hours in canal&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5946042&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5946035.1655216108!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Body cam video captures the moment a woman and her dog were rescued from an Ariz. canal after spending 18 hours in the waterway.&#34;},{&#34;videoTitle&#34;:&#34;New technology aims to prevent hot car deaths&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5946462&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5946466.1655229398!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;B.C. couple build a \u0027catio\u0027 outside their home&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5944092&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5944093.1655091301!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A B.C. couple built a ‘catio’ for their cat Sergeant Pepper outside their home. Adam Sawatsky reports.&#34;},{&#34;videoTitle&#34;:&#34;Ukrainian pianist in Montreal raising money for war effort&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5945009&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5945006.1655153155!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Serhiy Salov, who was born and trained as a pianist in Ukraine\u0027s Donetsk region, plays on Montreal\u0027s Sherbrooke Street to raise money.&#34;},{&#34;videoTitle&#34;:&#34;Which sunglasses provide the best protection for your eyes?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5945494&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5945363.1655162162!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Russia unveils fast-food replacement for McDonald’s&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5943557&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5944029.1655083761!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;After McDonald’s moved out of Russia due to sanctions, Russia is unveiling its replacement. Kevin Gallagher reports.&#34;},{&#34;videoTitle&#34;:&#34;U.S. veteran reunited with long-lost love 70 years later&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5943400&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5943401.1654998374!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A 91-year-old U.S. veteran is reunited with his long lost love he met in Japan 70 years ago. Tahmina Aziz reports.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Consecutive days of damaging wind in Calgary keep city crews busy" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 15 14:56:05 EDT 2022" data-published-date=" Wed Jun 15 14:56:05 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Consecutive days of damaging wind in Calgary keep city crews busy" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 15 14:56:05 EDT 2022" data-published-date=" Wed Jun 15 14:56:05 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/consecutive-days-of-damaging-wind-in-calgary-keep-city-crews-busy-1.5948320" title="Consecutive days of damaging wind in Calgary keep city crews busy" class="c-list__item__link">
                        Consecutive days of damaging wind in Calgary keep city crews busy
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Wind gusts of up to 75 km/h in parts of Calgary are once again keeping city crews and arborists busy.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/consecutive-days-of-damaging-wind-in-calgary-keep-city-crews-busy-1.5948320" title="Consecutive days of damaging wind in Calgary keep city crews busy" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5948339.1655319218!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5948339.1655319218!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5948339.1655319218!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5948339.1655319218!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5948339.1655319218!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5948339.1655319218!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5948339.1655319218!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5948339.1655319218!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A tree crashed through the chain link fence at Westmount Charter School in northwest Calgary."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 15 14:56:05 EDT 2022" data-published-date="Wed Jun 15 14:56:05 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Rainfall warnings lifted in Alberta as system moves to northern Saskatchewan" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 15 14:26:20 EDT 2022" data-published-date=" Wed Jun 15 14:26:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Rainfall warnings lifted in Alberta as system moves to northern Saskatchewan" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 15 14:26:20 EDT 2022" data-published-date=" Wed Jun 15 14:26:20 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/rainfall-warnings-lifted-in-alberta-as-system-moves-to-northern-saskatchewan-1.5948265" title="Rainfall warnings lifted in Alberta as system moves to northern Saskatchewan" class="c-list__item__link">
                        Rainfall warnings lifted in Alberta as system moves to northern Saskatchewan
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Environment Canada has ended all heavy rainfall warnings in Alberta as the weather system moves east into Saskatchewan.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/rainfall-warnings-lifted-in-alberta-as-system-moves-to-northern-saskatchewan-1.5948265" title="Rainfall warnings lifted in Alberta as system moves to northern Saskatchewan" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 15 14:26:20 EDT 2022" data-published-date="Wed Jun 15 14:26:20 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_New snow leads to high avalanche risk in Canada&#39;s mountain parks" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 15 15:26:42 EDT 2022" data-published-date=" Wed Jun 15 15:14:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_New snow leads to high avalanche risk in Canada&#39;s mountain parks" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 15 15:26:42 EDT 2022" data-published-date=" Wed Jun 15 15:14:23 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/new-snow-leads-to-high-avalanche-risk-in-canada-s-mountain-parks-1.5948360" title="New snow leads to high avalanche risk in Canada&#39;s mountain parks" class="c-list__item__link">
                        New snow leads to high avalanche risk in Canada&#39;s mountain parks
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canada&#39;s official avalanche season may be over for the mountain parks, but heavy snowfall in the Rockies that came with this week&#39;s storm is creating a big risk for hikers.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/new-snow-leads-to-high-avalanche-risk-in-canada-s-mountain-parks-1.5948360" title="New snow leads to high avalanche risk in Canada&#39;s mountain parks" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 15 15:26:42 EDT 2022" data-published-date="Wed Jun 15 15:14:23 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Saskatoon<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Saskatoon dad says teaching cuts &#39;don&#39;t make sense&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jun 14 20:49:06 EDT 2022" data-published-date=" Tue Jun 14 19:20:58 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Saskatoon dad says teaching cuts &#39;don&#39;t make sense&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jun 14 20:49:06 EDT 2022" data-published-date=" Tue Jun 14 19:20:58 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-dad-says-teaching-cuts-don-t-make-sense-1.5947089" title="Saskatoon dad says teaching cuts &#39;don&#39;t make sense&#39;" class="c-list__item__link">
                        Saskatoon dad says teaching cuts &#39;don&#39;t make sense&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Evan Schemenauer has three children in the Greater Saskatoon Catholic Schools system and worries about the 19 teaching positions being cut.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-dad-says-teaching-cuts-don-t-make-sense-1.5947089" title="Saskatoon dad says teaching cuts &#39;don&#39;t make sense&#39;" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5947243.1655254084!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5947243.1655254084!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5947243.1655254084!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5947243.1655254084!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5947243.1655254084!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5947243.1655254084!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5947243.1655254084!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5947243.1655254084!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Evan Schemenauer has three children in the Greater Saskatoon Catholic Schools system and worries about the 19 teaching positions being cut."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jun 14 20:49:06 EDT 2022" data-published-date="Tue Jun 14 19:20:58 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_How a do-it-all mayor who is 81 years old keeps a small Saskatchewan community going" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 15 14:09:28 EDT 2022" data-published-date=" Wed Jun 15 14:09:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_How a do-it-all mayor who is 81 years old keeps a small Saskatchewan community going" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 15 14:09:28 EDT 2022" data-published-date=" Wed Jun 15 14:09:28 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/how-a-do-it-all-mayor-who-is-81-years-old-keeps-a-small-saskatchewan-community-going-1.5948238" title="How a do-it-all mayor who is 81 years old keeps a small Saskatchewan community going" class="c-list__item__link">
                        How a do-it-all mayor who is 81 years old keeps a small Saskatchewan community going
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Christine Lang has risen to the occasion to help maintain Tramping Lake&#39;s community feeling.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/how-a-do-it-all-mayor-who-is-81-years-old-keeps-a-small-saskatchewan-community-going-1.5948238" title="How a do-it-all mayor who is 81 years old keeps a small Saskatchewan community going" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 15 14:09:28 EDT 2022" data-published-date="Wed Jun 15 14:09:28 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Saskatoon crisis teams prevented hundreds from ending up in emergency rooms or jail cells" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 15 14:22:55 EDT 2022" data-published-date=" Wed Jun 15 14:22:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Saskatoon crisis teams prevented hundreds from ending up in emergency rooms or jail cells" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 15 14:22:55 EDT 2022" data-published-date=" Wed Jun 15 14:22:55 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-crisis-teams-prevented-hundreds-from-ending-up-in-emergency-rooms-or-jail-cells-1.5948263" title="Saskatoon crisis teams prevented hundreds from ending up in emergency rooms or jail cells" class="c-list__item__link">
                        Saskatoon crisis teams prevented hundreds from ending up in emergency rooms or jail cells
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Saskatoon’s Police and Crisis Team units diverted 353 people from going to an emergency room last year, according to a new report.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-crisis-teams-prevented-hundreds-from-ending-up-in-emergency-rooms-or-jail-cells-1.5948263" title="Saskatoon crisis teams prevented hundreds from ending up in emergency rooms or jail cells" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 15 14:22:55 EDT 2022" data-published-date="Wed Jun 15 14:22:55 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Westlock RCMP searching for person reported to be wearing camo with potential firearm" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 15 15:29:01 EDT 2022" data-published-date=" Wed Jun 15 15:07:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Westlock RCMP searching for person reported to be wearing camo with potential firearm" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 15 15:29:01 EDT 2022" data-published-date=" Wed Jun 15 15:07:16 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/westlock-rcmp-searching-for-person-reported-to-be-wearing-camo-with-potential-firearm-1.5948365" title="Westlock RCMP searching for person reported to be wearing camo with potential firearm" class="c-list__item__link">
                        Westlock RCMP searching for person reported to be wearing camo with potential firearm
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Westlock, Alta., schools were in hold-and-secure after police were told there was a person wearing camo with a potential firearm in their backpack walking around town Wednesday morning, RCMP said.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/westlock-rcmp-searching-for-person-reported-to-be-wearing-camo-with-potential-firearm-1.5948365" title="Westlock RCMP searching for person reported to be wearing camo with potential firearm" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5445193.1622133051!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5445193.1622133051!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5445193.1622133051!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5445193.1622133051!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5445193.1622133051!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5445193.1622133051!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5445193.1622133051!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5445193.1622133051!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 15 15:29:01 EDT 2022" data-published-date="Wed Jun 15 15:07:16 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Memorial honours 453 Edmontonians who have died homeless since 2018" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 15 14:10:23 EDT 2022" data-published-date=" Wed Jun 15 14:08:47 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Memorial honours 453 Edmontonians who have died homeless since 2018" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 15 14:10:23 EDT 2022" data-published-date=" Wed Jun 15 14:08:47 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/memorial-honours-453-edmontonians-who-have-died-homeless-since-2018-1.5948226" title="Memorial honours 453 Edmontonians who have died homeless since 2018" class="c-list__item__link">
                        Memorial honours 453 Edmontonians who have died homeless since 2018
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A memorial is being held in Edmonton on Wednesday for people who have died from the direct or indirect effects of being homeless.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/memorial-honours-453-edmontonians-who-have-died-homeless-since-2018-1.5948226" title="Memorial honours 453 Edmontonians who have died homeless since 2018" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 15 14:10:23 EDT 2022" data-published-date="Wed Jun 15 14:08:47 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Rainfall warnings lifted in Alberta as system moves to northern Saskatchewan" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 15 14:26:20 EDT 2022" data-published-date=" Wed Jun 15 14:26:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Rainfall warnings lifted in Alberta as system moves to northern Saskatchewan" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 15 14:26:20 EDT 2022" data-published-date=" Wed Jun 15 14:26:20 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/rainfall-warnings-lifted-in-alberta-as-system-moves-to-northern-saskatchewan-1.5948265" title="Rainfall warnings lifted in Alberta as system moves to northern Saskatchewan" class="c-list__item__link">
                        Rainfall warnings lifted in Alberta as system moves to northern Saskatchewan
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Environment Canada has ended all heavy rainfall warnings in Alberta as the weather system moves east into Saskatchewan.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/rainfall-warnings-lifted-in-alberta-as-system-moves-to-northern-saskatchewan-1.5948265" title="Rainfall warnings lifted in Alberta as system moves to northern Saskatchewan" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 15 14:26:20 EDT 2022" data-published-date="Wed Jun 15 14:26:20 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">DEVELOPING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">DEVELOPING  |</span>
                    
                    <a href="https://bc.ctvnews.ca/scathing-report-highlights-multiple-failings-that-led-to-laundering-of-hundreds-of-millions-of-dollars-in-b-c-1.5947725" title="Scathing report highlights multiple failings that led to laundering of hundreds of millions of dollars in B.C." class="c-list__item__link">
                        Scathing report highlights multiple failings that led to laundering of hundreds of millions of dollars in B.C.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A scathing report highlights the multi-level failings that led to money laundering becoming a pervasive problem in B.C.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/scathing-report-highlights-multiple-failings-that-led-to-laundering-of-hundreds-of-millions-of-dollars-in-b-c-1.5947725" title="Scathing report highlights multiple failings that led to laundering of hundreds of millions of dollars in B.C." class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5947733.1655300291!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5947733.1655300291!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5947733.1655300291!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5947733.1655300291!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5947733.1655300291!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5947733.1655300291!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5947733.1655300291!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5947733.1655300291!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Commissioner Austin Cullen looks at documents before opening statements at the Cullen Commission of Inquiry into Money Laundering in British Columbia, in Vancouver, on Monday, February 24, 2020. THE CANADIAN PRESS/Darryl Dyck"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 15 14:55:40 EDT 2022" data-published-date="Wed Jun 15 09:39:19 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Caught-on-camera stabbing in Vancouver Tim Hortons leads to 3-year sentence" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 15 15:46:56 EDT 2022" data-published-date=" Wed Jun 15 15:46:56 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Caught-on-camera stabbing in Vancouver Tim Hortons leads to 3-year sentence" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 15 15:46:56 EDT 2022" data-published-date=" Wed Jun 15 15:46:56 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/caught-on-camera-stabbing-in-vancouver-tim-hortons-leads-to-3-year-sentence-1.5948427" title="Caught-on-camera stabbing in Vancouver Tim Hortons leads to 3-year sentence" class="c-list__item__link">
                        Caught-on-camera stabbing in Vancouver Tim Hortons leads to 3-year sentence
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A man who admitted to his role in a caught-on-camera stabbing at a Vancouver Tim Hortons has been sentenced.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/caught-on-camera-stabbing-in-vancouver-tim-hortons-leads-to-3-year-sentence-1.5948427" title="Caught-on-camera stabbing in Vancouver Tim Hortons leads to 3-year sentence" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 15 15:46:56 EDT 2022" data-published-date="Wed Jun 15 15:46:56 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Missing person may have been swept into Kelowna&#39;s &#39;extremely fast&#39; Mission Creek: rescue crews" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 15 15:51:48 EDT 2022" data-published-date=" Wed Jun 15 09:18:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Missing person may have been swept into Kelowna&#39;s &#39;extremely fast&#39; Mission Creek: rescue crews" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 15 15:51:48 EDT 2022" data-published-date=" Wed Jun 15 09:18:27 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/missing-person-may-have-been-swept-into-kelowna-s-extremely-fast-mission-creek-rescue-crews-1.5947689" title="Missing person may have been swept into Kelowna&#39;s &#39;extremely fast&#39; Mission Creek: rescue crews" class="c-list__item__link">
                        Missing person may have been swept into Kelowna&#39;s &#39;extremely fast&#39; Mission Creek: rescue crews
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A desperate search is underway in Kelowna, B.C., for a missing person who may have been swept into rough, flooding waters Tuesday.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/missing-person-may-have-been-swept-into-kelowna-s-extremely-fast-mission-creek-rescue-crews-1.5947689" title="Missing person may have been swept into Kelowna&#39;s &#39;extremely fast&#39; Mission Creek: rescue crews" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 15 15:51:48 EDT 2022" data-published-date="Wed Jun 15 09:18:27 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/" title="CTV News Stox">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/" title="Press Room">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news" title="Contact Us">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin" title="Power Play">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/" title="W5">W5</a>
                <a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life" title="Pop Life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://guelph.ctvnews.ca/" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>

    
</div>

</div></div>
    
    

  </div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">



    

</div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.b4c0431aba1fd3a61994027f1d0e8bda.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.fe0623aa99594d23473bd929e5de6888.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Barrie, Barrie";
                _sf_async_config.authors = "Kim Phillips";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "barrie",
                "barrie",
                "\/barrie\/dump\u002Dtruck\u002Dcrashes\u002Dinto\u002Dditch\u002Din\u002Dmono",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"1952093691");
                        trackContent(false, "Dump truck crashes into ditch in Mulmur");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
